Salvar arquivos de áudio

No Editor de forma de onda, você pode salvar arquivos de áudio em diversos formatos comuns. O formato selecionado depende do modo como você planeja usar o arquivo. (Consulte Configurações de formato de áudio.) Lembre-se de que cada formato armazena informações exclusivas que podem ser descartadas se você salvar um arquivo em um formato diferente.

  1. No Editor de forma de onda, siga um destes procedimentos:
    • Para salvar alterações no arquivo recente, selecione Arquivo > Salvar.
    • Para salvar alterações sob um nome de arquivo diferente, selecione Arquivo > Salvar como. Ou selecione Arquivo > Exportar > Arquivo para manter o atual aberto.
    • Para salvar o áudio selecionado como um novo arquivo, selecione Arquivo > Salvar seleção como.
    • Para salvar todos os arquivos abertos nos formatos atuais, selecione Arquivo > Salvar tudo.

    Observação:

    Selecione Arquivos > Salvar áudio como processo em lote a fim de processar todos os arquivos abertos. Para obter detalhes, consulte Processamento de arquivos em lote.

  2. Especifique um nome de arquivo e localização, em seguida, selecione um formato de arquivo.
  3. Defina as seguintes opções:

    Tipo de amostra

    Indica a taxa de amostragem e a profundidade de bits. Para ajustar essas opções, clique em Alterar. (Consulte Converter a taxa de amostragem de um arquivo.)

    Configurações de formato

    Indica a compactação de dados e modos de armazenamento; para ajustá-los, clique em Alterar. (Consulte Configurações de formato de áudio.)

    Incluir marcadores e outros metadados

    Inclui marcadores de áudio e informações do painel Metadados nos arquivos salvos. (Consulte Trabalho com marcadores e Exibição e edição de metadados XMP.)

    Observação:

    Alguns aplicativos de gravação de CD não interpretam corretamente as informações que não são de áudio, como marcadores e metadados, produzindo ruídos inadequados no início de cada faixa.

Exportar com o Adobe Media Encoder CC

Você pode exportar as sessões de múltiplas faixas para diversos formatos ao enviar áudio e vídeo do Audition para o Adobe Media Encoder. O Adobe Media Encoder inclui diversos formatos e predefinições que permitem a renderização e publicação de áudio e vídeo de alta qualidade do Audition.

Para exportar uma sessão de múltiplas faixas usando o Adobe Media Encoder:

  1. Selecione Arquivo > Exportar > Exportar com Adobe Media Encoder. 
  2. Especifique um nome de arquivo e localização, em seguida, selecione o formato de arquivo do Adobe Media Encoder e a predefinição.
  3. Por padrão, somente a faixa principal é exportada com o Adobe Media Encoder. Para configurar o roteamento das faixas na sessão de múltiplas faixas para os canais no arquivo de saída, clique em Alterar.
  4. Se quiser exportar uma parte específica do projeto em vez de sempre renderizar a linha de tempo inteira, use a opção Intervalo para escolher Seleção de tempo.

Observação: para usar o fluxo de trabalho de exportação do Audition para o Media Encoder, verifique se você está usando as atualizações mais recentes dos aplicativos.

Para saber mais sobre como usar o Adobe Media Encoder para renderizar e exportar seus projetos, consulte Codificar itens de vídeo ou áudio no Adobe Media Encoder

Extrair canais de áudio para arquivos mono

Se você quiser editar ou enviar canais individuais para um arquivo de som estéreo ou surround, extraia-os como arquivos mono. O Adobe Audition anexa o nome do canal a cada nome de arquivo extraído. Por exemplo, um arquivo de origem estéreo chamado de Jazz.aif produz arquivos mono chamados de Jazz_L e Jazz_R.

  1. No editor de Forma de onda, selecione Editar > Extrair canais como arquivos mono.

O Audition abre automaticamente cada arquivo extraído no painel Editor.

Salvar sessões de múltiplas faixas

Um arquivo de sessão de múltiplas faixas é pequeno e sem áudio. Ele apenas armazena informações sobre a localização de arquivos de áudio relacionados no disco rígido, a duração de cada um na sessão, os envelopes e efeitos aplicados a diversas faixas etc. Você pode reabrir um arquivo de sessão salvo para alterar a mixagem depois.

Se você criar mixagens de múltiplas faixas no Adobe Audition, salve os arquivos de sessão no formato nativo SESX. Se você pretende compartilhar composições de múltiplas faixascom outros aplicativos; no entanto, consulte Sessões na exportação para OMF ou formato de intercâmbio do Final Cut Pro.

Observação:

É possível salvar as sessões com um registro de todos os arquivos abertos e reabri-las automaticamente com sessões. Nas preferências de Múltiplas faixas, selecione Consultar todos os arquivos de áudio e vídeo abertos.

  1. No Editor de múltiplas faixas, siga um destes procedimentos:
    • Para salvar alterações no arquivo de sessão atual, selecione Arquivo > Salvar
    • Para salvar alterações sob um nome de arquivo diferente, selecione Arquivo > Salvar como. Ou selecione Arquivo > Exportar > Sessão para manter a sessão atual aberta.
    • Para salvar o arquivo da sessão e todos os arquivos de áudio contidos nela, selecione Arquivo > Salvar tudo.
  2. Especifique um nome de arquivo e uma localização.
  3. Para incluir marcador de áudio e informações do painel Metadados, selecione Incluir marcadores e outros metadados.

Observação:

Para ver um tutorial sobre como exportar uma sessão com múltiplas faixas, acesse Exportação de uma sessão do Audition com múltiplas faixas.

Exportar sessões para o formato OMF ou Final Cut Pro Interchange

Para transferir mixagens completas para outros aplicativos no fluxo de trabalho, exporte no formato OMF ou Final Cut Pro Interchange. O OMF foi criado originalmente para o Avid Pro Tools, mas agora é um formato de compensação de múltiplas faixas comum de diversos aplicativos de mixagem de áudio. O formato Final Cut Pro Interchange tem por base arquivos XML para leitura, que podem ser editados offline para revisar referências de texto, configurações de mixagem etc.

Exportar para OMF

  1. No Editor de múltiplas faixas, selecione Arquivo > Exportar > OMF.

  2. Especifique um nome de arquivo e uma localização.

  3. Defina as seguintes opções:

    Tipo de amostra

    Clique em Alterar para acessar a caixa de diálogo Converter tipo de amostra. (Consulte Conversão de tipos de amostra.)

    Configurações de OMF

    Clique em Alterar para acessar o seguinte:

    Mídia

    Encapsulado armazena clipes de áudio no próprio arquivo OMF para facilitar a organização. Referenciado armazena clipes de áudio na mesma pasta do arquivo OMF, permitindo que você os edite offline, se necessário.

    Observação:

    Os arquivos OMF encapsulados estão limitados a 2 GB.

    Opções de mídia

    Determina se os arquivos de origem do clipe são cortados de acordo com a duração do clipe no painel Editor ou se refletem o original.

    Duração do controle

    Para clipes cortados, especifica a duração a ser incluída além das bordas do clipe. A inclusão de mais áudio oferece mais flexibilidade para esmaecimento e edição.

A seção Avisos indica elementos da sessão que serão executados ou alterados. Para copiar essas informações para a área de transferência, clique no botão Copiar avisos .

Exportar para o formato Final Cut Pro Interchange

  1. No Editor de múltiplas faixas, selecione Arquivo > Exportar > Formato FCP XML Interchange.

  2. Especifique um nome de arquivo e uma localização.

  3. Para incluir marcador de áudio e informações do painel Metadados, selecione Incluir marcadores e outros metadados.

  4. Para combinar arquivos de sessão e de origem a fim de facilitar a transferência para outros sistemas, selecione Salvar cópias dos arquivos associados. Para alterar o formato e o tipo de amostra de arquivos de origem exportados, clique em Opções.

Os seguintes elementos de sessão foram excluídos do arquivo exportado:

  • O segundo canal de clipes estéreo. (todos os clipes e faixas ficam mono.)

  • Sobreposição de clipes

  • Efeitos e EQ da faixa.

  • Controles de automação exceto volume do clipe e deslocamento panorâmico de faixa mono para estéreo.

  • Roteamento de saída, envios, barramentos e a faixa principal.

Exportar modelos de sessão

Os modelos de sessão incluem todas as propriedades de múltiplas faixas e clipes, ajudando você a iniciar os projetos de modo rápido com configurações e tarefas semelhantes. Os exemplos incluem um tema de introdução ou fundo comum a diversos shows relacionados.

  1. Selecione Arquivo > Exportar > Sessão como modelo. Em seguida, especifique um nome e uma localização.
  2. Para aplicar um modelo a uma nova sessão, selecione Arquivo > Novo > Sessão de múltiplas faixas. Em seguida, selecione uma opção no menu Modelo.

Exportar arquivos da sessão

Para combinar arquivos de sessão e origem a fim de facilitar a transferência para outros computadores ou dispositivos de armazenamento, exporte os arquivos da sessão.

Observação:

Use o processo para alterar a taxa de amostragem e a intensidade de bits de uma sessão.

  1. Selecione Arquivo > Exportar > Sessão.
  2. Selecione Salvar cópias dos arquivos associados, em seguida, clique em Opções.
  3. Para salvar os arquivos de origem em um formato diferente, selecione Converter arquivos e defina as opções como desejado.
  4. Para exportar arquivos de origem completos ou recortados, selecione no menu Opções de mídia.

Observação:

A duração da alça especifica o quanto de áudio adicional deve ser incluído no início e no fim de clipes recortados. Para aumentar a flexibilidade de recortes futuros e ajustes de esmaecimento, adicione alças de até 10 segundos.

Exportar arquivos de mixagem com várias faixas

Depois de mixar a sessão, você pode exportar todas as partes em diversos formatos comuns. (Consulte Formatos de arquivo de áudio.) Ao exportar, o arquivo resultante reflete as configurações atuais de volume, deslocamento panorâmico e efeitos roteados para a faixa principal.

Observação:

Para misturar de modo rápido os clipes de áudio em uma única faixa, use o comando Múltiplas faixas > Consolidar em nova faixa. (Consulte Criar um único clipe de áudio a partir de vários clipes.)

  1. Se você deseja exportar parte de uma sessão, use a ferramenta Seletor de tempo  para selecionar o intervalo desejado.
  2. Selecione Arquivo > Exportar > Mixagem de múltiplas faixas e clique em uma das seguintes opções, dependendo se você deseja exportar uma parte selecionada do áudio, uma sessão inteira ou vários clipes:

    • Seleção de tempo
    • Sessão inteira
    • Clipes selecionados

    (Como alternativa, selecione Múltiplas faixas > Mixagem da sessão para um novo arquivo a fim de abri-la no Editor de forma de onda e ignorar as etapas abaixo.)

  3. Especifique um nome de arquivo, em seguida, selecione uma localização e um formato.

  4. Defina as seguintes opções:

    Tipo de amostra

    Indica a taxa de amostragem e a profundidade de bits. Para ajustar essas opções, clique em Alterar. (Consulte Converter a taxa de amostragem de um arquivo.)

    Tipo de amostra novo

    Indica os tipos de amostras resultantes de todos os arquivos no painel após aplicar a conversão. 

    Configurações de formato

    Indica a compactação de dados e modos de armazenamento; para ajustá-los, clique em Alterar. (Consulte Configurações de formato de áudio.)

    Opções de mixagem

    Permite que você faça a mixagem de faixas como arquivos separados ou gere simultaneamente mixagens mono, estéreo e 5.1. Para ajustar essas e outras configurações, clique em Alterar.

    Observação:

    No Editor de forma de onda, selecione Editar > Editar original para abrir a sessão de múltiplas faixas que criou um arquivo de mixagem. Esse comando requer metadados incorporados no arquivo. (Consulte Incorporar Editar dados originais dados em arquivos de mixagem exportados.)

    Incluir marcadores e outros metadados

    Inclui marcadores de áudio e informações do painel Metadados nos arquivos salvos. (Consulte Trabalho com marcadores e Exibição e edição de metadados XMP.)

    Abrir arquivos após a exportação

    Selecione a opção se você deseja abrir os arquivos no Audition após a conversão.

Configurações de formato de áudio

Na maioria dos casos, você deve salvar o áudio não compactado nos formatos AIFF ou WAV. Salve no formato mp3 compactado somente ao criar arquivos para a Web ou players de mídia portáteis.

  • Em uma caixa de diálogo Salvar como ou Exportar, clique em Alterar à direita de Configurações de formato para acessar as opções abaixo.

Observação:

Para visualizar o efeito das mudanças de configuração, observe o Tamanho estimado do arquivo na parte inferior da caixa de diálogo.

Configurações do formato AIFF (*aif, *.aiff, *.aifc)

AIFF é o formato de arquivo de áudio não compactado no Mac OS.

Tipo de amostra (disponível somente para arquivos de 32 bits)

Define a intensidade de bits de áudio. As intensidades de bits maiores fornecem uma amplitude dinâmica maior e reduzem a distorção, embora aumentem o tamanho do arquivo e o tempo de processamento. Para determinar a configuração adequada aos tipos de resultados comuns, consulte Compreensão sobre a profundidade de bits.

As configurações de inteiro cortam o áudio que estende-se além da faixa de amplitude de uma intensidade de bits específica. As configurações de Ponto de flutuação exigem mais espaço de armazenamento, mas mantêm uma amplitude dinâmica maior.

Selecione o Ponto de flutuação de 32 bits se você deseja processar o arquivo de modo repetido e descartar os dados de amplitude mínima.

Observação:

Para adicionar metadados do Autor a um arquivo AIFF, use o campo Dublin Core: Criador na guia XMP do painel Metadados. (Consulte Exibição e edição de metadados XMP.)

Ordem de bits (disponível somente para arquivos de 16 bits)

Especifica a sequência numérica dos bytes de dados. Selecione o método Little-Endian para sistemas com processadores Intel e o método Big-Endian para sistemas com os processadores PowerPC.

Configurações de formato do Monkey's Audio (.ape)

O Monkey's Audio compacta arquivos até metade do tamanho original, usando um algoritmo sem perdas que mantém a fidelidade sônica.

Compactação

Determina a compensação entre a velocidade de processamento e o tamanho do arquivo. (O processamento rápido resulta em tamanhos de arquivo maiores e vice-versa.)

Configurações de formato de áudio MP2

MP2 (MPEG-1 Audio Layer II) é um formato de compactação com perda famoso nos meios de transmissão de rádio.

Modo de canal

Escolha uma das seguintes opções:

  • Seleciona automaticamente uma opção abaixo com base na configuração de canal do arquivo.

  • Mono produz um arquivo de um canal.
  • Mono duplo produz um arquivo de dois canais com áudio idêntico em ambos os canais.

  • Estéreo produz um arquivo de dois canais, processando canais de modo independente, e mantendo imagens estéreo.

  • Estéreo conjunto processa ambos os canais, reduzindo o tamanho do arquivo, mas frequentemente afetando a imagem estéreo.

Taxa de bits

Ajusta a compensação entre o tamanho do arquivo e a qualidade do áudio. As configurações mais altas aumentam o tamanho e a qualidade; as mais baixas reduzem o tamanho e a qualidade.

Para obter mais informações sobre as opções avançadas, posicione o mouse sobre elas até uma dica de ferramenta aparecer.

Configurações de formato MP3

MP3 é o formato de áudio compactado padrão para distribuição online.

Tipo

Selecione Constante para aplicar uma taxa de bits constante ou Variável para alterá-la com base no conteúdo de áudio.

Taxa de bits (para taxas de bits constantes) ou Qualidade (para variável)

Ajusta a compensação entre o tamanho do arquivo e a qualidade do áudio. As configurações mais altas aumentam o tamanho e a qualidade; as mais baixas reduzem o tamanho e a qualidade.

Observação:

Evita compactar o mesmo áudio para mp3 mais de uma vez. Abrir e salvar novamente o arquivo mp3 resulta em recompactação, portanto, quaisquer artefatos do processo são destacados.

Configurações do formato QuickTime (*.mov somente áudio)

Não é possível ajustar as configurações de formato para arquivos QuickTime somente áudio, que sempre são salvos como dados de PCM (Pulse Code Modulation, Modulação por código de pulso) não compactados.

Configurações do formato Wave PCM (.wav, .bwf)

O Wave PCM é o formato não compactado padrão do Windows.

Observação:

Você pode incluir metadados de Broadcast Wave nos arquivos Windows PCM. (Consulte Exibição e edição de metadados XMP.)

Tipo de amostra (disponível somente para arquivos de 32 bits)

Define a intensidade de bits de áudio. As intensidades de bits maiores fornecem uma amplitude dinâmica maior e reduzem a distorção, embora aumentem o tamanho do arquivo e o tempo de processamento. Para determinar a configuração adequada aos tipos de resultados comuns, consulte Compreensão sobre a profundidade de bits.

As configurações de inteiro cortam o áudio que estende-se além da faixa de amplitude de uma intensidade de bits específica. As configurações de Ponto de flutuação exigem mais espaço de armazenamento, mas mantêm uma amplitude dinâmica maior.

Observação:

As opções de ponto de flutuação 16.8 e 24.0 não padrão são fornecidas para proporcionar compatibilidade com versões anteriores do Adobe Audition. (16.8 era o formato interno usado pelo Audition 1.0. 24.0 era a configuração opcional da mesma versão.)

Suporte a 4GB Plus

Armazena arquivos com mais de 4 GB utilizando o formato RF64, que reflete o padrão atual da European Broadcasting Union, ou o formato de Múltiplas partes de dados compatível com versões anteriores do Audition.

Observação: para garantir a compatibilidade com diversos aplicativos, selecione o formato RF64 para arquivos com mais de 4 GB.

Configurações de formato libsndfile, FLAC e OGG

As seguintes opções são compartilhadas por diversos formatos.

Observação:

O formato FLAC é compactado (reduzindo o tamanho do arquivo) e sem perda (mantendo a fidelidade total do áudio).

Formato

Especifica o formato e a extensão do arquivo.

Codificação

Especifica o esquema de armazenamento de dados do arquivo.

Ordenação de bytes

Especifica a sequência numérica dos bytes de dados. A Ordem padrão de bytes aplica automaticamente o padrão no seu processador de sistema e, geralmente, é a melhor opção.

Qualidade VBR (somente arquivos OGG)

Determina a compensação entre o tamanho do arquivo e a qualidade do áudio. (As configurações mais altas resultam em arquivos maiores, mas de qualidade superior.)

Fechar arquivos

  1. Siga um destes procedimentos:
    • Para fechar o arquivo atual no painel Editor, selecione Arquivo > Fechar.
    • Para fechar todos os arquivos de áudio, vídeo e sessão abertos, selecione Arquivo > Fechar tudo.
    • Para fechar os arquivos sem referência em uma sessão de múltiplas faixas aberta, selecione Arquivo > Fechar mídia não utilizada.
    • Para fechar a sessão atual e os clipes de áudio relacionados no Editor de múltiplas faixas, selecione Arquivo > Fechar sessão e mídia.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online