Requisitos do sistema

Para saber mais sobre os requisitos de sistema, acesse http://www.adobe.com/go/illustrator_systemreqs_br

Instruções de instalação

Para obter instruções detalhadas de instalação, visite a página de instalação http://www.adobe.com/go/cs_install_instruct_br

Versão para avaliação do software

As versões para avaliação do Creative Suite 6 são apresentadas na versão "testar e comprar", permitindo que o usuário avalie cada produto ou cada edição individualmente e então converta a versão já instalada para uma versão completa. É possível converter uma versão para avaliação para uma completa a qualquer momento. Para isso, basta adquirir uma cópia do produto ou uma assinatura. Se optar por adquirir uma cópia, insira o seu número de série na tela de produto, no local solicitado. Caso opte por adquirir uma assinatura, conecte-se à internet e faça logon com sua ID da Adobe para começar a utilizar a versão completa.

Contrato de licença

Para utilizar este produto, você deve aceitar o contrato de licença e os termos de garantia. Visite www.adobe.com/go/eulas_br para obter detalhes. Este produto não funcionará sem a ativação ou o registro pela Internet. A ativação por telefone não está disponível. Acesse www.adobe.com/go/activation_br para obter mais detalhes.

A licença da Adobe para um único usuário permite a instalação de uma licença para um único produto em duas máquinas (por exemplo, a máquina do trabalho e a doméstica), desde que o software seja utilizado pelo mesmo usuário e que não seja utilizado nas duas máquinas ao mesmo tempo.

Nota: Caso deseje instalar o produto em um terceiro computador, você deve, antes desativar o software em um computador. Para desativar, vá em Ajuda > Desativar.

Instalação de fontes

O assistente de instalação do Creative Suite 6 instala as fontes no diretório de fontes padrão do sistema. Se o assistente de instalação encontrar versões antigas dessas fontes no diretório de fontes padrão do sistema, ele desinstalará as versões mais antigas e salvará em um novo diretório. Saiba mais em http://www.adobe.com/type/browser/landing/creativesuite/creativesuite6.html
As fontes instaladas com o produto da Adobe também constam no DVD do instalador. Caso você tenha feito o download do software, consulte o arquivo de conteúdo do produto separado.

Saiba como instalar fontes adicionais em http://www.adobe.com/go/learn_fontinstall_br

Problemas conhecidos

Consulte o Suporte da Adobe http://www.adobe.com/go/customer_support_br para conhecer as informações mais recentes e os problemas conhecidos de todos os aplicativos do Creative Suite 6.

Salvar para web

No CS6, a caixa de diálogo Salvar para web foi aprimorada. Como resultado, os formatos SWF, SVG e WBMP não mais serão suportados nesta caixa de diálogo. A opção para exportar HTML juntamente com as imagens também foi removida.

Fluxo de trabalho alternativo

  • SWF está disponível em Arquivo> Exportar.
  • SVG está disponível em Arquivo> Salvar e Arquivo> Salvar como.
  • A seção HTML pode ser acessada no navegador, após clicar no botão de visualização na caixa de diálogo Salvar para web.

Bibliotecas de cores Pantone Plus

O CS6 inclui a nova Biblioteca de cores Pantone Plus® Series. Tratam-se das mais recentes bibliotecas de cores Pantone, com algumas diferenças em relação às bibliotecas Pantone anteriores. Devido a isso, pode haver erros ao abrir alguns arquivos contendo cores presentes nas versões anteriores de Bibliotecas de cores Pantone.

Detalhes e recomendações:

Consulte, Perguntas frequentes sobre Pantone Plus.

Traço em tempo real

O Illustrator CS6 apresenta um novo recurso de traço, denominado Traçado da imagem. Esse recurso substitui o Traço em tempo real presente em versões anteriores. Você pode enfrentar problemas ao abrir objetos traçados de arquivos legados (CS5 e anteriores).

Recomendações

Para obter melhores resultados, expanda a sua arte traçada antes de abrir o arquivo em CS6.

Plug-ins de terceiros

O Illustrator CS6 recebeu importantes melhorias em sua arquitetura. Dessa forma, apenas os plug-ins criados especificamente para o CS6 serão compatíveis com esta versão do Illustrator.

Recomendações

entre em contato com o fornecedor do plug-in para conhecer as versões atualizadas. Se ocorrer falhas frequentes no Illustrator, ou se o software congelar, faça uma varredura na pasta do plug-in e remova-o.

Wacom Inkling

Certifique-se de que os drivers e plug-ins da Wacom instalados são compatíveis com o CS6. O Adobe Illustrator CS6 enfrenta falhas casa haja um software/plug-in Wacom instalado. Isto acontece devido à incompatibilidade entre os plug-ins antigos e o Illustrator CS6.

Recomendações

Exclua o arquivo wacexportfile.aip da pasta do plug-in do Adobe Illustrator CS6 e inicie o Illustrator corretamente.

Suporte GB18030 para Windows XP

Para permitir a exibição de todos os caracteres do chinês, padrão GB18030, em sistemas Windows XP, a Adobe recomenda a instalação do Pacote de Suporte Microsoft GB18030. Este Pacote de Suporte atualizará o sistema XP com fontes, métodos de entrada (IMEs) e outros recursos para dar suporte correto ao GB18030. O Pacote de Suporte está disponível para download no site da Microsoft. (#BG061690)

SetNewUIfont e ClearNewUIfont para suporte padrão GB18030-2005

No Microsoft® Windows® XP, ajuste o registro para ativar caracteres GB18030-2005 de 4 bytes na interface do usuário executando o arquivo de script de registro EnableGB18030.reg". Esta ação terá efeito apenas na interface do usuário do Illustrator e não o seu sistema operacional. O script de registro é um procedimento opcional e não precisa ser executado a menos que haja uma necessidade de exibir caracteres de 4 bytes na IU.

Observação: Esta alternativa não funcionará para as caixas de diálogo gerenciadas pelo sistema operacional (ou seja, Abrir, Salvar... etc.).

 

Para ajustar a fonte da IU para ativar caracteres GB18030-2005 de 4 bytes:

  1. Certifique-se de que o Adobe Illustrator não está em execução.
  2. Copie o arquivo "EnableGB18030.reg" para a área de trabalho. Este arquivo pode ser encontrado no DVD de Conteúdo do CS6.0 ou no ILST_Illustrator_16_LS3 como parte do pacote de download do software eletrônico. Localize-o em 体中文> 用组件> 选扩展> pasta GB18030.
  3. Clique duas vezes “EnableGB18030.reg” para definir a fonte da IU do Illustrator.
  4. Inicie o Illustrator novamente. A IU deve estar ativada para exibir caracteres GB18030-2000 de 4 bytes em todas as caixas de diálogo gerenciadas pelo Illustrator.

Para reverter a fonte da IU às configurações originais:

  1. Certifique-se de que o Adobe Illustrator não está em execução.
  2. Copie o arquivo "DisableGB18030.reg" para a área de trabalho. Este arquivo pode ser encontrado no DVD de Conteúdo do CS6.0 ou no ILST_Illustrator_16_LS3 como parte do pacote de download do software eletrônico. Localize-o em 体中文> 用组件> 选扩展> pasta GB18030.
  3. Clique duas vezes em “DisableGB18030.reg” para alterar a nova fonte da IU do Illustrator.
  4. Inicie o Illustrator novamente. A IU deve ser restaurada para a IU com a fonte padrão do Illustrator.

OBSERVAÇÃO: O script de registro é criado para exibir caracteres padrão GB18030 de 4 bytes na IU do Illustrator e deve ser executado em sistemas Win XP nativos em chinês simplificado.

Recursos online

Para acessar a comunidade geral da Adobe, visite https://community.adobe.com.

Para localizar ajuda sobre tópicos relacionados a download, instalação e introdução de software, acesse https://community.adobe.com/t5/get-started/bd-p/get-started.

Para obter ajuda sobre o produto, instruções da comunidade, inspiração ou suporte, acesse: http://www.adobe.com/go/learn_Illustrator_support_br.

Suporte ao cliente

Para obter Atendimento ao cliente da Adobe, visite http://www.adobe.com/go/customer_support_br , que fornece assistência a respeito de informações sobre o produto, vendas, registros e outros assuntos.

Para usuários fora da América do Norte, acesse http://www.adobe.com/go/intlsupport_br/, clique no menu suspenso "Precisa de um país ou uma região diferente?", escolha uma região ou país diferente e clique em CONTINUAR.