Solucionar problemas comuns com o Adobe Stock.

Solucionar problemas do Adobe Stock

Não foi possível fazer o download dos ativos do Adobe Stock

Não é possível usar gráficos vetoriais no Adobe Illustrator

Um gráfico vetorial é uma imagem formada por linhas, curvas e formas usando um programa de software de edição de vetores, como o Adobe Illustrator. Devido à maneira com que são criados, eles podem ser redimensionados para tamanhos maiores ou menores sem perda de qualidade, o que os torna convenientes e populares para uso na Web e em dispositivos móveis e para trabalhos impressos de tamanho grande, como banners.

  • Tente abrir o gráfico vetorial no Adobe Illustrator. Se isso não funcionar, faça download do arquivo novamente na página Histórico do Licenciado.
  • Se você conseguir fazer download do arquivo, siga as sugestões mencionadas aqui.

Não é possível usar o Adobe Stock com aplicativos para desktop que não tenham bibliotecas do Creative Cloud

  • Consulte o site do Adobe Stock e, quando encontrar a imagem desejada, faça download para seu computador. 
  • Depois que o download da imagem for concluído, você poderá abri-la em seu aplicativo de desktop, mesmo que ela não seja compatível com as bibliotecas do Creative Cloud.

As imagens em um navegador da Web parecem diferentes no Adobe Photoshop

A cor é renderizada de modo diferente no navegador e no Photoshop. 

  • Certifique-se de que está trabalhando em RGB e não em CMYK ou em outro espaço da cor. Para verificar isso, acesse Imagem > Modo e certifique-se de que o espaço esteja definido como RGB.
  • Verifique que perfil de cor o Photoshop está usando. O perfil usado deve ser o sRGB IEC61966-2.1, que é considerado um padrão para a maioria dos monitores de PC. A maneira mais fácil de verificar isso é acessando Editar > Configurações de Cores. Se estiver ajustado para "Objetivo Geral da América do Norte 2" ou "Web/Internet América do Norte", as imagens devem funcionar bem.
  • Defina uma "Configuração de Prova" que configure uma visualização de cores do monitor. Acesse Exibir > Configuração de Prova > RGB do Monitor. Em seguida, você poderá ativar e desativar as cores de prova usando o atalho (dependendo de seu sistema operacional) Prova de Cores, que se encontra na barra de ferramentas Exibir.
  • Ajuste o brilho e o contraste em seu monitor; ele exibe a cor de modo diferente.
  • As imagens podem parecer diferentes em um navegador quando ele não possui gerenciamento de cores. Tente usar Firefox e ativar o Gerenciamento de cores conforme descrito aqui http://www.gballard.net/photoshop/srgb_wide_gamut.html#.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online