Remarque :

la version 2017 de Photoshop CC est maintenant disponible ! Voir la liste des nouvelles fonctionnalités.

Conseil : pour mettre en surbrillance les nouvelles fonctions des menus de Photoshop, choisissez Fenêtre > Espace de travail > Nouveautés de CS6.

Adobe Creative Cloud uniquement

Si vous êtes abonné à Adobe Creative Cloud, les fonctionnalités supplémentaires suivantes sont disponibles. Pour afficher les nouvelles fonctionnalités de CS6 non exclusivement réservées à Adobe Creative Cloud, faites défiler la page vers le bas.

Améliorations du filtre Fluidité

Dans la mise à jour de Creative Cloud pour Photoshop, le filtre Fluidité est considérablement plus rapide que dans les versions précédentes. Le filtre Fluidité prend en charge, à présent, les objets dynamiques, y compris les calques vidéo d’objets dynamiques, et est appliqué comme filtre dynamique.

Une autre amélioration du filtre Fluidité consiste à ajouter un comportement pour l’outil Reconstruction. Si vous maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée tout en faisant glisser l’outil à travers une déformation, l’outil Reconstruction lisse une déformation au lieu de la remettre à l’échelle ou de la supprimer.

Pour plus d’informations, voir Filtre Fluidité.

Application des effets de la galerie des effets de flou en tant que filtres dynamiques

Les effets photographiques de flou de la galerie d’effets de flou prennent désormais en charge les objets dynamiques et peuvent être appliqués de façon non destructive en tant que filtres dynamiques. Cette fonction prend également en charge les calques vidéo d’objet dynamique.

Pour plus d’informations, voir Galerie des effets de flou photographique | CS6, A propos des filtres dynamiques.

Copie des propriétés CSS à partir de calques de forme ou de texte

La commande Copier CSS génère des propriétés de feuille de style en cascade (CSS) à partir de calques de forme ou de texte. Cette commande capture les valeurs de taille, de position, de couleur de fond (y compris les dégradés), de couleur de trait et d’ombre portée.  Pour les calques de texte, la commande Copier CSS capture également les valeurs de la famille de polices, la taille de la police, l’épaisseur de police, la hauteur de ligne, le texte souligné, barré, supérieur/exposant, inférieur/indice et l’alignement du texte. Le code CSS est copié dans le Presse-papiers et peut être collé dans une feuille de style.

Pour plus d’informations, voir Copie des propriétés CSS à partir de calques et visionner une vidéo sur la nouvelle prise en charge CSS dans Photoshop.

Actions conditionnelles

Les actions conditionnelles vous permettent de créer des actions qui choisissent la démarche à suivre en fonction d’une condition parmi plusieurs conditions différentes. En premier lieu, vous choisissez une condition, puis vous spécifiez éventuellement une action qui s’exécute si le document est conforme à la condition. Ensuite, si vous le souhaitez, vous pouvez indiquer une action qui s’exécute si le document n’est pas conforme à la condition.

Prise en charge des écrans à résolution élevée

Photoshop intègre la prise en charge des écrans à résolution élevée tels que les écrans Retina. Il est désormais possible d’afficher rapidement les documents à 200 %. Pour afficher un document à 200 %, effectuez l’une des opérations suivantes :

  • Choisissez Affichage > 200 %.
  • Tout en maintenant la touche Ctrl (Windows) ou Cmde (Mac OS) enfoncée, double-cliquez sur l’icône de l’outil Zoom.
  • Maintenez les touches Maj et Ctrl (Windows) ou Maj et Cmde (Mac OS) enfoncées et cliquez deux fois sur l’icône de l’outil Zoom pour afficher tous les documents à 200 %.

Modifications des options d’affichage

Dans les barres d’options des outils Zoom et Main, le bouton d’affichage d’une image à sa taille réelle a été renommé 100 %. Ces deux barres d’outils n’incluent plus le bouton Taille d’impression. Par ailleurs, la commande Taille réelle des pixels du menu Affichage est remplacée par 100 %.

Modifications et améliorations de l’outil Recadrage

Les mises à jour de l’outil Recadrage incluent de nombreux correctifs de bogues et améliorations, notamment :

  • Image premier plan et nouveaux paramètres prédéfinis dans le menu Format.
  • Cliquer sur l’icône en forme de flèche double modifie l’orientation du recadrage en échangeant les valeurs Largeur et Hauteur. Cela remplace le bouton Faire pivoter la zone de recadrage.
  • Le choix de l’option L x H x Résolution dans le menu Format permet d’afficher un champ Résolution dans la barre d’options et de renseigner automatiquement les valeurs Largeur et Hauteur.
  • Cliquer sur le bouton Effacer efface les valeurs indiquées dans les champs Largeur et Hauteur dans la barre d’options. Si elle est affichée, la valeur dans le champ Résolution est également effacée.
  • Le raccourci clavier pour Image premier plan est modifié, il passe de la lettre F à la lettre I pour les outils Recadrage et Correction de perspective par recadrage.
Barre d’options de l’outil Recadrage dans Photoshop
Barre d’options de l’outil Recadrage de CS6 Creative Cloud

A. Menu Format B. Permutation des valeurs Largeur et Hauteur C. Options d’incrustation 

Pour plus d’informations, voir la vidéo Utilisation du nouvel outil Recadrage et voir Recadrage et redressement des photos.

Styles par défaut

Les styles de caractère et de paragraphe d’un document peuvent être enregistrés en tant que styles par défaut. Ces styles par défaut sont automatiquement chargés dans les panneaux Style de caractère et Style de paragraphe lorsqu’un document Photoshop est créé. Les styles par défaut peuvent également être chargés dans un document existant à l’aide de la commande Charger des styles.

Pour plus d’informations, voir Spécification de styles de texte par défaut, Styles de caractère et Styles de paragraphe. Vous pouvez également regarder une vidéo concernant les styles dans Photoshop.

Améliorations de la détection des visages dans Plage de couleurs

La commande de sélection Plage de couleurs enregistre désormais les sélections de coloration de la peau sous la forme de paramètres prédéfinis. Il est également possible d’enregistrer le paramètre pour l’option Détection des visages lorsque la coloration de la peau ou la pipette sont sélectionnées.

Lecture de nuances à partir de fichiers HTML, CSS et SVG

Vous pouvez ajouter des couleurs spécifiées dans un document HTML, CSS ou SVG sur le panneau Nuancier. Si une valeur de couleur est répétée dans un document, une seule instance de cette couleur est ajoutée et non dupliquée. Cette fonction reconnaît la syntaxe de couleur HTML/CSS : #112233, #123, rvb(1,2,3), rvba(1,2,3,4), tsl(1,2,3) et tsla(1,2,3,4).

Améliorations et modifications des fonctions 3D

Il existe de nombreuses fonctions 3D nouvelles ou améliorées dans la version Creative Cloud de Photoshop CS6. Pour plus d’informations sur les mises à jour, voir Flux de production 3D et visionner une vidéo sur les nouvelles possibilités en 3D.

Prise en charge de grandes images JPEG

Photoshop peut désormais ouvrir et enregistrer les documents JPEG d’une largeur ou d’une hauteur allant jusqu’à 65 535 pixels.

Panneau Couleur redimensionnable

Le panneau Couleur est désormais redimensionnable.

Nouvelles fonctions pour tous les utilisateurs Photoshop CS6

Les nouvelles fonctionnalités suivantes sont disponibles pour tous les utilisateurs Photoshop CS6 et ne sont pas réservées exclusivement aux utilisateurs d’Adobe Creative Cloud.

Retouche et transformation

Outil de déplacement basé sur le contenu

L’outil Déplacement du contenu pris en compte vous permet de recomposer rapidement des images en évitant les couches complexes et les sélections précises et lentes. Le mode Etendu augmente ou diminue de manière convaincante les objets tels que les cheveux, les arbres ou les bâtiments. Le mode Déplacement vous permet de placer des objets à des emplacements complètement différents (de façon optimale lorsque l’arrière-plan reste similaire). Dans la barre d’outils, maintenez enfoncé le Correcteur de tons directs , puis sélectionnez l’outil Déplacement basé sur le contenu.

Pour plus d’informations, voir Déplacement basé sur le contenu.

Outil de correction basé sur le contenu

L’outil Pièce mis à jour comprend une option Contenu pris en compte qui remplace en toute transparence les éléments d’image non désirés en synthétisant le contenu à proximité. Les résultats à l’aspect naturel sont similaires à ceux de l’option Remplissage d’après contenu, mais l’outil Pièce vous permet de sélectionner la zone à partir de laquelle le remplissage prend sa source. Dans la barre d’outils, maintenez enfoncé le Correcteur de tons directs , puis sélectionnez l’outil Pièce.

Pour plus d’informations, voir Correctif basé sur le contenu.

Outils de recadrage remaniés

L’outil Recadrage remanié offre un aperçu interactif qui vous permet de mieux visualiser les résultats. Un jeu simplifié d’options de la barre d’outils comprend un outil Redressement utile et des commandes Format des pixels que vous pouvez réglez lorsqu’un recadrage est actif dans la fenêtre d’image. (Pour conserver le format actuel des pixels ou la résolution, cliquez avec le bouton droit sur l’image pour accéder à d’autres options.)

  • Pour recadrer une image, cliquez sur l’outil Recadrage  dans la barre d’outils. Ensuite, réglez les bordures de recadrage par défaut dans la fenêtre de l’image ou faites glisser le curseur dans la fenêtre pour commencer avec des bordures spécifiques.
  • Pour corriger la perspective de l’image, maintenez enfoncé l’outil Recadrage, puis sélectionnez l’outil Correction de perspective par recadrage.

Pour plus d’informations, voir Recadrage et redressement des photos ou visionner le tutoriel vidéo sur l’outil Recadrage.

Filtres

Correction des objectifs 180°

Choisissez Filtre > Grand-angle adaptatif pour redresser rapidement les lignes qui paraissent incurvées dans les panoramas ou photos prises avec les objectifs 180°. Le filtre utilise les caractéristiques physiques des objectifs individuels pour corriger automatiquement les images.

Pour plus d’informations, voir Filtre Grand-angle adaptatif ou visionner Réglages basés sur l’objectif, un tutoriel vidéo de RC Conception.

Galerie des effets de flou photographiques

Choisissez Filtre > Flou de profondeur de champ, Flou de diaphragme ou Inclinaison-décalage pour créer rapidement trois effets de flou photographiques distincts avec des contrôles sur image intuitifs. Utilisez les contrôles d’effets de flou pour ajouter des effets bokeh aux images.

Pour plus d’informations, voir Galerie des effets de flou.

Galerie d’effets d’éclairage

Obtenez de meilleurs performances et résultats avec la nouvelle galerie d’effets d’éclairage 64 bits. Un espace de travail dédié offre des contrôles et des aperçus sur zone de travail qui simplifient la visualisation de vos améliorations d’éclairage.

Pour plus d’informations, voir Ajout d’effets d’éclairage.

Filtre de peinture à l’huile

Choisissez Filtre > Peinture à l’huile pour reproduire facilement l’aspect d’une peinture classique.

Pour plus d’informations, voir Filtre Peinture à l’huile.

Vidéo

Remanié et axé sur les clips, le panneau Montage contient des transitions et des effets qui permettent de créer des vidéos finalisées de qualité professionnelle. Modifiez facilement la durée et la vitesse des clips et appliquez des effets de mouvement à du texte, à des images fixes et à des objets dynamiques.

Les Groupes de vidéos combinent plusieurs clips vidéo et d’autres contenus tels que du texte, des images et des formes sur une piste unique dans le Montage. Des pistes audio distinctes facilitent les modifications et les réglages.

Le moteur vidéo a été remanié et prend désormais en charge une plus large gamme de formats d’importation. Lorsque vous êtes prêt à exporter la vidéo finale, Photoshop met à votre disposition des paramètres prédéfinis et des options utiles pour les formats DPX, H. 264 et QuickTime.

Remarque : sous Windows, installez QuickTime séparément.

Pour obtenir des instructions détaillées, voir Montage vidéo. Pour une présentation rapide, visionner la vidéo Flux de production vidéo intuitif de RC Conception.

Réglage des couleurs et de la tonalité

Sélection de coloration de la peau et détection des visages

Choisissez Sélection > Plage de couleurs. Ensuite, dans le menu contextuel de sélection de la boîte de dialogue Plage de couleurs, choisissez Coloration de la peau pour pouvoir facilement isoler ces tons. Pour une sélection plus précise de la coloration de la peau, sélectionnez Détection des visages et réglez l’option Tolérance pour spécifier la plage de couleurs utilisée dans la sélection.

Pour une présentation, regardez la vidéo Modifications de la plage de couleurs dans CS6. Pour plus d’informations, voir Sélection d’une plage de couleurs.

Corrections automatiques améliorées

Optimisez vos images en une seule étape grâce à des options automatiques pour les réglages Niveaux, Courbes et Luminosité/Contraste.

Remarque :

pour personnaliser les corrections automatiques, cliquez sur le bouton Auto en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée . Pour plus de détails sur chaque paramètre, consultez la section Définition des options de réglage automatique. Pour un aperçu vidéo, voir Corrections automatiques.

3D (Photoshop Extended seulement)

Créez intuitivement des illustrations 3D avec une interface simplifiée permettant la retouche de scène dans la zone de travail. Faites glisser facilement des ombres à l’endroit voulu, animez des objets 3D, donnez à des objets 3D un aspect d’esquisse ou de dessin animé, et bien plus encore.

Pour obtenir des instructions détaillées, voir Flux de production 3D.

Automatisation

Photoshop CS6 permet d’enregistrer des outils tels que l’outil Pinceau dans votre action. Pour activer cette fonction, choisissez Autoriser l’enregistrement d’outil dans le menu du panneau Actions.

Pour plus d’informations, voir Enregistrement des outils dans des actions.

Peinture et motifs

Pointes de pinceaux qui s’usent

Les crayons et les pastels s’usent naturellement lors de leur utilisation. Personnalisez les options Forme de la pointe : Adoucissement contrôle le degré d’usure, Forme fournit des paramètres de plat à arrondi et Netteté rétablit la netteté initiale. Au fur et à mesure que vous peignez, observez la quantité d’usure avec l’aperçu en direct de la pointe vers le coin supérieur gauche de l’image.

Choisissez Fenêtre > Formes prédéfinies pour accéder rapidement à de nouvelles pointes érodables ou Fenêtre > Forme pour les personnaliser.  Pour plus d’informations, voir Options de la pointe érodable.

Pointes d’aérographe

Les aérographes sont des répliques des bombes aérosols avec un pulvérisateur conique 3D. Personnalisez les options Forme de la pointe telles que les contrôles Granularité, Effet pointilliste, Dureté et Distorsion. A l’aide d’un stylet, modifiez l’étendue des traits pulvérisés en modifiant la pression de la plume.

Choisissez Fenêtre > Formes prédéfinies pour accéder rapidement à de nouvelles pointes d’aérographe ou Fenêtre > Forme pour les personnaliser.  Pour plus d’informations, voir Options de l’aérographe.

Pose du pinceau

Spécifiez l’inclinaison, la rotation et la pression du stylet. Choisissez Fenêtre > Forme, puis sélectionnez l’option Pose du pinceau pour peindre selon une inclinaison, une rotation et une pression spécifiées. Utilisez un stylet pour modifier le trait par rapport à la valeur par défaut de pose ou sélectionnez les options Remplacer pour conserver un pose statique. Pour plus d’informations, voir Options de pose du pinceau.

Projection de la forme

Utilisez Projection de la forme pour appliquer l’inclinaison et la rotation du stylet aux formes de pointe. Choisissez Fenêtre > Forme, puis sélectionnez Dynamique de forme dans la liste située à gauche. Au bas des options situées à droite, sélectionnez Projection de forme. Lorsque vous peignez avec un stylet, les modifications apportées à l’inclinaison et à la rotation modifient la forme de la pointe. Voir Options de dynamique de forme.

Dynamique de la couleur

La dynamique de couleur reste cohérente pour chaque trait par défaut. Les paramètres Dynamique de couleur font automatiquement varier la couleur lorsque vous peignez. Dans les versions précédentes de Photoshop, les paramètres de dynamique modifiaient la couleur pour chaque tampon de pointe distinct sur un trait. Dans Photoshop CS6, cependant, les modifications de la dynamique se produisent une fois au début de chaque trait. Cela vous permet de changer de couleur entre les traits, plutôt qu’au milieu de chaque trait.

 

Pour rétablir le comportement des versions antérieures, choisissez Fenêtre > Forme, puis sélectionnez Dynamique de la couleur dans la liste située à gauche. En haut des options situées à droite, sélectionnez Appliquer par pointe. Voir Options de forme Dynamique de la couleur.

 

Motifs par script

Sélectionnez Edition > Remplir, choisissez Motif dans le menu Utiliser, puis sélectionnez Motifs par script pour choisir parmi plusieurs options géométriques. Créer des conceptions sophistiquées en combinant ces scripts avec les paramètres prédéfinis de Motif personnalisé et les modes de fusion.

Dessin

Calques vectoriels

Les outils Trait et Forme créent maintenant des objets entièrement basés sur des vecteurs. Appliquez des traits et des remplissages à l’aide de la barre d’options. Donnez aux objets un contour avec des traits pointillés ou d’autres formes. Remplissez des objets avec des dégradés, couleurs et motifs prédéfinis ou définis par l’utilisateur.

Pour réviser plus tard les paramètres de contour et de fond, il vous suffit de sélectionner le calque de l’objet, puis de sélectionner l’outil Sélection de tracé  ou Sélection directe .

En savoir plus : vidéo sur les calques de forme vectoriels.

Modification de tracé intuitive : par défaut, faire glisser le curseur avec l’outil Sélection directe ajuste plusieurs segments apparentés, vous permettant de transformer rapidement les formes de tracé. Pour modifier uniquement les segments entre les points d’ancrage sélectionnés, comme dans les versions précédentes de Photoshop, sélectionnez l’option Contraindre le glisser-déplacer du tracé dans la barre d’options.

Remarque :

pour réduire les bords lissés, en vous assurant que les objets vectoriels sont les plus nets possible, sélectionnez Aligner les bords dans la barre d’options.

Espace de travail et workflow

Les nombreuses améliorations vous aident à réaliser les tâches courantes plus efficacement.

Moteur graphique Mercury

Profitez d’interactions ultra-rapides avec des commandes gourmandes en ressources telles que FluiditéDéformationDéformation de la marionnette et Recadrer.

Nouvelle apparence

 

Travaillez avec une nouvelle interface élégante qui bénéficie notamment des améliorations suivantes :

 

 

  • Sélectionnez l’un des quatre niveaux de luminosité : choisissez Edition > Préférences (Windows) ou Photoshop > Préférences (Mac OS). Dans la section Interface, sélectionnez une nuance de thème de couleurs.

Remarque : pour réduire rapidement la luminosité de l’interface, appuyez sur les touches Maj + F1. Pour augmenter la luminosité, appuyez sur les touches Maj + F2. (Les utilisateurs de portables Mac doivent également appuyer sur la touche FN.)

  • Les affichages sur image vous informent lorsque vous utilisez vos outils favoris, indiquant les dimensions pour les sélections, les angles pour les transformations, etc. Pour régler la position de ces valeurs, dans les préférences de l’interface, choisissez une option dans le menu Afficher les valeurs de transformation.
  • Une nouvelle galerie Mini Bridge facilite l’accès aux images et documents. Choisissez Fenêtre > Extensions > Mini Bridge.
  • Pour maximiser l’espace de l’écran, les fonctions précédemment situées dans la barre d’application ont été déplacées. Pour basculer entre les modes d’affichage Standard et Plein écran, cliquez sur le bouton situé au bas de la barre d’outils.

 

Améliorations des calques 

Dans la partie supérieure du panneau Calques, de nouvelles options de filtrage vous permettent de trouver rapidement des calques clés dans les documents complexes. Affichez des sous-ensembles de calques en fonction du nom, du type, de l’effet, du mode, de l’attribut ou du libellé de couleur. Vous pouvez utiliser le panneau Propriétés pour modifier rapidement les composants du calque sélectionnés dans le panneau Calques.

Migration et partage des paramètres prédéfinis

Choisissez Edition > Paramètres prédéfinis > Migrer pour déplacer facilement des paramètres prédéfinis, des espaces de travail, des préférences et des paramètres depuis Photoshop CS3 et des versions ultérieures vers Photoshop CS6. Choisissez Edition > Paramètres prédéfinis > Exporter/Importer les paramètres prédéfinis pour partager une configuration personnalisée sur tous les ordinateurs dans un groupe de travail.

Pour plus d’informations, voir Migration des paramètres prédéfinis des versions précédentes de Photoshop.

Enregistrement en arrière-plan

L’enregistrement en arrière-plan vous permet de continuer à travailler après avoir lancé une commande Enregistrer, au lieu d’attendre que l’enregistrement se termine.

Remarque : si vous enregistrez régulièrement des fichiers volumineux et souhaitez obtenir des performances constantes de la part de Photoshop, désactivez Enregistrer en arrière-plan dans les préférences Gestion des fichiers.

Récupération automatique

La récupération automatique stocke des informations de reprise après incident à intervalles réguliers. La valeur par défaut est de 10 minutes. En cas d’incident lors de l’exécution de l’application, votre travail est récupéré au prochain démarrage de celle-ci.

Pour personnaliser la fréquence du stockage de récupération automatique, choisissez Edition > Préférences > Gestion des fichiers (Windows) ou Photoshop > Préférences > Gestion des fichiers (Mac OS).
Sélectionnez Enregistrer en arrière-plan, puis sélectionnez un intervalle dans le menu Enregistrer automatiquement les données de récupération.

Texte

Styles de paragraphe et de caractère

Dans le panneau Fenêtre > Styles de paragraphe, créez, stockez et réappliquez les caractéristiques des groupes de phrases mis en surbrillance. Dans le panneau Fenêtre > Styles de caractère, indiquez l’aspect voulu pour les lettres, mots ou expressions sélectionnés.

Pour plus d’information, voir Styles de paragraphe et Styles de caractère.

Pour une présentation, regardez la vidéo Les styles de paragraphe et de caractère dans Photoshop CS6 de Julieanne Kost.

Un nouveau menu Texte a été ajouté ; la plupart des fonctionnalités relatives au texte et à la saisie sont disponibles dans le menu Texte. Par exemple, vous pouvez accéder aux panneaux Caractère et Paragraphe à partir du menu Texte > Panneaux.

Compatibilité avec les applications compagnons Adobe Touch et Photoshop

Développez votre créativité au-delà de Photoshop CS6 grâce à Adobe Touch et aux applications compagnon Photoshop (vendues séparément). Créez, modifiez et présentez élégamment votre travail grâce aux six applications Adobe Touch conçues pour votre PC tablette, notamment Photoshop Touch, Adobe Kuler et Adobe Debut. Transférez des fichiers via Adobe Creative Cloud pour les raffiner plus encore dans Photoshop CS6 ou pour les afficher, y avoir accès et les partager depuis presque partout. Ou, interagissez directement sans fil avec Photoshop CS6 avec les applications compagnon de Photoshop d’Adobe ou de la communauté de développeurs.

Camera Raw 7

Les contrôles de base simplifiés de l’onglet Développement permettent d’améliorer le rendu des tons clairs et des tons foncés. De nouvelles corrections locales sont disponibles pour l’équilibre des blancs, des tons clairs, des tons foncés, la réduction du bruit et le moiré.

Les nouveaux curseurs de base et les nouvelles options de réglage locales s’affichent lorsque vous traitez de nouvelles images ou convertissez des images précédemment traitées à la version de traitement 2012 (PV2012). Pour convertir une image, cliquez sur l’icône point d’exclamation dans le coin inférieur droit de la zone d’aperçu de l’image.

Pour plus d’informations, voir Réglage des tons et des couleurs dans Camera Raw et Réglages locaux dans Camera Raw.

Pour une présentation vidéo, regarder ce tutoriel d’Iceflow Studios.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne