Dépannage et aide

Téléchargement et installation

Si vous ne disposez pas de votre support d'origine, vous pouvez télécharger Photoshop Elements. Vous aurez besoin de votre numéro de série, ID Adobe et mot de passe pour terminer l'installation. Si vous possédez les disques d'origine, voir Installation de Photoshop Elements à partir d'un DVD.

Découvrez comment résoudre les problèmes d'installation de Photoshop Elements sous Windows ou Mac OS.

Oui ! Vous pouvez télécharger une version d’évaluation de Photoshop Elements. Vous devez vous connecter avec un ID Adobe et un mot de passe pour télécharger une version d’évaluation. Pour des instructions détaillées, voir Télécharger et installer des applications d'évaluation non-Creative Cloud.

Lisez ces solutions simples aux problèmes courants de connexion et d’ID Adobe pour regagner l’accès à votre compte.

Vous pouvez installer une deuxième copie du logiciel pour une utilisation exclusive sur votre ordinateur portable ou de bureau, à condition que le logiciel du second ordinateur portable ou de bureau ne soit pas utilisé en même temps que le logiciel de l’ordinateur principal.

Gestion des comptes

Connectez-vous à la page de votre compte Adobe avec votre ID et votre mot de passe Adobe actuels. Sur cette page, cliquez sur l’onglet Sécurité et confidentialité, puis sur Modifier sous Mot de passe. Pour plus d’informations sur la modification du mot de passe et d’autres informations relatives à votre compte, reportez-vous à Gérer votre compte Adobe ID.

Convertir votre version d’évaluation en un produit payant est simple. Voir Télécharger et installer Photoshop Elements.

Connectez-vous à la page de votre compte Adobe avec votre ID et votre mot de passe Adobe actuels. Cliquez sur l’onglet Formules et produits, puis cliquez sur Afficher vos commandes dans l'historique des commandes. Cliquez sur la commande, puis cliquez sur l'icône de l'imprimante. Pour plus d'informations, voir Adobe Store | FAQ : Commande et paiement en ligne.

Voir Retourner, annuler ou échanger une commande Adobe pour les instructions étape par étape.

Retouche des photos

Suivez les informations sur le redimensionnement des photos, voir Recadrage.

Vous pouvez rapidement corriger les yeux rouges ou luisants à l'aide de l'outil Retouche des yeux rouges. Pour obtenir des conseils supplémentaires sur les retouches photo, voir Retoucher et corriger des photos.

Pour une retouche rapide, choisissez Améliorer > Netteté automatique. Si vous souhaitez ne modifier qu'une zone spécifique de votre photo, utilisez l'outil Netteté. Pour plus de détails, voir Amélioration de la netteté des photos.

Vous pouvez faire pivoter la photo entière ou une sélection d'une photo. Dans l'espace de travail Modifier, sélectionnez la zone à faire pivoter, puis choisissez Image > Pivoter. Pour plus d'informations et pour connaître les options de rotation supplémentaires, voir Transformation.

Essayez la fonction Réglage optimisé et automatique des tons. Pour les photos qui semblent teintées ou ayant des couleurs erronées (habituellement à cause de l'utilisation d'un flash), essayez la commande Suppression de dominance de couleur.

Amélioration des photos

Si vous avez pris plusieurs photos d'un groupe, utilisez l'option Photomerge Group Shot pour sélectionner et choisir la meilleure photo pour chaque personne. Pour obtenir des instructions, voir Mode guidé- Modifications de Photomerge.

Utilisez l'outil Texte pour ajouter du texte à vos photos. Vous pouvez ajouter du texte horizontal ou vertical ou saisir du texte le long d'une forme ou d'un tracé. Utilisez des formes prédéfinies, comme un cœur ou un cercle, suivez la forme d'un objet ou créez un tracé personnalisé pour le texte. Pour obtenir des instructions détaillées, voir Ajouter du texte.

Oui ! Le mode rapide inclut un panneau Cadres avec plusieurs cadres prédéfinis. Découvrez comment ajuster la taille et la position de la photo dans le didacticiel Appliquer des effets, des textures et des cadres. Vous pouvez également créer votre propre cadre à l'aide du Mode guidé Créateur de cadres.

Oui ! En mode Expert, choisissez Filtre > Galerie de filtres pour afficher un échantillonnage. Le menu Filtre comporte des filtres supplémentaires artistique, coup de brosse et esquisse. Jouez avec les réglages du côté droit pour obtenir l'aspect recherché. Pour obtenir des instructions détaillées et des conseils, voir Filtres.

Oui ! Le menu Créer vous permet de sélectionner différents projets et modèles. Pour des instructions, voir Créer une carte de voeux et Créer des calendriers avec photos.

Problèmes courants

Cette erreur se produit lorsque le disque de travail est saturé. Pour résoudre ce problème, voir Erreur de disque de travail saturé lors du lancement de Photoshop Elements | Mac OS.

En raison de changements récents dans la façon dont Facebook travaille avec les développeurs tiers, le chargement direct de photos et de vidéos à partir de produits de bureau vers Facebook n’est plus pris en charge. Pour plus d’informations sur ce problème et sur les solutions proposées, voir Impossible de charger des photos et vidéos sur Facebook.

Photoshop Elements vous permet d'importer de nombreux types de fichiers. Voir Formats de fichiers pris en charge pour une liste complète.

Vous risquez de rencontrer ce problème lorsque Photoshop Elements est installé dans un emplacement personnalisé contenant des caractères codés sur deux octets dans le chemin d’emplacement. Pour résoudre ce problème, voir Photoshop Elements se bloque lors de l’utilisation de l’outil de recadrage ou du collage de photos.

Vous risquez de rencontrer ce problème lorsque la connexion Internet est perdue lors du téléchargement d’un modèle en ligne. Pour résoudre ce problème, voir  Erreur lors du téléchargement de modèles de collage de photos.
 

Communauté

Prenez part à la conversation.

Forum associé