Photoshop CC 2014 版

注意:

Photoshop CC 2017 版现已可用!请参阅新增功能摘要

Adobe_Photoshop_CC_mnemonic_RGB_64px

Photoshop CC 2014 版推出了多项功能和增强功能,可极大地丰富您的数字图像处理体验。请阅读简介,并通过资源链接了解关于这些版本的详细信息。

注意:有关 Photoshop CC 早期版本中引入的功能摘要,请参阅功能摘要 | Photoshop CC | 2013 版

 


Photoshop CC 2014.2.2(2014 年 12 月版)

对库进行协作

已在此版本的 Photoshop CC 中得到增强

您现在可以从 Photoshop 内与合作者共享库。合作者必须拥有 Adobe ID。如果还没有 Adobe ID,他们可以在接受协作邀请时创建一个。

请按照下列步骤来共享库:

  1. 在“库”面板中,从弹出式菜单中选择一个库。
  2. 打开弹出菜单并选择“协作”。
  3. 在打开的浏览器页面中,为要与其共享库的一位或多位合作者提供电子邮件地址和可选消息。
  4. 单击“邀请”发出协作邀请。

合作者收到电子邮件邀请。现有的 Creative Cloud 成员还会通过 Creative Cloud 桌面应用程序和网站收到通知。

Photoshop 对库进行协作
对库进行协作

有关详细信息,请参阅对库进行协作。

改进的“抽出资源”对话框

已在此版本的 Photoshop CC 中得到增强

  • 默认情况下,资源现在已经裁剪到文档边界。Photoshop 生成器也已更新为默认使用此行为。
  • 当您在“图层”面板中进行图层编组时,现在该编组会适当地在“抽出资源”对话框中列出。当您希望从复合图层创建资源时,这项改进会为您带来便利。
  • 现在当抽出 2x 或 3x 版本的 SVG 资源时,智能对象渲染会使用更高的保真度。
  • 在将已变换的形状和文本导出为 SVG 资源时,会保留它们的变换。
  • 如果您使用代理来重定向 localhost 查询,则不再需要通过变通方案即可使用“抽出资源”。
  • 资源预览不再因为无效、不正确或重复的图层语法而失败。

有关详细信息,请参阅抽出资源从图层生成图像资源

Photoshop CC 2014.2(2014 年 10 月版)

Creative Cloud Libraries

本版 Photoshop CC 中的新增功能

Creative Cloud Libraries 是一个强大的新功能,您可以用它在一个方便存取的位置创建、分类、存储您最喜欢的颜色、画笔、文本样式、图形和矢量图。接下来,无论是在哪里登录,您都可以在任何地方访问它们:您可以在不同的计算机上使用多种应用程序(如 Photoshop CC)查看以相同 Adobe ID 创建的资源。 

选择“窗口”>“库”可打开“库”面板。

有关详细信息,请参阅 Photoshop 中的 CC Libraries

抽出资源

本版 Photoshop CC 中的新增功能

Photoshop CC 2014.2 版本首次推出“抽出资源”这一全新的用户界面,您可以用它从图层中轻松抽出优化的图像资源,并将它们保存为多种格式和分辨率,包括 SVG、JPG、PNG 或 GIF。通过建立在 Adobe 生成器之上简单且直观的“抽出资源”界面,您可以根据自己的工作流程按需要抽出内容,或实时抽出自动更新的内容。

对于 Web 和页面设计师而言,这个功能特别有用:他们经常创建用于网站和移动应用程序的、拥有多种分辨率的资源。

选择“文件”>“抽出资源”

有关详细信息,请参阅抽出资源。有关 Adobe 生成器的信息,请参阅从图层生成图像资源

改进的参考线

本版 Photoshop CC 中的增强功能

一次快速创建多个参考线。准确设置多列或多行的宽度和边距,甚至可以将参考线保存为预设。 

选择“视图”>“新建参考线版面”

您还可以创建与选定图层或形状图层中选定形状的边缘一致的参考线。

选择“视图”>“通过形状新建参考线”

3D 图像处理

本版 Photoshop CC 中的新增功能

支持处理后的 COLLADA 文件

Photoshop 现在支持处理后的 COLLADA 文件中的动画。您可以导入和拖曳这些文件的时间轴。执行以下操作:

  1. 在 Photoshop 中打开处理后的 COLLADA 文件。
  2. 选择“窗口”>“时间轴”
  3. 在时间轴上拖拽至所需位置。

导入和导出 3D PDF 文件

Photoshop 现在允许您导出和导入 U3D 格式的 3D PDF 文件。

导出:在 Photoshop 中打开 3D 文件,然后选择“3D”>“导出 3D 图层”。现在,请按屏幕上的指示进行操作。

注意:

您可以结合处理后的 COLLADA 文件支持,使用 3D PDF 导出功能。在带动画效果的文件中,拖拽至您希望导出的帧,然后将其导出成 PDF 格式或其他格式。

导入:Photoshop 允许您打开在 Acrobat 或 Photoshop 中创建的 3D PDF 文件。

  1. 在 Photoshop 中打开 3D PDF 文件。
  2. 在“导出 PDF”对话框中选择“3D”选项。
Photoshop 3D 图像处理,选择 3D 选项
在“导出 PDF”对话框中选择“3D”选项

  1. 单击“确定”。然后按照屏幕上的进一步指示进行操作。

全新的欢迎体验

本版 Photoshop CC 中的新增功能

Photoshop CC 全新的欢迎页面可以帮助您探索、学习并使用 Photoshop 的多种功能。您每次启动 Photoshop 时,欢迎页面都会出现,并且显示与您相关的个性化内容。

以选项卡形式排列的界面能够帮助您了解新功能、入门指南,以及技巧与技术。

选择“帮助”>“欢迎”

目前,仅在英文版 Photoshop 中提供全新的“欢迎”体验。

“填充”对话框的用户界面改进

已在此版本的 Photoshop CC 中得到增强

多项用户界面改进使得“填充”对话框变得更加直观、更加易用。增强功能主要集中在对话框中选项的逻辑分组方面。

支持 Windows 触控设备

本版 Photoshop CC 中的新增功能

Photoshop CC 现支持 Windows 8.1 触控设备,如 Microsoft Surface Pro,因此您可以使用捏合、缩放、拖拽、旋转等手势。 

在 Photoshop 中,双指触控手势用于控制“图像”>“画布”视图的位置、旋转和缩放。用户可以在触控视图控制和使用鼠标或触控笔的其他交互方式之间切换,但是不得将触控输入与其他输入同时使用。触控控制非常适合在大型触屏显示器上绘画,因为显示器自身难以旋转,也非常适合在平板电脑上绘画,以避免不断改变平板设备的方向。

有关详细信息,请参阅触控手势

其他更新

  • 提高 Mercury Graphics Engine 性能,从而加快“内容识别”技术和“焦点区域”选择功能的速度
  • “选择”>“修改”命令改进;此外,这些命令现在可以使用全新的边缘留白选项
  • 改进了图层样式的默认值
  • 改进了画布上的对象选区
  • 改进了图层锁定行为
  • 折叠全部图层组的新菜单项
  • 改进的渐变和图案预设
  • 改进的新文档预设和默认文档大小
  • 文档存储操作现在被记录在“历史记录”面板中
  • 新增了当文档不适合窗口大小时启用过滚的首选项
  • 在选择一些图层后创建新图层组时,图层会自动添加到图层组。
  • 新增“火焰”脚本图案
  • 透明度支持从 Photoshop 复制/粘贴到其他的 OS X 应用程序
  • 改进了内容识别修补和移动操作中适应参数的用户界面
  • 改进的实时形状属性面板显示
  • 改进了企业对基于云的功能的兼容性
  • 现在 Photoshop 附带“Adobe 颜色主题”面板(窗口 > 扩展 > Adobe 颜色主题)
  •  支持小雕像造型及动画操纵设备的 3D 打印
  • 支持 3D PDF 文档并新增了 3D 打印机配置文件
  • 现在为宽屏显示器优化了多个对话框
  • Adobe Camera Raw 界面现支持高 DPI 显示器
  • 现使用新的键盘快捷键锁定图层 (Cmd/Ctrl+"/") 和隐藏图层 (Cmd/Ctrl+",")

注意:

此 Photoshop 版本中的菜单字体大小取决于操作系统设置。例如,在 Windows 8.1 上,您可以按照此 Microsof 帮助主题“在桌面上放大文本和其他项目”的步骤调整菜单字体大小。

Photoshop CC 2014.1(2014 年 8 月版)

2014 年 8 月的 Photoshop CC 更新重点是 3D 打印和 3D 图像增强。

3D 打印

已在此版本的 Photoshop CC 中得到增强

在此版本中,增强的 3D 打印功能涉及一些工作流程的改进,其中包括更高的保真度网格修复功能以及配件加载功能。此外,该版本的预览功能也比以往更加精确。

打包地面上的对象

使用“打包地面上的对象”功能,您可以轻松地在同一个生成打印板中安排多个对象。

在较早版本的 Photoshop CC 中,若要打印多个对象,您需要手动确定每个对象的位置,以便进行打印。在此次 Photoshop CC 2014 版更新中,只需在 3D 面板中选择模型,然后选择“3D”>“打包地面上的对象

在预览模式之间切换

您现在可以在“3D 打印设置”对话框中禁用光线跟踪预览。如果禁用光线跟踪预览,则预览默认为 OpenGL 预览模式。

光线跟踪预览现在可以更精准地表示熔融沉积式 (FDM) 打印机的输出效果。

MakerBot 5 配置文件

此更新包括一个适用于 MakerBot 第五代打印机的新配置文件。目前尚不支持通过此打印机配置文件进行的直接 USB 打印。您可以将需要打印的文件导出到 U 盘中,然后在本地进行打印。

DMM.com 支持

现在,Photoshop 支持为日本用户提供 DMM.com 3D 打印服务。

注意:

有关在 Photoshop 中使用 3D 打印功能的详细信息,请参阅打印 3D 对象

3D 图像处理

已在此版本的 Photoshop CC 中得到增强

凹凸图和法线图滤镜

您现在可以通过 Photoshop 中打开的任何图像创建凹凸图和法线图。打开图像后,选择“滤镜”>“3D”>“生成凹凸图”“滤镜”>“3D”>“生成法线图”

线/点光线跟踪

在较早版本的 Photoshop CC 中,对象中添加的线或点在被渲染时显得单调。在此次 Photoshop CC 2014 版更新中,渲染后的点或直线有体积。点看起来像是对象上的小球体,而线看起来像是柱体。

Photoshop“属性”面板中的线/点光线跟踪
线/点光线跟踪

简化的 3D 绘画

此次更新中的改进使得 3D 模型绘画变得更加快捷、简单。

支持新的格式

Photoshop 当前可打开 VRML、IGES、U3D 和 PLY 格式的文件。另外,您也可以将对象导出为 U3D 和 VRML 文件。

Photoshop CC 2014(2014 年 6 月版)

智能参考线

已在此版本的 Photoshop CC 中得到增强

Photoshop CC 2014 版引入了许多有用的智能参考线增强功能:

按住 Option(Mac)/Alt(Win)键并拖动图层:如果在按住 Option(Mac)或 Alt(Windows)键的同时拖动图层,Photoshop 会显示测量参考线,它表示原始图层和复制图层之间的距离。此功能可以与“移动”和“路径选择”工具结合使用。

Photoshop 图层之间的距离 - 原始图层和复制图层
原始图层和复制图层之间的距离

路径测量:在处理路径时,Photoshop 会显示测量参考线。当您选择“路径选择”工具,然后在同一图层内拖动路径时,也会显示测量参考线。

Photoshop 路径测量
路径测量

匹配的间距:当您复制或移动对象时,Photoshop 会显示测量参考线,从而直观地表示其他对象之间的间距,这些对象与选定对象和其紧密相邻对象之间的间距相匹配。

Cmd(Mac)/Ctrl(Win)+ 悬停在图层上方:在处理图层时,您可以查看测量参考线。选定某个图层后,在按住 Cmd 键(Mac)或 Ctrl 键(Windows)的同时将光标悬停在另一图层上方。您可以将此功能与箭头键结合使用,以轻移所选的图层。

Photoshop 处理图层时显示的测量参考线
处理图层时显示的测量参考线

与画布之间的距离:在按住 Cmd 键(Mac)或 Ctrl 键(Windows)的同时将光标悬停在形状以外,Photoshop 会显示与画布之间的距离。

Photoshop 与画布之间的距离
与画布之间的距离

Photoshop 匹配对象之间的间距
匹配对象之间的间距

有关详细信息,请参阅 网格和参考线。

链接的智能对象的改进

已在此版本的 Photoshop CC 中得到增强

  • 您可以将链接的智能对象打包到 Photoshop 文档中,以便将它们的源文件保存在计算机上的文件夹中。Photoshop 文档的副本会随源文件一起保存在文件夹中。选择“文件”>“打包”
  • 您可以将嵌入的智能对象转换为链接的智能对象。转换时,应用于嵌入的智能对象的变换、滤镜和其他效果将得以保留。选择“图层”>“智能对象”>“转换为链接对象”
  • 工作流程改进:在尝试对链接的智能对象执行操作时,如果其源文件缺失,则会提示您必须栅格化或解析智能对象。
有关详细信息,请参阅创建智能对象

智能对象中的图层复合

本版 Photoshop CC 中的增强功能

考虑将一个带有图层复合的文档作为智能对象储存在另外一个文档中。当您选择所属文档中的智能对象时,“属性”面板允许您访问在源文档中定义的图层复合。

此功能允许您按照图层等级更改智能对象的状态,而无需编辑该智能对象。

有关详细信息,请参阅图层复合

Photoshop 智能对象中的图层复合
智能对象中的图层复合

使用 Typekit 中的字体

本版 Photoshop CC 中的新增功能

通过与 Typekit 相集成,Photoshop 为创意项目的排版创造了无限可能。您可以使用 Typekit 中已经与计算机同步的字体。这些字体显示在本地安装的字体旁边。还可以在文本工具选项栏和字符面板字体列表中选择仅查看 Typekit 中的字体。

如果打开的文档中某些字体缺失,Photoshop 还允许您使用 Typekit 中的等效字体替换这些字体。

有关详细信息,请参阅使用 Typekit 中的字体

Photoshop 使用 Typekit 字体替换缺失字体
使用 Typekit 中的字体替换缺失字体

本版 Photoshop CC 中的新增功能

现在您可以在文本工具选项栏和字符面板字体列表中快速搜索字体。键入所需字体系列的名称时,Photoshop 会对列表进行即时过滤。您可以按字体系列或按样式搜索字体。字体搜索不支持通配符。

Photoshop 搜索字体
按字体系列或字体样式搜索字体

本版 Photoshop CC 中的新增功能

路径模糊

使用路径模糊效果(“滤镜”>“模糊画廊”>“路径模糊”),可以沿路径创建运动模糊。还可以控制形状和模糊量。Photoshop 可自动合成应用于图像的多路径模糊效果。

有关详细信息,请参阅路径模糊

Photoshop 路径模糊示例
路径模糊示例

Photoshop 简化的模糊路径
简化的模糊路径

旋转模糊

使用旋转模糊效果(“滤镜”>“模糊画廊”>“旋转模糊”),您可以在一个或更多点旋转和模糊图像。旋转模糊是等級测量的径向模糊。Photoshop 可让您在设置中心点、模糊大小和形状以及其他设置时,查看更改的实时预览。

有关详细信息,请参阅旋转模糊

Photoshop 运动旋转模糊
运动旋转模糊

A. 原稿图像 B. 旋转模糊(模糊角度:15°;闪光灯强度:50%;闪光灯闪光:2;闪光灯闪光持续时间:10°) C. 旋转模糊(模糊角度:60°;闪光灯强度:100%;闪光灯闪光:4;闪光灯闪光持续时间:10°) 

选择位于焦点中的图像区域

本版 Photoshop CC 中的新增功能

Photoshop CC 2014 版允许您选择图像中位于焦点的区域/像素(“选择”>“焦点区域”)。您可以扩大或缩小默认选区。

将选区调整到满意的效果之后,请确定调整后的选区应成为选区或当前图层上的蒙版还是生成新图层或文档。您可以选取下列输出选项之一:

  • 选区(默认)
  • 图层蒙版
  • 新建图层
  • 新建带有图层蒙版的图层
  • 新建文档
  • 新建带有图层蒙版的文档

有关详细信息,请参阅选择位于焦点中的图像区域

Photoshop 焦点区域选择
动作:焦点区域选项

带有颜色混合的内容识别功能

本版 Photoshop CC 中的增强功能

在 Photoshop CC 2014 版中,修饰图像和移去图像中不需要的元素比以往任何时候都更加轻松。以下内容识别功能现已加入算法颜色混合:

  • 内容识别填充
  • 内容识别修补
  • 内容识别移动
  • 内容识别扩展
Photoshop 内容识别扩展操作
内容识别扩展操作示例

A. 不带有颜色混合 B. 带有颜色混合 
Photoshop 带有颜色适应的内容识别填充
带有彩色适应的内容识别填充

使用“内容识别修补”、“内容识别移动”和“内容识别扩展”工具时,您可以微调对图像应用算法颜色混合的程度。

Photoshop 更改颜色适应值
调整颜色适应值以控制颜色混合

结构

输入一个 1 到 5 之间的值,以指定修补在反映现有图像图案时应达到的近似程度。如果输入 5,则修补内容将严格遵循现有图像的图案。另一方面,如果将“结构”的值指定为 1,则修补会最低程度地符合现有的图像图案。

颜色

输入 0 到 10 之间的值以指定您希望 Photoshop 在多大程度上对修补内容应用算法颜色混合。如果输入 0,则将禁用颜色混合。如果“颜色”的值为 10,则将应用最大颜色混合。

有关详细信息,请参阅以下帮助文章:

Photoshop 生成器的增强

本版 Photoshop CC 中的增强功能

Photoshop CC 2014 版推出了以下增强的生成器功能:

  • 您可以选择将特定图层/图层组生成的图像资源直接保存在资源文件夹下的子文件夹中。包括图层/图层组名称下的子文件夹名称;例如:

    [子文件夹]/Ellipse_4.jpg
  • 可以为生成的资源指定文件默认设置。创建空图层时,其名称以关键词默认开始,然后指定默认设置。

    有关详细信息,请参阅为资源指定默认设置

3D 打印

本版 Photoshop CC 中的增强功能

Photoshop CC 2014 版提供了增强的 3D 打印功能:

  • 打印预览”对话框现在会指出哪些表面已修复。在“打印预览”对话框中,选择“显示修复”。Photoshop 将使用适当的颜色编码显示“原始网格”、“壁厚”和“闭合的空心”修复:
Photoshop 打印预览显示已修复的表面
指出哪些表面已修复的打印预览

  • 用于“打印预览”对话框的新渲染引擎,可提供更精确的具有真实光照的预览。新渲染引擎光线能够更准确地跟踪 3D 对象。
Photoshop 3D 打印预览
更精确的 3D 打印预览

  • 新重构算法可以极大地减少 3D 对象文件中的三角形计数
  • 在打印到 Mcor 和 Zcorp 打印机时,可更好地支持高分辨率纹理。

有关详细信息,请参阅打印 3D 对象

启用实验性功能

本版 Photoshop CC 中的新增功能

Photoshop 现在附带以下可启用以供试用的实验性功能。

  • 对高密度显示屏进行 200% 用户界面缩放
  • 启用多色调 3D 打印
  • 触控手势

这些功能尚不能用于生产,因此使用时需要格外谨慎。执行以下操作启用试验性功能:

  1. 选择“首选项”>“实验性功能”。
  2. 选择要启用的实验性功能。例如,选择“启用多色调打印”。
  3. 单击确定
  4. 重新启动 Photoshop。

有关详细信息,请参阅 Photoshop 实验性功能

同步设置改进

本版 Photoshop CC 中的增强功能

Photoshop CC 2014 版提供了改进的“同步设置”体验,该功能具有简化的工作流程和其他有用的增强特点:

  • 您现在可以指定同步的方向。
Photoshop 同步设置
  • 您可以直接从“首选项”>“同步设置”选项卡中上载或下载设置。
  • 现在您可以同步工作区、键盘快捷键和菜单自定
  • “首选项”>“同步设置”选项卡上的同步设置日志显示上载/下载的文件、文件大小和上载/下载操作的时间戳。
Photoshop 同步设置日志
同步设置日志

3D 图像处理

本版 Photoshop CC 中的增强功能

OBJ 组网格导入/导出

在 Photoshop 的早期版本中,打开包含多个网格和多个组的 OBJ 文件时,所有网格在 3D 面板中作为一个组导入。从 Photoshop CC 2014 版开始,在导入和导出操作期间会保留网格和组的结构。

Photoshop 已导入的 OBJ
A. 在早期版本中导入的 OBJ B. 在 Photoshop CC 版本 2014 中导入的 OBJ 

“纹理属性”对话框增强功能

Photoshop CC 2014 版为“纹理属性”对话框引入了一些非常有用的增强功能:

  • 您可以直接在该对话框中修改纹理的名称
  • 该对话框提供了一个新的“应用到匹配的纹理”选项。使用此选项,可以将当前的 UV 设置应用到相似的纹理。

    例如,您可能希望漫射图和凹凸图一起缩放。请按以下步骤进行操作:
    1. 为两个图选择相同的纹理。
    2. 根据您的要求编辑其中一种图的纹理。
    3. 要自动更新另一个图的纹理,请在“纹理属性”对话框中选择“应用到匹配的纹理”。
    4. 单击确定
Photoshop 选择“应用到匹配的纹理”
增强的“纹理属性”对话框

放射性表面改进的汇聚

表面发光的场景(例如自发光纹理或颜色)在 Photoshop CC 2014 版中可更快地汇聚。 

可以从 Adobe Photoshop 中

本版 Photoshop CC 中的新增功能

您现在可以从 Photoshop 导出各种格式的颜色查找表。导出的文件可以在 Photoshop、After Effects、 SpeedGrade 以及其他图像或视频编辑应用程序中应用。

您可以从具有修改背景图层以及其他颜色的图层中导出颜色查找表进行颜色修改。

有关详细信息,请参阅导出颜色查找表

Adobe Camera Raw 增强功能

本版 Photoshop CC 中的增强功能

有关 Adobe Camera Raw 近期版本中的增强功能列表,请参阅 Adobe Camera Raw 8.x 中的新增功能

其他增强功能

  • 图层复制 CSS”现在支持内阴影图层效果
  • 默认情况下启用现在智能参考线
  • 高亮画笔现在显示当前选定的画笔和画笔更改
  • 您现在可以访问快捷菜单和画笔预设面板中最近使用的画笔预设
  • “颜色面板”中的新“色调”和“亮度拾色器”立方体
  • 可以指定透明度仿色渐变
  • 可以通过单个停止创建渐变。已保存的单渐变色标不与 Photoshop 的旧版本一起使用。
  • 新的窄选项栏允许您在小屏幕设备上更有效地工作。选择“首选项”>“界面”>“启用窄选项栏”
  • 可以从当前渐变预览样本创建新渐变色标
  • MPEG-2 和 Dolby 音频的导入本机支持
  • 支持新的视频格式,包括 Sony RAW 及 Canon RAW
  • 固定边缘液化从图像边缘进行变形
  • 使用“复位所有工具”,可将“工具”面板槽中显示的工具复位到默认选项
  • 支持大型 PNG 文件(Photoshop 和最大 2 GB 限制)
  • 新建文档先前已设置对话框的改进 UI 内容
  • “颜色面板”中的色谱拾色器现在可调整大小

功能不再可用

本版 Photoshop CC 中的弃用功能

由于体系结构上的更改,以下功能在 Photoshop CC 2014 版中不再可用:

  • 使用 Flash,并包括 Mini Bridge、Kuler 和第三方面板的扩展面板(例如 Configurator 面板)
  • 油画滤镜
  • Mac OS X 10.6.x 支持

请参阅此博客文章,了解详细信息。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略