Photoshop CC 2013 版

注意:

  Typekit 现已更名为 Adobe Fonts,包含在 Creative Cloud 和其他订阅中。了解详情

注意:

Photoshop CC 2017 版现已可用!请参阅新增功能摘要

Adobe Photoshop CC 2013 版推出了多项新功能和增强功能,可极大地丰富您的数字图像处理体验。继续阅读对这些新增功能的快速介绍以及有关这些版本详细信息的资源链接。

注意:如果您要从 Photoshop CS5 升级,请参阅 Photoshop CS6 的新功能,以了解 Photoshop CS6 和适用于 Adobe Creative Cloud 的 Photoshop 13.1 中新增功能的概述。

Photoshop CC | 2014 年 1 月

透视变形

Photoshop CC 中的新增功能 | 2014 年 1 月

Photoshop 可以轻松调整图像透视。此功能对于包含直线和平面的图像(例如,建筑图像和房屋图像)尤其有用。您也可以使用此功能来复合在单个图像中具有不同透视的对象。

有关详细信息,请参阅透视变形

Photoshop 透视变形
A. 在布局模式中定义面板 B. 在变形模式中调整透视 

打印 3D 对象

Photoshop CC 中的新增功能 | 2014 年 1 月

使用 Photoshop,您可以打印任何兼容的 3D 模型,而无需担心 3D 打印机的限制。在准备打印时,Photoshop 会自动使 3D 模型防水。Photoshop 还会生成必要的支撑结构(支架和底座),以确保您的 3D 打印能够成功完成。

有关详细信息,请参阅打印 3D 对象

Photoshop 打印 3D 模型
打印 3D 模型

A. 3D 模型 B. 打印板 C. 打印机体积重叠 

3D 图像处理

Photoshop CC 中的增强功能 | 2014 年 1 月

  • 现在可以使用 Sketchfab 来共享 3D 图层,Sketchfab 是一项 Web 服务,用于发布和显示交互式 3D 模型。在 Photoshop 中,选择“3D”>“在 Sketchfab 上共享 3D 图层”。
  • 现在,您可以为选定 3D 图层中的对象和材质重新生成 UV 贴图。对于要重新参数化从 Internet 下载的 3D 对象而言,此选择特别有用。在 Photoshop 中,选择“3D”>“重新生成 UV”。
  • 现在,您可以轻松地将场景中的所有对象编组。在 Photoshop 中,选择“3D”>“将场景中的所有对象编组”。
  • 现在您可以将横截面应用到 3D 模型。有关详细信息,请参阅相关的常见问题解答
  • 3D 菜单现在具备一个很有用的选项,可统一 3D 场景的所有元素并使场景防水。选择“3D”>“为 3D 打印统一场景”。

链接的智能对象

Photoshop CC 中的新增功能 | 2014 年 1 月

现在您可以创建从外部图像文件中引用其内容的链接的智能对象。当来源图像文件更改时,链接的智能对象的内容也会更新。通过链接的智能对象,您可以在多个 Photoshop 文档中使用共享的来源文件。对于团队或对于资产必须在设计间重复使用的情况,链接的智能对象特别有用。

链接的智能对象显示在“图层”面板中,并带有链接图标()。

有关详细信息,请参阅创建链接的智能对象

Photoshop 图层面板中链接的智能对象
图层面板中的链接智能对象

Adobe Camera Raw

Photoshop CC 中的增强功能 | 2014 年 1 月

Adobe Camera Raw 现在提供以下增强功能:

  • 通过以下三项交互之一自动拉直图像:
    • 双击工具栏中的拉直工具()。
    • 选定拉直工具后,双击预览图像中的任意位置。
    • 选择“裁剪”工具后,按住 Command 键 (Mac OS) 或 Ctrl 键 (Windows) 以暂时切换到“拉直”工具。现在,双击预览图像中的任意位置。
  • “白色”和“黑色”目前在按住 Shift 键双击滑块(按住 Shift 键并双击)时,支持类似“自动拉平”的功能。
  • 自动色温和自动色调功能。在图像预览中按住 Shift 键并双击可调用此功能。
  • 用于选择工作区域背景颜色和切换图像周围细线框可见性的选项。在工作区域中,用鼠标右键单击图像外面的部分,然后从弹出菜单中选择一个选项。
  • 同步”、“新建预设”、“存储设置”和“拷贝/粘贴”(Bridge)对话框支持使用按住 Option 键并单击字母键的快捷方式。当按住 Option 键并单击某个复选框时,只会选中该复选框。您可以按住 option 并单击以切换回先前的复选框状态。

请参阅 ACR 8.x 中的新增功能

其他增强功能

  • 改进了字体转换
  • 提高了 Photoshop 生成器功能的稳定性
  • 改进了使用“直接选择”工具选择形状的功能(
  • 单击“锁定”图标(),现在可解锁背景图层
  • 您现在可以在“新建文档”对话框中设置自定义背景颜色
  • 在进行曲线调整时,提供更好的负数支持
  • 您现在可以在“色板”面板中查看最近颜色
  • 颜色取样器工具的“清除全部”选项
  • 颜色取样器从 4 个增加到 10 个。您现在可以同时更改“信息”调板中的所有颜色取样器
  • 缺欠字体对话框中现在拥有一个“不再显示”选项
  • “在 Behance 上共享”当前支持更多语言
  • 改进了编辑文本,以及编辑和应用字符/段落样式的历史记录状态
  • Mercury 图形引擎性能提升(GPU 智能锐化)
  • 增强的脚本图案和填充(树、预览和其他改进)
  • Photoshop 生成器现在可以使用图层蒙版导出图像资源中的填充
  • 图层名称的长度现在可以达到 255 个字符
  • 适用于较小显示设备的窄选项栏 
  • 错误修复:Photoshop Generator 现在可以重新缩放放大后被导出的 Adobe Illustrator 智能对象

视频 | 脚本图案和填充

视频 | 脚本图案和填充
“脚本图案和填充”提供了一组创意选项,可用于生成自定义背景、效果出色的图片框,甚至还会生成逼真的树。
Andy Anderson

视频 | Photoshop 14.2 JDI 功能

视频 | Photoshop 14.2 JDI 功能
JDI 功能是 Adobe 应用户要求所做的一系列小改进。该视频介绍了此 Photoshop CC 更新的主要 JDI 增强功能。
Andy Anderson

Photoshop CC | 2013 年 9 月

从图层生成图像资源

Photoshop CC 中的新增功能 | 2013 年 9 月

JPEG、PNG 或 GIF 图像资源可以从 PSD 文件图层或图层组中的内容生成。将受支持的图像格式扩展添加到图层名称或图层组名称时,会自动生成资源。(可选)您也可以指定所生成图像资源的品质和大小参数。

从 PSD 文件生成图像资源对于多设备 Web 设计来说尤其有用。

有关详细信息,请参阅从图层生成图像资源

Photoshop 从图层生成的图像资源
从图层/图层组生成的图像资源

相机防抖改进

Photoshop CC 中的增强功能 | 2013 年 9 月

  • 用于提高工作效率的用户界面增强
  • 用于禁用伪像抑制的选项
  • 针对 Retina 显示屏的 HiDPI 预览支持
  • 大屏幕上的改进性能

有关详细信息,请参阅减少相机抖动模糊

Photoshop 相机防抖 UI 改进
相机防抖 UI 改进

其他增强功能

  • 增强将文件保存到网络位置时的稳定性
  • Photoshop-Behance 集成现在可以提供多种语言。请参阅在 Behance 上共享您的作品
  • 本机只读 PSDX 文件格式支持
  • 新增控件,用于修改阴影高光中间调的范围和颜色容差
  • 改进使用内容识别功能时的性能和稳定性
  • 增加测量数目的上限:700 到 10,000
  • 改进描点选择:现在单击选择的锚点会选择该锚点并取消选择其他锚点
  • 对 24 个滤镜的 32 位支持。请参阅滤镜效果参考
  • 通过改进 GPU 检测和禁用功能预防崩溃
  • 新增选项,用于针对“路径”和“直接选择”工具选择“所有图层”/“现用图层
  • 隔离”模式更改:
    • 自定义键盘快捷键支持进入/退出“隔离”模式
    • 现在,通过双击进入“隔离”模式的选项在活动图层模式中不可用
    • 现在,退出“隔离”模式不会关闭滤镜,而是将“图层滤镜”重置为默认值
  • 属性”面板弹出菜单中新增选项,用于控制形状图层创建时面板的显示
  • 现在,在图层之间切换时,不再保留路径点选择

Photoshop CC | 2013 年 6 月

视频 | Photoshop CC 概述

视频 | Photoshop CC 概述
Photoshop 产品经理 Zorana Gee 为您提供 Photoshop CC 中部分强大的新增功能的快速概述...
Zorana Gee

减少相机抖动模糊

Photoshop CC 中的新增功能

Photoshop 具有一种智能化机制,可自动减少由相机运动产生的图像模糊。在必要时,您可以调整高级设置以进一步锐化图像。相机防抖功能可减少由某些类型的相机运动产生的模糊,包括线性运动、弧形运动、旋转运动和 Z 字形运动。 

Photoshop 减少相机抖动
相机防抖 | 之前/之后示例

适合使用相机防抖的图像

相机防抖功能最适合处理曝光适度且杂色较低的静态相机图像。以下类型的静态图像特别适合使用防抖功能:

  • 使用长焦镜头拍摄的室内或室外图像
  • 在不开闪光灯的情况下使用较慢的快门速度拍摄的室内静态场景图像

此外,防抖功能还有助于锐化图像中因为相机运动而产生的模糊文本。

有关详细信息,请参阅减少相机抖动模糊

调整图像大小改进

Photoshop CC 中的增强功能

图像大小”命令现在包含“保留细节”的方法,可在放大图像时提供更好的锐度。此外,还更新了“图像大小”对话框以便于使用:

  • 通过一个窗口显示调整参数的预览图像。调整对话框的大小也将调整预览窗口的大小。
  • 可从对话框右上角的齿轮菜单内启用和禁用“缩放样式”选项。
  • 从“尺寸”弹出菜单中,选取其他度量单位显示最终输出的尺寸。
  • 单击“链接”图标可在启用或禁用“约束比例”选项之间进行切换。
  • “重新取样”菜单选项按使用情况排列,包含新的边缘保留方法。

有关详细信息,请参阅调整图像大小

Photoshop 原始未裁剪的照片
原始未裁剪的图像

Photoshop 锐化已调整大小的照片
锐化已调整大小的图像并保留细节

在 Behance 上共享您的作品

Photoshop CC 中的新增功能

Photoshop 在 Behance 上共享您的作品

您可以直接从 Photoshop 内部将正在设计的创意图像作品上传至 Behance。Behance 是居于行业领先地位的联机平台,可展示和发现具有创造力的作品。使用 Behance,您可以创建自己的作品集,并广泛而高效地传播它,以获取反馈。您可以上传全新的图像以及之前已上传图像的修订版。

注意:

目前法国、日本和中国不提供 Behance 与 Photoshop CC 的集成。

Photoshop 正在将修订版上传到 Behance
正在将修订版上传到 Behance

 

您可以通过以下任一方式,从 Photoshop 内部共享您的作品:

  • 打开文档,选择“文件”>“在 Behance 上共享”。
  • 打开文档,单击文档窗口左下角的“在 Behance 上共享”按钮 ()。

您可以使用 Adobe ID 启动新的 Behance 作品集,或将现有的 Behance 帐户与 Adobe ID 关联。

有关 Photoshop-Behance 集成的详细信息,请参阅在 Behance 上共享您的作品。有关使用 Behance 的详细信息,请参阅此常见问题解答。

注意:

您必须年满 13 岁才能注册 Behance。

注意:

您可以共享 320 x 320 像素或更高尺寸的图像。

使用 Adobe Creative Cloud 同步设置

Photoshop CC 中的新增功能

creativecloud_app_48

当您使用多台计算机工作时,在这些计算机之间管理和同步首选项可能很费时,并且容易出错。

全新“同步设置”功能能让您通过 Creative Cloud 同步首选项和设置。如果您使用两台计算机,“同步设置”功能会使相关设置在两台计算机之间保持同步变得很轻松。同步操作通过您的 Adobe Creative Cloud 帐户进行。设置将被上传到您的 Creative Cloud 帐户,然后会被下载和应用到其他计算机。

选取“编辑”>“同步设置”,然后选择相关选项。有关详细信息,请参阅使用 Adobe Creative Cloud 同步设置

3D 图像处理

Photoshop CC 中的增强功能

注意:

另请参阅 3D 功能 | 仅限 Creative Cloud,了解 Photoshop CS6 新增的、仅适用于 Creative Cloud 的功能。Photoshop CC 中也提供了这些功能。

视频 | Photoshop CC 3D 功能

视频 | Photoshop CC 3D 功能
Photoshop CC 中的 3D 功能
Zorana Gee

3D 绘画

Photoshop CC 提供了多种增强,可让您在绘制 3D 模型时实现更精确的控制和更高的准确度。在默认的“实时 3D 绘画”模式下绘画时,您将看到您的画笔描边会同时在 3D 模型视图和纹理视图中实时更新。“实时 3D 绘画”模式也可显著提升性能,并可最大限度地减少失真。

投影绘画”(Photoshop CS5 和 CS6 中的默认 3D 绘画方法)在 Photoshop CC 中仍然可用。您可以通过选择“3D”>“使用投影绘画”切换到此 3D 绘画方法。

除“实时 3D 绘画”外,Photoshop CC 还提供以下 3D 绘画增强功能:

  • 在设定其他目标纹理类型进行绘画时,您可以同时在 3D 模型和目标纹理视图中查看绘画目标。
  • 您可以选择在无光模式中绘制 3D 对象。该模式会忽略场景中的所有光照并会封装有关您的 3D 对象相应类型的原始纹理数据。在无光模式中绘画可让您在没有阴影的情况下绘画,并可提高颜色准确度。

可用的 3D 绘画方法

不同的绘画方法适于不同的用例。Photoshop CC 提供以下几种 3D 绘画方法:

实时 3D 绘画 (Photoshop CC 中的默认方法) 在“3D 模型”视图或纹理视图中创建的画笔描边会实时反映在其他视图中。此 3D 绘画方法可提供高品质低失真的图像。

图层投影绘画:(Photoshop CC 中的增强)渐变工具和滤镜使用此绘画方法。“图层投影绘画”方法将绘制的图层与下层 3D 图层合并。在合并操作期间,Photoshop 会自动将绘画投影到相应的目标纹理上。

投影绘画(Photoshop CS6 中的唯一方法)投影绘画适用于同时绘制多个纹理或绘制两个纹理之间的接缝。但一般而言,该绘画方法效率较低,并可能在绘制复杂的 3D 对象时导致裂缝。

纹理绘画:您可以打开 2D 纹理直接在上面绘画。

有关详细信息,请参阅 3D 绘画

Photoshop 实时 3D 绘画
Photoshop 中的实时 3D 绘画

3D 面板

Photoshop CC 提供改进的 3D 面板,可让您更轻松地处理 3D 对象。重新设计的 3D 面板效仿“图层”面板,被构建为具有根对象和子对象的场景图/树。

您可以通过以下几种方式与场景图中的 3D 对象交互:

  • 删除对象
  • 重新排序对象
  • 反转对象的顺序
  • 插入对象
  • 复制对象
  • 创建对象实例(链接的实例或分离的实例)
  • 分组对象

您可以从与 3D 对象关联的上下文菜单访问这些交互。在 Windows 上,可通过右键单击对象访问其上下文菜单。要在 Mac OS 上访问上下文菜单,请按住 Control 键并单击对象。

部分交互不适用于特定类型的 3D 对象。

有关详细信息,请参阅 Photoshop CC 中的 3D 面板增强功能。

Photoshop 链接实例
链接实例:对对象所做的更改会反映在实例上

Photoshop 实例与原始对象分离
实例与原始对象分离

滤镜

Photoshop CC 中的增强功能

智能锐化滤镜增强

增强的智能锐化滤镜采用的自适应锐化技术可最大程度降低杂色和光晕效果,从而帮助您产生高质量的结果。

此滤镜采用简化的 UI 设计,可针对目标锐化提供最佳控制。使用滑块进行快速调整以及高级控制,以便对结果进行微调。

有关详细信息,请参阅滤镜效果参考以及调整图像锐化程度和模糊程度

Photoshop“智能锐化”对话框
“智能锐化”对话框

“最小值”和“最大值”滤镜增强

更新了“最大值”和“最小值”滤镜。现在,您可以在指定半径值时从“保留”菜单中选取所需的方正度或圆度。现在,半径值可输入小数。

有关详细信息,请参阅滤镜效果参考

Photoshop 保留方正度或圆度
保留方正度或圆度

作为滤镜的 Adobe Camera Raw

Photoshop CC 中的新增功能

在 Photoshop CC 中,Adobe Camera Raw 也可作为滤镜提供。在 Photoshop 中处理图像时,您可以在 Photoshop 中已打开的图像上选取应用 Camera Raw 滤镜(“滤镜”>“Camera Raw 滤镜”)。这意味着您可以将 Camera Raw 调整应用于更多文件类型,如 PNG、视频剪辑、TIFF、JPEG 等等。使用 Camera Raw 滤镜处理的图像可位于任意图层上。

Photoshop Camera Raw 滤镜
Photoshop 中的 Camera Raw 滤镜 (Shift + Ctrl/Cmd + A)

有关详细信息,请观看此视频了解如何在 Photoshop 中将 Camera Raw 作为滤镜使用

Adobe Camera Raw

有关 Camera Raw 中最近所做改进的信息,请参阅 Adobe Camera Raw 8 的视频概述

JPEG 和 TIFF 文件处理首选项

Photoshop CC 中的新增功能

提供新的首选项来确定 Photoshop 如何处理 JPEG 和·TIFF 文件。如果您的工作流程涉及在每次处理照片时使用 Camera Raw 或选择性地调用 Camera Raw,那么此设置特别有用。例如,摄影师可能希望先使用“Camera Raw”对话框处理每个图像,然后在 Photoshop 中打开该图像。但是,修图师或排版师可能希望仅针对以前使用 Camera Raw 处理过的图像打开“Camera Raw”对话框。

要修改 Photoshop 中的首选项,请单击“首选项”>“文件处理”>“文件兼容性”部分 >“Camera Raw 首选项”>“JPEG 和 TIFF 处理”部分。您可以选择在打开 JPEG 或 TIFF 时是否自动调用 Camera Raw 对话框。例如,从 JPEG 下拉列表中选择:

  • 禁用 JPEG 支持。当在 Photoshop 中打开 JPEG 文件时,不会打开 Camera Raw 对话框。
  • 自动打开带设置的 JPEG。当在 Photoshop 中打开 JPEG 文件时,仅对于之前已使用 Adobe Camera Raw 处理过的 JPEG 文件,Camera Raw 对话框才会打开。
  • 自动打开所有受支持的 JPEG。每次在您打开 JPEG 文件时,即会打开 Camera Raw 对话框。

使用 TIFF 下拉列表可为 TIFF 文件做出类似选择。

污点去除工具

Photoshop CC 中的增强功能

新增的“污点去除”工具(“Camera Raw”对话框 >“污点去除”工具,或键盘快捷键 B)类似于 Photoshop 中的“修复画笔”。可使用“污点去除”工具在照片的某个元素上进行涂抹,选择要应用在所选区域上的源区域,之后该工具便会帮您完成剩下的工作。您可以按正斜杠(/)键,让 Camera Raw 为您选择源区域。

Photoshop 删除接缝线
识别、选中需要清除的接缝线(左),并将其与源区域(中)匹配,然后移去(右)

尽管“污点去除”工具能使您移去可见缺陷,但是照片中的某些缺陷在常规视图中可能无法观察到(例如人像上的微尘、污点或瑕疵)。“污点去除”工具中的“显示污点”选项能让您看到更小、更不起眼的缺陷。当您选择“显示污点”复选框时,图像会以反相显示。您可以改变反转图像的对比度级别,以便更加清楚地查看缺陷。然后,您可以在此视图中使用污点去除工具来移去缺陷。

有关详细信息,请参阅有关 Photoshop CC 中增强的污点去除工具的文章

径向滤镜

Photoshop CC 中的新增功能

全新的“径向滤镜”工具(“Camera Raw”对话框 >“径向滤镜”工具,或键盘快捷键 J)允许您定义椭圆选框,然后将局部校正应用到这些区域。可以在选框区域的内部或外部应用校正。您可以在一张图像上放置多个径向滤镜,并为每个径向滤镜应用一套不同的调整。

Photoshop 使用径向滤镜将主体变得清晰
拍摄的图像(左),以及使用径向滤镜处理成晕影效果而变得清晰的图像(右)

 

例如,上面的图像中已经模拟了晕影效果。图像的脸部定义了两个重叠径向滤镜区域,一个比另一个稍大。使用较大的径向滤镜区域,进行调整以盖住脸部下的区域。会将第二个较小的径向滤镜区域调整为加亮,并高光脸部。

有关详细信息,请参阅径向滤镜工具一文。

垂直模式

Photoshop CC 中的新增功能

Camera Raw 中的垂直功能(“Camera Raw”对话框 >“镜头校正”>“手动”选项卡)可让您自动拉直图像内容。垂直模式会自动校正照片中元素的透视。该功能具有四个设置,您可以从中选择:

  • 自动:平衡透视校正
  • 色阶:透视校正以横向细节衡量
  • 垂直:透视校正以纵向细节衡量
  • 全部:“色阶”、“垂直”和“自动”透视校正的组合

您可以循环使用各个设置,然后选择最适合照片的设置。

Photoshop 垂直功能
应用透视校正之前的示例图像(左)和使用自动设定垂直功能之后的图像(右)

此外,“长宽”滑块也已经加入了现有设置。“长宽”滑块可以让您水平或竖直修改图像的长宽。将控件滑动到左边会修改照片的水平长宽,滑动到右边会修改垂直长宽。

有关详细信息,请参阅 Camera Raw 中的自动透视校正功能一文。

选择多个路径

Photoshop CC 中的增强功能

Photoshop CC 中的新增强允许您处理多个路径。您可以从“路径”面板菜单将命令应用于多个路径。特别值得用户高兴的是,现在可以选择多个路径并一次性删除它们。

您现在可以执行以下操作:

  • 路径面板中按住 Shift 键并单击以选择多个路径。
  • 按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击可以选择非连续路径。
  • 即使路径位于不同的图层,也可对多个路径拖动“路径选择”工具和“直接选择”工具以对其进行操控。
  • 路径面板中按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动路径可复制该路径.
  • 通过在“路径”面板中拖动,可以重新排列路径。您只能对非形状、文字或矢量蒙版路径重新排序。
  • 同时删除多个选定的路径。

有关详细信息,请参阅编辑路径。

修改矩形和圆角矩形

Photoshop CC 中的增强功能

创建了矩形或圆角矩形之后,您可以调整它们的尺寸、位置和角半径。可单独调整每个圆角,并可以同时对多个图层上的矩形进行调整。

有关详细信息,请参阅修改形状

视频 | Photoshop CC 中的设计改进

视频 | Photoshop CC 中的设计改进
Rafael Concepcion 为您演示了 Photoshop CC 中的多项设计改进,包括多路径选择、形状的圆角编辑和 Behance 集成等...
Rafael Concepcion

支持多种印度语言

Photoshop CC 中的新增功能

现在,您可以用 10 种印度语系在 Photoshop 文档中键入文字:孟加拉语、古吉拉特语、北印度语、坎那达语、马拉雅拉姆语、马拉地语、奥里雅语、旁遮普语、泰米尔语和泰卢固语。

要启用印度语系支持,请选择“首选项”>“文字”>“中东和南亚”。更改会对您创建的下一个文档生效。

当您启用印度语系支持时,“段落”面板弹出菜单中,会启用两个额外书写器:

• 单行书写器
• 多行书写器

注意:

您可以在文档中启用“中东和南亚”支持或“东亚”支持。

文字系统消除锯齿选项

Photoshop CC 中的增强功能

全新文字系统消除锯齿选项可提供文字在网页上显示效果的逼真预览。这个新选项非常符合基于 Windows 和 Mac 渲染的主流浏览器的消除锯齿选项。

其他增强功能

  • 显著改善模糊画廊的性能。模糊画廊现在使用 OpenCL 获得预览和最终结果。
  • 对预设迁移功能进行了以下几项增强:
    • 预设现在会从用户库文件夹以及应用程序预设文件夹迁移。
    • 活动预设现在与无负载预设一起迁移.
    • 只会迁移最近一个版本的预设。例如,当迁移点忽略 CS5 预设时,才会迁移 CS6 预设。
    • 迁移预设后不需要重新启动系统。
  • Windows“打开”/“保存”对话框所做的更改:
    • 对部分控件的顺序和位置所做的更改.
    • 使用小写”选项已被删除。您可以在“首选项”对话框中更改文件扩展名的大/小写设置。
    • 警告图标和警告文本信息框已被替换成警告按钮,显示在保存取消按钮旁边。在单击此警告按钮时,Photoshop 会显示一则表示警告原因的消息。如果文档没有任何警告,则隐藏“警告”按钮。
Photoshop 警告按钮
“警告”按钮

  • 现在,选项栏和上下文菜单均会提供画笔角度控制小工具。
  • 查看打印尺寸”选项已恢复。
  • 新的系统选项现在已自动设置了文本的灰度系数值。
  • 提高了在 Mac OS X 下将作品保存到网络共享时的性能
  • 现在,在将文档另存为 PNG 时,会包括元数据和 ICC 配置文件。
  • 现在您可以直接从图层或组导出 CSS(级联样式表)代码。选择“图层”>“复制 CSS”。
  • 复制 CSS 改进:
    • 复制 CSS的单位当前始终为像素(px
    • 复制 CSS”透明度现在以渐变方式运作
    • 改进的变换文本位置
    • 不再生成适用于非段落文本的宽度
  • 您现在可以选择和删除多个文字样式
  • 在创建路径时,您现在可以使用 Shift 修改键。

视频 | Photoshop CC 中的文字渲染

视频 | Photoshop CC 中的文字渲染
Photoshop CC 包含一个适用于子像素文本的新增文字渲染选项...
Rafael Concepcion

产品级别的更改

  • Photoshop Extended CS6 中的所有功能现在均能在 Photoshop CC 中使用。Photoshop CC 不提供单独的 Extended 版本。
  • 以下应用程序不再默认随 Photoshop CC 一起安装:
    • Bridge CC;要查看新增功能列表,请参阅 Adobe Bridge CC 的新增功能
    • Extension Manager
    • ExtendScriptToolkit
      注意:
      要下载 Bridge CC、Extension Manager 或 ExtendScriptToolkit,请登录到 Adobe Creative Cloud,导航至“应用程序”,然后下载所需的应用程序。
  • Photoshop CC 的新系统要求
    • 支持 Mac OS X 10.7 (Lion) 和 10.8 (Mountain Lion)
    • 非正式支持 Mac OS X 10.6 (Snow Leopard)。特别要注意的是,您无法在 Mac OS X 10.6 下处理视频文件。您可以创建一个带静态图像的时间轴,并添加过渡之类的效果。但是,您只能使用“文件”>“导出”>“渲染视频”>“Photoshop 图像序列”选项来导出该作品。
Photoshop 从菜单中选择“Photoshop 图像序列”
  • 光照效果”滤镜(“滤镜”>“渲染”>“光照效果”)仅适用于 Photoshop CC 中的 8 位 RGB 图像。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略