用户指南 取消(C)

使用模糊画廊

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. 在 Photoshop 中使用 Capture 应用程序内扩展
  4. Photoshop iPad 版(在中国大陆不可用)
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并在 Photoshop iPad 版中使用
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
    29. Photoshop iPad 版中的自动调整命令
    30. 使用 Photoshop iPad 版涂抹图像中的区域
    31. 使用海绵工具提高或降低图像饱和度
    32. 适用于 iPad 的内容识别填充
  5. Photoshop Web 版(在中国大陆不可用)
    1. 常见问题
    2. 系统要求
    3. 键盘快捷键
    4. 支持的文件类型
    5. 工作区简介
    6. 打开并处理云文档
    7. 生成式 AI 功能
    8. 编辑的基本概念
    9. 快速操作
    10. 处理图层
    11. 修饰图像并去除瑕疵
    12. 快速建立选区
    13. 使用调整图层改进图像
    14. 移动、变换和裁切图像
    15. 绘制和绘图
    16. 使用文字图层
    17. 与 Web 上的任何人协作
    18. 管理应用程序设置
    19. 生成图像
    20. 生成背景
    21. 参考图像
  6. Photoshop (Beta)(在中国大陆不可用)
    1. 开始使用 Creative Cloud Beta 版应用程序
    2. Photoshop (Beta) 桌面版
    3. 通过描述性文本提示生成图像
    4. 通过描述性文本提示生成背景
  7. 生成式 AI(在中国大陆不可用)
    1. Photoshop 中生成式 AI 的常见问题
    2. Photoshop 桌面版中的生成式填充
    3. Photoshop 桌面版中的生成式扩展
    4. Photoshop iPad 版中的生成式填充
    5. Photoshop iPad 版中的生成式扩展
    6. Photoshop Web 版中的生成式 AI 功能
  8. 内容真实性(在中国大陆不可用)
    1. Photoshop 中的内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  9. 云文档(在中国大陆不可用)
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 邀请其他人参与编辑云文档
    9. 完成文件和应用程序内注释的共享
  10. 工作区
    1. 工作区基础知识
    2. 首选项
    3. 使用 Photoshop“发现”面板加快学习速度
    4. 创建文档
    5. 置入文件
    6. 默认键盘快捷键
    7. 自定义键盘快捷键
    8. 工具库
    9. 性能首选项
    10. 使用工具
    11. 预设
    12. 网格和参考线
    13. 触控手势
    14. 将 Touch Bar 与 Photoshop 结合使用
    15. 触摸功能和可自定义的工作区
    16. 技术预览
    17. 元数据和注释
    18. 触摸功能和可自定义的工作区
    19. 将 Photoshop 图像置入其他应用程序
    20. 标尺
    21. 显示或隐藏不打印的额外内容
    22. 指定图像的列
    23. 还原和历史记录
    24. 面板和菜单
    25. 使用对齐功能定位元素
    26. 用标尺工具定位
  11. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  12. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  13. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层复制 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
  14. 选择
    1. 选区快速入门
    2. 在复合图像中建立选区
    3. “选择并遮住”工作区
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 调整像素选区
    7. 移动、复制和删除选定的像素
    8. 创建临时快速蒙版
    9. 选择图像中的颜色范围
    10. 在路径和选区边界之间转换
    11. 通道基础知识
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
  15. 图像调整
    1. 替换对象颜色
    2. 透视变形
    3. 减少相机抖动模糊
    4. 修复画笔示例
    5. 导出颜色查找表
    6. 调整图像锐化程度和模糊程度
    7. 了解颜色调整
    8. 应用亮度/对比度调整
    9. 调整阴影和高光细节
    10. 色阶调整
    11. 调整色相和饱和度
    12. 调整自然饱和度
    13. 调整图像区域中的颜色饱和度
    14. 快速调整色调
    15. 对图像应用特殊颜色效果
    16. 通过色彩平衡调整增强图像
    17. 高动态范围图像
    18. 查看直方图和像素值
    19. 匹配图像中的颜色
    20. 裁剪并拉直照片
    21. 将彩色图像转换为黑白图像
    22. 调整图层和填充图层
    23. 曲线调整
    24. 混合模式
    25. 设置用于印刷的图像目标值
    26. 使用色阶和曲线吸管工具调整颜色和色调
    27. 调整 HDR 曝光度和色调
    28. 减淡或加深图像区域
    29. 调整可选颜色
  16. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. Camera Raw 中的径向滤镜
    10. 管理 Camera Raw 设置
    11. 在 Camera Raw 中打开、处理和保存图像
    12. 在 Camera Raw 中使用增强型污点去除工具修复图像
    13. 旋转、裁切和调整图像
    14. 在 Camera Raw 中调整颜色显示
    15. Camera Raw 中的处理版本
    16. 在 Camera Raw 中进行局部调整
  17. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  18. 图像增强和变换
    1. 替换图像中的天空
    2. 变换对象
    3. 调整裁剪、旋转和画布大小
    4. 如何裁剪并拉直照片
    5. 创建并编辑全景图图像
    6. 变形图像、外形和路径
    7. 消失点
    8. 内容识别缩放
    9. 变换图像、形状和路径
  19. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
    27. 迁移预设、动作和设置
  20. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
  21. 滤镜和效果
    1. 使用模糊画廊
    2. 滤镜基础知识
    3. 滤镜效果参考
    4. 添加光照效果
    5. 使用自适应广角滤镜
    6. 使用油画滤镜
    7. 使用液化滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  22. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 双色调
    5. 使用颜色配置文件
    6. 对要联机查看的文档进行色彩管理
    7. 打印时对文档进行色彩管理
    8. 对导入的图像进行色彩管理
    9. 校样颜色
  24. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  25. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  26. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 将图像打印到商业印刷机
    8. 改进 Photoshop 中的色彩打印
    9. 解决打印问题 | Photoshop
  27. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  28. 疑难解答
    1. 修复的问题
    2. 已知问题
    3. 优化 Photoshop 性能
    4. 基本故障诊断
    5. 对崩溃或冻结问题进行故障诊断
    6. 对程序错误进行故障诊断
    7. 对“暂存盘已满”错误进行故障诊断
    8. 对 GPU 和显卡驱动程序问题进行故障诊断
    9. 查找缺失的工具
    10. Photoshop | 围绕即将中断的 3D 功能的常见问题

使用模糊画廊,可以通过直观的图像控件快速创建截然不同的照片模糊效果

本文主题:

每个模糊工具都提供直观的图像控件来应用和控制模糊效果。完成模糊调整后,可以使用散景控件设置整体模糊效果的样式。Photoshop 可在您使用模糊画廊效果时提供完全尺寸的实时预览。

选择滤镜 > 模糊画廊,然后选择所需的效果。

有关其他模糊效果的信息,请参阅调整图像锐化程度和模糊程度

注意:

对于镜头模糊(场景模糊、光圈模糊和倾斜/偏移模糊),请按 M 键以查看模糊蒙版应用于图像的情况。黑色区域未被模糊,而较亮的区域表示应用于图像的模糊量。

模糊效果

您可以通过控制焦点以外部分或模糊部分的外观来增强整体图像效果。指定散景参数以确保获得令人满意的整体效果。

“模糊效果”面板中,指定以下各项的值:

光源散景

加亮图片中不在焦点上的区域或模糊区域。

散景颜色

将更鲜亮的颜色添加到尚未到白色的加亮区域.

光照范围

确定设置影响的色调范围。

实时高斯模糊滤镜(Beta)

  试用 Photoshop (Beta) 桌面版应用程序中的新增功能
从 Creative Cloud 应用程序的 Beta 应用程序选项卡,安装或更新 Photoshop (Beta),试用正在开发的新功能。

可直接在以下位置与我们的团队分享您的反馈: Adobe Photoshop Beta 社区,因为我们将继续进一步优化这些功能。

在 2022 年 10 月发布的 Photoshop 24.0 版中推出的实时高斯模糊滤镜是对“高斯模糊”滤镜的一种改进方法。  使用它可以提高对图像特定部分的关注。

使用实时高斯模糊滤镜,通过模糊背景为您的图像或深度添加改进的艺术模糊效果。

在图像中添加或减少模糊,调整模糊量淡化不透明度,并在当前图层新图层上获取输出效果。

使用实时高斯模糊滤镜在画布上使用笔刷交互工作。 使用对话框和画笔工具在画布上轻刷滤镜并添加或删除模糊区域。 同时,在微调模糊时,与图层面板的可见性、混合模式和不透明度进行交互。 

要了解有关使用此滤镜的键盘快捷键的更多信息,请参阅滤镜库键盘快捷键部分中的默认键盘快捷键

“防止颜色溢出”复选框

对于单个选区,实时高斯模糊对话框中会显示防止颜色溢出复选框,选中该复选框可防止颜色溢出选区边界。

要验证这一点,请在不同的颜色背景中拍摄彩色主体(例如花朵)。反转选区并应用大量模糊。

如果取消选择防止颜色溢出复选框,您将看到未选定的花朵颜色混入背景中。如果选择该复选框(默认设置),背景将更纯净,不会混入其他花朵颜色。

移动淡化不透明度滑块会更改生成的模糊图像的整体不透明度。这相当于在应用滤镜或调整后使用编辑 > 淡化命令。

选中预览复选框后,您可以在应用模糊前后预览图像。

注意:

如果图层透明度被锁定,则实时高斯模糊只会模糊图像,而不会模糊透明度。如果图层透明度被锁定(启用“图层”面板中锁定旁边的锁定透明像素按钮),则滤镜不会模糊透明度。

按照以下步骤应用实时高斯模糊滤镜:

  1. 转至首选项 > 技术预览以启用此功能。

  2. 在菜单栏中,转至滤镜 > 模糊 > 实时高斯模糊

    Photoshop“实时高斯模糊”弹出菜单

  3. 调整模糊量淡化不透明度滑块以修改要应用的模糊量。

    Photoshop“实时高斯模糊”菜单

  4. 选择需要输出的位置 - 新图层当前图层

  5. 由于默认情况下启用了预览复选框,因此可以轻松查看您的输出效果。

恢复模糊区域中的杂色

有时候,在应用了模糊画廊效果之后,您可能会注意到图像的模糊区域看起来像是合成的或不太自然。您可以恢复这类模糊图像区域中的杂色/颗粒,以使其外观更为逼真。

恢复颗粒/杂色
恢复颗粒/杂色以使模糊区域看起来更加逼真

在使用模糊控件获得初始效果后,请执行以下步骤恢复杂色:

  1. 模糊效果面板的杂色选项卡中,确保右上角的复选框被选中。您可以随时取消选中此复选框,以恢复之前添加到模糊图像区域的任何杂色。
  2. 选择要应用于模糊区域的杂色类型:
    • 一致分布:等同于通过“滤镜”>“杂色”>“添加杂色”>“一致分布”选项添加的杂色。
    • 高斯分布:等同于通过“滤镜”>“杂色”>“添加杂色”>“高斯分布”选项添加的杂色。
    • 颗粒:等同于通过 Camera Raw 中的添加颗粒选项添加的杂色。
  3. 指定以下设置:
    • 数量:将杂色数量与图像非模糊区域中的杂色相匹配。在 0-100% 区间内调节滑块。
    • 大小:(仅适用于颗粒类型杂色)控制杂色的颗粒大小
    • 粗糙度:(仅适用于颗粒类型杂色)控制颗粒的匀称性。向左拖动(低于 50%)使颗粒更加平均。向右拖动(高于 50%)使颗粒均匀度降低。
    • 颜色:渐变滑块可控制杂色的上色度。要使杂色变为单色,即类似于通过在“添加杂色”对话框(“滤镜”>“杂色”>“添加杂色”)中启用“单色”选项所取得的效果,请将滑块拖至 0%。
    • 高光:要获得更好的阴影/高光匹配,需减少图像高光区域中的杂色。在 0-100% 区间内调节滑块。
注意:

一旦为某杂色类型指定了设置,即使您在各杂色类型之间来回切换,Photoshop 仍会记住其设置。例如,当您从颗粒类型杂色切换到高斯分布类型杂色,然后再切换回颗粒类型杂色的情况下也会如此。

要了解更多信息,请查看快速建立选区

将“模糊画廊”效果应用为“智能滤镜”

“模糊画廊”中的模糊效果现在支持“智能对象”,并且可以非破坏性地应用为“智能滤镜”。此功能也支持“智能对象”视频图层。要将“模糊画廊”效果应用为“智能滤镜”,请执行以下操作:

  1. 在“图层”面板中,选择智能对象图层。

  2. 选择“过滤器”>“模糊画廊”,然后选择相应的效果。

有关“智能滤镜”的详细信息,请参阅应用智能滤镜

场景模糊

使用“场景模糊”通过定义具有不同模糊量的多个模糊点来创建渐变的模糊效果。将多个图钉添加到图像,并指定每个图钉的模糊量。

最终结果是合并图像上所有模糊图钉的效果。您甚至可以在图像外部添加图钉,以对边角应用模糊效果。

  1. 选择“滤镜”>“模糊画廊”>“场景模糊”

    将在图像上放置场景模糊图钉。单击图像可以添加其他模糊图钉。

  2. 单击图钉以选择该图钉,然后执行以下操作之一:

    • 拖动模糊句柄以增加或减少模糊。您也可以使用“模糊工具”面板指定模糊值。
    • 将图钉拖动到新位置。
    • 按“删除”以将其删除。
    Photoshop 场景模糊图钉
    场景模糊图钉

    A. 未经选定的模糊图钉 B. 选定的模糊图钉 

光圈模糊

使用“光圈模糊”对图片模拟浅景深效果,而不管使用的是什么相机或镜头。您也可以定义多个焦点,这是使用传统相机技术几乎不可能实现的效果。

  1. 选择“滤镜”>“模糊画廊”>“光圈模糊”

    将在图像上放置默认的光圈模糊图钉。单击图像可以添加其他模糊图钉。

    Photoshop 光圈模糊

    A. 锐化区域 B. 渐隐区域 C. 模糊区域 

  2. 拖动句柄移动它们以重新定义各个区域。

  3. 拖动模糊句柄以增加或减少模糊。您也可以使用“模糊工具”面板指定模糊值。

倾斜偏移

使用“倾斜偏移”效果模拟使用倾斜偏移镜头拍摄的图像。此特殊的模糊效果会定义锐化区域,然后在边缘处逐渐变得模糊。“倾斜偏移”效果可用于模拟微型对象的照片。

  1. 选择“滤镜”>“模糊画廊”>“倾斜偏移”

    将在图像上放置默认的倾斜偏移模糊图钉。单击图像可以添加其他模糊图钉。

    Photoshop 倾斜偏移模糊图钉

    A. 锐化区域 B. 渐隐区域 C. 模糊区域 

  2. 拖动模糊句柄以增加或减少模糊。您也可以使用“模糊工具”面板指定模糊值。

  3. 要定义不同的区域,请执行以下操作:

    • 拖动线条以进行移动。
    • 拖动句柄并旋转.

路径模糊

使用路径模糊效果,可以沿路径创建运动模糊。还可以控制形状和模糊量。Photoshop 可自动合成应用于图像的多路径模糊效果。

Photoshop 路径模糊示例
路径模糊示例

请执行以下步骤:

  1. 选择“滤镜”>“模糊画廊”>“路径模糊”
  2. 在“模糊工具”面板,“路径模糊”部分下,指定要应用的基本模糊后置同步 Flash 模糊。后置同步 Flash 模糊模拟曝光结束时的闪光效果。
  1. 结合此过程中的步骤 4-8,使用图像控件。
  2. 指定以下设置:

速度

调整速度滑块,以指定要应用于图像的路径模糊量。“速度”设置将应用于图像中的所有路径模糊。

锥度

调整滑块指定锥度值。较高的值会使模糊逐渐减弱。

  1. 如果需要,请取消选择“中心模糊”。如果要应用更有导向性的运动模糊,请取消选择此选项。

    “中心模糊”选项可通过以任何像素的模糊形状为中心创建稳定模糊。
  1. 在“运动模糊效果”选项卡中,指定以下设置:

闪光灯闪光

设置虚拟闪光灯闪光曝光数.

闪光灯强度

确定闪光灯闪光曝光之间的模糊量。闪光灯强度控制环境光和虚拟闪光灯之间的平衡。

如果将“闪光灯强度”设置为 0%,则不显示任何闪光灯效果,只显示连续的模糊。另一方面,如果将“闪光灯强度”设置为 100%,则会产生最大强度的闪光灯闪光,但在闪光曝光之间不会显示连续的模糊。处于中间的“闪光灯强度”值会产生单个闪光灯闪光与持续模糊混合在一起的效果。

  1. 如果需要,可在端点调整模糊量。
  2. 或者,也可以调整模糊形状参考线。选择“编辑模糊形状”可查看参考线。
  3. 在模糊工具选项栏中,单击“确定”,以提交“路径模糊效果”。
如何在 Photoshop 中使用“路径模糊”滤镜,让照片栩栩如生

有关使用图像控件的提示

可以使用叠加控件方便地创建路径模糊。

在使用此类控件时,需要首先定义模糊的路径(蓝色)。然后可以定义路径的曲线,从而在路径中创建新的曲线点。在定义了路径之后,可以定义模糊形状参考线(红色)。

Photoshop 定义模糊路径
定义模糊路径。

A. 路径的起点 B. 在定义路径时创建的曲线点 C. 路径的端点以及模糊量轮形控件 


Photoshop 定义模糊形状参考线
定义模糊形状参考线(注意红色箭头)。

A. 模糊形状参考线 

操控模糊路径和模糊形状参考线

  • 单击并选择某端点。
  • 双击某端点,可查看红色模糊形状参考线。或者,在“模糊工具”面板中选择“编辑模糊形状”,可查看参考线。
  • 拖移端点可延长模糊路径。
  • 按住 Cmd/Ctrl 键并单击某端点,可将其模糊形状参考线减为零。
  • 将鼠标指针悬停在选定端点附近的上方,可查看模糊量轮形控件。
  • 按住 Option/Alt 键并单击模糊路径旁的曲线点,可将其转换为角点。按住 Option/Alt 键并单击角点,可将其转换回曲线点。
  • 按住 Shift 键的同时拖移红色模糊形状,可同时移动路径的两个模糊形状。
  • 使用 Cmd/Ctrl+ 拖移的组合操作可移动路径模糊。
  • 使用 Opt/Alt+Cmd/Ctrl+ 拖移的组合操作可复制路径模糊。
  • 若要删除路径模糊,请选中某个端点,然后按 Delete 键。

旋转模糊

使用旋转模糊效果,您可以在一个或更多点旋转和模糊图像。旋转模糊是等級测量的径向模糊。Photoshop 可让您在设置中心点、模糊大小和形状以及其他设置时,查看更改的实时预览。

Photoshop 旋转模糊
运动旋转模糊

A. 原稿图像 B. 旋转模糊(模糊角度:15°;闪光灯强度:50%;闪光灯闪光:2;闪光灯闪光持续时间:10°) C. 旋转模糊(模糊角度:60°;闪光灯强度:100%;闪光灯闪光:4;闪光灯闪光持续时间:10°) 

请按以下步骤进行操作:

  1. 选择“滤镜”>“模糊画廊”>“旋转模糊”
  2. 模糊工具面板,在旋转部分下,使用模糊角度控制实现模糊量变化。可以指定角度值(0-360°)或调整滑块。或者,使用叠加控件调整模糊量。
Photoshop 更改模糊量
使用叠加控件,更改模糊量。

  1. 在“模糊效果”面板的“运动模糊效果”选项卡上,指定以下设置:

闪光灯闪光

设置虚拟闪光灯闪光曝光数

闪光灯强度

确定闪光灯闪光曝光之间的模糊量。闪光灯强度控制环境光和虚拟闪光灯之间的平衡。

如果将“闪光灯强度”设置为 0%,则不显示任何闪光灯效果,只显示连续的模糊。另一方面,如果将“闪光灯强度”设置为 100%,则会产生最大强度的闪光灯闪光,但在闪光曝光之间不会显示连续的模糊。处于中间的“闪光灯强度”值会产生单个闪光灯闪光与持续模糊混合在一起的效果。

闪光灯闪光持续时间

您可以指定闪光灯闪光曝光的度数和时长。闪光灯闪光持续时间可根据圆周的角距对每次闪光曝光模糊的长度进行控制。

  1. 在模糊工具选项栏,单击“确定”,以提交“旋转模糊效果”。
注意:

您可以禁用模糊工具选项栏的预览功能。

注意:

Photoshop 可自动混合为图像定义的多旋转模糊效果。

使用叠加控件的提示

下图说明的叠加控件可在旋转模糊效果中使用。

Photoshop 旋转模糊的叠加控件
旋转模糊效果的叠加控件。

A. 旋转锚点 B. 模糊环 C. 羽化手柄 D. 椭圆手柄 

  • 要添加新的旋转效果,请单击图像中所需的位置。
  • 要复制旋转模糊,请使用以下组合键:
    (Windows) Alt+Ctrl+拖移
    (Mac) Opt+Cmd+拖移
  • 若要将椭圆大小调整一致,请拖动椭圆边界。
  • 若要取消旋转模糊,在将其选中后,请按 delete 键。
  • 要将旋转锚点移动到屏幕之外,请使用以下组合键:
    (Windows)Alt+拖移
    (Mac)Opt+拖移

    倾斜观看时,重新定位旋转锚点在处理对象时非常有用。
  • 按住 H 键可临时隐藏叠加控件。

更多此类内容

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上