Learn how to access, save, and merge projects in RoboHelp.

Open a project

You can access your projects in RoboHelp from the home screen or use the File menu.

Home screen

When you launch RoboHelp, the first screen that you view is the home screen. On this screen, you can access your recently edited projects under the Recent section. RoboHelp displays up to two recent projects. Simply click one of the displayed projects to open and start working with it.

You can also pin, unpin, or remove a project from the Recent section:

  • To pin a project, hover over the desired project name and click the  icon. Your pinned projects appear at the top of the Recent list. 
  • To unpin a project, simply click the  icon. 
  • To remove a project from the Recent list, hover over the desired project name and click the  icon.

File menu

Do one of the following to access your project:

  • Select File > Recent Projects, select your desired project, and click Open.
  • To open a recently edited project, select File > Recent Projects and select your desired project.
  • To open a project of RoboHelp Classic, select File > Upgrade RoboHelp Classic Project. You can then select your desired project and click Open.

Save a project

To save your work in RoboHelp, follow these steps:

  1. Select the File menu.

  2. In the drop-down list, select Save All. Alternatively, you can press Ctrl+S to save all the updated files in the project.

    It is recommended that you save your project as and when you update it so that you don't lose any content.

Close a project

Once you've edited and saved your project, follow these steps to close your project in RoboHelp:

  1. Select the File menu.

  2. Select Close Project. Alternatively, you can press Alt+Ctrl+C to close the project.

    注意:

    When you close a project, all the related files are closed. The application (RoboHelp) however remains open so that you can open or create a project and work with it.

Merge projects

You can merge a project (child project) with the project that you're working on (master project). The child project is added as a book in the Table of Contents. To merge projects, follow these steps:

  1. In an open project, click Table of Contents in the Author toolbar. The Table of Contents panel opens.

  2. In the Table of Contents panel, select the desired Table of Contents and the level in it at which you want to merge the child project.

  3. In the toolbar at the top panel of the screen, click Insert Merged Project 

  4. In the Insert Merged Project dialog box, enter the title of the book that will contain the merged project in Project Name. Click  to select your child project. Click Insert.

  5. In the Properties panel on the right side of the screen, you can edit the merged project settings such as title of the child project, source file, and condition tags. If you are unable to view the Properties panel, select View menu and then choose Properties Panel.

    In the Properties panel, you can find the following drop-down panels: General and Condition Tags.

    In General, you can edit the following:

    Title Edit the name of the child project that appears in the Table of Contents.

    Source Specify the file of the child project. You can click  to do this.

    Hide in output Select this setting to exclude the child project in the Table of Contents.

    In Condition Tags drop-down panel, you click Apply Tags to view the Apply Condition Tags dialog box. In this dialog box, you can select the desired condition tags for the child project and click Apply.

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略