Poznámka:

Typekit se nyní nazývá Adobe Fonts a je součástí služby Creative Cloud a dalších předplatných. Další informace.

O písmech

Písmo je sada znaků – písmen, číslic a symbolů – které sdílejí společnou tloušťku, šířku a styl, například Adobe Garamond Bold velikosti 10 bodů.

Rodiny písem jsou sady písem, která sdílejí celkový vzhled a jsou navrženy pro společné použití, například Adobe Garamond.

Řez písma je verze jednotlivého písma v rodině písem. Roman nebo Normální (skutečný název se v různých rodinách liší) je obvykle základním písmem rodiny písem, která může obsahovat další řezy písem, například normální, tučné, polotučné, kurzívu a tučnou kurzívu.

U písem jazyků ČJK vyjadřuje název stylu písma často tloušťku tohoto písma (tzv. „váha písma“). Například japonské písmo Kozuka-Mincho Std obsahuje šest tlouštěk: Extra Light, Light, Regular, Medium, Bold a Heavy. Zobrazený název stylu písma závisí na výrobci písma. Každý styl písma je samostatný soubor. Pokud nebyl nainstalován soubor se stylem písma, nelze tento styl písma vybrat v nabídce Styl písma.

Kromě písem, která jsou v systému nainstalovaná, můžete vytvořit následující složky a využít písma, která se nachází v nich:

Windows

Program Files/Common Files/Adobe/Fonts

macOS

Knihovna/Application Support/Adobe/Fonts

Pokud nainstalujete písmo Type 1, TrueType, OpenType nebo CID do lokální složky písem, objeví se toto písmo pouze v aplikacích Adobe.

Typy písma

Můžete zobrazovat ukázky písem v nabídce rodiny písma a řezu písma v panelu Znaky a v dalších oblastech v aplikaci, kde můžete volit písma. K označení různých typů písem se používají následující ikony:

  • OpenType

  • Type 1

  • TrueType

  • Multiple Master

  • Složené
  • SVG 
  • Adobe Fonts 

Chcete-li zobrazit seznam písem dostupných v aplikaci Illustrator, použijte jeden z následujících postupů:

  • Přejděte do panelu Znak (Ctrl + T) > rozbalovací nabídka Rodina písem
  • Přejděte do ovládacího panelu > rozbalovací nabídka Rodina písem

Písma OpenType

Písma OpenType používají jeden soubor písma pro počítače s Windows® i počítače Macintosh®, takže je možné přenášet soubory z jedné platformy na druhou bez obav z nahrazení písem a dalších problémů, které mohou způsobit změny zalomení textu. Mohou obsahovat mnoho prvků, jako jsou ozdobné tvary a volitelné ligatury, které nejsou dostupné v současných PostScriptových a TrueType písmech.

Poznámka:

Písma OpenType se zobrazují s ikonou .

Když pracujete s písmem OpenType, můžete nechat v textu automaticky nahradit alternativní glyfy, jako jsou ligatury, kapitálky, zlomky a minuskové číslice.

Normální písmo (vlevo) a písmo OpenType (vpravo)
Normální písmo (vlevo) a písmo OpenType (vpravo)

A. Řadové číslovky B. Volitelné ligatury C. Ozdobné tvary 

Písma OpenType mohou obsahovat rozšířenou znakovou sadu a prvky pro sazbu, umožňující bohatší podporu jazyků a lepší typografické nastavení. Písma OpenType od Adobe, která zahrnují podporu pro středoevropské jazyky (CE), obsahují jako součást svého názvu slovo „Pro“, objevující se v nabídkách písem v aplikacích. Písma OpenType bez podpory středoevropských jazyků mají označení „Standard“ a příponu „Std“. Všechna písma OpenType lze instalovat a používat společně s písmy PostScript Type 1 a TrueType.

Další informace o písmech OpenType najdete na stránce www.adobe.com/go/opentype_cz.

Písma OpenType SVG

Aplikace Illustrator podporuje písma OpenType SVG, například barevná písma a písma emoji. Písma OpenType SVG nabízejí v jediném glyfu více barev a přechodů. 

SVG font_example
Písma OpenType SVG: barevnost a přechody

Pomocí písma Emoji můžete do dokumentů doplnit různé barevné a grafické znaky, například smajlíky, vlajky, značky, zvířata, osoby, potraviny nebo orientační body. Písma OpenType SVG Emoji, například písmo EmojiOne, umožňují vytvářet určité glyfy složené z jednoho nebo více dalších glyfů. Můžete například vytvořit vlajky států nebo změnit barvu pleti u určitých glyfů, které znázorňují lidi a části těla, například ruce nebo nos.

EmojiOne-glyphs-panel
Panel glyfů zobrazující znaky písma SVG EmojiOne

Chcete-li použít písma OpenType SVG, postupujte takto:

  1. Pomocí nástroje Text můžete vytvářet textové objekty.

  2. Písmo nastavte jako písmo OpenType SVG. Tato písma jsou v seznamech písem označena značkou .

  3. Na panelu Glyfy vyberte konkrétní glyfy. Panel Glyfy zobrazíte výběrem nabídky Text > Glyfy. Případně můžete otevřít panel Glyfy výběrem možnosti Okno > Text > Glyfy.

Vytváření složených glyfů

Pro ilustraci si vezměme EmojiOne, písmo OpenType SVG Emoji. Složením několika znaků písma OpenType SVG EmojiOne můžete vytvořit nové glyfy.

Například můžete vytvořit vlajky států nebo změnit barvu pleti určitých výchozích znaků, které představují jednu osobu nebo část těla a jejichž barvou je obvykle , nebo .

Poznámka:

Glyfy v písmu Emoji, například písmu EmojiOne, se liší od písmen na vaší klávesnici. Tyto glyfy jsou považovány za jednotlivé znaky a jsou k dispozici pouze z panelu glyfů, nikoli z klávesnice.

Vytváření vlajek států

„Písmena“ (A, B, C, D apod.) v písmu EmojiOne neodpovídají příslušným klávesám na klávesnici. Pokud tyto znaky zkombinujete na panelu glyfů tak, abyste vytvořili kód ISO země, tyto dva znaky vytvoří vlajku země. Například z písmen US vznikne americká vlajka, z písmen GB vznikne britská vlajka, z písmen AR vznikne argentinská vlajka a z písmen IN vznikne indická vlajka.

Flag composite
Vytváření vlajek států kombinací glyfů

Vytvoření znakových variant

Kombinace výchozích znaků představujících osobu; obvykle barevnéKreslicí plátno Kreslicí plátno nebo ; nebo části těla s libovolnými dostupnými barvami pleti. Původní výchozí znak se změní tak, aby postava měla vybranou barvu pleti. Toto skládání v současnosti obvykle nefunguje u glyfů složených z více postav.

skin-colored characters
Znaky v barvě pleti
Face color composite
Kombinace znaku představujícího osobu s barvami pleti

Poznámky:

  • Znaky představující osobu nebo emotikony představující části těla lze spárovat s kterýmkoli ze znaků barvy pleti pouze jednou.
  • Složené glyfy jsou funkcí písma. Vytváření složených glyfů kombinací znaků není možné u všech písem OpenType SVG.
  • Některé kompozice EmojiOne můžete rozložit do základních znaků.

Proměnlivé písmo OpenType

Aplikace Illustrator nyní podporuje Proměnlivé písmo, což je nový formát písma OpenType, který podporuje vlastní atributy, jako je tloušťka, šířka, zešikmení, optická velikost atd. Tato verze aplikace Illustrator nabízí několik proměnlivých písem, u nichž můžete upravovat tloušťku, šířku a zešikmení pomocí praktických posuvníků dostupných po klikněte   v ovládacím panelu, panelu Znak, panelu Styly znaků a Styly odstavců.

Vyhledáním výrazu proměnlivé   v seznamu písem vyhledáte proměnlivá písma. Případně vyhledejte ikonu   vedle názvu písma.

Variable-fonts_updated
A. Přístup k Proměnlivému písmu pomocí panelu Znak B. Přidání Proměnlivého písma do stylu znaků 

Vybráním položky Text > Poslední písma zobrazíte vlastní písma, která jste vytvořili a nedávno použili v dokumentu.

Živý náhled písma

Náhledy písem v reálném čase si můžete zobrazit vybráním textu v dokumentu nebo zvolit vzorový text. Pro vzorové texty je k dispozici několik možností, které můžete vybrat při náhledu.

Pro zobrazení náhledu vybraného textu nebo vzorového textu podržte ukazatel myši nad názvem písma v seznamu písem, který se nachází na ovládacím panelu nebo panelu Znaky.

Živý náhled charakteristik písma

Náhled charakteristik písma, jako je velikost, styl, proklad a prostrkání v reálném čase zobrazíte tak, že najedete kurzorem na charakteristiky písma dostupné na ovládacím panelu a na panelu Znak.

Poznámka: Živý náhled pro vyrovnání není k dispozici.

Chcete-li možnosti náhledu vypnout, postupujte takto:

  • Zvolte možnost Úpravy > Předvolby.
  • V nabídce Text Předvolby zrušte výběr možnosti Povolit náhled písem v nabídce.

Na panelu písem se vzorový text a možnosti nezobrazují.

Změna velikosti písma

Velikost písma vybraného nebo vzorového textu a zobrazení náhledu v reálném čase změníte kliknutím na ikony Malý vzorový text, Střední vzorový text a Velký vzorový text.

live-font-preview-size_3

Uspořádání, vyhledávání a filtrování písem

K rychlému vyhledání často používaných písem můžete na kartě Písma na panelu Znak a na ovládacím panelu provést následující úkony:

  • Seznam písem upřesníte výběrem svých upřednostňovaných tříd písem v rozbalovací nabídce Filtr klasifikace. Standardně se zobrazují všechny třídy písem.
    Poznámka: Tímto filtrem lze filtrovat pouze latinková písma.
  • Nastavte si často používaná písma do oblíbených. Dosáhnete toho kliknutím na ikonu Oblíbené zobrazenou vedle názvu písma, když nad ním podržíte kurzor. Kliknutím na filtr Zobrazit pouze oblíbené vyfiltrujete všechna oblíbená písma v seznamu písem.
  • Vyberte písma, která byla nedávno nainstalována do vašeho systému. Naposledy použitá písma jsou zobrazena v horní části seznamu písem. 
    Poznámka: Nedávno použitá písma a písma označená hvězdičkami jsou v rámci různých relací aplikace Illustrator zachována.
  • Kliknutím na ikonu Zobrazit podobné (), která se objeví při podržení kurzoru nad písmem, vyhledáte písma podle vizuální podobnosti. Písma, jejichž vizuální vzhled se nejvíce blíží vybranému písmu, se zobrazí na začátku výsledků hledání.
  • Všechna písma, která jste přidali v posledních 30 dnech, můžete filtrovat kliknutím na ikonu filtru zobrazení nedávno přidaných .
organize-search-filterfonts
A. Použít filtr klasifikace B. Filtr oblíbených C. Zobrazit filtr Nedávno přidaná D. Zobrazit filtr Aktivní písma E. Možnosti vzorového textu F. Možnosti velikosti vzorového textu 

Aktivace dalších písem

V aplikaci Illustrator můžete procházet tisíce písem od stovek autorů písem, okamžitě je aktivovat a použít v kresbě. Aktivní písma jsou k dispozici pro použití ve všech aplikacích služby Creative Cloud.

  1. V panelu Znaky klikněte na kartu Najít další.

  2. Projděte si seznam písem a vyberte ta, která chcete.

    Poznámka: Podržením ukazatele myši nad názvem písma zobrazíte náhled písma v reálném čase.

  3. Klikněte na ikonu Aktivovat zobrazenou vedle písma. Po aktivaci a zpřístupnění písma k použití se u ikony Aktivovat zobrazí zatržítko.

Activate-more-fonts
A. Filtr Aktivní písma B. Ikona Aktivovat písma C. Ikona Deaktivovat písma D. Ikona Probíhá aktivace 

Další informace o službě Adobe Fonts najdete na stránce fonts.adobe.com.

Poznámka:

Chcete-li zobrazit seznam všech písem, která byla nedávno přidána na stránce fonts.adobe.com, klikněte na filtr Nedávno přidaná.

Náhled japonských písem

Na kartě Najít další můžete rovněž procházet a zobrazit náhled všech japonských písem dostupných na webu fonts.adobe.com. Chcete-li nastavit předvolby pro umožnění náhledu japonských písem, proveďte následující:

  1. Zvolte možnost Upravit> Předvolby > Text.
  2. Vyberte položku Povolit náhled japonských písem v části Najít další.

Změny se projeví až po opětovném spuštění aplikace Illustrator.

Výběr rodiny a řezu písma

  1. Vyberte znaky nebo textové objekty, které chcete změnit. Pokud nevyberete žádný text, písmo se aplikuje na nový text, který pak vytvoříte.

  2. Vyberte rodinu a řez písma pomocí ovládacího panelu, nabídky Text nebo panelu Znaky:
    • V ovládacím panelu nastavte volby Písmo a Řez písma.

    • V nabídce Text vyberte název z podnabídky Písmo nebo Poslední písma. Použití nabídky Písmo je výhodné, protože zobrazuje náhled dostupných písem.

    • V panelu Znaky nastavte volby Rodina písma a Řez písma. Kromě volby názvu z rozbalovací nabídky můžete také kliknout na současný název a zapsat několik prvních znaků požadovaného názvu.

      Tip: Chcete-li změnit počet písem v podnabídce Poslední písma, vyberte možnost Úpravy > Předvolby > Text (Windows) nebo Illustrator > Předvolby > Text (macOS) a nastavte volbu Počet posledních písem.

Určení velikosti písma

Standardně se velikost písma měří v bodech (jeden bod se rovná 1/72 palce). Můžete zadat jakoukoliv velikost písma od 0,1 do 1 296 bodů v krocích po 0,001 bodu.

Poznámka:

V aplikaci Fireworks se standardně velikost písma měří v pixelech.

  1. Vyberte znaky nebo textové objekty, které chcete změnit. Pokud nevyberete žádný text, velikost písma se aplikuje na nový text, který pak vytvoříte.
  2. Proveďte jeden z následujících úkonů:
    • V panelu Znaky nebo v ovládacím pruhu nastavte volbu Velikost písma.

    • Zvolte velikost z nabídky Text > Velikost. Pokud zvolíte Jiná, můžete zapsat novou velikost v panelu Znaky.

      Tip: Jednotky měření pro text můžete změnit v dialogovém okně Předvolby. Tato možnost není v aplikaci Fireworks dostupná.

Hledání a nahrazování písem

  1. Zvolte Text > Hledat písmo.

    Poznámka:

    Posuňte dialogové okno Hledat písmo tak, abyste viděli všechny texty ve svém dokumentu.

  2. V horní části dialogového okna vyberte název písma, které chcete najít. V okně dokumentu se zvýrazní první výskyt písma.
  3. V dolní části dialogového okna vyberte náhradní písmo. Seznam náhradních písem můžete nastavit pomocí následujících úkonů:
    • Zvolte volbu z rozbalovací nabídky Náhradní písma: Z dokumentu, chcete-li vidět pouze písma, která jsou použitá v dokumentu, nebo Ze systému, chcete-li zobrazit seznam všech písem v počítači.

    • Vyberte druhy písem, které chcete zahrnout do seznamu; odznačte druhy písem, které nechcete zahrnout.

  4. Proveďte jeden z následujících úkonů:
    • Klikněte na Nahradit, chcete-li změnit právě jeden výskyt vybraného písma.

    • Klikněte na Nahradit vše, chcete-li změnit všechny výskyty vybraného písma.

      Když již v souboru nejsou další výskyty písma, jeho název se odstraní ze seznamu Písma v dokumentu.

  5. Opakujte kroky 2 až 4, abyste našli a nahradili jiné písmo.
  6. Kliknutím na Hotovo zavřete dialogové okno.

    Poznámka:

    Když nahradíte písmo pomocí příkazu Hledat písmo, všechny ostatní atributy písma zůstanou stejné.

Práce s chybějícími písmy

Pokud jsou v dokumentu použitá písma, která nejsou v systému nainstalovaná, zobrazí se při jeho otevírání výstražná zpráva. Illustrator ukáže, která písma chybí a nahradí chybějící písma odpovídajícími dostupnými písmy.

  • Chcete-li nahradit chybějící písma jiným písmem, vyberte text, který používá chybějící písmo, a aplikujte libovolné jiné písmo, které máte k dispozici.
  • Chcete-li zpřístupnit chybějící písma v aplikaci Illustrator, nainstalujte chybějící písma do systému nebo aktivujte chybějící písma pomocí služby Adobe Fonts. Další informace naleznete v části Přidat písma.
  • Pro zvýraznění nahrazených písem růžovou barvou zvolte příkaz Soubor >Text a vyberte možnost Zvýraznit nahrazená písma (a Zvýraznit nahrazené glyfy, je-li potřeba) a klikněte na tlačítko OK.

Změna výchozího písma

Výchozí písmo v aplikaci Adobe Illustrator CC je Myriad Pro. Výchozí písmo se vybírá v nabídce Písmo, paletě Znak a jako Normální znakový styl v panelu Znakové styly. Výchozí písmo je vybrané i v případě, když otevřete dokument neobsahující toto písmo nebo pokud jste před ukončením Aplikace Illustrator naposledy použili jiné písmo. Výchozí písmo v aplikaci Illustrator změníte úpravou souborů výchozí šablony.

  1. Zvolte Soubor > Otevřít.

  2. Přejděte do následujícího umístění:

    OSDisk\Users\<uživatelské jméno>\AppData\Roaming\Adobe\Adobe Illustrator <číslo verze> Settings\en_US\x64\New Document Profiles

    Poznámky:

    • Namísto části <uživatelské jméno> zapište jméno svého účtu.
    • Namísto <číslo verze> zapište následující hodnoty podle toho, jakou verzi aplikace Illustrator máte instalovanou. Další informace naleznete v části Nahrazení čísla verze aplikace Illustrator.
  3. Zvolte požadovanou šablonu profilu výchozího dokumentu a klikněte na tlačítko Otevřít.

  4. Zvolte Okno > Text > Znakové styly.

  5. Dvojitě klikněte na Normální znakový styl v panelu Znakové styly.

    character-styles-panel_1
  6. Vyberte Základní znakové formáty v levé části dialogu Volby stylu znaků.

  7. Zvolte požadované písmo v nabídce Rodina písma. Můžete také změnit další nastavení, jako je Styl písma a Velikost.

    character-styles-options_2
  8. Klikněte na OK.

  9. Kliknutím na Soubor > Uložit jako přepíšete původní šablonu profilu dokumentu a soubor zavřete.

  10. Zvolte Soubor > Nový a vyberte požadovaný výchozí šablonu profilu dokumentu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online