Použití předdefinovaných přechodů

Naposledy aktualizováno 31. 8. 2026

Naučte se, jak použít předdefinované přechody v Adobe Illustrator pro přidání barevných přechodů a vizuální hloubky do vašich grafických děl.

Aplikace Illustrator nabízí sadu přechodů profesionální třídy, kterou můžete nastavit na panelu Přechod nebo na panelu Vzorky barev. Vlastní přechody můžete také vytvořit a uložit v panelu Vzorky barev pro budoucí použití.

  • Pokud nástroj Přechod používáte poprvé, použije se výchozí přechod od bílé k černé.
  • Pokud jste již dříve použili přechod, aplikuje se naposledy použitý přechod.

Použití uloženého přechodu nebo předvolby přechodu z panelu Přechod

Vyberte možnost Okno > Přechod.

Vyberte grafiku na plátně.

Vyberte uložený přechod ze vzorníku Přechody nebo předvolbu z rozevírací nabídky Přednastavení v panelu Přechod.

Panel Přechod s otevřenou nabídkou Předvolby zobrazující nové a klasické kolekce přechodů.
Na panelu Přechod zvolte předvolbu přechodu a aplikujte ji na své dílo.

Tip

Použijte přednastavené přechody jako výchozí bod a poté upravte zarážky, barvy nebo průhlednost v panelu Přechod pro přizpůsobení.

Použití předdefinovaného přechodu v knihovně vzorků

Kliknutím na možnost Okno > Vzorky barev otevřete panel Vzorky barev.

Na panelu Vzorky barev vyberte nabídku Knihovna vzorníku   > Přechody a poté vyberte knihovnu přechodů.

Tip

K předdefinovaným přechodům se můžete dostat také výběrem nabídky panelu Vzorky barev a poté volbou Otevřít knihovnu vzorníku > Přechody.

Nabídka panelu Vzorky barev pod nabídkou Otevřít knihovnu vzorků zobrazuje několik možností přechodů připravených k výběru.
V nabídce Přechody zvolte knihovnu přechodů a pak vyberte přechod, který chcete aplikovat na své dílo.

Z knihovny vyberte vzorek přechodu a aplikujte ho na vybrané umělecké dílo.

Chcete-li zobrazit pouze přechody v panelu Vzorky barev, vyberte nabídku Zobrazit druhy vzorků > Zobrazit vzorky přechodů.

Použití přechodů pomocí existující výplně

Když použijete přechod na objekt vyplněný plnou barvou, aplikace Illustrator použije tuto barvu jako výchozí bod pro přechod. To vám pomůže zachovat vizuální konzistenci při navrhování a eliminuje potřebu ručně znovu vybírat základní barvu. 

Vyberte tvar s plnou výplňovou barvou a poté přejděte na panel Přechod.

Posuvník přechodu automaticky začne s výplňovou barvou vašeho tvaru. Upravte přechod podle potřeby pomocí vzorků barev.

Poznámka

Pokud není použita žádná výplň, aplikace Illustrator použije výchozí přechod. Pokud je vybráno více tvarů s různými barvami, zobrazí se naposledy použitý přechod.