Zvětšení a zmenšení zobrazení

Ke zvětšení zobrazení dokumentů se používá nástroj lupa nebo příkazy Zvětšení.

Zvětšení nebo zmenšení zobrazení

  • Chcete-li zvětšit zobrazení, vyberte nástroj lupa a klikněte na oblast, kterou chcete zvětšit. Každým kliknutím zvětšíte zobrazení na následující přednastavenou hodnotu a zobrazení se vystředí kolem bodu, na který kliknete. Při maximálním zvětšení bude střed nástroje lupa prázdný. Chcete-li zobrazení zmenšit, podržte stisknutou klávesu Alt (Windows) nebo Option (Mac OS) a klikněte na oblast, kterou chcete zmenšit. Každým kliknutím se zobrazení zmenší.
  • Chcete-li zobrazení zvětšit na následující vyšší přednastavenou hodnotu, aktivujte okno, které chcete zobrazit, a zvolte Zobrazení > Zvětšit zobrazení. Chcete-li zobrazení zmenšit na předcházející nižší přednastavenou hodnotu, zvolte Zobrazení > Zmenšit zobrazení.
  • Chcete-li zadat konkrétní úroveň zvětšení, zadejte nebo vyberte úroveň v poli Lupa na pruhu aplikace.

Poznámka:

V systému Mac OS můžete zobrazit údaj o procentu zvětšení nebo zmenšení ve stavovém řádku skrytím panelu aplikací (Okno > Panel aplikací). V systému Windows nelze panel aplikací skrýt.

  • Chcete-li zobrazení zvětšit či zmenšit, stiskněte klávesu Alt (Windows) nebo Option (Mac OS) a použijte přitom kolečko či snímač myši pro procházení.
  • Chcete-li zvětšit zobrazení tažením, vyberte nástroj lupa a táhněte kolem oblasti, kterou chcete zvětšit.

Práce s lupou

Lupa nabízí rychlý způsob procházení dokumentů. Pomocí nástroje ručička pro uchopení můžete přiblížit, oddálit nebo procházet celý dokument. Tato funkce je zejména užitečná pro velké dokumenty.

Funkci Lupa lze použít pouze v zobrazení rozvržení.

  1. Klikněte na nástroj ručička .

    Chcete-li aktivovat nástroj ručička pro uchopení, můžete také přidržet mezerník nebo přidržet klávesu Alt/Option v textovém režimu.

  2. S aktivním nástrojem ručička pro uchopení stiskněte a přidržte tlačítko myši.

    Dokument se oddálí, aby se zobrazila větší část dokumentu. Červený rámeček označuje oblast zobrazení.

  3. Zatímco budete držet tlačítko myši, posunem červeného rámečku procházejte stránky dokumentu. Stisknutím kurzorových kláves nebo použitím kolečka myši můžete změnit velikost červeného rámečku.
  4. Po uvolnění tlačítka myši se přiblíží nová oblast dokumentu.

    Okno dokumentu se nastaví na původní velikost zvětšení nebo na velikost červeného rámečku.

Zvětšení na skutečnou velikost

  • Dvojitě klikněte na nástroj lupa.
  • Zvolte Zobrazení > Skutečná velikost.
  • Zadejte nebo vyberte úroveň zvětšení 100 v poli Úroveň zvětšení na pruhu aplikace.

Úprava zobrazení

Zobrazte požadovanou oblast dokumentu tím, že zobrazíte stránky a dvojstránky v aktivním okně a posunete zobrazení.

Zobrazení celé stránky, dvojstránky nebo pracovní plochy v aktivním okně

  • Zvolte Zobrazení > Stránku do celého okna.
  • Zvolte Zobrazení > Dvojstránku do celého okna.
  • Zvolte Zobrazení > Celá pracovní plocha.

Posouvání zobrazení

Můžete snadno nastavit, jak se stránky nebo objekty vystředí v okně dokumentu. Tyto techniky jsou také užitečné při přecházení mezi stránkami.

  1. Proveďte libovolný z následujících úkonů:
    • Z panelu nástrojů vyberte nástroj ručička a pak klikněte a táhněte v okně dokumentu. Nástroj ručička můžete dočasně aktivovat podržením klávesy Alt (Windows) nebo Option (Mac OS) a stisknutím mezerníku.

    • Klikněte na vodorovný nebo svislý posuvník nebo přetáhněte jezdec posuvníku.

    • Stiskněte klávesu PageUp nebo PageDown.

    • Použijte kolečko nebo senzor myši k posunutí zobrazení nahoru nebo dolů. Chcete-li posunout zobrazení doleva nebo doprava, podržte stisknutou klávesu Ctrl (Windows) nebo Command (Mac OS) a použijte kolečko nebo senzor myši.

Přechod na jiné stránky

V aplikaci InDesign lze snadno přecházet ze stránky na stránku v dokumentu. Například podobně jako většina webových prohlížečů nabízí tlačítka Vpřed a Zpět pro procházení navštívených stránek, i InDesign si pamatuje pořadí, ve kterém jste prohlíželi stránky dokumentu.

  1. Proveďte libovolný z následujících úkonů:
    • Chcete-li procházet stránky v pořadí, v jakém jste je prohlíželi v průběhu současné práce, zvolte Formát > Přejít zpět nebo Přejít dopředu.
    • Chcete-li přejít na následující nebo předcházející stránku, klikněte na tlačítko Následující stránka nebo Předcházející stránka dole v okně dokumentu nebo zvolte Formát > Následující stránka nebo Předcházející stránka.

    Poznámka:

    Ovládací prvky pro procházení stránkou jsou citlivé na procházení vpravo či vlevo. Čtete-li například dokument zprava doleva, z tlačítka se stane tlačítko Další stránka a z tlačítka tlačítko Předchozí stránka.

    • Chcete-li přejít na první nebo poslední stránku, klikněte na tlačítko První stránka nebo Poslední stránka vlevo dole v okně dokumentu nebo zvolte Formát > První stránka nebo Poslední stránka.

    • Chcete-li přejít na určitou stránku, zvolte Formát > Přejít na stránku, určete číslo stránky a klikněte na OK. Nebo klikněte na šipku dolů v pravé části rámečku stránky a pak zvolte stránku.

    Vyberte stránku z rámečku stránky
    Zvolte stránku v rámečku stránky, abyste přešli na určitou stránku

    • Chcete-li přejít na vzorovou stránku, klikněte do rámečku s číslem stránky vlevo dole v okně dokumentu. Zadejte prvních několik písmen názvu hlavní stránky a stiskněte klávesu Enter (Windows) nebo Return (Mac OS). Nebo v panelu Stránky dvojitě klikněte na ikonu vzorové stránky.

Práce s dalšími okny

Můžete otevřít další okna pro stejný dokument nebo pro jiné dokumenty aplikace InDesign. S pomocí dalších oken můžete porovnat současně různé dvojstránky, zejména dvojstránky, které spolu nesousedí. Můžete také zobrazit stejnou stránku v různém zvětšení, takže můžete pracovat na detailech a sledovat, jak změny ovlivňují celkové rozvržení. Nebo můžete zobrazit vzorovou stránku v jednom okně a v ostatních oknech stránky, které jsou na ní založené, a sledovat, jak úpravy vzorové stránky ovlivní různé části dokumentu.

Při příštím otevření dokumentu se zobrazí pouze poslední použité okno.

  • Chcete-li vytvořit nové okno pro stejný dokument, zvolte Okna > Uspořádat > Nové okno.
  • Chcete-li uspořádat okna stupňovitě, zvolte Okna > Uspořádat > Stupňovitě a tím uspořádejte všechna okna za sebou, přičemž každé další okno bude mírně posunuté. Nebo vyberte možnost Okna > Uspořádat > Dlaždicově, aby se okna zobrazila rovnoměrně bez překrývání.
  • Chcete-li okno aktivovat, klikněte na jeho záložku nebo titulní pruh. Nebo zvolte název zobrazení v nabídce Okna. Pokud existuje pro dokument více oken, jsou očíslovaná v pořadí, ve kterém byla vytvořena.
  • Chcete-li pro aktivní dokument zavřít všechna okna, stiskněte Shift+Ctrl+W (Windows) nebo Shift+Command+W (Mac OS).
  • Chcete-li zavřít všechna okna pro všechny otevřené dokumenty, stiskněte Shift+Ctrl+Alt+W (Windows) nebo Shift+Command+Option+W (Mac OS).

Použití vyhlazení okrajů

Vyhlazení vyrovnává zubaté okraje textu a bitmapových obrazů změkčením přechodu barev mezi obrazovými body okraje a pozadí. Protože se změní pouze okrajové obrazové body, neztratí se žádné detaily.

  1. Zvolte Úpravy > Předvolby > Rychlost zobrazení (Windows) nebo InDesign > Předvolby > Rychlost zobrazení (Mac OS).
  2. Z nabídky Upravit nastavení zobrazení zvolte nastavení zobrazení, pro které chcete zapnout vyhlazení.

    Vyhlazení můžete zapnout nebo vypnout pro každé z nastavení zobrazení. Můžete například zapnout vyhlazení pro zobrazení Vysoká kvalita a vypnout pro Rychlé zobrazení.

  3. Vyberte Zapnout vyhlazení.

Zjednodušené zobrazení textu

Když není nastavené zobrazení dostatečné pro zobrazení malého textu, InDesign zobrazí text jako ztlumený pruh. Toto chování se nazývá zjednodušené zobrazení textu. Každý text s určenou velikostí písma nebo menší se na obrazovce nahradí zjednodušenou formou, která vyznačuje umístění textu.

  1. Zvolte Úpravy > Předvolby > Rychlost zobrazení (Windows) nebo InDesign > Předvolby > Rychlost zobrazení (Mac OS).
  2. Z nabídky Upravit nastavení zobrazení zvolte nastavení zobrazení, pro které chcete změnit nastavení šedého zobrazování textu.

    Pro každé z nastavení zobrazení můžete určit jinou hodnotu pro šedé zobrazování textu.

  3. Pro Řecký text dole zadejte hodnotu a potom klikněte na OK.

Chcete-li určit, zda se má zjednodušit zobrazení textu a obrazů při rolování dokumentu, otevřete oddíl Rozhraní dialogového okna Předvolby, přetáhněte jezdec Nástroj ručička na požadovaný poměr mezi rychlostí a kvalitou a pak klikněte OK.

Výpočty hodnot v panelech a dialogových oknech

V libovolném číselném poli můžete provádět jednoduché matematické výpočty. Pokud například chcete posunout vybraný objekt o 3 jednotky doprava s použitím současných jednotek měření, nemusíte počítat novou vodorovnou pozici – jednoduše zadejte +3 za současnou hodnotu v panelu Transformace.

V panelech se používají jednotky vybrané v dialogovém okně Předvolby; můžete ale zadat hodnoty i v jiných jednotkách.

  1. V textovém poli, do kterého lze zadat číselné hodnoty, proveďte jeden z následujících úkonů:
    • Chcete-li nahradit celou současnou hodnotu matematickým výrazem, vyberte celou současnou hodnotu.

    • Chcete-li použít současnou hodnotu jako část matematického výrazu, klikněte před nebo za současnou hodnotou.

  2. Zadejte jednoduchý matematický výraz s použitím jednoho matematického operátoru, jako je + (plus), - (minus), * (násobení), / (dělení) nebo % (procenta).

    Například 0p0+3 nebo 5mm + 4.

  3. Stiskněte klávesu Enter nebo Return, aby se výpočet provedl.

Poznámka:

V ovládacím panelu a v panelu Transformace můžete vybraný objekt duplikovat a aplikovat výpočet na kopii objektu (místo originálu). Zadejte výpočet a stiskněte Alt+Enter (Windows) nebo Option+Return (Mac OS).

Zadávání hodnot v panelech a dialogových oknech

Panely a dialogová okna používají jednotky měření a kroky kláves definované v dialogovém okně Úpravy > Předvolby > Jednotky a kroky kláves (Windows) nebo InDesign > Předvolby > Jednotky a kroky kláves (Mac OS). Můžete ale kdykoliv zadat hodnoty pomocí libovolných podporovaných jednotek měření, když dočasně nahradíte platné nastavení předvoleb.

  1. Proveďte libovolný z následujících úkonů:
    • Zapište hodnotu do pole a pak stiskněte Enter nebo Return.

    • Přetáhněte jezdec.

    • Přetáhněte kruhový ovladač.

    • Kliknutím na tlačítka se šipkami v panelu změňte hodnotu.

    • Klikněte do pole a pak použijte klávesy se šipkou nahoru nebo dolů na klávesnici ke změně hodnoty.

    • Vyberte hodnotu z nabídky připojené k poli.

Poznámka:

Když provádíte změny pomocí tlačítek se šipkami, kláves se šipkami nebo rozbalovacích nabídek, InDesign aplikuje změnu okamžitě.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online