Poznámka:

K dispozici je aplikace Photoshop CC ve verzi 2017. Informace najdete v článku Přehled nových funkcí.

Tip: Pokud chcete v nabídkách aplikace Photoshop zvýraznit nové funkce, vyberte možnost Okno > Pracovní plocha > Novinky verze CS6.

Pouze ve službě Adobe Creative Cloud

Pokud jste předplatitelem služby Adobe Creative Cloud, máte k dispozici následující doplňkové funkce. Nové funkce verze CS6, které nejsou k dispozici pouze se službou Adobe Creative Cloud, najdete v dolní části stránky.

Vylepšení filtru Zkapalnění

V aktualizaci Creative Cloud pro aplikaci Photoshop je filtr Zkapalnění mnohem rychlejší než předchozí verze. Filtr Zkapalnění nyní podporuje inteligentní objekty včetně vrstev videa inteligentních objektů a používá se jako inteligentní filtr.

Dalším vylepšením filtru Zkapalnění je přidané chování pro nástroj Rekonstrukce. Pokud při tažení nástroje Rekonstrukce přes pokřivení podržíte klávesu Alt (Windows) nebo Option (Mac OS), nástroj Rekonstrukce toto pokřivení nevrátí do původního měřítka ani neodstraní, ale vyhladí.

Další informace najdete v tématu Používání filtru zkapalnění.

Použití efektů galerie nástroje Rozostření jako inteligentních filtrů

Fotografické efekty rozostření v galerii nástroje Rozostření nyní podporují inteligentní objekty a lze je použít nedestruktivně jako inteligentní filtry. Tato funkce podporuje i vrstvy videa inteligentních objektů.

Další informace najdete v tématu Galerie fotografických rozostření ve verzi CS6, Aplikování inteligentních filtrů.

Kopírování vlastností CSS z vrstev tvarů nebo textových vrstev

Příkaz Kopírovat CSS vytváří vlastnosti kaskádových stylů (CSS) z vrstev tvaru nebo textových vrstev. Zachycuje hodnoty velikosti, polohy, barvy výplně (včetně přechodů), barvy tahu a vrženého stínu.  U textových vrstev příkaz Kopírovat CSS zachytává také hodnoty rodiny písma, velikosti písma, tloušťky písma, výšky řádku, podtržení, přeškrtnutí, horního indexu, dolního indexu a zarovnání textu. CSS se také zkopíruje do schránky a lze vložit do předlohy stylu.

Další informace najdete v tématu Kopírování CSS z vrstev a ve videu Nová podpora CSS v aplikaci Photoshop.

Podmíněné akce

Podmíněné akce umožňují sestavování akcí, které vybírají činnost na základě několika podmínek. Nejprve vyberete podmínku a pak volitelně zadáte akci, která se spustí, když dokument splní vybranou podmínku. Pak můžete určit akci, která se spustí, když dokument tuto podmínku nesplní.

Podpora zobrazení ve vysokém rozlišení

Aplikace Photoshop přidává podporu pro zobrazení ve vysokém rozlišením, například sítnicové zobrazení. Mezi vylepšeními pro práci se zobrazením s vyšším rozlišením lze dokumenty rychle zobrazit při 200 %. Chcete-li dokument zobrazit při 200 %, proveďte jeden z následujících úkonů:

  • Zvolte položky Zobrazit > 200 %.
  • Stiskněte klávesu Ctrl (Windows) nebo Cmd (Mac OS) a dvakrát klikněte na ikonu nástroje Zvětšení.
  • Pokud chcete všechny otevřené dokumenty zobrazovat zvětšené na 200 %, stiskněte klávesy Shift a Ctrl (Windows) nebo Shift a Cmd (Mac OS) a dvakrát klikněte na ikonu nástroje Zvětšení.

Změny voleb zobrazení

V pruhu voleb nástroje Zvětšení a Ručička bylo tlačítko pro zobrazení obrazu ve skutečné velikosti přejmenováno na 100 %. Pruhy voleb nástrojů již neobsahují tlačítko Velikost tisku. Kromě toho příkaz Skutečná velikost v nabídce Zobrazit se změnil na 100 %.

Změny a vylepšení nástroje Oříznutí

Aktualizace nástroje Oříznutí obsahují řadu oprav chyb a vylepšení, mimo jiné:

  • Obraz vpředu a nová přednastavení v nabídce Poměr stran.
  • Po klepnutí na ikonu dvojité šipky se záměnou hodnot Šířka a Výška změní orientace oříznutí. Tato ikona nahrazuje tlačítko Natočit rámeček oříznutí.
  • Výběrem položky Š x V x rozlišení v nabídce Poměr stran se zobrazí pole Rozlišení v pruhu voleb a automaticky se vyplní hodnoty položek Šířka a Výška.
  • Klepnutím na tlačítko Odstranit vymažete hodnoty v polích Šířka a Výška v pruhu voleb. Pokud se zobrazila hodnota v poli Rozlišení, bude rovněž vymazána.
  • Klávesová zkratka příkazu Obraz vpředu se změnila z F na I , a to jak v nástroji Oříznutí, tak v nástroji Perspektivní oříznutí.
Pruh voleb nástroje Oříznutí v aplikaci Photoshop
Pruh voleb nástroje Oříznutí ve verzi CS6 pro službu Creative Cloud

A. Nabídka Poměr stran B. Záměna hodnot šířky a výšky C. Možnosti překrytí 

Výchozí styly textu

Znakové a odstavcové styly dokumentu lze uložit jako výchozí styly písma. Tyto výchozí styly se při vytvoření nového dokumentu aplikace Photoshop automaticky načtou na panelech Znakový styl a Odstavcový styl. Výchozí styly lze načíst také do existujících dokumentů pomocí příkazu Načíst styly textu.

Další informace najdete v tématu Určení výchozího stylu textu, Znakové styly a Odstavcové styly. Můžete se také podívat na video Styly textu v aplikaci Photoshop.

Vylepšení rozpoznávání tváří v nabídce Rozsah barev

Příkaz pro výběry rozsahů barev nyní ukládá výběry pleťových tónů jako přednastavení. Může také uložit nastavení volby Zjišťovat tváře, pokud jsou vybrány možnosti Pleťové tóny nebo Nabrané barvy.

Další informace najdete v tématech Uložení pleťových tónů jako přednastavení, Výběr rozsahu barev v obrázku nebo se můžete podívat na video Výběr pleťových tónů v aplikaci Photoshop CS6, jehož autorem je odborník na Photoshop Matt Kloskowski.

Čtení vzorků barev ze souborů HTML, CSS a SVG

Na panel Vzorník je možné přidávat barvy učené v dokumentu HTML, CSS nebo SVG. Pokud se v dokumentu některá hodnota barvy opakuje, bude přidána pouze jedna její instance a nikoli duplikáty. Tato funkce rozpoznává následující syntaxi barev HTML/CSS: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) a hsba(1,2,3,4).

Vylepšení a změny 3D

Verze aplikace Photoshop CS6 se službou Creative Cloud zahrnuje několik nových 3D funkcí. Další informace o aktualizacích najdete v tématu 3D pracovní postup v aplikaci Photoshop Extended CS6 nebo se můžete podívat na video Nové možnosti 3D.

Podpora velkých souborů JPEG

Aplikace Photoshop nyní může otevírat a ukládat dokumenty JPEG až do velikosti 65 535 obrazových bodů v šířce a výšce.

Panel Barva s proměnlivou velikostí

Velikost panelu Barva lze nyní změnit.

Nové funkce pro všechny uživatele aplikace Photoshop CS6

Následující nové funkce jsou k dispozici všem uživatelům aplikace Photoshop CS6 a nejsou podmíněny předplatným služby Adobe Creative Cloud.

Retušování a transformace

Nástroj Přesun podle obsahu

Nástroj Přesun podle obsahu umožňuje rychle měnit kompozici obrazů bez složité práce s vrstvami a pomalých přesných výběrů. Režim rozšíření přesvědčivě prodlouží nebo zkrátí různé objekty, jako jsou například vlasy, stromy nebo budovy. Režim posunutí vám dává možnost umístit objekty na jiná místa (nejefektivnější je za situace, kdy zůstává pozadí stejné). Na panelu nástrojů podržte nástroj Bodový retušovací štětec a vyberte nástroj Přesun podle obsahu .

Další informace najdete v tématu Přesun podle obsahu.

Nástroj Záplata podle obsahu

Aktualizovaný nástroj Záplata zahrnuje volbu Podle obsahu, která sloučením blízkého obsahu beze zbytku nahradí nežádoucí elementy obrazu. Výsledky vypadají přirozeně a podobají se výsledkům výplně podle obsahu. Nástroj Záplata vám ale umožňuje vybrat oblast, ze které je výplň kreslena. Na panelu nástrojů přidržte nástroj Bodový retušovací štětec a vyberte nástroj Záplata .

Další informace najdete v tématu Záplata podle obsahu.

Přepracované nástroje pro oříznutí

Protože přepracovaný nástroj Oříznutí poskytuje interaktivní náhled, dokážete si lépe představit výsledky. Optimalizovaná sada voleb panelu nástrojů zahrnuje praktický nástroj Narovnání a ovládací prvky pro poměr stran, které lze nastavit, když je oříznutí v okně obrazu aktivní. (Chcete-li zachovat současný poměr stran nebo rozlišení, zobrazte klepnutím pravým tlačítkem na obraz další volby.)

  • Chcete-li obraz oříznout, klepněte na panelu nástrojů na nástroj Oříznutí . Následně v okně obrazu upravte výchozí okraje oříznutí nebo tažením v okně začněte pracovat s danými okraji.
  • Pokud chcete opravit perspektivu obrazu, podržte nástroj Oříznutí a vyberte nástroj Perspektivní oříznutí.

Další informace najdete v tématu Oříznutí a narovnání fotografií nebo se můžete podívat na výukové video o nástroji Oříznutí.

Filtry

Korekce širokoúhlých objektivů

Pokud vyberte položku Filtr > Adaptivní široký úhel, můžete rychle narovnat čáry, které jsou v panoramatech nebo na fotografiích pořízených pomocí objektivů typu rybí oko nebo širokoúhlých objektivů, zakřivené. Tento filtr využívá k automatickým opravám obrazů fyzikální vlastnosti jednotlivých objektivů.

Další informace najdete v tématu Filtr Adaptivní široký úhel nebo se můžete podívat na výukové video o úpravách podle objektivu od společnosti RC Concepcion.

Galerie fotografických rozostření

Pokud vyberte položku Filtr > Rozostření pole, Rozostření clony nebo Posun náklonu, můžete pomocí intuitivních ovládacích prvků na obraze rychle vytvořit tři výrazné efekty fotografického rozostření. Pomocí ovládacích prvků efektů rozostření lze do obrazů přidat efekty rozostřeného pozadí.

Další informace najdete v tématu Galerie nástroje Rozostření.

Galerie světelných efektů

Díky nové galerii 64bitových světelných efektů získáte lepší výkon a výsledky. Vyhrazená pracovní plocha nabízí ovládací prvky ve výkresu a náhledy, které usnadňují vizualizaci světelných úprav.

Další informace najdete v tématu Přidání světelných efektů.

Filtr Olejová malba

Pokud vyberete položku Filtr > Olejová malba, snadno vytvoříte vzhled klasické malby.

Další informace najdete v tématu Filtr Olejové malba.

Video

Nově navržený panel Časová osa založený na klipech obsahuje přechody a efekty, které výsledným videím vtisknou profesionální vzhled. Můžete snadno měnit dobu trvání a rychlost klipu a používat pohybové efekty na text, statické obrazy nebo inteligentní objekty.

Skupiny videí slučují v jedné stopě panelu Časová osa více videoklipů s obsahem, jako je text, obrazy nebo tvary. Samostatné zvukové stopy umožňují snadné úpravy a přizpůsobení.

Nově navržený video modul také podporuje širší řadu formátů pro import. Až budete výsledné video připraveni exportovat, poskytne vám aplikace Photoshop praktická přednastavení a volby pro formáty DPX, H.264 nebo QuickTime.

Poznámka: V systému Windows je třeba přehrávač QuickTime nainstalovat samostatně.

Podrobné pokyny naleznete v tématu Úpravy videa.Pokud se chcete rychle zorientovat, podívejte se na video Intuitivní pracovní postupy pro videa od společnosti RC Concepcion.

Úpravy barev a tónů

Výběr pleťového tónu a rozpoznávání tváří

Vyberte položky Výběr > Rozsah barev. Poté tyto tóny izolujte tím, že v dialogu Rozsah barev z rozbalovací nabídky Výběr vyberete volbu Pleťové tóny. Chcete-li dosáhnout přesnějšího výběru pleťového tónu, vyberte možnost Zjišťovat tváře a poté upravte volbu Neurčitost, čímž určíte, jak nízko nebo vysoko ve výběru bude rozsah barev.

Videopřehled najdete ve videu Změny barevného rozsahu ve verzi CS6. Další informace naleznete v tématu Výběr rozsahu barev.

Vylepšené automatické korekce

Obrazy můžete zdokonalit v jediném kroku pomocí vylepšených voleb Automaticky pro nastavení Úrovně, Křivky a Jas a kontrast.

Poznámka:

Chcete-li přizpůsobit automatické opravy, stiskněte klávesu Alt a klepněte (Windows) nebo klávesu Option a klepněte (Mac OS) na tlačítko Automatický. Podrobné informace o jednotlivých nastaveních naleznete v tématu Nastavení voleb automatických nastavení. Přehled videa uvádí Automatické opravy.

3D (pouze Photoshop Extended)

Pomocí zjednodušeného rozhraní, které nabízí úpravu scény přímo na plátně, dokážete intuitivně vytvářet 3D kresby. Můžete snadno přetahovat stíny na místo, animovat 3D objekty, vtisknout 3D objektům vzhled skic nebo kreseb a spoustu dalších věcí.

Podrobné pokyny najdete v tématu 3D pracovní postupy.

Automatizace

Aplikace Photoshop CS6 umožňuje zaznamenávat nástroje, jako například nástroj štětce, v akcích. Chcete-li tuto funkci povolit, vyberte možnost Povolit záznam nástrojů v nabídce panelu Akce.

Další informace najdete v tématu Záznam nástrojů v akcích.

Malování a vzorky

Erodovatelná špička stopy

Erodovatelné tužky a pastely se používáním přirozeně opotřebují. Volby na panelu Tvar špičky stopy je možné přizpůsobit: Měkkost ovládá rychlost opotřebení, Tvar umožňuje nastavení od ploché po kulatou a Zostřit špičku obnovuje původní ostrost. Při malování sledujte míru opotřebení pomocí funkce Živý náhled špičky stopy v levé horní části obrazu.

Pokud vyberte položku Okna > Přednastavené stopy, získáte rychle přístup k novým erodovatelným špičkám, po výběru položky Okna > Stopa je můžete přizpůsobit.Další informace najdete v tématu Volby erodovatelné špičky.

Špičky rozprašovače

Špičky rozprašovače napodobují spreje s kuželovým 3D postřikem. Lze přizpůsobit volby Tvar špičky stopy, jako je ovládací prvek ZrnitostPostřikTvrdost a Deformace. Při použití pera lze změnou jeho přítlaku upravovat rozptyl nastříkaných tahů.

Pokud vyberte položku Okna > Přednastavené stopy, získáte rychle přístup k novým špičkám rozprašovače, po výběru položky Okna > Stopa je můžete přizpůsobit.Další informace najdete v tématu Volby špičky rozprašovače.

Pozice štětce

Určete náklon, natočení a přítlak pera. Pokud vyberete položku Okna > Stopa a Pozice štětce, můžete malovat s určeným náklonem, natočením a přítlakem. Pomocí pera lze měnit tah vzhledem k výchozí pozici, výběrem volby Přepsat zachovávat statickou polohu. Další informace najdete v tématu Volby pozice štětce.

Promítání štětce

Pomocí volby Promítání štětce lze použít náklon a natočení pera na tvary špičky. Vyberte položky Okna > Štětec a ze seznamu vlevo volbu Dynamika tvaru. Ve volbách vyberte vpravo dole položku Promítání štětce. Během malování perem mění změny v náklonu a natočení tvar špičky. Informace najdete v tématu Volby dynamiky tvaru štětce.

Dynamika barvy stopy štětce

Ve výchozím nastavení zůstává pro každý tah dynamika barvy stejná.Nastavení Dynamika barvy při malování automaticky mění barvu. V předchozích verzích aplikace Photoshop nastavení dynamiky měnilo barvu pro každý jednotlivý otisk špičky v tahu. V aplikaci Photoshop CS6 ke změnám dynamiky dochází pouze jednou, a to na začátku každého tahu. Můžete tak barvy měnit nikoli v rámci každého samostatného tahu, ale mezi tahy.

 

Chcete-li se vrátit k chování z předchozích verzí, vyberte položky Okna > Štětec a ze seznamu vlevo volbu Dynamika barvy. Ve volbách vyberte vpravo nahoře položku Použít na jednotlivé špičky. Další informace najdete v tématu Volby dynamiky barvy stopy štětce.

 

Skriptované vzorky

Pokud chcete vybírat mezi několika geometrickými možnostmi, vyberte položky Úpravy > Vyplnit, z nabídky Použít vyberte volbu Vzorek a poté vyberte položku Skriptované vzorky. Kombinací těchto skriptů, přednastavení Jiný vzorek a režimů prolnutí můžete vytvářet propracované návrhy.

Kreslení

Vektorové vrstvy

Nástroje Čára a Tvar nyní vytvářejí plně vektorové objekty. Pomocí pruhu voleb lze použít tahy a výplně. Objekty vytáhnete přerušovanými čárami nebo jinými návrhy. Objekty vyplníte přednastavenými nebo uživatelsky definovanými přechody, barvami a vzorky.

Budete-li chtít později nastavení tahu nebo výplně pozměnit, jednoduše vyberte vrstvu objektu a potom nástroj pro výběr cesty nebo pro přímý výběr.

Další informace: Video k vrstvám tvarů na základě vektorů.

Intuitivní úpravy cesty Ve výchozím nastavení můžete tvary cest rychle měnit, když je přetáhnete nástrojem pro přímý výběr, abyste mohli upravit několik souvisejících segmentů. Chcete-li upravit pouze segmenty mezi vybranými kotevními body (podobně jako v předchozích verzích aplikace Photoshop), vyberte na pruhu voleb položku Tažení cesty omezení.

Poznámka:

Pokud chcete zmenšit vyhlazení okrajů a zajistit, aby vektorové objekty vypadaly co nejostřeji, vyberte na pruhu voleb možnost Zarovnat okraje.

Pracovní plocha a pracovní postupy

Řada zlepšení vám pomáhá rychle dokončit nejčastější úkoly.

Grafický modul Mercury

Vychutnejte si rychlou interakci díky výkonově náročným příkazům, mezi které patří ZkapalněníPokřiveníPokřivení loutkyOříznutí.

Nový a svěží vzhled

 

Pracujte v moderním, elegantním rozhraní, které nabízí následující vylepšení:

 

 

  • Výběr ze čtyř odlišných úrovní jasu: Vyberte položku Úpravy > Předvolby (Windows) nebo Photoshop > Předvolby (Mac OS). V části Uživatelské rozhraní vyberte vzorek Barevné téma.

Poznámka: Chcete-li rychle snížit jas rozhraní, stiskněte klávesy Shift+F1. Chcete-li jas zvýšit, stiskněte klávesy Shift+F2. (Uživatelé notebooků Mac musí navíc stisknout klávesu FN.)

  • Zobrazení na obrazovce vás při používání oblíbených nástrojů neustále informují o rozměrech výběrů, úhlech transformací a podobně. Chcete-li upravit umístění těchto hodnot, v části předvoleb Uživatelské rozhraní vyberte v nabídce Zobrazit hodnoty transformací vhodnou volbu.
  • Nová galerie Mini Bridge poskytuje snazší přístup k obrazům a dokumentům. Vyberte položku Okna > Doplňky > Mini Bridge.
  • Maximálního prostoru obrazovky je dosaženo tak, že se funkce, které byly dříve na panelu aplikací, přesunuly na jiné místo. Mezi standardním režimem zobrazení a režimem zobrazení na celou obrazovku přepínáte klepnutím na tlačítko dole na panelu nástrojů.

 

Vylepšení vrstev 

V horní části panelu Vrstvy vám nové volby filtrování pomohou rychle nalézt důležité vrstvy ve složitých dokumentech. Zobrazíte podmnožiny vrstev podle názvů, druhů, efektů, režimů, atributů nebo popisů barev. Panel Vlastnosti lze použít k rychlé úpravě součástí vrstvy vybraných na panelu Vrstvy.

Migrace a sdílení přednastavení

Pokud vyberete položku Úpravy > Přednastavení > Přenést, můžete snadno přesouvat přednastavení, pracovní plochy, předvolby a nastavení z aplikace Photoshop CS3 a novějších do aplikace Photoshop CS6. Pokud vyberete položku Úpravy > Přednastavení > Exportovat/importovat, můžete sdílet vlastní nastavení ve všech počítačích v pracovní skupině.

Další informace najdete v tématu Migrace přednastavení z předchozích verzí aplikace Photoshop.

Ukládání na pozadí

Ukládání na pozadí se postará o to, že po výběru příkazu Uložit nemusíte čekat na dokončení ukládání, ale můžete dál pracovat.

Poznámka: Pokud pravidelně ukládáte objemné soubory a chcete v aplikaci Photoshop dosáhnout nejstabilnějšího výkonu, v předvolbách Zpracování souborů volbu Uložit na pozadí zakažte.

Automatické obnovení

Automatické obnovení v pravidelných intervalech ukládá informace o obnovení po pádu. Výchozí interval je deset minut. Pokud dojde k pádu aplikace, bude vaše práce při příštím spuštění aplikace obnovena.

Chcete-li časové intervaly mezi uložením pro automatické obnovení přizpůsobit, vyberte položky Úpravy > Předvolby > Zpracování souborů (Windows) nebo Photoshop > Předvolby > Zpracování souborů (Mac OS).
Vyberte volbu Uložit na pozadí a potom vyberte z nabídky Automaticky ukládat informace o obnovení příslušný časový interval.

Text

Odstavcové a znakové styly

Na panelu Okna > Odstavcové styly můžete vytvořit, uložit a znovu použít vlastnosti skupiny zvýrazněných vět. Na panelu Okna > Znakové styly můžete určit vzhled vybraných písmen, slov nebo frází.

Další informace najdete v tématech Odstavcové styly a Znakové styly.

Video s přehledem naleznete v článku Odstavcové a znakové styly v aplikaci Photoshop CS6 od Julieanne Kostové.

Nabídka Text

Byla přidána nová nabídka Text. Většina z funkcí souvisejících s textem a zadáváním textu je k dispozici v nabídce Text. Například panely Znak a Odstavec lze otevřít z nabídky Text >Panely.

Kompatibilita s aplikací Adobe Touch a s doprovodnými aplikacemi k aplikaci Photoshop

Rozšiřte své tvůrčí možnosti dané aplikací Photoshop CS6 pomocí aplikace Adobe Touch a doprovodných aplikací pro aplikaci Photoshop (v prodeji samostatně). Navrhněte, upravte a prezentujte svou práci pomocí šesti aplikací Adobe Touch určených pro tablet, k nimž patří Photoshop Touch, Adobe Kuler a Adobe Debut. Soubory lze převést prostřednictvím aplikace Adobe Creative Cloud a dále vylepšit v aplikaci Photoshop CS6 nebo zobrazovat, otevírat a sdílet téměř kdekoli. Je také možné pracovat přímo s aplikací Photoshop CS6 bezdrátově pomocí doprovodných aplikací pro aplikaci Photoshop vyvinutých ve společnosti Adobe a v komunitě vývojářů.

Camera Raw 7

Zjednodušené základní ovládací prvky na kartě Vývoj slouží ke zlepšení vykreslení světel a stínů. K dispozici jsou nové lokální korekce pro vyvážení bílé, světla, stíny, redukci šumu a moaré.

Nové jezdce Základní a nové volby lokálního přizpůsobení se objeví při zpracování nových obrazů nebo při převodu dříve zpracovaných obrazů na PV 2012 (Process Version 2012). Chcete-li převést obraz, klepněte v pravém dolním rohu oblasti náhledu obrazu na ikonu vykřičníku.

Další informace najdete v tématech Nastavování barev a tónů v nástroji Camera RawVytváření místních úprav v modulu Camera Raw.

Video, ze kterého získáte základní přehled, najdete v této výukové lekci od společnosti Iceflow Studios.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online