Zveřejnění aktualizací zabezpečení pro aplikaci Adobe Photoshop CC | APSB18-28
ID bulletinu Datum zveřejnění Priorita
APSB18-28 21. srpna 2018 3

Shrnutí

Společnost Adobe vydala aktualizace aplikace Photoshop CC pro systémy Windows a macOS. Tyto aktualizace řeší kritickou chybu zabezpečení v aplikaci Photoshop CC 19.1.5 a starších verzích 19.x, ale také ve verzi 18.1.5 a starších verzích 18.x.  Úspěšné zneužití by mohlo vést ke svévolnému spuštění kódu v kontextu aktuálního uživatele.

Dotčené verze produktu

Produkt Dotčené verze Platforma
Photoshop CC 2018 19.1.5 a starší verze Windows a macOS
Photoshop CC 2017 18.1.5 a starší verze Windows a macOS

Řešení

Společnost Adobe doporučuje uživatelům aktualizovat instalace svého softwaru pomocí funkce pro aktualizaci v rámci aplikace. Je třeba každou aplikaci spustit, přejít do nabídky Nápověda a kliknout na možnost Aktualizace. Více informací najdete na této stránce nápovědy.

Produkt Aktualizované verze Platforma
Photoshop CC 2018 19.1.6 Windows a macOS
Photoshop CC 2017 18.1.6 Windows a macOS

Poznámka:

Co se týká spravovaných prostředí, správci IT mohou pomocí aplikace Creative Cloud Packager vytvořit balíčky nasazení. Více informací o aplikaci Creative Cloud Packager najdete na této stránce nápovědy

Podrobnosti o chybě zabezpečení

Kategorie chyby zabezpečení Dopad chyby zabezpečení Závažnost Číslo CVE
Poškození paměti Vzdálené spuštění kódu Kritická CVE-2018-12810
Poškození paměti Vzdálené spuštění kódu Kritická CVE-2018-12811

Poděkování

Společnost Adobe by chtěla poděkovat těmto osobám: Kushal Arvind Shah z týmu FortiGuard Labs společnosti Fortinet za nahlášení těchto problémů a za spolupráci při ochraně našich zákazníků.