Upgrade-Checkliste für Adobe Connect 9.5

Hinweis:

Dieser Artikel gilt für Adobe Connect-Versionen, die das Adobe Connect-Add-In unterstützen. Seit November 2017 bietet Adobe die neue Adobe Connect-Anwendung für Desktop, die das alte Adobe Connect-Add-In für Adobe Connect 9.x und höher ersetzt. Wenn Sie Adobe Connect 8 oder eine frühere Version verwenden, können Sie das Adobe Connect-Add-In weiterhin verwenden.

Für On-Premise-Kunden erfolgt das Upgrade auf Adobe Connect 9.5 in Form einer vollständigen Installation. Ausführliche Informationen zu den Upgrade-Arbeitsabläufen finden Sie in den Installationsanweisungen im Connect 9.5-Installationspaket.  

Hinweis: Dieser Patch ist seit dem 19. Oktober 2015 auf der Seite mit den Connect 9-Patches hier verfügbar und wird über die Adobe-Website zur Lizenzierung (LWS) bereitgestellt.

Gehostete Adobe Connect-Konten werden ab dem 5. Oktober 2015 aktualisiert. Klicken Sie hier, um das Upgrade-Widget für 9.5 zu verwenden und das Upgrade-Datum für Ihr von Adobe gehostetes Konto zu finden.

Die folgenden Informationen sind erforderlich, um sicherzustellen, dass Sie auf Meetings, Seminare, Veranstaltungen und die Connect-Webanwendung zugreifen können. Die Checkliste beschreibt die Änderungen und bietet bei Bedarf zusätzliche Support-Dokumentation.

Adobe Flash Player 13.0 ist jetzt die Mindestanforderung für die Teilnahme an Meetings und die Anmeldung bei der Connect-Webanwendung. Wir empfehlen jedoch, die neueste Flash Player-Version zu verwenden, um die neuesten Korrekturen und Sicherheitsupdates zu erhalten. Laden Sie die neueste Version von Flash Player herunter.

Hinweis: Aufgrund der neuen Flash Player-Mindestversion (13.0) müssen sich Linux-Benutzer mit dem Chrome-Browser bei der Connect-Webanwendung anmelden und an Connect-Sitzungen teilnehmen.

Es wird auch eine neue erforderliche Version des Adobe Connect-Add-Ins für Connect 9.5 geben.  Die neue erforderliche Mindestversion ist dann 11.9.974.205 für Windows und Mac OS. Es wird jedoch empfohlen, die jeweils neueste Version zu verwenden. Das Adobe Connect-Add-In ist für bestimmte Funktionen für Meetingveranstalter und -moderatoren unter Windows und Mac erforderlich. Weitere Informationen und Links zum Herunterladen des neuesten Add-Ins finden Sie, indem Sie hier klicken und die neuesten Versionshinweise zum Add-In lesen.

Durch Connect 9.5 wird Unterstützung für die folgenden Client-Betriebssysteme hinzugefügt.

  • Mac OS X 10.10
  • Windows 10
  • Microsoft Edge-Browser (Spartan)
Eine Liste der in Connect 9.5 behobenen Probleme finden Sie hier in den Versionshinweisen zu Connect 9.5:  Versionshinweise zu Adobe Connect 9.5

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?