Der Codierungsvorgang

Um ein Video- oder Audioobjekt zu codieren, fügen Sie es in Adobe Media Encoder der Codierungswarteschlange hinzu und wählen Sie dann Codierungsvorgaben oder erstellen Sie eigene benutzerdefinierte Einstellungen. Sie können festlegen, dass die Anwendung mit der Codierung beginnt, sobald Sie der Warteschlange ein Objekt hinzufügen, oder dass die Anwendung wartet, bis Sie die Codierung starten möchten.

Hinzufügen eines Objekts zur Codierungswarteschlange - Ziehen Sie Video- oder Audiodateien in Adobe Media Encoder in die Warteschlange.

Codieren von Objekten mit Vorgaben - Wählen Sie mit dem Objekt in der Warteschlange in den Popupmenüs „Format“ und „Vorgaben“ die Formate und Vorgaben aus. Oder wählen Sie im Vorgabenbrowser eine Vorgabe aus und ziehen Sie sie auf ein beliebiges Element in der Warteschlange. Weitere Informationen finden Sie unter Codieren mit Vorgaben.

Codieren von Objekten mit benutzerdefinierten Einstellungen - Wählen Sie das Objekt aus und wählen Sie „Bearbeiten“ > „Exporteinstellungen“ und anschließend die gewünschten Einstellungen. Weitere Informationen finden Sie unter Codieren mit benutzerdefinierten Einstellungen.

Um Objekte in der Warteschlange automatisch zu codieren (bzw. um diese Option zu deaktivieren) aktivieren bzw. deaktivieren Sie im Dialogfeld „Voreinstellungen“ die Option „Warteschlange automatisch starten ab Leerlauf von“. Weitere Informationen finden Sie im Artikel Voreinstellungen.

AME-Fenster
Hauptfenster von Adobe Media Encoder

Importieren von Objekten in die Codierungswarteschlange

  • Gehen Sie wie folgt vor, um Video- oder Audiodateien hinzuzufügen:
    • Ziehen Sie eine oder mehrere Dateien vom Desktop oder aus dem Media-Browser in die Warteschlange.
    • Klicken Sie auf die Schaltfläche „Quelle hinzufügen“ und wählen Sie Dateien aus.
    • Doppelklicken Sie auf einen geöffneten Bereich im Warteschlangenbereich und wählen Sie eine oder mehrere Dateien aus.
  • Um eine Adobe Premiere Pro-Sequenz hinzuzufügen, führen Sie einen der folgenden Schritte aus:
    • Navigieren Sie in einem Adobe Premiere Pro-Projekt in den Media-Browser und verschieben Sie die Sequenzen per Drag-and-Drop in die Warteschlange.
    • Wählen Sie Datei > Premiere Pro-Sequenz hinzufügen, wählen Sie ein Premiere Pro-Projekt aus und wählen Sie eine oder mehrere Sequenzen aus diesem Projekt.
    • Ziehen Sie eine Sequenz per Drag-and-Drop aus dem Projektfenster in Adobe Premiere Pro in die Warteschlange.
    • Ziehen Sie ein Premiere Pro-Projekt per Drag-and-Drop vom Desktop in die Warteschlange.
  • Um eine Adobe After Effects-Komposition hinzuzufügen, führen Sie einen der folgenden Schritte aus:
    • Navigieren Sie in einem Adobe After Effects-Projekt in den Media-Browser und verschieben Sie die Kompositionen per Drag-and-Drop in die Warteschlange.
    • Wählen Sie Datei > After Effects-Komposition hinzufügen, wählen Sie ein After Effects-Projekt aus und wählen Sie dann eine Komposition aus diesem Projekt.
    • Ziehen Sie eine Komposition per Drag-and-Drop aus dem Projektfenster in After Effects in die Warteschlange.
    • Ziehen Sie ein After Effects-Projekt per Drag-and-Drop vom Desktop in die Warteschlange.

Beenden der Codierung

  • Wählen Sie Datei > Aktuelle Datei anhalten, um die Codierung des aktuellen Elements zu beenden. Adobe Media Encoder fährt mit der Codierung der verbleibenden Elemente in der Warteschlange fort.
  • Wählen Sie Datei > Warteschlange anhalten, um die Codierung sämtlicher Elemente in der Warteschlange zu beenden.

Interpretieren von Objekten in der Codierungswarteschlange

Beim Import eines Videoassets in Adobe Media Encoder wird versucht, das Pixel-Seitenverhältnis, die Framerate und die Feldreihenfolge des Assets beizubehalten. Dasselbe gilt für die Informationen zur Interpretation der Alphakanal-Informationen (Transparenz). Wenn Adobe Media Encoder eine dieser Eigenschaften falsch interpretiert, können Sie die korrekte Interpretation explizit zuweisen.

  1. Wählen Sie Objekte in der Codierungswarteschlange.

  2. Wählen Sie Datei (Windows) bzw. Ablage (Mac OS) > Footage interpretieren. Sie können auch mit der rechten Maustaste auf die Datei klicken und Footage interpretieren wählen.

    interpret selection
    Ausgewählte Option „Filmmaterial interpretieren“

  3. Wählen Sie die korrekten Interpretationseinstellungen.

    iterpret window
    Dialogfeld „Filmmaterial interpretieren“

Fehlende Elemente in der Codierungswarteschlange identifizieren

Sie können vor dem Codieren Quellen oder Ausgaben in der Warteschlange identifizieren, die fehlende Elemente enthalten. So können Sie vor dem Codieren Probleme erkennen und beseitigen. Neben der Quelle oder der Ausgabe, die fehlende Elemente erhält, wird ein Warnstatus angezeigt. Bewegen Sie den Mauszeiger über das Symbol, um eine Zusammenfassung des vorliegenden Fehlers anzuzeigen. 

In den folgenden Fällen wird in Adobe Media Encoder ein Warnsymbol angezeigt:

  • Premiere Pro-Projekte enthalten Offline-Medien. In diesem Fall verwendet Adobe Media Encoder Proxymedien anstelle des fehlenden Satzes. Wenn keine Proxys vorhanden sind, wird eine Grafik mit der Meldung „Medien offline“ angezeigt.
  • Einige Schriftarten fehlen in Premiere Pro-Projekten.
  • Einige Effekte fehlen in Premiere Pro-Projekten.
  • Einige Dateien fehlen in Überlagerungseffekten. 
Fehlende Elemente identifizieren
Fehlende Elemente identifizieren

Überwachte Ordner in Adobe Media Encoder  

Adobe Media Encoder kann in bestimmten so genannten Watch-Ordnern nach Dateien suchen. Findet Adobe Media Encoder eine Video- oder Audiodatei in einem Watch-Ordner, wird die Datei gemäß den dem Ordner zugewiesenen Codierungseinstellungen codiert und dann in einen im Watch-Ordner erstellten Ausgabeordner exportiert.

Im Bereich „Überwachte Ordner“ von Adobe Media Encoder können Sie Ordner hinzufügen und verwalten. Sie können einen zu überwachenden Ordner auf eine der folgenden Arten hinzufügen:

  1. Wählen Sie Datei > Überwachte Ordner hinzufügen und wählen Sie einen Ordner aus.
  2. Doppelklicken Sie auf einen leeren Bereich im Bereich „Überwachte Ordner“ und wählen Sie einen Ordner aus.
  3. Erstellen Sie einen Ordner im Explorer (Windows) oder im Finder (Mac OS), und ziehen Sie ihn dann in den Bereich „Überwachte Ordner“.

Der Name des Ordners wird nach dem Erstellen in der linken Spalte des Bereichs „Überwachte Ordner“ angezeigt.

Die Objekte, die der Codierungswarteschlange vom überwachten Ordner hinzugefügt wurden, werden gemeinsam mit anderen Objekten in der Warteschlange codiert, wenn Sie die Warteschlange starten.

Hinweis:

Wenn Sie die Voreinstellung „Warteschlange automatisch starten ab Leerlauf von“ ausgewählt haben, beginnt die Codierung, sobald nach dem Hinzufügen eines neuen Objekts durch den überwachten Ordner zur Codierungswarteschlange die angegebene Zeit abgelaufen ist.

Hinweis:

Lassen Sie das Kontrollkästchen „Überwachte Ordner automatisch codieren“ aktiviert, um Elemente automatisch zu codieren, sobald sie dem überwachten Ordner hinzugefügt werden.

Hinzufügen von Vorgaben

Sie können ein Format und eine Vorgabe in den Popup-Menüs des überwachten Ordners neben dem Ordnernamen auswählen. Oder ziehen Sie eine Vorgabe aus dem Vorgabenbrowser in den überwachten Ordner.

Erstellen von Ausgaben in unterschiedlichen Formaten aus einem einzelnen Quellelement mithilfe von überwachten Ordnern

Mithilfe von überwachten Ordnern können Sie in einer einzigen Aktion mehrere Ausgaben gleichzeitig erstellen. Sie können beispielsweise bei jedem Transcodieren eines Videoelements einen AVI-Film und eine JPEG-Miniaturansicht erstellen lassen. Befolgen Sie diese Schritte, um die Dateien im Rahmen einer einzigen Operation zu erstellen:

  1. Erstellen Sie im Explorer (Windows) oder Finder (Macintosh) einen Ordner, z. B. „Mein_überwachter_Order“.

  2. Erstellen Sie einen überwachten Ordner, indem Sie auf die Schaltfläche Ordner hinzufügen klicken. Öffnen Sie dann den neu erstellten Ordner „Mein_überwachter_Order“.

    1. Klicken Sie auf „Format“ und wählen Sie im Popupmenü die Option MPEG4.

    2. Klicken Sie auf die Schaltfläche Vorgabe und wählen Sie im Popupmenü „Vorgabe“ die gewünschte Einstellung.

      preset and format
      Popupmenüs „Format“ und „Vorgabe“

    3. Klicken Sie auf Ausgabeordner. Wählen Sie einen Speicherort, an dem die Ausgabe erzeugt werden soll.

      Output Folder
      Ausgabeordner

  3. Erstellen Sie einen überwachten Ordner, der wie der in Schritt 2 erstellte Ordner auf „Mein_überwachter_Order“ verweist.

    1. Wählen Sie im Menü „Format“ AVI als Format.

    2. Wählen Sie im Menü „Vorgabe“ eine Vorgabe aus und klicken Sie dann auf OK.

    3. Klicken Sie auf Ausgabeordner. Wählen Sie einen Speicherort, an dem die Ausgabe erzeugt werden soll.

  4. Erstellen Sie einen überwachten Ordner, der wie die in Schritt 2 und 3 erstellten Ordner auf „Mein_überwachter_Order“ verweist.

    1. Wählen Sie im Menü „Format“ die Option JPEG.

    2. Wählen Sie im Menü „Vorgabe“ eine Vorgabe aus und klicken Sie dann auf OK.

    3. Klicken Sie auf Ausgabeordner. Wählen Sie einen Speicherort, an dem die Ausgabe erzeugt werden soll.

  5. Ziehen Sie die Quelldatei in „Mein_überwachter_Order“ und klicken Sie auf die Schaltfläche Warteschlange starten. Wenn die Option Überwachte Ordner automatisch codieren aktiviert ist, startet der Codierungsvorgang automatisch.

Nach Abschluss des Vorgangs finden Sie die einzelnen Dateien an den jeweiligen Speicherorten für die Ausgabe.

Hinweis:

Die Vorgabe sollte benutzerdefiniert sein und die Option Als Sequenz exportieren muss deaktiviert sein. Dadurch wird lediglich der erste Frame des Videos exportiert, der häufig schwarz ist.

Hinweis:

Standbildsequenzen werden von überwachten Ordnern nicht als Quellfootage unterstützt. Wenn ein Satz von Standbildern im überwachten Ordner abgelegt wird, wird der Warteschlange nicht die gesamte Sequenz als ein Footageelement, sondern jede einzelne Standbilddatei als separates Objekt hinzugefügt.

Speichern der Codierungswarteschlange

Die Codierungswarteschlange und alle codierten Einstellungen werden automatisch gespeichert, wenn Sie Adobe Media Encoder beenden.

Die Codierungswarteschlange wird auch automatisch gespeichert, wenn ein Benutzer einen Codierungsvorgang startet.

Um die Codierungswarteschlange manuell zu speichern, wählen Sie Datei > Warteschlange speichern.

Hinweis:

Deaktivieren Sie das Kontrollkästchen Voreinstellungen > Abgeschlossene Dateien beim Beenden aus Warteschlange entfernen, wenn Sie abgeschlossene codierte Elemente beim Schließen und erneuten Starten von Adobe Media Encoder in der Warteschlage behalten möchten.

Entfernen von Objekten aus der Codierungswarteschlange

  1. Wählen Sie das Objekt bzw. die Objekte, die Sie aus der Codierungswarteschlange entfernen möchten.

  2. Klicken Sie auf die Schaltfläche Entfernen und wählen Sie Bearbeiten > Entfernen oder drücken Sie die Taste Entf.

    Delete file new
    Löschen von Einträgen aus der Codierungswarteschlange

Duplizieren von Objekten in der Codierungswarteschlange

  1. Wählen Sie das Objekt bzw. die Objekte, die Sie in der Codierungswarteschlange duplizieren möchten.

  2. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf die Schaltfläche „Duplizieren“ und wählen Sie „Bearbeiten“ > „Duplizieren“.
    • Drücken Sie Strg+D (Windows) bzw. Befehl+D (Mac OS).
    • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Duplizieren.
    Duplicate item
    Duplizieren von Elementen

Überspringen von Objekten in der Codierungswarteschlange

Überspringen von Objekten

  1. Wählen Sie das Objekt bzw. die Objekte, die Sie in der Codierungswarteschlange überspringen möchten.

  2. Wählen Sie Bearbeiten > Auswahl überspringen oder klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Auswahl überspringen.

    Skip selection
    Auswahl überspringen

Eine übersprungene Datei für die Codierung zurücksetzen

  1. Wählen Sie in der Codierungswarteschlange die Elemente aus, die Sie in den Status Bereit zurücksetzen möchten.

  2. Wählen Sie Bearbeiten > Status zurücksetzen oder klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie Bearbeiten > Status zurücksetzen.

    Reset status
    Zurücksetzen des Status der übersprungenen Datei

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie