Benutzerhandbuch Abbrechen

Speichern und Sichern von Projekten

  1. Benutzerhandbuch zu Adobe Premiere Elements
  2. Einführung in Adobe Premiere Elements
    1. Neue Funktionen in Premiere Elements
    2. Systemanforderungen | Adobe Premiere Elements
    3. Arbeitsbereich – Grundlagen
    4. Modus „Assistent“
    5. Mit Schwenken und Zoomen videoähnliche Effekte erzielen
    6. GPU-beschleunigtes Rendern
  3. Arbeitsbereich und Arbeitsablauf
    1. Erfahren Sie mehr über den Startbildschirm.
    2. Zeigen Sie automatisch erstellte Collagen, Diashows und mehr an.
    3. Arbeitsbereich – Grundlagen
    4. Voreinstellungen
    5. Werkzeuge
    6. Tastaturbefehle
    7. Audio-Ansicht
    8. Änderungen rückgängig machen
    9. Anpassen von Tastaturbefehlen
    10. Verwenden von Arbeitslaufwerken
  4. Arbeiten mit Projekten
    1. Erstellen eines Projekts
    2. Projekteinstellungen und Projektvorgaben anpassen
    3. Speichern und Sichern von Projekten
    4. Vorschau von Filmen
    5. Erstellen einer Videocollage
    6. Erstellen eines Highlight-Reels
    7. Erstellen einer Videostory
    8. Erstellen von InstantMovies
    9. Anzeigen von Clipeigenschaften
    10. Anzeigen der Projektdateien
    11. Archivieren von Projekten
    12. GPU-beschleunigtes Rendern
  5. Importieren und Hinzufügen von Medien
    1. Medien hinzufügen
    2. Richtlinien zum Hinzufügen von Dateien
    3. Festlegen der Dauer für importierte Standbilder
    4. Importieren von Audiodaten im 5.1-Format
    5. Arbeiten mit Offlinedateien
    6. Gemeinsame Verwendung von Dateien in Adobe Premiere Elements und Adobe Photoshop Elements
    7. Erstellen von speziellen Clips
    8. Arbeiten mit Seitenverhältnissen und Feldoptionen
  6. Anordnen von Clips
    1. Anordnen von Clips im Schnittfenster der Expertenansicht
    2. Gruppieren, Verknüpfen und Deaktivieren von Clips
    3. Anordnen von Clips im Schnittfenster der Schnellansicht
    4. Arbeiten mit Clip- und Schnittfenstermarken
  7. Bearbeiten von Clips
    1. Rauschen reduzieren
    2. Auswählen von Objekten
    3. Ungestellte Momente
    4. Farbabstimmung
    5. SmartTrim
    6. Ändern von Clipgeschwindigkeit und -dauer
    7. Clips teilen
    8. Erzeugen von Frame-Standbildern
    9. Anpassen von Helligkeit, Kontrast und Farbe - Editor mit Assistent
    10. Stabilisieren von Videomaterial mit der Verwackelungsstabilisierung
    11. Ersetzen von Filmmaterial
    12. Arbeiten mit Originalclips
    13. Schneiden unerwünschter Frames – Editor mit Assistent
    14. Clips zuschneiden
    15. Bearbeiten von Frames mit der automatischen intelligenten Farbtonbearbeitung
    16. Künstlerische Effekte
  8. Anwenden von Überblendungen
    1. Anwenden von Überblendungen auf Clips
    2. Grundlagen von Überblendungen
    3. Anpassen von Überblendungen
    4. Hinzufügen von Überblendungen zwischen Videoclips – Editor mit Assistent
    5. Erstellen spezieller Überblendungen
    6. Erstellen Sie einen Luma Fade-Überblendungseffekt (Bearbeitung mit Assistent)
  9. Grundlagen zu Spezialeffekten
    1. Effekte-Referenz
    2. Anpassen und Entfernen von Effekten
    3. Erstellen von Schwarzweiß-Videos mit einem farbigen Akzent – Editor mit Assistent
    4. Zeit-Neuzuordnung – Editor mit Assistent
    5. Grundlagen zu Effekten
    6. Arbeiten mit Effektvorgaben
    7. Suchen und Organisieren von Effekten
    8. Bearbeiten von Frames mit der automatischen intelligenten Farbtonbearbeitung
    9. Ausfüllen von Rahmen – Anleitung zum Bearbeiten
    10. Erstellen eines Zeitraffers – Assistierte Bearbeitung
    11. Bewährte Methoden zum Erstellen eines Zeitraffervideos
  10. Anwenden von Spezialeffekten
    1. Mit Schwenken und Zoomen videoähnliche Effekte erzielen
    2. Transparenz und Überlagerungen
    3. Neupositionieren, Skalieren oder Drehen von Clips mit dem Bewegungseffekt
    4. Anwenden einer Effektmaske auf ein Video
    5. Anpassen von Temperatur und Farbton
    6. Erstellen Sie einen Fensterscheibeneffekt – Bearbeitung mit Assistent
    7. Erstellen einer Bild-im-Bild-Überlagerung
    8. Anwenden von Effekten mit Einstellungsebenen
    9. Hinzufügen eines Titels zum Film
    10. Entfernen von Dunst
    11. Erstellen eines Bild-in-Bild-Effekts – Editor mit Assistent
    12. Erstellen eines Vignettierungseffekts
    13. Hinzufügen des Teiltonungseffekts
    14. Hinzufügen von FilmLooks-Effekten
    15. Hinzufügen der HSL-Feinabstimmung
    16. Ausfüllen von Rahmen – Anleitung zum Bearbeiten
    17. Erstellen eines Zeitraffers – Assistierte Bearbeitung
    18. Animierter Himmel – Anleitung zum Bearbeiten
    19. Auswählen von Objekten
    20. Animierte Masken – Editor mit Assistent
    21. Doppelbelichtung – Editor mit Assistent
  11. Spezielle Audioeffekte
    1. Audio mischen und Lautstärke einstellen mit Adobe Premiere Elements
    2. Audioeffekte
    3. Hinzufügen von Soundeffekten zu einem Video
    4. Hinzufügen von Musik zu Videoclips
    5. Erstellen von Sprachkommentaren
    6. Verwenden von Soundtracks
    7. Musik-Remix
    8. Hinzufügen eines Sprachkommentars zu Ihrem Film – Editor mit Assistent
    9. Hinzufügen von Scores zu Ihrem Film – Editor mit Assistent
  12. Filmtitel
    1. Erstellen von Titeln
    2. Hinzufügen von Formen und Bildern zu Titeln
    3. Hinzufügen von Farben und Schatten zu Titeln
    4. Bearbeiten und Formatieren von Text
    5. Bewegungstitel
    6. Exportieren und Importieren von Titeln
    7. Anordnen von Objekten in Titeln
    8. Gestalten von Fernsehtiteln
    9. Anwenden von Stilen auf Text und Grafik
    10. Hinzufügen eines Videos im Titel
  13. Discmenüs
    1. Erstellen von Discmenüs
    2. Arbeiten mit Menümarken
    3. Disc-Arten und Menüoptionen
    4. Anzeigen einer Menüvorschau
  14. Freigeben und Exportieren von Filmen
    1. Exportieren und Freigeben von Videos
    2. Freigeben für PC-Wiedergabe
    3. Grundlagen zu Komprimierung und Datenrate
    4. Allgemeine Einstellungen zum Freigeben

Speichern eines Projekts

Beim Speichern eines Projekts werden Ihre Änderungen, Verweise auf Originaldateien und die aktuelle Anordnung der Fenster gespeichert. Sichern Sie Ihre Arbeit durch häufiges Speichern.

  • Wählen Sie zum Speichern des geöffneten Projekts „Datei“ > „Speichern“.
  • Um eine Kopie eines Projekts zu speichern, wählen Sie „Datei“ > „Speichern unter“, geben Sie einen Speicherort und einen Dateinamen ein und klicken Sie auf „Speichern“.
  • Um eine Kopie eines Projekts zu speichern und mit der Originaldatei des Projekts weiterzuarbeiten, wählen Sie „Datei“ > „Kopie speichern“, geben Sie einen Speicherort und einen Dateinamen an und klicken Sie auf „Speichern“.

    Tipp: Um anzugeben, wo Premiere Elements Projektdateien wie Video- und Audioaufnahmen sowie Vorschauen speichert, legen Sie ein Arbeitslaufwerk fest.

Sichern eines Projekts mit der Option „Automatisch speichern“

Aktivieren Sie die Option „Automatisch speichern“, um Bearbeitungen erneut aufzurufen oder das System nach einem Absturz wiederherzustellen. Mit dieser Option werden automatisch in festgelegten Intervallen Sicherungskopien der Projektdateien in Adobe Premiere Elements im Ordner für die automatische Speicherung abgelegt. Sie können beispielsweise festlegen, dass Premiere Elements alle 15 Minuten eine Sicherungskopie speichert.

Je nachdem, welche Änderungen zwischen den Speichervorgängen vorgenommen werden, stellt das automatische Speichern eine Alternative zum Befehl „Rückgängig“ dar. Da Projektdateien im Vergleich zu den Original-Videodateien kleiner sind, wird auch bei mehrfachen Speicherungen eines Projekts relativ wenig Speicherplatz belegt.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Automatisch speichern“.
  2. Führen Sie einen der folgenden Schritte aus und klicken Sie anschließend auf „OK“:
    • Wählen Sie „Projekte automatisch speichern“ und geben Sie das Zeitintervall in Minuten an, nach dem Adobe Premiere Elements das Projekt speichern soll.

    • Geben Sie einen Wert für Maximale Anzahl an Projektversionen ein, um festzulegen, wie viele Versionen jeder Projektdatei gespeichert werden. Wenn Sie beispielsweise den Wert 5 eingeben, speichert Premiere Elements fünf Versionen von jedem Projekt, das Sie öffnen.

      Hinweis: Jedes Projekt muss nach dem Öffnen mindestens einmal gespeichert werden, bevor die Option „Automatisch speichern“ in Kraft tritt.

Öffnen eines automatisch gespeicherten Projekts

  1. Führen Sie einen der folgenden Schritte aus:
    • Starten Sie Adobe Premiere Elements. Klicken Sie im Startbildschirm auf „Video-Editor“ und anschließend auf „Vorhandenes Projekt“.

    • Klicken Sie in Adobe Premiere Elements auf „Datei“ > „Projekt öffnen“.

  2. Öffnen Sie im Projektordner die im Adobe Premiere Elements-Ordner für automatische Speicherungen enthaltene Datei. (Wenn keine Dateien verfügbar sind, ist die Voreinstellung „Automatisch speichern“ u. U. deaktiviert.)
    Hinweis:

    Wenn Sie Premiere Elements nach einem Systemabsturz erneut starten, werden Sie in einer Meldung gefragt, ob Sie die zuletzt gespeicherte Version Ihres Projekts öffnen möchten.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online