Installer en Creative Cloud-pakke på MAC OS 10.8 eller tidligere

Problemer med installation af en Creative Cloud-pakke på MAC OS 10.8 eller tidligere

Hvis du opretter en pakke med CC 2014 eller tidligere, som understøttes på MAC OS 10.8, og dine brugere installerer pakken på computere med 10.8 eller tidligere, mislykkes installationen.

Opløsning

Følg disse trin for at løse problemet:

  1. Opret pakken med de relevante prorammer.

    HVis du tidligere har oprettet en pakke, kan du bruge den.

  2. Download .zip-filen fra følgende placering:

  3. Pak indholdet ud, og læg indholdet i følgende mappe, hvor det erstatter det eksisterende indhold:

    <pakkenavn>/Build/<pakkenavn>_Install.pkg/Contents/Resources/ASU

  4. Du kan installere pakken på MAC OS version 10.8 og tidligere.

Adobe-logo

Log ind på din konto