Tegning med penværktøjet

Tegning af lige stregsegmenter med penværktøjet

Den mest enkle kurve, du kan tegne med penværktøjet, er en lige streg, der laves ved at klikke på penværktøjet for at oprette to ankerpunkter. Hvis du fortsætter med at klikke, opretter du en kurve, der består af lige stregsegmenter, der er forbundet via hjørnepunkter.

Værktøjet Pen
Du opretter lige segmenter ved at klikke på penværktøjet.

  1. Vælg penværktøjet.
  2. Placer penværktøjet på det sted, hvor det lige segment skal begynde, og klik for at definere det første ankerpunkt (træk ikke).

    Bemærk:

    Det første segment, du tegner, er ikke synligt, før du klikker på et andet ankerpunkt (vælg indstillingen Elastik i Photoshop for at få vist kurvesegmenter). Hvis der vises retningslinjer, er du kommet til at trække penværktøjet. Vælg Rediger > Fortryd, og klik igen.

  3. Klik igen på det sted, hvor segmentet skal slutte (hold Skift nede, og klik for at begrænse segmentets vinkel til et multiplum af 45°).
  4. Fortsæt med at klikke for at indsætte ankerpunkter for flere lige segmenter.

    Det sidste ankerpunkt, du tilføjer, vises altid som et udfyldt kvadrat, hvilket angiver, at det er markeret. Tidligere definerede ankerpunkter bliver hule og fravælges, når du tilføjer flere ankerpunkter.

  5. Afslut kurven ved at gøre et af følgende:
    • Hvis du vil lukke kurven, skal du placere penværktøjet over det første (hule) ankerpunkt. Der vises en lille cirkel ved siden af penværktøjets markør , når denne er placeret korrekt. Klik eller træk for at lukke kurven.

      Bemærk: Hvis du vil lukke en kurve i InDesign, kan du også markere objektet og vælge Objekt > Kurver > Luk kurve.

    • Hvis du vil lade kurven være åben, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke et sted uden for objekterne.

      Hvis du vil lade kurven være åben, kan du også vælge et andet værktøj eller vælge Marker > Fravælg i Illustrator eller Rediger >Fravælg alle i InDesign. I InDesign eller Illustrator kan du også blot trykke på Enter eller Retur for at lade kurven være åben.

Tegning af kurver med penværktøjet

Du kan oprette en kurve ved at tilføje et ankerpunkt, der hvor kurven skifter retning, og trække i de retningslinjer, der former kurven. Retningslinjernes længde og hældning bestemmer kurvens form.

Kurver er nemmere at redigere, og dit system kan vise og udskrive dem hurtigere, hvis du tegner dem med så få ankerpunkter som muligt. For mange punkter kan også give uønskede ujævnheder på en kurve. Tegn i stedet ankerpunkter med stor afstand imellem, og øv dig i at forme kurver ved at justere retningslinjernes længde og vinkler.

  1. Vælg penværktøjet.
  2. Placer penværktøjet på det sted, hvor kurven skal begynde, og hold museknappen nede.

    Det første ankerpunkt vises, og penværktøjets markør ændres til et pilehoved (i Photoshop ændres markøren først, når du er begyndt at trække).

  3. Træk for at angive hældningen af det kurvesegment, du opretter, og slip derefter museknappen.

    Generelt skal du forlænge retningslinjen med ca. en tredjedel af afstanden til det næste ankerpunkt, du vil tegne (du kan justere den ene side eller begge sider af retningslinjen senere).

    Hold Skift nede for at begrænse værktøjet til multipla af 45°.

    Tegning af det første punkt på en kurve
    Tegning af det første punkt på en kurve

    A. Placering af penværktøj B. Start på trækkebevægelse (med museknappen trykket ned) C. Træk for at forlænge retningslinjer 
  4. Placer penværktøjet, hvor det buede segment skal ende, og gør et af følgende:
    • Hvis du vil oprette en C-formet kurve, skal du trække i en modsat retning af den forrige retningslinje. Slip derefter museknappen.

    Tegning af det andet punkt på en kurve
    Tegning af det andet punkt på en kurve

    • Hvis du vil oprette en S-formet kurve, skal du trække i samme retning som den forrige retningslinje. Slip derefter museknappen.

    Tegning af en S-kurve
    Tegning af en S-kurve

    Bemærk:

    (Kun Photoshop) Hvis du vil ændre kurvens retning skarpt, skal du slippe museknappen og derefter holde Alt (Windows) eller Alternativ (Mac OS) nede og trække retningspunktet i retning af kurven. Slip Alt (Windows) eller Alternativ (Mac OS) og museknappen, placer igen markøren på det sted, hvor segmentet skal afsluttes, og træk i den modsatte retning for at afslutte kurvesegmentet.

  5. Fortsæt med at trække penværktøjet fra forskellige steder for at oprette flere udjævnede kurver. Bemærk, at du placerer ankerpunkter ved hver kurves begyndelse og slutning, ikke på kurvens spids.

    Bemærk:

    Du kan bryde et ankerpunkts retningslinjer ved at holde Alt (Windows) eller Alternativ (Mac OS) nede og trække retningslinjerne.

  6. Afslut kurven ved at gøre et af følgende:
    • Hvis du vil lukke kurven, skal du placere penværktøjet over det første (hule) ankerpunkt. Der vises en lille cirkel ved siden af penværktøjets markør , når denne er placeret korrekt. Klik eller træk for at lukke kurven.

      Bemærk: Hvis du vil lukke en kurve i InDesign, kan du også markere objektet og vælge Objekt > Kurver > Luk kurve.

    • Hvis du vil lade kurven være åben, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke et sted uden for objekterne.

      Hvis du vil lade kurven være åben, kan du også vælge et andet værktøj eller vælge Marker > Fravælg i Illustrator eller Rediger >Fravælg alle i InDesign.

Flytning af ankerpunkter, mens du tegner

  1. Når du har klikket for at oprette et ankerpunkt, skal du lade museknappen være trykket ned, holde mellemrumstasten nede og trække for at flytte ankerpunktet.

Afslutning af tegning af kurve

  1. Afslut en kurve på en af følgende måder:
    • Hvis du vil lukke en kurve, skal du placere penværktøjet over det første (hule) ankerpunkt. Der vises en lille cirkel ud for penværktøjets markør , når denne er placeret korrekt. Klik eller træk for at lukke kurven.

      Bemærk: Hvis du vil lukke en kurve i InDesign, kan du også markere objektet og vælge Objekt > Kurver > Luk kurve.

    • Hvis du vil lade en kurve være åben, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke et sted uden for objekterne.

Hvis du vil lade kurven være åben, kan du også vælge et andet værktøj eller vælge Marker > Fravælg i Illustrator eller Rediger > Fravælg alle i InDesign. I InDesign kan du også blot trykke på Enter eller Retur for at lade kurven være åben.

Tegning af lige streger efterfulgt af kurver

  1. Vælg penværktøjet, og klik på hjørnepunkter to forskellige steder for at oprette et lige segment.
  2. Placer penværktøjet over det markerede endepunkt. I Illustrator og InDesign vises ikonet for konvertering af punkt ved siden af penværktøjet, når dette er placeret korrekt (i Photoshop vises en lille diagonal linje eller en skråstreg ved siden af penværktøjet). Du kan angive hældningen af det næste buede segment, du vil oprette, ved at klikke på et ankerpunkt og trække i den retningslinje, der vises.
    Tegning af segmenter
    Tegning af et lige segment efterfulgt af et buet segment (del 1)

    A. Lige segment afsluttet B. Placering af penværktøjet over endepunktet (ikonet for konvertering af punkt vises kun i Illustrator og InDesign) C. Træk retningspunkt 
  3. Placer pennen der, hvor næste ankerpunkt skal være. Klik derefter på (og træk evt.) det nye ankerpunkt for at afslutte kurven.
    Tegning af segmenter
    Tegning af et lige segment efterfulgt af et buet segment (del 2)

    A. Placering af penværktøj B. Trækning af retningslinje C. Nyt buet segment afsluttet 

Tegning af kurver efterfulgt af lige streger

  1. Vælg penværktøjet, træk for at oprette det første udjævnede punkt i det buede segment, og slip derefter museknappen.
  2. Flyt penværktøjet til det sted, hvor det buede segment skal slutte, træk for at afslutte kurven, og slip derefter museknappen.
    Tegning af segmenter
    Tegning af et buet segment efterfulgt af et lige segment (del 1)

    A. Første udjævnede punkt på buet segment afsluttet, og penværktøjet placeret over endepunkt B. Trækning for at afslutte kurven 
  3. Placer penværktøjet over det markerede endepunkt. Ikonet for konvertering af punkt vises ved siden af penværktøjet, når dette er placeret korrekt. Klik på ankerpunktet for at konvertere det udjævnede punkt til et hjørnepunkt.
  4. Flyt penværktøjet til det sted, hvor det lige segment skal slutte, og klik for at afslutte det lige segment.
    Tegning af segmenter
    Tegning af et buet segment efterfulgt af et lige segment (del 2)

    A. Placering af penværktøjet over eksisterende endepunkt B. Klik på endepunkt C. Klik på næste hjørnepunkt 

Tegning af to buede segmenter, der er forbundet af et hjørne

  1. Træk med penværktøjet for at oprette det første udjævnede punkt på et buet segment.
  2. Flyt penværktøjet, og træk for at oprette en kurve med et andet udjævnet punkt. Hold derefter Alt (Windows) eller Alternativ (Mac OS) nede, og træk retningslinjen mod sin modsatte ende for at angive den næste kurves hældning. Slip tasten og museknappen.

    Denne proces konverterer det udjævnede punkt til et hjørnepunkt ved at dele retningslinjerne.

  3. Placer penværktøjet, hvor det andet buede segment skal slutte, og træk et nyt udjævnet punkt for at afslutte det andet buede segment.
Tegning af to kurver
Tegning af to kurver

A. Trækning af et nyt udjævnet punkt B. Tryk på Alt/Alternativ for at opdele retningslinjer, mens du trækker, og drej retningslinjen op C. Resultat, når du har flyttet og trukket en tredje gang 

Tegning med blyantværktøjet

Blyantværktøjet fungerer hovedsageligt på samme måde i Adobe Illustrator og InDesign. Med blyantværktøjet kan du tegne åbne og lukkede kurver, som om du tegnede med en blyant på papir. Det er velegnet til hurtige skitser eller illustrationer, der skal se håndtegnede ud. Når du har tegnet en kurve, kan du straks ændre den, hvis det er nødvendigt.

Ankerpunkter indsættes, mens du tegner med blyantværktøjet, så du bestemmer ikke deres placering. Du kan dog justere dem, når kurven er færdig. Antallet af indsatte ankerpunkter bestemmes af kurvens længde og kompleksitet samt af toleranceindstillinger i dialogboksen Indstillinger for blyantværktøj. Disse indstillinger kontrollerer, hvor følsomt blyantværktøjet er over for bevægelser med musen eller pennen på tegnepladen.

Tegning af frihåndskurver med blyantværktøjet

  1. Vælg blyantsværktøjet .
  2. Placer værktøjet på det sted, hvor kurven skal begynde, og træk for at tegne en kurve. Blyantværktøjet  viser et lille x, der angiver en fritegningskurve.

    Når du trækker, vises en stiplet linje efter markøren. Ankerpunkter vises i begge ender af kurven og på flere punkter langs med den. Kurven får de aktuelle streg- og fyldattributter, og den forbliver som standard markeret.

Tegning af lukkede kurver med blyantværktøjet

  1. Vælg blyantsværktøjet.
  2. Placer værktøjet på det sted, hvor kurven skal starte, og begynd at trække for at tegne en kurve.
  3. Når du er begyndt at trække, skal du holde Alt (Windows) eller Alternativ (Mac OS) nede. Blyantværktøjet viser en lille cirkel (i InDesign et udfyldt viskelæder) for at angive, at du opretter en lukket kurve.
  4. Når kurven har den ønskede størrelse og form, skal du slippe museknappen (men ikke Alt- eller Alternativ-tasten). Slip Alt- eller Alternativ-tasten, når kurven er lukket.

    Du behøver ikke placere markøren over kurvens startpunkt for at oprette en lukket kurve. Hvis du slipper museknappen et andet sted, lukker blyantværktøjet formen ved at oprette den kortest mulige linje tilbage til det oprindelige punkt.

Redigering af kurver med blyantværktøjet

Du kan redigere en kurve med blyantværktøjet og føje fritegningsstreger og -former til en form.

Tilføjelse til en kurve med blyantværktøjet

  1. Marker den eksisterende kurve.
  2. Vælg blyantsværktøjet.
  3. Placer blyantspidsen på et endepunkt på kurven.

    Du er tilstrækkeligt tæt på endepunktet, når det lille x ved siden af blyantspidsen forsvinder.

  4. Træk for at fortsætte kurven.

Forbindelse af to kurver med blyantværktøjet

  1. Marker begge kurver (hold Skift nede, og klik på eller træk rundt om dem med markeringsværktøjet).
  2. Vælg blyantsværktøjet.
  3. Placer markøren på det sted på den ene kurve, hvor du vil begynde, og begynd at trække mod den anden kurve.
  4. Når du begynder at trække, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede. Blyantværktøjet viser et lille flettesymbol for at angive, at du føjer til den eksisterende kurve.
  5. Træk hen på den anden kurves endepunkt, slip museknappen, og slip derefter Ctrl- eller Kommando-tasten.

    Bemærk:

    Du opnår de bedste resultater ved at trække fra én kurve til den anden, som om du blot fortsatte kurverne i den retning, de blev oprettet.

Omformning af kurver med blyantværktøjet

  1. Vælg den kurve, du vil ændre.
  2. Placer blyantværktøjet på eller tæt på den kurve, der skal gentegnes.

    Du er tilstrækkeligt tæt på kurven, når det lille x forsvinder fra værktøjet.

  3. Træk værktøjet, indtil kurven har den ønskede form.
    Brug af penværktøjet
    Brug blyantværktøjet til at redigere en lukket form

    Bemærk:

    Afhængigt af hvor du starter med at redigere kurven, og i hvilken retning du trækker, kan du opnå uventede resultater. Du kan f.eks. komme til at ændre en lukket kurve til en åben, ændre en åben kurve til en lukket eller miste en del af en form.

Indstillinger med blyantværktøjet

Dobbeltklik på blyantværktøjet for at angive følgende indstillinger:

Naturtro

kontrollerer, hvor langt du skal flytte musen eller pennen væk, inden et nyt ankerpunkt føjes til kurven. Jo højere værdien er, desto mere udjævnet og mindre kompleks bliver kurven. Jo lavere værdien er, desto større overensstemmelse vil der være mellem kurverne og markørens bevægelse, hvilket giver skarpere vinkler. Naturtro ligger mellem 0,5 og 20 pixel.

Udjævning

kontrollerer den mængde udjævning, der anvendes, når du bruger værktøjet. Udjævningsgraden kan indstilles til mellem 0% og 100%. Jo højere værdien er, desto jævnere bliver kurven. Jo lavere værdien er, desto flere ankerpunkter oprettes, og desto større bevaring af stregens uregelmæssigheder.

Fyld med nye blyantstreger

(kun Illustrator) anvender fyld på blyantstreger, du tegner, når du har valgt denne indstilling, men ikke på eksisterende blyantstreger. Husk at vælge fyld, inden du tegner blyantstregerne.

Bevar markeret

bestemmer, om kurven forbliver markeret, når du har tegnet den. Denne indstilling er valgt som standard.

Rediger markerede kurver

Bestemmer, hvorvidt du kan ændre eller flette en markeret kurve, når du befinder dig på en vis afstand af den (angivet med den næste indstilling).

Inden for: _ pixel

bestemmer, hvor tæt musen eller pennen skal være på en eksisterende kurve for at kunne redigere den med blyantværktøjet. Denne indstilling er kun tilgængelig, når indstillingen Rediger markerede kurver er valgt.

Tegning af nødblus

Med overstrålingsværktøjet oprettes overstrålingsobjekter med et lyst midtpunkt, en glorie og stråler og ringe. Brug dette værktøj til at skabe en effekt, der ligner spejlingerne i et objektiv på et fotografi.

Overstrålinger indeholder et midterhåndtag og et endehåndtag. Brug håndtagene til at placere overstrålingen og dens ringe. Midterhåndtaget er i overstrålingens lyse midtpunkt – overstrålingskurven begynder fra dette punkt.

En overstrålings komponenter
En overstrålings komponenter

A. Håndtag i midten B. Endehåndtag C. Stråler (vist med sort for at gøre dem tydeligere) D. Glorie E. Ringe 

Se dette emne i web-hjælpen for at lære mere om at oprette og redigere overstrålinger.

Bemærk:

Komplet opdateret Hjælp på internettet. Programmet registrerede ikke en internetforbindelse. Du kan få en komplet version af dette emne ved at klikke på hyperlinket herunder eller søge i den komplette hjælp på community.adobe.com/dk/help.

Oprettelse af en overstråling

Med overstrålingsværktøjet oprettes overstrålingsobjekter med et lyst midtpunkt, en glorie og stråler og ringe. Brug dette værktøj til at skabe en effekt, der ligner spejlingerne i et objektiv på et fotografi.

Overstrålinger indeholder et midterhåndtag og et endehåndtag. Brug håndtagene til at placere overstrålingen og dens ringe. Midterhåndtaget er i overstrålingens lyse midtpunkt – overstrålingskurven begynder fra dette punkt.

En overstrålings komponenter
En overstrålings komponenter

A. Håndtag i midten B. Endehåndtag C. Stråler (vist med sort for at gøre dem tydeligere) D. Glorie E. Ringe 

Opret en standardoverstråling

  1. Marker værktøjet Overstråling .

  2. Tryk på Alt (Windows) eller Alternativ (Mac OS), og klik på det sted, hvor håndtaget i overstrålingens midtpunkt skal vises.

    Bemærk:

    Overstrålinger ser som regel bedst ud, når de tegnes over eksisterende objekter.

Tegning af en overstråling

  1. Marker værktøjet Overstråling.

  2. Hold museknappen nede for at placere et håndtag i overstrålingens centrum, og træk derefter for at angive centrummets størrelse, gloriens størrelse og for at rotere strålernes vinkel.

    Inden du slipper museknappen, skal du trykke på og holde Skift nede for at begrænse strålerne til en indstillet vinkel. Tryk på Pil op eller Pil ned for at tilføje eller fratrække stråler. Tryk på Ctrl (Windows) eller Kommando (Mac OS) for at fastholde overstrålingens midtpunkt på samme sted.

  3. Slip museknappen, når centrummet, glorien og strålerne har det ønskede udseende.

  4. Tryk og træk igen for at føje ringe til overstrålingen og placere endehåndtagene.

    Inden du slipper museknappen, skal du trykke på Pil op eller Pil ned for at tilføje eller fratrække ringe. Tryk på tilde (~) for at placere ringene vilkårligt.

  5. Slip museknappen, når endehåndtaget er på det ønskede sted.

    Hvert element (centrum, glorie, ringe og stråler) i overstrålingen udfyldes med farve med forskellige ugennemsigtighedsindstillinger.

Oprettelse af en overstråling med dialogboksen Indstillinger for værktøjet Overstråling

  1. Vælg værktøjet Overstråling, og klik på det sted, hvor du vil placere håndtaget i overstrålingens midtpunkt.

  2. Benyt en af følgende fremgangsmåder i dialogboksen Indstillinger for værktøjet Overstråling, og klik derefter på OK:

    • Angiv den overordnede diameter, ugennemsigtighed og lysstyrke for overstrålingens centrum.

    • Angiv gloriens vækst som en procentdel af den overordnede størrelse, og angiv en værdi for gloriens sløring (0 er klar, og 100 er sløret).

    • Hvis overstrålingen skal indeholde stråler, skal du vælge Stråler og angive antallet af stråler, den længste stråle (som en procentdel af gennemsnitsstrålen) og en værdi for strålernes sløring (0 er klar, og 100 er sløret).

    • Hvis overstrålingen skal indeholde ringe, skal du vælge Ringe og angive afstanden mellem gloriens midtpunkt (midterhåndtag) og midtpunktet for den ring, der er længst væk (endehåndtaget), antallet af ringe, den største ring (som en procentdel af gennemsnitsringen) samt ringenes retning og vinkel.

Redigering af en overstråling

Benyt en af følgende fremgangsmåder:

  • Marker overstrålingen, og dobbeltklik på ikonet for overstrålingsværktøjet for at åbne dialogboksen Indstillinger for værktøjet Overstråling. Rediger indstillinger i dialogboksen.

    TipHold Alt (Windows) eller Alternativ (Mac OS) nede, og klik på Nulstil for at gendanne en overstrålings standardværdier.

  • Marker overstrålingen og værktøjet Overstråling. Træk endepunktet, enten fra det midterste håndtag eller fra endehåndtaget, for at ændre overstrålingens længde eller retning.

  • Marker overstrålingen, og vælg Objekt > Udvid. Det gør det muligt at redigere overstrålingens elementer, som elementer i blandinger.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online