Opdatering til InDesign CC tilgængelig

Se flere oplysninger i Oversigt over nye funktioner.


Denne udgivelse indeholder flere forbedringer og nye funktioner, der giver dig perfekt pixel-kontrol over design og typografi i forbindelse med udgivelse til alle medier. Med Adobe Digital Publishing Suite kan du designe og udgive til tablet-enheder ved hjælp af de velkendte InDesign-arbejdsforløb.

Sideregler for alternative layout og flydende layout giver dig fleksibilitet til at designe til flere sidestørrelser, retninger eller billedstørrelsesforhold.

Alternative layout

Brug alternative layouts, hvis du skal have forskellige sidestørrelser til udskrifter eller digital udgivelse i samme dokument. Du kan bruge det til at oprette forskellige størrelser på udskrevne annoncer. Eller til at designe de vandrette og lodrette layout til enheder såsom Apple iPad og Android-tablets.

Alternative layout
Alternative layout og panelet Opdaterede sider

Sammen med flydende layout kan du kraftigt reducere mængden af manuelt arbejde med at ændre layout af indhold for hver ny sidestørrelse og -retning. Du kan også omdefinere flydende sideregler, oprette links til originale tekstenheder, automatisk kopiere tekstformater til en ny formatgruppe og aktivere smart tekstombrydning for at ompaginere tekstenheden i den nye sidestørrelse.

Opret et alternativt layout på en af følgende måder:

  • Vælg Layout > Opret alternativt layout
  • Vælg Opret alternativt layout i panelmenuen Sider

Flydende layout

Flydende layout
Flydende layout

Flydende layout gør det nemmere at designe indhold til flere sidestørrelser, retninger eller enheder. Anvend flydende sideregler for at bestemme, hvordan objekter på en side tilpasses, når du opretter et alternativt layout og ændrer størrelsen, retningen eller størrelsesforholdet.

Brug flydende sideregler for at tilpasse layout, når du bruger funktionen Alternativt layout. Vælg sideværktøjet , og klik på en side for at vælge den. Vælg derefter en flydende sideregel på kontrollinjen. Du kan også bruge panelet Flydende layout (Vindue > Interaktiv > Flydende layout).

Bemærk:

Brug sideværktøjet til at trække i hjørne- og centerpunkter på siden for at få vist det flydende layout.

Du kan finde flere oplysninger under Flydende layout.

Lænket indhold

Brug funktionaliteten for lænket indhold til at kopiere sideelementer, og indsæt dem på andre sider. Både interne og eksterne dokumentlænker understøttes. Du kan indsætte og sammenkæde tekstenheder, tekstrammer, sideelementer, interaktive objekter samt grupper. Du kan sammenkæde indhold med eller uden de rammer, som de findes i. Du kan tilpasse kædeindstillingerne for at kontrollere opdateringsaspekterne.

Mens lænker er velegnede til alle typer af publikationer, er de nærmest altafgørende, når du arbejder på publikationer til forskellige enheder. Alternative layout bruger også denne funktionalitet til at sammenkæde tekstenheder i de genererede layout.

Du kan bruge følgende til at indsætte og sammenkæde sideelementer:

  • Kommandoen Indsæt og sammenkæd (Rediger > Indsæt og sammenkæd)
  • Værktøjerne Indholdsindsamling og Indholdsindsættelse

Du kan finde flere oplysninger under Lænket indhold.

Se videoen Sammenkædet indhold af Lynda.com for at få en hurtig oversigt.

Værktøjer til indsamling og indsættelse af indhold

Med værktøjer til indsamling og indsættelse af indhold kan du dublere og indsætte objekter i åbne InDesign-dokumenter. Efterhånden som indhold indsamles, vises det i Indholdstransportør. Brug Indholdstransportøren til hurtigt at indsætte og sammenkæde flere sideelementer i og på tværs af åbne dokumenter.

Klik i værktøjspanelet for at åbne Indholdstransportøren.

  • Brug værktøjet Indholdsindsamling til at vælge et element og føje det til transportøren
  • Brug Indholdsindsættelse til at indsætte sideelementer på en side
Indholdstransportør
Indholdstransportør

Tilknytning af format

Tekstformater (afsnit, tegn, tabel, celle) eller formatgrupper kan knyttes til forskellige formater under sammenkædning. Brug dialogboksen Indstillinger for lænke (panelet Lænker > Indstillinger for lænke) til at aktivere Definer tilknytning af format, og klik derefter på Indstillinger.

Tilknytning af format er praktisk, når du f.eks. vil bruge sans serif-skrifttyper til digitale publikationer og serif-skrifttyper til udskrevne publikationer. Eller hvis skrifttypen skal variere mellem de vandrette og lodrette layout.

Brug dialogboksen Indstillinger for lænke til at aktivere Definer brugerdefineret tilknytning af format, og klik derefter på Indstillinger.

Du kan finde flere oplysninger under Tilknytning af format.

Bevar lokale redigeringer

Brug indstillingen Bevar lokale redigeringer til at redigere lænket indhold. Det kan ofte være nødvendigt, at det sammenkædede element afviger en anelse fra det oprindelige element. Hvis du f.eks. indsætter et billede og derefter tilpasser størrelsen på rammen eller føjer en streg til rammen, kan du bevare disse ændringer, når kæden opdateres.

I dialogboksen Indstillinger for lænke (panelmenuen Lænker) skal du vælge indstillingerne under Bevar lokale redigeringer.

Dialogboksen Indstillinger for lænke
Dialogboksen Indstillinger for lænke

Du kan finde flere oplysninger under Bevar lokale redigeringer.

Digital udgivelse

Nye dokumentformater

Foruden web- og udskriftsgengivelser kan du angive Digital Publishing-gengivelse, når du opretter et dokument (Filer > Ny). Du kan angive størrelser (herunder tilpassede størrelser) og retninger for flere almindelige enheder. Når du vælger Digital Publishing-gengivelse, indstilles sidestørrelsen til den valgte enhedsstørrelse i pixel. Indstillingen Primær tekstramme er også aktiveret.

Hvis du vil have større kontrol over enhedsstørrelse og retning, skal du oprette et dokumentformat eller angive en tilpasset sidestørrelse.

Primær tekstramme

Du kan nu angive en tekstramme på mastersiden som den primære tekstramme. Når du anvender en ny masterside til en layoutside, løber tekstenheden i den primære tekstramme ind i den primære tekstramme. Primære tekstrammer tilsidesættes automatisk på layoutsider, så du ikke længere behøver at tilsidesætte dem, før du tilføjer tekst.

Indikator for primær tekstramme
Indikator for primær tekstramme

Du kan angive en primær tekstramme ved at åbne en masterside og gøre en af følgende:

  • Klik på symbolet i nærheden af tekstrammens øverste venstre hjørne
  • Højreklik på tekstrammen, og vælg Primær tekstramme

Bemærk: Der kan kun angives en enkelt tekstramme som primær på en masterside.

Indstillinger for tilpasning af tekstramme

Spalter med fleksibel bredde

Du kan bruge funktionen Fleksibel bredde til at justere antallet og bredden af spalter, når størrelsen af tekstrammen ændres. Spalter tilføjes eller slettes automatisk, hvis den maksimale spaltebredde nås, når størrelsen af tekstrammen ændres.

Vælg Fleksibel bredde på rullelisten Spalter i dialogboksen Tekstrammeindstillinger (Objekt > Tekstrammeindstillinger)

Permanente indstillinger for tilpasning af tekstramme

Indstillinger for automatisk størrelse af tekstramme gør det muligt at oprette en tekstramme, så den automatisk får tilpasset størrelsen, når du tilføjer, sletter eller redigerer tekst.
Du kan få adgang til indstillingerne for automatisk størrelse på følgende måde:

  1. Marker en tekstramme, og vælg Objekt > Tekstrammeindstillinger
  2. Klik på Automatisk størrelse.
Indstillinger for automatisk størrelse
Indstillinger for automatisk størrelse

Pakning og forhåndskontrol

Pakkefunktionen (Filer > Pakke) medtager nu Digital Publishing Suite-aktiver i Folio Overlay. Hvis du har indsat lænker fra andre InDesign-dokumenter, medtages de også.

Yderligere forhåndskontrolprofil for Digital Publishing er også tilgængelig (Vindue > Output > Forhåndskontrol).

Panelerne Foliogenerator og Folio Overlay kan udforskes

Panelerne Foliogenerator og Folio Overlay er placeret under Vindue-menuen.

  • Foliogenerator: Vælg Vindue > Foliogenerator
  • Folio Overlay: Vælg Vindue > Folio Overlay

Bemærk:

I InDesign CS5.5 havde panelet Folio Overlay navnet Overlay Creator, og disse paneler var tilgængelige i menuen Windows > Udvidelser .

Digital Publishing-arbejdsrum

Brug Digital Publishing-arbejdsrummet til at vise alle de nødvendige værktøjer og paneler for arbejdet med digitale publikationer. Vælg arbejdsrummet Digital Publishing fra arbejdsrumskifteren på programlinjen.

EPUB og HTML5

Arbejdsforløb i forbindelse med EPUB-eksport er blevet forenklet, og du kan nu vælge en EPUB-version, der skal eksporteres til. Dialogboksen Eksportér til EPUB er blevet omorganiseret og forenklet.

Se denne video af Lynda.com for at få en hurtig oversigt over, hvordan du Eksporterer til EPUB.

EPUB2-forbedringer

Der er blevet foretaget adskillige forbedringer af EPUB2-eksport i InDesign CS6, der giver bedre kontrol og effektivitet under eksport. EPUB2 er fortsat den dominerende EPUB-standard, og de fleste enheder og læsere understøtter den.

  • Angiv indstillinger for at gøre en ramme flydende til enten venstre eller højre. Disse indstillinger kan angives ved hjælp af Indstillinger for objekteksport.
  • Yderligere indlejrede og forankrede tekstrammeattributter oversættes til CSS: størrelse, rammetype og bredde, fyldfarve, indre margen (justering i tekstramme) og margen (på tekstombrydning)
  • Angive forskellige værdier for hver margen i en EPUB
  • Lænke til flere brugerdefinerede CSS-filer
  • Opdele en EPUB i mindre filer baseret på eksportmærker, der er angivet i afsnitstyper.
  • Nyt XHTML-dokument oprettes, når du lænker til en ekstern eBook-forsidefil
  • Support til konvertering af InDesign-tabelcelleformater til CSS i den eksporterede EPUB
  • EPUB-tabeldimensionen omfatter attributter for kolonnebredde og minimumhøjde for række
  • Brugerdefinerede punkts- og nummereringsmarkørstrenge i InDesign eksporteres nu i EPUB
  • Tilføjet understøttelse af japansk Ruby: skrifttype, størrelse og farve

EPUB3

IDPF godkendte EPUB3-standarden i oktober, 2011. Dette format understøtter f.eks. lyd, video, JavaScript og lodret japansk tekst. EPUB3-eksport for InDesign understøtter følgende:

  • EPUB3-pakkeformat
  • Lænke til flere eksterne JavaScripts:
  • Lodret japansk tekst
  • Lyd- og videokoder
  • Placerede HTML- og Adobe Edge HTML-animationer under eksport

Du kan finde flere oplysninger under Eksportere indhold til EPUB.

Bemærk: EPUB3-validatorer kan indberette fejl, hvis placerede HTML-animationer ikke er fuldt ud XHTML-kompatible. EPUB3-fremvisere kan muligvis stadig fungere korrekt. Adobe Systems kan ikke garantere, hvordan placerede HTML- eller Adobe Edge animationer vil fungere i EPUB3-fremvisere fra tredjepart.

EPUB3 med layout

EPUB3 med layout er et eksperimentalt format, der bygger på EPUB 3.0-specifikationen. Understøttelse for alternative og adaptive layout, herunder flere spalter, tekstombrydning og flydende layout, er blevet tilføjet. Med denne teknologi er det muligt at oprette ægte, adaptive layout, der ser godt ud på alle enheder og skærmstørrelser, og som minimerer problemer med automatisk ombrydning.

Adobe har forelagt denne teknologi for IDPF med henblik på at få den godkendt som en udvidelse af EPUB3-specifikationen. Ved lanceringen af CS6 er der ingen offentligt tilgængelige EPUB-fremvisere, der understøtter denne funktion.

HTML

Forbedret eksport til HTML understøtter følgende:

  • Eksterne CSS-filer for oplysninger om format
  • Reservesupport ved hjælp af Adobe Flash Player for placeret video
  • Placerede HTML- og Adobe Edge-animationer
  • Lænke til flere brugerdefinerede CSS-filer
  • Lænke til flere brugerdefinerede, eksterne JavaScripts

Interaktivitet

Opret PDF-formularer

Du kan designe formularer i InDesign og eksportere dem direkte til PDF. InDesign understøtter nu formularfelter og ekstra formularhandlinger. Biblioteket Knapper og formularer (Vindue > Interaktiv > Knapper og formularer) indeholder elementer, som du kan bruge til at designe interaktive formularer. Du kan også angive tabuleringsrækkefølge og værktøjstip uden efterbehandling i Adobe Acrobat. Tilgængelighedsmærker føjes også til den eksporterede PDF-formular.

Se videoen Opret PDF-formularer af Lynda.com for at få en hurtig oversigt.

Panelet Knapper og formularer
Panelet Knapper og formularer med PDF-formularkomponenter

  1. Vælg Vindue > Interaktiv > Knapper og formularer for at få vist formularkomponenterne, og indsæt dem på siden. Du kan derefter ændre dem efter behov med brugerdefinerede etiketter, forskellige farver eller forskellige størrelser.
  2. Brug panelet Knapper og formularer til at vælge Handlinger for at anvende en formularhandling på formularfelterne.

Du kan finde flere oplysninger om tilføjelse af formularfelter og angivelse af tabuleringsrækkefølgen under Formularer.

Eksportere interaktive PDF som sider

Du kan nu eksportere interaktive PDF-filer som enten opslag eller sider. I dialogboksen Eksporter til interaktivt PDF-format (Filer > Eksporter) skal du vælge enten Sider eller Opslag. Standardindstillingen er opslag.

Indsæt Adobe Edge-design

Brug det nye Adobe® Edge-designværktøj til webbevægelse og interaktivitet til at overføre animeret indhold til websteder ved hjælp af webstandarder som f.eks. HTML5, JavaScript og CSS3. Du kan indsætte en Adobe Edge-pakke på dit layout for at føje interaktivitet og animation til din Folio- eller HTML-eksport.

  • Vælg Filer > Indsæt, og naviger til filen (.OAM) for at indsætte den. Designet indsættes, og InDesign indlæser et displaybillede.

Når du får vist skærmversionen af folioen eller eksporterer til HTML, afspilles det indsatte Edge-design.

Bemærk:

Ældre udgaver af Adobe Edge understøtter ikke eksport til OAM. Komprimer outputmappen, og omdøb udvidelsen til OAM.

Integrer HTML-snippets

Du kan integrere almindelige HTML-elementer som f.eks. kode til YouTube-videoer eller Google Maps. Du kan kopiere HTML-integreringskoden og indsætte den i InDesign

  • Vælg Objekt > Indsæt HTML, og indsæt HTML-koden
  • Kopiér koden til Udklipsholder, og indsæt den på layoutet

InDesign indlæser automatisk et displaybillede. Det integrerede objekt er ikke interaktivt i InDesign-layoutet. Eksporter layoutet til HTML, eller få vist skærmversionen af folioen (Filer > Eksempel på portefølje) for at interagere med objektet.

Produktivitetsforbedringer

Opdel vindue

Hvis du vil sammenligne to forskellige layout i samme dokument, kan du opdele det aktive vindue. Brug de to ruder til at få vist alternative layout side om side.

Opdelt layoutvisning
Opdelt layoutvisning

  • Klik på knappen i nederste højre hjørne af dokumentvinduet
  • Vælg Vindue > Arranger > Opdel vindue
  • Vælg Opdel vindue for at sammenligne layouts i menuen Layout i panelet Sider

Sidst brugte skrifter

Du kan hurtigt finde skrifter og reducere rulning ved at få vist de sidst brugte skrifter øverst i pop op-menuen Skrift og menuerne Tekst > Skrifter.

  • Angiv det antal seneste skrifter, der skal vises, under Rediger > Indstillinger > Tekst > Antal af seneste skrifter til visning.
  • Som standard vises de senest brugte skrifter i kronologisk rækkefølge. Hvis du vil have dem vist i alfabetisk rækkefølge, skal du vælge Rediger > Indstillinger > Tekst > Sorter liste over seneste skrifter alfabetisk.

Juster til nøgleobjekt

Der findes en ekstra indstilling for distribution af objekter i panelet Juster.

  1. Marker de objekter, du vil distribuere, og brug panelet Juster (Vinduer > Juster) til at vælge Juster til nøgleobjekt på listen Juster til.
  2. Nøgleobjektet vises med en tyk ramme. Klik på et andet objekt for at vælge det som nøgleobjekt.

Gem bagud til tidligere versioner

Hvis du vil åbne et InDesign-dokument i en tidligere version eller sende det til én, der endnu ikke har opgraderet, skal du gemme dokumentet i IDML-format (InDesign Markup Language). IDML-filer understøttes af InDesign CS4 eller nyere. Funktioner, der ikke understøttes af den tidligere version, vil ikke fungere.

Der er nu mulighed for at gemme dokumenter til tidligere versioner i dialogboksene Gem og Gem som.

  1. Vælg Filer > Gem som
  2. Brug listen Filtype til at vælge InDesign CS4 eller nyere (IDML)

Eksportere og læse korrektur på gråtone-PDF-filer

Du kan nu læse korrektur på og eksportere design som gråtone-PDF-filer. Du kan f.eks. bruge denne funktion til hurtigt at eksportere dit layout til gråtoneudskrivning. Den digitale udgivelse er stadig i fuld farve, og du kan undgå at skulle bevare særskilte layout til gråtone- og farveudskrifter.

Brug Korrekturopsætning (Vis > Korrekturopsætning) til at angive indstillinger for gråtonekorrektur, og vælg en Punktbredning eller Gammadestination. Efter du har indstillet korrekturen, skal du vælge Vis > Korrekturopsætning for at skifte mellem gråtoner og farveudskrift.

Du kan også eksportere en gråtone-PDF i InDesign. Alle sideelementer, uanset deres oprindelige farverum, konverteres til gråtone under eksport til PDF.

  1. Vælg Filer > Eksporter, og vælg Adobe PDF (udskrift).
  2. Klik på fanen Output i dialogboksen med eksportindstillinger.
  3. Vælg Konverter til destination under Farvekonvertering.
  4. Vælg Punktbredning eller Grå gamma under Destination.

Bemærk:

Gråtonedestinationer er ikke tilgængelige i PDF/X-1a-standarden. Standarden understøtter kun CMYK-gengivelser. Standarderne PDF/X-2 og PDF/X-3 understøtter ikke grå gammadestinationer.

Komplekse beregninger i paneler og dialogbokse

Nu kan du foretage komplekse beregninger i tekstfelter i paneler og dialogbokse. Du kan indtaste matematiske udtryk med matematiske operatorer som f.eks. 120p0/2 + 10.

Eksport til PNG

Hvis du vil eksportere et udvalg eller interval af sider som et billede, skal du vælge Filer > Eksporter og derefter vælge PNG på listen Filtype. Brug dialogboksen med eksportindstillinger til at angive, hvad der skal eksporteres med hvilke eksportindstillinger.

Eksportforbedringer

  • SWF-eksport: I dialogboksen Eksportindstillinger vises oplysninger om skriftlicens.
  • Eksporter til: Menuen Filer > Eksporter til er fjernet, og alle understøttede indstillinger er samlet på listen Filtype i dialogboksen Eksporter.
  • Indstillinger for eksport til Buzzword-, SVG- og SVG-komprimeret er ikke længere tilgængelige.

Sprogunderstøttelse

Adobe World-Ready-tekstombrydere og understøttelse af open source-baserede HunSpell-ordbøger giver dig mulighed for at bruge flere sprog ved hjælp af InDesign.

Pladsholdertekst med angivet alfabet

Du kan indtaste pladsholdertekst som f.eks. romersk, arabisk, hebraisk og kinesisk.

Hvis du vil angive sproget til pladsholdertekst, skal du trykke på Ctrl (Windows) eller Kommando (Mac OS), når du vælger Tekst > Fyld med pladsholdertekst. Vælg et alfabet i dialogboksen Indstillinger for fyld, og klik på OK.

HunSpell-forbedringer

For de fleste sprog leveres InDesign med open source-baserede HunSpell-ordbøger, og HunSpell er standardordbogsudbyderen. Du kan overføre og installere yderligere stave- og orddelingsordbøger til andre sprog fra Open Office-webstedet .

Hvis du vil bruge InDesign på flere sprog, skal du vælge Rediger > Indstillinger > Ordbog og derefter klikke på HunSpell-oplysninger.

Indic-understøttelse

Adobe World-Ready Composer (WRC) giver korrekt ordformning for mange af de ikke-vestlige scripts, herunder Devanagari. Adobe World-Ready-tekstombrydere i den internationale engelske version af InDesign understøtter adskillige indiske sprog, herunder hindi, marathi, gujarati, tamilsk, punjabi, bengalsk, telugu, oriya, malayalam og kannada.

Stave- og orddelingsordbøger for Hunspell samt Adobe Devanagari-skrifttypefamilien er inkluderet.

Aktivér Adobe World-Ready-tekstombryderen via en afsnitstype (Afsnitstype > Justering > Tekstombryder) eller ved hjælp af panelmenuen Afsnit.

Angiv indstillinger for indic for at arbejde på indiske scripts og importere indhold til InDesign på korrekt vis.

  1. Vælg Vindue > Hjælpeprogrammer > Scripts
  2. Dobbeltklik på indicPreferences.js
  3. Åbn et nyt dokument, eller genstart InDesign

Mellemøstlig understøttelse

InDesign CS6 er også tilgængelig i mellemøstlige og nordafrikanske udgaver. Den tilføjer understøttelse af arabisk og hebraisk og indeholder flere funktioner til at arbejde med højre-til-venstre, tovejsscripts og andre sprogspecifikke funktioner. Den forbedrede funktionalitet omfatter understøttelse af tabeller i Teksteditor, forbedret Kashida-justering, forbedret diakritisk placering og andre forbedringer til teksthåndtering.

Se flere detaljer under Arbejde med arabisk og hebraisk.

Extension Manager CS6

Med Extension Manager CS6 kan du oprette, redigere, aktivere, importere og eksportere udvidelsessæt. Extension Manager CS6 understøtter følgende:

  • Udvidelsesinstallation på brugerniveau
  • Udvidelser til søgning og filtrering
  • MXP til ZXP-konvertering
  • Understøttelse af udvidelsesafhængighed
  • Installation af udvidelser, når der er installeret flere sprog for et produkt
  • Visning af yderligere udvidelsesoplysninger

Du kan få flere oplysninger om brugen af Extension CS6 under Extension Manager CS6

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online