Brugere modtager ikke notifikationsmails

Mails sendes fra Adobe Sign, men modtageren (Underskrivere/Afsender/CC-brugere/Brugere tilføjet under Eksternt arkiv) modtager ikke notifikationsmails fra Adobe Sign (adobesign@adobesign.com).

Årsag

Dette kan ske, når mails bliver blokeret/filtreret af modtagerens mailserver.

Løsning

Der er flere ting, du kan gøre for at sikre, at du kan modtage mails fra Adobe Sign.

  1. Tjek din spammappe.

  2. Føj "adobesign@adobesign.com" til adressebogen eller listen over sikre adresser.

  3. Hvis mailen har en streng sikkerhedsindstilling, der blokerer mails med aktive html-links, vedhæftede filer eller billeder, skal indstillingen nedjusteres.

  4. Deaktiver filtrering helt.

Adobe, Inc.

Få hjælp hurtigere og nemmere

Ny bruger?