Tjek din spammappe.
Mails sendes fra Adobe Sign, men modtageren (Underskrivere/Afsender/CC-brugere/Brugere tilføjet under Eksternt arkiv) modtager ikke notifikationsmails fra Adobe Sign (adobesign@adobesign.com).
Årsag
Dette kan ske, når mails bliver blokeret/filtreret af modtagerens mailserver.
Løsning
Der er flere ting, du kan gøre for at sikre, at du kan modtage mails fra Adobe Sign.
-
-
Føj "adobesign@adobesign.com" til adressebogen eller listen over sikre adresser.
-
Hvis mailen har en streng sikkerhedsindstilling, der blokerer mails med aktive html-links, vedhæftede filer eller billeder, skal indstillingen nedjusteres.
-
Deaktiver filtrering helt.