Descripción general y recursos de los ajustes preestablecidos de animación

Los ajustes preestablecidos de animación permiten guardar y reutilizar configuraciones específicas de animaciones y propiedades de capa, lo que incluye fotogramas clave, efectos y expresiones. Por ejemplo, si ha creado una explosión utilizando varios efectos con ajustes de propiedades, fotogramas clave y expresiones complejos, puede guardar todos estos ajustes como un solo ajuste preestablecido de animación. Posteriormente, podrá aplicar ese ajuste preestablecido de animación a cualquier otra capa.

Muchos ajustes preestablecidos de animación no contienen animación sino combinaciones de efectos, propiedades de transformación, etcétera. Un ajuste preestablecido de animación de comportamiento utiliza expresiones en lugar de fotogramas clave para animar las propiedades de la capa.

Los ajustes preestablecidos de animación se pueden guardar y transferir de un equipo a otro. La extensión del nombre de archivo para un ajuste preestablecido de animación es .ffx.

After Effects incluye cientos de ajustes preestablecidos de animación que podrá aplicar a sus capas y modificar para adaptarlos a sus necesidades. Entre ellos se incluyen muchos ajustes preestablecidos de animación de texto. (Consulte Ajustes preestablecidos de animación de texto.)

Puede examinar y aplicar ajustes preestablecidos de animación en After Effects mediante el panel Efectos y Ajustes preestablecidos o Adobe Bridge. Para abrir la carpeta Ajustes preestablecidos en Adobe Bridge, elija Buscar ajustes preestablecidos en el menú del panel Efectos y ajustes preestablecidos o desde el menú Animación.

Nota:

Una buena forma de ver el modo en que los usuarios avanzados utilizan After Effects consiste en aplicar un ajuste preestablecido de animación y presionar U o UU para mostrar únicamente las propiedades de la capa animada o modificada. La visualización de propiedades modificadas o animadas muestra los cambios que realizó el diseñador para crear el ajuste preestablecido de animación.

Descarga, instalación y movimiento de ajustes preestablecidos de animación

  • Los ajustes preestablecidos de animación instalados con After Effects se encuentran en la carpeta Ajustes preestablecidos ubicada en Archivos de programa\Adobe\Adobe After Effects CC\Support Files (Windows) o en la carpeta Aplicaciones/Adobe After Effects CC (Mac OS).
  • Los ajustes preestablecidos de animación que crea el usuario se guardan de forma predeterminada en la carpeta Ajustes preestablecidos ubicada en
    Mis documentos\Adobe\After Effects CC (Windows) o Documentos/Adobe/After Effects CC (Mac OS).

Puede agregar un único ajuste preestablecido de animación nuevo o toda una carpeta de nuevos ajustes preestablecidos de animación a cualquiera de las carpetas Ajustes preestablecidos.

Cuando se inicia After Effects, la aplicación busca en ambas carpetas de Ajustes preestablecidos y en sus subcarpetas todos los ajustes preestablecidos de animación instalados y los agrega al panel Efectos y ajustes preestablecidos. After Effects ignora el contenido de las carpetas cuyos nombres empiezan y terminan con paréntesis; por ejemplo, no se cargará el contenido de la carpeta (archived_animation_presets).

Nota:

Los ajustes preestablecidos de animación se muestran en el panel Efectos y ajustes preestablecidos únicamente si se encuentran en una de las carpetas Ajustes preestablecidos o en una subcarpeta de estas. Si los mueve a una nueva carpeta, coloque un acceso directo (Windows) o un alias (Mac OS) de esta carpeta en la carpeta Ajustes preestablecidos.

Los ajustes preestablecidos de animación se cargan y se inicializan solo cuando se muestra el panel Efectos y ajustes preestablecidos. Si el panel Efectos y ajustes preestablecidos se cierra o se oculta tras otro panel, los ajustes preestablecidos de la animación no se inicializan.

Almacenamiento de un ajuste preestablecido de animación

  1. Seleccione cualquier combinación de propiedades (por ejemplo, Posición y Escala) y grupos de propiedades (por ejemplo, Pintura y Transformación). Si solo selecciona efectos, puede seleccionarlos en el panel Controles de efectos.

  2. Elija Guardar ajustes preestablecidos de animación en el menú Animación o en el menú del panel Efectos y ajustes preestablecidos.

  3. Especifique el nombre y la ubicación del archivo y haga clic en Guardar.

Para que el ajuste preestablecido aparezca en el panel Efectos y ajustes preestablecidos, se debe guardar en la carpeta Ajustes preestablecidos.

Nota:

Si el ajuste preestablecido de animación no se muestra en el panel Efectos y ajustes preestablecidos, elija Actualizar lista en el menú de este panel.

Recursos en línea sobre ajustes preestablecidos de animación

Nota:

Si aplica un ajuste preestablecido de animación desde Ajustes preestablecidos de animación > Formas > categoría Fondos, verá un efecto Control de forma animada personalizado en el panel Controles de efectos. Este efecto personalizado es un efecto de control de expresión especializado que se creó específicamente para estos ajustes preestablecidos de animación. Puede copiar y pegar este efecto en otras capas, o puede guardarlo como un ajuste preestablecido de animación en sí mismo para poderlo aplicar en otras ocasiones.

También puede descargar ajustes preestablecidos de animación desde numerosos sitios Web de la comunidad After Effects, como el foro de AE Enhancers.

Para obtener una lista de los ajustes preestablecidos de animación incluidos en After Effects, consulte Lista de ajustes preestablecidos de animación.

Andrew Kramer incluye varios ajustes preestablecidos de animación en su sitio web Video Copilot (en inglés).

Recursos y descripción general de los efectos

After Effects incluye varios efectos que se pueden aplicar a las capas para agregar o modificar las características de imágenes fijas, vídeo y audio. Por ejemplo, un efecto puede alterar la exposición o el color de una imagen, agregar nuevos elementos visuales, manipular el sonido, distorsionar imágenes, quitar granulosidad, mejorar la iluminación o crear una transición.

A veces, y de forma equivocada, se hace referencia a los efectos como filtros. La primera diferencia entre un filtro y un efecto es que un filtro modifica permanentemente una imagen u otra característica de una capa, mientras que un efecto y sus propiedades se pueden cambiar o eliminar en cualquier momento. En otras palabras, los filtros actúan de forma destructiva, y los efectos actúan de forma no destructiva. After Effects usa efectos exclusivamente, para que los cambios no sean destructivos. Un resultado directo de la capacidad de cambiar las propiedades de los efectos es que las propiedades se pueden cambiar con el tiempo o animarse.

Nota:

Las operaciones de trazado en las capas de formas, como son los Trazados Zig Zag y Fruncir y engordar (que se aplican mediante el menú Agregar de la capa de forma), se denominan efectos en Adobe Illustrator, pero funcionan de manera diferente con respecto a otros efectos de After Effects.

Con el panel Efectos y ajustes preestablecidos, puede examinar y aplicar los efectos. Se pueden modificar las propiedades de efecto con el panel Controles de efecto o con el panel Línea de tiempo, o bien desplazando puntos de control del efecto en el panel Capa o en el panel Composición.

Puede aplicar múltiples instancias del mismo efecto a una capa, cambiar el nombre de cada instancia y establecer las propiedades para cada una de ellas de forma independiente.

Nota:

Si abre un proyecto que usa un efecto para el que After Effects no ha cargado el plugin, aparece un cuadro de diálogo de advertencia y las instancias del efecto muestran las palabras No existe: al principio de su nombre en el panel Línea de tiempo y en el panel Controles de efecto. Para mostrar todas las instancias de los efectos que faltan en el panel Línea de tiempo para la composición activa, presione FF.

Plugins de efectos

Todos los efectos se aplican como plugins, incluidos los efectos que acompañan a After Effects. Los plugins son pequeños módulos de software, con extensiones de nombre de archivo de tipo .aex, .pbk y .pbg, que añaden funcionalidad a una aplicación. No todos los plugins son de efectos; por ejemplo, algunos proporcionan funciones para importar y trabajar con determinados formatos de archivo. Por ejemplo, el plugin RAW de cámara de Photoshop proporciona a After Effects la capacidad de trabajar con archivos sin procesar procedentes de cámaras. (Consulte Plugins).

Debido a que los efectos se implementan como plugins, puede instalar y utilizar efectos adicionales proporcionados por otros proveedores distintos de Adobe, incluyendo efectos que cree usted mismo. Puede agregar un solo efecto nuevo o una carpeta de nuevos efectos a la carpeta Plugins, que se ubica en una de las siguientes carpetas de forma predeterminada:

  • (Windows) Archivos de programa\Adobe\Adobe After Effects CC\Support Files

  • (Mac OS) Aplicaciones/Adobe After Effects CC

Cuando se inicia After Effects, la aplicación busca en la carpeta plugins y en sus subcarpetas todos los efectos instalados y los agrega al menú Efecto y al panel Efectos y ajustes preestablecidos. After Effects ignora el contenido de las carpetas cuyos nombres empiezan y terminan con paréntesis; por ejemplo, no se cargará el contenido de la carpeta (archived_effects).

After Effects incluye varios plugins de terceros, como Foundry Keylight, Synthetic Aperture Color Finesse, Imagineer mocha shape, fnord ProEXR y Cycore FX HD. Estos plugins se instalan de forma predeterminada con la versión completa del software Adobe After Effects. (Consulte Plugins de terceros incluidos con After Effects.).

Los instaladores de algunos plugins instalan su documentación en el mismo directorio que los propios plugins.

Los plugins de fnord softwareEXtractoRe IDentifier se incluyen en After Effects para ofrecer acceso a varias capas y canales de archivos OpenEXR. Consulte Plugins ProEXR, IDentifier y EXtractoR.

Efectos de animación

Las propiedades de los efectos se animan igual que otras propiedades: agregándoles fotogramas clave o expresiones. Normalmente, incluso para aquellos efectos que se deben animar para su uso normal, es necesario que establezca algunos fotogramas clave o expresiones. Por ejemplo, anime la propiedad Finalización de transición de un efecto de Transición o el ajuste Evolución del efecto de Ruido de turbulencia para convertir un efecto estático en uno dinámico.

Profundidad de color

Muchos efectos admiten el procesamiento de datos de color de imágenes y del canal alfa con una profundidad de 16 o 32 bits por canal (bpc). El uso de un efecto de 8 bpc en un proyecto de 16 ó 32 bpc puede reducir el detalle del color. Si un efecto admite solamente 8 bpc y el proyecto se ha configurado a 16 ó 32 bpc, el panel Controles de efectos muestra un icono de advertencia junto al nombre del efecto. Puede configurar el panel Efectos y ajustes preestablecidos para que enumere únicamente los efectos que admiten la profundidad de color del proyecto en curso. (Consulte Profundidad de color y color de rango dinámico alto).

Opacidad del efecto

 

El grupo de propiedades de cada efecto incluye un grupo de propiedades de Opciones de composición. Hay una nueva propiedad Efecto opacidad que proporciona a una funcionalidad similar a cada efecto como los controles Fusionar con original. Con la propiedad Efecto opacidad, puede cambiar la opacidad global y esto afectará al efecto completo. No es necesario agregar una máscara por separado.

El grupo de controles Fusionar con el original permite aplicar de forma precisa un efecto de granulado a un área determinada de la imagen mediante la aplicación de una máscara y un mate al área deseada.

Para obtener más información, consulte la sección de efectos Fusionar con el original.

 

Orden de procesamiento

El orden en que After Effects procesa las máscaras, los efectos, los estilos de capa y las propiedades de transformación, denominado orden de procesamiento, puede afectar al resultado final de un efecto aplicado. De manera predeterminada, los efectos aparecen en el panel Línea de tiempo y en panel Controles de efecto en el orden en el que se aplicaron. En esta lista, los efectos se procesan en orden descendente. Para cambiar el orden de procesamiento de los efectos, arrastre el nombre del efecto hasta una nueva posición en la lista. (Consulte Orden de procesamiento y contracción de transformaciones).

Capas de ajuste

Si se aplica un efecto al ajuste de capas, afectará a todas las capas que se encuentren por debajo en el orden de apilado de capas en el panel Línea de tiempo. (Consulte Creación de una capa de ajuste).

Efectos de controles de expresión

Los efectos de Controles de expresión no modifican las propiedades de capa existentes; en su lugar, dichos efectos añaden propiedades de capa a las que pueden referirse las expresiones. (Consulte Efectos de Controles de expresión.)

Evitar el recorte de bordes con el Efecto Extender límites

Debido a que un efecto se aplica a una capa, los resultados de algunos efectos se ven limitados por los límites de la capa, lo que puede hacer que parezca que el efecto termina bruscamente. Puede aplicar el efecto Extender límites a una capa para ampliarla temporalmente con el fin de calcular los resultados de otros efectos. Este proceso no es necesario para efectos más nuevos, que suelen ser efectos de 32 bpc.

Gestión de efectos y propiedades de efectos con scripts

Paul Tuersley incluye un script en el foro de AE Enhancers con la que podrá buscar efectos en las composiciones y activarlos o desactivarlos.

Paul Tuersley incluye un script en el foro de AE Enhancers que facilita la sincronización de cambios en las propiedades de efectos de varias capas.

Efectos aplicados con herramientas

Algunos efectos, entre los que se incluyen Posición libre, Pintar o Pincel tipo rotoscopia, se aplican a una capa con una herramienta, en lugar de aplicarse directamente y del mismo modo que otros efectos. (Consulte Animación con herramientas de Posición libre, herramientas de pintura y trazos de pintura y Transparencia, opacidad y composición).

Recursos para los efectos de Cycore FX HD

CycoreFX HD se incluye en la instalación de After Effects CC y CS6. Ofrece compatibilidad de 16 bpc en todos los efectos y de 32 bpc (flotante) en 35 efectos. Los plugins CycoreFX HD admiten el desenfoque de movimiento, las luces, más controles y opciones.

Este vídeo de Todd Kopriva y video2brain presenta los efectos Cycore y la profundidad de bits de color mejorada. Aprenderá a aplicar un par de estos efectos y ver lo que significa utilizar diferentes profundidades de bits.

La documentación, incluidos los proyectos de ejemplo y tutoriales, sobre los plugins Cycore FX (CC) está disponible en el sitio webde Cycore.

Bob Donlon incluye el siguiente tutorial acerca del efecto Sistemas de partículas II CC en el sitio web de Adobe (en inglés):

Eran Stern incluye un tutorial de vídeo en su sitio Web que muestra los efectos CC Particle System II y CC Mr. Mercury.

Efectos compuestos y capas de control

Algunos efectos se basan en una capa de control (o mapa de capa) como entrada. Estos efectos compuestos utilizan los valores de píxel de la capa de control para determinar cómo incidir sobre los píxeles de la capa a la que se aplican (capa de destino). En algunos casos, el efecto utiliza los valores de brillo de los píxeles en la capa de control; en ocasiones, el efecto emplea los valores individuales del canal de los píxeles en la capa de control.

Por ejemplo el efecto Mapa de desplazamiento se sirve de los valores de brillo de una capa de control para determinar hasta qué punto desplazar los píxeles de la capa subyacente y en qué dirección. El efecto Dispersión puede utilizar dos capas de control, una para personalizar las formas de las piezas dispersas y una para controlar el momento en que explotarán partes específicas de la capa de destino.

El efecto compuesto omite efectos, máscaras y transformaciones de una capa de control. Para utilizar los resultados de los efectos, máscaras y transformaciones en una capa, se debe precomponer la capa y emplear esta capa de precomposición como capa de control.

Normalmente se utiliza una capa de control que no es visible (es decir, su Definidor de vídeo está desactivado).

La mayoría de los efectos compuestos incluyen una opción Estirar y ajustar mapa (o una opción con un nombre similar), que amplía o reduce la capa de control para que se ajuste a las dimensiones de la capa de destino. Con esto se obtiene un píxel en la capa de control que se corresponde con cada píxel en la capa de destino. Si desactiva esta opción, los cálculos de los efectos compuestos se realizarán considerando que la capa del control está centrada en la capa de destino con su tamaño inicial.

Es posible crear capas de control dibujando o pintando en un programa de edición de imágenes como, por ejemplo, Adobe Photoshop.

Sugerencias para la creación de capas de control:

  • Para muchos de los efectos compuestos, los píxeles gris neutro en la capa del control se corresponden con operaciones nulas. Con lo cual, una capa opaca gris neutro sería un buen punto de partida para crear una capa del control.

  • Aplique el efecto Ruido de turbulencia a una capa y elabórela previamente para crear una buena capa del control con el fin de obtener resultados turbulentos o atmosféricos.

  • Puede crear una capa de control realizando una composición previa de una capa sólida blanca, una capa sólida negra y una máscara en la capa superior que determine qué áreas son blancas y cuáles negras. Si se aumenta el calado de una máscara, se suavizará la transición entre los valores de blanco y negro.

  • El contraste entre los valores de píxel adyacente determina la suavidad con la que cambian los valores de la superficie de la capa de control. Para crear cambios suaves, pinte con un pincel suave o sin melladuras, o bien aplique degradaciones. Para crear cambios bruscos, evite sombreados intermedios y utilice pocas sombras con un amplio espacio entre ellas, como 50% gris, negro y blanco.

Efectos con un atributo Cámara comp.

Algunos efectos pueden utilizar la cámara y las luces en la misma composición. Entre estos efectos se incluyen Baile de cartas, Barrido de cartas y Dispersión. Algunos efectos utilizan siempre la cámara de composición, mientras que otros incluyen opciones de luces y cámara en el panel Controles de efectos.

Nota:

El efecto 3D de Photoshop en directo se comporta como un efecto con un atributo Cámara comp. Este efecto solo puede aparecer en una capa cuando esta pertenece a un objeto 3D de un archivo PSD. Consulte Capas de objetos 3D de Photoshop.

Cuando se aplica un efecto con un atributo Cámara comp. a una capa 2D, el efecto puede seguir la posición de la cámara y de las luces en la composición y procesar una imagen 3D en la capa 2D a la que se aplica. Los resultados del efecto parecen ser tridimensionales, pero la capa con el atributo Cámara comp. aplicado sigue siendo una capa 2D y, por tanto, tiene estas características:

  • Las capas 3D superiores e inferiores en el panel Línea de tiempo no pueden cruzarse entre sí ni proyectar sombras entre ellas.

  • No se puede entrecruzar con capas 3D ni proyectar o aceptar sombras.

Nota:

La imagen se procesa en la capa, no en la composición; por tanto asegúrese de que estos efectos se aplican a las capas que tienen el mismo tamaño que la composición y que están exactamente centradas en esta.

Panel Controles de efectos

Cuando aplica un efecto a una capa, se abre el panel Controles de efectos con el efecto que acaba de aplicar y los controles disponibles para cambiar los valores de propiedad del efecto. También puede trabajar con efectos y cambiar la mayoría de valores de propiedad de efecto en el panel Línea de tiempo. No obstante, el panel Controles de efectos tiene controles más adecuados para muchos tipos de propiedades, como diapositivas, botones de puntos de control del efecto e histogramas.

El panel Controles de efectos es un visor, lo que quiere decir que puede tener abiertos a la vez los paneles de controles de efectos de varias capas y puede utilizar el menú del visor en la ficha del panel para seleccionar capas.

  • Para abrir o cerrar el panel Controles de efectos para la capa seleccionada, presione F3.
  • Para seleccionar un efecto, haga clic en el mismo. Para seleccionar el efecto siguiente o anterior en el orden de apilamiento, presione la tecla de dirección Arriba o Abajo, respectivamente.
  • Para expandir o contraer los efectos seleccionados, presione la tecla de dirección Izquierda o Derecha, respectivamente.
  • Para expandir o contraer un grupo de propiedades, haga clic en el triángulo situado a la izquierda del nombre del efecto o del nombre del grupo de propiedades.
  • Para expandir o contraer un grupo de propiedades y todos sus grupos secundarios, presione Ctrl (Windows) o Comando (Mac OS) y haga clic en el triángulo.
  • Para expandir o contraer todos los grupos de propiedades de los efectos seleccionados, presione Ctrl+` (acento grave) (Windows) o Comando+` (acento grave) (Mac OS).
  • Para restaurar las propiedades de un efecto a los valores predeterminados, haga clic en Restablecer en la parte superior de la entrada del efecto en el panel Controles de efectos.
  • Para duplicar los efectos seleccionados, elija Edición > Duplicar o presione Ctrl+D (Windows) o Comando + D (Mac OS).
  • Para desplazar un efecto a una ubicación diferente en el orden de procesos, arrastre el efecto hacia arriba o hacia abajo en la lista de efectos.
  • Para establecer las propiedades de un efecto según las propiedades utilizadas en un ajuste preestablecido de una animación, elíjalas en el menú Ajustes preestablecidos de animación en la parte superior de la entrada del efecto en el panel Controles de efectos.
  • Para mostrar el menú Ajustes preestablecidos de animación en el panel Controles de efectos, seleccione Mostrar ajustes preestablecidos de animación en el menú del panel.
  • Para modificar el rango de una propiedad de efecto, haga clic con el botón derecho del ratón (Windows) o presione la tecla Control y haga clic (Mac OS) en el valor de la propiedad subrayado del control y seleccione Edición de valor en el menú contextual.

Panel Efectos y ajustes preestablecidos

Puede examinar y aplicar efectos y ajustes preestablecidos de animación mediante el panel Efectos y ajustes preestablecidos. Los tipos de elementos del panel incluyen cada uno un icono diferente. Los números con los iconos para los efectos indican si el efecto funciona en un máximo de 8, 16 o 32 bits por canal.

Puede desplazarse por la lista de efectos y ajustes preestablecidos de animación, o bien, puede buscar efectos y ajustes preestablecidos de animación escribiendo cualquier porción de su nombre en el cuadro de búsqueda situado en la parte superior del panel.

Las opciones que elija en el menú del panel Efectos y ajustes preestablecidos determinan los elementos que se van a mostrar:

Mostrar efectos para todas las profundidades de color

Muestra los efectos que funcionan con cualquier profundidad de color y no únicamente los efectos que funcionan con la profundidad del proyecto en curso.

Mostrar efectos

Muestra todos los efectos disponibles.

Mostrar ajustes preestablecidos de animación

Muestra todos los ajustes preestablecidos de animación, incluidos los que ha guardado en la carpeta Ajustes preestablecidos.

El panel organiza los efectos y los ajustes preestablecidos en función de la opción que ha seleccionado en el menú del panel: categorías, carpetas del Explorador (Windows) o carpetas de Finder (Mac OS) o Alfabético.

Utilice los siguientes comandos en el menú del panel para administrar los efectos y ajustes preestablecidos:

Mostrar en el Explorador (Windows) o Mostrar en Finder (Mac OS)

Abre la carpeta que contiene el efecto o el ajuste preestablecido de animación que se ha seleccionado en el panel Efectos y ajustes preestablecidos.

 

Actualizar lista

Actualiza la lista de efectos y ajustes preestablecidos de animación.

Aplicar un efecto o ajuste preestablecido de animación

  • Para aplicar un efecto o ajuste preestablecido de animación a una única capa, arrastre el efecto o ajuste preestablecido de animación desde el panel de Efectos y ajustes preestablecidos a una capa en los paneles Línea de tiempo, Composición o Controles de efectos.

Nota:

Al arrastrar un efecto o ajuste preestablecido a una capa en el panel Composición, en el panel Información se muestra el nombre de la capa debajo del puntero. Si no ha seleccionado una capa, haga doble clic en un ajuste preestablecido de animación y se creará una nueva capa y se aplicará el ajuste preestablecido a esa capa. Al hacer doble clic en un efecto cuando no hay ninguna capa seleccionada no sucede nada.

  • Para aplicar un efecto o ajuste preestablecido de animación a una o más capas, seleccione las capas y, a continuación, haga doble clic en el efecto o ajuste preestablecido de animación en el panel Efectos y ajustes preestablecidos.
  • Para aplicar un efecto a una o más capas, seleccione las capas y, a continuación, elija Efecto > [categoría] > [efecto].
  • Para aplicar un ajuste preestablecido de animación que se ha guardado o utilizado recientemente en una o más capas, seleccione las capas, elija Animación > Ajustes preestablecidos de animaciones recientes y, a continuación, elija el ajuste preestablecido de animación en la lista.
  • Para aplicar el ajuste preestablecido de animación que se ha utilizado más recientemente a una o más capas, seleccione las capas y, a continuación, presione Ctrl + Alt + Mayús + F (Windows) o Comando + Opción + Mayús + F (Mac OS).
  • Para aplicar el efecto que se ha utilizado más recientemente a una más capas, seleccione las capas y, a continuación, presione Ctrl + Alt + Mayús + E (Windows) o Comando + Opción + Mayús + E (Mac OS).
  • Para un ajuste preestablecido de animación a una o más capas mediante Adobe Bridge, seleccione las capas, elija Animación > Buscar ajustes preestablecidos, vaya al ajuste preestablecido de animación y, a continuación, haga doble clic en él.
  • Para aplicar la configuración de efectos desde un ajuste preestablecido de animación a la instancia actual de un efecto, elija el nombre del ajuste preestablecido de animación en el menú Ajustes preestablecidos de animación para tal efecto en el panel Controles de efectos.
  • Para copiar los efectos de una capa a una o más capas, seleccione los efectos en los paneles Línea de tiempo o Controles de efectos, elija Edición > Copiar, seleccione las capas de destino y elija Edición > Pegar.

Nota:

Al aplicar un efecto o ajuste preestablecido a una capa, esta queda seleccionada.

De forma predeterminada, cuando se aplica un efecto a una capa, el efecto está activo para toda la duración de la capa. No obstante, puede hacer que un efecto comience o se detenga en momentos específicos, o bien, puede hacer que el efecto sea más o menos intenso mientras dure mediante la utilización de fotogramas clave y expresiones o mediante la aplicación del efecto en una capa de ajuste.

Los ajustes preestablecidos de animación se aplican en el momento actual.

Nota:

Para ver qué cambios se han realizado mediante la aplicación de un ajuste preestablecido de animación en una capa, seleccione la capa y presione UU para mostrar las propiedades modificadas o presione U para mostrar las propiedades con fotogramas clave o expresiones.

Eliminación o deshabilitación de efectos y ajustes preestablecidos de animación

Después de aplicar efectos a una capa, puede deshabilitar temporalmente uno o todos los efectos de la capa para concentrarse en otro aspecto de la composición. Los efectos que están deshabilitados no se procesan para las previsualizaciones ni para el resultado final. No obstante, en el panel Cola de procesamiento, puede especificar que la composición se procese para la obtención del resultado final con todos los efectos activados, independientemente de los efectos que se procesen para las previsualizaciones en el panel Composición. Al deshabilitar un efecto no se eliminan los fotogramas clave creados para cualquiera de las propiedades del efecto; todos los fotogramas clave se conservan hasta que se elimine el efecto de la capa.

No puede deshabilitar un ajuste preestablecido de animación ni eliminarlo de una capa como una unidad. Puede eliminar o deshabilitar de forma individual los efectos, los fotogramas clave y las expresiones que contenga.

  • Para eliminar un efecto de una capa, seleccione el nombre del efecto en los paneles Controles de efectos o Línea de tiempo y presione Eliminar.
  • Para eliminar todos los efectos de una o más capas, seleccione las capas en los paneles Línea de tiempo o Composición y elija Efecto > Eliminar todos o presione Ctrl + Mayús + E (Windows) o Comando + Mayús + E (Mac OS).

Nota:

Este comando elimina todos los fotogramas clave de los efectos eliminados. Si elige Eliminar todo por equivocación, seleccione inmediatamente Edición > Deshacer > Eliminar efecto (MS Windows) o Suprimir efecto (Mac OS), o bien, Edición > Deshacer > Eliminar todos los efectos para restaurar los efectos y los fotogramas clave.

  • Para deshabilitar temporalmente un efecto, seleccione la capa en el panel Controles de efectos o Línea de tiempo y, después, haga clic en el definidor Efecto situado a la izquierda del nombre del efecto.
  • Para deshabilitar temporalmente todos los efectos en una capa, haga clic en definidor Efecto en la columna Definidores para la capa en el panel Línea de tiempo.
El definidor Efecto del panel Controles de efectos activa o desactiva un efecto específico
Definidor Efecto del panel Controles de efectos

Definidor Efecto del panel Línea de tiempo
Definidor Efecto del panel Línea de tiempo


Quitar un efecto o ajuste preestablecido de animación

Puede quitar un efecto o ajuste preestablecido de animación de la carpeta en la que After Effects busca estos elementos, esto impediría que se cargara o apareciera en el panel Efectos y ajustes preestablecidos o en el menú Efecto.

  1. Seleccione el efecto o ajuste preestablecido de animación en el panel Efectos y ajustes preestablecidos.
  2. Seleccione Mostrar en el Explorador (Windows) o Mostrar en Finder (Mac OS) en el menú del panel.
  3. Saque el archivo del efecto (.aex) o del ajuste preestablecido de animación (.ffx) de la carpeta Plugins o Ajustes preestablecidos.
  4. Seleccione Actualizar lista en el menú del panel Efectos y ajustes preestablecidos para actualizar la lista de ajustes preestablecidos de animación en el panel.

    La lista de efectos se actualiza únicamente cuando se inicia la aplicación.

Nota:

Antes de eliminar totalmente efectos o ajustes preestablecidos de animación, considere crear una subcarpeta dentro de las carpetas Plugins o Ajustes preestablecidos para los efectos o ajustes preestablecidos de animación que no suela utilizar. After Effects ignora los contenidos de las carpetas con nombres que comienzan y terminan con paréntesis, como (archive_folder).

Puntos de control del efecto

Algunos efectos tienen puntos de control del efecto, los cuales determinan cómo afecta el efecto a la capa. Por ejemplo, el efecto Relámpago avanzado tiene dos puntos de control del efecto (Origen y Dirección), los cuales especifican dónde comienza el relámpago y en qué dirección apunta.

Los puntos de control de efecto están en un espacio de capa para las capas que no se rasterizan continuamente y para las que las transformaciones no se contraen. Si una capa se rasteriza continuamente o tiene transformaciones contraídas, los puntos de control de efecto están en el espacio de composición. (Consulte Sistema de coordenadas: espacio de composición y espacio de capa y Orden de procesamiento y contracción de transformaciones).

Las capas vectoriales (incluidas las capas de forma y de texto) se rasterizan continuamente, por lo que sus puntos de control de efecto siempre se encuentran en el espacio de composición. (Consulte Rasterización continua de una capa que contiene gráficos vectoriales).

Las capas de objetos nulos, las capas de color sólido y otras capas basadas en elementos de material de archivo de origen, tienen los puntos de control de efecto en el espacio de capa de forma predeterminada.

Ver un punto de control del efecto

  • Para ver el punto de control del efecto en el panel Capa, seleccione el nombre del efecto en el menú Vista, en la parte inferior del panel Capa.
  • Para ver un punto de control del efecto en el panel Composición, seleccione el nombre del efecto en los paneles Línea de tiempo o Controles de efectos.

Nota:

Para ver puntos de control del efecto en el panel Composición, seleccione Mostrar controles de capa en el menú Vista y seleccione Controles de efectos en Opciones de vista (Ver > Opciones de vista).

Mover un punto de control del efecto

  • En los paneles Composición o Capa, arrastre el punto de control del efecto .
  • En el panel Controles de efectos, haga clic en el botón del punto de control del efecto ; a continuación, en los paneles Composición o Capa, haga clic en la ubicación donde desea colocar el punto de control del efecto.
  • En los paneles Línea de tiempo o Controles de efecto, arrastre o escriba los valores para las coordenadas x e y para el punto de control del efecto tal como lo haría para modificar cualquier otra propiedad.

Aleatoriedad y raíces aleatorias

Debido a que la aleatoriedad auténtica no se puede repetir, muchos efectos la simulan, para lo cual utilizan un cálculo que genera resultados similares en su aleatoriedad para cada valor de una propiedad de Raíz aleatoria. Muchos ejemplos del mismo efecto arrojarán los mismos resultados si todos sus ajustes (incluidos los valores de la propiedad de Raíz aleatoria) son los mismos. Con esto, podrá obtener resultados predecibles y determinísticos a la vez que se logra una impresión de aleatoriedad.

Aunque se cambie el valor Raíz aleatoria, no se conseguirán elementos más o menos aleatorios; solo hará que parezcan aleatorios de una forma diferente.

Puede agregar aleatoriedad a cualquier propiedad con las expresiones en la categoría Números aleatorios.

Efectos de composición

Los efectos en Adobe After Effects CC contienen opciones de composición que facilitan la combinación de cualquier efecto con el clip original o modificar solo una parte de un clip, sin capas de ajuste adicionales ni capas de mate de seguimiento.

Para obtener más información, consulte Opciones de composición y referencia de la máscara.

Lista de ajustes preestablecidos de animación

El producto incluye una amplia gama de ajustes preestablecidos de animación, situados en la carpeta Support Files/Presets. 

Para obtener información sobre el uso, desplazamiento y previsualización de los ajustes preestablecidos de animación, consulte Descripción general y recursos de los ajustes preestablecidos de animación.

Fondos

  • Aparición
  • Bloques
  • Carbonillas
  • Circuito
  • Fuerza cósmica
  • Escalofriante
  • Cortina
  • Tejido mullido
  • Luces antiniebla
  • Gérmenes
  • Cristales verdes
  • Indigestión
  • Infección
  • Inclinación rayo
  • Magma
  • Esfera

  • Píxeles
  • Rectángulos veloces
  • Velocidad roja
  • Río
  • Luz rosa
  • Seda
  • Humo ascendente
  • Curvas de barrido


Comportamientos

  • Desplazamiento automático - horizontal
  • Desplazamiento automático - vertical
  • Desplazamiento con el tiempo
  • Entrada gradual sobre capa inferior
  • Fundido interior+exterior - fotogramas
  • Fundido interior+exterior - ms
  • Salida gradual sobre capa inferior
  • Destello opacidad - marc. capa
  • Destello opacidad - aleatorio
  • Girar con el tiempo
  • Rebote en escala - marc. capa
  • Rebote en escala - aleatorio

  • Ondulación - gelatina
  • Ondulación - posición
  • Ondulación - rotación
  • Ondulación - escala
  • Ondulación - proyección
  • Sacudidas


Imagen - Creativa

  • Florecimiento - claros
  • Florecimiento - claros-oscuros
  • Florecimiento - cristalizar
  • Colorear - tinte azul
  • Colorear - baño de oro
  • Colorear - infrarrojo
  • Colorear - sombras luna
  • Colorear - tinte mano roja
  • Colorear - púrpura real
  • Colorear - sepia
  • Colorear - azul cielo
  • Colorear - naranja cielo
  • Colorear - degradado atardecer
  • Contraste - luminancia
  • Contraste - saturación
  • Dimensión - bisel y sombra
  • Dimensión - resplandor y sombra
  • Escala de grises
  • Vídeo de margen - con marco
  • Ví­deo de margen - bordes rasgados


  • Tercio izquierdo - máscara recogida NTSC
  • Tercio izquierdo - máscara recogida PAL
  • Tercio inferior - máscara recogida NTSC
  • Tercio inferior - máscara recogida PAL
  • Sujeción del tercio inferior - oscurecer
  • Absorbencia del tercio inferior - saturar
  • Iluminación ambiental - amorfa
  • Iluminación ambiental - digital
  • Iluminación ambiental - vetas
  • Iluminación viñeta

Imagen - Efectos especiales

  • TV mala 1 - deformación
  • TV mala 2 - deformación
  • TV mala 3 - débil

  • Azulejos agrietados
  • Exposición múltiple en relieve
  • Pérdidas luz - marcadores capa

  • Pérdidas de luz - aleatorias
  • Errores registro movimiento
  • Visión nocturna

 



Imagen - Utilidades

  • Comprimir-Ampliar rango dinámico
  • Voltear y caer
  • Voltear
  • Caer
  • Invertir alfa
  • Incrustación - desenfoque azul
  • Incrustación - desenfoque verde


  • Keylight + Mejora de incrustaciones + Supresión de rebase avanzada
  • Niveles - de equipo a ví­deo
  • Niveles - de vídeo a equipo
  • Reducir bloqueo DV
  • Expresión de imagen de muestra

 


Formas

Fondos

  • Enjambre en cuadro
  • Caleidoscópico
  • Red de nervios - Circular
  • Red de nervios - Lineal
  • Red de nervios - Pentagonal

 

Elementos

  • Barra de texto de los 60
  • Persecución de líneas - Cuadros
  • Persecución de líneas - Puntos
  • Persecución de recuadro
  • Cuadros modernos
  • Gráfico de aro
  • Gusano de estructura metálica

Objetos en movimiento - Animados

  • Cara de alienígena - Animada
  • Circular - División celular
  • Nudo con variación
  • Mandala - Animada
  • Ámbito de fase
  • Mandala espiral
  • Estrella parpadeante

Objetos en movimiento - Fijos

  • Caligrafí­a aliení­gena
  • Cara alienígena
  • Cuadro - Lí­neas con guión
  • Ojo de buey
  • Circular - Medio cí­rculo
  • Circular - Guión triple
  • Cruz - Paréntesis
  • Cruz - Circular
  • Cruz - Cuadrada
  • Aspas de ventilador
  • Flower Power
  • Engranaje
  • Luz sagrada
  • Sol indio
  • Mandala
  • Rayos-4
  • Rayos-8
  • Paréntesis redondeado - Biselado
  • Paréntesis redondeado - doble
  • Margarita marina
  • Rueda dentada triple

 



Efectos de sonido

  • Explosión
  • Ocupado
  • Llamada Adobe
  • Tono marcar EE. UU.
  • DTMF
  • Compañía telefónica
  • Timbre teléfono EE. UU.

Sintéticos

  • Barras azules
  • Celdas
  • Digital
  • Etéreo
  • Ambiente dorado
  • Relámpago - Horizontal
  • Relámpago - Vertical
  • Mosaico

  • Vetas naranjas
  • Humo - Remolino
  • Giro explosión estelar

 



Texto

Texto en 3D

  • Cascada Z posición básica 3D
  • Escritura en Z pos. Básica 3D
  • Cascada X de giro básico en 3D
  • Cascada Y de giro básico en 3D
  • Entrada rebotando centrada en 3D
  • Caí­da atrás escala y sesgo en 3D
  • Caída atrás mezcla y desenfoque en 3D
  • Entrada en volteo giro X en 3D
  • Salida en volteo giro X en 3D
  • Reflejo de volteo arriba en 3D
  • Entrada en revoloteo desde izquierda en 3D
  • Entrada en revoloteo de orden aleatorio en 3D
  • Salida en revoloteo desde derecha en 3D
  • Vuelo abajo y despliegue en 3D
  • Vuelo abajo tras cámara en 3D
  • Vuelo abajo aleatorio y giro Y en 3D
  • Acercamiento de lí­neas en 3D
  • Lluvia de palabras y colores en 3D
  • Caída de púas aleatoria en 3D
  • Posición de resolución en 3D
  • Giro en torno a cí­rculo en 3D
  • Entrada en giro por carácter en 3D
  • Salida en giro por palabra en 3D
  • Entrada mezclada posición Z en 3D
  • Espiral abajo y despliegue en 3D
  • Entrada en giro espiral por lí­nea en 3D
  • Salida en giro espiral por línea en 3D
  • Balanceo en torno a trazado en 3D
  • Mezcla de palabras adelante en 3D
  • Torsión y color de caracteres en 3D

Luces y efectos ópticos

  • Destello azul
  • Broadway
  • Efecto burbuja
  • Aparecer
  • Exposición
  • Destello
  • Exposición parpadeante
  • Fluctuación
  • Luz fluorescente
  • Luz de oficina
  • Superposición
  • Exposición con impulsos
  • Sombras
  • Siluetas
  • Impulso de sónar
  • Destello con giro
  • Destello de palabra

Orgánico

  • Otoño
  • Ebullición
  • Bumerán
  • Rebote en diagonal
  • Chicle
  • Escalada
  • Rebote en pendiente
  • Doble hélice
  • Rebote de gotas
  • Anzuelo
  • Revoloteo
  • Formación en vuelo
  • Tábano
  • Colibrí
  • Barrido de insectos
  • Insectos
  • Labrador
  • Salto de rana
  • Línea suelta
  • Marea del océano
  • Temblor
  • Onda
  • Suelo de goma
  • Goma
  • Mareo
  • Arrastre
  • Hervir a fuego lento
  • Cortar a rodajas y en tacos
  • Brotes
  • Equipo de relevos
  • Campo de trigo
  • Corriente de aire
  • Tambalear

Entrada de animación

  • Espiral en el centro
  • Arrastre de los caracteres
  • Entrada gradual del descodificador
  • Caída de los caracteres
  • Tabla optométrica Espresso
  • Entrada gradual y volteo
  • Entrada gradual por caracteres
  • Entrada gradual por líneas
  • Entrada gradual por palabras
  • Entrada por la parte inferior
  • Entrada con un giro
  • Aparición instantánea de palabras clave
  • Desaparición lluvia caracteres
  • Entrada aleatoria
  • Entrada con arrastre aleatoria
  • Entrada de palabras con arrastre aleatoria
  • Entrada gradual lenta
  • Entrada suave
  • Entrada con giro por caracteres
  • Entrada con giro por palabras
  • Entrada directa por caracteres
  • Entrada directa por palabras
  • Entrada directa multilínea
  • Estiramiento en cada lí­nea
  • Estiramiento en cada palabra
  • Giro en cada línea
  • Giro en cada palabra
  • Máquina de escribir
  • Barrido al centro

Gráfico

  • Franjas parpadeantes
  • Barras lima
  • Nota azul
  • Formas cortadas
  • Intercambio
  • Puntos verdes
  • Peligro
  • Círculos rojos
  • Pelí­cula rayada
  • Copos de nieve
  • Borde blanco
  • Cuadros amarillos

Multilínea

  • Sopa de letras
  • Contraer - Expandir
  • Corrientes
  • Paquete de datos
  • Flujo de datos
  • Distribuidor
  • Encriptado
  • Entrada por caracteres
  • Entrada por palabras
  • Delante - detrás
  • Parte delantera - parte trasera
  • Ideas
  • Entrada
  • Chorro de aire 2
  • Chorro de aire
  • Volteo multilí­nea
  • Salida - entrada
  • Neumático
  • Producción
  • Apilar derecha izquierda
  • Días laborables
  • Procesador de textos
  • Vivo

Escala

  • Gran escala
  • Bailemos
  • Reducir palabra
  • Reducir
  • Aumentar palabra
  • Aumentar
  • Aumento con ondulación
  • Alejar zoom
  • Acercar zoom

Espacio entre caracteres

  • Contraer
  • Reducir seguimiento
  • Extender
  • Aumentar seguimiento
  • Ampliar
  • Espasmo
  • Estirar

Fin de la animación

  • Salida gradual del codificador
  • Salida gradual por carácter
  • Salida gradual lenta
  • Lluvia de desaparición de caracteres
  • Salida aleatoria
  • Salida aleatoria por palabra
  • Salida por la derecha por carácter
  • Salida por la derecha por palabra
  • Salida con estiramiento en cada línea
  • Salida con estiramiento en cada palabra
  • Salida con giro en cada línea
  • Salida con giro en cada palabra

Expresiones

  • Palabras clave
  • Formato del tiempo actual
  • Diccionario
  • Mostrar tiempo de composición
  • Número de fotograma
  • Oruga
  • Rebote del texto

Relleno y Trazo

  • Persecución de trazos
  • Barrido de color de relleno
  • Color parpadeante - escala
  • Color parpadeante
  • Verde parpadeante
  • Inflamación
  • Azul con impulsos
  • Naranja con impulsos
  • Trazos rítmicos
  • Giro del tono
  • Parpadeo alternativo de los colores
  • Bajada de los trazos
  • Ancho del trazo corredero por lí­nea
  • Ancho del trazo corredero

Varios

  • Entrada en ángulo
  • Salto mortal
  • Salir volando
  • Entrada con rebote
  • Puenting
  • Caótico
  • Platos
  • Punto.Com
  • Espacio
  • Explosionar
  • Rayuela
  • Péndulo
  • Saco de arena
  • Pregunta
  • Cascabel
  • Rebote con giro
  • Salto secuencial
  • Revólver de seis tiros
  • Rebote corredero
  • Entrada vertical
  • Humeante
  • Apretar
  • Superhéroe
  • Balanceo hacia arriba
  • Cintas serpenteantes
  • Punto de fuga
  • Líneas de ondulación
  • Yoyó

Rotación

  • Goteo
  • Volteo hacia arriba
  • Giro completo
  • Bucle en rueda
  • Rotación aleatoria
  • Giro por caracteres
  • Giro por palabra
  • Entrada en giro
  • Giro en remolino
  • Torbellino

Desenfoques

  • Desenfoque por palabra
  • Tren bala
  • Evaporar
  • Nebuloso
  • Vibrante
  • Transportador

 

Curvas y giros

  • Florecimiento
  • Entrada en el sentido de las agujas del reloj
  • Giro contrario agujas reloj
  • Remolino de polvo
  • Giro con lazo
  • Lazo
  • Juego de la silla
  • Newton
  • Rueda de espigas
  • Destello radial
  • Retrógrado
  • Rotar
  • Voltereta
  • Giro rápido
  • Salida en espiral
  • Entrada de espiral
  • Espirógrafo
  • Entrada precipitada
  • Hojas de té
  • Borde de neumático
  • Entrada en torbellino

Mecánico

  • Bucle de algoritmo
  • Algoritmo
  • Automatización
  • Recepción defectuosa
  • Doppler
  • Electroimán
  • Helicóptero
  • Insertar texto
  • Cinemática
  • Mecánico
  • Pistones
  • Transmisión por carretera
  • Viaje por carretera
  • Rebote en escala
  • Rollo
  • Escalón
  • Submarino
  • Carácter con subrayado
  • Deformación 9.8

Trazados

  • Bucle de 360º
  • Antílope
  • Hormigas
  • Bastidores
  • Equilibrio
  • Muñeco hinchable
  • Globo
  • Rebote
  • Explosión burbuja
  • Golpear y deslizarse
  • Ciempiés
  • Tablero de circuito
  • Cinta transportadora
  • Doble espiral
  • Vagabundo
  • Resbalar cuesta abajo
  • Remontar cuesta abajo
  • Histeria
  • Vallas
  • Golpe de karate
  • Formación-desintegración bucle
  • Lírico
  • Organismo
  • Clip de papel
  • Tubos
  • Raqueta
  • Nido de ratas
  • Cinta abierta
  • Puente de cuerdas
  • Serpiente
  • Cuerda resbaladiza
  • Espiral larga
  • Espiral
  • Elástico
  • Retorcer
  • Hueco de la escalera
  • Simetría
  • Péndulo con bolas
  • Paseo de estrellas
  • Zig zag


Transformar

Transiciones - Disoluciones

  • Disolución en bloques - digital
  • Disolución en bloques - aleatorio
  • Disolución en bloques - líneas de exploración
  • Cuadros - concéntrico NTSC
  • Cuadros - concéntrico PAL
  • Cuadros - aleatorio NTSC
  • Cuadros - aleatorio PAL
  • Cuadros - segmentado NTSC
  • Cuadros - segmentado PAL
  • Disolver - manchas
  • Disolver - tramado
  • Disolver - rizo
  • Disolver - arena
  • Disolver - solidificación

  • Disolver - vapor
  • Fundido - pasar a negro
  • Fundido - pasar a blanco
  • Fundido - sobreexposición
  • Óvalos - concéntrico NTSC
  • Óvalos - concéntrico PAL
  • Óvalos - aleatorio NTSC
  • Óvalos - aleatorio PAL


Transiciones - Movimiento

  • Barrido tarjetas - fragm. 2D
  • Barrido de tarjetas - tormenta de pí­xeles 3D
  • Barrido de tarjetas - balanceo 3D
  • Entrar hasta el margen
  • Deslizar - colocar
  • Deslizar - recto
  • Deslizar - de golpe
  • Deslizar - variable
  • Estirar y desenfocar
  • Estirar y deslizar
  • Estirar - parte inferior diagonal
  • Estirar - parte superior diagonal
  • Estirar - horizontal
  • Estirar - vertical

  • Abarcar - horizontal
  • Abarcar - vertical
  • Zoom - giro 2D
  • Zoom - caída 3D
  • Zoom - burbuja
  • Zoom - espiral
  • Zoom - temblor


Transiciones - Barridos

  • Barrido de banda - creación NTSC
  • Barrido de banda - creación PAL
  • Barrido de banda - intersección NTSC
  • Barrido de banda - intersección PAL
  • Barrido de banda - zigzag NTSC
  • Barrido de banda - zigzag PAL
  • Pantalla opaca
  • Barrido tablero ajedrez - NTSC
  • Barrido tablero ajedrez - PAL
  • Almeja
  • Barrido de reloj
  • Mostrar esquina
  • Barrido de cuadrí­cula
  • Iris - cruz
  • Iris - diamante
  • Iris - puntos
  • Iris - redondo
  • Iris - cuadrado

  • Iris - estrella desdoblada
  • Iris - estrella
  • Iris - explosión solar desdoblada
  • Iris - explosión solar
  • Barrido lineal
  • Pintar sobre - NTSC
  • Pintar sobre - PAL
  • Barrido radial - parte inferior
  • Barrido radial - parte superior
  • Barridos venecianos
  • Barrido en cuña


Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea