Colocación de ilustraciones en Animate

  1. Guía del usuario de Adobe Animate
  2. Introducción a Animate
    1. Novedades de Animate
    2. Glosario visual
    3. Requisitos del sistema para Animate
    4. Métodos abreviados de teclado de Animate
    5. Trabajar con varios tipos de archivo en Animate
  3. Animación
    1. Aspectos básicos de animaciones en Animate
    2. Cómo utilizar los fotogramas y fotogramas clave en Animate
    3. Animación fotograma a fotograma en Animate
    4. Uso de la animación de interpolación clásica en Animate
    5. Herramienta Pincel
    6. Guía de movimiento
    7. Interpolación de movimiento y ActionScript 3.0
    8. Acerca de la animación de interpolación de movimiento
    9. Animaciones de interpolación de movimiento
    10. Creación de una animación de interpolación de movimiento
    11. Uso de fotogramas clave de propiedad
    12. Animación de la posición con una interpolación
    13. Edición de interpolaciones de movimiento con el editor de movimiento
    14. Edición del trazado de movimiento de una animación de interpolación
    15. Manipulación de las interpolaciones de movimiento
    16. Adición de aceleraciones personalizadas
    17. Creación y aplicación de ajustes preestablecidos de movimiento
    18. Configuración de grupos de interpolación de animación
    19. Uso de interpolaciones de movimiento guardadas como archivos XML
    20. Interpolaciones de movimiento e interpolaciones clásicas
    21. Interpolación de forma
    22. Uso de la animación de la herramienta Hueso en Animate
    23. Trabajar con el rigging de personajes en Animate
    24. Uso de las capas de máscara en Adobe Animate
    25. Uso de escenas en Animate
  4. Interactividad
    1. Creación de botones en Animate
    2. Conversión de proyectos de Animate a otros formatos de documento
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Adición de interactividad con fragmentos de código en Animate
    5. Creación de componentes HTML5 personalizados
    6. Uso de componentes en HTML5 Canvas
    7. Creación de componentes personalizados: Ejemplos
    8. Fragmentos de código para componentes personalizados
    9. Prácticas recomendadas - Publicidad con Animate
    10. Autoría y publicación de realidad virtual
  5. Espacio de trabajo y flujo de trabajo
    1. Creación y administración de pinceles
    2. Uso de Google Fonts en documentos HTML5 Canvas
    3. Utilización de las Bibliotecas Creative Cloud y Adobe Animate
    4. Utilización del Escenario y el panel Herramientas en Animate
    5. Flujo de trabajo y espacio de trabajo de Animate
    6. Uso de las fuentes web en documentos de HTML5 Canvas
    7. Líneas de tiempo y ActionScript
    8. Trabajo con varias líneas de tiempo
    9. Configuración de preferencias
    10. Utilización de los paneles de edición de Animate
    11. Creación de capas de la línea de tiempo en Animate
    12. Exportación de animaciones para aplicaciones móviles y motores de juegos
    13. Desplazamiento y copia de objetos
    14. Plantillas
    15. Buscar y reemplazar en Animate
    16. Deshacer y rehacer en el panel Historial
    17. Métodos abreviados de teclado
    18. Uso de la Cronología en Animate
    19. Creación de extensiones HTML
    20. Opciones de optimización para Imágenes y archivos GIF animados
    21. Configuración de exportación de imágenes y archivos GIF
    22. Panel de Recursos en Animate
  6. Multimedia y vídeo
    1. Transformación y combinación de objetos gráficos en Animate
    2. Crear y trabajar con instancias de símbolo en Animate
    3. Calco de imagen
    4. Cómo utilizar el sonido en Adobe Animate
    5. Exportación de archivos SVG
    6. Creación de archivos de vídeo para su uso en Animate
    7. Cómo añadir un vídeo a Animate
    8. Trabajo con puntos de referencia de vídeo
    9. Dibujo y creación de objetos en Animate
    10. Remodelado de líneas y formas
    11. Trazos, rellenos y degradados en Animate CC
    12. Uso de Adobe Premiere Pro y After Effects
    13. Paneles de color en Animate CC
    14. Apertura de archivos de Flash CS6 con Animate
    15. Uso de texto clásico en Animate
    16. Colocación de ilustraciones en Animate
    17. Mapas de bits importados en Animate
    18. Gráficos 3D
    19. Trabajo con símbolos en Animate
    20. Dibujo de líneas y formas en Adobe Animate
    21. Uso de bibliotecas en Animate
    22. Exportación de sonidos
    23. Selección de objetos en Animate CC
    24. Trabajo con archivos AI de Illustrator en Animate
    25. Aplicación de patrones con el pincel rociador
    26. Aplicación de modos de mezcla
    27. Organización de objetos
    28. Automatización de tareas con el menú Comandos
    29. Texto en varios idiomas
    30. Utilización de la cámara en Animate
    31. Uso de Animate con Adobe Scout
    32. Trabajo con archivos de Fireworks
    33. Filtros de gráficos
    34. Sonido y ActionScript
    35. Preferencias de dibujo
    36. Dibujo con la herramienta Pluma
  7. Plataformas
    1. Conversión de proyectos de Animate a otros formatos de documento
    2. Compatibilidad con plataformas personalizadas
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Creación y publicación de un documento de WebGL
    5. Empaquetado de aplicaciones para AIR para iOS
    6. Publicación de aplicaciones de AIR for Android
    7. Publicación para Adobe AIR para escritorio
    8. Configuración de publicaciones de ActionScript
    9. Prácticas recomendadas - Organización de ActionScript en una aplicación
    10. Uso de ActionScript con Animate
    11. Prácticas recomendadas - Directrices de accesibilidad
    12. Accesibilidad en el espacio de trabajo de Animate
    13. Cómo escribir y gestionar scripts
    14. Activación de la compatibilidad con plataformas personalizadas
    15. Información general sobre compatibilidad con plataformas personalizadas
    16. Creación de contenido accesible
    17. Uso de plugins de compatibilidad con plataformas personalizadas
    18. Depuración de ActionScript 3.0
    19. Activación de la compatibilidad con plataformas personalizadas
  8. Exportación y publicación
    1. Exportación de archivos de Animate CC
    2. Publicación de OAM
    3. Exportación de archivos SVG
    4. Exportación de gráficos y vídeos con Animate
    5. Publicar documentos de AS3
    6. Exportación de animaciones para aplicaciones móviles y motores de juegos
    7. Exportación de sonidos
    8. Exportación de archivos de vídeo QuickTime
    9. Control de reproducción de vídeo externo con ActionScript
    10. Prácticas recomendadas - Sugerencias para crear contenido para dispositivos móviles
    11. Prácticas recomendadas - Convenciones de vídeo
    12. Prácticas recomendadas - Directrices de edición de aplicaciones SWF
    13. Prácticas recomendadas - Estructuración de archivos FLA
    14. Prácticas recomendadas de optimización de archivos FLA para Animate
    15. Configuración de publicaciones de ActionScript
    16. Especificación de configuración de publicación para Animate
    17. Exportación de archivos de proyector
    18. Exportar imágenes y archivos GIF animados
    19. Plantillas de publicación HTML
    20. Uso de Adobe Premiere Pro y After Effects
    21. Compartir y publicar animaciones rápidamente

Importación de imágenes en Animate

Adobe Animate puede utilizar ilustraciones creadas en otras aplicaciones. Puede importar gráficos vectoriales y mapas de bits en una gran variedad de formatos de archivo. Si tiene QuickTime® o posterior instalado en su sistema, podrá importar formatos de archivo vectoriales o de mapa de bits adicionales. Se pueden importar archivos de Adobe® FreeHand® (versión MX y anteriores) y archivos PNG de Adobe® Fireworks® directamente en Animate conservando los atributos de dichos formatos.

El tamaño de los archivos gráficos que se importan en Animate debe ser al menos de 2 píxeles por 2 píxeles.

Para cargar archivos JPEG en un archivo SWF de Animate durante el tiempo de ejecución, utilice la acción o el método loadMovie. Para obtener información detallada, consulte loadMovie (método MovieClip.loadMovie) en la Referencia del lenguaje ActionScript 2.0 o Trabajo con clips de película en la Guía del desarrollador de ActionScript 3.0.

Animate importa gráficos vectoriales, mapas de bits y secuencias de imágenes tal como se describe a continuación:

  • Cuando se importan archivos de Adobe® Illustrator® y Adobe® Photoshop® en Animate, se pueden especificar opciones de importación que permitan conservar la mayoría de los datos visuales de la ilustración, así como la editabilidad de ciertos atributos visuales en el entorno de edición de Animate.

  • Al importar imágenes vectoriales a Animate desde FreeHand, puede seleccionar opciones para conservar las capas, páginas y bloques de texto de FreeHand.

  • Al importar imágenes PNG desde Fireworks, importe los archivos como objetos editables que se pueden modificar en Animate o como archivos alisados que se pueden editar y actualizar en Fireworks.

  • Seleccione opciones para conservar imágenes, texto y guías.

    nota: si importa un archivo PNG desde Fireworks cortando y pegando, el archivo se convertirá en un mapa de bits.

  • Las imágenes vectoriales de los archivos SWF y WMF (formato de metarchivo de Windows®) importadas directamente a un documento de Animate (en lugar de a una biblioteca) se importan como un grupo de la capa actual.

  • Los mapas de bits (fotografías digitalizadas, archivos BMP) que importa directamente a un documento de Animate se importan como objetos individuales de la capa activa. Animate mantiene la configuración de transparencia de los mapas de bits importados. Puesto que importar un mapa de bits puede aumentar el tamaño del archivo SWF, es recomendable comprimir los mapas de bits importados.

    nota: Es posible que no se conserve la transparencia de los mapas de bits cuando se importan mediante el método de arrastrar y soltar desde una aplicación o escritorio a Animate. Para conservar la transparencia, utilice para importar el comando Archivo > Importar a escenario o Importar a biblioteca.

  • Las secuencias de imágenes (por ejemplo, una secuencia PICT o BMP) importadas directamente a un documento de Animate se importan como fotogramas clave sucesivos de la capa activa.

Formatos de archivo admitidos para importación

Nota:

Para obtener una lista completa de todos los formatos de archivo que Animate permite importar, exportar y editar, consulte la nota técnica Formatos de archivo compatibles.

Formatos gráficos

Animate puede importar distintos formatos de archivo de mapa de bits o vectoriales, en función de si tiene instalado en el sistema QuickTime 4 o una versión posterior. La utilización de Animate con QuickTime 4 es especialmente útil en los proyectos de colaboración en los que los editores trabajan en plataformas Windows y Macintosh. QuickTime 4 amplía la compatibilidad con ciertos formatos de archivos (incluidos PICT, película QuickTime y otros) para ambas plataformas.

Se pueden importar los siguientes formatos de archivo de mapa de bits o vectoriales a Animate 8, independientemente de si tiene QuickTime 4 instalado:

Tipo de archivo

Extensión

Windows

Macintosh

Adobe Illustrator (versión 10 o anterior)

.ai

Adobe Photoshop

.psd

DXF de AutoCAD®

.dxf

Mapa de bits

.bmp

Metarchivo mejorado de Windows

.emf

Reproductor FutureSplash

.spl

GIF y GIF animado

.gif

JPEG

.jpg

PNG

.png

Flash Player 6/7

.swf

Metarchivo de Windows

.wmf

Archivo gráfico XML de Adobe

.fxg

Los siguientes formatos de archivo de mapa de bits solamente se pueden importar a Animate si está instalado QuickTime 4 o una versión posterior:

Tipo de archivo

Extensión

Windows

Macintosh

Imagen de QuickTime

.qtif

TIFF

.tif

Formatos de sonido

Animate puede importar los siguientes formatos de audio:

Tipo de archivo

Extensión

Windows

Macintosh

Adobe Soundbooth

.asnd

Onda

.wav

Formato de archivo de intercambio de audio

.aiff

MP3

.mp3

Animate puede importar los siguientes formatos de audio únicamente si está instalado QuickTime 4 o posterior:

Tipo de archivo

Extensión

Windows

Macintosh

Formato de archivo de intercambio de audio

.aiff

Sound Designer II

.sd2

Películas de QuickTime sólo con sonido

.mov, .qt

Sun AU

.au

Sonidos de System 7

.snd

Onda

.wav

Formatos de vídeo

Animate puede importar los siguientes formatos de vídeo:

Tipo de archivo

Extensión

Windows

Macintosh

Vídeo de Adobe Animate

.flv, .f4v

Película QuickTime

.mov, .qt

Video para Windows

.avi

MPEG

.mpg, .m1v, .m2p, .m2t, .m2ts, .mts, .tod, .mpe, .mpeg

MPEG-4

.mp4, .m4v, .avc

Vídeo digital

.dv, .dvi

3GPP/3GPP2 para dispositivos móviles

.3gp, .3gpp, .3gp2, .3gpp2, .3p2

Importación de ilustraciones en Animate

Animate permite importar ilustraciones en varios formatos de archivo, directamente al escenario o a la biblioteca.

Importación de un archivo a Animate

  1. Realice uno de los siguientes pasos:
    • Para importar un archivo directamente al documento de Animate actual, seleccione Archivo > Importar > Importar a escenario.

    • Para importar un archivo a la biblioteca del documento de Animate actual, seleccione Archivo > Importar > Importar a biblioteca. Para utilizar un elemento de la biblioteca en un documento, arrástrelo hasta el escenario. ).

  2. Seleccione un formato de archivo en el menú emergente Tipo de archivo (Windows) o Mostrar (Macintosh).
  3. Busque el archivo deseado y selecciónelo. Si un archivo importado tiene varias capas, Animate puede crear nuevas capas (según el tipo de archivo importado). Las nuevas capas aparecen en la línea de tiempo.

  4. Haga clic en Abrir.
  5. Si el nombre del archivo que va a importar acaba con un número y existen archivos adicionales numerados secuencialmente en la misma carpeta, siga uno de los siguientes procedimientos:

    Nota: (Sólo Windows 8) si un archivo PSD con texto se importa con la opción Contornos vectoriales seleccionada, no es posible editar los puntos de ancla del objeto vectorial. Esto se observa con archivos PSD creados con fuentes no disponibles en Windows 8.

    • Haga clic en Sí para importar todos los archivos de la secuencia.

    • Haga clic en No para importar sólo el archivo especificado.

      A continuación se muestran ejemplos de nombres de archivos que pueden utilizarse como secuencias:

      Foto001.gif, Foto002.gif, Foto003.gif

      Pájaro 1, Pájaro 2, Pájaro 3

      Mar-001.ai, Mar-002.ai, Mar-003.ai

Cómo pegar un mapa de bits de otra aplicación directamente en el documento de Animate activo

  1. Copie la imagen en la otra aplicación.
  2. En Animate, seleccione Edición > Pegar en el centro.

Importación de archivos FXG

El formato FXG permite a Animate intercambiar gráficos con otras aplicaciones de Adobe como Adobe Illustrator, Fireworks y Photoshop y conservar toda la compleja información gráfica. Animate permite importar archivos FXG (solo versión 2.0) y guardar las selecciones de objetos del escenario o todo el escenario en formato FXG. Para obtener más información sobre los archivos FXG, consulte Archivos FXG.

  • Para importar un archivo FXG, elija Archivo > Importar > Importar a escenario o Importar a biblioteca y seleccione el archivo FXG que quiera abrir.

Archivos DFX de AutoCAD

Animate acepta el formato DXF de AutoCAD® DXF en AutoCAD 10.

Los archivos DXF no admiten las fuentes estándar del sistema. Animate intenta realizar una asignación correcta de las fuentes pero el resultado es impredecible, en particular en la alineación del texto.

Las áreas rellenas se exportan como contornos, ya que el formato DXF no admite rellenos sólidos. Por ello, es más apropiado para dibujos lineales tales como planos de planta y mapas.

Permite la importación de archivos DXF bidimensionales a Animate. Pero Animate no admite archivos DXF tridimensionales.

Aunque no es posible cambiar la escala de los archivos DXF en Animate, todos los archivos DXF importados producen archivos de 12 por 12 pulgadas que puede cambiar con el comando Modificar > Transformar > Escala. Además, Animate solo admite archivos DXF ASCII. Si utiliza archivos DXF binarios, conviértalos a ASCII antes de importarlos a Animate.

Carga de ilustraciones con ActionScript

Con ActionScript, se pueden cargar activos o archivos de imagen externos de la Biblioteca en tiempo de ejecución.

Logotipo de Adobe

Inicia sesión en tu cuenta