Información general sobre el espacio de trabajo

Cree y manipule documentos y archivos empleando distintos elementos como paneles, barras y ventanas. Cualquier disposición de estos elementos se denomina espacio de trabajo. Los espacios de trabajo de las distintas aplicaciones de Adobe® Creative Cloud® tienen la misma apariencia para facilitar el cambio de una a otra. Además, si lo prefiere, puede adaptar cada aplicación a su modo de trabajar seleccionando uno de los varios espacios de trabajo preestablecidos o creando otro personalizado.

Aunque el diseño del espacio de trabajo predeterminado varía en función del producto, los elementos se manipulan de manera muy parecida en todos los casos.

  • La barra Aplicación de la parte superior contiene un conmutador de espacio de trabajo, menús (solo en Windows) y otros controles de la aplicación. En ciertos productos para Mac, puede mostrarla u ocultarla con el menú Ventana.

  • El panel Herramientas incluye utilidades para crear y editar imágenes, ilustraciones, elementos de página, etc. Las herramientas relacionadas están agrupadas.

  • El panel Control muestra opciones específicas de la herramienta seleccionada en el momento. En Illustrator, el panel Control muestra opciones del objeto seleccionado en ese momento. (En Adobe Photoshop®, también se conoce como la barra de opciones. En Adobe Flash®, Adobe Dreamweaver® y Adobe Fireworks® se conoce como Inspector de propiedades e incluye propiedades del elemento seleccionado en ese momento).

  • La ventana Documento muestra el archivo en el que se trabaja. Las ventanas Documento se pueden organizar como fichas y, en ciertos casos, también se pueden agrupar y acoplar.

  • Los paneles ayudan a controlar y modificar el trabajo. Algunos ejemplos son la Línea de tiempo en Flash, el panel Pincel en Illustrator, el panel Capas de Adobe Photoshop® y el panel Estilos CSS de Dreamweaver. Los paneles se pueden agrupar, apilar o acoplar.

  • El Marco de aplicación agrupa todos los elementos del espacio de trabajo en una ventana única e integrada que permite tratar la aplicación como una sola unidad. Si mueve el marco de aplicación o alguno de sus elementos o si cambia su tamaño, todos los elementos que integra responden en consecuencia para evitar su superposición. Los paneles no desaparecen si cambia de aplicación o si hace clic sin querer fuera de esta. Cuando trabaje con dos o más aplicaciones, puede colocarlas una al lado de la otra en la pantalla o en varios monitores.

    Si está utilizando Mac y prefiere la interfaz de usuario libre tradicional, tiene la opción de desactivar Marco de aplicación. En Adobe InDesign, elija Ventana > Marco de aplicación para activarlo o desactivarlo.

Espacios de trabajo Inicio y Archivos recientes

Espacio de trabajo Inicio
Espacio de trabajo Inicio

Espacio de trabajo Inicio

El espacio de trabajo Inicio se muestra cuando:

  • Se inicia InDesign
  • No hay documentos abiertos

Utilice el espacio de trabajo Inicio para:

  • Comenzar a trabajar rápidamente
    • Haga clic en Archivos recientes para ver los archivos que ha modificado recientemente. Puede fijar cuántos archivos se deben mostrar en el cuadro de diálogo Preferencias (InDesign > Ctrl/Comando + K > Administración de archivos y Portapapeles > área de Archivos > cuadro de texto Número de archivos recientes para mostrar).
    • Haga clic en Bibliotecas CC para ver una lista de las bibliotecas asociadas (propias y compartidas) a su cuenta de Creative Cloud. Los recursos de las bibliotecas se muestran en el panel Bibliotecas integrado.
    • Haga clic en Ajustes preestablecidos para ver las plantillas de inicio disponibles para los nuevos documentos de InDesign. Haga clic en una plantilla para crear un nuevo documento con un tamaño de lienzo predefinido.
  • Ver recursos cómodamente
    • Vista de lista . Vea una lista de nombres de los recursos.
    • Vista en miniatura . Vea las miniaturas de los recursos.
  • Interactuar con las bibliotecas
    • Utilice el panel Bibliotecas integrado para ver recursos al momento, trabajar con ellos o editarlos en sus bibliotecas de Creative Cloud (propias o compartidas).

Nota:

para desactivar la función del espacio de trabajo Inicio del cuadro de diálogo Preferencias, anule la selección de la casilla de verificación Mostrar espacio de trabajo Inicio cuando no haya documentos abiertos (InDesign > Ctrl/Comando + K > ficha General). Podrá seguir utilizando los métodos abreviados de teclado anteriores Ctrl/Comando + O y Ctrl/Comando + N.

Espacio de trabajo Archivos recientes
Espacio de trabajo Archivos recientes

Espacio de trabajo Archivos recientes

El espacio de trabajo Archivos recientes se muestra al presionar Ctrl/Comando + O cuando hay uno o más documentos abiertos.

Nota:

la función del espacio de trabajo Archivos recientes está desactivada de forma predeterminada. Para activarla, consulte el artículo Conceptos básicos del espacio de trabajo.

En el espacio de trabajo Archivos recientes podrá consultar una vista de lista o una vista en miniatura de los archivos en que haya trabajado recientemente. Para definir el número de archivos que quiere ver, modifique el valor del cuadro de texto Número de archivos recientes para mostrar (InDesign > Ctrl/Comando + K > Administración de archivos).

Nota:

para desactivar la función del espacio de trabajo Archivos recientes del cuadro de diálogo Preferencias, anule la selección de la casilla de verificación Mostrar espacio de trabajo Archivos recientes al abrir un archivo (InDesign > Ctrl/Comando + K > ficha General). Podrá seguir utilizando los métodos abreviados de teclado anteriores Ctrl/Comando + O y Ctrl/Comando + N.

Ocultar o mostrar todos los paneles

  • (Illustrator, Adobe InCopy®, Adobe InDesign®, Photoshop, Fireworks) Para ocultar o mostrar todos los paneles, incluidos el panel Herramientas y el panel Control, pulse Tabulador.

  • (Illustrator, InCopy, InDesign, Photoshop) Para ocultar o mostrar todos los paneles excepto el panel Herramientas y el panel Control, pulse Mayús+Tabulador.

Nota:

los paneles ocultos se pueden visualizar de forma temporal si selecciona Mostrar automáticamente paneles ocultos en las preferencias de la interfaz. Está siempre activado en Illustrator. Mueva el puntero al borde de la ventana de la aplicación (Windows®) o al borde del monitor (Mac OS®) y colóquese encima de la banda que aparece.

  • (Flash, Dreamweaver, Fireworks) Para ocultar o mostrar todos los paneles, pulse F4.

Visualización de opciones de panel

  • Haga clic en el icono de menú del panel  situado en la esquina superior derecha.

    Nota:

    puede abrir un menú de panel incluso cuando el panel está minimizado.

    Nota:

    en Photoshop, puede cambiar el tamaño de fuente del texto de los paneles y de la información de herramientas. Elija un tamaño en el menú Tamaño de fuente de IU en las preferencias de interfaz.

Reconfiguración del panel Herramientas

Puede mostrar las herramientas del panel Herramientas en una columna única o unas junto a las otras en dos columnas.

Nota:

en InDesign e InCopy, también puede pasar de la visualización de columna única a la de dos columnas (o fila única) configurando una opción en las preferencias de la interfaz.

  • Haga clic en la doble flecha de la parte superior del panel Herramientas.

Gestión de ventanas y paneles

Puede crear un espacio de trabajo personalizado moviendo y manipulando los paneles y las ventanas Documento. También puede guardar espacios de trabajo y pasar de uno a otro. Para Fireworks, dar un nuevo nombre personalizado a los espacios de trabajo puede generar un comportamiento inesperado.

Nota:

Photoshop es la aplicación utilizada en los siguientes ejemplos. No obstante, el espacio de trabajo se comporta igual en todos los productos.

Reorganizar, acoplar o flotar ventanas de documentos

Si abre más de un archivo, aparecen ventanas Documento en forma de fichas.

  • Si desea cambiar el orden de las fichas de ventanas Documento, arrastre la ficha correspondiente a otra ubicación dentro del grupo.
  • Si desea desacoplar (flotar o separar) una ventana Documento de un grupo de ventanas, arrastre la ficha correspondiente fuera del grupo.
  • Si desea acoplar una ventana Documento a otro grupo de ventanas Documento, arrastre la ventana hasta dicho grupo.

  • Para crear grupos de documentos apilados o en mosaico, arrastre la ventana a una de las zonas de colocación de los bordes superior, inferior o laterales de otra ventana. También puede seleccionar una composición para el grupo con el botón pertinente de la barra de la aplicación.

  • Para cambiar a otro documento del grupo ordenado en fichas al arrastrar una selección, arrastre esta por encima de su pestaña durante unos instantes.

Acoplamiento y desacoplamiento de paneles

Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos, generalmente en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

  • Para acoplar un panel, arrástrelo por su ficha al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles.

  • Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las fichas) al conjunto acoplado.

  • Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su ficha o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad.

Panel del navegador arrastrado a una nueva posición acoplada
Panel del navegador arrastrado a un nuevo conjunto acoplado, indicado por un resaltado vertical azul

Panel del navegador ahora en su propio conjunto acoplado
Panel del navegador ahora en su propio conjunto acoplado

Nota:

es posible evitar que los paneles rellenen todo el espacio de un conjunto acoplado. Para hacerlo, arrastre el borde inferior del conjunto hacia arriba de manera que ya no llegue al borde del espacio de trabajo.

Movimiento de paneles

Conforme mueve paneles, verá zonas de colocación resaltadas en azul, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flota con libertad en el espacio de trabajo.

Nota:

la posición del ratón (más que la posición del panel) activa la zona de colocación, por lo que si no ve la zona de colocación, pruebe a arrastrar el ratón al lugar en el que debería estar esta zona.

  • Para mover un panel, arrástrelo por su ficha.

  • Para mover un grupo de paneles, arrastre su barra de título.

Panel Color acoplado encima del grupo de paneles Capas
La zona de colocación azul estrecha indica que el panel Color se acoplará por sí mismo encima del grupo de paneles Capas.

A. Barra de título B. Ficha C. Zona de colocación 

Nota:

pulse Ctrl (Windows) o Comando (Mac OS) mientras mueve un panel para evitar que se acople. Pulse Esc mientras mueve el panel para cancelar la operación.

Adición y eliminación de paneles

Si quita todos los paneles de un conjunto acoplado, este desaparece. Para crear un conjunto acoplado, mueva paneles hacia el borde derecho del espacio de trabajo hasta que aparezca una zona donde soltarlos.

  • Para quitar un panel, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac) en su ficha y elija Cerrar, o bien anule la selección en el menú Ventana.

  • Para añadir un panel, selecciónelo en el menú Ventana y acóplelo donde desee.

Manipulación de grupos de paneles

  • Para mover un panel a un grupo, arrastre la ficha del panel a la zona de colocación resaltada en el grupo.

Adición de un panel a un grupo de paneles
Adición de un panel a un grupo de paneles

  • Para reorganizar los paneles de un grupo, arrastre la ficha de un panel a una nueva ubicación del grupo.

  • Para quitar un panel de un grupo de manera que flote con libertad, arrastre el panel por su ficha fuera del grupo.

  • Para mover un grupo, arrastre su barra de título (encima de las fichas).

Apilado de paneles flotantes

Cuando arrastra un panel fuera de su conjunto apilado pero no a una zona de colocación, el panel flota con libertad. Los paneles flotantes se pueden situar en cualquier lugar del espacio de trabajo. Puede apilar paneles flotantes o grupos de paneles de manera que se muevan como una unidad cuando arrastra la barra de título que se encuentra más arriba.

Paneles apilados flotantes de libre movimiento
Paneles apilados flotantes de libre movimiento

  • Para apilar paneles flotantes, arrastre un panel por su ficha a la zona de colocación en la parte inferior de otro panel.

  • Para cambiar el orden de apilado, arrastre un panel arriba o abajo por su ficha.

Nota:

asegúrese de soltar la ficha encima de la zona de colocación estrecha entre los paneles, en lugar de en la zona de colocación ancha en una barra de título.

  • Para quitar un panel o un grupo de paneles de la pila, de manera que flote por sí mismo, arrástrelo fuera de su ficha o barra de título.

Cambio del tamaño de los paneles

  • Para minimizar o maximizar un panel, un grupo de paneles o una pila de paneles, haga doble clic en una ficha. También puede hacer doble clic en el área de las fichas (el espacio vacío que hay junto a ellas).

  • Para cambiar el tamaño de un panel, arrastre cualquiera de sus lados. A algunos paneles, como el panel de color en Photoshop, no se les puede cambiar el tamaño arrastrándolos.

Contracción y expansión de iconos de paneles

Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen a iconos en el espacio de trabajo por defecto.

Paneles contraídos en iconos
Paneles contraídos en iconos

Paneles expandidos desde iconos
Paneles expandidos desde iconos

  • Para contraer o expandir todos los iconos de paneles en una columna, haga clic en la doble flecha de la parte superior del conjunto acoplado.
  • Para expandir un icono de panel único, haga clic en él.
  • Para cambiar el tamaño de los iconos de paneles a fin de ver solo los iconos (pero no las etiquetas), ajuste el ancho del conjunto acoplado hasta que desaparezca el texto. Para volver a ver el texto de los iconos, aumente el ancho del conjunto acoplado.
  • Para contraer un panel de vuelta a su icono, haga clic en su ficha, en su icono o en la doble flecha de la barra de título del panel.

Nota:

en algunos productos, si selecciona la contracción automática de iconos de paneles en las preferencias de interfaz o de opciones de interfaz de usuario, el icono de panel expandido se contrae automáticamente cuando haga clic lejos de él.

  • Para añadir un panel o un grupo de paneles flotantes a un conjunto acoplado de iconos, arrástrelo por su ficha o barra de título. (Los paneles se contraen automáticamente en iconos cuando se añaden a un conjunto acoplado de iconos).

  • Para mover un icono de panel (o un grupo de iconos de paneles), basta con arrastrarlo. Puede arrastrar los iconos de panel hacia arriba y hacia abajo en el conjunto acoplado, hacia otros conjuntos acoplados (donde aparecen en el estilo de panel de dicho conjunto acoplado) o hacia afuera del conjunto acoplado (donde aparecen como iconos flotantes).

Guardado de espacios de trabajo y paso de uno a otro

Al guardar la posición y el tamaño actuales de los paneles como un espacio de trabajo con nombre, puede restaurar dicho espacio de trabajo incluso aunque mueva o cierre un panel. Los nombres de los espacios de trabajo guardados aparecen en el conmutador de espacios de trabajo de la barra de la aplicación.

Guardar un espacio de trabajo personalizado

  1. Elija Ventana > Espacio de trabajo > Nuevo espacio de trabajo.

  2. Escriba un nombre para el espacio de trabajo.

  3. En Capturar, seleccione una o varias de las siguientes opciones:

    Ubicaciones de panel

    Guarda las ubicaciones de los paneles actuales.

    Menús o personalización de menús

    Guarda el conjunto actual de menús.

Visualización de espacios de trabajo y paso de uno a otro

  • Seleccione un espacio de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación.

Nota:

en Photoshop, puede asignar métodos abreviados de teclado a cada espacio de trabajo para navegar rápidamente por ellos.

Eliminación de un espacio de trabajo personalizado

  • Seleccione Administrar espacios de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación, seleccione el espacio de trabajo y, a continuación, haga clic en Eliminar.  

  • Seleccione Eliminar espacio de trabajo en el conmutador de espacios de trabajo.

  • Elija Ventana > Espacio de trabajo >Eliminar espacio de trabajo, seleccione el espacio de trabajo y, a continuación, haga clic en Eliminar.

Restauración del espacio de trabajo por defecto

  1. Seleccione Aspectos esenciales o el espacio de trabajo predeterminado del conmutador de espacios de trabajo de la barra de la aplicación. Para Fireworks, lea el artículo http://www.adobe.com/devnet/fireworks/articles/workspace_manager_panel.html.

    Nota:

    en Dreamweaver, Designer es el espacio de trabajo predeterminado.

  2. Para Fireworks (Windows), elimine estas carpetas:

    Windows Vista

    \\Usuarios\<Nombre de usuario>\Datos de programa\Roaming\Adobe\Fireworks CS4\

    Windows XP

    \\Documents and Settings\<Nombre de usuario>\Datos de programa\Adobe\Fireworks CS4

  3. (Photoshop, InDesign e InCopy) Elija Ventana > Espacio de trabajo > Restaurar [nombre de espacio de trabajo].

Acerca de los modos de visualización

Puede cambiar la visibilidad de la ventana del documento con los botones de modo, situados en la parte inferior del cuadro de herramientas, o eligiendo comandos del menú Ver > Modo de pantalla. Cuando el cuadro de herramientas se muestra en una columna, podrá seleccionar los modos de visualización haciendo clic en el botón de modo actual y seleccionando uno diferente en el menú que aparece.

Modo normal 

Muestra la ilustración en una ventana estándar con las cuadrículas y guías visibles, los objetos no imprimibles y una mesa de trabajo en blanco.

Modo de vista previa 

Muestra la ilustración tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles) y con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias.

Modo de sangrado 

Muestra el gráfico tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles), con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias y con todos los elementos imprimibles dentro del área de sangrado del documento (definido en Ajustar documento).

Modo de indicaciones 

Muestra la ilustración tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles), con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias y con todos los elementos imprimibles dentro del área de anotaciones del documento (definida en Ajustar documento).

Modo Presentación 

Muestra la ilustración como si fuera una proyección de diapositivas, sin menú, paneles ni herramientas visibles. Consulte Uso del modo Presentación.

Uso de la barra de estado

La barra de estado (situada en la parte inferior izquierda de la ventana de un documento) muestra información sobre el estado de un archivo y permite pasar a una página diferente. Haga clic en el menú de la barra de estado y realice una de las siguientes acciones:

  • Para mostrar el archivo actual en el sistema de archivos, seleccione Mostrar en Explorador (Windows®) o Mostrar en Finder (Mac OS®).

  • Para mostrar el archivo actual en Adobe® Bridge®, seleccione Mostrar en Bridge.

  • Para mostrar el archivo actual en Adobe Mini Bridge, seleccione Mostrar en Mini Bridge.

Nota:

para mostrar el porcentaje de zoom en la barra de estado en Mac OS, oculte la barra de aplicación (Ventana > Barra de aplicación). En Windows no se puede ocultar esta barra.

Información general sobre el panel Control

El panel Control (Ventana > Control) ofrece acceso rápido a opciones, comandos y otros paneles relacionados con el elemento de página actual o con los objetos seleccionados. De forma predeterminada, el panel está acoplado a la parte superior de la ventana del documento aunque se puede acoplar a la inferior, convertirlo en flotante u ocultarlo.

Las opciones del panel Control varían en función del tipo de objeto seleccionado.

  • Por ejemplo, si selecciona un marco, el panel Control muestra opciones para cambiar el tamaño o la posición, sesgar y rotar el marco, o aplicar un estilo de objeto.

  • Cuando se selecciona texto dentro de un marco, el panel Control muestra las opciones de los caracteres o del párrafo. Haga clic en los iconos de párrafo o carácter situados en la parte izquierda del panel Control para determinar si se mostrarán las opciones de los párrafos o caracteres. Si el tamaño y la resolución del monitor lo permite, el panel Control mostrará las opciones adicionales. Por ejemplo, si el icono de carácter está seleccionado, se mostrarán todas las opciones de los caracteres y algunas relativas a los párrafos en la parte derecha del panel Control. Si hace clic en el icono de párrafo, se mostrarán todas las opciones de párrafo mientras que algunas relativas a los caracteres se mostrarán en la derecha.

  • Si selecciona una celda de tabla, el panel Control muestra opciones para ajustar las dimensiones de las filas y las columnas, combinar celdas, alinear texto y añadir trazos.

Puesto que las opciones del panel Control cambian, puede obtener más información sobre ellas mediante la información sobre herramientas. Se trata de descripciones emergentes que aparecen al desplazar el puntero sobre un icono o una etiqueta de opción.

Panel Control con información sobre herramientas
Panel Control con información sobre herramientas

Menú del panel Control
Menú del panel Control

Para abrir los cuadros de diálogo asociados con los iconos del panel Control, haga clic en uno de ellos mientras mantiene pulsada la tecla Alt (Windows) o la tecla Opción (Mac OS). Por ejemplo, cuando se selecciona un marco, mantenga pulsada la tecla Alt u Opción y haga clic en el icono Ángulo de rotación para abrir el cuadro de diálogo Rotar.

Visualización del menú del panel

  • Haga clic en el icono  situado a la derecha del panel Control.

Acoplar o hacer flotar el panel Control

  • Lleve a cabo una de las siguientes acciones:
    • Arrastre la barra vertical del lado izquierdo del panel Control hasta que la barra de herramientas se acople a la parte superior o inferior de la ventana de la aplicación (Windows) o de la pantalla (Mac OS).

    • Elija Acoplar arriba, Acoplar abajo o Flotante en el menú del panel Control.

Personalización del panel Control

  1. Para abrir el cuadro de diálogo Personalización del panel Control, realice una de estas acciones:

    • Haga clic en el icono de personalización del panel Control , ubicado a la derecha del panel Control.
    • En el menú del panel Control situado en la parte derecha del mismo, elija Personalizar.
  2. Especifique las opciones que desea mostrar u ocultar y haga clic en OK.

Acerca del panel Navegador

Si está familiarizado con versiones anteriores de InDesign, quizá se pregunte dónde está el panel Navegador. Se ha eliminado de InDesign CS5 y sustituido en la práctica por la función Zoom avanzado. Consulte Uso del zoom avanzado.

Utilización de menús contextuales

A diferencia de los menús que aparecen en la parte superior de la pantalla, los menús contextuales muestran comandos relacionados con la herramienta o selección activa. Puede usar este tipo de menús para seleccionar rápidamente los comandos que use con frecuencia.

  1. Coloque el puntero sobre el documento, objeto o panel.
  2. Haga clic con el botón derecho del ratón.

Nota:

(Mac OS) si no dispone de un ratón con dos botones, puede ver un menú contextual pulsando la tecla Control al hacer clic con el ratón.

Cambio de preferencias de la interfaz

  1. Elija Edición > Preferencias > Interfaz (Windows) o InDesign > Preferencias > Interfaz (Mac OS).

  2. Seleccione la configuración que desee especificar y haga clic en OK.

Tema de color

Seleccione el tema de color para la interfaz de InDesign. Elija un tema de color entre Claro, Medio claro, Medio Oscuro u Oscuro. Introduzca cualquier otro valor como porcentaje para definir un tema de color personalizado.

Coincidencia de la mesa de trabajo con el color del tema

Seleccione esta opción para hacer coincidir el color de la mesa de trabajo con el color del tema de la interfaz.

Información sobre herramientas

La información sobre herramientas aparece cuando coloca el puntero del ratón encima de elementos de la interfaz como herramientas de la barra de herramientas y opciones del panel Control. Seleccione Ninguna para desactivar la información sobre herramientas.

Mostrar miniaturas en su lugar

Al colocar un gráfico, aparece una miniatura de la imagen en el cursor de gráficos cargado. También aparece una miniatura de las primeras líneas de texto en los cursores de texto cargados. Deseleccione esta opción si prefiere que no aparezcan las miniaturas al colocar gráficos o texto.

Mostrar valores de transformación

Al crear, cambiar de tamaño o rotar objetos, el cursor muestra las coordenadas X e Y, la anchura y la altura o información sobre la rotación.

Activar gestos multitáctiles

Seleccione esta opción para que los gestos del ratón multitáctil de Windows y Mac OS funcionen en InDesign. Por ejemplo, cuando usa Magic Mouse en Mac OS, el gesto de pasada sube o baja o mueve a la página/pliego anterior o siguiente, y el gesto de rotación rota el pliego.

Resaltar el objeto de la herramienta Selección

Seleccione esta opción para resaltar los bordes de marco de los objetos al mover la herramienta Selección directa sobre estos.

Panel Herramientas flotante

Especifique si la barra de herramientas aparece como una sola columna, una doble columna o una única fila.

Contraer automáticamente paneles de iconos

Si se selecciona esta opción, el panel abierto se cierra de forma automática al hacer clic en la ventana del documento.

Mostrar automáticamente paneles ocultos

Si esta opción está seleccionada y oculta paneles pulsando el tabulador, los paneles aparecen unos instantes al colocar el puntero del ratón en el lado de la ventana de documento. En cambio, si la opción no está seleccionada, es preciso volver a pulsar el tabulador para mostrar los paneles.

Abrir documentos nuevos como fichas

Si se deselecciona esta opción, los documentos creados o abiertos aparecen como ventanas flotantes en lugar de como ventanas organizadas en fichas.

Permitir acoplamiento de ventanas flotantes en el documento

Si esta opción está seleccionada, puede acoplar documentos flotantes como ventanas tabuladas. Si esta opción no está seleccionada, las ventanas de documento flotantes no se acoplan con las de otros documentos, a menos que mantenga pulsada la tecla Control (Windows) o Comando (Mac OS) mientras arrastra.

Fichas grandes

Seleccione esta opción para incrementar la altura de las fichas de documentos y panel.

Herramienta Mano

Para controlar la simulación de texto e imágenes cuando se desplace por un documento, arrastre el control deslizante de la herramienta Mano hasta alcanzar el nivel de rendimiento frente a la calidad deseada.

Dibujo en pantalla interactiva

Seleccione una opción para determinar si la imagen se regenera en pantalla conforme arrastra un objeto. Si se selecciona Inmediato, la imagen se regenera en pantalla al arrastrarla. Si se selecciona Nunca, arrastrar una imagen solo mueve el marco, por lo que la imagen se mueve cuando suelta el botón del ratón. Si se selecciona Con retraso, la imagen se regenera en pantalla solo si se detiene un momento antes de arrastrarla. Con retraso ofrece el mismo comportamiento que en InDesign CS4.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea