2015.x versiones de Photoshop CC

Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

Nota:

La versión 2017 de Photoshop CC ya está disponible Consulte el resumen de nuevas funciones.

photoshop-109x104.png.adimg.mw.147

Las versiones de Photoshop CC 2015 incluían diversas funciones interesantes para diseñadores y fotógrafos digitales. Continúe leyendo para obtener una introducción rápida a las nuevas funciones y los vínculos a los recursos que ofrecen más información.

Nota: para obtener respuestas a las preguntas frecuentes sobre la versión de Photoshop CC 2015, consulte las preguntas frecuentes.

Para ver un resumen de las funciones introducidas en las versiones anteriores de Photoshop CC, consulte:


Photoshop CC 2015.5 (versión de junio de 2016)

Nota:

Los plugins de versiones anteriores de Photoshop CC no se migran a Photoshop CC 2015.5. Después de instalar Photoshop CC 2015.5, instale las versiones más recientes de los plugins directamente desde el sitio web del fabricante. Para su comodidad, hemos compilado una lista de plugins de terceros para Photoshop, junto con sus ubicaciones de descarga, aquí. Si tiene problemas durante la instalación de plugins, consulte este documento de solución de problemas.

Licuar con detección de rostros

 Novedad de esta versión de Photoshop CC

A partir de ahora, el filtro Licuar ofrece la función avanzada de detección de rostros, que identifica automáticamente ojos, narices, bocas y otras características faciales, por lo que le resultará más fácil ajustarlos. La opción Licuar con detección de rostros es ideal para retocar retratos, crear caricaturas, y mucho más.

Puede utilizar la opción Licuar con detección de rostros como filtro inteligente para realizar ediciones no destructivas. Seleccione Filtro > Licuar y, a continuación, elija la herramienta Cara () en el cuadro de la opción Licuar.

Para obtener más información, consulte Uso del filtro Licuar.

Ajustes de ojo

Ajustes de nariz

Ajustes de boca

Ajustes la forma de la cara

Espacio de trabajo Seleccionar y aplicar máscara

 Novedad de esta versión de Photoshop CC

v2_Select_n_Mask

Crear selecciones y máscaras precisas en Photoshop es más rápido y fácil que nunca. Un nuevo espacio de trabajo dedicado le ayuda a realizar selecciones y máscaras precisas. Use herramientas como el Pincel para perfeccionar bordes para separar elementos del primer plano y del fondo con precisión, y mucho más.

Para abrir el espacio de trabajo del editor, haga clic en Seleccionar y aplicar máscara en la barra de opciones cuando esté activa una herramienta de selección. Si lo prefiere, presione Ctrl+Alt+R (Windows) o Comando+Opción+R (Mac).

Para obtener más información, consulte el espacio de trabajo Seleccionar y aplicar máscara.

Nota:

El espacio de trabajo Seleccionar y aplicar máscara sustituye al cuadro de diálogo Perfeccionar borde de las versiones anteriores de Photoshop y ofrece la misma funcionalidad en una manera simplificada.

Coincidencia de fuentes

 Novedad de esta versión de Photoshop CC

Elimine la incertidumbre a la hora de identificar ciertas fuentes y deje que Photoshop CC se ocupe de lo más difícil. Gracias a la magia del análisis inteligente de imágenes, con solo una imagen de una fuente latina, Photoshop CC utiliza aprendizaje automático para detectar qué fuente es, las compara con las fuentes con licencia de su equipo o de Typekit y le sugiere fuentes parecidas.

Basta con seleccionar el área de la imagen que contiene el texto cuya fuente desea analizar. A continuación, seleccione Texto > Coincidencia de fuentes

Para obtener más información, consulte Fuentes.

Nota:

Tenga presentes las siguientes prácticas recomendadas al seleccionar texto para Coincidencia de fuentes:

  • Dibuje el cuadro de selección de forma que incluya una sola línea de texto.
  • Recorte con cuidado el cuadro de selección de los bordes izquierdo y derecho del texto.
  • Seleccione un único tipo de fuente y estilo. No mezcle los tipos de fuentes y estilos en una selección.
  • Si es necesario, ajuste o corrija la perspectiva de la imagen antes de seleccionar Tipo > Coincidencia de fuentes.

Nota:

Las funciones de coincidencia, clasificación y similitud de fuentes solo funcionan actualmente con caracteres del alfabeto latino.

matchfonts
Encontrar fuentes que coincidan con las fuentes de una imagen

Recorte según el contenido

 Mejora de esta versión de Photoshop CC

Photoshop CC ahora utiliza la tecnología que detecta el contenido para rellenar de forma inteligente los espacios en blanco cuando se utiliza la herramienta de recorte para rotar o enderezar una imagen o para extender el lienzo más allá del tamaño original de la imagen.

Cuando utilice la herramienta Recortar (), seleccione Según el contenido en la barra de opciones.

Para obtener más información, consulte Recorte y enderezamiento de fotografías.

Nota:

Relleno del área de recorte según el contenido no está disponible en el modo clásico de la herramienta Recortar. Para desactivar el modo clásico, haga lo siguiente:

  1. Seleccione la herramienta Recortar y haga clic en el icono para especificar opciones de recorte adicionales en la barra de herramientas. 
  2. En el menú de configuración que se abra, anule la selección de Usar el modo clásico.

En acción: Recorte según el contenido

Mejoras en la integración con Adobe Stock

 Mejora de esta versión de Photoshop CC

Ahora puede abrir los recursos directamente en Photoshop desde el sitio web de Adobe Stock. Además, ahora es más fácil que nunca aplicar una licencia a las previsualizaciones con marca de agua mientras se trabaja en Photoshop. Aplique una licencia a los recursos en el panel Capas, el panel Propiedades o, en el propio lienzo, basta con hacer clic con el botón derecho del ratón en el recurso de stock y, a continuación, seleccionar Licenciar imagen.

Ahora, podrá encontrar el recurso de stock más adecuado en un abrir y cerrar de ojos. Utilice la nueva búsqueda filtrada en el sitio web de Adobe Stock y en sus bibliotecas. Los recursos con licencia de Adobe Stock tienen una insignia para que sea mucho más sencillo identificarlos; y los recursos de vídeo cuentan ahora con previsualizaciones enlazadas.

Para más información, véase:

Incrustación de un perfil de color en recursos exportados

 Mejora de esta versión de Photoshop CC

Incruste los perfiles de color en archivos PNG o JPG con el cuadro de diálogo Exportar como. Seleccione Archivo > Exportar > Exportar como o haga clic con el botón derecho en el panel Capas y, a continuación, seleccione Exportar como.

Para obtener más información, consulte Exportación de mesas de trabajo, capas y mucho más.

highlighted_Export_as_with_embed_color_profiles
Cuadro de diálogo Exportar como | Incrustar perfil de color

Pictogramas alternativos en el lienzo

 Novedad de esta versión de Photoshop CC

lorem-ipsum

Si selecciona un pictograma en una capa de texto, a partir de ahora Photoshop le mostrará otros pictogramas alternativos directamente en el lienzo. Si hace clic en el icono en la cuadrícula de alternativas, se abre el panel Pictogramas.

Si fuera necesario, puede desactivar este comportamiento. Para ello, anule la selección de Preferencias > Texto > Activar pictogramas alternativos de capa de texto.

Para obtener más información, consulte Panel Pictogramas.


Impresión 3D

 Mejora de esta versión de Photoshop CC

  • Ahora puede imprimir modelos 3D como archivos de formato de fabricación 3D (3MF). Cuando vaya a especificar la configuración de impresión 3D, seleccione Imprimir en: Local e Impresora: Archivo 3MF.
v2_Local 3MF panel
Impresión de objetos 3D como archivos 3MF

v2_Local Profiles

  • Posibilidad de leer datos con formato PRC (Representación de producto compacta) incrustados en archivos PDF
  • Compatibilidad con los nuevos servicios de impresión 3D en línea

Para obtener más información, consulte Impresión de objetos 3D.

Más mejoras de las mesas de trabajo

 Mejora de esta versión de Photoshop CC

Ahora puede duplicar una capa o un grupo de capas en otras mesas de trabajo, cambiar al momento los fondos de las mesas de trabajo y ver las mesas de trabajo con fondos transparentes.

Si ha especificado un fondo para la mesa de trabajo, ahora también puede incluirlo cuando exporte la mesa de trabajo como PDF o algún formato de imagen compatible. Mientras exporta la mesa de trabajo a PDF, también puede incluir su nombre y establecer un tamaño de fuente, color de fuente, color de extensión del lienzo, etc. personalizados.

Para obtener más información, consulte Mesas de trabajo.

Tareas diarias más rápidas

 Mejora de esta versión de Photoshop CC

v2_faster everyday tasks-02

Photoshop CC ahora abre los documentos más rápido y ofrece una gran capacidad de respuesta. El relleno según el contenido es hasta tres veces más rápido con resultados todavía mejores. El menú Fuente carga la lista de fuentes hasta cuatro veces más rápido.


Mejoras en las bibliotecas de Creative Cloud

 Mejora de esta versión de Photoshop CC

Ahora puede compartir bibliotecas con cualquiera que tenga cuenta de Creative Cloud. Al añadir colaboradores a una biblioteca, seleccione el nivel de permisos que desee otorgarles. Por ejemplo, puede permitir que otras personas de su equipo utilicen los activos compartidos en sus diseños, pero que no puedan modificarlos.

Para obtener más información, consulte los siguientes recursos:

Trabajo con Adobe Experience Design CC (previsualización)

Work with Adobe experience

Copie y pegue los recursos de Photoshop CC directamente en Adobe XD, la nueva herramienta todo en uno para diseñar y crear prototipos de experiencias de usuario para sitios web y aplicaciones para móviles.

Pruébelo ahora


Adobe Portfolio

Adobe portfolio

Utilice Adobe Portfolio para crear de manera rápida y fácil un sitio que sirva de cartera de su trabajo en la que pueda mostrar sus imágenes de Photoshop. Cuando utilice Portfolio, podrá crear la página de destino y páginas de contacto personalizadas para conectar mejor con los visitantes.

Pruébelo ahora


Otras mejoras

  • Mejora de hasta un 65 % en la velocidad de descarga de la aplicación de Photoshop.
  • Opción para utilizar la herramienta Pincel corrector como en Photoshop CC 2014. Seleccione Preferencias > Herramientas > Usar algoritmo heredado para Pincel corrector
  • Para que la navegación sea aún más sencilla, se han agrupado las variantes de una misma fuente (como Negrita o Cursiva) en el mismo elemento de las listas de fuentes. Para seleccionar la variante deseada, despliegue el elemento. Mientras navega por las fuentes, puede ampliar más de un elemento de la lista.
  • Las fuentes ahora se agrupan por familias de fuentes. La opción Mostrar fuentes similares ahora muestra fuentes de Typekit.
  • Se ha mejorado el rendimiento al exportar mesas de trabajo a PDF; posibilidad de incluir nombres y fondos de la mesa de trabajo.
  • Imágenes 3D: mejora de los algoritmos de reempaquetado de UV.
  • El recuento de capas de documentos ahora se muestra en el cuadro de estado y la paleta Información.
  • Ayuda > Información del sistema muestra ahora la ruta de archivo completa de los plugins opcionales y desactivados.
  • La opción del panel Información siempre muestra los valores de compuestos (todas las capas).
  • Se ha reducido el riesgo de pérdida de metadatos debido a la edición externa de metadatos.
  • Se ha mejorado la compatibilidad con algunas herramientas de Mac OS de terceros para cambiar el tamaño del marco de aplicación.
  • El filtro Pintura al óleo ahora funciona en tarjetas de menor resolución (GPU).
  • Compatibilidad con las funciones aceleradas de tarjeta gráfica (GPU) en conexiones de escritorio remotas.
  • El cuadro de diálogo Canal de tinta plana incluye ahora nombres de colores seleccionados de la paleta Muestras.
  • Mejoras generales en todas las funciones según el contenido:
    • Mejor conservación de los detalles de la imagen
    • Reducción de desenfoques y manchas
    • Mejora del manejo de la adaptación de color en Relleno según el contenido
    • Tratamiento de imágenes grandes hasta tres veces más rápido
  • Mejoras de la impresión 3D:
    • Ahora puede imprimir modelos 3D como archivos con formato de fabricación 3D (3MF). Cuando vaya a especificar la configuración de impresión 3D, seleccione Imprimir en: Local e Impresora: Archivo 3MF.
    • Compatibilidad con nuevos perfiles de impresoras locales y en línea de Stratasys
    • Posibilidad de leer datos con formato PRC (Representación de producto compacta) incrustados en archivos PDF
  • Se ha actualizado la compatibilidad con archivos OpenEXR, que ahora incluye variantes de formato más recientes.
  • Vuelve a estar disponible el tamaño de las muestras de color en la paleta Muestras.
  • Se han aumentado los límites del comando Dividir sectores y se ha mejorado el rendimiento.
  • Se ha mejorado el rendimiento del pincel.
  • Optimizaciones de la capa Texto general.
  • Se ha mejorado la detección de controladores de tarjeta gráfica problemáticos y bloqueo de la aplicación.
  • El nombre o el valor de color ahora se muestran en la información sobre herramientas de color usadas recientemente en la paleta Muestras.
  • Capacidad de añadir métodos abreviados de teclado para conmutar el tamaño y la opacidad de los controles de presión de pincel.
  • Capacidad de añadir métodos abreviados de teclado para conmutar el modo Aerógrafo.

¿Qué ha cambiado?

  • Para una mejor experiencia de usuario, los siguientes gestos se hacen ahora con tres dedos en lugar de dos:
gesture_undo
Retroceso en el historial (Deshacer)

v4_gesture_redo
Avance en el historial (Rehacer)


  • Ahora, el ajuste de Adaptación de color está activado por defecto en el cuadro de diálogo Relleno (Editar > Rellenar). Asimismo, la función de adaptación de color se ha optimizado en esta versión para obtener mejores resultados.
  • Las funciones 3D, impresión en 3D y algunas otras de Photoshop ya no son compatibles con las plataformas de 32 bits. Consulte Funciones no compatibles con plataformas de 32 bits.
  • La integración de Photoshop y Behance se ha quitado en esta versión. Cuando seleccione Archivo > Compartir en Behance, irá a https://www.behance.net, donde puede hacer clic en la opción para añadir el trabajo para publicar su creación.
  • el espacio de trabajo Seleccionar y aplicar máscara sustituye al cuadro de diálogo Perfeccionar borde de las versiones anteriores de Photoshop y ofrece la misma funcionalidad en una manera simplificada.

Problemas conocidos

Nota:

Las aplicaciones de Adobe Creative Cloud ahora se basan en su sistema operativo para decodificar o codificar los formatos de audio Dolby Digital y Dolby Digital Plus. Adobe ya no incluye las bibliotecas nativas de Dolby con aplicaciones de Creative Cloud.

Para obtener información sobre cómo afecta este cambio a la reproducción de sonido Dolby en su producto, consulte Aplicaciones de Adobe Creative Cloud que utilizan un sistema operativo nativo que es compatible con Dolby.

Photoshop CC 2015.1 (versión de noviembre de 2015)

Mejoras de la mesa de trabajo

 Mejora de esta versión de Photoshop CC

Trabajar con las mesas de trabajo es mucho más sencillo en esta versión de Photoshop CC.

  • Añada rápidamente nuevas mesas de trabajo a un documento haciendo clic en los intuitivos iconos de signo + junto a la mesa de trabajo seleccionada. Opción/Alt + clic para duplicar la mesa de trabajo seleccionada.
Añadir mesas de trabajo al lienzo en Photoshop
Adición rápida de mesas de trabajo al lienzo

  • Utilice guías y cuadrículas para colocar los elementos de forma precisa en una mesa de trabajo. Con una mesa de trabajo seleccionada, arrastre las guías desde la regla al lienzo. Las guías se mueven con la mesa de trabajo. Al duplicar la mesa de trabajo, las guías asociadas también se duplican.
  • Filtrado de capas en el panel Capas por mesa de trabajo.
  • Alinee las capas seleccionadas dentro de una mesa de trabajo.
  • Disuelva rápidamente una mesa de trabajo en los elementos que forman parte de ella.
  • Bloquee la posición de una mesa de trabajo en el lienzo.
Bloquear la posición de una mesa de trabajo en el lienzo en Photoshop
  • Impida la anidación automática dentro o fuera de la mesa de trabajo.
Impedir el anidamiento automático fuera o dentro de una mesa de trabajo en Photoshop
  • Especifique su tipo de borde y de color mate preferido para la mesa de trabajo. Seleccione Preferencias > Interfaz > Apariencia > Mesas de trabajo.
Opciones de apariencia de Mesa de trabajo en Photoshop

Para obtener más información, consulte Mesas de trabajo.  

Mejoras en la integración de las bibliotecas de Creative Cloud

 Mejora de esta versión de Photoshop CC

Encuentre el contenido más rápido buscando en las bibliotecas y en Adobe Stock. Arrastre y suelte los recursos en el panel Capas, añada sus pinceles favoritos y comparta su biblioteca con otras personas.

Para obtener más información, consulte Bibliotecas de Creative Cloud en Photoshop.

Panel Capas de Photoshop; Crear nueva biblioteca
Creación de una nueva biblioteca con los recursos incluidos en un documento

Mejoras en el espacio de diseño (previsualización)

 Mejora de esta versión de Photoshop CC

Las mejoras en el espacio de diseño (previsualización) de esta versión perfeccionan y optimizan los flujos de trabajo de diseño con las siguientes mejoras:

  • Una experiencia de muestreo unificada
  • Enmascaramiento eficaz
  • Búsqueda sólida entre aplicaciones y documentos
  • Exportación integrada de capas y lotes.

El espacio de diseño (previsualización) ahora también brinda acceso a las bibliotecas de Creative Cloud, así como un movimiento fluido a y desde la versión estándar de Photoshop CC.

Para obtener más información, consulte Espacio de diseño (previsualización).

Filtro Pintura al óleo

Reincorporación en esta versión de Photoshop CC

Filtro de pintura al óleo de Photoshop
Transformación de una imagen en una clásica pintura al óleo

El filtro Pintura al óleo, reincorporado en esta versión de Photoshop CC, permite proporcionar rápidamente a la imagen el aspecto visual de una clásica pintura al óleo.

Seleccione Filtro > Estilizar > Pintura al óleo.

Para obtener más información, consulte Uso del filtro Pintura al óleo.

Espacio de trabajo y gestos táctiles

 Mejora de esta versión de Photoshop CC

Espacio de trabajo y gestos táctiles de Photoshop

Si tiene un dispositivo Windows compatible con Photoshop (por ejemplo, Surface Pro), puede utilizar cómodos gestos táctiles mientras utiliza Photoshop en él:

  • Panorámica con dos dedos
  • Panorámica y zoom con dos dedos
  • Panorámica y rotación con dos dedos
  • Recorrido de los modos de pantalla con cinco dedos
  • Restablecimiento o restauración de la vista con dos dedos
  • Retroceso en el historial (deshacer) con dos dedos
  • Avance en el historial (rehacer) con dos dedos
  • Recorrido por el historial con tres dedos
  • Transformación libre con dos dedos (panorámica, zoom y rotación)

Para obtener más información, consulte Capacidades táctiles y espacios de trabajo personalizables.

Usar los modelos 3D en diseños 2D

 Novedad de esta versión de Photoshop CC

(Actualmente solo está disponible en inglés) Cree personajes humanos desde Adobe Fuse CC (previsualización) en cualquier proyecto de Photoshop desde una composición hasta un diseño final, e incluso imprima los personajes con una impresora 3D. Puede ajustar los ángulos de la cámara y la iluminación en Photoshop CC para conseguir el aspecto que desea. Solo tiene que empezar con un modelo creado en Adobe Fuse CC (previsualización), aplicarle poses y animaciones en el panel Propiedades en Photoshop CC, incorporarlo en su imagen o diseño, e incluso añadirle efectos.

Para obtener más información, consulte Animación en 3D de Creative Cloud (previsualización).

Animación y creación de modelos 3D desde Fuse CC de Photoshop
Animación y creación de modelos 3D desde Fuse CC (previsualización) en documentos de Photoshop

Espacios de trabajo Inicio y Archivos recientes

 Novedad de esta versión de Photoshop CC

Nota:

Los espacios de trabajo Inicio y Archivos recientes están actualmente disponibles solo en inglés, francés, alemán y japonés.

El nuevo espacio de trabajo de inicio de Photoshop le proporciona acceso rápido a sus archivos, bibliotecas y ajustes preestablecidos recientes. Según el estado de la suscripción, este espacio de trabajo también puede mostrar contenido adaptado a sus necesidades. También puede buscar el recurso adecuado de Adobe Stock para su proyecto, directamente desde el espacio de trabajo.

Photoshop muestra el espacio de trabajo de inicio al iniciarse o siempre que no haya ningún documento abierto.

Para más información, véase:

Espacio de trabajo de inicio de Photoshop
Nuevo espacio de trabajo de inicio

Nota:

Para salir del espacio de trabajo de inicio, pulse la tecla Esc. Si lo prefiere, puede optar por desactivar este espacio de trabajo. Seleccione Preferencias > General y, a continuación, anule la selección de Mostrar el espacio de trabajo Inicio si no hay documentos abiertos.

Espacio de trabajo Archivos recientes

En el nuevo espacio de trabajo Archivos recientes de Photoshop aparecen los archivos recientes en un panel para facilitar el acceso al abrir archivos. Puede ver los archivos como una lista o en la vista de miniaturas. También puede buscar los recursos de Adobe Stock directamente en el espacio de trabajo Archivos recientes.

Nota:

El panel Archivos recientes está desactivado de forma predeterminada. Para activarlo, seleccione Preferencias > General > Mostrar el espacio de trabajo Archivos recientes al abrir un archivo.

Experiencia de exportación mejorada

 Mejora de esta versión de Photoshop CC

Exportación con mayor rapidez y una mejor compresión para todos los formatos de archivo, especialmente JPEG. Además, al exportar recursos, ahora puede hacer lo siguiente:

  • Añadir metadatos, por ejemplo copyright, a los archivos exportados.
  • Exportar recursos de varios tamaños.
  • Convertir los archivos exportados al espacio de color sRGB.
  • Seleccionar varios recursos a la vez mientras lleva a cabo cambios en la configuración de los archivos.

Para obtener más información, consulte Exportación de mesas de trabajo, capas y mucho más.

Cuadro de diálogo Exportar como mejorado de Photoshop
Cuadro de diálogo Exportar como mejorado

Barra de herramientas personalizable

 Mejora de esta versión de Photoshop CC

Personalice la barra de herramientas de Photoshop: retire, reagrupe o elimine herramientas. También puede guardar y compartir barras de herramientas personalizadas como ajustes preestablecidos. Seleccione Edición > Barra de herramientas.

Para obtener más información, consulte Personalización de la barra de tareas.

Cuadro de diálogo Personalizar barra de herramientas de Photoshop
Cuadro de diálogo Personalizar barra de herramientas

Encuentre rápidamente la fuente correcta

 Mejora de esta versión de Photoshop CC

Encuentre rápidamente las fuentes que utiliza más a menudo: marque fuentes individuales como favoritas o selecciónelas de la lista de fuentes utilizadas recientemente. Limite la búsqueda filtrando las fuentes según su clasificación, como serif o sans serif, o según su similitud visual.  

Pruebe lo siguiente: seleccione la herramienta Texto y, mientras trabaja con la lista de fuentes, haga clic en el icono Mostrar fuentes similares.

Para obtener más información, consulte Búsqueda de fuentes.

Opciones de fuente de Photoshop
Encuentre rápidamente las fuentes necesarias

A. Filtrar las fuentes por clasificación B. Mostrar fuentes sincronizadas de Typekit C. "Marcar" las fuentes favoritas D. Mostrar las fuentes similares 

Mayor integración con Adobe Stock

 Mejora de esta versión de Photoshop CC

Búsqueda y aplicación de licencia a recursos de Adobe Stock de Photoshop

Ahora puede buscar recursos de Adobe Stock y ver los resultados de la búsqueda en la parte derecha del panel Bibliotecas. Aplique una licencia al recurso en el panel Bibliotecas o siga usando la versión con marca de agua hasta que pueda abonar la licencia. Cuando lo haga, todas las instancias vinculadas del recurso en los documentos abiertos se actualizarán automáticamente para mostrar la versión de mayor calidad del recurso y sin marca de agua. Se conservarán los efectos que aplique al recurso de Stock con marca de agua cuando le aplique la licencia más tarde.

Para obtener más información, consulte los siguientes recursos:

Paleta de teclas modificadoras

 Novedad de esta versión de Photoshop CC

Modifier-Keys

La nueva paleta Teclas modificadoras permite acceder a los modificadores de teclado más frecuentes (Mayús, Ctrl y Alt) en dispositivos táctiles con Windows, como Surface Pro.

● Seleccione Ventana > Teclas modificadoras.


Imágenes 3D

 Mejora de esta versión de Photoshop CC

Nuevas opciones de mapa de profundidad

Photoshop incluye dos opciones adicionales para Mapa de profundidad: Extrusión sólida y Extrusión sólida de dos caras.

  • 3D > Nueva forma a partir de capa > Ajustes preestablecidos de malla > Extrusión sólida
  • 3D > Nueva forma a partir de capa > Ajustes preestablecidos de malla > Extrusión sólida de dos caras

Procesamiento de objetos 3D inmóviles

A partir de ahora podrá procesar objetos 3D inmóviles mediante el cuadro de diálogo Procesar vídeo (3D > Procesar documento en archivo).

Importación y exportación de archivos SVG

 Mejora de esta versión de Photoshop CC

Abra y coloque archivos SVG nativos (cuya escala se puede cambiar para adaptarlos a dispositivos de cualquier tamaño o a cualquier resolución) en los diseños de Photoshop. Solo tiene que hacer doble clic en el objeto para editarlo en Adobe Illustrator. Exporte también los recursos de imagen SVG con la nueva experiencia de exportación.

Camera Raw | Nuevas funciones

 Mejora de esta versión de Photoshop CC

Camera Raw | Nuevas funciones

Para ver un resumen de las nuevas funciones de Camera Raw, consulte Adobe Camera Raw | Resumen de la nuevas funciones.

Otras mejoras

  • El panel Pictogramas ahora muestra los pictogramas usados recientemente Consulte Pictogramas usados recientemente.
  • Experiencia de bienvenida actualizada y perfeccionada
  • Posibilidad de cambiar el tamaño del cuadro de diálogo Exportar como
  • Interfaz PNG mejorada en el cuadro de diálogo Exportar como para exportar a PNG-32 o PNG-8
  • Opción para omitir la transformación al colocar un objeto de biblioteca
  • Nueva opción para guardar en las bibliotecas al pegar un objeto inteligente de Adobe Illustrator
  • Mejor valor de trazo de forma predeterminada (1 px en vez de 3 puntos)
  • Nuevo ajuste preestablecido de 16 puntos en Tamaño de fuente
  • La división mediante guiones está ahora desactivada de forma predeterminada
  • Varios nuevos favoritos de Designer en el panel Pictogramas
  • Mientras mueve una capa a un grupo de capas o una mesa de trabajo, ahora puede elegir si desea moverla a la parte inferior del orden Z en lugar de la parte superior. Mantenga pulsada la tecla Mayús mientras mueve la capa
  • Ya no experimentará el error que indica que no hay ninguna capa seleccionada al hacer clic en la herramienta Mover fuera del lienzo
  • Vista previa del dispositivo: opción para comprobar si hay dispositivos conectados al equipo Consulte Previsualización de dispositivos.
  • Compatibilidad con la exportación como sRGB
  • Opciones para controlar mejor los resultados de la herramienta de corrección. Para obtener más información, consulte Ejemplos de pinceles correctores.
  • Ahora las capas bloqueadas no están anidadas automáticamente
  • Alineación de línea de base mejorada de varios cuadros de diálogo y widgets
  • Mejoras en las funciones de copiar, pegar y arrastrar entre documentos, el portapapeles y las bibliotecas de Creative Cloud
  • Mejoras en las mesas de trabajo y el ajuste del marco
  • Nueva preferencia de mesa de trabajo para Color mate y Tipo de borde
  • El comando Alinear funciona ahora con una sola capa seleccionada dentro de una mesa de trabajo
  • Tipo de archivo y ajustes de calidad persistentes entre exportaciones
  • Definición de la posición de la capa de texto en el lienzo (X/Y) en el panel Propiedades
  • Los ajustes preestablecidos personalizados de la mesa de trabajo ahora se muestran en el menú de ajustes preestablecidos de propiedades de la barra de herramientas Mesa de trabajo
  • Ajustes preestablecidos de vídeo actualizados con los estándares Digital Cinema Initiatives (DCI) 4K y 8K; HDTV en una posición superior de la lista

¿Qué ha cambiado?

  • Se ha eliminado la opción Sincronización de la configuración de Photoshop CC 2015.1. El servicio actual de Photoshop CC y CC 2014 dejará de estar disponible próximamente. Para migrar los ajustes preestablecidos y la configuración de una versión anterior de Photoshop CC a esta versión, consulte Migración de la configuración.
  • Cambios en el formato PNG para la exportación de recursos. Ahora el menú emergente Formato incluye una opción de PNG simplificada.
    • Al seleccionar Transparencia con archivos PNG se generan recursos PNG de 32 bits.
    • Al seleccionar Archivo más pequeño se generan recursos PNG de 8 bits.
    • Si no se selecciona ninguna de las opciones anteriores, se generan recursos PNG de 24 bits.
  • El control deslizante Calidad de procesamiento 3D se encuentra ahora en el cuadro de diálogo Procesar vídeo. Antes se encontraba en el cuadro Preferencias 3D.

Photoshop CC 2015 (versión de junio de 2015)

Mesas de trabajo

 Novedad de esta versión de Photoshop CC

Mesas de trabajo de Photoshop
Mesas de trabajo para distintos dispositivos en el mismo lienzo

Si es diseñador web o de UX, notará que cada vez está dedicando más tiempo a diseñar sitios web o aplicaciones para varios dispositivos. Mesas de trabajo es una nueva opción incluida en la versión 2015 de Photoshop CC que le permitirá agilizar el proceso de diseño, ya que proporciona un lienzo infinito en el que podrá preparar diseños para distintos dispositivos y pantallas. Durante la creación de mesas de trabajo, podrá elegir entre una gran variedad de tamaños preestablecidos o definir su propio tamaño personalizado.

Las mesas de trabajo son útiles incluso si suele realizar diseños para un solo tamaño de pantalla. Por ejemplo, si está diseñando un sitio web, puede utilizar mesas de trabajo para ver diseños para diferentes páginas en paralelo y en contexto.

Para obtener más información, consulte Mesas de trabajo.

Bibliotecas Creative Cloud

 Mejora de esta versión de Photoshop CC

La integración de las bibliotecas de Creative Cloud en Photoshop ha mejorado:

Recursos vinculados a la biblioteca

Al utilizar un gráfico del panel Bibliotecas, se genera un recurso vinculado a la biblioteca. Este recurso se comporta de igual modo que un objeto inteligente vinculado a nivel local, pero con la ventaja añadida de que el recurso está en la nube. Además, cuando se crea un nuevo gráfico de biblioteca a partir de un objeto inteligente, la capa correspondiente se convierte en un recurso vinculado a la biblioteca.

Integración de Adobe Stock con Bibliotecas

Ahora puede añadir una imagen con marca de agua a cualquiera de sus bibliotecas directamente desde el sitio web de Adobe Stock. A continuación, podrá utilizar la imagen con marca de agua en sus documentos de Photoshop como recurso vinculado a la biblioteca. Si decide otorgar una licencia para la imagen (lo que podrá hacer directamente desde el panel Bibliotecas), todas las instancias del recurso con la marca de agua se actualizarán a la imagen con licencia de alta resolución.

Mejoras de rendimiento

La integración de bibliotecas en Photoshop ahora ofrece un uso reducido del disco, un uso más eficaz del ancho de banda y una propagación más rápida de los cambios efectuados en las bibliotecas entre aplicaciones de Creative Cloud.

Para obtener más información, consulte Bibliotecas de Creative Cloud en Photoshop.

Adobe Stock

 Novedad de esta versión de Photoshop CC

Adobe Stock

Adobe Stock es un nuevo servicio que ofrece a los diseñadores y a las empresas acceso a 45 millones de imágenes, ilustraciones, y gráficos vectoriales alta calidad, cuidadosamente seleccionados y con exención de regalías para todos los proyectos creativos. Puede buscar contenido de Adobe Stock directamente desde Photoshop. Seleccione Archivo > Buscar en Adobe Stock.

Adobe Stock también está perfectamente integrado con las Bibliotecas de Creative Cloud. Ahora puede añadir una imagen con marca de agua a cualquiera de sus bibliotecas directamente desde el sitio web de Adobe Stock. A continuación, podrá utilizar la imagen con marca de agua en sus documentos de Photoshop como recurso vinculado a la biblioteca. Si decide otorgar una licencia para la imagen (lo que podrá hacer directamente desde el panel Bibliotecas), todas las instancias del recurso con la marca de agua se actualizarán a la imagen con licencia de alta resolución.

Para obtener más información, consulte:

Espacio de diseño (previsualización)

 Novedad de esta versión de Photoshop CC

Importante: el espacio de diseño (previsualización) requiere Mac OS X 10.10 o Windows 8.1 de 64 bits o posterior y actualmente solo está disponible en inglés.

El objetivo del espacio de diseño (previsualización) es convertirse en una experiencia de diseño moderna integrada en Photoshop, que se adapte a los requisitos de diseñadores web, de UX y aplicaciones móviles. Es una capa HMTL5/CSS/JS integrada en Photoshop. Hemos separado la versión estándar de Photoshop de la interfaz para aprovechar esta capa y crear con ella una nueva IU, interacciones más inteligentes y funciones que nos han solicitado los usuarios. Esta versión es una previsualización de tecnología, es decir, se trata de una versión preliminar que le permitirá conocer de primera mano la nueva dirección que estamos tomando. No está perfilada del todo y aún está bastante limitada, pero hemos decidido publicarla antes de tiempo para conocer la opinión de los usuarios.

Para activar el espacio de diseño (previsualización), seleccione Preferencias > Previsualizaciones de tecnología y, a continuación, elija Activar espacio de diseño (previsualización)

Ayúdenos a convertir el espacio de diseño (previsualización) en la experiencia que usted necesita. Envíe sus comentarios a @psdesign.

Para obtener más información y una lista de los problemas conocidos en esta versión, consulte Espacio de diseño (previsualización).

Espacio de diseño de Photoshop
Espacio de diseño

A. Herramientas B. Distribuciones y alineaciones C. Transformaciones D. Estilo E. Capas 

Exportación de mesas de trabajo, capas y mucho más

 Novedad de esta versión de Photoshop CC

Ahora puede exportar mesas de trabajo, capas, grupos de capas y documentos de Photoshop como recursos de imagen JPEG, GIF, PNG, PNG-8 o SVG. 

Seleccione las mesas de trabajo, capas y grupos de capas en el panel Capas. Haga clic con el botón derecho en la selección y, a continuación, seleccione una de las siguientes opciones en el menú contextual:

  • Exportación rápida como [formato_imagen]
  • Exportar como...

Para exportar el documento de Photoshop actual o todas las mesas de trabajo que contiene, seleccione Archivo > Exportar como [formato_imagen] o Archivo > Exportar > Exportar como...

Para obtener más información, consulte Exportación de mesas de trabajo, capas y mucho más.

Exportación rápida de Photoshop
Cuadro de diálogo Exportar como

Estilos de capa

 Mejora de esta versión de Photoshop CC

El cuadro de diálogo Estilo de capa ahora permite aplicar múltiples efectos (trazos, sombras interiores, superposiciones de color, superposiciones de degradado, sombras paralelas, etc.) a un estilo de una sola capa. Asimismo, es posible aplicar más de una instancia de algunos efectos a un estilo de capa.

Siga estos pasos:

  1. Seleccione Capa > Estilo de capa y, a continuación, seleccione una opción.
  2. Seleccione los efectos que desee añadir al estilo de capa. Los efectos con el icono se pueden aplicar más de una vez al estilo de capa.
  3. Ajuste la configuración de los efectos. Por ejemplo, ajuste el tamaño y la opacidad de un trazo.
  4. Haga clic en Aceptar para aplicar los efectos al estilo de capa.

Cambios en la interfaz de usuario en el cuadro de diálogo Estilo de capa

Ahora puede utilizar el panel izquierdo del cuadro de diálogo Estilo de capa para realizar las siguientes operaciones:

  • Cambio del orden de apilamiento de efectos
  • Eliminación de efectos
  • A través de un nuevo menú desplegable, accesible haciendo clic en el icono :
    • Gestión de los efectos que aparecen en la sección
    • Eliminación de efectos ocultos
    • Restablecimiento de todos los cambios realizados al estado predeterminado desde el panel izquierdo

Previsualización del dispositivo y aplicación complementaria Preview CC

 Novedad de esta versión de Photoshop CC

Vista previa del dispositivo de Photoshop
Vista previa del dispositivo

Realice previsualizaciones en tiempo real de sus diseños de Photoshop en varios dispositivos iOS con la nueva función para previsualizar dispositivos de Photoshop y la aplicación móvil de Adobe Preview CC. Los cambios aplicados en Photoshop CC aparecerán en Preview CC en tiempo real. Puede conectar varios iOS de manera fiable a Photoshop mediante USB o Wi-Fi.

Si tiene un documento con mesas de trabajo, la función para previsualizar dispositivos intentará mostrarle la mesa de trabajo correcta ajustando el tamaño y la posición de la mesa de trabajo al tamaño del dispositivo conectado. También puede utilizar la barra de navegación para obtener una previsualización de una mesa de trabajo específica en el dispositivo, o bien desplazarse por las mesas de trabajo cuya anchura coincida.

Preview CC es compatible con los dispositivos con iOS 8 o posterior.

 Novedad de esta versión de Photoshop CC

Galería de efectos de desenfoque de Photoshop
Restaure el granulado/ruido para que las áreas desenfocadas parezcan más realistas

A veces, después de aplicar un efecto de la galería de efectos Desenfocar, el área desenfocada de la imagen parece sintética o artificial. Ahora, puede restaurar granulado/ruido a áreas de este tipo para que tengan un aspecto más realista.

Defina las opciones en la ficha Ruido del panel de efectos de desenfoque.

Para obtener más información, consulte Restaurar ruido en áreas desenfocadas.

Panel Pictogramas

 Novedad de esta versión de Photoshop CC

Photoshop dispone ahora de un nuevo panel que le permitirá trabajar con pictogramas de forma más eficaz.

Para acceder al panel Pictogramas, siga uno de estos procedimientos:

  • Seleccione Texto > Paneles > Pictogramas.
  • Seleccione Ventana > Pictogramas.
Para obtener más información, consulte Panel Pictogramas.
Panel Pictogramas de Photoshop
El nuevo panel Pictogramas

Movimiento con detección de contenido con transformación

 Mejora de esta versión de Photoshop CC

La herramienta Movimiento con detección de contenido ahora dispone de una opción Transformar al colocar. Con esta nueva opción es posible transformar (escalar, rotar y voltear) el objeto en primer plano antes de que se fusione con la nueva ubicación. Esta opción es especialmente útil al mover/replicar un objeto con otra profundidad y cuando es necesario ajustar la escala.

Al seleccionar la opción Transformar al colocar, se activa el menú de la herramienta Transformar de siempre, con la que podrá escalar y rotar el objeto después de haberlo movido a su nueva ubicación.

  • Para aplicar la transformación a partir de esquinas opuestas, en lugar de solo un lado, mantenga pulsada la tecla Opción (Mac) o Alt (Windows) mientras se realiza la operación de transformación.
  • Si hace clic con el botón derecho del ratón en el área de la herramienta Transformar, se abre un menú contextual en el que podrá voltear horizontal y verticalmente.

En cuanto haya realizado los cambios necesarios, podrá confirmarlos. La herramienta Movimiento con detección de contenido comenzará a fusionar el objeto con los elementos circundantes y rellenará la ubicación antigua.

Nota:

Si la opción Transformar al colocar no está activada, la herramienta Movimiento con detección de contenido se comportará del mismo modo que en las versiones anteriores de Photoshop. El proceso de fusión en este caso se inicia inmediatamente después de hacer clic.

Camera Raw | Nuevas funciones

Para ver un resumen de las nuevas funciones de Camera Raw, consulte Adobe Camera Raw | Resumen de la nuevas funciones.

Impresión 3D

 Mejora de esta versión de Photoshop CC

Exportar como archivos PDF o SVX

Ahora puede exportar modelos 3D como archivos PDF o SVX.

Cuando vaya a especificar la configuración de impresión 3D, seleccione Imprimir en: Local. A continuación, seleccione Archivo PDF o Archivo SVX como impresora.

Para obtener más información sobre la impresión 3D, consulte Impresión de objetos 3D.

Impresión 3D de Photoshop
Exportar modelos 3D como archivos PDF o SVX

Control de la profundidad del mapa de relieve

Ahora puede controlar la profundidad o la altura de los mapas de relieve para imprimir. Siga estos pasos:
  1. Abra un archivo 3D que contenga un mapa de relieve.

Controlar el mapa de relieve en Photoshop
Una esfera con un mapa de relieve

  1. En el panel 3D, seleccione el panel Escena. A continuación, seleccione la ficha Configuración de impresión 3D en el panel Propiedades.
Configuración de impresión 3D de Photoshop
Configuración de impresión 3D

  1. En Detalle de la superficie, especifique los valores adecuados para los campos Mín y Máx. Estos valores determinan la nueva profundidad de los mapas de relieve.
Detalle de la superficie de Photoshop
Nueva profundidad para el mapa de relieve

Perfil PLA para MakerBot actualizado

El perfil de MakerBot PLA se ha actualizado para ofrecer impresiones más fiables.

Simplificar mallas a la hora de imprimir

Imágenes 3D

 Mejora de esta versión de Photoshop CC

Simplificar mallas

El menú 3D ahora incluye un nuevo comando (3D > Simplificar mallas) que permite reducir el número de triángulos de una malla a una cantidad más manejable. El comando reduce algorítmicamente el número de triángulos al número especificado, al tiempo que intenta mantener la fidelidad del modelo. Esta mejora resulta útil para reducir la complejidad de un archivo con objeto de prepararlo para la impresión 3D.

Puede ver una previsualización dinámica de los cambios de la simplificación de malla antes de que se ejecuten.

Configuración del cuadro de diálogo Simplificar malla 3D en Photoshop
Configuración del cuadro de diálogo Simplificar malla 3D

Previsualización de los cambios de la simplificación de malla en Photoshop
Previsualización de los cambios de la simplificación de malla

Interfaz de exportación mejorada

La interfaz de usuario para exportar capas 3D en formatos Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML y OBJ ha mejorado.

Seleccione 3D > Exportar capa 3D.

Exportar capa 3D de Photoshop
Cuadro de diálogo Propiedades de exportación

Exportación de una única malla

Una escena 3D suele incluir muchos elementos o mallas. Ahora puede hacer clic con el botón derecho del ratón en una malla de la escena y exportarla individualmente.

Haga clic con el botón derecho del ratón en el panel 3D y seleccione Exportar malla en el menú contextual. Actualmente, esta funcionalidad solo exporta mallas a los formatos Collada o KMZ.

Generar mejores mapas de relieve y normales

Ahora Photoshop permite ajustar mapas de relieve o normales mediante herramientas como Desenfocar, Escala de detalles y Frecuencia alta/media/baja.

Seleccione Filtro > 3D > Generar mapa de relieve o Filtro > 3D > Generar mapa normal.

Generar mapa de relieve en Photoshop
Generar mejores mapas de relieve

Generar mapa normal en Photoshop
Generar mejores mapas normales

Crear mapas de relieve o normales a partir de texturas difusas

Ahora puede crear mapas de relieve o mapas de texturas difusas. La textura vinculada a la textura difusa se carga automáticamente en forma de filtros, con el fin de crear mapas de relieve o normales. Una vez que esté satisfecho con el aspecto del mapa, Photoshop aplica el mapa de relieve o normal generado a las texturas.

Siga estos pasos:

  1. Abra el archivo que contiene el mapa de difusión.
  2. Asegúrese de que la textura deseada esté seleccionada en el panel 3D.

Textura en el panel 3D de Photoshop
La textura deseada está seleccionada en el panel 3D

  1. Haga clic en el icono de carpeta junto a Relieve o Normal en el panel Propiedades. A continuación, en el menú contextual, seleccione Generar relieves a partir de Difusión o Generar normales a partir de Difusión.
Generar relieves/normales a partir de difusión en Photoshop
Generar relieves/normales a partir de difusión

  1. Especifique los ajustes apropiados en el cuadro de diálogo Generar mapa de relieve o Generar mapa normal.
  2. Haga clic en Aceptar para generar el mapa.

Conversión de un color de vértice a un color de textura

Los archivos PLY escaneados en 3D suelen tener colores de vértice y ninguna textura. Puede convertir un color de vértice en un color de textura. Lleve a cabo el procedimiento siguiente:

  1. Abra el archivo PLY.
  2. En el panel Capas, en Texturas en una capa 3D, haga doble clic en la difusión para abrir la textura.
  3. Seleccione 3D > Crear superposición de pintura > Colores de vértice.

Kit de herramientas de la IU de para plugins y secuencias de comandos

 Mejora de esta versión de Photoshop CC

Se ha mejorado el kit de herramientas de la IU para crear plugins y secuencias de comandos de Photoshop, de modo que sea compatible con pantallas HiDPI/Retina. Asimismo, el aspecto de los plugins diseñados con dicho kit de herramientas es más coherente con la IU de Photoshop.

Para obtener más información, consulte Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos.

Otras mejoras

  • En versiones anteriores de Photoshop, al pintar con el pincel corrector, se veía un área gris semitransparente y una barra de progreso antes de que el contenido corregido fuera visible. En la versión 2015 de Photoshop CC, los cambios del pincel corrector se muestran en tiempo real a medida que pinta.
  • La herramienta Movimiento con detección de contenido ahora dispone de una opción Transformar al colocar. Cuando está activada esta opción, puede cambiar la escala la parte de la imagen que acaba de mover a su nueva ubicación.
  • Los paneles de preferencias están mejor organizados.
  • Photoshop utiliza ahora un 80 % menos de energía en reposo.
  • La pantalla de bienvenida se carga más rápido.
  • Hay un nuevo comando para liberar toda la RAM y el uso del disco de memoria virtual. Mantenga pulsada la tecla Opción/Alt y seleccione Acerca de Photoshop. O bien seleccione Editar > Purgar > Todo.
  • El cuadro de diálogo Photomerge ahora tiene una opción Áreas transparentes de relleno según contenido. Utilice esta opción para dar a sus panorámicas un acabado perfecto.
  • La mayoría de los ajustes (Imagen > Ajustes) ahora se pueden aplicar como filtros inteligentes. Convierta la capa en un objeto inteligente y aplique un ajuste. 
  • El rendimiento de sincronización con las bibliotecas de Creative Cloud ha mejorado.
  • Ahora, al mover una capa a un grupo, se desplaza hasta la parte superior del orden Z en lugar de la parte inferior.
  • Las operaciones de paso atrás/adelante ya no cambian la selección de la capa.
  • Una nueva preferencia permite invertir el comportamiento de Esc al introducir texto.

¿Qué ha cambiado?

  • Las funciones experimentales se denominan ahora previsualizaciones de tecnología. Para obtener más información, consulte Previsualizaciones de tecnología
  • Cambiar la escala de la IU a 200 por ciento en pantallas de alta densidad ha dejado de ser una función de previsualización de tecnología. Ahora forma parte de las funciones estándar de Photoshop. Para activar esta función, seleccione Preferencias > Interfaz > Escala de IU: 200.
  • La opción Archivo > Guardar para Web ha cambiado a Archivo > Exportar > Guardar para Web (heredado). Para obtener más información, consulte Guardar para Web en Photoshop CC 2015.
  • Las siguientes opciones se han trasladado al submenú Archivo > Exportar:
    • Exportar capas a archivos
    • Exportar composiciones de capas a PDF
    • Exportar composiciones de capas a archivos
  • La función de Extraer recursos se ha cambiado por opciones más intuitivas para exportar mesas de trabajo, capas, grupos de capas y documentos como recursos de imagen. Consulte Exportación de mesas de trabajo, capas y mucho más para obtener información acerca de estas nuevas opciones de exportación.
  • El plugin Digimarc ya no viene instalado de forma predeterminada. También puede, opcionalmente, instalarlo directamente desde http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea