Descubra las nuevas funciones y mejoras de la versión de octubre de 2020 de Photoshop en el escritorio (versión 22.0).

Neural Filters

Con la tecnología de Adobe Sensei

Neural Filters es un nuevo espacio de trabajo dentro de Photoshop con nuevos filtros rediseñados con la tecnología de Adobe Sensei que le permite explorar una amplia gama de ideas creativas. Con los reguladores sencillos, puede colorear una escena, aumentar partes de una imagen o cambiar la expresión, la edad, la mirada o la pose de una persona en cuestión de segundos. Utilice la potencia de la inteligencia artificial con Neural Filters para realizar increíbles ediciones en Photoshop.

Para acceder al nuevo espacio de trabajo Neural Filters en Photoshop, elija Filtro > Neural Filters.

Explore la magia de la IA con Neural Filters

Para obtener más información, consulte Neural Filters.

Sustitución de cielo

La nueva función Sustitución de cielo de Photoshop le permite seleccionar y sustituir rápidamente el cielo de una foto ajustando automáticamente los colores del paisaje para que coincidan con el nuevo cielo. Ahora puede obtener el ambiente que desea en sus fotos incluso si las condiciones de captura no fueron perfectas. Puede ahorrar un tiempo muy valioso cuando retoque sus fotos de paisajes, edificios, bodas o retratos.

Para conseguir mayor precisión, también puede aumentar el zoom y seleccionar solo una sección del cielo, o bien mover el cielo en cualquier dirección para encontrar la configuración correcta de nubes o colores que desee. 

Elija Edición > Sustitución de cielo.

Herramienta Sustitución de cielo de Photoshop

Para obtener más información, consulte Sustitución de cielo en las fotos.

Más aprendizaje directamente en la aplicación

Con el nuevo panel Descubrir integrado en la aplicación, puede buscar y descubrir nuevas herramientas, tutoriales prácticos, artículos y acciones rápidas de Photoshop que le ayudarán a ampliar sus conocimientos y afrontar nuevos desafíos en Photoshop.

El nuevo panel Descubrir ofrece una experiencia de aprendizaje y búsqueda completamente nueva en Photoshop al combinar contenido de aprendizaje, tutoriales paso a paso y una nueva y potente funcionalidad de búsqueda integrados en la aplicación.

La nueva experiencia es sensible al contexto y le ofrece recomendaciones basadas en sus habilidades y su trabajo. Estas recomendaciones incluyen sugerencias y tutoriales sobre cómo realizar flujos de trabajo de varios pasos más rápido. El nuevo panel también recopila los flujos de trabajo más utilizados en Photoshop en acciones rápidas de un solo clic, como quitar y desenfocar los fondos.

Para acceder al nuevo panel Descubrir en cualquier momento en Photoshop:

  • Utilice el método abreviado de teclado Cmd/Ctrl + F
  • Haga clic en el icono de búsqueda () situado en la parte superior derecha de la interfaz
  • Seleccione Ayuda > Ayuda de Photoshop en la barra de menús
Ayuda y aprendizaje nuevos y mejorados

Para obtener más información, consulte Uso del panel Descubrir.

Documentos en la nube mejorados

Gestión sencilla de las versiones de los documentos en la nube de Photoshop en la aplicación

Con el nuevo panel Historial de versiones, ahora puede acceder a las versiones guardadas anteriormente de los documentos en la nube de Photoshop. 

Abra un documento en la nube y elija (Windows) Archivo/(macOS) Ventana > Historial de versiones. Aquí puede previsualizar, marcar y volver a las versiones anteriores según sea necesario.

Uso de los documentos en la nube de Photoshop sin conexión

¿Va a desconectarse, pero desea editar sobre la marcha? Ahora puede hacer que un documento en la nube de Photoshop abierto recientemente esté disponible sin conexión para editarlo más adelante cuando no tenga conexión a Internet. Vaya a Documentos en la nube en la pantalla de Inicio, haga clic en el icono de tres puntos  situado en la miniatura del documento en la nube y seleccione Disponible sin conexión.

Documentos en la nube mejorados

Vista preliminar de motivo

Ahora puede imaginar en tiempo real la forma en que su diseño cobrará vida como motivo. Visualice y cree rápidamente motivos que se repiten perfectamente con Vista preliminar de motivo.

El nuevo modo Vista preliminar de motivo segmenta y repite virtualmente el diseño para que no tenga que imaginarse de qué forma se verá como motivo. Pruebe los motivos en sus diseños de moda, tapices de baño y en cualquier proyecto que pueda imaginar. 

Solo tiene que abrir el diseño en Photoshop y seleccionar Vista > Vista preliminar de motivo

Vista preliminar de motivo

Para obtener más información, consulte Vista preliminar de motivo.

Otras mejoras

Formas interactivas

Ahora puede crear y editar dinámicamente formas directamente en el lienzo con nuevos controles para modificar líneas, rectángulos, triángulos y mucho más. Con las mejoras principales en las herramientas de forma de Photoshop, podrá experimentar lo siguiente:

  • Una nueva herramienta para crear triángulos. Puede encontrarla en el grupo de herramientas de Forma de la Barra de herramientas.
  • También se han añadido nuevos controles en el lienzo para que el cambio de tamaño y el ajuste de formas sean rápidos e intuitivos. Cree un rectángulo, triángulo o polígono para ver los nuevos controles en el lienzo.
  • Controles de forma fáciles de ajustar en el panel Propiedades.
  • Mejoras en las herramientas Línea y Polígono, y mucho más.
Formas dinámicas

Para obtener más información, consulte Dibujo con formas

Restablecimiento de objetos inteligentes

Photoshop ahora le permite restablecer completamente un objeto inteligente a su estado original. La acción Restablecer ahora detecta las rotaciones, transformaciones o deformaciones, y las restaura.

Restablecimiento de objetos inteligentes

Para obtener más información, consulte Restablecimiento de transformaciones de objetos inteligentes.

Plugins más rápidos y fáciles de usar

Descubra nuevos plugins de terceros en la aplicación de escritorio de Creative Cloud que puede instalar y utilizar inmediatamente en Photoshop. 

  • Plugins de Slack y Trello para comunicación y colaboración

Para obtener más información, consulte Plugins y extensiones de Photoshop.

Búsqueda de ajustes preestablecidos

La búsqueda ahora se incluye en los paneles Pinceles, Muestras, Degradados, Estilos, Motivos y Formas para que pueda dedicar menos tiempo a buscar un ajuste preestablecido específico y más tiempo a crear.

Después de buscar ajustes preestablecidos, puede que note que las carpetas de ajustes preestablecidos se expanden y no se contraen automáticamente. Para contraer o expandir todas las carpetas de ajustes preestablecidos, pulse CMD (macOS) o Ctrl (Windows) y haga clic en la flecha cerrada de la carpeta de ajustes preestablecidos.

Búsqueda de ajustes preestablecidos
Búsqueda de ajustes preestablecidos

Herramienta Trazado con detección de contenido

Presentada como una función de previsualización de tecnología en esta versión de Photoshop, pruebe la nueva herramienta Trazado con detección de contenido, que le permite dibujar fácilmente un trazado alrededor de un objeto solo con pasar el puntero del ratón por los bordes y hacer clic.

Para empezar a experimentar con esta nueva herramienta, primero vaya a Preferencias > Previsualizaciones de tecnología para activarla. A continuación, reinicie Photoshop. Ahora puede encontrar la herramienta Trazado con detección de contenido en el grupo de herramientas de Pluma de la Barra de herramientas de Photoshop.

Herramienta Trazado con detección de contenido (función de previsualización de tecnología)

Para obtener más información, consulte estos recursos:

Mejoras en Seleccionar y aplicar máscara

Perfeccione fácilmente sus selecciones con estas mejoras de Seleccionar y aplicar máscara:

  • Encuentre y perfeccione fácilmente selecciones de pelo o piel difíciles en un solo clic con Perfeccionar cabello 
  • Guarde y cargue la configuración con los ajustes preestablecidos personalizados Seleccionar y aplicar máscara
  • Dos nuevos métodos de perfeccionamiento de bordes, Según el color y Según el objeto

Para obtener más información, consulte Espacio de trabajo Seleccionar y aplicar máscara.

Mejoras en Relleno según el contenido

Acceda al espacio de trabajo Relleno según el contenido más rápido que nunca haciendo clic con el botón derecho del ratón en las selecciones directamente en el lienzo.

Para obtener más información, consulte Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido.

Otras funciones

  • El motor de texto diseño internacional ahora admite texto en japonés
  • Ver > Tamaño real para ver el documento en Tamaño real. Con Tamaño real, Photoshop utiliza la información de hardware de las pantallas acopladas para calcular un factor de zoom adecuado que permita mostrar la imagen con su tamaño físico en pantalla. Por ejemplo, una imagen de 7 pulgadas de ancho aparecerá en pantalla con un ancho de 7 pulgadas.
  • Herramienta Línea: ahora puede utilizar la opción Trazo para controlar el grosor de línea de la herramienta Línea en lugar de utilizar anteriormente la opción Grosor. A raíz de este cambio, se ha desactivado el uso de la herramienta Línea en el modo Píxel.

Compatibilidad con nuevas cámaras y lentes

¡Se acabó la espera! Encuentre nuevas cámaras y lentes añadidas en la lista completa de perfiles compatibles que aparece a continuación:

Problemas resueltos detectados por los clientes

Para obtener información detallada, consulte Problemas resueltos en Photoshop.

Problemas conocidos

Para obtener información detallada, consulte Problemas conocidos en Photoshop.