Resumen de funciones | Photoshop en el escritorio (versión de octubre de 2021)

Nota:

Con la versión de enero de 2022 de Photoshop 23.1.1, ofrecemos correcciones a varios problemas notificados por los clientes y mejoras de rendimiento. Para obtener más información, consulte Problemas solucionados. O bien, para consultar la lista completa de cámaras y lentes compatibles, consulte Modelos de cámara compatibles y Lentes compatibles.

Descubra las nuevas funciones y mejoras de la versión de octubre de 2021 de Photoshop en el escritorio (versión 23.0)

Selecciones automáticas al pasar el ratón

La selección de objetos es esencial para los flujos de trabajo comunes de Photoshop. Con esta versión, la herramienta Selección de objetos tiene nuevas funciones que le permiten seleccionar automáticamente una parte de la imagen al pasar el ratón sobre ella y hacer clic.

La actualización más reciente de la herramienta Selección de objetos hace que los flujos de trabajo de composición y retoque sean más rápidos, fáciles e intuitivos para su viaje creativo al mejorar la calidad de las funciones de previsualización y enmascaramiento simplemente haciendo clic en el objeto requerido.

Selección automática de un objeto al pasar el ratón

Para realizar una selección automática al pasar el ratón por encima con la herramienta mejorada Selección de objetos, haga lo siguiente:

  1. Acceda a la herramienta Selección de objetos desde cualquiera de las siguientes ubicaciones:
    1. Haga clic en el icono Selección de objetos de la barra de herramientas del espacio de trabajo
    2. Vaya a Selección > Seleccionar y aplicar máscara. Haga clic en el icono Selección de objetos del espacio de trabajo Seleccionar y aplicar máscara que se abre
  2. En la barra de opciones de la parte superior del espacio de trabajo, elija un Modo de selección: Rectángulo o Lazo.
  3. Pase el ratón por encima del objeto de la imagen que desee seleccionar. Photoshop selecciona automáticamente el objeto al pasar el ratón sobre una región y hace clic en él.   
  4. (Opcional) Puede añadir, restar o formar intersección con la selección. Para ello, seleccione uno de estos ajustes en la barra de opciones y perfeccione aún más la selección.

Para realizar varias selecciones, pulse la tecla Mayús (macOS) o Ctrl (Windows) del teclado y siga realizando selecciones.

Además, puede seleccionar Capa > Enmascarar todos los objetos y observar cómo Photoshop genera fácilmente máscaras para todos los objetos detectados en la capa con un solo clic.

Para obtener más información, consulte Realizar selecciones rápidas.

Compartir para comentar

Manténgase en el caudal y vuelva a imaginar cómo compartir comentarios y recibirlos en sus diseños sin tener que salir de la aplicación de Photoshop. ¡Siempre! Ahora puede compartir fácilmente sus documentos en la nube de Photoshop con sus compañeros de equipo y con las partes interesadas y agregar y recibir comentarios, ubicaciones contextuales y anotaciones. La nueva función Compartir para comentar le permite:

  • colaborar con otros usuarios en sus documentos en la nube de Photoshop
  • dejar comentarios y observaciones para revisarlos más adelante
  • crear procesos de aprendizaje como educadores mientras enseña a utilizar Photoshop
  • compartir comentarios y opiniones con otros usuarios
Compartir para comentar

Puede generar un enlace a sus documentos de Photoshop y compartirlos para que se muestren comentarios. Puede hacer que el enlace sea accesible solo para las personas invitadas al documento o hacer que los comentarios estén disponibles para cualquier persona que tenga el enlace.

Puede ver fácilmente comentarios, ubicaciones y anotaciones en Photoshop dentro de la aplicación. Estos comentarios se actualizan en tiempo real. 

Para obtener más información, consulte Compartir archivos y comentar en la aplicación.

Interoperabilidad mejorada con Illustrator

La interoperabilidad mejorada entre sus aplicaciones favoritas, Illustrator y Photoshop, le permite disfrutar de la interactividad y traer fácilmente archivos Ai con capas/formas vectoriales, trazados y máscaras vectoriales a Photoshop, para poder seguir editando y trabajando con ellos.

Interoperabilidad mejorada con Illustrator

Para obtener más información, consulte Trabajar con ilustraciones de Illustrator en Photoshop.

Neural Filters, con filtros nuevos y mejorados

Neural Filters, con tecnología Adobe Sensei, le ofrece filtros renovados y mejorados que le permiten explorar una amplia gama de ideas creativas. Gracias a los nuevos filtros beta y destacados, podrá realizar increíbles ediciones en Photoshop.

Neural Filters, con filtros nuevos y mejorados

Para acceder al nuevo espacio de trabajo Neural Filters en Photoshop, seleccione Filtro > Neural Filters.

Con esta versión, puede utilizar los siguientes nuevos filtros beta de Neural Filters:

  • Mezclador de paisajes: cree nuevos paisajes mezclando diferentes imágenes paisajísticas.
  • Transferencia de color: transfiera de forma creativa una paleta de color de una imagen a otra.
  • Armonización: combine el color y la luminosidad de una capa con otra para lograr una composición impecable.

Además, los filtros Colorear y Super Zoom beta se han mejorado y se han promocionado a la lista de filtros destacados de Neural Filters. Para obtener más información, consulte:

Otros cambios y mejoras

Más plugins

La nueva plataforma de extensibilidad unificada (UXP) de Creative Cloud es una pila de tecnología compartida que proporciona un motor JavaScript unificado y moderno más eficaz, fiable y seguro. Seguimos viendo nuevos socios basados en esta nueva plataforma, como Globaledit, un DAM para permitir flujos de trabajo creativos empresariales, y Smartsheet para la colaboración laboral.

Más plugins

Para instalar plugins para agilizar los flujos de trabajo creativos, seleccione Plugins > Descubrir plugins en el espacio de trabajo de Photoshop y examine los nuevos plugins desde el Marketplace de Creative Cloud.

Descubra nuevos plugins de terceros en la aplicación de escritorio de Creative Cloud que puede instalar y utilizar inmediatamente en Photoshop, como por ejemplo:

  • Easy Panel
  • Pro Stacker
  • Re-Touch by FX-Ray
  • APF-R

Funciones HDR y de gestión de color mejoradas

Photoshop ahora es compatible con Pro Display XDR de Apple, para ver sus diseños en un elevado rango dinámico completo. Los nuevos modelos de Macbook Pro de 14" y 16" ahora incluyen pantallas XDR, además de Apple Pro Display XDR. Esto le permite ver los colores con más riqueza: los negros se ven más profundos, los blancos se muestran más brillantes y todos los colores intermedios tienen un aspecto más similar al que observamos en el mundo natural. 

Funciones HDR y de gestión de color mejoradas

Motor de texto unificado

motor de texto unificado

El motor de texto unificado sustituye a los motores de texto heredados y permite funciones tipográficas avanzadas para los idiomas y scripts internacionales de todo el mundo, incluidos los alfabetos árabe, hebreo, índico, japonés, chino y coreano. Con el motor de texto unificado, todas las tipografías avanzadas estarán disponibles automáticamente y se agruparán en el panel Propiedades de texto de Photoshop.

Entre las mejoras clave se incluyen:

  • Mejora de la forma del texto para los scripts en árabe, hebreo y no latino
  • Mejora de la compatibilidad con texto bidireccional
  • Las funciones tipográficas avanzadas consolidadas ahora se encuentran en el panel Propiedades de las capas de texto
Motor de texto unificado

Para obtener más información, consulte Motor de texto unificado para scripts asiáticos.

Filtro de pintura al óleo moderno

Hemos reimplementado nuestro filtro basado en GPU Pintura al óleo para macOS y Windows.  Esta versión añade nueva compatibilidad con las GPU compatibles con DirectX/Metal y ya no se basa en el subsistema OpenCL de su equipo.

Para acceder al filtro Pintura al óleo, vaya al cuadro de diálogo Filtro > Estilizar > Pintura al óleo y defina sus propiedades de filtro en el cuadro de diálogo Pintura al óleo que se abre.

Filtro Pintura al óleo moderno en Photoshop

Para obtener un mejor rendimiento, al utilizar el filtro Pintura al óleo, active Usar procesamiento gráfico en Preferencias > Rendimiento. Desactive Vista previa para que el filtro sea más interactivo mientras trabaja con imágenes muy grandes.

Para obtener más información sobre los filtros en Photoshop, consulte Conceptos básicos sobre los filtros.

Herramienta Degradado mejorada

Con las nuevas opciones de interpolación, los degradados ahora se verán más claros, brillantes y mejor que nunca. Con esta versión, puede probar la herramienta Degradado actualizada y los métodos de interpolación de degradado, que ofrecen un mayor control para crear degradados bonitos y suaves. Los degradados tendrán una fusión más natural y se asemejarán más a los degradados que se ven en el mundo físico (como una puesta de sol o un cielo al amanecer). También puede añadir, mover, editar y eliminar un nivel de color y cambiar la ubicación de un widget de degradado.

Interpolación clásica

Interpolación clásica en Photoshop

Interpolación perceptual

Interpolación perceptual en Photoshop

Interpolación lineal

Interpolación lineal en Photoshop

Ahora hay tres tipos de degradados con los que puede trabajar:

  • Modo clásico: esta configuración conserva el mismo modo en que Photoshop ha mostrado los degradados en los últimos años.
  • Modo perceptual: esta configuración mostrará los degradados de forma más similar a como los humanos perciben la fusión de la luz en el mundo físico. Esta es la nueva configuración predeterminada en Photoshop para escritorio y iPad.
  • Modo lineal: esta configuración se suele utilizar en otras aplicaciones, incluido Illustrator, y también muestra degradados más similares a la forma en que observamos la luz natural. Los fanáticos del color saben que en determinados espacios el modo Lineal proporciona resultados más variables.

Para obtener más información, consulte Interpolaciones de degradado.

Se ha mejorado "Exportar como"

Con esta versión, Exportar como ahora es más rápido que nunca. Puede realizar comparaciones en paralelo con el archivo original. La funcionalidad "Exportar como", que ya estaba disponible en los equipos Macintosh M1 anteriores, es ahora la predeterminada en todos los sistemas operativos de escritorio, con las siguientes mejoras:

  • Más rapidez que nunca antes e integración sobre un nuevo conjunto de API de exportación

  • Mejor gestión del perfil de color

  • Nuevo comportamiento para previsualizar capas

  • Comparación en paralelo entre configuraciones de exportación

Se ha mejorado "Exportar como"

Para obtener más información, consulte Exportar archivos en Photoshop.

Content Authenticity Initiative

En esta versión presentamos Credenciales de contenido en Photoshop como una experiencia beta para millones de creativos clientes de Adobe que incluye acceso a varias funciones y flujos de trabajo. Este es el siguiente paso en el proceso de autenticidad del contenido, la nueva forma que tiene Adobe de proporcionar y evaluar la procedencia y atribución del contenido digital.

Credenciales de contenido (beta) es una función en desarrollo de Adobe Photoshop que, cuando está activada, recopila las ediciones, la actividad y la información de atribución asociadas al contenido en curso. Estos detalles se capturan como datos de atribución e historial (denominados credenciales de contenido) a prueba de manipulaciones que los creadores adjuntan al contenido final cuando se exporta.

Para obtener más información, consulte Más información sobre Credenciales de contenido.

Compatibilidad con Surface Dial en desuso

Por razones técnicas, Photoshop versión 23.0 y superiores dejarán de ser compatibles con Surface Dial de Microsoft.

Para obtener más información, consulte Compatibilidad con Microsoft Dial en Photoshop.

Funciones 3D en desuso

Por razones técnicas, el conjunto de funciones 3D de Photoshop no funcionará de forma fiable en sistemas operativos actuales. Por ese motivo, comenzaremos el proceso de eliminación de dichas funciones. 

Para obtener más información, consulte Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles.

Compatibilidad con nuevas cámaras y lentes

Encuentre nuevas cámaras y lentes añadidas en la lista completa de perfiles compatibles que aparece a continuación:

Problemas resueltos detectados por los clientes

Para obtener información detallada, consulte Problemas resueltos en Photoshop.

Problemas conocidos

Para obtener información detallada, consulte Problemas conocidos en Photoshop.

Logotipo de Adobe

Inicia sesión en tu cuenta