Nota:

La versión de junio de 2015 de Premiere Pro CC presenta nuevas herramientas de color que combinan las mejores características de las tecnologías de Adobe SpeedGrade y Adobe Lightroom. Para obtener más información, consulte Flujos de trabajo de color.

Acerca de los efectos de corrección de color

Los efectos de ajuste de color y de luminancia en la bandeja Corrección de color de la bandeja Efectos de vídeo. Aunque hay otros efectos que ajustan el color y la luminancia, los efectos de corrección del color se han diseñado para realizar correcciones de primera calidad.

Los efectos de corrección de color se aplican a clips de la misma manera que todos los efectos estándar. Las propiedades de los efectos se ajustan en el panel Controles de efectos. Los efectos de corrección de color y otros efectos de color están basados en clips. No obstante, puede aplicarlos a varios clips mediante la anidación de secuencias. Para obtener información sobre cómo anidar secuencias, consulte Anidación de secuencias.

Al corregir el color, resulta útil utilizar los ámbitos Vectorescopio o de forma de onda (Forma de onda YC, RGB Parade y YCbCr Parade) de Adobe Premiere Pro como ayuda para analizar el croma y la luminancia en clips. Puede ver un ámbito en un monitor de referencia independiente que esté asociado al monitor de programa, de manera que pueda comprobar los niveles de vídeo a medida que realiza ajustes.

Para obtener información sobre los ámbitos, consulte Monitores de forma de onda y el vectorescopio.

Corrección de la exposición: imagen sobreexpuesta con la forma de onda en los límites superiores de la escala IRE (izquierda) e imagen corregida con la forma de onda entre 7,5 y 100 de IRE (derecha)

Aplicación de los efectos de corrección de color

El procedimiento siguiente es una visión general de la aplicación de los efectos de corrección de color. Siga leyendo para obtener más información sobre cómo realizar ajustes utilizando los controles específicos.

  1. Configure el espacio de trabajo para corrección de color. Si es posible, asegúrese de tener conectado al equipo un monitor NTSC o PAL calibrado.
  2. Aplique uno de los efectos de corrección de color al clip en un panel Línea de tiempo.

    Nota:

    Si el clip ya está seleccionado en un panel Línea de tiempo, puede arrastrar el efecto hasta el área Efectos de vídeo de un panel Controles de efectos.

  3. En el panel Controles de efectos, expanda el efecto de corrección de color.
  4. Mueva el indicador de tiempo actual hasta un fotograma que proporcione el mejor ejemplo de colores que es necesario ajustar.
  5. (Opcional) Para definir opciones de previsualización al corregir el color, realice cualquiera de las acciones siguientes:
    • Para ver únicamente los valores de luminancia de un clip, elija Luminancia en el menú Salida. Esta opción afecta únicamente a la previsualización en el monitor de programa, no elimina el color del vídeo.
    • Para ver un antes y un después del clip en un monitor, seleccione la opción Mostrar vista dividida. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  6. (Opcional) Utilice el control Definición de rango tonal para definir las áreas de sombras, medios tonos y resaltados del clip.   

    Nota:

    Únicamente los efectos Corrector de luminancia, Corrector de color RGB y Corrección de color tridireccional permiten aplicar ajustes a un rango tonal concreto.

  7. (Opcional) Haga clic en el triángulo para expandir los controles de Corrección de color secundario si desea corregir la exposición para un determinado color o gama de colores. Utilice la herramienta Cuentagotas o los otros controles de Corrección de color secundario para especificar los colores que desea corregir. 

    Nota:

    Todos los efectos de corrección de color tienen controles de Corrección de color secundario, excepto los efectos Corrector de color rápido y Limitador de vídeo.

  8. Realice cualquiera de las acciones siguientes:
    • Para ajustar el equilibrio de color y la saturación mediante ruedas de color, ajuste las ruedas o controles numéricos de Equilibrio y ángulo de tono del efecto Corrección de color rápida o Corrección de color tridireccional. 
    • Para ajustar la luminancia o el color mediante un control de curva, utilice los ajustes de curva del efecto Curva de luminancia o Curvas RGB. 
    • Para ajustar la luminancia definiendo los niveles de negro, gris y blanco, ajuste los controles de niveles del efecto Corrección de color rápida o Corrección de color tridireccional.
    • Para ajustar la luminancia o el color mediante los controles numéricos, utilice los controles del efecto Corrector de luminancia o Corrector de color RGB.

    Nota:

    Utilice fotogramas clave para animar el ajuste de corrección de color. Esto resulta especialmente útil cuando la iluminación varía en un clip. Consulte también Adición, desplazamiento y configuración de fotogramas clave.

  9. (Opcional) Aplique el efecto Limitador de vídeo después de realizar las correcciones de color para que la señal de vídeo se ajuste a los estándares de emisión al tiempo que se mantiene lo máximo posible la calidad de la imagen. Se recomienda utilizar el ámbito Forma de onda YC para garantizar que la señal de vídeo esté dentro de los niveles 7,5-100 de IRE.

    Para obtener más información, consulte Efecto Limitador de vídeo.

Corrección de colores primaria mediante la Corrección de color rápida y el Corrector de color tridireccional

Eliminación rápida de una proyección de color

Los efectos Corrección de color rápida y Corrección de color tridireccional tienen controles para equilibrar rápidamente los colores de manera que los colores blanco, grises y negro sean neutros. El ajuste que neutraliza la proyección de color en un área muestreada se aplica a toda la imagen. Esta acción puede eliminar la proyección de color en todos los colores. Por ejemplo, si una imagen tiene una proyección azulada no deseada, cuando se muestrea un área que debería ser blanca, el control Equilibrio de blanco agrega amarillo para neutralizar esta proyección azulada. Este ajuste amarillo se agrega a todos los colores de la escena, lo que debería eliminar la proyección de color de toda la escena.

  1. Seleccione el clip en un panel Línea de tiempo y aplique el efecto Corrección de color rápida o Corrección de color tridireccional. 

  2. En el panel Controles de efectos, haga clic en el triángulo para expandir los controles de Corrección de color rápida o Corrección de color tridireccional.
  3. (Opcional) Seleccione la opción Mostrar vista dividida si desea ver una comparación de antes y después del ajuste en el monitor de programa. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  4. Seleccione el cuentagotas Equilibrio de blanco y, a continuación, haga clic para muestrear un área en el monitor de programa. Resulta más conveniente muestrear un área que se supone que es blanca.

    Nota:

    Si solo desea aplicarlo a un color o a una gama concreta de colores en el clip, utilice los controles de Corrección de color secundario del efecto Corrección de color tridireccional.

  5. (Opcional solo para el efecto Corrección de color tridireccional) Realice cualquiera de las acciones siguientes:
    • Para obtener el equilibrio de color neutralizando un área de gris medio de la imagen, seleccione el cuentagotas Equilibrio de gris y haga clic en un área que se supone que es de un color gris medio.
    • Para obtener el equilibrio de color neutralizando un área negra de la imagen, seleccione el cuentagotas Equilibrio de negro y haga clic en un área que se supone que es de color negro.

    El control Equilibrio de gris ajusta el área muestreada para que sea de color gris neutro, mientras que el control Equilibrio de negro ajusta este área para que sea de color negro neutro. Al igual que cuando se utiliza el control Equilibrio de blanco, estos ajustes afectan a todos los colores del clip.

    Nota:

    También puede hacer clic en la muestra de color que hay junto a los cuentagotas y utilizar el Selector de color de Adobe para seleccionar un color de muestra.

Correcciones de luminancia rápidas

Los efectos Corrección de color rápida y Corrección de color tridireccional tienen controles automáticos para realizar ajustes rápidos de la luminancia de un clip. 

  1. Seleccione el clip en un panel Línea de tiempo y aplique Corrección de color rápida o Corrección de color tridireccional. Consulte también Aplicación de efectos a clips.

  2. En el panel Controles de efectos, haga clic en el triángulo para expandir los controles de Corrección de color rápida o Corrección de color tridireccional.
  3. (Opcional) Seleccione la opción Mostrar vista dividida si desea ver una comparación de antes y después del ajuste en el monitor de programa. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  4. Haga clic en cualquiera de los botones siguientes para ajustar rápidamente la luminancia a los estándares de emisión:

    Nivel de negro automático

    Aumenta los niveles de negro de un clip de manera que los niveles más oscuros sean superiores a 7,5 de IRE. Se recorta parte de las sombras y los valores de píxeles intermedios se vuelven a distribuir proporcionalmente. Como resultado, el uso de Nivel de negro automático ilumina las sombras de una imagen.

    Contraste automático

    Aplica al mismo tiempo Nivel de negro automático y Nivel de blanco automático. Esto hace que los resaltados se muestren más oscuros y las sombras más claras.

    Nivel de blanco automático

    Reduce los niveles de blanco de un clip de manera que los niveles más claros sean inferiores a 100 de IRE. Se recorta parte de los resaltados y los valores de píxeles intermedios se vuelven a distribuir proporcionalmente. Como resultado, el uso de Nivel de blanco automático oscurece los resaltados de una imagen.

Controles de equilibrio de color, ángulo y saturación

Los efectos Corrector de color rápido y Corrección de color tridireccional ofrecen las ruedas cromáticas de Equilibrio de tono y de Ángulo, y un control de saturación para equilibrar el color del vídeo. El Equilibrio de color es exactamente lo que implica su nombre, el equilibrio de los componentes rojo, verde y azul para producir el color de blanco y grises neutros deseado en la imagen. En función del efecto deseado, puede desear que el equilibrio de colores de un clip sea totalmente neutro. A lo mejor prefiere que una escena familiar íntima tenga una proyección de color cálida (rojiza), o quizás una escena de un documental de crímenes precisa una proyección de color más fría (azulada).

Nota:

Cuando se realizan ajustes con la rueda cromática y el control Saturación, es útil abrir un Monitor de referencia para visualizar el Vectorescopio asociado al vídeo compuesto del Monitor de programa.

Las opciones de la rueda cromática ofrecen los siguientes ajustes:

Ángulo de tono

Gira el color hacia un color de destino. Si se mueve el aro exterior hacia la izquierda, gira los colores hacia el verde. Si se mueve el aro exterior hacia la derecha, gira los colores hacia el rojo.

Magnitud de equilibrio

Controla la intensidad del color introducido en el vídeo. Si se mueve el círculo fuera del centro, se aumenta la magnitud (intensidad). La intensidad se puede ajustar mediante el control Ganancia de equilibrio.

Ganancia de equilibrio

Afecta a la precisión del ajuste de Magnitud de equilibrio y de Ángulo de equilibrio. Si se mantiene el control perpendicular cerca del centro de la rueda, el ajuste será muy sutil (preciso). Si se mueve el control hacia el aro exterior, el ajuste será muy obvio (tosco).

Ángulo de equilibrio

Cambia el color de vídeo a un color de destino. Si se mueve el círculo Magnitud de equilibrio hacia un tono específico, el color cambia según corresponda. La intensidad del cambio se controla mediante la combinación de los ajustes de Magnitud de equilibrio y Ganancia de equilibrio.

El regulador de Saturación controla la saturación del vídeo. Si se mueve el regulador hacia el 0, se elimina la saturación de la imagen para que solo se muestren los valores de luminancia (una imagen hecha de blanco, grises y negro). Si se mueve el regulador hacia la derecha, aumenta la saturación.

Imagen sin saturación (izquierda); Imagen saturada (derecha)

Ajuste del equilibrio de color y la saturación

A pesar de que el siguiente procedimiento utiliza los ajustes de la rueda cromática. Se pueden realizar los mismos ajustes introduciendo valores numéricos o utilizando los controles de regulación en los efectos Corrector de color rápido y Corrector de color tridireccional.

  1. Configure el espacio de trabajo para corrección de color.
  2. Seleccione el clip en un panel Línea de tiempo y aplique el efecto Corrección de color rápida o Corrección de color tridireccional. Consulte también Aplicación de efectos a clips.

  3. En el panel Controles de efectos, haga clic en el triángulo para expandir los controles de Corrección de color rápida o Corrección de color tridireccional.
  4. (Opcional) Seleccione la opción Mostrar vista dividida si desea ver una comparación de antes y después del ajuste en el monitor de programa. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  5. (Opcional solo para el efecto Corrección de color tridireccional) Realice cualquiera de las acciones siguientes:
    • Para restringir la corrección de color a un rango tonal concreto, elija Sombras, Medios tonos o Resaltados en el menú Rango tonal. Si selecciona Maestro, se aplicará la corrección de color al rango tonal completo de la imagen. Si es necesario, utilice los controles de Definición de rango tonal para definir los distintos rangos tonales.
    • Para restringir los ajustes a un color o una gama de colores, haga clic en el triángulo para expandir los controles de Corrección de color secundario. Defina el color o la gama de colores con la herramienta Cuentagotas o los controles del regulador, o introduzca valores numéricos.
  6. Para ajustar el equilibrio de colores, realice cualquiera de las acciones siguientes utilizando la rueda cromática:
    • Para cambiar todos los colores sin que afecte a la ganancia o la magnitud, gire el aro exterior. Si se gira el aro exterior hacia la izquierda, giran todos los colores hacia el verde. Si se gira el aro exterior hacia la derecha, giran todos los colores hacia el rojo.
    Si se gira el aro exterior de la rueda cromática (izquierda), cambia el ángulo de tono (derecha).

    • Para cambiar los colores a un color de destino con ajuste de la ganancia y la magnitud, arrastre el círculo Magnitud de equilibrio fuera del centro hacia el color que desea introducir en la imagen. Cuanto más lejos del centro arrastre la Magnitud de equilibrio, más intenso es el color introducido. Arrastre el control de Ganancia de equilibrio para ajustar con precisión la intensidad del ajuste de Magnitud de equilibrio. Puede hacer un ajuste muy sutil.
    Ajuste de la Ganancia de equilibrio para un ajuste preciso de la Magnitud de equilibrio.

    Nota:

    El efecto Corrector de color tridireccional le permite separar ajustes en los tres rangos tonales utilizando ruedas independientes para las sombras, los medios tonos y los resaltados.

  7. Utilice el control Saturación para ajustar la saturación de color de la imagen. Si se mueve el regulador hacia la izquierda (valor más bajo), elimina la saturación de los colores. Si se mueve el regulador hacia la derecha (valores más altos), aumenta la saturación de los colores.

Ajuste del color y la luminancia mediante curvas

El ajuste mediante curvas de los efectos Curva de luminancia y Curvas RGB, al igual que los reguladores de niveles de los efectos Corrección de color rápida y Corrección de color tridireccional, permite ajustar el rango tonal completo o solo una gama de colores seleccionada en un clip de vídeo. Pero a diferencia de los niveles, que solo tienen tres ajustes (niveles de negro, gris y blanco), los efectos Curva de luminancia y Curvas RGB permiten ajustar hasta 16 puntos distintos por todo el rango tonal de una imagen (desde sombras a resaltados).

Nota:

Abrir un ámbito en un monitor de referencia que está asociado al monitor de programa permite ver la luminancia, la crominancia o ambos valores a medida que se realizan los ajustes de curva. Si utiliza el vectorescopio, deberá haber un sombreado verde mínimo en las áreas situadas fuera del centro del ámbito. Las áreas situadas fuera del centro definen el nivel de saturación de color.

  1. En el panel Efectos, haga clic en el triángulo para expandir la bandeja Efectos de vídeo y, a continuación, haga clic en el triángulo para expandir la bandeja Corrección de color.
  2. Arrastre uno de los siguientes efectos hasta el clip en un panel Línea de tiempo:

    Curva de luminancia

    Ajuste principalmente la luminancia. Tenga en cuenta que el ajuste de la luminancia afecta a la saturación percibida de los colores.

    Curvas RGB

    Ajusta el color y la luminancia.

    Nota:

    Si un clip está seleccionado en un panel Línea de tiempo, puede arrastrar el efecto hasta la sección Efectos de vídeo del panel Controles de efectos.

  3. En el panel Controles de efectos, haga clic en el triángulo para expandir los controles de Curva de luminancia o Curvas RGB.
  4. (Opcional) Para definir opciones de previsualización, realice cualquiera de las acciones siguientes:
    • Para ver únicamente los valores de luminancia de un clip, elija Luminancia en el menú Salida. Esta opción afecta únicamente a la previsualización en el monitor de programa, no elimina el color del vídeo.
    • Para ver un antes y un después del clip en un monitor, seleccione la opción Mostrar vista dividida. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  5. (Opcional) Haga clic en el triángulo para expandir los controles de Corrección de color secundario si desea corregir la exposición para un determinado color o gama de colores. Utilice la herramienta Cuentagotas o los otros controles de Corrección de color secundario para especificar los colores que desea corregir.
  6. Para crear ajustes de curva, realice una de las acciones siguientes:
    • Para ajustar la luminancia, haga clic para agregar un punto en el gráfico Luminancia o Todos, y arrastre para cambiar la forma de la curva. Al inclinar la curva hacia arriba se aclara el clip, mientras que al inclinarla hacia abajo se oscurece. Las secciones más empinadas de la curva representan las porciones de la imagen con el mayor contraste.
    • Para ajustar el color y la luminancia con el efecto Curvas RGB, haga clic para agregar un punto en el gráfico adecuado y ajustar todos los canales de color (Todos), el canal rojo, el canal verde o el canal azul. Arrastre para cambiar la forma de la curva. Al inclinar la curva hacia arriba se aclaran los valores de los píxeles, mientras que al inclinarla hacia abajo se oscurecen. Las secciones más empinadas de la curva representan las porciones de la imagen con el mayor contraste.

    Puede agregar un máximo de 16 puntos a la curva. Para eliminar un punto, arrástrelo fuera del gráfico.

    Nota:

    A medida que realiza ajustes, observe detenidamente si hay bandas, ruido o polarización en la imagen. Si observa alguno de estos elementos, reduzca el valor que está ajustando.

    Jeff Sengstack explica cómo ajustar los canales de color con el corrector de color RGB y los efectos de Curvas RGB en este tutorial de lynda.com: Premiere Pro: mejora y corrección del color.

Imagen original (izquierda) Ajuste de la luminancia (centro) Ajuste del color (derecha)

Ajuste de la luminancia mediante niveles

Los efectos Corrección de color rápida y Corrección de color tridireccional tienen los controles Niveles de entrada y Niveles de salida para ajustar la luminancia de un clip. Estos controles son similares a los que se muestran en el cuadro de diálogo Niveles de Photoshop. En el efecto Corrector de color rápido, se aplican los ajustes de los controles a los tres canales de color de un clip. El efecto Corrección de color tridireccional permite aplicar los ajustes de niveles al rango tonal completo del clip, un rango tonal concreto o una determinada gama de colores.

  1. (Opcional) Configure el espacio de trabajo para corrección de color. Al ajustar la luminancia, puede que lo más conveniente sea ver la forma de onda YC en un monitor de referencia asociado al monitor de programa.
  2. En el panel Efectos, haga clic en el triángulo para expandir la bandeja Efectos de vídeo y, a continuación, haga clic en el triángulo para expandir la bandeja Corrección de color.
  3. Arrastre el efecto Corrección de color rápida o Corrección de color tridireccional hasta el clip en un panel Línea de tiempo.

    Nota:

    Si el clip ya está seleccionado en un panel Línea de tiempo, puede arrastrar el efecto hasta el área Efectos de vídeo de un panel Controles de efectos.

  4. En el panel Controles de efectos, haga clic en el triángulo para expandir los controles de Corrección de color rápida o Corrección de color tridireccional.
  5. (Opcional) Para definir opciones de previsualización, realice cualquiera de las acciones siguientes:
    • Para ver únicamente los valores de luminancia de un clip, elija Luminancia en el menú Salida. Esta opción afecta únicamente a la previsualización en el monitor de programa, no elimina el color del vídeo.
    • Para ver un antes y un después del clip en un monitor, seleccione la opción Mostrar vista dividida. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  6. (Opcional solo para el efecto Corrección de color tridireccional) Realice cualquiera de las acciones siguientes:
    • Para restringir la corrección a un rango tonal concreto, elija Sombras, Medios tonos o Resaltados en el menú Rango tonal. Si selecciona Maestro, se aplicará la corrección al rango tonal completo de la imagen. Si es necesario, utilice los controles de Definición de rango tonal para definir los distintos rangos tonales.
    • Para restringir los ajustes a un color o una gama de colores, haga clic en el triángulo para expandir los controles de Corrección de color secundario. Defina el color o la gama de colores con la herramienta Cuentagotas o los controles del regulador, o introduzca valores numéricos.
  7. Utilice los controles del regulador Niveles de salida para definir los niveles máximos de blanco y negro:

    Regulador Salida de negro

    Controla la salida resultante de las sombras. El valor predeterminado es 0, con el que los píxeles son totalmente negros. Si se mueve el regulador hacia la derecha, se especificará un valor más claro para la sombra más oscura.

    Regulador Salida de blanco

    Controla la salida resultante de los resaltados. El valor predeterminado es 255, con el que los píxeles son totalmente blancos. Si se mueve el regulador hacia la izquierda, se especificará un valor más oscuro para el resaltado más claro.

    Nota:

    Si se muestra la forma de onda YC en un monitor de referencia, ajuste los reguladores Salida de negro y Salida de blanco de manera que los niveles máximos de blanco y negro de la forma de onda se encuentren entre 7,5 y 100 de IRE. Esto garantiza que los niveles se ajustan a los estándares de emisión.

    Imagen original (izquierda); negros y blancos corregidos hasta los límites de emisión (derecha)

  8. Utilice los siguientes controles para definir los niveles de entrada de negro, gris y blanco:

    Cuentagotas Nivel de negro

    Asigna el tono muestreado al ajuste del regulador Salida de negro. Haga clic en el monitor de programa en el área que desea que tenga el valor más oscuro en la imagen. También puede hacer clic en la muestra de color para abrir el Selector de color de Adobe y seleccionar un color para definir la sombra más oscura de la imagen.

    Cuentagotas Nivel de gris

    Asigna el tono muestreado a un gris medio (nivel 128). Esto modifica los valores de intensidad del rango medio de tonos grises sin alterar drásticamente los resaltados ni las sombras. También puede hacer clic en la muestra de color para abrir el Selector de color de Adobe y seleccionar un color para definir el gris medio de la imagen.

    Cuentagotas Nivel de blanco

    Asigna el tono muestreado al ajuste del regulador Salida de blanco. Haga clic en el monitor de programa en el área que desea que tenga el valor más claro en la imagen. También puede hacer clic en la muestra de color para abrir el Selector de color de Adobe y seleccionar un color para definir el resaltado más claro de la imagen.

    Regulador Nivel de entrada negro

    Asigna el nivel de negro de entrada al ajuste del regulador Salida de negro. De forma predeterminada, el regulador Salida de negro está definido en 0, con el que los píxeles son totalmente negros. Si ha ajustado Salida de negro en 7,5 de IRE o superior, la sombra más oscura se asignará a este nivel.

    Regulador Nivel de entrada gris

    Controla los medios tonos y modifica los valores de intensidad del rango medio de tonos grises sin alterar drásticamente los resaltados ni las sombras.

    Regulador Nivel de entrada blanco

    Asigna el nivel de blanco de entrada al ajuste del regulador Salida de blanco. De forma predeterminada, el regulador Salida de blanco está definido en 255, con el que los píxeles son totalmente blancos. Si ha ajustado Salida de blanco en 100 de IRE o inferior, el resaltado más claro se asignará a este nivel.

    Nota:

    También puede ajustar los niveles de entrada y salida eliminando el texto subrayado o escribiendo un valor para Nivel de entrada negro, Nivel de entrada gris, Nivel de entrada blanco, Nivel de salida negro y Nivel de salida blanco.

Selección de un color con Selector de color de Adobe

Puede utilizar el Selector de color de Adobe para definir colores de destino en algunos efectos de ajuste tonal y de color. Al hacer clic en una muestra de color en los controles de un efecto, se abre el Selector de color de Adobe.

Nota:

Cuando se selecciona un color en el Selector de color de Adobe, se muestran al mismo tiempo los valores numéricos de HSB, RGB, HSL, YUV y los números hexadecimales. Esto resulta útil para ver cómo los distintos modos de color describen un color.

En el Selector de color de Adobe, puede seleccionar colores según los modelos de color HSB (tono, saturación, brillo), RGB (rojo, verde, azul), HSL (tono, saturación, luminancia) o YUV (luminancia y canales de diferencia de color), o especificar un color según sus valores hexadecimales. Si selecciona la opción Solo colores Web, el Selector de color de Adobe se configura de manera que pueda elegir únicamente entre colores compatibles con web. El campo de color del Selector de color de Adobe puede mostrar los componentes de color en el modo HSB, RGB, HSL o YUV.

Selector de color de Adobe

A. Color seleccionado B. Campo de color C. Regulador de color D. Color ajustado E. Color original F. Valores de color 
  1. En el panel Controles de efectos, haga clic en la propiedad de muestra de color de un efecto para que visualizar el Selector de color.
  2. Seleccione el componente que desea utilizar para mostrar el espectro de color:

    H

    Muestra todos los tonos en el regulador de color. Cuando se selecciona un tono en el regulador de color, se muestran el rango de saturación y brillo del tono seleccionado en el espectro de color; la saturación aumenta de izquierda a derecha y el brillo aumenta de abajo a arriba.

    S

    Muestra todos los tonos del espectro de color; el brillo máximo se encuentra en la parte superior del espectro, y va bajando hasta el valor mínimo, en la parte inferior. El regulador de color muestra el color seleccionado en el espectro con su máxima saturación en la parte superior y su mínima saturación en la parte inferior.

    B (en la sección HSB)

    Muestra todos los tonos del espectro de color desde la máxima saturación, en la parte superior del espectro, hasta la saturación mínima, en la parte inferior. El regulador de color muestra el color seleccionado en el espectro de color con su brillo máximo en la parte superior y su brillo mínimo en la parte inferior.

    R

    Muestra el componente de color rojo en el regulador de color, con su brillo máximo en la parte superior y su brillo mínimo en la parte inferior. Cuando el regulador de color se define en el brillo mínimo, el espectro de color muestra los colores creados por los componentes de color verde y azul. Al utilizar el regulador de color para aumentar el brillo del rojo, se mezcla más rojo en los colores mostrados en el espectro de color.

    G

    Muestra el componente de color verde en el regulador de color, con su brillo máximo en la parte superior y su brillo mínimo en la parte inferior. Cuando el regulador de color se define en el brillo mínimo, el espectro de color muestra los colores creados por los componentes de color rojo y azul. Al utilizar el regulador de color para aumentar el brillo del verde, se mezcla más verde en los colores mostrados en el espectro de color.

    B (en la sección RGB)

    Muestra el componente de color azul en el regulador de color, con su brillo máximo en la parte superior y su brillo mínimo en la parte inferior. Cuando el regulador de color se define en el brillo mínimo, el espectro de color muestra los colores creados por los componentes de color verde y rojo. Al utilizar el regulador de color para aumentar el brillo del azul, se mezcla más azul en los colores mostrados en el espectro de color.

  3. Realice cualquiera de las acciones siguientes:
    • Arrastre los triángulos a lo largo del regulador de color o haga clic dentro de un regulador de color para ajustar los colores mostrados en el espectro de color.
    • Haga clic o arrastre dentro del espectro de color cuadrado grande para seleccionar un color. El marcador circular indica la posición del color en el espectro.

    Nota:

    A medida que se ajusta el color con el regulador de color y el espectro de color, los valores numéricos cambian para indicar el color nuevo. El rectángulo superior situado a la derecha del regulador de color muestra el color nuevo; el rectángulo inferior muestra el color original.

    • Para HSB, especifique el tono (H) como un ángulo de 0° a 360°, que se corresponde con una posición en la rueda de color. Especifique la saturación (S) y el brillo (B) como porcentajes (de 0 a 100).
    • Para RGB, especifique los valores de componente.
    • Para #, introduzca un valor de color en formato hexadecimal.

Definición de los rangos tonales de un clip

Los efectos Corrector de luminancia, Corrector de color RGB y Corrección de color tridireccional permiten definir los rangos tonales para las sombras, medios tonos y resaltados de manera que pueda aplicar una corrección de color a un rango tonal concreto de una imagen. Cuando se utiliza junto con los controles de Corrección de color secundario, la definición de un rango tonal puede ayudarle a aplicar ajustes a elementos muy específicos de la imagen.

  1. Seleccione el clip que desea corregir en un panel Línea de tiempo y aplique el efecto Corrector de luminancia, Corrector de color RGB o Corrección de color tridireccional.
  2. En el panel Controles de efectos, haga clic en el triángulo para expandir el efecto Corrector de luminancia, Corrector de color RGB o Corrección de color tridireccional.
  3. Haga clic en el triángulo para expandir el control de Definición de rango tonal.
    Control de Definición de rango tonal

    A. Umbral de sombra B. Suavizado de sombra C. Suavizado de resaltado D. Umbral de resaltado 
  4. Arrastre los reguladores Umbral de sombra y Umbral de resaltado para definir los rangos tonales de sombras y resaltados.

    Lo más conveniente es realizar los ajustes al tiempo que se muestra la representación en tres tonos del rango tonal de la imagen.

  5. Arrastre los reguladores Suavizado de sombra y Suavizado de resaltado para suavizar los límites entre los rangos tonales.

    La cantidad de caída depende de la imagen y del modo en que desee que se aplique a él la corrección de color.

    Nota:

    También puede definir los rangos tonales cambiando los valores numéricos o moviendo los reguladores Umbral de sombra, Suavizado de sombra, Umbral de resaltado y Suavizado de resaltado.

Especificación de un color o una gama de colores para ajustar

La propiedad Corrección de color secundario especifica la gama de colores que va a corregir un efecto. El color puede definirse por tono, saturación y luminancia. La propiedad Corrección de color secundario está disponible para los siguientes efectos: Corrector de luminancia, Curva de luminancia, Corrector de color RGB, Curvas RGB y Corrector de color tridireccional.

Al especificar un color o una gama de colores con Corrección de color secundario, está limitando un efecto de corrección de color a áreas específicas de una imagen. Esto es parecido a seleccionar o enmascarar una imagen en Photoshop. Por ejemplo, puede definir una gama de colores que selecciona solo una camiseta azul en una imagen. Posteriormente, puede cambiar el color de la camiseta sin que afecte a otras áreas de la imagen.

  1. Seleccione el clip que desea corregir en un panel Línea de tiempo y aplique el efecto Corrector de luminancia, Curva de luminancia, Corrector de color RGB, Curvas RGB o Corrección de color tridireccional.
  2. En el panel Controles de efectos, haga clic en el triángulo para expandir el efecto Corrector de luminancia, Curva de luminancia, Corrector de color RGB, Curvas RGB o Corrección de color tridireccional.
  3. Haga clic en el triángulo para expandir los controles de Corrección de color secundario.
  4. Seleccione la herramienta Cuentagotas y haga clic en el color que desea seleccionar en el monitor de programa. También puede hacer clic en cualquier parte del espacio de trabajo para seleccionar un color, o hacer clic en la muestra de color para abrir el Selector de color de Adobe y seleccionar un color.
  5. Lleve a cabo una de las siguientes acciones para aumentar o reducir el rango de colores que desee corregir:
    • Utilice la herramienta + Cuentagotas para ampliar la gama de colores y la herramienta – Cuentagotas para reducirla.
    • Haga clic en el triángulo para expandir el control Tono y, a continuación, arrastre los reguladores Umbral inicial y Umbral final para definir la gama de colores a la que se aplica la corrección al 100%. Arrastre los reguladores Suavizado inicial y Suavizado final para controlar el calado, que determina si los límites de la gama de colores son muy definidos o no. También puede especificar numéricamente las propiedades inicial y final mediante los controles que hay debajo del control Tono.

    Nota:

    El tono definido mediante los reguladores también se puede cambiar arrastrando las bandas de tono superior o inferior.

    Control Tono

    A. Suavizado inicial B. Umbral inicial C. Umbral final D. Suavizado final 
    • Utilice los controles Saturación y Luminancia para especificar las propiedades de saturación y luminancia correspondientes a la gama de colores a la que se va a aplicar la corrección de color. Estos controles afinan la gama de especificación de colores.
  6. Texto del paso
  7. Utilice los siguientes controles para especificar cómo se va a aplicar la corrección de color a un color o una gama de colores:

    Suavizar

    Aplica un desenfoque gaussiano al área seleccionada que generan los controles de Corrección de color secundario. El intervalo es de 0 a 100 y el valor predeterminado es 50. Este control es útil para suavizar la aplicación de la corrección de color en las áreas seleccionadas de forma que se fusione con el resto de la imagen.

    Simplificación de borde

    Reduce o aumenta el borde del área seleccionada que generan los controles de Corrección de color secundario. El rango va desde –100 (bordes finos, muy definidos) hasta +100 (bordes amplios, difusos). El valor predeterminado es 0.

  8. Seleccione la opción Invertir color de límite para ajustar todos los colores, excepto la gama que ha especificado mediante los controles de Corrección de color secundario.

Reemplazo de un color

Nota:

Si necesita más control que el que ofrece el efecto Reemplazo de color, utilice los controles de Corrección de color secundario de los efectos Corrector de color RGB, Curvas RGB y Corrección de color tridireccional. Estos controles permiten aplicar cambios a un color individual o una gama de colores.

  1. En un panel Línea de tiempo, seleccione el clip que desea ajustar para que aparezca en el Monitor de programa.
  2. Si desea reemplazar un color del clip mostrado por un color de otro clip del proyecto, abra este último en el monitor de origen.
  3. Aplique el efecto Reemplazo de color al clip que desea ajustar.
  4. En el panel Controles de efecto, haga clic en el icono Configurar  para el efecto Reemplazo de color.
  5. En el cuadro de diálogo Ajustes de reemplazo de color, coloque el puntero sobre la imagen Muestra de clip para que se convierta en un cuentagotas y, a continuación, haga clic para elegir el color que se va a reemplazar. También puede hacer clic en la muestra Color de destino y seleccionar un color en el Selector de color de Adobe.
  6. Elija el color de reemplazo haciendo clic en la muestra Reemplazar color y seleccionando el color en el Selector de color de Adobe.
  7. Amplíe o reduzca la gama del color que va a reemplazar arrastrando el regulador Similitud.
  8. Seleccione la opción Colores sólidos para reemplazar el color especificado sin mantener ningún nivel de gris.

Eliminación del color de un clip

Nota:

Para eliminar rápidamente el color de un clip, aplique el efecto Blanco y negro desde la bandeja Control de imagen de la bandeja Efectos de vídeo.

  1. Configure el espacio de trabajo para corrección de color.
  2. Seleccione el clip en un panel Línea de tiempo y aplique Corrección de color rápida o Corrección de color tridireccional. Consulte también Aplicación de efectos a clips.

  3. En el panel Controles de efectos, haga clic en el triángulo para expandir los controles de Corrección de color rápida o Corrección de color tridireccional.
  4. (Opcional) Seleccione la opción Mostrar vista dividida si desea ver una comparación de antes y después del ajuste en el monitor de programa. Puede especificar que la vista dividida se muestre en horizontal o vertical seleccionando la opción adecuada en el menú Diseño. También puede ajustar la proporción relativa de las vistas de antes y después.
  5. (Opcional solo para el efecto Corrección de color tridireccional) Realice cualquiera de las acciones siguientes:
    • Para restringir los ajustes a un rango tonal concreto, elija Sombras, Medios tonos o Resaltados en el menú Rango tonal. Si selecciona Maestro, se aplicarán los ajustes al rango tonal completo de la imagen. Si es necesario, utilice los controles de Definición de rango tonal para definir los distintos rangos tonales.
    • Para restringir los ajustes a un color o una gama de colores, haga clic en el triángulo para expandir los controles de Corrección de color secundario. Defina el color o la gama de colores con la herramienta Cuentagotas o los controles del regulador, o introduzca valores numéricos.
  6. Elimine el texto subrayado o introduzca un valor inferior a 100 para el control Saturación. También puede hacer clic en el triángulo para expandir el control y así poder arrastrar el regulador.

Mezcla de los canales de color de un clip

  1. En el panel Efectos, haga clic en el triángulo para expandir la bandeja Efectos de vídeo y, a continuación, haga clic en el triángulo para expandir la bandeja Ajustar.
  2. Arrastre el efecto Mezclador de canales hasta el clip en un panel Línea de tiempo.

    Nota:

    Si el clip ya está seleccionado en un panel Línea de tiempo, puede arrastrar el efecto Mezclador de canales hasta la sección Efectos de vídeo del panel Controles de efectos.

  3. Aumente o reduzca la contribución de un canal al canal de salida realizando cualquiera de las acciones siguientes en un canal de color de origen:
    • Elimine un valor subrayado por la izquierda o la derecha.
    • Haga clic en un valor subrayado, escriba un valor entre -200% y +200% en el cuadro y presione Entrar (Windows) o Retorno (Mac OS).
    • Haga clic en el triángulo para expandir los controles de Mezclador de canales y arrastre el regulador hacia la izquierda o la derecha.
  4. (Opcional) Arrastre el regulador, elimine el texto subrayado o escriba una cantidad para el valor constante del canal (Rojo-Constante, Verde-Constante o Azul-Constante). Este valor agrega una cantidad de base de un canal al canal de salida.
  5. (Opcional) Seleccione la opción Monocromo para crear una imagen que contenga únicamente valores de gris. Esta opción obtiene este resultado aplicando los mismos ajustes a todos los canales de salida.

Aislamiento de un único color con el efecto Transferencia de color

El efecto Transferencia de color permite aislar un color individual o una gama de colores. Los ajustes se realizan en un cuadro de diálogo que contiene la muestra de clip y la muestra de salida. También puede ajustar las propiedades del efecto Transferencia de color en el panel Controles de efectos.

Nota:

Si desea corregir un color individual o una gama de colores de un clip, utilice los controles de Corrección de color secundario de los efectos de corrección de color.

  1. Arrastre el efecto Transferencia de color a un clip.
  2. En el panel Controles de efecto, haga clic en el icono Configurar  para el efecto Transferencia de color.
  3. En el cuadro de diálogo Ajustes de transferencia de color, realice una de las acciones siguientes para seleccionar el color que desea mantener:
    • Mueva el puntero a la muestra de clip (el puntero se convierte en un cuentagotas) y haga clic para seleccionar un color.
    • Haga clic en la muestra de color, seleccione un color en el Selector de color de Adobe y, a continuación, haga clic en Aceptar para cerrar el Selector de color de Adobe.

    El color seleccionado aparecerá en la muestra de salida.

  4. Para la opción Similitud, arrastre el regulador o introduzca un valor para aumentar o reducir la gama de colores que se va a mantener.
  5. Para invertir el efecto, de forma que se preserven todos los colores excepto el color seleccionado, seleccione la opción Invertir.

    Nota:

    Para animar este efecto, utilice las funciones de fotogramas clave del panel Controles de efectos.

Ajuste de bordes, desenfoques y brillos mediante ajustes preestablecidos de Circunvolución

Puede controlar los detalles acerca del desenfoque, el relieve, el enfoque y otros efectos aplicando el efecto Núcleo de circunvolución o uno de los ajustes preestablecidos de circunvolución que se basan en él. Núcleo de circunvolución y los ajustes preestablecidos basados en esta opción superpone una matriz de números en una matriz de píxeles. Puede definir los valores de cada celda de la matriz utilizando controles deslizantes en el panel Controles de efectos y puede utilizar fotogramas clave para modificar esos valores con el paso del tiempo. Para conseguir el efecto deseado, a menudo es más sencillo aplicar uno de los ajustes preestablecidos de circunvolución y modificarlo que aplicar y modificar el efecto Núcleo de circunvolución en sí.

Nota:

Los ajustes preestablecidos de circunvolución se encuentran en la categoría de ajustes preestablecidos del panel Efectos, en una subcategoría denominada “Núcleo de circunvolución”. En esta subcategoría, hay ajustes preestablecidos que tienen “Núcleo de circunvolución” al principio del nombre.

  1. En el panel Efectos, haga clic en el triángulo para expandir la bandeja Efectos de vídeo y, a continuación, haga clic en el triángulo para expandir la bandeja Ajustar.
  2. Arrastre el efecto Núcleo de circunvolución hasta el clip en un panel Línea de tiempo.

    Nota:

    Si el clip ya está seleccionado en un panel Línea de tiempo, puede arrastrar el efecto Núcleo de circunvolución hasta la sección Efectos de vídeo del panel Controles de efectos.

  3. En el panel Controles de efectos, haga clic en el triángulo situado junto a Núcleo de circunvolución para expandirlo.

    Cada ajuste que empieza con la letra «M» representa una celda en la matriz 3X3. Por ejemplo, «M11» representa la celda de la fila 1, columna 1. «M22» representa la celda del centro de la matriz.

  4. Haga clic en un número cercano a cualquier parámetro de la celda.
  5. Escriba un valor (entre –999 y +999) por el que desea multiplicar el valor de brillo de ese píxel.
  6. Repita el último paso con todos los píxeles que desee incluir en la operación. No es necesario que escriba valores en todos los ajustes de la celda.
  7. Haga clic en el número situado junto a Escala y escriba el valor por el que debe dividirse la suma de los valores de brillo de los píxeles incluidos en el cálculo.
  8. Haga clic en el número situado junto a Desplazamiento y escriba el valor que debe sumarse al resultado del cálculo de la escala.
  9. Haga clic en Aceptar.

    El efecto se aplica a cada píxel del clip, a uno cada vez.

Agregación del efecto Efectos de luz

Se pueden utilizar hasta cinco luces para introducir efectos creativos. Se pueden controlar las propiedades de iluminación como tipo de iluminación, dirección, intensidad, color, centro de iluminación y distribución de la iluminación. También hay un control Capa saliente que permite utilizar texturas o patrones de otro material de archivo para crear efectos especiales como un efecto de superficie 3D. Para ver un tutorial de vídeo sobre la utilización de los efectos Relámpago y 3D básico, consulte Creación de un título en una superficie reflectante de Jeff Schell en su blog de Digital Media Net.

Nota:

Todas las propiedades de los efectos de iluminación, salvo Capa saliente, se pueden animar mediante fotogramas clave.

Puede manipular directamente las propiedades de los efectos de iluminación en el monitor de programa. Haga clic en el icono Transformar  junto a los efectos de iluminación en el panel Controles de efecto para mostrar los controles de ajuste y el círculo de centro.

Efectos de iluminación: Imagen original (izquierda), Foco aplicado a la imagen (centro) y Luz omni aplicado a la imagen (derecha)

  1. En el panel Efectos, amplíe la bandeja Efectos de vídeo, amplíe la bandeja Ajustar y, a continuación, arrastre Efectos de luz a un clip de un panel Línea de tiempo.

    Nota:

    Si un clip ya está seleccionado en un panel Línea de tiempo, puede arrastrar Efectos de luz directamente hasta la sección Efectos de vídeo del panel Controles de efectos.

  2. En el panel Controles de efectos, haga clic en el triángulo para expandir Efectos de luz.
  3. Haga clic en el triángulo para expandir Luz 1.
  4. Elija un tipo de luz en el menú para especificar la fuente de luz:

    Ninguno

    Apaga una luz.

    Direccional

    Ilumina desde lejos para que el ángulo de luz no cambie, al igual que el sol.

    Omni

    Ilumina en todas direcciones directamente desde encima de la imagen, al igual que una bombilla sobre un papel.

    Foco

    Proyecta un haz elíptico de luz.

  5. Para especificar un color para la luz, realice una de las acciones siguientes:
    • Haga clic en la muestra de color, seleccione un color con el Selector de color de Adobe y, a continuación, haga clic en Aceptar.
    • Haga clic en el icono Cuentagotas y, a continuación, en cualquier parte del escritorio del equipo para seleccionar un color.
  6. (Opcional) Haga clic en el icono Transformar para mostrar los controles de la luz y el círculo de centro en el monitor de programa. Puede manipular directamente la posición, escala y giro de una luz arrastrando sus controles y el círculo de centro .

    Nota:

    Si hay más de una luz, se mostrarán los círculos de centro de cada luz en el monitor de programa. Si se hace clic en un círculo de centro se muestran los controles de una luz específica.

  7. En el panel Controles de efectos, utilice los siguientes controles para definir las propiedades de la fuente de luz individual:

    Centro

    Mueve la luz utilizando los valores de las coordenadas X e Y para el centro de la luz. También puede colocar una luz arrastrando su círculo de centro en el monitor de programa.

    Radio mayor

    Ajusta la longitud de una luz omni o un foco. También puede arrastrar uno de los controles en el monitor de programa.

    Radio proyectado

    Ajusta la proximidad de una fuente de luz direccional al círculo de centro. Un valor de 0 coloca la luz en el círculo de centro e inunda la imagen de luz. Un valor de 100 mueve la fuente de luz lejos del círculo de centro, con lo que disminuye la luz que cae sobre la imagen. En el monitor de programa, también puede arrastrar el punto de la fuente de luz para ajustar su distancia desde el círculo de centro.

    Radio menor

    Ajusta la anchura de un foco. Cuando la luz se convierte en un círculo, al aumentar el radio menor también aumenta el radio mayor. También puede arrastrar uno de los controles en el monitor de programa para ajustar esta propiedad.

    Ángulo

    Cambia la dirección de una luz direccional o un foco. Ajuste este control especificando un valor en grados. También puede mover el puntero fuera de un control del Monitor de Programa hasta que se convierta en una flecha curva de dos puntas y, a continuación, arrastrar para girar la luz.

    Intensidad

    Controla si una luz es brillante o menos intensa.

    Enfoque

    Ajusta el tamaño del área más brillante del foco.

    Nota:

    El tipo de luz determina qué propiedades de Efectos de luz están disponibles. Asegúrese de hacer clic en el icono Transformar para mostrar los controles de una luz y el círculo de centro en el monitor de programa.

  8. Utilice los siguientes controles para definir las propiedades de Efectos de luz:

    Color de luz ambiental

    Cambia el color de la luz ambiental.

    Intensidad de ambiente

    Difunde la luz cómo si estuviera combinada con otra luz en una habitación, como la luz solar o la luz fluorescente. Elija el valor 100 para utilizar únicamente la fuente de luz, o el valor –100 para eliminarla. Para cambiar el color de la luz ambiental, haga clic en el cuadro de color y utilice el selector de color que aparece.

    Brillo de superficie

    Determina la forma en que la superficie refleja la luz (como en la superficie del papel fotográfico) desde –100 (baja reflectancia) hasta 100 (alta reflectancia).

    Material de superficie

    Determina qué es más reflexivo: la luz o el objeto sobre el que se proyecta la luz. Un valor de –100 refleja el color de la luz y un valor de 100 refleja el color del objeto.

    Exposición

    Aumenta (valores positivos) o reduce (valores negativos) el brillo de la luz. El valor 0 es el brillo predeterminado de la luz.

  9. (Opcional) Repita los pasos 3 - 7 para agregar más luces (Luz 2 - Luz 5).
  10. (Opcional) Si ha agregado un clip para utilizarlo como capa saliente (textura de Efectos de luz), elija la pista que contiene este clip en el menú Capa saliente. Utilice los controles para ajustar las propiedades de la capa saliente.

Aplicación de texturas de Efectos de luz

En Efectos de luz, una capa saliente permite utilizar el patrón o la textura de un clip para controlar cómo sale reflejada la luz de una imagen. El uso de un clip con texturas como papel o agua puede crear un efecto de iluminación 3D.

  1. Agregue el clip que desee utilizar como capa saliente (textura) a una pista independiente de la secuencia.
  2. Haga clic en el icono Conmutar salida de pista  para ocultar la pista que incluye el clip de la capa saliente.
  3. Agregue Efectos de luz a un clip en la misma secuencia.
  4. En el panel Controles de efectos, haga clic en el triángulo para expandir Efectos de luz.
  5. (Opcional) Haga clic en el triángulo que hay junto a Luz 1 para ajustar las propiedades de la luz.
  6. Seleccione la pista de vídeo que contenga la capa saliente en el menú Capa saliente.
  7. En el menú Canal saliente, especifique si desea utilizar el canal rojo, verde, azul o alfa del clip de la capa saliente para crear la textura de efectos de iluminación.
  8. Seleccione la opción Blanco es alto para aumentar las partes blancas del canal desde la superficie. Cancele la selección de esta opción para aumentar las partes oscuras.
  9. Elimine el texto subrayado para especificar el valor de Altura saliente entre 0 (plana) y 100 (montañosa).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea