Comando Deshacer

Si cambia de opinión o comete algún error, Premiere Pro le ofrece distintos modos de deshacer su trabajo. Puede deshacer solo aquellas acciones que afectan al programa de vídeo; por ejemplo, puede deshacer una edición, pero no el desplazamiento de una ventana.

  1. Realice una de las acciones siguientes:

    • Para deshacer el cambio más reciente, elija Edición > Deshacer. (Puede deshacer secuencialmente hasta los 32 cambios más recientes realizados en el proyecto en cualquier panel de Premiere Pro.)

    • Para saltar a un estado específico del proyecto desde que este se abrió, seleccione un elemento en el panel Historia.

    • Para deshacer todos los cambios realizados desde la última vez que guardó el proyecto, seleccione Archivo > Volver.

    • Para deshacer los cambios realizados desde la última vez que guardó el proyecto, abra una versión anterior del proyecto en la carpeta Almacenamiento automático de Premiere y, a continuación, elija Archivo > Guardar como para almacenar el proyecto en una ubicación fuera de la carpeta Almacenamiento automático de Premiere. El número de versiones anteriores guardadas depende de los ajustes de las preferencias de Guardado automático.

    • Presione la tecla Esc para detener un cambio que Premiere Pro esté procesando (por ejemplo, cuando visualice una barra de progreso).

    • Para cerrar un cuadro de diálogo sin aplicar los cambios, haga clic en Cancelar.

    • Para volver a los valores predeterminados de un efecto aplicado, haga clic en el botón Restablecer para ese efecto en el panel Controles de efectos.

Panel Historia

Utilice el panel Historia para saltar a un estado del proyecto creado durante la sesión de trabajo actual. Cada vez que se aplica un cambio a una parte del proyecto, el nuevo estado del proyecto se agrega al panel. Puede modificar el proyecto desde el estado que seleccione. Los estados de historia no están disponibles para las acciones realizadas dentro del panel Captura.

Estas instrucciones le ayudarán con el panel Historia:

  • Los cambios a nivel de programa, como los cambios realizados en paneles, ventanas y preferencias, no son cambios del proyecto en sí, por eso no se agregan al panel Historia.

  • Tras haber cerrado y vuelto a abrir el proyecto, los estados anteriores ya no están disponibles en el panel Historia.

  • El estado más antiguo es el primero de la lista y el más reciente es el último.

  • Cada estado aparece con el nombre de la herramienta o comando utilizado para cambiar el proyecto, así como con un icono que representa la herramienta o el comando. Algunas acciones generan un estado para cada panel afectado por esta acción, como el Titulador. Las acciones realizadas en ese panel se tratan como un solo estado en el panel Historia.

  • La selección de un estado atenúa los inferiores a él, para indicar qué cambios se eliminarán si trabaja desde el proyecto con ese estado.

  • Si selecciona un estado y luego cambia el proyecto, eliminará todos los estados anteriores.

  1. Realice cualquiera de las acciones siguientes:
    • Para seleccionar un estado, haga clic en el nombre del estado en el panel Historia.

    • Para desplazarse por el panel Historia, deslice el regulador o la barra de desplazamiento del panel, o bien elija Paso adelante o Paso atrás del menú del panel.

    • Para eliminar un estado del proyecto, seleccione el estado. A continuación, seleccione Eliminar del menú del panel o haga clic en el icono Eliminar y haga clic en Aceptar.

    • Para borrar todos los estados del panel Historia, elija Borrar historia en el menú del panel.

Panel Eventos

El panel Eventos muestra una lista de avisos, mensajes de error y otra información que puede utilizar para identificar y solucionar problemas, en especial los relacionados con plugins y otros componentes de otros fabricantes.

Un icono de alerta , en la barra de estado le notificará los errores. Si hace doble clic en el icono, se abrirá el panel Eventos. Borre el elemento asociado del panel para eliminar el icono de la barra de estado.

  1. Realice una de las siguientes acciones:
    • Haga doble clic en el icono de alerta de la barra de estado.

    • Elija Ventana > Eventos.

  2. Realice cualquiera de las acciones siguientes:
    • Para obtener más información acerca de un elemento de la lista, selecciónelo y haga clic en Detalles.

    • Para borrar la lista de eventos, haga clic en Borrar todo.

Notificación de eventos

Además del icono de alerta del panel Eventos, aparece una ventana emergente de notificación en la esquina inferior derecha de la interfaz de usuario.

La notificación aparecerá durante unos segundos; el color de fondo de la notificación indica el tipo de evento. Por ejemplo, las notificaciones de errores tienen un fondo rojo, las notificaciones de advertencias tienen un fondo amarillo y las notificaciones informativas tienen un fondo azul.

La ventana emergente de notificación aparece de forma predeterminada. Si desea desactivarla, anule la selección del Indicador de Mostrar eventos en la categoría General del cuadro de diálogo Preferencias.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea