El panel Proyecto de Premiere Pro permite organizar recursos con eficacia. Aprenda a utilizar bandejas, cambiar el nombre de los recursos, eliminar recursos no utilizados y mucho más.

Utilización de bandejas

El panel Proyecto permite utilizar bandejas que ayudan a organizar el contenido del proyecto de forma muy similar a la de las carpetas en el Explorador de Windows o Finder de Mac OS. Las bandejas pueden contener archivos de origen, secuencias y otras bandejas.

A medida que crece el proyecto, puede crear nuevas bandejas para contener dichos elementos. No es necesario crear y utilizar las bandejas (especialmente para proyectos cortos), pero la mayoría de los editores las consideran indispensables para mantenerse organizados.

Puede utilizar las bandejas de las siguientes maneras:

  • Para almacenar clips sin conexión para su captura por lotes.

  • Para almacenar secuencias principales y secuencias de copia de seguridad.

  • Para organizar archivos por tipo, como vídeo, imágenes fijas y archivos de audio.

Bandejas del panel Proyecto de Premiere Pro

Estos son los comportamientos predeterminados de las bandejas del panel Proyecto. Los tres últimos comportamientos predeterminados de las carpetas se pueden cambiar mediante la edición del comportamiento de las carpetas en las preferencias generales.

Adición, eliminación y apertura de bandejas

  • Para agregar una bandeja, haga clic en el botón Nueva bandeja de la parte inferior del panel Proyecto. También puede utilizar el método abreviado de teclado Control+/ (Windows) o Comando+/ (Mac OS).
  • Para eliminar una o más bandejas, selecciónelas y haga clic en el icono Eliminar de la parte inferior del panel Proyecto. También puede eliminar bandejas si las selecciona y, a continuación, presiona la tecla Supr.
  • Haga doble clic para abrir una bandeja en su propio panel acoplable.

Modificación de comportamientos de carpeta

Modificación de los comportamientos de las bandejas

Al trabajar en un proyecto, a veces queremos cambiar la visualización de las bandejas. En el formato estándar, verá la jerarquía de todo el proyecto, lo que es útil. Sin embargo, a veces querrá abrir una bandeja en su propia ficha, o en un panel nuevo. Así podrá centrarse en los clips de una bandeja determinada, ordenar los clips por orden de guion gráfico en el modo Icono, o escribir en el campo de búsqueda para buscar clips en una bandeja.

A algunos editores les gusta que la ventana de la bandeja se superponga a la interfaz, mientras que otros prefieren que las bandejas se abran allí donde estén o en fichas nuevas.

Para abrir una bandeja en su propio panel flotante, en su lugar o en una nueva ficha, haga lo siguiente:

  • Para abrir una bandeja en su propio panel flotante, haga doble clic en la bandeja. Este panel se puede acoplar o agrupar como cualquier otro panel.
  • Para abrir una bandeja en uso, mantenga presionada la tecla Ctrl (Windows) o la tecla Comando (Mac OS) y haga doble clic en la bandeja.
  • Para abrir una bandeja en una ficha nueva, mantenga presionada la tecla Ctrl (Windows) o la tecla Comando (Mac OS) y haga doble clic en la bandeja.

Puede modificar los comportamientos predeterminados de las bandejas del panel Proyecto mediante la edición de las preferencias de las bandejas.

  1. Seleccione Edición > Preferencias > General (Windows) o Premiere Pro > Preferencias > General (Mac OS).
  2. En el área Bandejas, seleccione las opciones en los menús para doble clic + Ctrl (Windows) o + Comando (Mac OS) y + Alt (Windows) o + Opción (Mac OS).

  3. Haga clic en Aceptar.

Sugerencias de bandejas

  • Para mover un elemento a una bandeja, arrástrelo al icono de dicha bandeja. Puede mover bandejas dentro de otras para anidarlas. Al soltar un elemento en una bandeja, esta no se abre automáticamente.
  • Para visualizar el contenido de una bandeja, en la vista Lista, haga clic en el triángulo que hay junto al icono de bandeja para expandirla o haga doble clic en la bandeja.
  • Para mostrar el contenido de una bandeja inclusiva (primaria) cuando solo se está visualizando el contenido de una bandeja anidada, haga clic en el botón Bandeja primaria del panel Proyecto. Puede seguir haciendo clic en este botón hasta que aparezca el contenido del nivel principal del panel Proyecto.
  • Para abrir o cerrar más de una bandeja a la vez, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en varias bandejas.

Nota:

Si hace clic varias veces en Nueva bandeja, cada una de las bandejas nuevas se anida dentro de la anterior.

Etiquetado de recursos

Las etiquetas son colores que ayudan a identificar y asociar recursos. Las etiquetas se asignan y visualizan en el panel Proyecto. Los colores de las etiquetas marcan recursos en la columna Etiqueta del panel Proyecto y en un panel Línea de tiempo.

  • Para asignar una etiqueta a un recurso, seleccione un clip en el panel Proyecto, elija Edición > Etiqueta y seleccione un color.
  • Para seleccionar todos los recursos que tengan la misma etiqueta, elija un recurso que la utilice y seleccione Editar > Etiqueta > Seleccionar grupo de etiquetas.
  • Para editar los nombres o colores de etiquetas, seleccione Edición > Preferencias > Colores de etiqueta (Windows) o Premiere Pro > Preferencias > Colores de etiqueta (Mac OS). Para editar un color, haga clic en una muestra.
  • Para definir etiquetas predeterminadas para un tipo de medios, seleccione Edición > Preferencias > Valores predeterminados de etiqueta (Windows) o Premiere Pro > Preferencias > Valores predeterminados de etiqueta (Mac OS).

Nota:

Los valores predeterminados de la etiqueta afectarán a los recursos que agregue al panel Proyecto desde el momento en el que cambie dichos valores. Este comando no cambia los colores de etiqueta de los recursos que ya existen en el panel Proyecto. Para cambiar los colores de etiquetas de recursos que están en el panel Proyecto, seleccione Edición > Preferencias > Colores de etiqueta (Windows) o Premiere Pro > Preferencias > Colores de etiqueta (Mac OS).

Cambio de nombre de los recursos

Todos los archivos del proyecto se almacenan en el disco duro como archivos individuales. En Premiere Pro, solo se agrega una referencia a cada archivo en el panel Proyecto. Siempre que cambie el nombre de un clip en Premiere Pro, el nombre del archivo y el archivo original permanecerán inalterados en el disco duro.

Nota:

Al cambiar el nombre del clip, el nombre del archivo de origen no refleja el cambio. Algunos usuarios sugieren introducir el nombre de clip deseado en la columna “Descripción” para mantener el esquema de nomenclatura del nombre de clip y el archivo de origen. El inconveniente es que el nombre del clip no es descriptivo en el panel Línea de tiempo o en el panel Proyecto en la vista Icono. El usuario decidirá qué sistema es más conveniente para su flujo de trabajo.

Cambio de nombre de un clip

Puede cambiar el nombre de un clip. Premiere Pro almacena el nombre del clip con las otras propiedades del clip en el archivo del proyecto. Si cambia el nombre del clip no se cambiará el nombre del archivo de origen del clip.

Nota:

Para almacenar automáticamente el nombre nuevo en el campo Título del esquema de metadatos Dublin Core, primero vincule la propiedad Nombre de clip. 

  1. En el panel Proyecto, seleccione el clip.
  2. Realice una de las acciones siguientes:
    • En el panel Proyecto, seleccione Clip > Cambiar de nombre, escriba el nombre nuevo y presione Intro (Windows) o Retorno (Mac OS).
    • En el panel Proyecto, haga clic en el campo Nombre, escriba el nombre nuevo y presione Intro (Windows) o Retorno (Mac OS).
    • En el panel Metadatos, haga clic en el triángulo junto a Clip para mostrar el los campos de propiedades de clip. Escriba otro nombre en el campo Nombre y presione Intro (Windows) o Retorno (Mac OS).

    Nota:

    El comando Cambiar nombre está disponible cuando haga clic con el botón secundario del ratón (Windows) o presione control y haga clic (Mac OS) en un clip del panel Proyecto, o en una Línea de tiempo.

Cambio de nombre de un archivo de origen original

  • Salga de Premiere Pro y cambie el nombre del archivo en el escritorio.

    La próxima vez que abra el proyecto, Premiere Pro inicia un cuadro de diálogo.

    1. Navegue hasta el archivo que haya cambiado de nombre y selecciónelo en el cuadro de diálogo.
    2. Haga clic en Abrir
    3. Premiere Pro se inicia con el archivo vinculado otra vez al archivo que ha cambiado de nombre.

Video tutorial: Batch renaming video clips in Adobe Bridge

Video tutorial: Batch renaming video clips in Adobe Bridge
Aprenda a cambiar de nombre por lote los clips de vídeo en Adobe Bridge para crear un sistema de archivos único para los clips, ideal para el flujo de trabajo DSLR.
Richard Harrington

Saltar a un recurso en el panel Proyecto

  1. Seleccione el panel Proyecto.
  2. Escriba la primera letra del nombre del clip.

Eliminación de recursos de un proyecto

Puede eliminar los recursos que no necesite del panel Proyecto sin eliminarlos del disco duro.

Eliminación de un recurso del panel Proyecto

  • Seleccione el elemento y presione la tecla Supr.

    El archivo se conserva en el disco duro.

Nota:

Si utiliza el comando Proyecto > Desconectar, tiene la opción de borrar el archivo de origen real junto a su referencia en el proyecto. (Consulte Uso de clips sin conexión.)

Eliminación de los recursos no utilizados del panel Proyecto

Puede eliminar recursos que no haya utilizado en un panel Línea de tiempo desde el panel Proyecto.

  • Realice una de las acciones siguientes:
    • Para identificar los clips no utilizados, ordene la vista Lista del panel Proyecto por las columnas Uso del vídeo o Uso del audio y, a continuación, selecciónelos y elimínelos.
    • Elija Proyecto > Eliminar no utilizados.

Definir una miniatura diferente para los clips

El marco de póster de clips se puede cambiar en la vista Icono. De forma predeterminada, el primer fotograma de un clip aparece en el visor de miniaturas y en otros lugares del proyecto donde se muestra la miniatura. Se puede anular la miniatura predeterminada designando cualquier fotograma del clip como fotograma de póster.

Para establecer un fotograma de póster para el icono, arrastre el cabezal de reproducción o desplácese al fotograma deseado y, a continuación, presione Mayús + P (Windows) o Comando + P (Mac OS).

Para obtener más información, consulte Trabajar en la vista Icono.

Nota:

El visor de miniaturas del área de vista previa del panel Proyecto está oculto de manera predeterminada. Actívelo en el menú del panel Proyecto.

Edición de celdas en un panel Proyecto

Puede editar los datos en celdas editables, para las propiedades de clip o metadatos XMP para cualquier clip en el panel Proyecto. Premiere Pro almacena los datos escritos en celdas de metadatos XMP en los archivos de origen. No obstante, almacena datos escritos en las celdas de propiedades de clip en un archivo de proyecto, no en los archivos de origen. Las propiedades de clip no se transfieren con los archivos de origen y solo las puede leer Premiere Pro.

De forma predeterminada, el panel Proyecto solo muestra las propiedades de clip. Para escribir datos que Premiere Pro almacena en archivos de origen, primero agregue columnas de metadatos a la visualización del panel Proyecto. Consulte Personalización de las columnas de la vista Lista.

  1. Realice una de las acciones siguientes:
    • Para seleccionar un clip, haga clic en un icono a la izquierda de un nombre de archivo en la vista de lista del panel Proyecto. Presione el Tabulador varias veces hasta que se resalte la celda editable deseada y se cambie al modo de edición.
    • Haga clic en una celda editable.
  2. Escriba los datos con los que desee reemplazar los datos de la celda, si los hay.
  3. Realice una de las acciones siguientes:
    • Para guardar los datos nuevos y para resaltar la celda siguiente en el mismo clip, presione el tabulador.
    • Para guardar los datos nuevos y para resaltar la celda anterior para el mismo clip, presione Mayús y el tabulador.
    • Para guardar los datos nuevos y para resaltar la misma celda en el clip siguiente, presione Intro (Windows) o Retorno (Mac OS).
    • Para guardar los datos nuevos y para resaltar la misma celda en el clip anterior, presione Mayús+Intro (Windows) o Mayús+Retorno (Mac OS).

    Nota:

    En la vista de icono del panel Proyecto, presione el tabulador para resaltar el nombre de archivo del recurso siguiente y ponerlo en el modo de edición.

Visualización de las propiedades del clip

Premiere Pro incluye herramientas de análisis del clip que se pueden utilizar para evaluar un archivo en cualquier formato admitido almacenado dentro o fuera del proyecto. Por ejemplo, tras crear un clip de vídeo para difundirlo desde un servidor Web, se pueden utilizar herramientas de análisis del clip para determinar si un clip exportado tiene una velocidad de datos adecuada para su distribución por Internet.

El panel Propiedades proporciona información detallada acerca de cualquier clip. Para los archivos de vídeo, las propiedades analizadas pueden incluir el tamaño del archivo, el número de canales de audio, la duración, la velocidad de fotogramas media, la velocidad de muestreo de audio, la velocidad de datos de vídeo y los códecs. En el panel Propiedades no se ven todas estas propiedades para todos los clips. El formato de archivo del clip que se examina determina los datos mostrados en el panel Propiedades.

Realice una de las acciones siguientes para ver las propiedades del clip:

  • Si el clip se encuentra en el panel Proyecto, selecciónelo para mostrar un subconjunto de sus propiedades en el área de previsualización de la parte superior del panel Proyecto.
  • Si el clip no está incluido en el proyecto, elija Archivo > Obtener propiedades para > Archivo. Busque y seleccione el clip que desea analizar y, a continuación, haga clic en Abrir.

Nota:

También se pueden ver las propiedades del clip en el Monitor de origen, en el panel Línea de tiempo o en el panel Proyecto haciendo clic con el botón derecho (Windows) o manteniendo presionada la tecla Ctrl y haciendo clic (Mac OS) en un clip y eligiendo Propiedades.

  • Si el clip se encuentra en el Monitor de origen, en el panel Línea de tiempo o en el panel Proyecto, selecciónelo y elija Archivo > Obtener propiedades para > Selección.

Orden de visualización de campo para clips

Se puede determinar el orden de campos de un clip en el área de vista previa del panel Proyecto. Verá información sobre el clip en el Área de previsualización y junto al clip. El orden de campos se muestra junto a la información de código de tiempo.

  • LFF indica que el clip está en el orden de campo inferior primero.
  • UFF indica que el clip está en el orden de campo superior primero.

Nota:

El área de vista previa está oculta de manera predeterminada. Actívela en el menú del panel Proyecto.

Determinar si un clip tiene escaneo entrelazado o progresivo

Se puede determinar si un clip tiene búsqueda entrelazada o progresiva en el área de vista previa del panel Proyecto. Verá información sobre el clip en el Área de previsualización y junto al clip. Junto a la información de código de tiempo, aparecerá un indicador de búsqueda entrelazada o progresiva.

  • “i” indica que el clip tiene búsqueda entrelazada.
  • “p” indica que el clip tiene búsqueda progresiva.

Cambio de la velocidad de fotogramas de clips

Puede utilizar el comando Interpretar material de archivo para cambiar la velocidad de fotogramas que asume Premiere Pro para un clip. Al cambiar la velocidad de fotogramas de un clip, se cambia tanto el audio como el vídeo. Al cambiar la velocidad de fotogramas se cambia la duración original de forma proporcional. Por ejemplo, si define un clip de 10 segundos y 24 fps como 48 fps, se reducirá a la mitad, con una duración de 5 segundos. La velocidad de fotogramas del clip se concilia con la velocidad de fotogramas de la secuencia. Por ejemplo, si se cambia un clip de 24 fps en una secuencia de 24 fps a 48 fps, la secuencia solo muestra uno de cada dos fotogramas del clip.

También se puede cambiar la velocidad y la duración del clip seleccionando el comando Clip > Velocidad/Duración. El clip correspondiente debe estar seleccionado en un panel Línea de tiempo. No obstante, tal cambio afectará solo a ese ejemplo de clip en un panel Línea de tiempo. Mediante el comando Interpretar material de archivo se cambia la forma de interpretación de un archivo en todo el proyecto.

  1. En el panel Proyecto, haga clic con el botón derecho en el clip deseado.
  2. Seleccione Modificar > Interpretar material de archivo y realice una de las siguientes acciones:
    • Seleccione Usar velocidad de fotograma de archivo.
    • Seleccione Aplicar la siguiente frecuencia de fotogramas y escriba el número de fotogramas por segundo.
  3. Haga clic en Aceptar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea