Preguntas frecuentes | Nuevas funciones de importación y exportación en Premiere Pro (versión beta)

Premiere Pro (beta) presenta un nuevo flujo de trabajo de importación y exportación, además de una barra superior unificada

Premiere Pro (beta)
Instale la versión beta de Premiere Pro desde la pestaña Beta de la aplicación de escritorio de Creative Cloud.

Nueva barra superior y nuevas funciones de importación y exportación

El objetivo de los nuevos diseños es agilizar los flujos de trabajo clave en Premiere Pro y facilitar la navegación entre ellos. Nuestro cometido es garantizar que los nuevos flujos de trabajo mejoren la experiencia de edición de vídeo. Instale Premiere Pro (beta) hoy mismo y comparta sus comentarios con el equipo de Premiere Pro.

Queremos asegurarnos de que los nuevos flujos de trabajo se ajustan a sus necesidades. Descubra las nuevas funciones de importación y exportación, y comparta sus comentarios para perfeccionar estos conjuntos de funciones en la versión beta pública.

No hemos anunciado una fecha de lanzamiento Nuestro objetivo es garantizar que los nuevos flujos de trabajo satisfacen las necesidades de nuestros usuarios.

Puede instalar la versión beta de Premiere Pro desde la pestaña Beta de la aplicación de escritorio de Creative Cloud.  

Comparta comentarios a través del vínculo para comentarios de la esquina superior derecha de la versión beta de Premiere Pro.

Todas las opciones de importación actuales de Premiere Pro siguen estando disponibles. Para utilizar el flujo de trabajo de importación actual, seleccione Archivo > Nuevo proyecto

Nuevo flujo de trabajo de exportación

El nuevo flujo de trabajo de importación agiliza el proceso de creación de nuevos proyectos o de adición de medios a los existentes. Se trata de un flujo de trabajo más visual y centrado en los medios de comunicación, diseñado para facilitar la búsqueda de los activos y para entrar en la cronología con mayor rapidez. 

Sí. El nuevo flujo de trabajo le permite visitar varias fuentes a medida que recopila los activos que desea utilizar en su proyecto.

Hacer doble clic en las miniaturas para obtener una previsualización a tamaño completo no está habilitado en la versión beta pública inicial. Se trata de una función que esperamos añadir pronto. 

Esta funcionalidad no está habilitada en la versión beta pública inicial. La posibilidad de establecer puntos de entrada y salida antes de la importación está en la lista de funciones que esperamos añadir pronto. 

No en la actual versión beta. La clasificación de los clips (por ejemplo, según la duración, la fecha u otros atributos) está en la lista de funciones que esperamos añadir pronto. 

En la vista de miniaturas, los códigos de tiempo están truncados, lo que facilita la exploración rápida de las miniaturas. Para ver el código de tiempo completo, puede pasar el ratón por encima de la miniatura del clip o hacer clic en el icono Ver lista en la esquina superior derecha de la ventana Importar. 

Vaya a la unidad o la carpeta que desea marcar como favorita y haga clic en el icono de la estrella que aparece al final de la ruta del archivo. La ruta del archivo se muestra en la esquina superior izquierda sobre la ventana Importar. 

También puede marcar como favoritas (o no favoritas) las unidades y carpetas dentro del Explorador de medios cuando el proyecto está abierto. 

No. Actualmente, si incluye medios de una unidad extraíble en su importación, Premiere Pro asigna esos medios a la unidad extraíble. La posibilidad de copiar medios desde controladores extraíbles es una funcionalidad que esperamos añadir pronto. 

Crear secuencia le permite convertir sus selecciones en una secuencia. Con la opción Crear secuencia activada, cuando cree el nuevo proyecto, Premiere Pro se abrirá con la cronología precargada con sus medios. 

Si los fotogramas se muestran de forma incorrecta, es probable que se deba a los ajustes de secuencia. Para cambiar los ajustes de secuencia, como tamaño de fotograma, velocidad de fotogramas, espacio de color, etc., seleccione el panel de la cronología y elija Secuencia > Ajustes de secuencia.

Con la versión beta pública inicial, los ajustes de secuencia vienen determinados por el primer clip que se selecciona para la importación. En futuras compilaciones, tenemos previsto perfeccionar esta funcionalidad. 

Puede cambiar los ajustes de secuencia actuales desde el menú Secuencia. Si es necesario, puede crear una nueva secuencia adicional dentro del proyecto abierto. 

No. Estamos pensando añadir esta capacidad. 

La nueva barra superior

La nueva barra superior permite una navegación centralizada en Premiere Pro, lo que conecta las fases principales del proceso de edición de vídeos (Importar, Editar y Exportar) y ofrece acceso directo a las funciones de uso frecuente, como Exportación rápida, Informe de compatibilidad del sistema y espacios de trabajo de edición. 

En el modo de edición, puedes acceder a los espacios de trabajo de edición (como edición, audio, Lumetri, etc.) a través del menú desplegable situado en la parte derecha de la barra superior. También puede acceder a los espacios de trabajo desde el menú Ventana o utilizar sus propios atajos de teclado. 

El Informe de compatibilidad del sistema señala los problemas con los controladores del sistema que pueden afectar a la estabilidad y el rendimiento. Si hay algún problema, el informe de compatibilidad del sistema aparecerá en la barra superior junto al icono de exportación rápida. Puede acceder al informe de compatibilidad del sistema en cualquier momento a través del menú Ayuda. 

Nuevo flujo de trabajo de exportación

El nuevo flujo de trabajo de exportación agiliza el proceso de entrega de vídeos finalizados centrándose en los destinos del contenido. Se incluyen ajustes de procesamiento optimizados para plataformas de redes sociales populares como YouTube, Facebook y Twitter, y se puede acceder fácilmente a la configuración avanzada. 

Sí. Active todas las versiones que desea exportar. Seleccione cada ubicación para acceder a su configuración de exportación. 

No se incluye en la versión beta pública inicial. El renderizado en segundo plano está en la lista de funciones que se implementarán en el nuevo flujo de exportación. 

Todos los ajustes preestablecidos de exportación de Premiere Pro siguen estando disponibles en el nuevo flujo de trabajo. Abra el menú desplegable Austes preestablecidos y seleccione Gestor de ajustes preestablecidos para ver la lista completa de ajustes de exportación preestablecidos. 

En el Gestor de ajustes preestablecidos puede configurar los ajustes preestablecidos favoritos para determinar los que se muestran en el menú desplegable (y en la Exportación rápida).  

Haga clic en los tres puntos a la derecha del menú desplegable Ajustes preestablecidos y elija Guardar ajuste preestablecido en el menú.  

Puede exportar los ajustes preestablecidos personalizados desde Premiere Pro 15.2 como archivos .EPR. Para ello, mantenga pulsadas las teclas Ctrl + Alt (Windows) o Cmd + Opt (macOS), y haga clic en el icono Guardar ajuste preestablecido en la configuración de exportación de Premiere Pro 15.2. En Premiere Pro (beta), abra el Gestor de ajustes preestablecidos y haga clic en el icono de importar en la parte inferior de la ventana. También puede hacer clic en el menú de opciones (tres puntos) junto al menú desplegable Ajustes preestablecidos y elegir Importar ajustes prestablecidos.

También puede exportar los ajustes preestablecidos personalizados desde Media Encoder 15.2 y reimportarlos con Media Encoder (beta); los ajustes preestablecidos aparecerán automáticamente en Premiere Pro (Beta). 

Seleccione el destino en el que desea publicar; aparecerá una opción de inicio de sesión bajo la pestaña Publicar, a la derecha de cada plataforma social. Introduzca allí la información de su canal o cuenta. Cuando exporte a esa plataforma, puede elegir que Premiere Pro cargue el resto del vídeo por usted. 

La carga automática ahorra tiempo y reduce el número de pasos en su flujo de trabajo. Puede eliminar su archivo de exportación una vez cargado. para ahorrar espacio en su disco local.  

No es necesario cargar automáticamente sus exportaciones. Si prefiere previsualizar antes su vídeo en el dispositivo, puede exportar de forma local los vídeos optimizados para la plataforma y subirlos manualmente después. Otra opción es subir el vídeo en privado y revisarlo en la plataforma.  

Actualmente, puedes exportar directamente a Behance, Creative Cloud, Facebook, Adobe Stock, YouTube, Vimeo y sitios FTP. Para exportar a otras plataformas, exporte el vídeo de forma local (archivo multimedia) y súbalo manualmente. Consideraremos la posibilidad de añadir otras plataformas para la exportación directa si hay suficiente demanda. ¡Díganoslo al usar la beta pública! 

Logotipo de Adobe

Inicia sesión en tu cuenta