Descubra lo fácil que es editar clips en Premiere Pro: podrá definir puntos de entrada y salida, recortar clips en la Línea de tiempo, usar formas de onda de audio, etc.

Los puntos de entrada y salida definen una parte específica de un clip o una secuencia. El marcado es el proceso de configuración de los puntos de entrada y salida de un clip. El punto de entrada es el primer fotograma que se desea incluir en una secuencia. El punto de salida es el último fotograma que se incluye en una secuencia. En un flujo de trabajo habitual, los puntos de entrada y salida de un clip se marcan en el Monitor de origen.

El ajuste de los puntos de entrada y salida de un clip que ya se ha editado en una secuencia se denomina “recorte”. Normalmente, el recorte de clips modifica el modo en el que se reproducen en una secuencia. Por ejemplo, puede ser que, al visualizar la edición, desee cortar al clip entrante un poco antes de lo previsto al marcar los clips. Para solucionar este problema, recorte el clip con las herramientas de recorte de Premiere Pro.

Los clips se pueden editar en el Monitor de origen, el Monitor de programa o la Línea de tiempo. Para recortar clips, arrastre el borde de un clip. El “borde” de un clip es el punto de edición o el punto de entrada o salida de un clip. Puede editar varios clips al mismo tiempo. Las herramientas especializadas permiten recortar con facilidad y exactitud, con lo que se reduce el número de pasos necesarios y se mantiene la integridad de la secuencia.

Nota:

Hay muchos métodos abreviados de teclado para las tareas de recorte; sin embargo, muchos de ellos no están establecidos de forma predeterminada. Para definir los métodos abreviados de teclado de recorte, vaya a Editar > Métodos abreviados de teclado (Windows) o Premiere Pro > Métodos abreviados de teclado (Mac OS).

Uso de clips de audio en el Monitor de origen

En el Monitor de origen, puede trabajar con clips de audio y audio de clips de vídeo y audio. Puede ver formas de onda de audio, desplazar formas de onda de audio, y acercar y alejar formas de onda de audio.

Visualización de formas de onda de audio

Al abrir un clip de audio en el Monitor de origen, aparecerán automáticamente formas de onda de audio. Si abre clips que contengan varios canales de audio, podrá ver sus formas de onda de audio en el Monitor de origen.

Para personalizar el estilo de la pista de audio, haga clic en Ajustes de visualización de línea de tiempo, la herramienta de llave inglesa en el panel de línea de tiempo. Para mostrar el audio como formas de onda en la línea de tiempo, seleccione Mostrar forma de onda de audio.

Mostrar forma de onda de audio
Mostrar forma de onda de audio

Desplazamiento de la forma de onda de audio

El desplazamiento se produce cuando se arrastra el cabezal de reproducción a través de un segmento de la forma de onda. Se trata de una forma eficaz de navegar por un clip de audio.

Para abrir un clip en el Monitor de origen, haga doble clic en el clip en el panel de línea de tiempo. El cabezal de reproducción aparece al hacer clic en el clip de audio. Haga clic en el clip, hacia delante o hacia atrás, para moverse por el clip o desplazarlo.

Para eliminar el desplazamiento, vaya a Editar > Preferencias > Audio y anule la selección de la opción Reproducir audio durante el desplazamiento.

Preferencias
Preferencias

Acercamiento o alejamiento de una forma de onda de audio en el Monitor de origen

Puede acercar una forma de onda de audio en el Monitor de origen para identificar mejor las ubicaciones de los marcadores y los puntos de entrada y salida.

  1. Para abrirlo en el Monitor de origen, haga doble clic en un clip de audio en el panel Proyecto o el panel Línea de tiempo. 

  2. Para acercarlo horizontalmente, arrastre uno de los extremos de la barra deslizante de zoom situada debajo de la barra de tiempo del monitor de origen.

    La forma de onda de todos los canales y la barra de tiempo se expande o contrae horizontalmente.

  3. Para realizar un acercamiento vertical, realice una de las acciones siguientes:
    • Para acercar un único canal, arrastre uno de los extremos de la barra de zoom vertical. Está junto a la regla de decibelios, en la parte derecha del Monitor de origen.
    • Para acercar todos los canales a la vez, presione Mayús y arrastre uno de los extremos de la barra de zoom vertical.

    La forma de onda de uno de los canales o todos ellos y la regla de decibelios se expande o contrae verticalmente.

Vuelta al nivel de zoom vertical predeterminado

Para volver al nivel de zoom vertical predeterminado, haga doble clic en la barra de zoom vertical.

Vuelta al nivel de zoom vertical anterior

Tras volver al nivel de zoom predeterminado, haga doble clic en la barra de zoom vertical. Esto permite volver al nivel de zoom anterior.

Nota:

En los equipos Apple MacBook Pro, puede mover dos dedos sobre el trackpad vertical u horizontalmente en la barra deslizante de zoom para acercar y alejar las formas de onda de audio. Para desplazar audio, mueva dos dedos en vertical o en horizontal en cualquier lugar del Monitor de origen, excepto en la barra deslizante de zoom.

Uso de clips en el Monitor de origen

El panel Monitor de origen contiene herramientas versátiles y métodos para trabajar con clips. Puede utilizarlos para definir, desplazar o eliminar puntos de entrada y salida, colocar el cabezal de reproducción en cualquiera de estos puntos o previsualizar los fotogramas en su ubicación.

Apertura de un clip en el Monitor de origen

Para abrir un clip en el Monitor de origen, haga doble clic en el clip en el panel Proyecto o el panel Línea de tiempo.

Apertura y visualización de clips recientes en el Monitor de origen

Puede cargar más de un clip a la vez en el Monitor de origen. No obstante, sólo podrá ver los clips de uno en uno. Los clips cargados recientemente están disponibles desde un menú en la parte superior del Monitor de origen. Haga clic en las tres líneas apiladas  situadas junto al nombre de la secuencia y elija un clip de la lista desplegable. De forma alternativa, puede presionar Mayús+2 para recorrer cada uno de los clips en el Monitor de origen.

Visualización de clips recientes en el Monitor de origen
Visualización de clips recientes en el Monitor de origen

Definición de puntos de entrada y de salida en el Monitor de origen

Para marcar un punto de entrada, arrastre el cabezal de reproducción al fotograma que quiera. A continuación, haga clic en el botón Marcar entrada o presione la tecla I.

Para marcar un punto de salida, arrastre el cabezal de reproducción al fotograma que quiera. A continuación, haga clic en el botón Marcar salida o presione la tecla O.

Selección de entrada y salida en el Monitor de origen
Selección de entrada y salida en el Monitor de origen

Nota:

Después de marcar los puntos de entrada y de salida, puede cambiar de idea antes de editar el clip en la secuencia. Arrastre los puntos de entrada o de salida a una nueva posición en la regla de tiempo. También puede arrastrar el cabezal de reproducción a un nuevo fotograma y utilizar los botones Marcar entrada o Marcar salida para definir nuevos puntos de entrada o salida.

Acercamiento del punto de entrada y de salida

El control de entrada y salida es un icono situado en el centro del área de textura, entre los puntos de entrada y salida. Para mover el punto de entrada y salida conjuntamente, mantenga pulsado y arrastre el control de entrada y salida a otra posición en la regla de tiempo del Monitor de origen. Al hacer clic en el control de entrada y salida, el cursor se convierte en una mano. Compruebe que esté arrastrando el icono; de lo contrario, únicamente señalará el cabezal de reproducción.

Los puntos de entrada y salida se acercan pero la duración entre ellos se mantiene constante.

Nota:

Esta técnica también funciona con los puntos de entrada y de salida de la secuencia, utilizando el Monitor de programa o un panel Línea de tiempo.

Ajuste de los puntos de edición en el Monitor de origen

  1. Defina los puntos de entrada y salida en el Monitor de origen.

  2. Edite el clip en la línea de tiempo.

  3. Haga doble clic sobre el clip que desee para cargarlo en el monitor de origen.

  4. Mantenga pulsado y arrastre el control de entrada y salida a otra posición en la regla de tiempo del Monitor de origen. Es similar a Acercamiento del punto de entrada y salida.

Nota:

La visualización de fotogramas de entrada y salida de este modo solo funciona con clips que se hayan abierto en el Monitor de origen desde una secuencia.

Señalización de un punto de entrada o de salida

El monitor de origen se utiliza para señalar un fotograma para un clip y el monitor de programa para señalar el fotograma actual para una secuencia.

Realice una de las acciones siguientes:

  • Para señalar el tiempo actual en un punto de entrada, haga clic en el botón Ir a punto de entrada.
  • Para señalar el tiempo actual en un punto de salida, haga clic en el botón Ir a punto de salida.

Señalización de una edición anterior o siguiente

Puede utilizar la tecla de Flecha abajo para el comando Ir al punto de edición siguiente y la tecla de Flecha arriba para el comando Ir al punto de edición anterior. Este comando funciona en todas las pistas, seleccionadas o no.

Para ir a la edición siguiente en cualquiera de las pistas de destino de la Línea de tiempo, haga clic en el botón Ir al punto de edición siguiente . Para ir a la edición anterior de cualquiera de las pistas de destino, haga clic en el botón Ir al punto de edición anterior .

Los botones Ir al punto de edición siguiente e Ir al punto de edición anterior no están disponibles de forma predeterminada. Puede encontrarlos en el editor de botones. Dicho editor se encuentra en la esquina inferior derecha del Monitor de origen.

Editor de botones
Editor de botones

Eliminación de un punto de entrada o salida de un clip de origen

  1. Para abrirlo en el Monitor de origen, haga doble clic en un clip en el panel Proyecto. 

  2. Elija uno de los tres comandos siguientes:

    • Marcador > Borrar entrada
    • Marcador > Borrar salida
    • Marcador > Borrar entrada y salida

Nota:

Las instancias del clip de la línea de tiempo no son clips de origen. No es posible eliminar los puntos de entrada y salida de los clips de la línea de tiempo que se hayan cargado en el monitor de origen.

Recorte de la línea de tiempo

Puede recortar los clips en la línea de tiempo mediante una combinación de herramientas de recorte y métodos abreviados de teclado para seleccionar y ajustar los puntos de edición.

Selección de puntos de edición

Antes de utilizar las técnicas de recorte de la línea de tiempo, debe seleccionar puntos de edición de clips en la Línea de tiempo. Puede seleccionar puntos de edición con el ratón o con los métodos abreviados de teclado.

Selección de puntos de edición con el ratón

Para seleccionar un punto de edición en la Línea de tiempo, haga clic con el ratón para cambiar la posición del cabezal de reproducción.

Herramienta Selección

La herramienta Selección es la herramienta predeterminada en la línea de tiempo. Al hacer clic en el punto de edición con la herramienta Selección, se elige una selección de punto de edición Entrada de recorte o Salida de recorte, según el lado del punto de edición que se seleccione. El movimiento de los puntos Entrada de recorte o Salida de recorte se denomina “edición normal”.

Herramienta Selección
Herramienta Selección

Herramienta Edición de rizo

La herramienta Edición de rizo cierra los espacios causados por la edición y conserva todas las ediciones a la izquierda o la derecha del clip recortado. Al hacer clic en el punto de edición con la herramienta Edición de rizo, se escoge un punto de entrada o salida de rizo, en función del lado del punto de edición en el que se haga clic. Si presiona Ctrl y hace clic (Windows) o presiona Comando y hace clic (Mac OS) en el punto de edición con la herramienta Edición de rizo, el cursor muestra la herramienta Edición de desplazamiento.

Herramienta Edición de rizo
Herramienta Edición de rizo

Herramienta Edición de desplazamiento

La herramienta Edición de desplazamiento recorta el punto de entrada de uno y el punto de salida del otro sin cambiar la duración combinada de los dos clips. Al hacer clic en el punto de edición con la herramienta Edición de desplazamiento, se seleccionan ambas caras del punto de edición.

Herramienta Edición de desplazamiento
Herramienta Edición de desplazamiento

Nota:

Las pistas de destino no afectan a la selección de los puntos de edición cuando utiliza el ratón. Si se arrastra en vez de hacer clic y se suelta el ratón para seleccionar un punto de edición, se seleccionará un punto de edición y se realizará el recorte.

Uso de las teclas modificadoras con las herramientas de recorte

  • Utilice la tecla modificadora Alt (Windows) u Opción (Mac OS) para omitir la selección normal del clip vinculado. Solo se selecciona un clip en la selección vinculada. Esta técnica es útil para configurar una edición de división (corte L o J).
  • Utilice la tecla modificadora Mayús para agregar otros puntos de edición a la selección actual o quitarlos.
    Puede combinar las teclas Alt (Windows) u Opción (Mac OS) y Mayús para omitir la selección vinculada de clips al añadir otros puntos de edición a la selección actual o quitarlos.
  • Elija Edición > Preferencias > Recortar (Windows) o Premiere Pro > Preferencias > Recortar (Mac OS), para establecer la herramienta Permitir que la herramienta Selección elija recortes de Desplazamiento y Rizo sin tecla modificadora. Cambia la forma en la que la combinación de la tecla modificadora Ctrl (Windows) o Comando (Mac OS) y hacer clic funciona con la herramienta Selección. Si la preferencia está activada, se invierte el uso de la tecla modificadora.
Preferencias
Preferencias

Recorte de los espacios en la línea de tiempo

Puede seleccionar el punto de edición de un espacio vacío entre clips y usar los comandos de recorte de la línea de tiempo.

  • Recorte normal: Esta técnica funciona de la misma forma que la selección del lado de clip del punto de edición en la dirección opuesta. Por ejemplo, si selecciona una Salida de recorte en el lado derecho de un espacio vacío, es equivalente a seleccionar la Entrada de recorte del clip adyacente.
  • Recorte de desplazamiento: Si uno de los lados del punto de edición es un espacio vacío, se comporta de la misma forma que un recorte normal.
  • Recorte de rizo: Si se recorta el espacio, se desplazará el punto de edición y todos los clips de arrastre. Si se recorta el espacio, se incluye el clip adyacente, en una posición distinta pero con el mismo punto de entrada.

Nota:

Si selecciona la casilla de verificación  Desplazar clips que se superpongan al punto de recorte durante el recorte de rizo en el cuadro de diálogo Preferencias (Edición > Preferencias > Recortar), los elementos de pista superpuestos se desplazan durante la eliminación del rizo.

Menú contextual de tipo de recorte

Puede seleccionar un punto de edición (o cambiar el tipo de recorte de un punto de edición existente) haciendo clic con el botón derecho del ratón en un punto de edición. En el menú contextual, seleccione uno de estos elementos:

Menú contextual de tipo de recorte
Menú contextual de tipo de recorte

Selección de varios puntos de edición

Se pueden seleccionar varios puntos de edición, incluso más de uno por pista. Utilice la tecla Mayús con cualquier herramienta de recorte para seleccionar más puntos de edición. También puede arrastrar para seleccionar varios puntos de edición. Para seleccionar varios puntos de edición, arrastre un marco alrededor de un grupo de clips.

Si se han seleccionado otros puntos de edición además de aquel en el que ha hecho clic, todos ellos cambiarán al tipo seleccionado. El elemento de menú Aplicar transiciones predeterminadas aplica la transición de vídeo o audio predeterminada actual a cada una de las ubicaciones de punto edición seleccionadas actualmente.

Métodos abreviados de teclado para la selección de puntos de edición

Existen métodos abreviados de teclado para seleccionar puntos de edición que utilizan la posición del cabezal de reproducción y los destinos de pista. Para obtener más información, consulte Métodos abreviados de teclado en Premiere Pro CC.

Nota:

A diferencia de seleccionar con el ratón, los puntos de edición de clips vinculados no se seleccionan automáticamente a menos que las pistas asociadas se marquen como destino.

Seleccionar el punto de edición más cercano

Hay 5 métodos abreviados de "Seleccionar punto de edición más cercano" para cada tipo de corte que se pueden asignar en el cuadro de diálogo de métodos abreviados de teclado:

  • Seleccionar el punto de edición más cercano como entrada de rizo
  • Seleccionar el punto de edición más cercano como salida de rizo
  • Seleccionar el punto de edición más cercano como entrada de recorte
  • Seleccionar el punto de edición más cercano como salida de recorte
  • Seleccionar el punto de edición más cercano como desplazamiento

Si el cabezal de reproducción no está en un punto de edición, se mueve al punto de edición más cercano hacia delante o hacia atrás. A continuación, los puntos de edición en el cabezal de reproducción en todas las pistas de destino se agregan a la selección del punto de edición actual, utilizando el tipo de recorte del método abreviado determinado. Puede utilizar el elemento de menú (o método abreviado) para Cancelar selección de todo con el fin de anular la selección de todos los puntos de edición antes de utilizar estos métodos abreviados para iniciar una nueva selección.

Ir al punto de edición siguiente e Ir al punto de edición anterior

Mueve el cabezal de reproducción al punto de edición más cercano en las pistas de destino. Mantienen la selección del punto de edición en el cabezal de reproducción para la pistas de destino y utilizan el mismo tipo de recorte que la selección anterior. Cuando no hay ninguna selección de puntos de edición activa, los métodos abreviados solo mueven el cabezal de reproducción.

En el modo de recorte, puede pasar al punto de edición anterior o siguiente con los mismos métodos abreviados sin salir del modo de recorte y con los puntos de edición seleccionados.

Ir al punto de edición siguiente de cualquier pista e Ir al punto de edición anterior de cualquier pista

Mueve el cabezal de reproducción a otro punto de edición seleccionado, con la excepción de que se tienen en cuenta todas las pistas, no solo las de destino. Se mueve el cabezal de reproducción pero no los puntos de edición. Este método abreviado sale del modo de recorte.

Conmutar tipo de recorte

Alterna entre los tipos de recorte de la selección de punto de edición actual. El tipo de recorte cambia del tipo actual al tipo siguiente en la ordenación.

Recortes de línea de tiempo

La línea de tiempo puede recortarse de tres formas distintas:

  • Los puntos de edición se pueden arrastrar a una nueva posición en el tiempo con el ratón.
  • Se pueden utilizar varios métodos abreviados de teclado para recortar todos los puntos de edición seleccionados a la derecha o a la izquierda en uno o varios fotogramas.
  • En el teclado numérico, se puede utilizar “+”, “-” y la tecla Intro para recortar todos los puntos de edición seleccionados hacia delante o hacia atrás.

Nota:

Al utilizar el teclado numérico para escribir varios fotogramas que desee recortar, no es necesario escribir el signo “+” al introducir números positivos.

Los métodos abreviados de teclado y + /- del teclado numérico también pueden utilizarse en el Monitor de programa en el modo de recorte. Además, pueden utilizarse varios botones y otros elementos de la interfaz de usuario como la visualización en el Monitor del programa para realizar recortes en el modo de recorte. Consulte Uso del modo de recorte.

Solo se puede recortar un clip hasta que encuentre otro clip en la misma pista y no se puede realizar un recorte más allá de la duración de los medios en el clip. Al recortar varias pistas, se puede recortar hasta que encuentre otro clip en la misma pista o hasta llegar a la duración del clip más corto del grupo.

Si re realizan recortes de rizo, puede ser que clips en pistas diferentes se desincronicen. Para limitar las pistas que se desplazarán durante un recorte de rizo, conmute el bloqueo de sincronización o el bloqueo de pista en las pistas. Los indicadores de desincronización afectan a la parte visible de un clip en la línea de tiempo, no solo su encabezado. Si acerca o se desplaza de forma que no se vea el encabezado, aún puede ver que un clip no está sincronizado con sus partes vinculadas.

Recorte mediante el arrastre del ratón

Tras seleccionar uno o más puntos de edición, puede arrastrar la selección del punto de edición en la línea de tiempo para realizar un recorte. Mientras arrastra, el cursor cambia al tipo de recorte apropiado basado en el punto de edición en el que se ha hecho clic para iniciar la operación de arrastre.

Al arrastrar un punto de edición con el ratón en la línea de tiempo, el recorte se traspasa a otros puntos de edición, marcadores y el cabezal de reproducción si el botón Snap está activado. Para activar o desactivar la alineación de ajuste, utilice el método abreviado de teclado S. 

Recorte con métodos abreviados de teclado

Los siguientes métodos abreviados de teclado realizan un recorte siempre que haya una selección de punto de edición, incluso si no está en el modo de recorte. Si no se puede realizar todo el recorte, se recortará todo lo que se pueda y en un mensaje de información en pantalla se indicará que el recorte se ha bloqueado o limitado debido a los medios o la duración mínima.

Recortar hacia atrás y Recortar hacia delante

Mueve los puntos de edición un fotograma en la dirección especificada (izquierda para atrás y derecha para adelante).

Recortar hacia atrás varios y Recortar hacia delante varios

Mueve los puntos de edición cinco fotogramas, o bien el número de fotogramas que se defina en la preferencia de desplazamiento de recorte grande. Para cambiar el desplazamiento de recorte grande, elija Edición > Preferencias > Recortar (Windows) o Premiere Pro > Preferencias > Recortar (Mac OS), y a continuación, escriba un nuevo número de fotogramas para el desplazamiento de recorte grande.

Ampliar la edición seleccionada hasta el cabezal de reproducción

Mueve el punto de edición seleccionado más cercano al cabezal de reproducción hasta el cabezal de reproducción, como en la edición de desplazamiento.

Nota:

Ampliar edición anterior hasta cabezal de reproducción y Ampliar edición siguiente hasta cabezal de reproducción aún están disponibles, ya que funcionan en clips de las pistas de destino sin tener que seleccionar un punto de edición activo.

Recortar con rizo la edición anterior hasta el cabezal de reproducción y Recortar con rizo la edición siguiente hasta el cabezal de reproducción

El rizo recorta el siguiente o anterior punto de edición hacia el cabezal de reproducción. No es necesario seleccionar un punto de edición para realizar un recorte de rizo hacia el cabezal de reproducción. Al igual que el comando Extraer, un recorte de rizo hacia el cabezal de reproducción no afecta a los clips de otras pistas con la sincronización bloqueada o no bloqueada, pero en el resto de las pistas se eliminarán los rizos. Los puntos de entrada y de salida de la secuencia no se verán afectados.

Nota:

Un recorte de rizo con el cabezal de reproducción al principio o al final de un clip a veces se llama "de inicio y fin" en la terminología de edición.

Recorte mediante entradas del teclado numérico

Puede especificar un desplazamiento numérico mediante el teclado numérico siempre que haya una selección de punto de edición activa, incluso si no está en modo de recorte. Cuando la línea de tiempo está activa, el indicador del código de tiempo actual de la izquierda se convierte en un cuadro de texto que muestra los números que se escriban en el teclado numérico. La tecla “+” mueve el recorte hacia delante y a la derecha, con el subsiguiente aumento en el tiempo (se puede omitir la tecla “+” y escribir un número). La tecla “-” mueve el recorte hacia atrás hacia la izquierda, disminuyendo en el tiempo. Normalmente, el desplazamiento numérico es un número pequeño de fotogramas, por lo que cualquier número de 1 a 99 se considera como fotogramas. Si desea especificar un código de tiempo, utilice la tecla numérica de punto “.” para separar las partes minuto:segundo:fotograma de la entrada del código de tiempo. Presione la tecla Intro del teclado numérico para realizar el recorte en todos los puntos de edición seleccionados en ese momento.

Cuando el Monitor de programa está en modo de recorte, también puede utilizar el teclado numérico para realizar un recorte cuando el Monitor de programa está activo.

Recorte con la herramienta Selección

Para cambiar el punto de entrada o de salida de un clip, arrastre su punto de edición con la herramienta de selección en un panel Línea de tiempo. A medida que arrastra, el punto de salida o de entrada actual aparecerá en el monitor de programa. Una información sobre herramientas mostrará el número de fotogramas a medida que se recorta: mostrará un valor negativo si arrastra el borde hacia el comienzo de la secuencia y un número positivo si lo arrastra hacia el final. No podrá recortar más allá de los puntos de entrada y salida del material de archivo original.

  1. Haga clic en la herramienta Selección  y realice una de las acciones siguientes:

    • Para editar el punto de entrada, arrastre el borde izquierdo del clip cuando aparezca el icono Recortar punto de entrada .
    • Para editar el punto de salida, arrastre el borde derecho del clip cuando aparezca al icono Recortar punto de salida .

    Nota:

    Para recortar únicamente una pista de un clip vinculado, presione Alt (Windows) u Opción (Mac OS) y haga clic en el icono Recortar. Solo se selecciona un clip. No es necesario mantener pulsadas las teclas Alt (Windows) u Opción (Mac OS) al iniciar el recorte.

Recorte con el cabezal de reproducción

Puede recortar un clip en una secuencia hasta la ubicación del cabezal de reproducción. Sin embargo, primero configure estos métodos abreviados de teclado:

  • Recortar punto de entrada en cabezal de reproducción
  • Recortar punto de salida en cabezal de reproducción
  • Seleccionar el punto de edición más cercano como entrada de recorte
  • Seleccionar el punto de edición más cercano como salida de recorte

Para definir los comandos de teclado para recortar, consulte Personalización o carga de métodos abreviados de teclado.

Ediciones de rizo y desplazamiento en la línea de tiempo

En Premiere Pro, puede realizar una edición de desplazamiento o rizo directamente en las pistas en la Línea de tiempo con el modo de recorte.

Acerca de las ediciones de rizo y desplazamiento

Para ajustar el corte o punto de edición entre dos clips, utilice las variaciones de ediciones de desplazamiento y ediciones de rizo. Si se utilizan herramientas especializadas, podrán realizarse ajustes en una única acción, algo para lo que, en otras circunstancias, se habrían necesitado varios pasos. Al realizar las ediciones de rizo y desplazamiento con las herramientas de recorte, los fotogramas afectados aparecen en el Monitor de programa, uno al lado del otro. Seleccione un punto de edición con la Edición de rizo o la Edición de desplazamiento para recortar un clip.

Edición de desplazamiento

La herramienta Edición de desplazamiento recorta el punto de entrada de uno y el punto de salida del otro sin cambiar la duración combinada de los dos clips. Al hacer clic en el punto de edición con la herramienta Edición de desplazamiento, se seleccionan ambas caras del punto de edición.

Para recortar únicamente una pista de un clip vinculado, presione Alt (Windows) u Opción (Mac OS) mientras realiza una edición de división (corte L o corte J).

Edición de desplazamiento
En esta edición de desplazamiento, el punto de edición se ha movido a un tiempo anterior, con lo que se ha reducido el clip anterior, se ha aumentado la longitud del siguiente clip y se ha mantenido la duración del programa.

Edición de rizo

La herramienta Edición de rizo cierra los espacios causados por la edición y conserva todas las ediciones a la izquierda o la derecha del clip recortado. Al hacer clic en el punto de edición con la herramienta Edición de rizo, se escoge un punto de entrada o salida de rizo, en función del lado del punto de edición en el que se haga clic. Si presiona Ctrl y hace clic (Windows) o presiona Comando y hace clic (Mac OS) en el punto de edición con la herramienta Edición de rizo, el cursor muestra la herramienta Edición de desplazamiento.

Para recortar únicamente una pista de un clip vinculado, presione Alt (Windows) u Opción (Mac OS) mientras realiza una edición de división (corte L o corte J). 

Edición de desplazamiento mediante la herramienta Edición de desplazamiento

  1. Seleccione la herramienta Edición de desplazamiento .

  2. En un panel Línea de tiempo, arrastre hacia la izquierda o hacia la derecha el borde del clip que desee cambiar. Se recortarán del clip adyacente el mismo número de fotogramas que se agreguen al clip. Presione Alt (Windows) u Opción (Mac OS) y arrastre para que solo se vea afectada la parte de vídeo o la parte de audio de un clip vinculado.

Ediciones de desplazamiento (extender ediciones) con el cabezal de reproducción

El punto de entrada o salida de un clip de una secuencia se puede mover al cabezal de reproducción sin dejar espacios en la secuencia. En ocasiones, este tipo de edición se denomina extensión de una edición o utilización de los comandos de edición extendida.

Ediciones de desplazamiento (extender) hasta el cabezal de reproducción

  1. Haga clic en una cabecera de pista para seleccionar la pista que contiene el clip que desea recortar.

  2. Arrastre el cabezal de reproducción a la ubicación de la secuencia donde desee extender el punto de entrada y salida del clip.

  3. Haga clic en la herramienta Edición de desplazamiento y, a continuación, seleccione el punto de edición.

  4. Elija Secuencia > Ampliar edición seleccionada al cabezal de reproducción o pulse E.

Nota:

Si no hay suficientes medios para extenderlos al cabezal de reproducción, Premiere Pro extiende el clip hasta el final de los medios disponibles.

Ediciones de rizo mediante la herramienta Edición de rizo

  1. Seleccione la herramienta Edición de rizo .

  2. En un panel Línea de tiempo, pase el puntero por encima del punto de entrada o de salida del clip que desee cambiar hasta que aparezca el icono Rizar entrada o el icono Rizar salida . Arrastre hacia la izquierda o la derecha. Los clips posteriores de la pista se desplazan en el tiempo para compensar la edición, pero su duración sigue siendo la misma.

    Nota:

    Cuando utilice la herramienta Selección, podrá alternar entre los iconos Recortar punto de entrada y Recortar punto de salida y el icono de edición de rizo presionando la tecla Control (Windows) o Comando (Mac OS). Suelte la tecla Control (Windows) o Comando (Mac OS) para volver a la herramienta Selección.

Realización de ediciones de desplazamiento y deslizamiento

Del mismo modo que las ediciones de rizo y desplazamiento permiten ajustar un corte entre dos clips, las ediciones de desplazamiento y deslizamiento son útiles si se desea ajustar dos cortes en una secuencia de tres clips. Al utilizar la herramienta Desplazar o Deslizar, el monitor de programa mostrará los cuatro fotogramas implicados en la edición uno al lado del otro, salvo cuando se edite únicamente audio.

Aunque, normalmente, las herramientas Desplazar y Deslizar se utilizan en el centro de tres clips adyacentes, también funcionan normalmente incluso en el caso de que el clip esté adyacente a un clip por un lado y tenga un espacio en blanco en el otro.

Realización de una edición de desplazamiento

La edición de desplazamiento desplaza los puntos de entrada y salida de un clip hacia delante o hacia atrás en el mismo número de fotogramas, en una única acción. Si arrastra con la herramienta Desplazar, podrá modificar los fotogramas de inicio y fin de un clip sin cambiar la duración ni afectar a los clips adyacentes.

Edición de desplazar
En esta edición de desplazamiento, se arrastra un clip hacia la izquierda, con lo que se mueven los puntos de entrada y de salida de origen a un punto posterior en el tiempo.

  1. Seleccione la herramienta Desplazar .

  2. Coloque el puntero en el clip que desee ajustar y arrastre hacia la izquierda para mover los puntos de entrada y de salida a un momento posterior del clip, o hacia la derecha para moverlos a un momento anterior.

    Premiere Pro actualiza los puntos de entrada y de salida de origen del clip, con lo que se muestran los resultados en el Monitor de programa y se mantiene la duración del clip y de la secuencia.

Monitor de programa durante una edición de desplazamiento
Monitor de programa durante una edición de desplazamiento

Métodos abreviados de teclado para desplazar un clip

Puede usar los métodos abreviados de teclado para desplazar un clip en una línea de tiempo. Para desplazar clips, seleccione uno (o varios) y, a continuación, utilice uno de los siguientes métodos abreviados de teclado.

Acción Método abreviado del teclado
Desplazar selección de clip hacia la izquierda cinco fotogramas

Windows: Ctrl+Alt+Mayús+Flecha izquierda

Mac: Opción+Mayús+Comando+Izquierda

Desplazar selección de clip hacia la izquierda un fotograma

Windows: Alt+Mayús+Izquierda

Mac: Opción+Comando+Izquierda

Desplazar selección de clip hacia la derecha cinco fotogramas

Windows: Ctrl+Alt+Mayús+Derecha

Mac: Opción+Mayús+Comando+Derecha

Desplazar selección de clip hacia la derecha un fotograma

Windows: Alt+Mayús+Derecha

Mac: Opción+Comando+Derecha

Nota:

Al realizar una edición de desplazar con los métodos abreviados de teclado, resulta útil colocar el cabezal de reproducción en el clip que se va a desplazar para poder ver la edición de desplazar mientras se realiza. Este método se puede utilizar para alinear una acción de vídeo con una señal de audio.

Ediciones de deslizamiento

Una edición de deslizamiento desplaza un clip en el tiempo a la vez que recorta los clips adyacentes para compensar el movimiento. Al arrastrar un clip hacia la izquierda o hacia la derecha con la herramienta Deslizar, el punto de salida del clip anterior y el punto de entrada del siguiente clip se recortan en el número de fotogramas en el que se haya movido el clip. Los puntos de entrada y de salida del clip (y, por tanto, la duración) permanecen inalterados.

Edición de deslizamiento
En esta edición de deslizamiento, se arrastra un clip hacia la izquierda de forma que comience antes en la secuencia, con lo que se reduce el clip anterior y se aumenta el siguiente.

  1. Seleccione la herramienta Deslizar .

  2. Coloque el puntero en el clip que desee ajustar y arrastre hacia la izquierda para mover el punto de salida del clip anterior y el punto de entrada del siguiente clip a un momento anterior en el tiempo, o hacia la derecha para moverlos a un momento posterior.

    Al soltar el ratón, Premiere Pro actualiza los puntos de entrada y salida de los clips adyacentes y muestra el resultado en el monitor de programa manteniendo la duración del clip y la secuencia. El único cambio que se produce en el clip que ha desplazado es la posición en la secuencia.

Monitor de programa durante una edición de deslizamiento
Monitor de programa durante una edición de deslizamiento

Métodos abreviados de teclado para deslizar un clip

Puede usar los métodos abreviados de teclado para deslizar un clip en una línea de tiempo. Para deslizar clips, seleccione uno (o varios) y, a continuación, utilice uno de los siguientes métodos abreviados de teclado.

Acción Método abreviado del teclado
Deslizar selección de clip hacia la izquierda cinco fotogramas

Windows: Alt+Mayús+, 

Mac: Opción+Mayús+,

Deslizar selección de clip hacia la izquierda un fotograma

Windows: Alt+,

Mac: Opción+,

Deslizar selección de clip hacia la derecha cinco fotogramas

Windows: Alt+Mayús+. 

Mac: Opción+Mayús+.

Deslizar selección de clip hacia la derecha un fotograma

Windows: Alt+.

Mac: Opción+.

Empujar clips

Se pueden mover los clips hacia delante o hacia atrás en la Línea de tiempo, ya sea de fotograma en fotograma o mediante un desplazamiento grande de fotogramas. Este comando se denomina “empujar”. Al empujar un clip, se desplaza hacia delante o hacia atrás en la línea de tiempo. Cuando los clips que se han empujado están al lado de otro clip, se sobrescribirán los clips a medida que los empuje.

Para empujar clips, seleccione uno (o varios) y, a continuación, utilice uno de los siguientes métodos abreviados de teclado.

Acción Método abreviado del teclado
Empuje de la selección de clip 5 fotogramas a la izquierda Alt+Mayús+Flecha izquierda (Windows)
Comando+Mayús+Flecha izquierda (Mac OS)
Empuje de la selección de clip 1 fotograma a la izquierda Alt+Flecha izquierda (Windows)
Comando+Flecha izquierda (Mac OS)
Empuje de la selección de clip 5 fotogramas a la derecha Alt+Mayús+Flecha derecha (Windows)
Comando+Mayús+Flecha derecha (Mac OS)
Empuje de la selección de clip un fotograma a la derecha Alt+Flecha derecha (Windows)
Comando+Flecha derecha (Mac OS)

Ediciones de división

Puede crear una edición de división si desvincula el vídeo y el audio en clips adyacentes de una secuencia y, a continuación, recorta el audio independientemente del vídeo para que el vídeo de uno se superponga al audio del otro. Normalmente, para esta tarea se utiliza una edición de desplazamiento (o se extiende la edición).

Para recortar únicamente una pista de un clip vinculado, presione Alt (Windows) u Opción (Mac OS) mientras realiza una edición de división (corte L o corte J).

Uso del modo de recorte

El modo de recorte es el estado en el que el Monitor de programa está en una configuración especial de modo de recorte. Algunos métodos abreviados de teclado, clics de botón y la reproducción J-­K-L realizan operaciones de recorte, como una edición de rizo o desplazamiento. Todos estos comportamientos forman parte del recorte dinámico. El modo de recorte es ideal para ajustar una edición. Mientras trabaja en modo de recorte, puede sumar y restar fotogramas desde el punto de edición para recortar a medida que la edición se reproduce en un bucle de forma dinámica.

Nota:

No es necesario reproducir en bucle en el modo de recorte para refinar la edición. Algunos editores prefieren detener la reproducción, hacer clic en los botones (o utilizar los métodos abreviados de teclado J-K-L) y, a continuación, volver a iniciar el bucle. Los editores utilizan el modo de recorte para tareas como refinar el diálogo, establecer el ritmo de una persecución o crear ediciones de división.

Interfaz de modo de recorte

El Monitor de programa cambia algunos de sus botones y la interfaz de usuario para mostrar una pantalla simplificada de dos vistas en el modo de recorte. Al salir del modo de recorte, se cambia de nuevo a la configuración estándar del Monitor de programa.

En el Monitor de programa, el vídeo se reproduce en una configuración de 2 vistas, ampliándose y cubriendo temporalmente los lados izquierdo y derecho con la visualización de un solo vídeo. Los botones de recorte y los contadores de desplazamiento están situados directamente debajo del vídeo. Todas las pistas de vídeo de la secuencia se componen juntas y el audio que se oye durante la reproducción es la combinación de todas las pistas de audio de la secuencia. El cabezal de reproducción reproduce en bucle en la línea de tiempo para que pueda ver el intervalo de tiempo que se reproduce.

Web
A. Punto de edición saliente B. Punto de edición entrante C. Indicador de tipo de recorte D. Contador de distancia de salida E. Recorte hacia atrás 5 fotogramas F. Recortar hacia atrás G. Agregar transición predeterminada H. Recortar hacia delante I. Recorte hacia delante 5 fotogramas J. Contador de distancia de entrada 

Entrada en el modo recorte

Antes de acceder al modo de recorte, es recomendable seleccionar uno o más puntos de edición con una herramienta de recorte en la línea de tiempo. Estas ediciones seleccionadas permanecerán intactas cuando acceda al modo de recorte. También puede acceder al modo de recorte sin seleccionar las ediciones con antelación.

Para entrar en el modo recorte, realice una de las acciones siguientes:

  • Elija Secuencia > Edición de recorte (o presione Mayús+T).

Si hay una selección de punto de edición activa, el cabezal de reproducción se moverá al punto de edición seleccionado más cercano. Si no hay ningún punto de edición seleccionado, el cabezal de reproducción se moverá automáticamente al punto de edición más cercano en las pistas de destino. Se seleccionan puntos de edición en las pistas de destino con el tipo de recorte definido en Desplazamiento, independientemente de la herramienta que se encuentre activa. Si el Monitor de programa ya está en modo de recorte, presione Mayús+T para desactivar el modo de recorte.

  • Haga doble clic en un punto de edición con las herramientas Selección , Edición de rizo o Edición de desplazamiento presentes en el panel Herramientas.
  • Seleccione mediante un recuadro o presione Mayús y seleccione uno o más puntos de edición con las herramientas Edición de rizo o Edición de desplazamiento, desplace el cabezal de reproducción hasta el punto de edición seleccionado más cercano y configure el Monitor de programa en el modo de recorte con el tipo de recorte de la herramienta.

Ahora puede recortar clips en el modo de recorte. Para empezar a recortar, consulte Revisión de recortes.

Nota:

Al hacer doble clic en un punto de edición que ya se ha seleccionado, asegúrese de utilizar la misma herramienta y las mismas teclas modificadoras utilizadas para seleccionar el punto de edición inicialmente, ya que el primer clic vuelve a seleccionar el punto de edición según las reglas de selección estándar. El Monitor de programa aparece automáticamente en modo de recorte.

En la línea de tiempo, se puede seleccionar los puntos de edición adicionales dentro de la misma secuencia y permanecer en modo de recorte. También se pueden realizar cambios en la línea de tiempo como, por ejemplo, acercar o alejar, desplazar o cambiar la altura de pista, y permanecer en modo de recorte. Si ya está en modo de recorte, puede utilizar los métodos abreviados de teclado para Ir al punto de edición siguiente e Ir al punto de edición anterior, y seleccionar nuevos puntos de edición permaneciendo en modo de recorte. Si no está en modo de recorte, estos métodos abreviados de teclado desplazan el cabezal de reproducción en lugar de seleccionar puntos de edición.

Para salir del modo de recorte, consulte Salir del modo de recorte.

Revisión de recortes

Para revisar los recortes aplicados actualmente mientras la selección del punto de edición aún está activa y está en modo de recorte, presione el botón Reproducir o la barra espaciadora. La reproducción crea un bucle alrededor de la selección de punto de edición actual, reproduciéndose desde un tiempo de predesplazamiento antes del primer punto de edición y finalizando en un tiempo de postdesplazamiento especificado después del último punto de edición. La configuración de predesplazamiento y postdesplazamiento se establece en Edición > Preferencias > Reproducir (Windows) o Premiere Pro > Preferencias > Reproducir (Mac OS).

Preferencias
Preferencias

Para detener la reproducción, pulse de nuevo el botón Reproducir o el método abreviado de teclado y el cabezal de reproducción se moverá al punto de edición seleccionado más cercano a la zona en la que se haya detenido.

Recorte dinámico J-K-L

En el modo de recorte, puede utilizar distintas combinaciones de los tres métodos abreviados de teclado de trayecto (J-K-L) para reproducir los clips y realizar un recorte basado en la ubicación del cabezal de reproducción cuando se detiene la reproducción. Para obtener más información sobre el uso de los métodos abreviados de teclado para desplazarse, consulte Uso de las teclas J, K y L para desplazarse por vídeo.

El tipo de punto de edición del cabezal de reproducción se utiliza para determinar qué lado se reproduce. En el caso de Salida de rizo o Salida de recorte, se reproduce la vista del lado izquierdo. En el caso de Entrada de rizo o Entrada de recorte, se reproduce la vista del lado derecho. En una edición de desplazamiento, se reproducen ambos lados.

Si alcanza el límite de medios del recorte (no quedan encabezados ni colas), la reproducción se detiene pero no se realiza el recorte hasta que se detenga la reproducción explícitamente. Esta técnica le permite reproducir o reproducir paso a paso o crear un trayecto en la dirección opuesta hasta que encuentre el fotograma exacto que desee recortar.

Nota:

Puede recortar el material de archivo de forma dinámica de fotograma en fotograma con los métodos abreviados J-K-L. En primer lugar, seleccione el punto de edición, a continuación, presione la tecla K y, después, toque las teclas J o L.

Refinamiento de recortes en el modo de recorte

Mientras se reproduce en modo de recorte mediante Reproducir, que inicia la reproducción en bucle, puede refinar aún más los puntos de edición con los botones o los métodos abreviados de teclado. Cada vez que el material de archivo se reproduce en bucle, puede modificar el recorte haciendo clic en los botones o con los métodos abreviados. Cada recorte se aplica inmediatamente a la secuencia. Las ediciones se actualizan en la línea de tiempo, aunque los cambios resultantes solo aparecen en el Monitor de programa en el bucle siguiente. Continúe realizando ajustes y revisando la edición hasta que esté satisfecho con el recorte. 

Para pasar al recorte del punto de edición siguiente, utilice los métodos abreviados Ir al punto de edición siguiente o Ir al punto de edición anterior (las teclas Flecha arriba o Flecha abajo) o detenga la reproducción si ha terminado.

Utilice las siguientes técnicas para refinar el recorte:

  • Utilice los botones Recortar hacia delante y Recortar hacia atrás para recortar de fotograma en fotograma. Los métodos abreviados de teclado para recortar hacia delante o hacia atrás de fotograma en fotograma son los siguientes:
    • Presione Ctrl + Flecha izquierda para recortar hacia atrás. Presione Ctrl+ Flecha derecha para recortar hacia delante (Windows).
    • Presione Opción + Flecha izquierda para recortar hacia atrás. Presione Opción + Flecha derecha para recortar hacia delante (Mac OS).
  • Utilice los botones Recortar hacia delante varios y Recortar hacia atrás varios para recortar varios fotogramas a la vez. Los métodos abreviados de teclado para recortar hacia delante o hacia atrás varios fotogramas a la vez son los siguientes:
    • Presione Ctrl + Mayús + Flecha izquierda para recortar hacia atrás. Presione Ctrl + Mayús +Flecha derecha para recortar hacia delante (Windows).
    • Presione Opción + Mayús + Flecha izquierda para recortar hacia atrás. Presione Opción + Mayús + Flecha derecha para recortar hacia delante (Mac OS).
  • Utilice la entrada de desplazamiento “+” o “-” del teclado numérico para recortar el número especificado.
  • Utilice el botón Aplicar transiciones predeterminadas a selección para agregar los valores predeterminados de transiciones de audio y vídeo al punto de edición.
  • Utilice los comandos de menú Edición > Deshacer y Rehacer o los métodos abreviados para cambiar los recortes durante la reproducción.

Nota:

Un flujo de trabajo de edición normal consistiría primero en montar la secuencia mediante ediciones de inserción y superposición. A continuación, se refinan los recortes moviéndose de una edición a la siguiente en el modo de recorte con los métodos abreviados.

Herramientas de recorte en modo de recorte

Dentro de la interfaz de modo de recorte, con la reproducción detenida, utilice cualquier herramienta de recorte, incluyendo la herramienta Selección, para arrastrar el clip que desea recortar. Si arrastra sobre cualquier clip, se lleva a cabo un recorte de rizo. Si arrastra entre los dos clips, se lleva a cabo un recorte de desplazamiento. Si arrastra la herramienta Selección y presiona la tecla Ctrl (Windows) o Comando (Mac OS) en el clip saliente, se realiza un recorte normal en ese lado de la edición. Si arrastra con la misma tecla modificadora presionada en el clip entrante, se realiza un recorte normal en ese lado de la edición.

El comportamiento de arrastre a través de los clips en modo de recorte en el punto de edición es el mismo que el de las herramientas de recorte en la Línea de tiempo. Si arrastra a la izquierda, se recortará hacia atrás; si arrastra a la derecha, se recortará hacia delante.

Salir del modo de recorte

El modo de recorte requiere la selección de un punto de edición como mínimo y que el cabezal de reproducción esté sobre uno de los puntos de edición seleccionados. Cualquier acción que borre la selección de puntos de edición o aleje el cabezal de reproducción de un punto de edición sale del modo de recorte.

Para salir del modo de recorte, realice una de las acciones siguientes:

  • Haga clic en la línea de tiempo.
  • Use el comando de menú Secuencia > Edición de recorte o presione Mayús+T.
  • Cierre el Monitor de programa con un elemento de menú, método abreviado de teclado u operación del panel del espacio de trabajo.
  • Desplace el cabezal de reproducción o use otro comando de navegación de la Línea de tiempo o del Monitor de programa que desplace un punto de edición seleccionado como Paso hacia delante o Paso hacia atrás.
  • Seleccione o arrastre clips, o seleccione o cambie cualquier otro objeto en la línea de tiempo.
  • Cambie el foco a otra secuencia.

Métodos abreviados de teclado para el modo de recorte

  • El método abreviado de teclado de alternancia de inicio/detención inicia o detiene la reproducción. Está disponible cuando se encuentra en el modo de recorte y se corresponde por defecto con la barra espaciadora.
  • Use los métodos abreviados de teclado para Recortar hacia delante y Recortar hacia atrás para recortar fotogramas de uno en uno.
  • Use los métodos abreviados para Recortar varios hacia delante y Recortar varios hacia atrás para recortar el número de fotogramas definido en Desplazamiento de recorte grande cada vez (el valor predeterminado es de cinco fotogramas). El valor de Desplazamiento de recorte grande se puede cambiar en Edición > Preferencias > Recortar (Windows) o Premiere Pro > Preferencias > Recortar (Mac OS).

Recortes y el panel Historial

El panel Historial muestra cada ajuste como entrada individual, ya sea con el teclado, haciendo clic en uno de los botones o con los métodos abreviados J-K-L. Entrar en el modo de recorte o salir del mismo no cambia las entradas del panel Historial, por lo que aún puede deshacer uno o más de los ajustes de recortes realizados durante cualquier sesión de modo de recorte.

Panel Historial
Panel Historial

Ediciones de desplazar y deslizar en modo de recorte

Puesto que se puede seleccionar más de un punto de edición en una pista, se pueden definir ediciones de desplazar y deslizar si se seleccionan un par de puntos de edición de rizo opuestos en la misma pista. Después de definir los puntos de edición, puede usar los métodos abreviados de teclado para completar el recorte en la línea de tiempo o el modo de recorte. Para desplazar y deslizar varios clips al mismo tiempo también puede presionar Mayús y seleccionar los puntos de edición.

Edición de desplazar en modo de recorte

Para obtener más información sobre las ediciones de desplazar con la herramienta Desplazar, consulte Realización de una edición de desplazamiento.

Para desplazar una edición con los métodos abreviados de teclado, haga lo siguiente:

  1. Seleccione la herramienta Edición de rizo.

  2. Haga clic en los puntos de edición de los puntos de entrada y salida del clip. Elija una Entrada de rizo y, a continuación, una Salida de rizo.

  3. Para acceder al modo de recorte, presione Mayús+T.

  4. Realice una edición de desplazamiento mientras reproduce en bucle.

También puede utilizar esta técnica en la línea de tiempo. Presione los métodos abreviados de teclado para Recortar hacia delante o hacia atrás o utilice el teclado numérico.

Edición de deslizar en modo de recorte

Para obtener más información sobre ediciones de deslizamiento con la herramienta Deslizar, consulte Realización de una edición de deslizamiento.

Para deslizar una edición en modo de recorte, haga lo siguiente:

  1. Seleccione la herramienta Edición de rizo.

  2. Haga clic en los puntos de edición de los puntos de entrada y salida del clip. Elija una Salida de rizo y, a continuación, una Entrada de rizo.

  3. Para acceder al modo de recorte, presione Mayús+T.

  4. Realice una edición de deslizamiento mientras reproduce en bucle.

También puede utilizar esta técnica en la línea de tiempo. Presione los métodos abreviados de teclado para Recortar hacia delante o hacia atrás o utilice el teclado numérico.

Recorte asimétrico

El recorte asimétrico se puede realizar tanto en la Línea de tiempo como en el modo de recorte. Un recorte asimétrico se produce cuando se selecciona una combinación de puntos de edición de Entrada y Salida de rizo en diferentes pistas con un punto de edición seleccionado por pista. Si hay más de un punto de edición seleccionado por pista, todos los puntos de edición se mueven en la misma dirección.

La duración del recorte es la misma en todas las pistas de la operación de recorte asimétrico, pero la dirección del recorte de cada punto de edición a la izquierda o la derecha puede ser diferente.

  • La dirección principal del recorte determina el principal punto de edición. La dirección principal del recorte se determina al hacer clic en una herramienta, mediante un método abreviado de teclado o haciendo clic en un botón, y es el mismo en todas las pistas para cada punto de edición que coincida con el tipo corte principal.
  • Los puntos de edición que no coincidan con el tipo de punto de edición principal se recortarán en la dirección opuesta. Consulte Especificación de la dirección principal de los recortes asimétricos en la línea de tiempo para obtener más información sobre cómo determinar el punto de edición principal para una recorte asimétrico.

Tenga en cuenta que la dirección de cambio de los clips de arrastre a la derecha o izquierda es la misma en todas las pistas, lo que ayuda a mantener las pistas sincronizadas. Este desplazamiento es debido al hecho de que la cola de los clips recortados se mueve en una dirección diferente en una Entrada de rizo que en una Salida de rizo.

Por ejemplo, si arrastra un punto de edición diez fotogramas a la derecha con la herramienta Edición de rizo, a continuación, se añaden diez fotogramas a los otros puntos de edición configurados como puntos de salida de rizo. Por el contrario, se restan diez fotogramas de los puntos de edición configurados como puntos de entrada de rizo.

Nota: en realidad estos puntos de edición no se desplazan, pero muestran más material de cabecera del clip. Los clips de arrastre de todas las pistas se desplazan diez fotogramas a la derecha.

Las combinaciones de recortes de Entrada de recorte y Salida de recorte no se consideran asimétricas incluso si el lado del punto de edición es diferente, ya que el movimiento del punto de edición siempre se realiza en la misma dirección y los clips de arrastre no se desplazan.

Especificación de la dirección principal de los recortes asimétricos en la línea de tiempo

En los recortes asimétricos con el ratón en la línea de tiempo, la dirección principal se aplica al punto de edición que se arrastre. Si se selecciona y arrastra un punto de edición, se determina la dirección y el tipo de recorte principal. Por ejemplo, si hace clic con el ratón para configurar un recorte de Entrada de rizo en Vídeo 1 y arrastra a la izquierda, todos los puntos de edición de Entrada de rizo seleccionados en cualquier pista se recortan a la izquierda y todos los puntos de edición de Salida de rizo se recortan a la derecha.

Cuando se utilizan métodos abreviados de teclado para recortar la línea de tiempo, si el punto de edición aún está seleccionado, se utiliza el tipo de recorte principal de la operación de modo de recorte o arrastre de ratón anterior. Si el punto de edición ya no está seleccionado (o no ha utilizado nunca el ratón o el modo de recorte para recortar con el tipo principal), se utiliza como tipo principal el punto de edición de la pista de vídeo con el número más alto que tenga un punto de edición seleccionado o la pista de audio con el número más bajo si solo el audio tiene puntos de edición seleccionados. El método abreviado de teclado determinado especifica su dirección.

  • Para previsualizar la edición una vez, haga clic en el botón Reproducir edición .
  • Para previsualizar la edición de forma repetida, active el botón Bucle y, a continuación, haga clic en el botón Reproducir edición.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea