Tietoja muokkaushuomautuksista

Muokkaushuomautukset ovat lyhyitä kommentteja tai muistutuksia itseäsi tai muita tekijöitä varten. Raakateksti- ja Juttu-näkymissä kaikki huomautukset näkyvät tekstiin sidottuina (tekstissä) ja huomautuksen sisältö näkyy huomautuksen päätymerkkien välissä . Sivuasettelu-näkymässä huomautukset on merkitty huomautusankkureilla . Huomautuksen sisältö näkyy Huomautukset-paneelissa. Eri käyttäjien tekemät huomautukset voidaan merkitä eri väreillä.

Huomautuksen päätymerkit Raakateksti-näkymässä (vasen) ja huomautusankkuri Sivuasettelu-näkymässä (oikea)

Huomautukset-paneelin yleiskuvaus

Huomautukset-paneelissa näkyvät huomautuksen tekijän nimi, sen viimeinen muokkauspäivä ja -aika, jutun nimi, sivunumero, huomautuksen numero, huomautusten kokonaismäärä, tekstin merkkimäärä ja sanamäärä sekä huomautuksen sisältö.

Huomautukset-paneeli

A. Käyttäjän väri B. Näytä tai kätke huomautukset C. Siirry huomautusankkuriin D. Siirry edelliseen huomautukseen E. Siirry seuraavaan huomautukseen F. Uusi huomautus G. Poista huomautus 

Huomautus:

Huomautukset-paneelin sisältö on sama kaikissa näkymissä.

Huomautukset-paneelin avaaminen

  1. Tee jokin seuraavista:
    • Valitse Ikkuna > Huomautukset.

    • Valitse Sivuasettelu-näkymässä Huomautukset > Uusi huomautus.

Huomautustilan käyttäminen

Huomautustilassa voit lisätä, jakaa ja poistaa huomautuksia helposti sen mukaan, missä kohdistin on tai mitä tekstiä on valittu.

  1. Tee jokin seuraavista toimista:
    • Luo uusi huomautus viemällä kohdistin tekstiin.

    • Muunna teksti huomautukseksi valitsemalla teksti.

    • Jaa huomautus viemällä kohdistin huomautukseen.

    • Muunna huomautus tekstiksi valitsemalla huomautuksen päätymerkit (Raakateksti- tai Juttu-näkymässä).

    • Siirrä kohdistin pois huomautuksesta viemällä kohdistin huomautuksen alkuun tai loppuun.

  2. Valitse Huomautukset > Huomautustila.

Huomautuksen lisääminen

  1. Tee jompikumpi seuraavista:
    • Napsauta tekstityökalulla  kohtaa, johon haluat sijoittaa huomautuksen, ja valitse Huomautukset > Uusi huomautus.

    • Napsauta huomautustyökalulla  kohtaa, johon haluat lisätä huomautuksen.

    Huomautuksen lisääminen Sivuasettelu-näkymässä avaa Huomautukset-paneelin, jos se ei ole jo auki.

  2. Kirjoita huomautus huomautuksen päätymerkkien väliin Raakateksti- tai Juttu-näkymässä. Kirjoita huomautus Huomautukset-paneeliin Sivuasettelu-näkymässä.

Voit lisätä niin monta huomautusta kuin haluat mihin tahansa kohtaan. Et kuitenkaan voi lisätä huomautusta toiseen huomautukseen.

Voit lisätä huomautuksen myös Huomautustilassa.

Tekstin muuntaminen huomautukseksi

  1. Valitse teksti, jonka haluat siirtää uuteen huomautukseen.
  2. Valitse Huomautukset > Muunna huomautukseksi.

Luodaan uusi huomautus. Valittu teksti poistetaan jutusta ja liitetään uuteen huomautukseen. Huomautusankkuri tai päätymerkki lisätään kohtaan, josta valitsemasi teksti poistettiin.

Jos lisäät huomautuksia linkitettyyn InCopy-juttuun, ne näkyvät jutussa myös InDesignissa, jossa niitä voi muokata.

Voit muuntaa tekstin huomautukseksi myös Huomautustilassa.

Huomautus:

Voit määrittää pikanäppäinkomentoja, joilla sana, rivi, kappale tai juttu muunnetaan huomautukseksi. Valitse Muokkaa > Pikanäppäimet ja valitse sitten Kohde-valikosta Huomautukset-valikko. Liitä pikanäppäin komentoon ja valitse OK.

Huomautusten muuntaminen tekstiksi

  1. Avaa Huomautukset-paneeli
  2. Valitse Huomautukset-paneelista teksti, jonka haluat lisätä julkaisun tekstiin. Vaihtoehtoisesti voit valita tekstiin sidotun huomautuksen tekstin Raakateksti-näkymässä.
  3. Valitse Huomautukset > Muunna tekstiksi.

Voit muuntaa huomautuksia tekstiksi myös Huomautustilassa.

Huomautus:

Jos valitset vain osan huomautuksen sisällöstä muuntaessasi sisällön tekstiksi, alkuperäinen huomautus jaetaan kahdeksi huomautukseksi ja tekstiksi muunnettu huomautuksen osa näkyy uusien huomautusten välissä.

Kun selaat huomautuksia, aktiivinen tekstin kohdistin siirtyy nykyisestä huomautusankkurista seuraavan tai edellisen huomautuksen ankkuriin. Kun siirryt huomautusten välillä Sivuasettelu-näkymässä, napsauta Siirry huomautusankkuriin -painiketta , kun haluat nähdä huomautusankkurin, joka liittyy Huomautus-paneelissa näkyvään huomautukseen.

  1. Napsauta mitä tahansa kohtaa jutun sisällössä.
  2. Tee jokin seuraavista:
    • Valitse Huomautukset > Edellinen huomautus tai Huomautukset > Seuraava huomautus.

    • Valitse Huomautukset-paneelivalikosta Edellinen huomautus tai Seuraava huomautus.

    • Napsauta Huomautukset-paneelissa Siirry edelliseen huomautukseen -painiketta  tai Siirry seuraavaan huomautukseen -painiketta .

Huomautus:

Voit etsiä huomautuksia Raakateksti- ja Juttu-näkymissä Etsi ja vaihda -komennolla. Voit valita Asetukset-valintaikkunan Huomautukset-kohdassa, koskeeko Etsi ja vaihda -haku huomautuksia.

Huomautuksen jakaminen

  1. Vie kohdistin Huomautukset-paneelissa tai varsinaisessa huomautuksessa kohtaan, josta haluat jakaa huomautuksen.

    Huomautusta ei voi jakaa, jos kohdistin on huomautuksen alussa tai lopussa tai jos huomautus on tyhjä.

  2. Tee jokin seuraavista:
    • Valitse Huomautukset > Jaa huomautus.

    • Valitse Huomautukset-paneelivalikosta Jaa Huomautus. Ohjelma lisää aktiivisen tekstikohdistimen jaettujen huomautusten väliin.

Voit jakaa huomautuksen myös Huomautustilassa.

Huomautusten laajentaminen ja kutistaminen

Kun huomautus on laajennettu, sen sisältö näkyy päätymerkkien välissä. Kun kirjoitat huomautuksen sisällön, päätymerkit siirtyvät siten, että teksti mahtuu niiden väliin. Voit kätkeä huomautuksen sisällön kutistamalla päätymerkit.

  1. Valitse tekstityökalu  ja napsauta sillä huomautuksen alkupäätymerkkiä  tai loppupäätymerkkiä .
  2. Jos kohdistin on huomautuksen sisällä, valitse Huomautukset > Kutista huomautus.

Laajenna tai kutista aktiivisen jutun huomautukset valitsemalla Huomautukset > Laajenna tai kutista jutun huomautukset.

Huomautuksen valitseminen ja avaaminen Sivuasettelu-näkymässä

Huomautusankkuri  osoittaa huomautuksen sijainnin Sivuasettelu-näkymässä. Huomautukset-paneelissa näkyvät huomautuksen sisältö ja huomautuksen tiedot.

  1. Valitse tekstityökalu  tai huomautustyökalu .
  2. Pidä osoitinta huomautusankkurin päällä, kunnes se muuttuu osoittavaksi kädeksi.
  3. Tee jokin seuraavista:
    • Napsauta huomautusankkuria.

    • Valitse Huomautukset > Edellinen huomautus tai Huomautukset > Seuraava huomautus.

Huomautuksen muokkaaminen

  • Valitse Raakateksti- tai Juttu-näkymässä tekstityökalu , napsauta päätymerkkien välissä huomautusta, jota haluat muokata, ja tee muutokset.
  • Valitse Sivuasettelu-näkymässä tekstityökalu , avaa huomautus Huomautukset-paneelissa napsauttamalla huomautusankkuria ja tee muutokset.

Huomautusten tekstin oikeinkirjoituksen tarkistaminen sekä etsiminen ja muuttaminen

  1. Valitse Raakateksti- tai Juttu-näkymä.
  2. Laajenna huomautukset, joiden oikeinkirjoituksen haluat tarkistaa tai joista haluat etsiä tekstiä. Laajenna kaikki huomautukset valitsemalla Huomautukset > Laajenna tai kutista jutun huomautukset.
  3. Valitse Muokkaa> Tarkista oikeinkirjoitus tai Muokkaa> Etsi/Muuta.

Huomautus:

Jos valitset oikeinkirjoituksen tarkistukseen tai tekstin etsintään vaihtoehdon Muuta kaikki, ohjelma ohittaa kutistettujen huomautusten tekstin Raakateksti- tai Juttu-näkymässä, mutta muuttaa etsittävän tekstin kaikki esiintymät Sivuasettelu-näkymässä.

Huomautusten siirtäminen tai monistaminen

Voit siirtää tai monistaa huomautuksia.

Huomautusten siirtäminen tai monistaminen Raakateksti- ja Juttu-näkymissä

  1. Valitse huomautus pitämällä näppäinyhdistelmää vaihto+Alt (Windows) tai vaihto+optio (Mac OS) alhaalla, kun napsautat huomautuksen jompaakumpaa päätymerkkiä.
  2. Tee jokin seuraavista:
    • Siirrä valitsemaasi huomautusta vetämällä.

    • Monista valitsemasi huomautus vetämällä sitä vaihtonäppäin alhaalla.

Huomautusankkurin monistaminen Sivuasettelu-näkymässä

  1. Tee jokin seuraavista:
    • Korosta huomautusankkuri vetämällä sen yli tekstityökalulla  ja valitse sitten Muokkaa > Kopioi. Liitä ankkuri toiseen kohtaan.

    • Pidä vaihtonäppäin alhaalla ja vedä ankkuri huomautus- tai tekstityökalulla haluamaasi kohtaan tekstissä.

Huomautusten poistaminen

  • Jos haluat poistaa yhden huomautuksen, valitse huomautus pitämällä näppäinyhdistelmää vaihto+Alt (Windows) tai vaihto+optio (Mac OS) alhaalla, kun napsautat sen jompaakumpaa päätymerkkiä. Valitse sitten Huomautukset > Poista huomautus.
  • Poista kaikki aktiivisen jutun huomautukset valitsemalla Huomautukset > Poista jutun huomautukset.
  • Poista kaikki julkaisun huomautukset valitsemalla Huomautukset > Poista kaikki huomautukset.

Huomautusten tulostaminen ja vieminen

Kun tulostat InCopy-julkaisun, voit tulostaa samalla julkaisuun sisällytetyt huomautukset. Voit myös viedä huomautuksia InCopysta PDF-kommentteina. Taulukoissa olevia huomautuksia ei kuitenkaan viedä PDF-kommentteina.

Huomautusasetusten määrittäminen

Voit määrittää asetuksissa huomautusankkureiden, päätymerkkien sekä Raakateksti- ja Juttu-näkymissä tekstiin sidottujen huomautusten värin. Voit myös valita, näytetäänkö huomautuksen tiedot työkaluvihjeenä ja koskevatko Etsi ja vaihda -toiminto ja oikeinkirjoituksen tarkistus huomautusten sisältöä Raakateksti- ja Juttu-näkymissä.

  1. Valitse Muokkaa > Asetukset > Huomautukset (Windows) tai InCopy > Asetukset > Huomautukset (Mac OS).
  2. Valitse huomautusankkureiden ja huomautuksen päätymerkkien väri Huomautuksen väri -valikosta. Käytä Käyttäjä-valintaikkunassa määritettyä väriä valitsemalla [Käyttäjän väri]. Tämä asetus on erityisen hyödyllinen, kun useat henkilöt työstävät tiedostoa.
  3. Näytä huomautuksen tiedot ja sisällön osa tai koko sisältö työkaluvihjeenä valitsemalla Näytä huomautustyökaluvihjeet. Vihje näkyy, kun hiiren osoitin on huomautusankkurin päällä Sivuasettelu-näkymässä tai päätymerkin päällä Raakateksti- ja Juttu-näkymissä.
  4. Määritä, haluatko Etsi ja vaihda- ja Tarkista oikeinkirjoitus -komentojen koskevan tekstiin sidottujen huomautusten sisältöä (vain Raakateksti- ja Juttu-näkymissä).

    Huomautus:

    Etsi ja vaihda- ja Tarkista oikeinkirjoitus -komentoja ei voi käyttää huomautusten sisältöön Sivuasettelu-näkymässä huolimatta siitä, mitä Asetukset-valintaikkunassa on määritetty. Muuta kaikki -komento kuitenkin muuttaa huomautusten sisältöä.

  5. Valitse tekstiin sidotun huomautuksen taustaväriksi [Ei mitään] tai [Huomautuksen väri] (vaiheessa 2 valitsemasi väri).
  6. Valitse OK.

Jos haluat näyttää tai kätkeä huomautukset, valitse Näytä > Näytä huomautukset tai Kätke huomautukset.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö