Lomakkeiden täyttäminen

Ennen kuin aloitat

Otamme käyttöön uuden, entistä intuitiivisemman tuotekokemuksen. Jos tässä näkyvä näyttö ei vastaa tuotteen käyttöliittymää, valitse nykyisen käyttökokemuksen ohje.

Uudessa käyttökokemuksessa työkalut ilmestyvät näytön vasempaan reunaan.

Onko lomake täytettävä?

Kaikki lomakkeet eivät ole täytettäviä. Joskus lomakkeiden luojat eivät muunna PDF-tiedostojaan vuorovaikutteisiksi täytettäviksi lomakkeiksi. Tekijät saattavat myös tarkoituksellisesti suunnitella lomakkeita, jotka voi täyttää vain käsin tai Täytä ja allekirjoita -työkalulla. Näitä kutsutaan yksinkertaisiksi lomakkeiksi.

Vuorovaikutteiset lomakkeet Acrobat Readerissa
Vuorovaikutteinen täytettävä lomake Acrobat Readerissa: korosta kirjoituskohdat

Yksinkertainen lomake Acrobat Readerissa
Muu kuin vuorovaikutteinen yksinkertainen lomake Acrobat Readerissa: Lisää tekstiä ja muita symboleita mihin tahansa kohtaan lomaketta Täytä ja allekirjoita -työkaluilla

Vuorovaikutteisten lomakkeiden täyttäminen

Vuorovaikutteisessa lomakkeessa on kenttiä, joita voi valita tai täyttää.

Vuorovaikutteinen lomake Acrobatissa
Vuorovaikutteinen täytettävä lomake

A. Violetti sanomapalkki ilmaisee, että lomakkeessa on täytettäviä kenttiä. B. Näyttää napsautettaessa, missä täytettävät kentät ovat. 

  1. Valitse tarvittaessa Käsityökalu tai Valintatyökalu sivun pikavalikosta (avaa pikavalikko napsauttamalla sivua hiiren kakkospainikkeella).

    Osoitin muuttuu erilaiseksi kuvakkeeksi, kun siirrät sen kentän päälle. Esimerkiksi Käsityökalu muuttuu I-osoittimeksi , kun lomakekenttään voi kirjoittaa tekstiä. Osa tekstikentistä on dynaamisia eli ne mukautuvat kirjoitetun tekstimäärän pituuteen automaattisesti ja voivat tarvittaessa jatkua seuraavalle sivulle.

  2. Valitse missä tahansa lomakkeen alueella, ja saat käyttöösi vaihtoehtoja, kuten valintapainikkeita. Napsauta tekstikenttää, niin voit kirjoittaa.

    Siirry eteenpäin sarkainnäppäimellä tai taaksepäin painamalla Vaihto+sarkainnäppäintä.

  3. Kun olet valmis, lähetä lomakkeen tiedot joko palvelimelle tai luo sähköpostiviesti, johon lomake lisätään.

Lomakkeiden täyttämiseen liittyvät vianmääritysvihjeet löydät artikkelista Lomakkeiden vianmääritys.

Täytä yksinkertaisia lomakkeita Täytä ja allekirjoita -työkaluilla

Yksinkertaisessa lomakkeessa ei ole vuorovaikutteisia kenttiä. Voit kuitenkin käyttää Täytä ja allekirjoita -työkaluja lisätäksesi tekstiä ja muita symboleita mihin tahansa kohtaan lomaketta. Ohjeet löydät artikkelista PDF-lomakkeen täyttäminen.

Yksinkertaisten lomakkeiden täyttäminen selaimessa

PDF-lomakkeita katsellaan usein verkkoselaimessa, esimerkiksi verkkosivulla olevan linkin kautta. Jos lomakkeessa ei ole vuorovaikutteisia kenttiä, voit täyttää tietosi siihen Täytä ja allekirjoita -työkalulla. Tallenna lomake tietokoneeseesi ja avaa se suoraan Acrobatissa tai Acrobat Readerissa. Ohjeet löydät artikkelista PDF-lomakkeen täyttäminen.

Tallenna lomake tietokoneeseesi
Tallenna lomake, avaa se Acrobatissa tai Acrobat Readerissa ja valitse sitten Työkalut > Täytä ja allekirjoita.

Lomakkeiden käsittelyasetukset

Näppäin

Tulos

Sarkain tai Vaihto+Sarkain

Ottaa kirjoituksen käyttöön ja siirtyy seuraavaan kenttään

Ylä-/alanuoli

Valitsee ryhmän edellisen valintanapin

Alanuoli / oikea nuoli

Valitsee seuraavan valintanapin

Esc

Hylkää lomakekentän ja poistaa sen valinnan.

Esc (paina kahdesti)

Sulkee koko näytön tilan

Enter tai Askelpalautin (yksirivinen tekstikenttä)

Ottaa kirjoituksen käyttöön ja poistaa kentän valinnan

Enter tai Askelpalautin (monirivinen tekstikenttä)

Luo kappaleen lopun samaan lomakekenttään

Enter tai Askelpalautin (valintaruutu)

Ottaa valintaruudun käyttöön tai poistaa sen käytöstä

Enter (näppäimistö)

Ottaa kirjoituksen käyttöön ja poistaa nykyisen lomakekentän valinnan

(Windows) Ctrl+Sarkain Lisää sarkaimen tekstikenttään
(macOS) komento+sarkain Lisää sarkaimen tekstikenttään

Lomakkeiden automaattinen täyttäminen (vain vuorovaikutteiset lomakkeet)

Automaattinen täyttötoiminto tallentaa vuorovaikutteiseen lomakekenttään kirjoittamasi tiedot. Tämän jälkeen Automaattinen täyttö ehdottaa tai jopa lisää automaattisesti vastauksia, jotka vastaavat muihin lomakenttiin kirjoittamiasi tietoja. Ehdotukset näkyvät ponnahdusvalikossa, josta voit valita parhaan vaihtoehdon. Automaattinen täyttö on normaalisti poistettu käytöstä. Sinun täytyy ottaa se käyttöön lomakkeen oletusarvoissa, jos tarvitset sitä.

Jos haluat poistaa Automaattisen täytön muistista jonkin tiedon – esimerkiksi väärin kirjoitetun vastauksen, jonka huomasit ja korjasit myöhemmin – voit muokata luetteloa oletusarvoissa.

Huomautus:

Lomakkeen oletusarvot vaikuttavat siihen, miten sovellus käsittelee käyttämiäsi avoimia lomakkeita. Oletusarvot eivät tallennu PDF-lomakkeisiin.

Automaattisen täytön ottaminen käyttöön

  1. Valitse hampurilaisvalikosta Oletusarvot (Windows®) tai valitse Acrobat / Acrobat Reader > Oletusarvot (macOS).

  2. Valintaikkunassa Oletusarvot valitse oletusarvojen luokka Lomakkeet.

  3. Valitse Automaattinen täyttö -valikosta Perus tai Lisä.

  4. Valitse Muista numeeriset tiedot, jos haluat, että lomakkeisiin kirjoitetut numerot tallentuvat Automaattisen täytön muistiin.

Huomautus:

Kun valitset Automaattinen täyttö -valikosta jonkin vaihtoehdon, alla olevassa tekstialueessa näkyy kuvaus siitä, miten vaihtoehto vaikuttaa Automaattisen täytön toimintaan.

Tiedon poistaminen Automaattisen täytön muistista

Huomautus:

Kun valitset Automaattinen täyttö -valikosta jonkin vaihtoehdon, alla olevassa tekstialueessa näkyy kuvaus siitä, miten vaihtoehto vaikuttaa Automaattisen täytön toimintaan.

Tiedon poistaminen Automaattisen täytön muistista

  1. Avaa Oletusarvot-valintaikkuna. Valitse hampurilaisvalikosta Oletusarvot (Windows®) tai valitse AcrobatAcrobat Reader > Oletusarvot (macOS).

  2. Valitse vasemmalta Lomakkeet.

  3. Valitse Muokkaa kohtien luetteloa kohdasta Automaattinen täyttö.

  4. Tee Täytä kohtien luettelo automaattisesti -valintaikkunassa jokin seuraavista ja vahvista valitsemalla Kyllä:

    • Poista kaikki kohdat valitsemalla Poista kaikki.
    • Poista osa kohdista valitsemalla ne ja napsauttamalla Poista. (Voit valita useita vierekkäisiä kohtia pitämällä pohjassa vaihtonäppäintä ja napsauttamalla; useiden ei-vierekkäisten kohtien valitsemiseksi pidä sen sijaan Ctrl-näppäin painettuna.)

Yksinkertaisten lomakkeiden muuttaminen täytettäviksi (Acrobat Pro)

Voit muuttaa yksinkertaisesta lomakkeesta täytettävään muotoon valitsemalla Valmistele lomake -työkalun tai ottamalla Täytä ja allekirjoita -työkalut käyttöön. Acrobat - ja Acrobat Reader -käyttäjät voivat täyttää yksinkertaisia lomakkeita Täytä ja allekirjoita -työkalun avulla.

Vuorovaikutteinen lomake

Voit luoda vuorovaikutteisen lomakkeen Valmistele lomakkeet -työkalulla. Katso Lomakkeen luominen aiemmin luodusta dokumentista.

Yksinkertainen lomake

Voit ottaa Täytä ja allekirjoita -työkalut käyttöön hampurilaisvalikosta (Tiedosto macOS:ssä) valitsemalla Tallenna muussa muodossa > Acrobat Reader Extended PDF > Ota käyttöön lisää työkaluja (kuten lomakkeiden täyttö ja tallennus).

Työkalut ovat käytössä vain nykyisen lomakkeen osalta. Jos luot toisen PDF-lomakkeen, tämä tehtävä pitää suorittaa uudelleen, jotta Acrobat Reader -käyttäjät pystyvät käyttämään työkaluja.

Lomakkeiden tallentaminen

  • Tallenna valmis lomake valitsemalla Tallenna nimellä hampurilaisvalikosta (Tiedosto > Tallenna nimellä macOS:ssä) ja nimeä tiedosto uudelleen.

  • Voit poistaa laajennetut Acrobat Reader -ominaisuudet valitsemalla Tallenna Kopio (Tiedosto > Tallenna Kopio macOS:ssä).

  • Jotta Acrobat Readerin käyttäjät voivat tallentaa kirjoittamansa tiedot, valitse jokin seuraavista käyttöjärjestelmäsi mukaan:

    Windows®Tallenna muussa muodossa > Acrobat Reader Extended PDF > Ota käyttöön lisää työkaluja (kuten lomakkeiden täyttö ja tallennus) 
    macOS: Tiedosto > Tallenna muussa muodossa > Acrobat Reader Extended PDF > Ota käyttöön lisää työkaluja (kuten lomakkeiden täyttö ja tallennus).

  1. Valitse Tulosta-painike tai Tulosta hampurilaisvalikosta (Tiedosto > Tulosta macOS:ssä).

  2. Valitse oikea tulostin Tulosta-valintaikkunasta.

  3. Valitse Kommentit ja lomakkeet -valikosta jokin seuraavista vaihtoehdoista ja sitten OK:

    • (Vuorovaikutteinen tai yksinkertainen lomake) Jos haluat tulostaa lomakkeen ja kirjoitetut merkinnät, valitse Dokumentti. Tämä asetus tulostaa Lisää teksti -työkalulla kirjoitetun tekstin.

    • (Vuorovaikutteinen tai yksinkertainen lomake) Jos haluat tulostaa lomakkeen, kirjoitetut merkinnät ja lomakkeeseen lisätyt kommentit, valitse Dokumentti ja merkinnät. Tämä asetus tulostaa Lisää teksti -työkalulla kirjoitetun tekstin.

    • (Vain vuorovaikutteinen lomake) Jos haluat tulostaa vain kirjoitetut merkinnät ilman itse lomaketta, valitse Vain lomakekentät.

Lomakkeen tallentamattomien tietojen poistaminen

  1. Valitse Työkalut > Valmistele lomake. Valitse Kentät-sivupaneelista Tyhjennä lomake Vaihtoehdot-valikosta  .

Lomaketietojen tuominen tai vieminen (vain Reader- sovellus, ei selain)

Joissakin työnkuluissa käyttäjät lähettävät täytettyjä lomakkeita pelkkinä datalomakkeina esimerkiksi FDF- tai XML-muodossa. Acrobat Readerissa voit tuoda tiedot tarkasteltaviksi valmiissa PDF-lomakkeessa:

  1. Valitse ikkunan oikeasta yläkulmasta Laajennettu ja sitten Tuo tiedot.

Voit vastaavasti tallentaa täytetyn PDF-lomakkeen tiedot toisenmuotoiseen datatiedostoon:

  1. Valitse ikkunan oikeasta yläkulmasta Laajennettu ja sitten Vie tiedot.

Katso lisätietoja Acrobatin ohjeen artikkelista Lomaketietojen tiedostojen hallinta.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?

Adobe MAX 2024

Adobe MAX
Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX

Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX 2024

Adobe MAX
Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa

Adobe MAX

Luovuuskonferenssi

14.–16.10. Miami Beach ja verkossa