PDF-lomakkeiden luominen ja jakeleminen


Olet tällä sivulla >
PDF-lomakkeiden luominen ja jakeleminen

Tässä dokumentissa kerrotaan, miten voit muuttaa Microsoft Wordissa, Excelissä tai muussa sovelluksessa laaditun skannatun paperilomakkeen helposti älykkääksi PDF-lomakkeeksi. (Jos tarvitset lisätietoja PDF-lomakkeista, napsauta yllä asianmukaista linkkiä.)
 

Luo lomake alusta lähtien

Voit aloittaa tyhjällä PDF-tiedostolla, lisätä tarvittavan tekstin ja otsikot PDF-tiedostoon ja sitten lisätä lomakekentät lomakkeen viimeistelemiseksi. Lisätietoja on artikkelissa Lomakkeen luominen alusta lähtien.

Lomakkeen luominen aiemmin luodusta dokumentista

Kun muunnat olemassa olevan dokumentin PDF-lomakkeeksi, Acrobat lisää lomakkeeseen automaattisesti vuorovaikutteiset lomakekentät. Sitten voit muokata lomaketta lisäämällä siihen avattavan luettelon, luetteloruudun tai painikkeita.

Acrobatin Luo lomake -toiminto
Lomakekenttätyypit, joita PDF-tiedostoon voi lisätä

A. Varmennepohjainen allekirjoituskenttä B. Avattava luetteloruutu C. Tekstikentät D. Automaattinen sanomarivi E. Valintaruudut F. Valintanapit G. Luetteloruutu H. Painikkeet 

  1. Valitse Työkalut > Valmistele lomake.

  2. Valitse haluamasi seuraavista vaihtoehdoista:

    Yksi tiedosto

    Muuntaa sähköisen dokumentin (esimerkiksi Word-, Excel- tai PDF-tiedoston) vuorovaikutteiseksi PDF-lomakkeeksi.

    Skanneri

    Skannaa paperilomakkeen ja muuntaa sen vuorovaikutteiseksi PDF-lomakkeeksi.

    Luo uusi

    Aloita lomakkeen luonti alusta lähtien tyhjällä sivulla. Lisätietoja on artikkelissa Lomakkeen luominen alusta lähtien.

  3. Jos haluat muiden allekirjoittavan tämän lomakkeen, merkitse Tähän dokumenttiin tarvitaan allekirjoitukset -valintaruutu.

    Huomautus:

    Lomakkeen kentän automaattinen tunnistus on oletusarvoisesti PÄÄLLÄ. Jos haluat muuttaa tätä asetusta, napsauta Muuta-linkkiä ja valitse haluamasi asetukset. Lisätietoja on kohdassa Lomakkeen oletusarvot.  

  4. Valitse Käynnistä.

    Acrobat luo lomakkeen ja avaa sen lomakkeenmuokkaustilassa. Oikeassa ruudussa näkyvät lomakkeen muokkausvaihtoehdot. Kenttiä voi lisätä työkalurivin lomakekenttätyökaluilla.

    Valmistele lomake -työkalupalkki

  5. Tarkista Acrobatin luomat lomakekentät. Lisää kenttiä työkalupalkin lomakekenttätyökaluilla. Poista kenttiä, muuta niiden kokoa tai järjestä niitä uudelleen tarvittaessa. Voit lisätä mitä tahansa seuraavantyyppisiä lomakekenttiä:

    Lisää teksti -kenttä

    Lisää tekstiä PDF-dokumenttiin.

    Viivakoodit

    Nämä koodaavat valittujen kenttien sisällön ja näyttävät sen kuviona, joka voidaan tulkita dekoodausohjelmalla tai -laitteella (saatavana erikseen).

    Painikkeet

    Nämä käynnistävät käyttäjän tietokoneessa toiminnon, esimerkiksi avaavat tiedoston, soittavat äänen tai lähettävät tiedot Web-palvelimeen. Painikkeita voidaan mukauttaa kuvilla, tekstillä ja visuaalisilla vaihdoksilla, jotka käynnistetään hiirellä.

    Valintaruudut

    Nämä esittävät kyllä tai ei -valintoja, jotka koskevat yksittäisiä asioita. Jos lomakkeessa on useita valintaruutuja, käyttäjä voi yleensä valita niistä niin monta kuin haluaa.

    Päivämääräkenttä

    Antaa käyttäjän lisätä päivämäärä PDF-muodossa.

    Digitaalinen allekirjoituskenttä

    Nämä antavat käyttäjän allekirjoittaa PDF-tiedoston sähköisesti käyttämällä digitaalista allekirjoitusta.

    Avattava luettelo

    Nämä antavat käyttäjän joko valita vaihtoehdon ponnahdusvalikosta tai kirjoittaa arvon. Voit määrittää lomakekentän ominaisuuden, jonka avulla käyttäjä voi antaa mukautetun arvon.

    Kuvakenttä

    Lisää kuvakentän. Antaa käyttäjän selata ja valita kuva PDF-dokumenttiin lisäämistä varten.

    Luetteloruudut

    Nämä luettelevat vaihtoehdot, joista käyttäjä voi valita. Voit määrittää lomakekentän ominaisuuden, joka antaa käyttäjän valita luettelosta useita vaihtoehtoja vaihto-napsauttamalla.

    Valintanapit

    Nämä esittävät joukon vaihtoehtoja, joista käyttäjä voi valita vain yhden. Kaikki samannimiset valintanapit toimivat yhdessä ryhmänä.

    Tekstikentät

    Nämä antavat käyttäjän kirjoittaa tekstiä, kuten nimen, osoitteen tai puhelinnumeron.

  6. Jos haluat muuttaa olemassa olevaa tekstiä tai kuvia, valitse työkalupalkista Muokkaa. Kaikki teksti- ja kuvakentät otetaan käyttöön muokkausta varten.  

    Käytä Muokkaa-työkalua olemassa olevan tekstin tai kuvien muokkaamiseen

    Huomautus:

    Jos et näe työkalupalkissa Muokkaa-vaihtoehtoa, päivitä Acrobat. Jos haluat suorittaa päivityksen automaattisesti Acrobatista, valitse Ohje > Tarkista päivitysten saatavuus ja suorita päivitysprosessi toimimalla päivitysohjelman ikkunassa olevien ohjeiden mukaan.

  7. Voit testata lomakkeen napsauttamalla työkalurivin Esikatselu-painiketta. Esikatselun aikana näet lomakkeen samanlaisena kuin vastaanottajat ja voit tarkistaa sen. Kun esikatselet lomaketta, voit palata muokkaustilaan napsauttamalla Muokkaa-painiketta.

  8. Kun lomake on valmis, tallenna lomake ja lopeta lomakkeen muokkaus napsauttamalla työkalupalkin oikeassa päässä olevaa Sulje-painiketta.

Jos haluat jakaa lomakkeen ja kerätä vastaukset, katso lisätietoja aiheesta PDF- tai verkkolomakkeiden jakaminen.  

Lomakkeiden luonti Adobe Signia varten

Voit muuntaa aiemmin luodun lomakkeen Adobe Sign -lomakkeeksi tai vetää ja pudottaa Adobe Sign -kenttiä helposti PDF-dokumenttiin. Voit lähettää lomakkeen täytettäväksi ja allekirjoitettavaksi Adobe Signin kautta. Kaikkia kenttiä ei voi muuntaa Adobe Sign -kentiksi. Tällaisia kenttiä ovat esimerkiksi List Box-, Dropdown- ja Button-kentät. Voit lisätä muita Adobe Sign -kenttiä työkalurivistä.

  1. Avaa PDF-tiedosto, jonka haluat muuntaa Adobe Sign -lomakkeeksi.

  2. Valitse Työkalut > Valmistele lomake.

  3. Valitse Käynnistä.

    Acrobat luo lomakkeen ja avaa sen lomakkeenmuokkaustilassa. Oikeassa ruudussa näkyvät lomakkeen muokkausvaihtoehdot. Kenttiä voi lisätä työkalurivin lomakekenttätyökaluilla.

  4. Valitse oikeassa ruudussa Lisää ja valitse sitten Muunna Adobe Sign -lomakkeeksi.

  5. Kun ohjelma ilmoittaa, että Acrobat poistaa kentät, joita Adobe Sign ei tue, valitse Seuraava ja valitse seuraavassa ilmoituksessa OK.

  6. Jos haluat lisätä lomakkeeseen kentän, valitse sen kuvake työkalupalkista. Siirrä osoitin kohtaan, johon haluat sijoittaa kentän, ja lisää se napsauttamalla.

    Adobe Sign -lomakekentät
    Kun luot tai muokkaat Adobe Sign -lomakkeita, työkalurivillä näkyy Adobe Sign -lomakekenttiä.

  7. Nimeä kenttä ja määritä, kenen pitää täyttää tai allekirjoittaa se. Jos haluat määrittää kentän ominaisuudet, esimerkiksi reunan värin, täytön, fontin ja kirjasinkoon, kaksoisnapsauta kenttää.

    Adobe Sign -kentän sijoittaminen
    Kun sijoitat Adobe Sign -kentän ensimmäisen kerran, voit nimetä sen ja määrittää, kenen pitää täyttää tai allekirjoittaa kenttä.

  8. Jos haluat esikatsella muutoksia, valitse Esikatselu oikeasta yläkulmasta. Siirry takaisin muokkaustilaan valitsemalla oikeasta yläkulmasta Muokkaa.

  9. Tallenna lomake.

Jos haluat jakaa lomakkeen ja kerätä vastaukset, katso lisätietoja aiheesta Adobe Sign -lomakkeiden jakaminen.

Lomakkeen tietojen tallentamisen salliminen Readerin käyttäjille

Tavallisesti Acrobat Reader DC:n ja sitä aiempien versioiden käyttäjät eivät voi tallentaa täyttämiään lomakkeita. Voit kuitenkin laajentaa PDF:n käyttöoikeuksia siten, että nämä käyttäjät voivat tallentaa lomaketiedot. Jos käytössäsi on Acrobat DC Pro, voit antaa Acrobat Reader DC -käyttäjille myös muita oikeuksia, kuten tekstin lisäämisen ei-vuorovaikutteisiin lomakkeisiin.

Huomautus:

Toisin kuin Readerin aiemmissa versiossa, Reader XI:ssä ja Readerin uudemmissa versioissa on sekä tekstin lisäystyökalu että lomaketietojen tallennusmahdollisuus. Acrobat-käyttäjät voivat kirjoittaa tekstiä ei-täytettäviin lomakkeisiin, lisätä kommentteja ja allekirjoittaa PDF-tiedostoja digitaalisesti ilman erityisoikeuksia.

  1. Avaa yksittäinen PDF-tiedosto tai esikatsele PDF-portfolioon kuuluvaa PDF-osatiedostoa.

  2. Jos olet muokkaamassa lomaketta, napsauta oikeassa yläkulmassa Esikatsele-painikkeen vieressä olevaa rastikuvaketta.

  3. Valitse Tiedosto > Tallenna muussa muodossa > Reader-laajennettu PDF ja valitse jokin seuraavista vaihtoehdoista:

    Ota käyttöön kommentointi ja mittaus

    (Acrobat Pro) Käyttäjät voivat lisätä kommentteja tai käsitellä objektitieto-, Mittaus- ja Geospatiaalinen-työkaluja.

    Ota käyttöön lisää työkaluja (kuten lomakkeiden täyttö ja tallennus)

    Käyttäjät voivat tallentaa vuorovaikutteisiin tai täytettäviin lomakkeisiin kirjoittamansa tiedot.

Täytettyjen lomakkeiden paikallista tallentamista koskevia huomautuksia

Acrobat Standard - ja Acrobat Pro -ohjelmissa Adobe Reader 8:n ja sitä uudempien versioiden käyttäjät voivat tallentaa PDF-lomakkeita paikallisesti. Reader Extensions -ominaisuuden käyttäjien mahdollisuutta tallentaa PDF-lomakkeita paikallisesti (jota kutsutaan nimellä laajennetut asiakirjat) on rajoitettu kahdella tavalla:

Käytössä olevien laajennettujen asiakirjojen määrä

Acrobat Standardin ja Acrobat Pron käyttäjät voivat lähettää laajennetun asiakirjan täytettäväksi rajoittamattomalle määrälle vastaanottajia. Esimerkiksi Acrobatin käyttäjä voi lähettää tyhjän lomakepohjan WWW-sivulle, jolla käyttäjät voivat täyttää ja tallentaa PDF-lomakkeita paikallisesti. Rajoittamaton määrä ihmisiä voi käyttää lomakepohjaa. Acrobatin käyttäjä voi myös kerätä  rajoittamattoman määrän vastauksia täytetystä lomakkeesta.

Laajennetun asiakirjan vastaanottajien määrä

Acrobat Standardin tai Acrobat Pron käyttäjät voivat lähettää laajennetun asiakirjan rajoittamattomalle määrälle vastaanottajia. Acrobatin käyttäjä voi lähettää rajoittamattoman määrän laajennettuja asiakirjoja rajoittamattomalle määrälle vastaanottajia ja kerätä rajoittamattoman määrän vastauksia täytetyistä lomakkeista.

JavaScriptin lisääminen lomakkeisiin

JavaScript-ohjelmointikielellä voidaan luoda vuorovaikutteisia Web-sivuja. Adobe on laajentanut JavaScript-kieltä niin, että voit helposti lisätä vuorovaikutteisuutta PDF-lomakkeisiin. JavaScript-komentosarjojen yleisimpiä käyttötapoja Acrobat -lomakkeissa ovat tietojen muotoilu, laskenta ja tarkistus sekä toimintojen luominen. Windowsissa Adobe PDF -lomakkeet voivat muodostaa suoraan yhteyden tietokantoihin ODBC:n (Open Database Connection) avulla.

Huomautus:

Jos luot dynaamisia lomakkeita, muista, että Acrobat Reader ei tue kaikkia mukautettuja JavaScripteja. Lomake ei välttämättä toimi oikein Acrobat Readerissa, ellei PDF:ään lisätä ylimääräisiä käyttöoikeuksia.

Lisäresurssit

Jos tarvitset lisätietoja Acrobat JavaScriptistä, katso seuraavia resursseja:

Lomakkeiden jakaminen (lähettäminen) vastaanottajille

PDF- tai verkkolomakkeiden jakaminen

Kun olet luonut lomakkeen, valitse menetelmä sen lähettämiseksi vastaanottajille.

  1. Napsauta oikean ruudun oikeassa alakulmassa Jaa.

  2. Näyttöön voi tulla joukko ilmoituksia sen mukaan, millaisia ehtoja Acrobat löytää lomakkeesta. Noudata näyttöön tulevia ohjeita tarvittaessa ja tallenna lomake.

  3. Valitse jakelu- ja kokoamismenetelmä:

    Sähköposti

    Kerää vastauksia sähköpostiohjelmasi Saapuneet-kansioon.

    Sisäinen palvelin

    Jakele ja kerää vastauksia sisäiseen palvelimeen, kuten SharePointiin tai verkkokansioon. Lisätietoja on kohdassa Palvelimen määrittäminen.

  4. Valitse Jatka ja noudata näyttöön tulevia lomakkeen jakeluohjeita.

  5. Jos päätit kerätä vastaukset saapuvan sähköpostin laatikkoosi, tee yksi seuraavista:
    • Anna sähköpostiosoitteet puolipisteellä eroteltuina tai valitse sähköpostiosoitteet osoitekirjastasi napsauttamalla Vastaanottaja-painiketta.
    • Muokkaa oletusviestiä.
    • Valitse Kerää vastaanottajien nimet ja sähköpostiosoitteet seurannan optimoimiseksi -asetus. Järjestelmä kehottaa vastaanottajia antamaan nimensä ja sähköpostiosoitteensa lähettäessään lomakkeen. Tämä takaa, että Trackerissa näkyy täsmälleen, kuka ei ole vastannut ja kuka on vastannut ja milloin.
    • Älä valitse asetusta, jos haluat vastaanottaa nimettömiä vastauksia tai et välitä näin tarkasta seurannasta.
    Huomautus:

    Jos et tiedä vastaanottajien sähköpostiosoitteita, kirjoita oma sähköpostiosoitteesi. Järjestelmä lähettää sinulle linkin lomakkeeseen, ja voit lähettää sen vastaanottajille sähköpostitse.

Jos haluat seurata jaellun lomakkeen tilaa, valitse Seuraa oikean ruudun oikeasta alakulmasta. Lisätietoja on kohdassa Tietoja Lomakkeiden seurannasta.

Adobe Sign -lomakkeiden jakaminen

Kun olet luonut Adobe Sign -lomakkeen, voit lähettää sen Adobe Sign -palvelun kautta vastaanottajille täytettäväksi ja allekirjoitettavaksi.

  1. Napsauta oikean ruudun oikeassa alakulmassa Lähetä allekirjoitettavaksi.

  2. Napsauta Valmis lähetettäväksi. Dokumentti ladataan Adobe Document Cloudiin.

  3. Kirjoita niiden henkilöiden sähköpostiosoitteet, joiden haluat allekirjoittavan dokumentin. Lisää halutessasi viesti.

  4. Napsauta Lähetä.

    Saat Adobe Signista sähköpostin, jossa ilmoitetaan, että dokumentit on lähetetty allekirjoitettavaksi ensimmäiselle käyttäjälle. Ensimmäinen käyttäjä saa myös sähköpostiviestin, jossa häntä pyydetään allekirjoittamaan dokumentti. Kun käyttäjä lisää allekirjoituksensa Allekirjoitus-kenttään ja napsauttaa sitten Allekirjoita napsauttamalla -painiketta, dokumentti lähetetään seuraavalle käyttäjälle allekirjoitettavaksi ja niin edelleen.

    Jokainen saa kopion allekirjoitetusta dokumentista, ja tiedosto tallennetaan turvallisesti Adobe Document Cloudiin.

Tietoja Adobe Sign -lomakkeen tilan seuraamisesta on aiheessa Allekirjoitettavaksi lähetettyjen sopimusten seuranta.

Adobe-logo

Kirjaudu sisään tiliisi