Kun jakelet lomakkeen, Acrobat luo automaattisesti PDF-portfolion käyttäjien lähettämien tietojen keräämistä varten. Tämä tiedosto tallentuu normaalisti samaan kansioon kuin alkuperäinen lomake, ja sen nimeksi tulee tiedostonimi_responses.

Käyttäjätietojen kerääminen

  1. Kun käyttäjä on lähettänyt lomakkeen, avaa palautettu lomake.
  2. Valitse Lisää täytetty lomake vastaustiedostoon -valintaikkunassa yksi seuraavista:

    Lisää aiemmin luotuun vastaustiedostoon

    Kerää sen vastaustiedoston tiedot, joka luotiin lähetettäessä lomake ohjatulla jakelutoiminnolla. (Napsauta tarvittaessa Selaa-painiketta ja etsi vastaustiedosto.)

    Luo uusi vastaustiedosto

    Luo uuden vastaustiedoston käyttäen määrittämääsi nimeä ja sijaintia.

  3. Vastaustiedosto avautuu napsautettuasi OK. Jokainen palautettu ja vastaustiedostoon lisätty lomake näkyy PDF-portfolion osatiedostona.

Käyttäjätietojen lisääminen aiemmin luotuun vastaustiedostoon

  1. Avaa vastaustiedosto Acrobatissa.

  2. Napsauta vasemmassa suunnistuspaneelissa Lisää.

  3. Napsauta Lisää palautetut lomakkeet -valintaruudussa Lisää tiedosto, etsi ja valitse palautetut lomakkeet ja napsauta Avaa.

  4. Lisää muut palautetut lomakkeet muihin kansioihin toistamalla edellistä vaihetta. Napsauta OK, kun olet valmis.

Kun olet lopettanut, jokainen lisätty PDF-lomake näkyy PDF-portfolion osatiedostona.

Käyttäjätietojen vieminen vastaustiedostosta

PDF-portfolion vastaustiedoston kaikki tietueet voi tallentaa laskentataulukkoon tai XML-tiedostoon seuraavasti.

  1. Avaa vastaustiedosto Acrobatilla ja valitse vietävät tiedot.

  2. Napsauta vasemmassa suunnituspaneelissa Vie ja valitse sitten Vie valitut.

  3. Määritä Valitse kansio, johon tiedosto tallennetaan -valintaikkunassa nimi, sijainti ja tiedostomuoto (CSV tai XML) lomakkeen tiedoille ja napsauta Tallenna.

Lomaketietotiedostojen hallinta

Voit siirtää PDF-lomakkeen vastauksia muuntyyppisiin tiedostoihin, jotka säilyttävät kaikki tiedot paljon pienemmässä tilassa kuin PDF-tiedosto, ja palauttaa ne PDF-tiedostoon.

Lomakkeen tietojen tuominen

Eräissä työnkuluissa henkilöt lähettävät täyttämänsä lomakkeet pelkkää dataa sisältävinä tiedostoina eikä täydellisinä PDF-tiedostoina. Nämä tiedostot eivät ole PDF-muotoisia, vaan esimerkiksi FDF- tai XML-muotoisia. Voit katsella vastaanottajan lähettämiä tietoja PDF-tiedoston yhteydessä avaamalla alkuperäisen tiedoston ja tuomalla tiedot datatiedostosta.

  1. Avaa Acrobatilla PDF-lomake, johon haluat tuoda tiedot.

  2. Valitse Työkalut > Valmistele lomake. Valitse oikeanpuoleisessa ruudussa Lisää > Tyhjennä lomake.

    Huomautus:

    Kun tuot tiedot toisesta tiedostosta PDF-lomakkeeseen, ne korvaavat lomakekentissä aiemmin näkyneet tiedot. Jos tuodussa datatiedostossa on tyhjiä lomakekenttiä, vastaavien kenttien alkuperäiset tiedot jäävät ennalleen.

  3. Valitse Lisää > Tuo tiedot.

  4. Valitse Valitse lomakkeen tiedot sisältävä tiedosto -valintaikkunan Tiedostotyyppi-luettelosta muoto, joka vastaa tuotavaa datatiedostoa. Etsi ja valitse tiedosto ja napsauta Avaa.

    Huomautus:

    Eräät muodot ovat käytettävissä vain tietynlaisten PDF-lomakkeiden kanssa riippuen siitä, onko lomake luotu Acrobatilla, Designer ES2:lla vai jollakin muulla sovelluksella. Tekstitiedostosta (.txt) tuotavat tiedot on muotoiltava sarkain erotelluiksi riveiksi, jotka muodostavat sarakkeita.

Tiedoston tietojen vieminen

Voit tallentaa täytetyn PDF-lomakkeen tiedot toisenmuotoiseen datatiedostoon. Voit myöhemmin käyttää lomakkeen tietoja, kun täytät saman lomakkeen uudelleen tai täytät toisen lomakkeen, jossa on samat kentät ja kenttien nimet.

  1. Avaa täytetty lomaketiedosto Acrobatilla.

  2. Valitse oikeanpuoleisessa ruudussa Lisää > Vie tiedot.

  3. Valitse Vie lomakkeen tiedot muodossa -valintaikkunasta muoto, jossa haluat tallentaa lomakkeen tiedot (FDF, XFDF, XML tai TXT). Valitse sitten sijainti ja tiedostonimi ja napsauta Tallenna.

    Huomautus:

    Eräät tiedostomuodot ovat käytettävissä vain tietyntyyppisten PDF-lomakkeiden kanssa sen mukaan, miten lomake on luotu.

Vietyjen datatiedostojen yhdistäminen laskentataulukoksi

Jos haluat kerätä tiedot lomakkeista, jotka eivät vielä kuulu tietojoukkoon, toimi seuraavasti.

  1. Tee jokin seuraavista toimista:

    • Valitse Muokkaa-valikosta Lomakeasetukset > Yhdistä datatiedostot laskentataulukkoon
    • Valitse Työkalut > Valmistele lomake. Valitse oikeanpuoleisessa ruudussa Lisää > Yhdistä datatiedostot laskentataulukkoon.
  2. Valitse Vie tiedot useasta lomakkeesta -valintaikkunassa Lisää tiedostot.

  3. Valitse Valitse lomakkeen tiedot sisältävä tiedosto -valintaikkunan Tiedostotyyppi-luettelosta tiedostomuoto (Acrobat-lomaketietotiedostot tai Kaikki tiedostot). Etsi sitten laskentataulukkoon yhdistettävät lomaketiedostot, valitse ne ja napsauta Avaa.

  4. Lisää mahdolliset muissa paikoissa olevat lomaketietotiedostot toistamalla edellistä vaihetta.
  5. Valitse Vie. Valitse sitten laskentataulukolle kansio ja tiedostonimi ja napsauta Tallenna.

  6. Avaa laskentataulukkotiedosto napsauttamalla Viemisen tilanne -valintaikkunassa Näytä tiedosto nyt tai palaa Acrobatiin napsauttamalla Sulje valintaikkuna.

Huomautus:

Kun palautetut lomakkeet ovat vastaustiedostossa, tehokkain tapa viedä tiedot laskentataulukkoon on käyttää PDF-portfolion vastaustiedoston siirtymäpaneelin Vie tiedot -painiketta.

Tietoja lomakkeiden seurannasta

Voit hallita jakamiasi tai vastaanottamiasi lomakkeita Seurannan avulla. Seurantaa käyttäen voit näyttää vastaustiedoston sijainnin ja muuttaa sitä, seurata, ketkä vastaanottajista ovat vastanneet, lisätä vastaanottajia, lähettää sähköpostia kaikille vastaanottajille ja näyttää lomakkeen vastaukset.

Lomakkeiden seuranta

  1. Valitse Acrobatissa Muokkaa > Lomakeasetukset > Seuraa tai Näytä > Seuranta.

  2. Laajenna vasemman suunnistuspaneelin Lomakkeet-osa.

  3. Valitse lomake ja tee yksi seuraavista toimista:

    • Jos haluat nähdä kaikki lomakkeen vastaukset, napsauta Näytä vastaukset.

    • Jos haluat muuttaa vastaustiedoston sijaintia, napsauta Vastaustiedoston sijainti -kohdassa Muokkaa tiedoston sijaintia.

    • Jos haluat nähdä alkuperäisen lomakkeen, napsauta Avaa alkuperäinen lomake.

    • Jos haluat lähettää lomakkeen muille vastaanottajille, napsauta Lisää vastaanottajat.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö