Adoben tietoturvatiedote

Adobe Photoshopin tietoturvapäivitykset | APSB21-01

Tiedotteen tunnus

Julkaisupäivä

Prioriteetti

APSB21-01

12. tammikuuta 2021      

3

Yhteenveto

Adobe on julkaissut Photoshop-ohjelmiston päivityksiä Windows- ja macOS-käyttöjärjestelmille. Nämä päivitykset ratkaisevat kriittisen haavoittuvuuden.  Jos haavoittuvuutta onnistutaan hyödyntämään, se voi johtaa mielivaltaisen koodin suoritukseen nykyisen käyttäjän kontekstissa.      

Versiot, joita haavoittuvuus koskee

Tuote

Versio, jota haavoittuvuus koskee

Ympäristö

Photoshop 2021

22.1 ja aiemmat versiot  

Windows ja macOS

Huomautus:

CVE-2021-21006 ei vaikuta Photoshopin 21.x-versioihin. 

Ratkaisu

Adobe luokittelee päivitykset seuraavan  prioriteettiluokituksen mukaisesti ja suosittelee käyttäjiä päivittämään asennuksensa uusimpaan versioon Creative Cloud -tietokonesovelluksen päivitysmekanismin kautta.Lisätietoja on tällä ohjesivulla.

Tuote

Päivitetyt versiot

Ympäristö

Prioriteetti

Photoshop 2021

22.1.1

Windows ja macOS

3

Huomautus:

Hallinnoiduissa ympäristöissä IT-järjestelmänvalvojat voivat ottaa loppukäyttäjien Creative Cloud -sovellukset käyttöön Admin Console kautta. Lisätietoja on tällä ohjesivulla.

Lisätietoja haavoittuvuuksista

Haavoittuvuusluokka

Haavoittuvuuden vaikutus

Vakavuus

CVE-numero

Kekopohjaisen puskurin ylivuoto

Mielivaltaisen koodin suoritus    

Kriittinen  

 CVE-2021-21006

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?