已於 Adobe Bridge CC 2018 年 7 月版中推出

透過 Creative Cloud Libraries,您就可以在任何地方對您的品牌或個人專案使用核心的設計資產。您可以輕鬆收集和組織在不同 Creative Cloud 桌面應用程式和行動應用程式中建立的影像、顏色、文字樣式及其他元素,然後在各個專案、裝置、其他 Creative Cloud 應用程式和團隊中重複使用和修改這些資產,只要從 Creative Cloud Libraries 面板就能完成所有操作。您可以透過 Bridge 新增及管理資料庫中的資產,然後在多個 Creative Cloud 應用程式中輕鬆存取這些元素。

Creative Cloud Libraries 概觀

收集

Creative Cloud Libraries 提供從各種應用程式收集設計資產的機制, 且不僅限於桌面應用程式。您可以使用 Creative Cloud 行動應用程式系列,甚至可以從 Adobe Stock 下載資產,隨時隨地激發靈感。

管理

您可以將設計資產組織到多個 Creative Cloud Libraries 中。這些可能基於品牌、專案、資產類型,甚至是您的個人喜好,以供重複使用以建立簽名風格。

用於設計

藉由使用 Creative Cloud Libraries 的最新資產來建立設計和圖檔。

存取 Bridge 中的 Creative Cloud Libraries

請執行下列任一動作:

  • 若要切換至「資料庫」工作區,請按一下應用程式列中的「資料庫」
  • 若要切換至「資料庫」工作區,請選擇「視窗 > 工作區 > 資料庫」
  • 若要在任何其他工作區中開啟「資料庫」面板,請選擇 「視窗 > 資料庫」

註解:

  • 若要從 Bridge 存取您的資料庫,請從「說明」選單中選擇「登入」選項,以登入您的 Adobe ID 帳戶。
  • 您可以一次從一個「Bridge」視窗存取「Creative Cloud Libraries」面板。如果您要處理多個 Bridge 應用程式視窗,可以按一下「在此開啟資料庫」 ,以在另一個「Bridge」視窗中開啟「資料庫」面板。這會將「資料庫」面板從非作用中的「Bridge」視窗移動到作用中的「Bridge」視窗。

存取 Bridge 中的 Creative Cloud Libraries
存取 Bridge 中的 Creative Cloud Libraries

檔案同步

Creative 同步功能讓您的資料庫可在多個應用程式、裝置和網路上自動存取。若要能夠跨裝置同步,必須在 Creative Cloud 桌面應用程式中啟用檔案同步。您可以根據在「資料庫」面板中的 Creative Cloud 圖示來檢查資料庫同步的狀態。

若要開啟檔案同步,請執行下列動作:

  1. 在 Creative Cloud 桌面應用程式中,選取「設定 > 偏好設定」

  2. 選取「Creative Cloud > 檔案」

  3. 若要開啟檔案同步,請選取「Creative Cloud 同步」

    啟用 Creative Cloud 同步
    啟用 Creative Cloud 同步

當您開啟檔案同步時,資料庫會開始同步。您的資料庫會在裝置之間保持最新狀態。檔案同步可能需要一些時間,取決於您資料庫中的內容量而定。

使用 Creative Cloud Libraries

建立資料庫

  1. 在「資料庫」面板中,從面板選單選取「建立新資料庫」
  2. 在顯示的對話框中,輸入新資料庫的名稱,並按一下「建立」

現在可在「資料庫」面板中使用新的資料庫。

讀入 Creative Cloud Libraries

  • 在「資料庫」面板中,從面板選單選取「讀入資料庫」

轉存 Creative Cloud Libraries

  1. 從「資料庫」面板下拉選單中選取資料庫。
  2. 從面板選單中選擇「轉存資料庫」
  3. 在「轉存資料庫」對話框中指定資料夾位置。
  4. 按一下「轉存」。

重新命名 Creative Cloud Libraries

  • 從「資料庫」面板下拉選單中選取資料庫。然後,從面板選單中選擇「重新命名」

刪除 Creative Cloud Libraries

  • 從「資料庫」面板下拉選單中選取資料庫。然後,從面板選單中選擇「刪除」

與 Creative Cloud 使用者共同作業

您可以與其他使用者共用您的資料庫,以供其檢視、編輯、使用、重新命名、移動或刪除共用資料庫的內容。

  • 使用「資料庫」面板下拉選單選取資料庫,並執行下列任一動作:
    • 若要與其他使用者在資料庫上共同作業,請從面板選單中,選擇「共同作業」
    • 若要透過公開連結共用資料庫,請從面板選單中,選擇「共用連結」

大量上傳資產至程式庫

Bridge CC 中的「資料庫」面板可讓您大量上傳圖形。請執行下列任一動作:

  • 將資產從「內容」面板拖曳至「資料庫」面板。
  • 將資產直接從檔案總管 (Windows) 或 Finder (macOS) 拖曳到「資料庫」面板。

您也可以在「資料庫」面板中管理下列類型的資產。

圖形 視訊 Capsules/MGRTS 字元樣式
顏色 顏色主題 筆刷 圖層樣式
動畫 段落樣式 模式 漸層
亮色調 外觀 材料 模特
場景 範本 文字  

從 Adobe Stock 新增資產

Adobe Stock 已與 Creative Cloud Libraries 深入整合。您可以使用 Adobe Stock 網站,將加上浮水印的 Stock 影像直接加入您的任一資料庫。然後,您可以使用文件中已加上浮水印的影像作為已連結資料庫的資產。

當您選擇授權影像時 (您可以直接從 Bridge 的「資料庫」面板中執行此操作),已開啟文件中加上浮水印之資產的所有執行個體都會更新為高解析度授權影像。

使用資料庫資產

使用 Bridge 的資料庫資產
使用 Bridge 的資料庫資產

授權 Adobe Stock 資產

  1. 在「資料庫」面板中,選取一或多個 Adobe Stock 資產。
  2. 用滑鼠右鍵按一下資產,並從內容選單中選擇「授權」

編輯資產

  1. 在「資料庫」面板中,選取資產。
  2. 用滑鼠右鍵按一下資產,並從內容選單中選擇「編輯」

Bridge 會啟動適當的應用程式,以編輯您的資產。例如,如果您選擇編輯影像,Bridge 會啟動 Photoshop。

複製資產

  1. 在「資料庫」面板中,選取一或多個資產。
  2. 用滑鼠右鍵按一下資產,並從內容選單中選擇「複製」

在資料庫之間拷貝或移動資產

  1. 在「資料庫」面板中,選取一或多個資產。
  2. 用滑鼠右鍵按一下資產,並從內容選單中選擇「拷貝至」「移動至」,然後選擇要將資產拷貝至或移動至的資料庫。

重新命名資產

  1. 在「資料庫」面板中,選取資產。
  2. 用滑鼠右鍵按一下資產,並從內容選單中選擇「重新命名」,然後指定資產的名稱。

刪除資產

  1. 在「資料庫」面板中,選取一或多個資產。
  2. 用滑鼠右鍵按一下資產,並從內容選單中選擇「刪除」

資料庫搜尋

「資料庫」面板中的搜尋方塊可讓您快速且有效率地搜尋正確的資產。您可以根據下列可用選項,修改搜尋:

  • Adobe Stock: 直接在「資料庫」面板中搜尋 Adobe Stock 中的資產。
  • 目前資料庫: 在目前的資料庫中搜尋資產。
  • 所有資料庫: 在所有資料庫中搜尋的資產。

「資料庫」面板中的預視功能

在「資料庫」面板中選取項目時,「預視」面板會顯示該項目的預視。您可以一次選取多個檔案以查看這些檔案的預視,如下圖所示。

Library_preview
預視在「資料庫」面板中選取的多個檔案

「預視」面板也支援顯示透明度格點。您可以從縮圖品質與產生預視的選項選單,啟用或停用透明度格點,按一下 即可顯示該選單。

Library_preview_options
產生預視的選項

尋找在視覺上類似於資料庫元素的 Adobe Stock 影像

「資料庫」面板中的視覺搜尋功能可讓您快速找出類似於資料庫元素的 Stock 影像。依照此步驟:

  • 在「資料庫」面板中,用滑鼠右鍵按一下資產,然後從內容選單中選取「尋找類似項目」

Bridge 會在「資料庫」面板中顯示搜尋結果。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策