使用手冊 取消

Illustrator 協助工具

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 使用 Illustrator 探索面板加快學習
      3. 建立文件
      4. 工具列
      5. 預設的鍵盤快速鍵
      6. 自訂鍵盤快速鍵
      7. 工作區域簡介
      8. 管理工作區域
      9. 自訂工作區
      10. 屬性面板
      11. 設定偏好設定
      12. 觸控工作區
      13. Illustrator 中的 Microsoft Surface Dial 支援
      14. 還原編輯和管理設計歷史記錄
      15. 旋轉檢視
      16. 尺標、格點和參考線
      17. Illustrator 協助工具
      18. 安全模式
      19. 檢視圖稿
      20. 搭配 Illustrator 使用 Touch Bar
      21. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
    4. 快速動作
      1. 復古文字
      2. 霓虹光文字
      3. 老式 文字
      4. 重新上色
      5. 將素描轉換為向量
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 匯入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件並進行共同作業
      3. 共用文件以供評論
      4. 升級 Adobe Illustrator 的雲端儲存空間
      5. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 物件和素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製及重複物件
      8. 旋轉及鏡射物件
      9. 交織物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 匯入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字和類型
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 匯入、匯出及儲存
    1. 匯入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 匯入圖稿
      6. 匯入點陣影像
      7. 匯入 Adobe PDF 檔案
      8. 匯入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

了解如何使用 Illustrator 的協助工具功能,以及如何使用 Illustrator 建立無障礙設計。

軟體要落實無障礙理念,其功能必須要能協助視覺、聽覺、言語、運動、認知及行動等方面有障礙的使用者,方便他們使用。更廣泛來說,這還涉及輔助科技的可用性,例如軟體的螢幕助讀程式和螢幕放大鏡。

Illustrator 提供數項無障礙工具和功能,同時也允許您建立無障礙設計。

Illustrator 無法為完全喪失視力的使用者提供無障礙輔助,但確實能為視力有限的使用者提供些許幫助。請參閱螢幕助讀程式

Illustrator 原生無障礙功能

探索 Illustrator 原生無障礙功能。

鍵盤支援

  • 您可透過鍵盤介面操作部分 Illustrator 功能 (例如選單選項),但大多數功能只能透過滑鼠來操作。 
  • Illustrator 提供許多鍵盤快捷鍵。如需預設鍵盤快捷鍵清單,請參閱預設鍵盤快捷鍵 | Illustrator
  • 一般的鍵盤快捷鍵可以重新對應和移除,但使用 Illustrator 時,您需透過滑鼠或觸控板才能進行此操作。若要在 Illustrator 工作區重新對應鍵盤快捷鍵,請前往「編輯 鍵盤快捷鍵」。如需自訂鍵盤快捷鍵的詳細資訊,請參閱自訂鍵盤快捷鍵

操作能力受限的使用者無法僅以鍵盤操作使用者介面。雖然按鍵組合能夠執行某些功能,但部分功能無法僅使用鍵盤來操作。

自訂使用者介面

亮度

您可以將 Illustrator 使用者介面的亮度變更為「暗」、「中等暗色」、「中等淺色」或「亮」。 

前往「 編輯 偏好設定 > 使用者介面」。 按一下「亮度 」旁的合適亮度圖示,然後 按一下「確定」。

大標籤

您可以變更文件標籤的大小。

前往「編輯 偏好設定 > 使用者介面」。 選取「大標籤」,然後 按一下「 確定」。

選取和錨點顯示

您可以增加選取控制點、錨點和貝茲控點的大小。

前往 Illustrator > 偏好設定 > 選取和錨點顯示,並將錨點、控點和邊界方框顯示的滑桿移動到最大值。

UI 縮放

解析度較高的螢幕會提供 UI 縮放選項。 

前往「編輯 > 偏好設定 使用者介面」。 移動「UI 縮放 」旁的滑桿,選取所需的縮放程度,然後按一下「確定」。

黑色外觀

您可以在 RGB 和灰階裝置上,針對螢幕顯示或列印/匯出外觀,將黑色外觀設定為「混黑色」。

前往「編輯 偏好設定 黑色外觀」。 針對「螢幕 顯示 」或「列印/匯出」選擇「混黑色」。然後按一下「確定」。

顏色對比

文字

大多數文字符合最低對比需求,但當工具反白顯示時,淺灰色背景上的淺藍色文字會有對比不足的問題。

非文字元素

大多數有意義的非文字內容元素都有足夠的對比,但在某些功能中,控制項在深灰色背景中會有深藍色外框。

Illustrator 未在 Windows 上完整支援高對比模式。Illustrator 不會回應高對比模式,但不包括標題列和選單。

調整文字大小

Illustrator 允許使用者縮放作業系統畫面,文字大小最高可調整到 200%,而不遺失大多數功能的內容或功能。例外情況包括:

  • 影片開啟時,這樣的縮放比例會使控制項消失。

Wacom 支援

Illustrator 支援 Wacom 繪圖板。若要啟用 Wacom,請前往「編輯 > 偏好設定 > 裝置」,然後選取「啟用 Wacom」。

輔助科技支援

探索 Illustrator 輔助科技的可用性。

螢幕助讀程式

Illustrator 中大多數非文字元素都沒有正確的文字替代項,供螢幕助讀程式使用,例如:視覺上標示工具選項狀態的圖示。若要使用螢幕助讀程式,請確保您已啟用 VoiceOver (macOS) 並安裝 JAWS 用戶端 (Windows)。

請依照下列步驟啟用螢幕助讀程式:

macOS

  1. 前往「系統偏好設定 > 協助工具」。

  2. 選取「VoiceOver > 啟用 VoiceOver > 開啟 VoiceOver 公用程式

  3. 前往「瀏覽」並從「滑鼠游標」下拉式選單選取「移動 VoiceOver 游標」。

  4. 啟動 Illustrator 並開啟「新增文件」視窗。 VoiceOver 游標將能夠將焦點維持於元素上,並宣告其名稱。

macOS 協助工具
macOS 協助工具

VoiceOver 公用程式
macOS VoiceOver 公用程式

Windows

  1. 啟動 JAWS

  2. 前往「公用程式 > 語音助理 > 設定

  3. 捲動至底部並前往「滑鼠回應 」並啟用它。

  4. 啟動 Illustrator 並建立/ 開啟 新增文件。 JAWS 將能夠宣告與停留項目相關聯的文字。

Windows 中的 JAWS
Windows 中的 JAWS

 以下 UI 項目支援螢幕助讀程式:

  • 工具列、狀態列、屬性面板、選單項目、對話方塊。
  • 部分支援面板。 

螢幕放大鏡

一般情形下,Illustrator 可搭配螢幕放大鏡使用。

在 Illustrator 上建立無障礙內容

您可以使用 Adobe Color,為設計建立適合色盲使用者的顏色主題。 建立顏色主題後,您可前往「視窗 > 資料庫」或「視窗 > 顏色主題」加以存取。若要深入了解,請參閱 Adobe Color | 協助工具

若要查看設計在紅色色盲和綠色色盲使用者眼裡會是什麼模樣,請前往「檢視 > 校訂設定」,然後選擇「色盲 - 綠色色盲類型」或「色盲 - 紅色色盲類型 」。您可以相應調整設計顏色。

Illustrator 不提供在 PDF 文件中將文字替代項新增至非文字元素的選項。您可使用 Adobe Acrobat 新增文字替代項。

如需 Illustrator 協助工具的詳細資訊,請參閱 Adobe 協助工具合用報告


Adobe 標誌

登入您的帳戶