功能摘要 | Illustrator | 2018 版

瞭解 Illustrator CC 2018 版的新增功能。

Illustrator CC 2018 年 3 月版及 2017 年 10 月版 (22.x 版) 專為設計師與插畫家推出令人激賞的新功能。請閱讀這些功能的快速簡介,並連結至提供詳細資訊的資源。

如需舊版 Illustrator CC 所推出之功能摘要,請參閱功能摘要 | 舊版

讀入多頁 Adobe PDF 檔案

 2018 年 3 月版的新功能

您現在可以利用「開啟」指令將多頁 Adobe PDF 檔案讀入至 Illustrator。使用「讀入 PDF 選項」對話框,在 Illustrator 文件中連結或嵌入單頁、一組頁面或所選 PDF 檔案的所有頁面。您也可以在讀入頁面前,在此對話框檢視頁面縮圖。

如需詳細資訊,請參閱讀入 Adobe PDF 檔案

調整錨點、控制點和邊界方框的顯示大小

 2018 年 3 月版的新功能

現在,Illustrator 可讓您控制錨點、控制點和邊界方框的大小。您可以增加大小,以便在高解析度顯示器工作或是建立複雜圖稿,享有更優異的可見度和控制度。

  1. 選擇「編輯 > 偏好設定 > 選取和錨點顯示」(Windows),或「Illustrator > 偏好設定 > 選取和錨點顯示」(macOS)。
  2. 在「錨點和控制點顯示」區域,將滑桿移動至右側以增加錨點、控制點和邊界方框的大小。
  3. (選用) 若要將控制點的顯示指定為實心或空心,請選擇所需的選項。
  4. 按一下「確定」

使用「變數」面板進行資料合併

 2018 年 3 月版的增強功能

使用「變數」面板,您可以透過 Illustrator 文件來合併 CSV 資料來源檔以及建立您的多重變數圖稿。舉例來說,您可以直接使用資料合併功能來為不同的輸出介面快速並準確地製作上百個範本變數,而不需在範本中手動修改物件。同樣地,您可以更改活動徽章中的參與者姓名或網頁橫幅和明信片上的圖片,而不必重做您的圖稿。只需建立一個設計,然後透過讀入您資料來源檔案中的名稱或圖片快速產生變化。

使用「變數」面板,為不同專案的設計範本建立自訂變化,例如印刷海報、網頁橫幅和活動徽章。

如需詳細資訊,請參閱使用「變數」面板進行資料合併

屬性面板

2017 年 10 月版的新功能

Illustrator 的全新「屬性」面板讓您檢視目前工作環境或工作流程中的設定和控制項。此全新面板的設計易於使用,確保您在需要時能存取正確的控制項。

依預設,「基本功能」工作區中可使用「屬性」面板。您也可以選取「視窗 > 屬性」加以檢視。

屬性面板

若要瞭解使用方式,請參閱屬性面板

操控彎曲工具

2017 年 10 月版的新功能

「操控彎曲」讓您將部分圖稿扭轉和扭曲,使那些變形看來更自然。 您可以在 Illustrator 中使用「操控彎曲」工具,新增、移動和旋轉圖釘,從而流暢地將圖稿改變至不同的位置和姿態。

透過「工具」面板存取此新工具。若要瞭解使用方式,請參閱操控彎曲

使用「操控彎曲」工具在您的圖稿上標出圖釘

移動或旋轉選取的圖釘將圖稿變形

工作區域相關的改善項目

2017 年 10 月版的增強功能

此版本 Illustrator CC 的工作區域使用方式更加簡便。此外,依您的工作區域大小而定,您現在可以在每個文件舛建立 1 至 1000 個工作區域。

選取多個工作區域

請執行下列任一動作:

  • 按住 Shift 鍵並按一下工作區域。
  • 按住 Shift 鍵並按一下版面,然後拖曳游標以圈選範圍控制項來選取多個工作區域。
  • 按下 Control/Command+A 鍵以選取文件中的所有工作區域。
若要使用圈選範圍控制項來選取多個工作區域,請在拖移「工作區域」工具時按住 Shift 鍵。

對齊和均分工作區域

您現在可於「對齊」面板或「控制」面板對齊和均分選取的工作區域。請執行下列動作:

  • 選取您要對齊或均分的工作區域。
  • 請執行下列任一動作:
    • 在「控制」面板按一下「對齊」,然後按一下您要對齊或均分類型的圖示。
    • 選擇「視窗 > 對齊」,然後按一下您要對齊或均分類型的圖示。
對齊工作區域

如需詳細資訊,請參閱工作區域

變數字體

2017 年 10 月版的新功能

Illustrator 現支援「變數字體」,這是一種新的 OpenType 字體格式,支援自訂屬性,如粗細、寬度、傾斜、視覺大小等等。此版本的 Illustrator 隨附數個變數字體,讓您在「控制」面板、「字元」面板、「字元樣式」面板和「段落樣式」面板中 按一下  即可使用便利的滑桿控制來 調整粗細、寬度和傾斜。

搜尋 變數 ,在字體清單中尋找變數字體。或者,尋找位於字體名稱旁的  圖示  圖示。

移動滑桿以調整字體的「粗細」、「寬度」和「傾斜」。

字體清單:部分變數字體

如需詳細資訊,請參閱字體

OpenType SVG 字體

2017 年 10 月版的新功能

Illustrator 現在支援 OpenType SVG 字體在單一字符中提供多種顏色和漸層。

OpenType SVG 字體: 多種顏色和漸層

若要使用 OpenType SVG 字體,請依照下列步驟執行:

  • 使用「文字」工具建立文字物件。
  • 將字體設定為 OpenType SVG 字體。這些字體在字體清單中以  標示。
  • 使用「字符」面板選取特定字符。如果要檢視「字符」面板,請選取「文字 > 字符」。 或者,您可以選取「視窗 > 文字 > 字符」以開啟「字符」面板。

使用 Emoji 字體,您可以在文件中包含各種彩色和圖形化的字元,例如表情符號、國旗、街道標誌、動物、人物、食物、地標。 OpenType SVG Emoji 字體 (例如 EmojiOne 字體) 可讓您從一個或多個其他字符建立特定合成字符。例如,您可以建立國家的國旗,或變更以特定字符所描述之人物和身體部位 (例如手部和鼻子) 的膚色。

組合字符以形成國旗

組合單一人物字元與膚色

如需詳細資訊,請參閱字體

搭配 Illustrator 使用 Touch Bar

2017 年 10 月版的新功能

Illustrator 現在支援 Touch Bar,亦即新 MacBook Pro 鍵盤頂端的多點觸控顯示器。使用 Touch Bar,您可以在主畫面目前工作的環境下存取 Illustrator 的功能與控制項。Touch Bar 支援熟悉的手勢,例如點選、拖移和滑動。

根據預設,Touch Bar 介面保留一部分給 macOS 系統的控制項。Illustrator 的控制項顯示在 Touch Bar 介面中央的應用程式專屬區域。

Touch Bar 介面

如需詳細資訊,請參閱搭配 Touch Bar 使用 Illustrator

將文體集套用至文字

2017 年 10 月版的新功能

文體集是可套用於選取的文字區塊的一組替代字符。當您套用文體集,其定義的字符會取代選取文字的字體預設字符。由「字體開發工具」提供的文體集名稱,會顯示在 Illustrator 的不同位置。Illustrator 會將某些字體的文體集名稱顯示為「文體集 1」、「文體集 2」等等。您可以對某範圍的文字套用多個文體集。

如要將文體集套用至文字物件,請執行下列動作:

  1. 選取您想要套用文體集的文字區塊或文字範圍。
  2. 選擇「視窗 > 文字 > OpenType」以開啟「OpenType」面板。現在,執行下列任一項作業:
  • 按一下面板底部的「文體集」圖示 ,並選擇想要的文體集。
  • 從面板選單選取「文體集」並選擇想要的文體集。
使用「OpenType」面板套用文體集

若要將文體集新增至字元或段落樣式,請執行下列動作:

  1. 選擇「視窗 > 文字 > 字元樣式/段落樣式」以開啟「字元樣式」面板或「段落樣式」面板。
  2. 從面板選單選擇「新字元/段落樣式」選項。
  3. 選取「新字元/段落樣式」對話左側的「OpenType 功能」標籤。
  4. 按一下 並從清單選擇您要的文體集。
  5. 按一下「確定」
將文體集新增至字元樣式

如需詳細資訊,請參閱特殊字元

強化轉存體驗

2017 年 10 月版的新功能

現在,您可以在「資產轉存」面板收集物件,做為單一資產或多個資產轉存。只需將您的圖稿拖移至「資產轉存」面板。或者,在圖稿上按一下滑鼠右鍵,然後從內容選單選擇「收集以供轉存 > 做為多個資產」

轉存資產時,Illustrator 預設會根據您選擇的縮放選項,在轉存位置建立子資料夾。例如,若您在「資產轉存」面板選取多個縮放格式,假設 1x、2x 和 3x,以將檔案轉存為 PNG 格式,Illustrator 會為轉存的檔案建立名稱為 1x、2x3x 的子資料夾。 對於不支援縮放選項的格式,Illustrator 會根據轉存選取的檔案格式 (例如 SVGPDF) 命名子資料夾。

您在透過「資產轉存」面板或「轉存為螢幕適用」對話框轉存資產,並進行下列任一動作時,Illustrator 也會精確轉存點陣物件:

  • 定義非整數縮放 — 是指非 72 像素倍數的縮放值。
  • 指定非 100 像素倍數的寬度和高度。

注意: 轉存未對齊像素格點的圖稿或工作區域,或者包含未對齊「內側」的筆畫時,請小心處理。這類圖稿的轉存資產可能仍包含額外的像素。

如需詳細資訊,請參閱以批次方式收集資產及轉存

使用 Creative Cloud Libraries 新增和共用文字資產

2017 年 10 月版的新功能

現在,您可以從 Illustrator 文件將文字物件新增至 Creative Cloud Libraries,然後與其他用戶共用,以及跨應用程式共用。資料庫中的文字資產會保留原始套用的字元/段落樣式和其他屬性。您可以跨 Illustrator 或 InDesign 文件重複使用資料庫中的文字資產。但是,若文字物件已套用效果和外觀,您必須將其當作圖形資產新增至資料庫才能保留。

如需詳細資訊,請參閱 Illustrator 中的 Creative Cloud Libraries

Illustrator 中的 Microsoft Surface Dial 支援

2017 年 10 月版的新功能

Illustrator 現已在 Windows 10 週年版及更新版本,或直接在 Surface Studio 中支援 Microsoft Surface Dial。您可以使用 Surface Dial 來調整 Illustrator 文件的設定和參數。

使用 Illustrator 時,長按 Surface Dial 可存取下列選項:

  • 還原/重做
  • 排列順序
  • 縮放顯示
  • 工作區域導覽
  • 工具,包括「旋轉」、「縮放」、「筆刷」、「點滴筆刷」和「橡皮擦」。

如需詳細資訊,請參閱 Illustrator 中的 Microsoft Dial 支援

其他增強功能與修正

2018 年 3 月版 (22.1 版)

現在根據預設,在您移動工作區域時,Illustrator 不會隨工作區域而移動鎖定或隱藏的物件。必要時,您可以停用此體驗,並回復至舊版 Illustrator 預設提供的體驗。移至「偏好設定 > 選取和錨點顯示」,然後選取「隨工作區域移動鎖定和隱藏圖稿」選項。

現在當您在 Illustrator 貼上 SVG 程式碼時,SVG 物件會顯示在貼上程式碼的位置。

您現在可以停用在字體清單頂端顯示的最近使用的字體。移至「偏好設定 > 文字」,然後後從「最近使用的字體數目」下拉式選單中選擇「0」

現在當您在 Illustrator 使用「檔案 > 開啟」指令開啟 Dropbox 資料夾時,只會自動在本機同步 Illustrator 支援的檔案格式。

2017 年 10 月版 (22.0 版)

您現在可以停用縮放功能 此選項預設會針對 Web 文件啟用 選取範圍。移至「偏好設定 > 選取和錨點顯示」,然後取消選取「縮放至選取範圍」選項。

您現在可以按順序建立文字物件、選取文字或編輯文字,無需重新選取「文字」工具。

您現在將游標停留在「控制」面板和「字元」面板的字體特性上,即可即時預視字體特性,例如大小、樣式、行距和字距。如需詳細資料,請參閱字體

「找不到字體」對話框現已在「複合」字體啟用。若您的文件找不到一或多個「複合」字體,開啟時就會看到警示訊息。

文字插入符號現在反應更靈敏。例如,文字插入符號現在會於您輸入時立即出現在畫面上。當您變更字體大小時,文字插入符號的長度會也會隨之增減。

現在,您可以在段落中的任何地方按三下或是使用 「Ctrl」/「Cmd」+「上箭頭」/「下箭頭」,來讓 Illustrator 選取整個段落,即使段落中有包含強制換行也可以。

將特別色轉換為印刷色 (CMYK) 時,Illustrator 會根據國際色彩聯盟 (ICC) 的共通標準顯示正確的 CMYK 值。

現在,當您重新啟動 Illustrator 時,會保留「動作」面板中的指令檔。

根據預設,新色票現在為整體色票。

「新增文件」對話框改善項目:

  • 「新增文件」對話框會在文字方塊中顯示量測單位,例如寬度和高度。
  • 您可以在「新增文件」對話框,利用加、減、乘或除的數學公式來快速計算 預設 尺寸。 
  • 您可以指定文件的「色彩模式」「點陣效果」「預視模式」

您現在可以在 Illustrator 中使用「路徑 > 合併」(Ctrl/ Command + J) 指令來合併複合路徑的端點,以及合併不同群組中的圖稿。

現在,若是資料夾包含 Illustrator 文件,而連結的檔案已經移除,Illustrator 會使用該 Illustrator 文件目前的路徑,自動尋找及更新連結的檔案。

已修復的客戶問題

若要檢視此版本 Illustrator CC 已修正的問題清單,請參閱已修正的問題

Adobe 標誌

登入您的帳戶