Ismerje meg a dokumentum, könyv, vagy egy könyv kijelölt dokumentumainak egyetlen PDF fájlba exportálásának módját.

Az Adobe PDF fájlok ismertetése

A Portable Document Format (PDF) olyan univerzális fájlformátum, amely megőrzi a különféle alkalmazásokban és platformokon készített forrásdokumentumok betűtípusait, képeit és kinézetét. Az Adobe PDF fájlok szerte a világon az elektronikus dokumentumok és űrlapok biztonságos és megbízható módon való szétküldésének szabványává váltak. Az Adobe PDF fájlok tömörítettek és teljesek, bárki megoszthatja, megtekintheti és kinyomtathatja őket, aki rendelkezik az ingyenes Adobe Reader® programmal.

Az Adobe PDF fájlokat hatékonyan lehet alkalmazni a nyomdai és kiadói munkafolyamatokban. A kompozit illusztrációs anyag Adobe PDF fájlba mentésével tömör, megbízható fájlt hoz létre, amelyet bárki (a nyomdai előkészítő is) megtekinthet, szerkeszthet, rendszerezhet és ellenőrizhet. Ezt követően, a munkafolyamat megfelelő fázisában, a nyomdai előkészítő közvetlenül kimenetre küldheti az Adobe PDF fájlt, vagy tovább dolgozhat rajta, és különféle forrásokból származó eszközökkel utófeldolgozási műveleteket végezhet rajta (például elővizsgálati ellenőrzést, túltöltést, kilövést és színbontást).

Ha egy dokumentumot Adobe PDF fájlként ment el, eldöntheti, hogy PDF/X-kompatibilis fájlt kíván-e létrehozni. A PDF/X fájl (Portable Document Format Exchange) az Adobe PDF fájlok egy fajtája, mely eltávolít számos olyan színre, betűtípusra és túltöltésre vonatkozó változót, amely nyomtatási problémát okozhat. A PDF/X fájlok ott használhatók, ahol a PDF fájlokat mint digitális eredeti példányt továbbítják nyomdai kivitelezésre – ez egyformán történhet a munkafolyamat létrehozási és kivitelezési fázisában, feltéve, hogy az alkalmazások és a kimeneti eszközök mind támogatják a PDF/X-et.

Az Adobe PDF fájlok az elektronikus dokumentumokkal kapcsolatban a következő problémákat oldják meg:

Általános probléma

Az Adobe PDF megoldása

A címzettek nem tudják megnyitni a fájlokat, mert nem rendelkeznek a létrehozásukhoz használt programokkal.

A PDF fájlokat bárki, bárhol megnyithatja. Mindössze az ingyenes Adobe Reader programra van szükség.

A papír- és elektronikus dokumentumokat egyaránt tartalmazó archívumokban nehéz keresni, sok helyet foglalnak, és szükség van hozzájuk a létrehozásukhoz használt alkalmazásra.

A PDF fájlok helytakarékosak, kereshetők, és bármikor megnyithatók a Reader programmal. A hivatkozások révén a PDF fájlokban könnyű eligazodni.

A dokumentumok helytelenül jelennek meg a kézi eszközökön.

A címkézett PDF-ek lehetővé teszik a szöveg átrendezését az olyan mobil platformokon megjelenítéshez, mint a Palm OS®, Symbian™ és Pocket PC® eszközök.

A bonyolult formázású dokumentumokat a csökkent látóképességű felhasználók nem tudják használni.

A címkézett PDF-ek információt tartalmaznak a tartalomról és struktúráról, ami hozzáférhetővé teszi képolvasókhoz.

Exportálás PDF fájlba nyomtatási célból

A dokumentumok és könyvek exportálása Adobe PDF formátumba nem bonyolultabb, mint a kiváló minőségű nyomtatás az alapértelmezett beállítások szerint, és éppen annyira testreszabható, amennyire azt feladatai megkívánják. A megadott PDF exportálási beállítások az alkalmazással együtt mentésre kerülnek, és minden új, PDF formátumba exportált InDesign dokumentumra alkalmazva lesz, amíg nem változtatja meg ismét. A PDF fájlok egyedi beállításainak gyors megadását alapbeállítások (készletek) segítik.

A dokumentumok, könyvek, vagy egy könyv kijelölt dokumentumai egyetlen PDF fájlként menthetők. Emellett a megnyitott InDesign dokumentumban kijelölt tartalmat a vágólapra másolhatja, és automatikusan készíthet egy Adobe PDF fájlt belőle. (Ez akkor hasznos, ha egy PDF fájlt egy másik alkalmazásba, például az Adobe Illustrator programba kell beillesztenie.)

Az InDesign fájlok PDF formátumba történő exportálása során megőrizhetők a különböző navigációs elemek, úgymint a tartalomjegyzék és a tárgymutató bejegyzései, valamint az interaktív elemek – a hiperhivatkozások, a könyvjelzők, a médiaklipek és a gombok. A rejtett és nem nyomtatható rétegek, illetve a nem nyomtatható objektumok is exportálhatók a PDF fájlba. Könyvek exportálása esetén a Könyv panelen egyesítheti az azonos nevű rétegeket.

További részletek hozzáférhető PDF dokumentumok létrehozásáról lásd: Adobe InDesign hozzáférhetőség.

Megnyitott dokumentum exportálása PDF formátumba nyomtatáshoz

  1. Válassza a Fájl > Exportálás menüpontot.

  2. Adja meg a fájl nevét és helyét.

  3. Válassza Az InDesign-dokumentum nevének használata fájlnévként lehetőséget, ha szeretné, hogy az exportált PDF neve megegyezzen a következő exportált dokumentum nevével.

  4. A Fájl típusa (Windows) vagy a Formátum (Mac OS) legördülő listából válassza az Adobe PDF (nyomtatásra) fájltípust, és kattintson a Mentés gombra.

    Az Adobe PDF (nyomdai) beállítás mellett a PDF fájlba nem kerülnek bele az interaktív elemek. Interaktív dokumentum exportálásával kapcsolatban lásd: Dinamikus PDF dokumentumok.

  5. Tegye a következők egyikét:
    • Egy előre definiált feladatbeállítási alapbeállítás használatához válasszon egy készletet az Adobe PDF-készlet menüben.
    • PDF/X fájl létrehozásához válasszon egy PDF/X beállítást az Adobe PDF Készlet menüben, vagy jelöljön ki egy előre definiált PDF/X formátumot a Szabvány menüben.
    • A beállítások testreszabásához jelölje ki a bal oldali listában a megfelelő kategóriát, és adja meg a kívánt beállításokat.
  6. A Kompatibilitás értékeként a létrehozandó fájlok megnyitásához szükséges legkisebb PDF-verziót adja meg.
  7. Adja meg a következő Hozzáférhetőségi beállításokat a Speciális fülön, ha szükséges:

    Cím megjelenítése

    Válassza ki, mi jelenjen meg az Acrobat címsorában, amikor a PDF-et megnyitja. A rendelkezésre álló opciók a Dokumentum címe és Fájl neve.

    Nyelv

    Válassza ki a dokumentum nyelvét a PDF-hez. Ez meghatározza az exportált PDF alapértelmezett nyelvét. Ha a keresett nyelv nem szerepel a listában, akkor megadhatja a standard ISO nyelvi kódot is.

  8. Kattintson az Exportálás (Windows) vagy Mentés (Mac OS) parancsra.

Megjegyzés:

Az alapbeállítások visszaállításához az Adobe PDF exportálása párbeszédablakban az Alt (Windows), illetve Option (Macintosh) nyomva tartása mellett kattintson a Visszaállít gombra. (A billentyű lenyomásakor a Mégse gomb felirata Visszaállítás feliratra változik.)

Rétegek előkészítése a könyvek PDF formátumba exportálása előtt

Ha könyvet exportál PDF fájlba, abban megjelenítheti és elrejtheti az InDesign-rétegeket. A rétegnevek ismétlődését elkerülendő exportáláskor egyesítheti a rétegeket.

Ha bejelöli az Azonos nevű rétegek egyesítése exportáláskor beállítást, a rétegnevek egyazon könyvnév alatt jelennek meg az Acrobat és Reader programokban. Ha semmilyen beállítást nem választ, a rétegnevek külön jelennek meg a dokumentumok nevei alatt.

  1. Ha bizonyos rétegeket nem szeretne egyesíteni, adjon nekik egyedi nevet az egyes könyvdokumentumokban.

    A rétegnevekben a program megkülönbözteti a kis- és nagybetűket, így a „kép” és „Kép” rétegek nem lesznek egyesítve.

  2. A Könyv panel menüjében válassza az Azonos nevű rétegek egyesítése exportáláskor lehetőséget.

    Megjegyzés:

    Amikor a könyvet PDF formátumba exportálja, ellenőrizze, hogy az Acrobat-rétegek létrehozása beállítás be van jelölve. Ehhez Acrobat 6 (PDF 1.5) vagy későbbi kompatibilitást kell használni.

Könyv exportálása PDF formátumba

  1. Tegye a következők egyikét:
    • Ha a teljes könyvet PDF formátumba szeretné exportálni, kattintson a Könyv panel üres területére, ezzel törölve minden dokumentumbeli kijelölést, és válassza a Könyv panel menüjének Könyv exportálása PDF formátumba parancsát.
    • Ha csak a könyv egyes dokumentumaiból szeretne PDF fájlt készíteni, jelölje ki az érintet dokumentumokat a Könyv panelen, és kattintson a Könyv panel menüjének Kijelölt dokumentumok exportálása PDF formátumba parancsára.
  2. Adja meg a PDF fájl nevét és helyét, majd kattintson a Mentés gombra.
  3. Válasszon egy készletet az Adobe PDF-készlet menüből, vagy jelöljön ki egy kategóriát az Adobe PDF exportálása párbeszédpanel bal oldalán, és adja meg a testreszabott beállításokat.
  4. Kattintson az Exportálás (Windows) vagy Mentés (Mac OS) parancsra.

PDF-ek méretének csökkentése

A csak megtekintési célból terjesztett PDF fájlok esetén célszerű csökkenteni a fájlméretet az InDesign programból való exportáláskor. A következőkben az Adobe PDF exportálása párbeszédpanelen használható megoldásokat olvashat:

  • Az Adobe PDF-készlet menüben válassza a [Legkisebb fájlméret] alapbeállítást.

  • A Tömörítés kategória beállításai között a képek felbontásaként adja meg a 72 képpont/hüvelyk értéket, jelölje ki az automatikus tömörítési lehetőséget, és végül a színes és a szürkeárnyalatos képekhez állítson be alacsony vagy közepes képminőséget. Ha fényképészeti képekkel dolgozik, az Automatikus (JPEG ) tömörítési lehetőséget válassza, ha többnyire egyszínű képekkel dolgozik (ezek diagramokon és ábrákon jellemzőek), akkor a ZIP-tömörítést válassza.

  • A Kimenet kategória beállításai között a Festékkezelővel a direkt színeket alakítsa át nyomdai alapszínekké.

Megjegyzés:

A méret csökkentéséhez egyszerűen nyissa meg a PDF fájlt az Acrobat 8.0-s vagy frissebb verziójában, válassza a Dokumentum > Fájlméret csökkentése parancsot, és adja meg a kompatibilitási szintet. A részletesebb szabályozáshoz kattintson a Speciális > PDF-optimalizálás parancsra.

A PDF fájlok csökkentésével kapcsolatban további tájékoztatást az Acrobat súgójában és az Adobe webhelyén olvashat.

Az Adobe PDF-készletek

A PDF-készlet olyan fájl, amely a PDF-dokumentum létrehozását szabályozó beállításokat tartalmazza. Ezek a beállítások úgy vannak kialakítva, hogy egyensúlyba állítsák a fájlméretet a minőséggel, a PDF használatától függően. A legtöbb előre megadott készletet az Adobe Creative Suite csomag összetevői (InDesign, Illustrator, Photoshop és Acrobat) közösen használják. Emellett egyéni készleteket is létrehozhat és megoszthat, saját kivitelezési igényeinek megfelelően.

Az alább felsorolt készletek némelyike mindaddig nem érhető el, míg – szükség esetén – az Extras mappából (ahova a program alapértelmezésként telepítette) át nem helyezi a Settings mappába. Az Extras és Settings mappák általában a ProgramData\Adobe\AdobePDF (Windows Vista és Windows 7), a ProgramData\Adobe\AdobePDF (Windows XP) vagy a Library/Application Support/Adobe PDF (Mac OS) elérési útvonalon találhatók. Nem minden készlet hozzáférhető a Creative Suite összes összetevőjében.

Az egyéni beállítások a (Windows XP) Documents and Settings/[felhasználónév]/Application Data/Adobe/Adobe PDF/Settings, (Windows Vista és Windows 7) Users/[felhasználónév]/AppData/Roaming/Adobe/Adobe PDF/Settings, illetve (Mac OS) Users/[felhasználónév]/Library/Application Support/Adobe/Adobe PDF/Settings mappában találhatók.

Megjegyzés:

Rendszeresen ellenőrizze a PDF beállításokat. A beállítások nem állnak vissza automatikusan az alapértelmezés szerinti értékekre. A PDF fájlok létrehozására használt alkalmazások és segédprogramok az utoljára megadott vagy kiválasztott PDF beállításcsoportot alkalmazzák.

Kiváló minőségű nyomtatás

PDF fájlokat hoz létre asztali nyomtatókon és nyomdai eszközökön való minőségi nyomtatáshoz. Ez a készlet PDF 1.4 verziójú fájlt hoz létre, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, a színeket változatlanul hagyja, és nem olvasztja össze az áttetszőséget (azon fájlok esetén, amelyek képesek az áttetszőség kezelésére). Ezek a PDF fájlok az Acrobat 5.0 és az Acrobat Reader 5.0 vagy ennél újabb verzióival nyithatók meg. Az InDesign programban ez a készlet címkézett PDF fájlokat is létrehoz.

Illustrator alapbeállítása (csak az Illustrator programban)

PDF fájlt hoz létre, amelyben az Illustrator program által létrehozott összes adat tárolható. Az e készlettel létrehozott PDF fájlok az Illustrator programban adatvesztés nélkül megnyithatók.

Túlméretes oldalak (csak az Acrobat programban)

200 x 200 hüvelyknél nagyobb műszaki rajzok megtekintésére és nyomtatására alkalmas PDF-dokumentumokat hoz létre. Ezek a PDF fájlok az Acrobat és a Reader 7.0 vagy újabb verzióival nyithatók meg.

PDF/A-1b: 2005 (CMYK és RGB) (csak az Acrobat programban)

Az elektronikus dokumentumok hosszú távú megőrzéséhez (archiválásához) használható. A PDF/A‑1b PDF 1.4 fájlt hoz létre, és a választott szabványtól függően minden színt a CMYK vagy az RGB színtérbe konvertál. Ezek a PDF fájlok az Acrobat és a Reader 5.0 vagy ennél újabb verzióival nyithatók meg.

PDF/X‑1a (2001 és 2003)

A PDF/X‑1a az összes betűtípus beágyazását, a megfelelő jelek és kifutók megadását, illetve a színek CMYK-színként, direkt színként vagy mindkét módon való megjelenítését írja elő. A kompatibilis fájloknak tartalmazniuk kell azoknak a nyomtatási körülményeknek a leírását, amelyekhez készültek. A létrehozott PDF/X‑1a kompatibilis PDF fájlok az Acrobat 4.0, az Adobe Reader 4.0 programokkal és az újabb verziókkal nyithatók meg.

A PDF/X-1a szabvány PDF 1.3 formátumú fájlt hoz létre, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, címkézetlen PDF fájlokat hoz létre, és a Nagy felbontás beállítás megadásával összeolvasztja az áttetszőséget.

Megjegyzés: a PDF/X1–a:2003 és PDF/X–3 (2003) készletek telepítéskor a számítógépre kerülnek, de addig nem érhetők el, amíg nem helyezi át őket az Extrák mappából a Beállítások mappába.

PDF/X-3

Ez a készlet a PDF/X-3:2002 jelű ISO szabvány szerinti PDF fájlt készít. Az ezzel a beállítással létrehozott PDF fájlok megnyithatók az Acrobat 4.0 és az Adobe Reader 4.0 programokkal, valamint az újabb verziókkal.

PDF/X-4 (2008)

Ez az ISO PDF/X-4:2008 fájlokat létrehozó készlet támogatja az élő áttetszőségi hatást (az áttetszőség nincs összeolvasztva) és az ICC-színkezelést. Ezzel a készlettel az exportált PDF fájlok PDF 1.4 formátumúak a CS5 verzióhoz és PDF 1.6 formátumúak a CS5.5 és későbbi verziókhoz. A képek alul mintavételezettek és tömörítettek, a betűtípusok pedig beágyazottak, hasonlóan a PDF/X-1a és PDF/X-3 beállításokhoz. A Creative Suite 4 és 5 összetevőiből (beleértve az Illustrator, az InDesign és a Photoshop programokat) közvetlenül hozhat létre PDF/X-4:2008 kompatibilis PDF fájlokat. Az Acrobat 9 Pro lehetőséget nyújt, hogy érvényesítse és ellenőrizze a PDF fájlokat PDF/X-4:2008 megfelelőséghez, és a nem PDF/X fájlokat PDF/X-4:2008 fájlokká konvertálja, ha lehet.

Az Adobe a PDF/X-4:2008 formátumot ajánlja optimális PDF fájlformátumként és a megbízható nyomdai PDF-munkafolyamatokhoz.

Nyomdai minőség

Ez a beállítás PDF fájlokat hoz létre kiváló minőségű nyomtatási műveletekhez (digitális nyomda vagy film-, illetve lemezvilágító színbontásához), azonban nem hoz létre PDF/X-kompatibilis fájlokat. Ebben az esetben a tartalom minősége a legfontosabb szempont. A cél az, hogy a PDF fájl összes olyan információja megőrződjön, amire a nyomdának szüksége van a dokumentum megfelelő kinyomtatásához. Ez a készlet PDF 1.4 formátumú fájlt hoz létre, a színeket a CMYK színtérbe alakítja át, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, és megtartja az áttetszőséget (azon fájlok esetén, amelyek képesek az áttetszőség kezelésére).

Ezek a PDF fájlok az Acrobat 5.0, az Adobe Reader 5.0 programokkal és az újabb verziókkal nyithatók meg.

Megjegyzés: A nyomdának vagy levilágító stúdiónak küldendő Adobe PDF fájlok létrehozása előtt állapítsa meg a szükséges kimeneti felbontást és egyéb beállításokat, vagy kérjen egy .joboptions kiterjesztésű fájlt, amely tartalmazza az ajánlott paramétereket. Előfordulhat, hogy a szolgáltató számára az egyéni Adobe PDF-beállításokat manuálisan kell megadnia, és önállóan kell létrehoznia a .joboptions kiterjesztésű fájlt.

Legkisebb fájlméret

A webes felületen való megjelenítésre, intranetre, illetve e-mail üzenetben való terjesztésre szánt PDF fájlokat hoz létre. A beállításcsoport tömörítést, felbontáscsökkentést és viszonylag kis képfelbontást határoz meg. Az sRGB színtérbe alakítja át az összes színt, és beágyazza a betűtípusokat. Ezenkívül oldalankénti letöltésre is optimalizálja a fájlokat. Ne használja ez a készletet, ha a PDF fájlt nyomtatni kívánja.

Ezek a PDF fájlok az Acrobat 5.0, az Adobe Reader 5.0 programokkal és az újabb verziókkal nyithatók meg.

Magazine Ads 2006 (Japan)

Ez a készlet a PDF fájlt a Digital Data Delivery bizottság által meghatározott szabályok szerint hozza létre.

Normál (csak az Acrobat programban)

Ezzel a beállítással asztali nyomtatóval vagy digitális másolóval nyomtatható, CD-lemezen kiadható vagy az ügyfeleknek kiadás előtti ellenőrzésre elküldhető PDF fájlok hozhatók létre. Ez a beállításcsoport tömörítéssel és felbontáscsökkentéssel kisebb méretű fájlok létrehozását teszi lehetővé, emellett azonban beágyazza a fájlban használt összes (engedélyezett) betűtípus megfelelő részhalmazát, a színeket az sRGB színtérbe alakítja, és közepes felbontású nyomtatást tesz lehetővé. Megjegyzendő, hogy a Windows betűtípus-részhalmazainak beágyazása nem alapértelmezés szerinti beállítás. A létrehozott PDF fájlok az Acrobat 6.0, az Adobe Reader 6.0 programokkal és az újabb verziókkal nyithatók meg.

Az Adobe PDF-készletek testreszabása

Bár az alapértelmezett PDF készletek gyakorlati tapasztalatok alapján lettek kialakítva, előfordulhat, hogy a követendő munkafolyamat – vagy a nyomtatási munkafolyamat – olyan speciális PDF-beállításokat igényel, melyeket egyik beépített készlet sem tartalmaz. Ilyen esetben ön vagy a nyomda saját, egyéni készletet hozhat létre. Az Adobe PDF-készleteket .joboptions kiterjesztésű fájlok tárolják.

  1. Válassza a Fájl > Adobe PDF-készletek > Definiálás parancsot.
  2. Tegye a következők egyikét:
    • Új készlet hozzáadásához kattintson az Új gombra. Ha a készletet egy meglévő készletre szeretné alapozni, előbb jelölje ki az alapul szolgáló készletet. Adja meg a PDF-beállításokat, és kattintson az OK gombra. (Lásd: Az Adobe PDF-készletek.)
    • Meglevő készlet szerkesztéséhez jelölje ki a készletet, majd kattintson a Szerkesztés gombra. (Az előre megadott készletek nem szerkeszthetők.) Adja meg a PDF-beállításokat, és kattintson az OK gombra.
    • Ha törölni kíván egy készletet, jelölje ki, majd kattintson a Törlés gombra.
    • Ha egy készletet nem az alapértelmezett mappába – az Adobe PDF mappa Settings mappájába – kíván menteni, jelölje ki a készletet, és kattintson a Mentés másként gombra. Adja meg a helyet, majd kattintson a Mentés gombra.

Az egyedi készletek létrehozásának másik módja, ha egy PDF fájl mentése közben az Adobe PDF exportálása párbeszédpanel alján található Készlet mentése gombra kattint. Írja be a készlet nevét, majd kattintson az OK gombra.

Adobe PDF-készletek betöltése

Az újonnan létrehozott PDF-készletek (.joboptions fájlok) a Settings mappában tárolódnak, az alábbi helyeken:

Windows XP:

Documents and Settings\[felhasználónév]\Application Data\Adobe\Adobe PDF

Windows Vista és Windows 7:

Users\[felhasználónév]\AppData\Roaming\Adobe\Adobe PDF

Mac OS:

Felhasználó/[felhasználónév]/Library/Application Support/Adobe/Adobe PDF

Az ezekben a mappákban tárolt készletek automatikusan megjelennek az Adobe PDF-készletek menüben.

További InDesign PDF-készletek települnek az Adobe PDF\Extras mappába. A további .joboptions fájlokat a rendszer keresőjével találhatja meg. Végül szolgáltatójától vagy munkatársaitól is kaphat egyedi PDF-készleteket. Ezek csak azt követően jelennek meg az Adobe PDF-készletek menüben, ha manuálisan vagy a Betöltés paranccsal áthelyezte őket a Settings mappába.

PDF-készletek betöltése

A Betöltés parancs akkor hasznos, ha valaki által küldött vagy az InDesign CS2 verziójából származó PDF-készleteket szeretne betölteni.

  1. Válassza a Fájl > Adobe PDF-készletek > Definiálás parancsot.
  2. Kattintson a Betöltés gombra, és jelölje ki a betölteni kívánt .joboptions fájlt.

Az alkalmazás az új PDF-készleteket tároló Settings mappába másolja a .joboptions fájlt.

Megjegyzés:

A .joboptions fájlok úgy is elérhetővé tehetők az Adobe PDF-készletek menüben, hogy a PDF-készleteket tároló Settings mappába húzza őket.

PDF-készletek konvertálása az InDesign CS verziójából

Az InDesign CS és korábbi verziói a PDF-készleteket .pdfs kiterjesztéssel exportálják, az InDesign CS2 és újabb verziói viszont .joboptions kiterjesztéssel. Az importálás során a PDFS fájl .joboptions fájlra konvertálódik, a szükséges beállítások pedig felülíródnak. Ha például Monitor RGB volt a választott célprofil az InDesign CS Kimenet területén, az InDesign CS4 verziójában ez automatikusan Dokumentum RGB lesz.

  1. Válassza a Fájl > Adobe PDF-készletek > Definiálás parancsot.
  2. Kattintson a Betöltés gombra.
  3. Válassza a Fájltípus legördülő lista Korábbi verziójú PDF beállításfájl (.pdfs) parancsát (Windows), illetve az Engedélyezés menü Minden fájl parancsát (Macintosh).
  4. Kattintson duplán az átalakítandó fájlra.

A fájl kijelöltté válik az Adobe PDF-készletek legördülő listában.

A Háttérfeladatok panel

Mivel lehet PDF fájlokat a háttérben menteni, folytathatja a munkát a dokumentumon, és nem kényszerül várakozni, amíg az InDesign exportálási művelete tart. A háttérben sorba állítva várakoztatható több PDF fájlba exportálandó fájl. A Háttérfeladatok panelen megtekinthető az exportálások állapota.

  1. Exportálhat egy vagy több dokumentumot Adobe PDF formátumba.

  2. A folyamat állapota megjeleníthető az Ablak > Segédeszközök > Háttérfeladatok menüelemmel.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat