A Photoshop CC 2014-es kiadásai

Megjegyzés:

  Typekit is now called Adobe Fonts and is included with Creative Cloud and other subscriptions. Learn more.

Megjegyzés:

A Photoshop CC 2017-es kiadása már elérhető. Lásd: Új funkciók összefoglalása.

Adobe_Photoshop_CC_mnemonic_RGB_64px

A Photoshop CC 2014-es kiadása számos olyan funkciót és fejlesztést tartalmaz, amelyekkel még hatékonyabbá tehető a digitális képkezelés. Az alábbiakban rövid bevezetőt olvashat, valamint további információt nyújtó forrásokra mutató hivatkozásokat találhat.

Megjegyzés: A Photoshop CC korábbi verzióiban bevezetett új funkciók összesítése a Funkciók összesítése | Photoshop CC 2013{ oldalon található.

 


Photoshop CC 2014.2.2 (2014. decemberi kiadás)

Könyvtárakon történő együttműködés

A Photoshop CC e kiadásában továbbfejlesztett funkciók

Most már meg tudja osztani könyvtárait együttműködő munkatársaival a Photoshopból. Az együttműködőknek rendelkezni kell Adobe ID-vel. Ha meg nem rendelkeznek Adobe ID-vel, az együttműködésre történő meghívás elfogadásakor létrehoznak egyet.

A könyvtármegosztás lépései:

  1. A Könyvtárak panelen válasszon egy könyvtárat a felugró menüből.
  2. Nyissa meg az úszó menüt, és válassza az Együttműködés pontot.
  3. A megnyíló böngészőoldalon adja meg e-mail címét és a könyvtármegosztási együttműködésbe bevonandó partner(ek)nek szóló üzenetet (nem kötelező).
  4. Kattintson a Meghívás parancsra az együttműködési meghívások elküldéséhez.

Az együttműködők e-mail meghívót kapnak. A Creative Cloud-tagsággal rendelkezők számára is érkezik értesítés a Creative Cloud asztali alkalmazásban és a webhelyen.

Könyvtárakon történő együttműködés a Photoshopban
Könyvtárakon történő együttműködés

Továbbfejlesztett Kellékek kivonása párbeszédpanel

A Photoshop CC e kiadásában továbbfejlesztett funkciók

  • Alapértelmezés szerint a kellékek levágása mostantól igazodik a dokumentum határaihoz. A Photoshop Generátor frissítése biztosítja e jellemző alapértelmezett használatát.
  • A rétegek Réteg panelen történő csoportosításakor a csoport mostantól helyesen jelenik meg a Kellékek kivonása párbeszédpanel listájában. Ez a javítás akkor hasznos, amikor kompozit rétegekből szeretne kellékeket létrehozni.
  • Az intelligens objektumok renderelése mostantól hűebben történik az SVG kellékek 2x vagy 3x verziók számára történő kivonásakor.
  • Az átalakított alakzatok és szövegek megőrzik átalakításaikat az SVG-kellékként való exportálásuknál.
  • A localhost-lekérdezések proxyval történő átirányításakor már nincs szükség kerülő megoldásra a Kellékek kivonása funkció használatához.
  • A kellékek előképe már nem hiúsul meg érvénytelen, helytelen vagy duplikált rétegszintaxis miatt.

További tudnivalók a következő cikkekben: Eszközök kivonása és Képeszközök létrehozása rétegekből.

Photoshop CC 2014.2 (2014. októberi kiadás)

Creative Cloud Libraries

A Photoshop CC e kiadásában megjelent funkciók

A Creative Cloud-könyvtárak nevű sokoldalú új funkcióval egyetlen, könnyen hozzáférhető helyen hozhatja létre, kategorizálhatja és tárolhatja kedvenc színeit, ecseteit, szövegstílusait, grafikáit és vektorgrafikus képeit. Az így tárolt eszközöket pedig bárhonnan elérheti: Az ugyanazzal az Adobe ID-vel létrehozott eszközök különböző számítógépeken is megjelennek – többek között a Photoshop CC programban és más alkalmazásokban –, akárhonnan is jelentkezik be. 

A könyvtárak paneljét az Ablak > Könyvtárak menüpontra kattintva nyithatja meg.

További részleteket a CC-könyvtárak a Photoshopban című videóból tudhat meg.

Eszközök kivonása

A Photoshop CC e kiadásában megjelent funkciók

A Photoshop CC 2014.2-es kiadásában megjelent Eszközök kivonása funkció teljesen új felhasználói felületet biztosít, amellyel könnyedén vonhat ki optimalizált képeszközöket a rétegekből, és különböző formátumokban és felbontásokban – többek között SVG, JPG, PNG és GIF formátumban – mentheti őket. Az Eszközök kivonása funkció letisztult, az Adobe Generator technológián alapuló vizuális kezelőfelületével igény szerint és valós időben egyaránt vonhat ki tartalmakat, és saját munkafolyamatához igazított, automatikusan frissített kivonási műveleteket alkalmazhat.

Ez a funkció különösen a webes és képernyőn való megjelenítésre szánt tartalmakkal dolgozó tervezőknek hasznos, akiknek gyakran kell különböző felbontású, webhelyeken és mobilalkalmazásokban felhasznált eszközöket létrehozniuk.

Kattintson a Fájl > Eszközök kivonása parancsra.

További részletek az Eszközök kivonása című cikkben és A PSD-eszközök kivonásának munkafolyamata című videóban. Az Adobe Generator technológiáról a Képeszközök létrehozása rétegekből című cikk nyújt további információt.

Továbbfejlesztett segédvonalak

A Photoshop CC e kiadásában továbbfejlesztett funkciók

Egyszerre több segédvonalat is gyorsan létrehozhat. Pontosan beállíthatja az oszlopok és a sorok szélességét, illetve margóit, és akár készletként is mentheti a segédvonalakat. 

Kattintson a Nézet > Új segédvonal-elrendezés parancsra.

Ezenkívül a kijelölt rétegek, illetve alakzatrétegeken belül kijelölt alakzatok széleihez igazodó segédvonalakat is létrehozhat.

Kattintson a Nézet > Új segédvonalak alakzatból parancsra. 

3D képkezelés

A Photoshop CC e kiadásában megjelent funkciók

Riggelt COLLADA-fájlok támogatása

A Photoshop mostantól támogatja a riggelt COLLADA-fájlok animációját. Ezeknél a fájloknál az idővonal importálható és csúsztatással igazítható. Tegye az alábbiakat:

  1. Nyissa meg a riggelt COLLADA-fájlt Photoshopban.
  2. Az Ablak menüben kattintson az Idővonal parancsra.
  3. Pozícionáljon egy adott helyre az idővonalon.

3D PDF-fájlok importálása és exportálása

A Photoshopban mostantól lehetséges a 3D PDF-fájlok U3D formátumban történő exportálása és importálása.

Exportálás: Nyisson meg egy 3D-fájlt Photoshopban, és válassza a 3D > Export 3D Layer parancsot. Ezután kövesse a képernyőn megjelenő utasításokat.

Megjegyzés:

A 3D PDF-exportálási funkció a riggelt COLLADA-fájl támogatással együtt használható. Pozícionáljon az animált fájlban az exportálni kívánt képkockához, majd exportálja PDF vagy egyéb formátumban.

Importálás: A Photoshop lehetővé teszi az Acrobatban vagy Photoshopban létrehozott 3D PDF-fájlok megnyitását.

  1. Nyissa meg a 3D PDF-fájlt a Photoshopban.
  2. A PDF importálása párbeszédpanelen válassza a 3D beállítást.
Photoshop – 3D képkezelés – Válassza a 3D beállítást
A PDF importálása párbeszédpanelen válassza a 3D beállítást

  1. Kattintson az OK gombra. Kövesse a képernyőn esetleg megjelenő további utasításokat.

Új üdvözlőképernyő

A Photoshop CC e kiadásában megjelent funkciók

A Photoshop CC új üdvözlőképernyője segít a Photoshop gazdag funkciókészletének felfedezésében, alaposabb megismerésében és használatában. Az üdvözlőképernyő a Photoshop minden indításakor megjelenik, és az Ön számára releváns, személyre szabott tartalmat jelenít meg.

A lapokra tagolt felhasználói felületen felfedezheti az új funkciókat, megismerkedhet az első lépésekkel, valamint tippeket és technikákat olvashat.

Kattintson a Súgó > Üdvözöljük parancsra.

Az új üdvözlőképernyő jelenleg csak a Photoshop angol nyelvű verziójában érhető el.

A Kitöltés párbeszédpanel felhasználói felületének újításai

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A felhasználói felület számos újítása teszi intuitívabbá és könnyebben kezelhetővé a Kitöltés párbeszédpanelt. A fejlesztések a párbeszédpanelen elérhető beállítások logikusabb csoportosítására összpontosítanak.

Windows rendszerű érintésvezérléses eszközök támogatása

A Photoshop CC e kiadásában megjelent funkciók

A Photoshop CC immár támogatja a Windows 8.1 rendszerű érintésvezérléses eszközöket – például a Microsoft Surface Pro készüléket –, így használható benne a csíptető mozdulatokkal való vezérlés, valamint az ujjmozdulatokkal történő nagyítás, pásztázás és forgatás. 

A Photoshop programban a kétujjas ujjmozdulatok a Kép menüből megnyitható rajzvászonnézet helyzetének, elforgatásának és méretezésének a kezelésére szolgálnak. A felhasználók felváltva használhatják az érintéses nézetkezelést, valamint az egér és a toll használatával kivitelezett többi interakciót, azonban más beviteli módszerrel nem tudják párhuzamosan alkalmazni a szolgáltatást. A nézet érintéses vezérlése akkor kényelmes választás, ha például nagy érintőképernyőn fest a felhasználó, amelyet nehéz fizikailag elforgatni, illetve táblagépeken hasznos, hogy ne kelljen újra és újra megemelni a készüléket.

További információ: Ujjmozdulatok.

További frissítések

  •  A Mercury grafikus motor teljesítményével kapcsolatos fejlesztések, amelyek gyorsítják a tartalomérzékeny technológiák és a Fókuszterület kijelölési funkció működését
  •  A Kijelölés menü Módosítás parancsának fejlesztései, valamint új szegélykitöltési beállítás ugyanehhez a parancshoz
  •  Jobb alapértelmezett értékek a rétegstílusokhoz
  •  Továbbfejlesztett objektumkijelölés a vásznon
  •  Rétegek továbbfejlesztett zárolási viselkedése
  •  Új menüpont az összes rétegcsoport összecsukására
  •  Továbbfejlesztett színátmenet- és mintázatkészletek
  •  Jobb alapértelmezett dokumentumméretek és készletek új dokumentumok létrehozásához
  •  Az Előzmények panel a dokumentummentési műveleteket is rögzíti
  •  Új beállítás, amellyel engedélyezhető a túlgörgetés, ha a dokumentum nem fér el az ablakban
  •  Amikor a felhasználó új rétegcsoportot hoz létre úgy, hogy bizonyos rétegek ki vannak jelölve, a program automatikusan hozzáadja a kijelölt rétegeket a rétegcsoporthoz
  •  Új szkriptelt mintázat (Láng)
  • Az átlátszóság támogatása OS X rendszeren a Photoshop programból más alkalmazásokba történő másolás és beillesztés esetén
  •  Javított felhasználói felület a Tartalomérzékeny folt és a Tartalomérzékeny mozgató eszköz adaptációs paramétereihez
  •  Az élő alakzatokhoz tartozó Tulajdonságok panel továbbfejlesztett megjelenése
  •  Javított vállalati megfelelőség a felhőalapú funkciókhoz
  •  Az Adobe Color Themes panel immár a Photoshop beépített része (Ablak > Bővítmények > Adobe Color Themes)
  •  3D nyomtatási támogatás a testtartásokhoz és animációkhoz használt riggeléshez (csontvázkészítéshez)
  •  3D PDF-támogatás és új 3D nyomtatóprofilok
  •  Számos párbeszédpanel mostantól széles képernyős kijelzőkre van optimalizálva
  • Az Adobe Camera Raw felhasználói felülete mostantól a nagy képpontsűrűségű (HiDPI) kijelzőket is támogatja
  • Új billentyűparancsok a rétegek zárolásához (Cmd/Ctrl+„/”) és elrejtéséhez (Cmd/Ctrl+„,”)

Megjegyzés:

Ebben a Photoshop-kiadásban a menü betűméretét az operációs rendszer beállításai határozzák meg. A Windows 8.1 rendszernél például a menü betűméretét az ebben a Microsoft-súgótémakörben található, „Az asztalon lévő szöveg és más elemek nagyítása” című fejezet lépései szerint növelheti.

Photoshop CC 2014.1 (2014. augusztusi kiadás)

A Photoshop CC 2014. augusztusi frissítése főleg a 3D nyomtatás és a 3D képkezelés terén lépett előre.

3D nyomtatás

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A 3D nyomtatás ebben a kiadásban bevezetett fejlesztései közé tartozik számos munkafolyamati fejlesztés, például a jobb minőségű hálójavítás és az összeállítások betöltésének lehetősége. Ezenkívül ebben a kiadásban minden eddiginél pontosabb előnézetek jeleníthetők meg.

Objektumok összeillesztése a vízszintes vetítési síkon

Az Objektumok összeillesztése a vízszintes vetítési síkon funkcióval egyszerűen elrendezhet több objektumot is azonos táblára történő nyomtatáshoz.

A Photoshop CC korábbi kiadásaiban több objektum nyomtatásához minden objektumot manuálisan kellett pozícionálni a nyomtatáshoz. A Photoshop CC 2014-es kiadásának legújabb frissítésében elegendő kijelölni az objektumokat a 3D panelen, majd a 3D menüből az Objektumok összeillesztése a vízszintes vetítési síkon parancsot választani .

Előnézeti módok közötti váltás

Most letiltható a sugárkövetése előnézet a 3D nyomtatási beállítások párbeszédpanelen. A sugárkövetéses előnézet letiltásakor a program az alapértelmezett OpenGL előnézeti módra vált.

A sugárkövetéses előnézetek most pontosabban reprezentálják az olvasztásos leválasztással (Fused Deposition Modeling, FDM) működő nyomtatók kimenetét.

MakerBot 5 profil

Ez a frissítés új profilt tartalmaz az ötödik generációs MakerBot nyomtatóhoz. Egyelőre nem támogatott a nyomtatóprofillal történő közvetlen USB-nyomtatás. A nyomtatni kívánt fájlok USB-stickre exportálást követően lokálisan nyomtathatók.

A DMM.com támogatása

A Photoshop immár támogatja a japán felhasználók számára elérhető DMM.com 3D nyomtatási szolgáltatást.

Megjegyzés:

A Photoshop 3D nyomtatási funkciójáról a 3D objektumok nyomtatása című cikkben talál további információt.

3D képkezelés

A Photoshop CC e kiadásában továbbfejlesztett funkciók

Domborító mintázat és normál mintázat szűrők

Most a Photoshop programban megnyitott bármely képből készíthető domborító és normál mintázatot. Megnyitott képnél válassza a Szűrő menü 3D pontjának Domborító mintázat létrehozása vagy a Szűrő menü 3D pontjának Normál mintázat létrehozása parancsát.

Vonal/pont-sugárkövetés

A Photoshop CC korábbi kiadásaiban a renderelésnél az objektumhoz adott vonalak és pontok laposak voltak. A Photoshop CC 2014-es kiadásának legújabb frissítésében a renderelt pontok és vonalak térbeli hatást keltenek. A pontok kis gömbökként, a vonalak hengerekként jelennek meg az objektumokon.

Photoshop – Vonal/pont-sugárkövetés a Tulajdonságok panelen
Vonal/pont-sugárkövetés

Gördülékenyebb 3D festés

Az ebben a frissítésben bevezetett javítások gyorsabbá és egyszerűbbé teszik a 3D modelleken történő festést.

Új formátumok támogatása

A Photoshop most meg tud nyitni VRML, IGES, U3D és PLY formátumú fájlokat. Emellett most objektumokat U3D- és VRML-fájlként is exportálhat.

Photoshop CC 2014 (2014. júniusi kiadás)

Intelligens segédvonalak

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC 2014-es kiadása sok hasznos fejlesztést tartalmaz az intelligens segédvonalakhoz:

Option (Macintosh)/Alt (Windows) + réteg húzása: Ha az Option (Macintosh) vagy az Alt (Windows) billentyűt lenyomva tartva húz arrébb egy réteget, a Photoshop megjeleníti az eredeti réteg és a másolat közötti távolságot mérő referencia-segédvonalakat. Ez a funkció a Mozgató és a Görbeválasztó eszközzel is használható.

Photoshop – Rétegek (eredeti és másolat) közötti távolság
Rétegek (eredeti és másolat) közötti távolság

Görbék méretei: Görbék szerkesztésekor a Photoshop mérési segédvonalakat jelenít meg. Mérési segédvonalak jelennek meg akkor is, ha a Görbeválasztó eszközt választja, majd pedig ugyanazon a rétegen húzással elmozgat egy görbét.

Photoshop – Görbék méretei
Görbék méretei

Egyeztetett térközök: Objektumok másolásakor vagy mozgatásakor a Photoshop mérési segédvonalakkal jelzi vizuálisan a kijelölt objektum és közvetlen szomszédjai közötti térköznek megfelelő térközt más objektumok között.

Cmd (Macintosh)/Ctrl (Windows) + rámutatás egy rétegre az egérrel: A rétegek használata közben megjelenítheti a mérési segédvonalakat. Jelöljön ki egy réteget, és a Cmd (Macintosh) vagy Ctrl (Windows) billentyűt lenyomva tartva mutasson az egérrel egy másik rétegre. A funkció használata közben a nyílbillentyűkkel igazíthat a kijelölt réteg helyzetén.

Photoshop – Mérési segédvonalak rétegek használata közben
Mérési segédvonalak rétegek használata közben

Távolság a vászon szélétől: Ha lenyomva tartja a Cmd (Macintosh) vagy a Ctrl (Windows) billentyűt, miközben az egérrel egy alakzaton kívülre mutat, a Photoshop megjeleníti az alakzat vászon szélétől mért távolságát.

Photoshop – Távolság a vászon szélétől
Távolság a vászon szélétől


Photoshop – Egymástól egyenlő távolságra elhelyezett objektumok közötti térköz
Egymástól egyenlő távolságra elhelyezett objektumok közötti térköz

A részletekért olvassa el a Rács és segédvonalakcímű cikket.

Kapcsolt intelligens objektumokkal kapcsolatos fejlesztések

A Photoshop CC e kiadásában továbbfejlesztett funkciók

  • A kapcsolt intelligens objektumokat Photoshop-dokumentumba csomagolhatja úgy, hogy forrásfájljaik a számítógépen vannak mentve egy mappába. A program a Photoshop-dokumentum másolatát is menti a mappába, a forrásfájlok mellé. Válassza a Fájl > Csomag lehetőséget.
  • A beágyazott intelligens objektumokat kapcsolt intelligens objektummá konvertálhatja. Az átalakításokat, szűrőket és a beágyazott intelligens objektumra alkalmazott többi effektust a program megőrzi a konvertálás során. Válassza a Réteg > Intelligens objektumok > Kapcsolttá alakítás lehetőséget.
  • Hatékonyabb munkafolyamat: Ha olyan kapcsolt intelligens objektumon próbál műveletet végrehajtani, amelynek a forrásfájlja hiányzik, a program felszólítja az objektum raszterizálására vagy pótlására.
A részletekért lásd az Intelligens objektumok létrehozása című cikket.

Rétegszedők intelligens objektumokban

A Photoshop CC e kiadásában továbbfejlesztett funkciók

Létrehozhatók olyan dokumentumok, ahol a rétegszedők egy másik dokumentumon belüli intelligens objektumként vannak elhelyezve. Amikor a tartalmazó dokumentumban kijelöli az intelligens objektumot, a forrásfájlban definiált rétegszedők elérhetők a Tulajdonság panelen.

Ezzel a funkcióval réteg szinten módosítható az intelligens objektum állapota az intelligens objektum szerkesztése nélkül.

További részletek a Rétegszedők című cikkben.

Photoshop – Rétegszedők intelligens objektumokban
Rétegszedők intelligens objektumokban

A Typekit-betűtípusok használata

A Photoshop CC e kiadásában megjelent funkciók

Az integrált Typekit szolgáltatás jóvoltából a Photoshop tipográfiai lehetőségek széles tárházát kínálja a kreatív projektekhez. A számítógépével szinkronizált Typekit-betűtípusokat használhatja a munkához. Ezek a betűtípusok más, helyileg telepített betűtípusok mellett jelennek meg. Azt is beállíthatja, hogy csak a Typekit-betűtípusok jelenjenek meg a Szöveg eszköz eszköztárán és a Karakter panel betűtípuslistáiban.

Ha a megnyitott dokumentumból betűtípusok hiányoznak, a Photoshop azt is lehetővé teszi, hogy megfelelő Typekit-betűtípussal helyettesítse őket.

További részletek A Typekit-betűtípusok használata című cikkben.

Photoshop – Hiányzó betűtípusok lecserélése Typekit-betűtípusokra
Hiányzó betűtípusok lecserélése a Typekit betűtípusaira

A Photoshop CC e kiadásában megjelent funkciók

Mostantól gyorsan kereshet betűtípusokat a betűtípuslistákban a Szöveg eszköz eszköztárán és a Karakter panelen. Mialatt gépeli a kívánt betűcsalád nevét, a Photoshop szűri a listát. Betűcsalád és stílus alapján is kereshet betűtípusokat. A betűtípusok keresésében nem használhatók helyettesítő karakterek.

Photoshop – Betűtípusok keresése
Betűtípusok keresése betűcsalád és stílus alapján

A Photoshop CC e kiadásában megjelent funkciók

Görbevonalú életlenítés

A Görbevonalú életlenítés effektust használva (Szűrő menü Életlenítési galéria pontjának Görbevonalú életlenítés parancsa) bemozdulásokat hozhat létre görbék mentén. Meghatározhatja az elmosódott terület alakját és az életlenítés mértékét. Egy képen alkalmazott több görbevonalú életlenítés esetén a Photoshop automatikusan kompozitálja az effektusokat.

További részletek: Görbevonalú életlenítés.

Photoshop – Példa görbevonalú életlenítésre
Példa görbevonalú életlenítésre

Photoshop – Az életlenítés leegyszerűsített útvonala
Az életlenítés leegyszerűsített útvonala

Körkörös életlenítés

A Körkörös életlenítés effektussal (a Szűrő menü Életlenítési galéria pontjában a Körkörös életlenítés paranccsal)életlenítheti és forgathatja a képet egy vagy több pont körül. A körkörös életlenítés fokokban mért sugaras életlenítés. A Photoshop lehetőséget ad többek között a központi pontok, életlenítési méretek és alakzatok élő előnézetben kísért változtatására.

További részletek: Körkörös életlenítés.

Photoshop – A körkörös életlenítés hatása
A körkörös életlenítés hatása

A. Eredeti kép B. Körkörös életlenítés (életlenítési szög: 15°; Villogások erőssége: 50%; Villogások száma: 2; Villogások időtartama: 10°) C. Körkörös életlenítés (életlenítési szög: 60°; Villogások erőssége: 100%; Villogások száma: 4; Villogások időtartama: 10°) 

A kép fókuszban lévő területeinek kijelölése

A Photoshop CC e kiadásában megjelent funkciók

A Photoshop CC 2014-es kiadásában kijelölheti azokaz a területeket vagy képpontokat amelyek fókuszban vannak (Kijelölés > Fókuszterület). Az alapértelmezett kijelölést szélesítheti vagy szűkítheti is.

Ha igényei szerint beállította a kijelölést, határozza meg, hogy a finomított kijelölés váljon-e kijelöléssé vagy maszkká az aktuális rétegen, illetve új réteget vagy dokumentumot hoz létre belőle. Válasszon egyet a következő kimeneti beállítások közül:

  • Kijelölés (alapértelmezett)
  • Rétegmaszk
  • Új réteg
  • Új réteg rétegmaszkkal
  • Új dokumentum
  • Új dokumentum rétegmaszkkal

További részletek: A kép fókuszban lévő területeinek kijelölése.

Photoshop – Fókuszterület kijelölése
Működés közben: Fókuszterület kijelölése

Színkeverést alkalmazó tartalomérzékeny funkciók

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC 2014-es kiadásával a képek retusálása és nem kívánt részleteinek eltávolítása egyszerűbb, mint valaha. Az alábbi tartalomérzékeny funkciók immár algoritmikus színkeverést alkalmaznak:

  • Tartalomérzékeny kitöltés
  • Tartalomérzékeny foltozás
  • Tartalomérzékeny mozgatás
  • Tartalomérzékeny kiterjesztés
Photoshop – Tartalomérzékeny kiterjesztés
Példa a tartalomérzékeny kiterjesztésre

A. Színkeverés nélkül B. Színkeveréssel 
Photoshop – Tartalomérzékeny kitöltés a Színadaptáció beállítással
Tartalomérzékeny kitöltés a Színadaptáció beállítással

A Tartalomérzékeny folt, a Tartalomérzékeny mozgató és a tartalomérzékeny kiterjesztő eszköz használata során részletesen beállíthatja, milyen mértékű algoritmikus színkeverést szeretne alkalmazni a képre.

Photoshop – Színadaptáció értékének módosítása
A színkeverést a színadaptáció értékének megadásával szabályozhatja

Szerkezet

1 és 5 közötti értéket beírva adja meg, hogy a foltozás milyen mértékben igazodjon a kép meglévő mintázataihoz. Ha 5-ös értéket ad meg, a foltozás nagyon szorosan fogja követni a meglévő mintázatokat. Ugyanakkor ha a Szerkezet beállítás értékeként 1-et ad meg, a foltozás nagyon lazán igazodik a kép meglévő mintázataihoz.

Szín

0 és 10 közötti érték megadásával meghatározhatja, hogy a Photoshop milyen mértékű algoritmikus színkeverést alkalmazzon a foltozásra. A 0 érték megadása letiltja a színkeverést. A 10-es értékű Szín beállítás maximális színkeverést jelent.

A Photoshop Generátor továbbfejlesztése

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC 2014-es kiadása a következőkkel bővíti a Generátor működését:

  • Adott rétegekből/rétegcsoportokból létrehozott képeszközöket közvetlenül a dokumentum eszközmappája alatti almappába is mentheti. Foglalja az almappa nevét a réteg/rétegcsoport nevébe; például:

    [almappa]/Ellipszis_4.jpg
  • A létrehozott eszközökhöz egész dokumentumra érvényes alapbeállításokat adhat meg. Hozzon létre egy üres réteget a default kulcsszóval kezdődő névvel, majd adja meg az alapbeállításokat.

    További részletek: Eszközök alapbeállításainak megadása.

3D nyomtatás

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC 2014-es kiadása izgalmas továbbfejlesztéseket tartalmaz a 3D nyomtatás területén:

  • A Nyomtatási előnézet párbeszédpanel jelzi, hogy mely felületeken történt javítás. A Nyomtatási előnézet párbeszédpanelen jelölje be a Javítás megjelenítése jelölőnégyzetet. A Photoshop a megfelelő színkódolással megjeleníti az Eredeti háló, a Falak megvastagítva és a Lyuk betömve típusú javításokat:
Photoshop – A nyomtatási előképen látszanak a javított felületek
A javított felületeket megjelenítő nyomtatási előnézet

  • A Nyomtatási előnézet párbeszédpanel új renderelőmotorja pontosabb, életszerűen megvilágított előnézeteket képes létrehozni. Az új renderelőmotor hatékonyabb sugárkövetéssel jeleníti meg a 3D objektumokat.
Photoshop – 3D nyomtatási előnézetek
Pontosabb 3D nyomtatási előnézetek

  • A hálók újragenerálásának új algoritmusa jelentősen lecsökkenti a háromszögek számát a 3D-objektumfájlokban
  • Jobb támogatás nagy felbontású textúrákhoz Mcor és Zcorp nyomtatók használata esetén

További részletek: 3D objektumok nyomtatása.

Kísérleti funkciók engedélyezése

A Photoshop CC e kiadásában megjelent funkciók

A Photoshop alkalmazásban a következő kísérleti funkciókat engedélyezheti és próbálhatja ki:

  • Felhasználói felület méretezése 200%-ra – nagy képpontsűrűségű kijelzőkhöz
  • Többtónusú 3D nyomtatás engedélyezése
  • Ujjmozdulatok

Ezek a funkciók még nem teljesen készek, ezért használja őket körültekintően. A kísérleti funkciók engedélyezése:

  1. Nyissa meg a Beállítások > Kísérleti funkciók lapot.
  2. Válassza ki az engedélyezni kívánt kísérleti funkciót. Jelölje be például a Többtónusú nyomtatás engedélyezésejelölőnégyzetet.
  3. Kattintson az OK gombra.
  4. Indítsa újra a Photoshop programot.

További részletek: A Photoshop kísérleti funkciói.

A beállítások szinkronizálásának fejlesztései

A Photoshop CC e kiadásában továbbfejlesztett funkciók

A Photoshop CC 2014-es kiadásában a Beállítások szinkronizálása az új fejlesztések eredményeként más hasznos újdonságok mellett a munkafolyamatokat is egyszerűsíti:

  • Mostantól megadható a szinkronizálás iránya.
Photoshop – Beállítások szinkronizálása
  • A beállítások fel-, illetve letöltése közvetlenül a Beállítások > Beállítások szinkronizálása lapon elvégezhető.
  • Mostantól szinkronizálhatók a munkaterületek, a billentyűparancsok és a személyre szabott menük
  • Beállítások > Beállítások szinkronizálása lapon megjelenő beállítás-szinkronizálási naplóban látható az éppen fel-, illetve letöltött fájlok neve, mérete, valamint a letöltési/feltöltési művelet időbélyegei. 
Photoshop – Beállítás-szinkronizálási napló
Beállítás-szinkronizálási napló

3D képkezelés

A Photoshop CC e kiadásában továbbfejlesztett funkciók

OBJ-fájlok csoportokba rendezett hálóinak importálása és exportálása

A Photoshop korábbi verzióiban több hálót és csoportot tartalmazó OBJ-fájlok megnyitásakor az alkalmazás az összes hálót egyetlen csoportba importálta a 3D panelen. A Photoshop CC 2014-es kiadása megőrzi a hálók és a csoportok szerkezetét az importálási és exportálási műveletek során.

Photoshop – OBJ importálva
A. Korábbi verzióban importált OBJ-fájl B. A Photoshop CC 2014-es verziójában importált OBJ-fájl 

A Textúra tulajdonságai párbeszédpanel fejlesztései

A Photoshop CC 2014-es kiadásában a Textúra tulajdonságai párbeszédpanel hasznos újdonságokkal egészült ki:

  • A textúra neve közvetlenül a párbeszédpanelen módosítható
  • A párbeszédpanel kiegészült az új Alkalmazás az egyező textúrákra beállítással, amellyel az aktuális UV-beállítások alkalmazhatók a hasonló textúrákra.

    Ha például azt szeretné, hogy a program egy szétszóródási és egy domborító mintázatot együtt méretezzen, Kövesse az alábbi lépéseket:
    1. Jelölje ki ugyanazt a textúrát mindkét mintázathoz.
    2. Szerkessze a textúrát igény szerint a mintázatok egyikénél.
    3. A Textúra tulajdonságai párbeszédpanel Alkalmazás az egyező textúrákra jelölőnégyzetének bejelölésével állítsa be, hogy a textúra automatikusan frissüljön a másik mintázatnál.
    4. Kattintson az OK gombra.
Photoshop – Válassza az Alkalmazás az egyező textúrákra beállítást
Továbbfejlesztett Textúra tulajdonságai párbeszédpanel

Javított konvergencia fénykibocsátó felületek esetén

A fénykibocsátó felületeket – például saját megvilágítású textúrákat vagy színeket – tartalmazó jelenetek esetén a Photoshop CC 2014-es kiadása gyorsabb a konvergenciát biztosít. 

Színkeresési táblák exportálása

A Photoshop CC e kiadásában megjelent funkciók

Mostantól többféle formátumban is exportálhat a Photoshop alkalmazásból színkeresési táblákat. Ezek az exportált fájlok a Photoshop, After Effects, SpeedGrade és más kép/videoszerkesztő alkalmazásban használhatók.

Csal olyam képekből exportálhatók színkeresési táblák, amelyek háttérréteget és további, színmódosításra alkalmas réteget is tartalmaznak.

További részletek: Színkeresési táblák exportálása.

Az Adobe Camera Raw fejlesztései

A Photoshop CC e kiadásában továbbfejlesztett funkciók

Az Adobe Camera Raw utóbbi kiadásainak fejlesztéseiről lásd: Az Adobe Camera Raw 8.x újdonságai.

További fejlesztések

  • ACSS másolása rétegekből funkció most támogatja a belső árnyékréteg effektusokat
  • Az intelligens segédvonalak mostantól alapértelmezésben engedélyezettek
  • Az ecsetkiemelések mostantól mutatják az aktuálisan kijelölt ecsetet és ecsetváltozásokat
  • Mostantól elérhetők a legutóbb használt ecsetkészletek az Ecset helyi menüben és az Ecsetkészlet panelen
  • Új Színezet és Fényesség pipetta-kockák található a Szín panelen
  • Lehetséges az átlátszóságot árnyalni a színátmenetekben
  • Létrehozhatók egy színállomásos színátmenetek. A mentett egy színállomásos színátmenetek nem működnek a Photoshop korábbi verzióival.
  • Az új, keskenyebb Beállítások sáv hatékonyabb munkát tesz lehetővé kisseb képernyőjű készülékeken. Válassza a Beállítások menü Felhasználói felület pontjában a Keskeny Beállítások sáv engedélyezése parancsot.
  • Új színátmeneti állomások hozhatók létre az aktuális színátmeneti előnézetből történő mintavétellel.
  • Az MPEG-2 és a Dolby hangfájlok közvetlenül importálhatók (natív támogatás)
  • A Sony RAW, a Canon RAW és más új videoformátumok támogatása
  • Szegélyek rögzítése a cseppfolyósításhoz a képszélektől történő hajlításánál
  • A Valamennyi eszköz visszaállítása parancs most az Eszközök panel celláiban megjelenő eszközöket állítja vissza az alapértelmezett választásaikra.
  • Igen nagy méretű PNG-fájlok támogatása (a Photoshop maximális értékéig és a 2 GB-os korlátig)
  • Javított tartalmú felhasználói felület az Új dokumentum készlet párbeszédpanelen
  • A Szín panel Spektrum pipettája mostantól méretezhető

Megszűnt funkciók

Nem támogatott funkciók a Photoshop CC e kiadásában

Architektúrális változtatások következtében a következő funkciók nem érhetők el a Photoshop CC 2014-es kiadásában:

  • A Flash technológiát használó kiterjesztések paneljei, így a Mini Bridge, Kuler és független gyártók paneljei (például a Configurator paneljei)
  • Olajfesték szűrő
  • A Mac OS X 10.6.x támogatása

A részletekért lásd a blog üzeneteit.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat