A Photoshop CC 2013-as kiadásai

Megjegyzés:

A Photoshop CC 2017-es kiadása már elérhető. Lásd: Új funkciók összefoglalása.

Az Adobe Photoshop CC 2013-es kiadásai számos új funkciót és fejlesztést tartalmaznak, amelyekkel még hatékonyabbá tehető a digitális képkezelés. Az alábbiakban rövid bevezetőt olvashat ezekről a funkciókról, valamint további információt nyújtó forrásokra mutató hivatkozásokat találhat.

Megjegyzés: Ha a Photoshop CS5 verziójáról frissít, A Photoshop CS6 újdonságai részben talál áttekintést a Photoshop CS6 és a Photoshop 13.1 Adobe Creative Cloud-verziója új funkcióiról.

Photoshop CC | 2014. január

Perspektivikus hajlítás

A Photoshop CC újdonságai | 2014. január

A Photoshop segítségével egyszerűen igazíthat a képek perspektíváján. Ez a funkció különösen hasznos az egyenes vonalakat és sík felületeket tartalmazó – például építészeti és épületeket ábrázoló képeknél. A funkciót emellett használhatja eltérő perspektívájú objektumok egyetlen képbe történő összeállítására is.

További információ: Perspektivikus hajlítás.

Photoshop – Perspektivikus hajlítás
A. Síkok megadása Elrendezés módban B. Perspektíva módosítása Hajlítás módban 

3D objektumok nyomtatása

A Photoshop CC újdonságai | 2014. január

A Photoshop programmal bármely kompatibilis 3D modellt kinyomtathatja anélkül, hogy a 3D nyomtató korlátai miatt kellene aggódnia. A 3D modelleket a Photoshop a nyomtatásra való előkészítésük során automatikusan zárttá alakítja. A Photoshop létrehozza a megfelelő 3D nyomtatáshoz szükséges alátámasztó struktúrákat is – támaszokat és talapzatokat.

További részletek: 3D objektumok nyomtatása.

Photoshop – 3D modell nyomtatása
3D modell nyomtatása

A. 3D modell B. Nyomtatótábla C. Nyomtató térfogata 

3D képkezelés

A Photoshop CC alkalmazásban továbbfejlesztve | 2014. január

  • A 3D rétegeket az interaktív 3D modellek közzétételére és megjelenítésére szolgáló Sketchfab webes szolgáltatásban is megoszthatja. A Photoshop programban kattintson a 3D menü 3D réteg megosztása a Sketchfab szolgáltatással parancsára.
  • Újra létrehozhatja a kijelölt 3D réteg objektumainak és anyagainak UV-térképeit. Ez különösen hasznos az internetről letöltött 3D objektumok újraparaméterezése során. A Photoshop programban kattintson a 3D menü UV-k újbóli létrehozása parancsára.
  • Egyszerűen csoportosíthatja egy jelenet összes objektumát. A Photoshop programban kattintson a 3D menü Jelenet összes objektumának csoportosítása parancsára.
  • Keresztmetszetet alkalmazhat a 3D modellekre. További részletek: Gyakori kérdések.
  • A 3D menü hasznos új beállításával a 3D jelenetek összes eleme egyesíthető, és a jelenet zárttá tehető. Kattintson a 3D menü Jelenet egyesítése 3D nyomtatáshoz parancsára.

Kapcsolt intelligens objektumok

A Photoshop CC újdonságai | 2014. január

Kapcsolt intelligens objektumokat hozhat létre, amelyek tartalmára a program külső képfájlokból hivatkozik. A kapcsolt intelligens objektumok tartalmát a program frissíti, ha a forrásként használt képfájl módosul. A kapcsolt intelligens objektumok segítségével közös forrásfájlt használhat több Photoshop-dokumentumban. A kapcsolt intelligens objektumok különösen hasznosak a csoportos munka során, illetve abban az esetben, ha több tervben újrafelhasznált forrásokkal dolgozik.

A kapcsolt intelligens objektumokat kapcsolatot jelző ikon () jelöli a Rétegekpanelen.

További információ: Kapcsolt intelligens objektumok létrehozása.

Photoshop – Kapcsolt intelligens objektum a Rétegek panelen
Kapcsolt intelligens objektum a Rétegek panelen

Adobe Camera Raw

A Photoshop CC alkalmazásban továbbfejlesztve | 2014. január

Az Adobe Camera Raw a következő fejlesztéseket kínálja:

  • Képek automatikus dőlésmentesítése az alábbi műveletek egyikével:
    • Kattintson duplán az eszköztár Dőlésmentesítés eszközére ().
    • A Dőlésmentesítés eszközt kiválasztva kattintson duplán az előnézeti kép valamely pontjára.
    • A Vágás eszközt kiválasztva nyomja meg a Command billentyűt (Mac esetén) vagy a Ctrl billentyűt (Windows esetén) a Dőlésmentesítés eszközre való ideiglenes váltáshoz. Ezután kattintson duplán bárhova az előnézeti képen belül.
  • A Fehérek és Feketék az automatikus szintbeállításhozhasonló funkcióra képesek, ha a Shift billentyű nyomva tartása mellett duplán kattint a csúszkákra (Shift + dupla kattintás).
  • Automatikus hőmérséklet és automatikus árnyalat lehetőség. Ezt a kép területén végrehajtott Shift + dupla kattintással hívhatja elő.
  • Lehetőség a munkaterület háttérszínének kiválasztására, és a kép körüli hajszálvékony keret láthatóságának ki- és bekapcsolására. Jobb gombbal kattintson a képen kívülre a munkaterületen, és válasszon lehetőséget a felugró menüből.
  • Option + kattintás billentyűparancs a Szinkronizálás, Új készlet, Beállítások mentése és Másolás/Beillesztés (Bridge) párbeszédpanelnél. Ha az Option billentyűt nyomva tartva kattint egy jelölőnégyzetre, akkor kizárólag az lesz bejelölve. Újabb Option+kattintás használatával az előző jelölőnégyzet állapotára lehet váltani.

Az ACR 8.x újdonságai.

További fejlesztések

  • Továbbfejlesztett betűtípus-átalakítások
  • A Photoshop Generátor funkciójának stabilitásnövelése
  • Pontosabb alakzatkijelölés a Közvetlen kijelölés eszközzel ()
  • A Zárolás ikonra kattintva () most megszünteti a háttérréteg zárolását
  • Most egyéni háttérszínt állíthat be az Új dokumentum párbeszédpanelen
  • A görbekorrekciók során használt negatív számok fokozottabb támogatása
  • Mostantól láthatja a Színtár panelen a legutóbb használt színeket
  • Összes törlése beállítás található a Szín-mintavételező eszközben
  • 10 színmintavételező a korábbi 4 helyett. Egyszerre az összes színmintavételezőt módosíthatja az Információk palettán 
  • A Hiányzó betűtípusok párbeszédpanelen most Ne mutassa újra beállítás is található
  • AMegosztás a Behance platformon funkció mostantól több nyelven érhető el
  • Jobban használható előzményállapotok támogatják a szövegszerkesztést, és a karakter/bekezdésstílusok szerkesztését és alkalmazását
  • Jelentős teljesítménynövekedés a Mercury grafikus motornál (GPU támogatja az Intelligens élesítést)
  • Javított szkriptelt mintázatok és kitöltések(fák, előnézetek és más javítások)
  • A Photoshop Generátor mostantól a rétegmaszkok használatával exportálni tudja a képek szegélykitöltését
  • A rétegnevek már 255 karakterből is állhatnak
  • Keskeny Beállítások sáv a kisebb kijelzők számára 
  • Hibajavítás: A Photoshop Generátor újraméretezi az Adobe Illustratorból méretnövelés után exportált intelligens objektumokat

Videó | Szkriptelt mintázatok és kitöltések

Videó | Szkriptelt mintázatok és kitöltések
A Szkriptelt mintázatok és a Kitöltések funkciók számtalan kreatívan használható beállítást kínálnak egyéni hátterek és látványos képkeretek, sőt élethű fák létrehozásához.
Andy Anderson

Videó | A Photoshop 14.2 JDI funkciói

Videó | A Photoshop 14.2 JDI funkciói
A JDI funkciók olyan kisebb fejlesztések, amelyeket az Adobe a felhasználók kérésére végzett. Ezen a videón a Photoshop CC jelen frissítése keretében történt fontosabb JDI-fejlesztések láthatók.
Andy Anderson

Photoshop CC | 2013. szeptember

Képeszközök létrehozása rétegekből

A Photoshop CC újdonságai | 2013. szeptember

A PSD-fájlok rétegeinek vagy rétegcsoportjainak tartalmából JPEG, PNG és GIF formátumú képeszközöket hozhat létre. Ha egy réteg vagy rétegcsoport nevéhez hozzáfűzi valamely támogatott képformátum kiterjesztését, a program automatikusan eszközöket hoz létre belőle. Ha gondolja, a létrehozandó képeszközök minőségi és méretbeli paramétereit is megadhatja.

A képeszközök PSD-fájlokból való létrehozása különösen a több eszközre történő weblaptervezés során lehet hasznos.

További információ: Képeszközök létrehozása rétegekből.

Photoshop – Rétegekből létrehozott képeszközök
Rétegekből/rétegcsoportokból létrehozott képeszközök

A rázkódáscsökkentési funkción végrehajtott javítások

A Photoshop CC alkalmazásban továbbfejlesztve | 2013. szeptember

  • A felhasználói felület hatékonyságnövelő változtatásai
  • Lehetőség a műtermékek elnyomásának kikapcsolására
  • HiDPI-előnézet Retina képernyőkön való használatra
  • Jobb teljesítmény nagyméretű képernyőkön
Photoshop – A rázkódáscsökkentési funkción végrehajtott javítások
A rázkódáscsökkentési funkción végrehajtott javítások

További fejlesztések

  • Fokozott stabilitás fájlok hálózati helyekre való mentésekor
  • A Photoshop és a Behance integrációja most már több nyelven is elérhető. Munka megosztása a Behance platformon.
  • A PSDX fájlformátum natív támogatása (csak olvasás)
  • Új vezérlők az árnyékok, csúcsfények és középtónusok tartományának és elmosódottságának módosításához
  • Javított teljesítmény és stabilitás tartalomérzékeny funkciók használatakor
  • A mértékek maximális száma 700-ról 10 000-re nőtt
  • Továbbfejlesztett szerkesztőpont-kijelölés: kijelölt szerkesztőpontra való kattintáskor az adott szerkesztőpont lesz kijelölve, a többi szerkesztőpont kijelölése pedig megszűnik
  • 32 bites támogatás 24 szűrőhöz. Szűrőeffektusok – referencia
  • Továbbfejlesztett GPU-felismerés és -letiltás az összeomlások megelőzése érdekében
  • Új kijelölési beállítások a Görbe és a Közvetlen kijelöléseszközhöz:Összes réteg és Aktív rétegek
  • AzElkülönítés módot érintő változások:
    • Egyéni billentyűparancsok támogatása az Elkülönítés mód be- és kikapcsolásához
    • Az Elkülönítés mód dupla kattintással történő bekapcsolása Aktív rétegek módban többé nem érhető el
    • A szűrés kikapcsolása helyett az Elkülönítés módból való kilépés immár az alapértékekre állítja vissza a rétegszűrést
  • Új beállítás a Tulajdonságok panel előugró menüjében, amellyel szabályozható a panel megjelenése alakzatrétegek létrehozásakor
  • A szerkesztőpontok kijelölése rétegek közötti váltáskor többé nem őrződik meg

Photoshop CC | 2013. június

Videó | Photoshop CC – áttekintés

Videó | Photoshop CC – áttekintés
Zorana Gee Photoshop-termékmenedzser gyors áttekintést nyújt a Photoshop CC néhány izgalmas új funkciójáról.
Zorana Gee

Bemozdulás okozta életlenség mérséklése

A Photoshop CC újdonsága

A Photoshop egy intelligens megoldással automatikusan mérsékelni tudja a kamera bemozdulásából fakadó képéletlenséget. Szükség esetén speciális beállításokkal tovább élesíthetők a képek. A rázkódáscsökkentési funkció a kamera lineáris, íves, forgó és cikkcakkos mozgása miatti életlenséghez használható. 

Photoshop – Bemozdulás okozta életlenség mérséklése
Bemozdulás okozta életlenség mérséklése | Példa a művelet előtti és utáni állapotra

Milyen képeken mérsékelhető a bemozdulás?

A rázkódáscsökkentési funkció a kevés zajt tartalmazó és kellően megvilágított állóképeken használható a leghatékonyabban, köztük az alábbi típusú állóképekről:

  • Nagy fókusztávolságú objektívvel készült bel- vagy kültéri képek
  • Mozdulatlan témáról hosszú expozícióval és vaku nélkül készült beltéri képek

A rázkódáscsökkentéssel az életlen szöveg is élesíthető a bemozdult képeken.

További információ: Bemozdulás okozta életlenség mérséklése.

A képátméretezési lehetőségek javításai

A Photoshop CC alkalmazásban továbbfejlesztve

A Képméret parancs új Részletek megtartása módszerével most lehetőség van arra, hogy nagyítás mellett is megmaradjanak a részletek, és a kép élessége is jobb legyen. A Képméret párbeszédpanel emellett az alábbi módosításokkal könnyíti használatát:

  • Egy ablakban megjelenik az előnézeti kép az átméretezési paraméterekkel. A párbeszédpanel átméretezése átméretezi az előnézeti ablakot.
  • A Stílusok méretezése beállítás a párbeszédpanel jobb felső sarkában lévő fogaskerék menüből kapcsolható ki és be.
  • A Méretek előugró menüből eltérő mértékegységeket választhat a végleges kimenet méreteinek megjelenítéséhez.
  • A csatolás ikonra kattintva ki- és bekapcsolhatja az arányok megőrzését.
  • Az újraszámítási menü beállításainak elrendezése a használathoz igazodik, beleértve az új szélmegőrző módszert.

További információ: Képek átméretezése.

Photoshop – Eredeti levágatlan fénykép
Eredeti levágatlan kép

Photoshop – Éles átméretezett fénykép
Éles átméretezett kép megőrzött részletekkel

Munka megosztása a Behance platformon

A Photoshop CC újdonsága

Photoshop – Munka megosztása a Behance platformon

Képeit és kreatív munkáit közvetlenül a Photoshop alkalmazásból is feltöltheti a Behance platformra. A Behance a kreatív munkák bemutatásának és felfedezésének vezető online platformja. A Behance segítségével portfóliót készíthet munkáiból, amit széleskörű nyilvánosság elé tárva visszajelzést kaphat alkotásairól. Újonnan készült képeket és korábban feltöltött képek újabb változatait is fel lehet tölteni.

Megjegyzés:

A Behance-Photoshop CC integráció Franciaországban és Japánban jelenleg nem érhető el.

Photoshop – Újabb képváltozatok feltöltése a Behance platformra
Újabb képváltozatok feltöltése a Behance platformra

 

Munkáját a Photoshop alkalmazásból az alábbi módszerek egyikével oszthatja meg:

  • Nyitott dokumentumnál válassza a Fájl menü Megosztás a Behance platformon parancsát.
  • Nyitott dokumentumnál kattintson a dokumentumablak bal alsó sarkában található Megosztás a Behance platformon gombra ().

Adobe ID-azonosítójával új Behance portfóliót indíthat, vagy meglévő Behance fiókját is összekapcsolhatja Adobe ID-azonosítójával.

További információ a Photoshop-Behance integrációról: Munka megosztása a Behance platformon. A Behance használatáról további részletek a platform gyakori kérdéseket felsoroló oldalán találhatók.

Megjegyzés:

A Behance platformra 13 éves kortól lehet regisztrálni.

Megjegyzés:

320 x 320 képpont méretű vagy ennél nagyobb képeket lehet megosztani.

Beállítások szinkronizálása az Adobe Creative Cloud használatával

A Photoshop CC újdonsága

creativecloud_app_48

Ha több számítógépen is dolgozik, a beállítások szinkronizálása közöttük időigényes és bonyolult folyamat lehet, ami ráadásul hibalehetőségeket is rejt magában.

Az új, Beállítások szinkronizálása funkció lehetővé teszi, hogy a beállításokat a Creative Cloud szolgáltatáson keresztül szinkronizálja. Ha két számítógépet használ, a Beállítások szinkronizálása funkció megkönnyíti a beállítások két számítógép közötti folyamatos szinkronizálását. A szinkronizálás Adobe Creative Cloud-fiókján keresztül történik. A beállításokat a rendszer feltölti Creative Cloud fiókjába, ahonnan a másik számítógépre letöltve azonnal érvényesülni fog.

Válassza a Szerkesztés menü Beállítások szinkronizálása parancsát, majd jelölje ki a kívánt lehetőségeket. További információ: Beállítások szinkronizálása az Adobe Creative Cloud használatával.

3D képkezelés

A Photoshop CC alkalmazásban továbbfejlesztve

Megjegyzés:

Arról, hogy a Photoshop CS6 normál kiadásához képest az alkalmazás Creative Cloud-verziója milyen további funkciókat kínál, a 3D-funkciók | Csak a Creative Cloud-verzióban című rész nyújt tájékoztatást. Ezeket a funkciókat a Photoshop CC alkalmazás is tartalmazza.

Videó | 3D-funkciók a Photoshop CC alkalmazásban

Videó | 3D-funkciók a Photoshop CC alkalmazásban
3D-funkciók a Photoshop CC alkalmazásban
Zorana Gee

3D festés

A Photoshop CC számos fejlesztéssel segíti a 3D modellek finomabban irányítható és nagyobb pontosságot biztosító festését. Az alapértelmezett Élő 3D festés módban 3D modell nézetben és textúra nézetben egyaránt valós időben láthatja ecsetvonásainak változását. Az Élő 3D festés mód emellett jelentős hatékonyságnövekedést és torzításcsökkenést biztosít.

A Photoshop CS5 és CS6 alapértelmezett 3D festési módszere, a kivetítéssel történő festés a CS programcsomagban is elérhető marad. Erre a 3D festési módszerre a 3D menü Vetítéssel történő festés használata parancsával válthat.

Az Élő 3D festés mellett a Photoshop CC az alábbiak szerint tökéletesíti a 3D festést:

  • Amikor különböző textúratípusokat jelöl ki festésre, a festésre kijelölt textúra 3D és céltextúra nézetben is látható.
  • A 3D objektumokat festheti meg nem világított módban is. Ez a mód figyelmen kívül hagyja a jelenet megvilágítását, és a megfelelő típusú nyers textúraadatokkal burkolja a 3D objektumot. A meg nem világított módban történő festésnél elmosás nélkül és nagyobb színhűséggel festhet.

Elérhető 3D festési módszerek

Az eltérő felhasználásokhoz különböző festési módszerek alkalmazandók. A Photoshop CC az alábbi 3D festési módszereket kínálja:

Élő 3D festés:: (A Photoshop CC alapértelmezett módja) A 3D modell nézetben vagy a textúranézetben tett ecsetvonások valós időben megjelennek a másik nézetben. Ez a 3D festési mód nagy hatékonyságú és minimális torzítású.

Rétegkivetítéssel történő festés:(A Photoshop CC továbbfejlesztett funkciója) A Színátmenet eszköz és a szűrők ezt a festési módszert használják. A Rétegkivetítéssel történő festés egyesíti a festett réteget a lejjebb lévő 3D réteggel. Az egyesítés során a Photoshop automatikusan a megfelelő céltextúrákra vetíti a festéket.

Vetítéssel történő festés: (A Photoshop CS6 csak ezt a módszert támogatja) A Vetítéssel történő festés több textúra egyidejű festésére vagy két textúra közötti illesztés festésére alkalmas. Ez azonban általában kevésbé hatékony festési módszer, és bonyolultabb 3D objektumok festésénél repedéseket okozhat.

Textúrafestés: Megnyithat egy 2D textúrát, és közvetlenül festheti.

Photoshop – Élő 3D festés
Élő 3D festés a Photoshop alkalmazásban

3D panel

A Photoshop CC már az új 3D panelt tartalmazza, egyszerűbbé téve a 3D objektumokkal való munkavégzést. A Rétegek panel struktúráját követve az áttervezett 3D panel is gyökér- és gyermekobjektumokkal rendelkező jelenetfa felépítésű.

A jelenetfában többféle műveletet végezhet a 3D objektumokkal:

  • Objektumok törlése
  • Objektumok sorrendjének módosítása
  • Fordított sorrendű megjelenítés
  • Objektumok beszúrása
  • Objektumok megkettőzése
  • Objektumpéldányok létrehozása (csatolt vagy leválasztott példányok)
  • Objektumok csoportosítása

A fenti műveletek a 3D objektumhoz társított helyi menüből érhetők el. Windows rendszeren a jobb gombbal kattintson az objektumra a helyi menü eléréséhez. Mac operációs rendszeren a Control billentyűt lenyomva kattintson az objektumra a helyi menü eléréséhez.

Egyes 3D objektumtípusoknál bizonyos műveletek nem érhetők el.

További információ: továbbfejlesztett 3D panel a Photoshop CC programban.

Photoshop – Csatolt példány
Csatolt objektumpéldány: Az objektumon végzett módosítások tükröződnek a másolaton

Photoshop – Az eredetiről leválasztott példány
Az eredeti objektumról leválasztott másolat

Szűrők

A Photoshop CC alkalmazásban továbbfejlesztve

Az Intelligens élesítés szűrő fejlesztései

A továbbfejlesztett Intelligens élesítés szűrő zajt és fényudvart minimalizáló adaptív élesítési technológiájával kiváló eredményeket érhet el.

A szűrő egyszerűsített felhasználói felülete optimális vezérlést kínál a célzott élesítéshez. A csúszkák segítségével gyors korrekciókat végezhet, a speciális vezérlőkkel pedig finomhangolhatja az eredményt.

További információ: Szűrőeffektusok – referencia és Kép élességének és életlenségének beállítása.

Photoshop – Intelligens élesítés párbeszédpanel
Intelligens élesítés párbeszédpanel

A Minimális és a Maximális szűrő fejlesztései

Módosultak a Maximum és Minimum szűrők. Mostantól a Megőrzés menüben választhatja ki a sugár értékével, hogy a kerekséget vagy a szögletességet részesíti előnyben. A sugár értékét már tizedesjeggyel is meg lehet adni.

További információ: Szűrőeffektusok – referencia.

Photoshop – Szögletesség vagy kerekség megőrzése
Szögletesség vagy kerekség megőrzése

Az Adobe Camera Raw mint szűrő

A Photoshop CC újdonsága

A Photoshop CC alkalmazásban az Adobe Camera Raw bővítményt szűrőként is lehet használni. A Photoshop alkalmazásban történő képfeldolgozás során a megnyitott képekre alkalmazható a Camera Raw szűrő (Szűrő > Camera Raw szűrő). Ez azt jelenti, hogy a Camera Raw korrekcióit több fájltípusra, például videoklipekre vagy PNG-, TIFF- és JPEG-képekre, illetve más formátumokra is alkalmazni lehet. A Camera Raw szűrővel bármelyik réteg képei feldolgozhatók.

Photoshop – Camera Raw szűrő
A Photoshop Camera Raw szűrője (Shift + Ctrl/Cmd + A)

A témával kapcsolatban további tudnivalókat a Photoshop Camera Raw bővítményének szűrőként való használatáról
szóló videó tartalmaz.

Adobe Camera Raw

A Camera Raw közelmúltban történt fejlesztéseiről az Adobe Camera Raw 8 videobemutatójából
tudhat meg további részleteket.

JPEG és TIFF fájlkezelési beállítások

A Photoshop CC újdonsága

A JPEG- és TIFF-fájlok Photoshop alkalmazásban történő kezelését új beállításokkal lehet szabályozni. Ezek a beállítások különösen akkor hasznosak, ha a munkafolyamat során minden egyes kép feldolgozásához használja a Camera Raw bővítményt, illetve akkor, ha a Camera Raw bővítményt szelektíven szeretné alkalmazni. Egy fotósnak például jól jöhet, ha a Photoshop alkalmazásban való megnyitás előtt az összes képet a Camera Raw párbeszédpanellel dolgozhatja fel. A retusálást vagy képszerkesztést végző szakember ugyanakkor dönthet úgy, hogy csak azoknál a képeknél nyíljon meg a Camera Raw párbeszédpanel, amelyeket korábban a Camera Raw bővítménnyel dolgoztak fel.

A Photoshop beállításait a Beállítások párbeszédpanel Fájlkezelés menüpontjának Fájlkompatibilitás szakaszában található Camera Raw beállításai gombra kattintva megjelenő párbeszédpanel JPEG- és TIFF-kezelés szakaszában lehet módosítani. Itt adhatja meg, hogy a JPEG- vagy TIFF-fájlok megnyitásakor automatikusan megjelenjen-e a Camera Raw párbeszédpanel. A JPEG legördülő menü lehetőségei a következők:

  • JPEG támogatás letiltása. JPEG-fájl Photoshop alkalmazásban történő megnyitásakor a Camera Raw párbeszédpanel nem jelenik meg.
  • JPEG-ek automatikus megnyitása beállításokkal JPEG-fájl Photoshop alkalmazásban történő megnyitásakor a Camera Raw párbeszédpanel csak akkor nyílik meg, ha a JPEG-fájl korábban az Adobe Camera Raw bővítménnyel lett feldolgozva.
  • Az összes támogatott JPEG automatikus megnyitása. A Camera Raw párbeszédpanel automatikusan megnyílik minden JPEG-fájl megnyitásakor.

A TIFF legördülő menüben hasonló lehetőségek közül választhat.

Folteltávolító eszköz

A Photoshop CC alkalmazásban továbbfejlesztve

A Folteltávolító eszköz (Camera Raw párbeszédpanel > Folteltávolító eszköz, illetve a B gyorsbillentyű) új viselkedése a Photoshop Javító ecset eszközének viselkedéséhez hasonlít. A Folteltávolító eszköz segítségével úgy festheti át a fénykép egyes részleteit, hogy kiválasztja azt a forrásterületet, amelyet a kijelölt területen használni kíván, a többit pedig az eszközre bízhatja. A perjelet (/) lenyomva a Camera Raw választja ki a forrásterületet.

Photoshop – Függesztőkötél eltávolítása
A törölni kívánt függesztőkötél (balra) azonosítása, kijelölése, és forrásterülettel való megfeleltetése (középen) után a képrészletet az eszköz eltávolítja (jobbra).

Bár a Folteltávolító eszközzel el lehet távolítani a látható tökéletlenségeket, a fénykép bizonyos hibái rejtve maradhatnak normál nézetben (például az fényképező érzékelőjének porszemei, szennyeződései, foltjai egy portréfelvételen). A Folteltávolító eszköz Foltok megjelenítése lehetőségével láthatóvá teheti ezeket a kisebb és rejtett tökéletlenségeket. A Foltok megjelenítése jelölőnégyzet bejelölésekor a kép inverz, negatív nézetbe vált. Az inverz kép kontrasztjának szintjét változtatva jobban láthatóvá teheti a tökéletlenségeket. A hibák eltüntetéséhez ebben a nézetben is használhatja a Folteltávolító eszközt.

További információt a Photoshop CC továbbfejlesztett Folteltávolító eszközéről szóló cikkben találhat.

Sugaras szűrő

A Photoshop CC újdonsága

Az új Sugaras szűrővel (aCamera Raw párbeszédpanel Sugaras szűrő ikonja vagy a J gyorsbillentyű) ellipszis alakú területeket lehet kijelölni, majd a kép ezen részein lehet helyi korrekciókat végezni. A korrekciókat a kijelölt területen belülre vagy kívülre is lehet alkalmazni. Egy képen egyszerre több Sugaras szűrőt is elhelyezhet, és minden egyes Sugaras szűrőre más-más korrekciós beállításokat alkalmazhat.

Photoshop – Sugaras szűrővel fókuszált arc
Az eredeti fénykép (balra), és a Sugaras szűrővel létrehozott vignetta-szerű effektus fókuszáló hatása (jobbra)

 

A fent képen például vignetta-szerű hatást hoztunk létre. A Sugaras szűrővel két, egymást átfedő területet definiáltunk a képen látható arc felett. Közülük az egyik kissé világosabb a másiknál. A Sugaras szűrő nagyobb területén végzett korrekcióval tompítottunk az arc mögötti területen. A Sugaras szűrővel körülhatárolt második, kisebb területre alkalmazott korrekcióval világosítottuk és kiemeltük az arcot.

További információt a Sugaras szűrő eszközről szóló cikkben találhat.

Függőleges módok

A Photoshop CC újdonsága

A Camera Raw Függőleges funkciójával (Camera Raw párbeszédpanel > Lencsekorrekciók > Manuális fül) automatikusan dőlésmentesíthető a kép tartalma. A Függőleges mód automatikusan javítja a fénykép egyes elemeinek perspektíváját. A funkció négy lehetőség közül enged választani:

  • Automatikus: Kiegyensúlyozott perspektívakorrekció
  • Szint: A perspektívakorrekció alapvetően a vízszintes részletek alapján történik
  • Függőleges: A perspektívakorrekció alapvetően a függőleges részletek alapján történik
  • Teljes: A Szint, a Függőleges és az Automatikus perspektívakorrekció kombinációja

Az egyik beállítás alkalmazása után végigpróbálhatja a többit is, majd kiválaszthatja közülük a fényképhez leginkább illőt.

Photoshop – A Függőleges funkció
A perspektívakorrekció előtti kép (balra), illetve a Függőleges funkció Automatikus beállításával elért eredmény (jobbra)

A meglévő lehetőségek egy Helyzet csúszkával is kiegészültek. A Helyzet csúszkával a kép vízszintes vagy függőleges helyzetét lehet módosítani. A csúszkát balra mozgatva a kép vízszintes helyzete, jobbra mozgatva pedig a függőleges helyzete változik.

További információt a Camera Raw automatikus perspektívakorrekciójáról szóló cikkben találhat.

Görbevonalak többes kijelölése

A Photoshop CC alkalmazásban továbbfejlesztve

A Photoshop CC új fejlesztéseinek köszönhetően egyszerre több görbével is dolgozhat. A Görbék panel parancsait egyszerre több görbére is lehet alkalmazni. A felhasználók számára talán leginkább örömteli fejlesztés, hogy egyszerre több görbét is kijelölhetnek és törölhetnek.

Az alábbi műveletek elvégzésére van lehetősége:

  • A Shift billentyűt nyomva tartva kattintással több görbét is kijelölhet a Görbék panelen.
  • A Ctrl (Windows) vagy a Command (Mac) billentyűt nyomva tartva nem szomszédos görbék is kijelölhetők kattintással.
  • A Görbeválasztó vagy a Közvetlen kijelölés eszközt több görbe fölé húzva egyszerre dolgozhat velük akkor is, ha különböző rétegeken helyezkednek el.
  • A Görbék panelen lévő görbékről az Alt (Windows) vagy az Option (Mac) billentyűt nyomva tartva húzással másolatot készíthet.
  • A görbék sorrendjét a Görbék panelen történő húzással módosíthatja. Az alakzat-, szöveg- vagy vektormaszkgörbék sorrendje nem módosítható.
  • Egyszerre több görbét is törölhet.

További információ: Görbék szerkesztése.

Téglalapok és lekerekített téglalapok módosítása

A Photoshop CC alkalmazásban továbbfejlesztve

Miután létrehozott egy alakzatot, módosíthatja méreteit, elhelyezését, illetve a téglalapok vagy lekerekített téglalapok saroksugarait. A sarkok egymástól függetlenül módosíthatók, és a módosítások egyszerre több, más rétegen lévő téglalapra is alkalmazhatók.

További információ: Alakzatok módosítása.

Videó | Továbbfejlesztett tervezési funkciók a Photoshop CC alkalmazásban

Videó | Továbbfejlesztett tervezési funkciók a Photoshop CC alkalmazásban
Rafael Concepcion bemutatja számos, a Photoshop CC alkalmazásban továbbfejlesztett tervezési funkció működését, például a többszörös görbeválasztást, a Behance-integrációt, valamint azt, hogy hogyan lehet alakzatok lekerekített sarkait szerkeszteni.
Rafael Concepcion

Indiai nyelvek támogatása

A Photoshop CC újdonsága

A Photoshop-dokumentumokban már a következő 10 indai nyelven gépelhet szöveget: bengáli, gudzsaráti, hindi, kannada, malajálam, maráthi, orija pandzsábi, tamil és telugu.

Az indiai nyelvtámogatás engedélyezéséhez válassza a Beállítások > Szöveg > Közel-keleti és dél-ázsiai lehetőséget. A módosítások a következő új dokumentumtól kezdve lesznek érvényesek.

Az indiai nyelvtámogatás engedélyezésével párhuzamosan két további tördelési lehetőség válik elérhetővé a Bekezdés panelen:

• Egysoros tördelés
• Mindensoros tördelés

Megjegyzés:

Egy dokumentumban a Közel-keleti és dél-ázsiai és a Kelet-ázsiai beállítás közül csak az egyiket engedélyezheti.

Szöveg rendszer szerinti élsimítása

A Photoshop CC alkalmazásban továbbfejlesztve

A szöveg rendszer szerinti élsimításának új lehetősége valós képet ad arról, hogy a szöveg hogyan fog megjelenni a weben. Ez az új beállítás a Windows- és Mac-alapú renderelést használó népszerű böngészők élsimításával közel azonos hatást eredményez.

További fejlesztések

  • Jelentősen javult az Életlenítési galéria hatékonysága. Az Életlenítési galéria az OpenCL használatával jeleníti meg az előnézeteket és a végső eredményt.
  • A készletek áttelepítésével kapcsolatos funkciók számos fejlesztése:
    • A szoftver a felhasználó könyvtármappájából és az alkalmazás készletmappájából is áttelepíti a készleteket.
    • Az aktív készletekkel együtt a be nem töltött készletek áttelepítése is megtörténik.
    • Csak a közvetlenül megelőző verzió készletei települnek át. Az alkalmazás a CS6-készleteket például áttelepíti, a CS5-készleteket azonban ebből a szempontból nem veszi figyelembe.
    • A készletek áttelepítése után nem kell újraindítani a rendszert.
  • A Windows Megnyitás/Mentés párbeszédpanelét érintő változások:
    • Egyes vezérlők sorrendjének és helyének változása.
    • A Kisbetűk használata beállítás nem érhető el. A fájlkiterjesztéseket a Beállítások párbeszédpanelen állíthatja kis- vagy nagybetűsre.
    • A figyelmeztető ikonokat és szöveges üzeneteket a Mentés és Mégse gomb mellett megjelenő Figyelmeztetés gomb helyettesíti. A Figyelmeztetés gombra kattintva a Photoshop megjeleníti a figyelmeztetés okát részletező üzenetet. Ha a dokumentumhoz nem kapcsolódik figyelmeztetés, akkor a Figyelmeztetés gomb nem jelenik meg.
Photoshop – Figyelmeztetés gomb
A Figyelmeztetés gomb

  • Az ecsetekhez szögkontroll-segéd érhető el a beállítássávról és a helyi menüből.
  • A Nyomtatási méret nézet lehetősége ismét elérhető.
  • A szöveg gammaértéke automatikusan az új rendszerbeállításokhoz igazodik.
  • Jobb teljesítmény Mac OS X rendszeren hálózati megosztásra történő mentéskor.
  • Dokumentum PNG formátumban történő mentésekor a metaadatokat és az ICC-profilokat is tartalmazza a fájl.
  • CSS-kódot közvetlenül rétegekből és csoportokból is exportálhat. Kattintson a Réteg menü CSS másolása parancsára.
  • A CSS másolása funkció fejlesztései:
    • A CSS másolása művelet mértékegysége mindig képpont (kpt)
    • A CSS másolása funkció a színátmeneteknél is támogatja az átlátszóságot
    • Javult az átalakított szöveg elhelyezése
    • A nem bekezdésként létrehozott szövegeknek nem ad szélességet a rendszer
  • Egyszerre több szövegstílust választhat ki és törölhet
  • A Shift módosító billentyűt görbék létrehozásánál is használhatja.

Videó | Szöveg renderelése a Photoshop CC alkalmazásban

Videó | Szöveg renderelése a Photoshop CC alkalmazásban
A Photoshop CC új renderelési módot kínál az alképpont alapú szövegsimításhoz.
Rafael Concepcion

Termékszintű változások

  • A Photoshop CC alkalmazásban most már a Photoshop Extended CS6 összes funkciója elérhető. A Photoshop CC alkalmazásnak nincs külön Extended verziója.
  • A következő alkalmazások nem települnek automatikusan a Photoshop CC telepítésekor:
    • Bridge CC; az új funkciókról Az Adobe Bridge CC újdonságai című cikkben tájékozódhat.
    • Extension Manager
    • ExtendScriptToolkit
      Megjegyzés:
      A Bridge CC, az Extension Manager és az ExtendScriptToolkit letöltéséhez jelentkezzen be az Adobe Creative Cloud szolgáltatásba, nyissa meg az Apps (Alkalmazások) oldalt, majd töltse le a kívánt alkalmazást.
  • A Photoshop CC új rendszerkövetelményei:
    • Támogatás a Mac OS X 10.7 (Lion) és 10.8 (Mountain Lion) rendszerhez
    • A Mac OS X 10.6 (Snow Leopard) rendszert az alkalmazás hivatalosan nem támogatja. A legfontosabb, hogy Mac OS X 10.6 rendszer alatt nem lehet videofájlokkal dolgozni. Létre lehet hozni ugyanakkor állóképeket és effektusokat – például áttűnéseket – tartalmazó idővonalat. Az ilyen munka azonban csak a Fájl > Exportálás > Videó renderelése > Photoshop képsorozat művelettel exportálható.
Photoshop – A Photoshop képsorozat menüpont kiválasztása
  • A Megvilágítási effektusok szűrő (Szűrő > Renderelés > Megvilágítási effektusok) csak 8 bites, RGB színmódú képeknél használható a Photoshop CC alkalmazásban.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat