Felhasználói útmutató Mégse

Képkellékek létrehozása rétegekből

  1. Photoshop Felhasználói útmutató
  2. Bevezetés a Photoshopba
    1. Álmodja meg. Készítse el.
    2. A Photoshop újdonságai
    3. Szerkessze első fényképét
    4. Dokumentumok létrehozása
    5. Photoshop | Tipikus kérdések
    6. A Photoshop rendszerkövetelményei
    7. Ismerkedés a Photoshoppal
  3. Photoshop és más Adobe-termékek és -szolgáltatások
    1. Az Illustratorban készített tartalom használata a Photoshopban
    2. Photoshop-fájlokkal való munka az InDesignban
    3. Substance 3D-anyagok a Photoshophoz
    4. Az alkalmazáson belüli Capture bővítmény használata a Photoshopban
  4. iPadhez készült Photoshop (a kontinentális Kínában nem érhető el)
    1. Photoshop az iPaden | Gyakori kérdések
    2. A munkaterület megismerése
    3. Rendszerkövetelmények | Photoshop iPaden
    4. Dokumentumok létrehozása, megnyitása és exportálása
    5. Fotók hozzáadása
    6. A rétegek használata
    7. Rajzolás és festés ecsetekkel
    8. Kijelölések létrehozása és maszkok hozzáadása
    9. Kompozit képek retusálása
    10. Korrekciós rétegek használata
    11. Módosítsa a kompozit tónusait görbék használatával
    12. Átalakítási műveletek alkalmazása
    13. Kompozit képek vágása és elforgatása
    14. Vászon elforgatása, pásztázása, kicsinyítése/nagyítása és visszaállítása
    15. Szövegrétegek használata
    16. Munka a Photoshoppal és a Lightroommal
    17. Hiányzó betűkészletek letöltése iPaden a Photoshop alkalmazásban
    18. Japán szöveg az iPadhez készült Photoshopban
    19. Alkalmazásbeállítások kezelése
    20. Érintésvezérléses gyorsbillentyűk és ujjmozdulatok
    21. Billentyűparancsok
    22. Képméret szerkesztése
    23. Élő közvetítés alkotás közben az iPadhez készült Photoshopban
    24. Retusálás a Javítóecset eszközzel
    25. Készítsen ecseteket a Capture-ben, és használja őket az iPadhez készült Photoshopban
    26. Camera Raw-fájlok használata
    27. Intelligens objektumok létrehozása és használata
    28. Képek expozíciójának korrigálása fakítással és színégetéssel
    29. Automatikus korrekciós parancsok az iPadhez készült Photoshopban
    30. Kenje el képei adott területeit az iPadhez készült Photoshopban
    31. Növelje vagy csökkentse képeinek telítettségét a Szivacs eszközzel
    32. Tartalomérzékeny kitöltés iPadhez
  5. Webes Photoshop (a kontinentális Kínában nem érhető el)
    1. Gyakori kérdések
    2. Rendszerkövetelmények
    3. Gyorsbillentyűk
    4. Támogatott fájltípusok
    5. Ismerkedés a munkaterülettel
    6. Felhődokumentumok megnyitása és használata
    7. Generatív MI-alapú funkciók
    8. Alapvető szerkesztési fogalmak
    9. Gyorsműveletek
    10. A rétegek használata
    11. Képek retusálása és a tökéletlenségek eltávolítása
    12. Gyors kijelölés
    13. Képek javítása korrekciós rétegek használatával
    14. Képek mozgatása, átalakítása és vágása
    15. Rajzolás és festés
    16. Szövegrétegek használata
    17. Együttműködés bárkivel az interneten
    18. Alkalmazásbeállítások kezelése
    19. Kép létrehozása
    20. Háttér létrehozása
    21. Referenciakép
  6. A Photoshop bétaverziója (a kontinentális Kínában nem érhető el)
    1. Ismerkedés a Creative Cloud bétaverziós alkalmazásaival
    2. Az asztali Photoshop bétaverziója
    3. Kép létrehozása leíró szöveges promptokkal
    4. Háttér létrehozása leíró szöveges promptokkal
  7. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el) 
    1. Gyakori kérdések a Photoshopban elérhető generatív MI-ről
    2. Generatív kitöltés az asztali Photoshopban
    3. Generatív kibővítés az asztali Photoshopban
    4. Generatív kitöltés az iPadhez készült Photoshopban
    5. Generatív kibővítés az iPadhez készült Photoshopban
    6. Generatív MI-alapú funkciók a webes Photoshopban
  8. Tartalomhitelesség (a kontinentális Kínában nem érhető el)
    1. Tartalom hitelesítő adatai a Photoshopban
    2. Identitás- és eredetigazolás NFT-khez
    3. Fiókok csatlakoztatása az alkotások szerzőinek feltüntetéséhez
  9. Felhőalapú dokumentumok (a kontinentális Kínában nem érhető el)
    1. Photoshop-felhődokumentumok | Gyakori kérdések
    2. Photoshop-felhődokumentumok | Munkafolyamattal kapcsolatos kérdések
    3. Felhődokumentumok kezelése és szerkesztése a Photoshopban
    4. Felhőalapú tárolás frissítése Photoshophoz
    5. Egy felhőbeli dokumentum létrehozása vagy mentése nem sikerült
    6. A felhőalapú Photoshop-dokumentumok hibáinak megoldása
    7. Felhődokumentum-szinkronizálási naplók gyűjtése
    8. Mások felkérése a saját felhőalapú dokumentumok szerkesztésére
    9. Fájlok megosztása és véleményezés alkalmazáson belül
  10. Munkaterület
    1. A munkaterület alapjai
    2. Beállítások
    3. Tanuljon gyorsabban a Photoshop Felfedezés panelje segítségével
    4. Dokumentumok létrehozása
    5. Fájlok elhelyezése
    6. Alapértelmezett billentyűparancsok
    7. Billentyűparancsok testreszabása
    8. Eszközgalériák
    9. Teljesítmény-beállítások
    10. Eszközök használata
    11. Készletek
    12. Rács és segédvonalak
    13. Ujjmozdulatok
    14. A Photoshop használata a Touch Barral
    15. Érintésvezérléses funkciók és testre szabható munkaterületek
    16. Technológiai előnézet
    17. Metaadatok és jegyzetek
    18. Érintésvezérléses funkciók és testre szabható munkaterületek
    19. Photoshop-képek elhelyezése más alkalmazásokban
    20. Vonalzók
    21. Nyomtatásban meg nem jelenő extrák megjelenítése és elrejtése
    22. Hasábok megadása képhez
    23. Visszavonás és előzmények
    24. Panelek és menük
    25. Elemek elhelyezése igazítással
    26. Elhelyezés a Vonalzó eszközzel
  11. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  12. A képekkel és a színekkel kapcsolatos alapismeretek
    1. Képek átméretezése
    2. Munka raszter- és vektorképekkel
    3. A kép mérete és felbontása
    4. Képek beolvasása kamerákról és szkennerekről
    5. Képek létrehozása, megnyitása és importálása
    6. Képek megjelenítése
    7. Érvénytelen JPEG-jelölőhiba | Képek megnyitása
    8. Több kép egyidejű megjelenítése
    9. Pipetták és színtárak testreszabása
    10. Magas dinamikus tartományú képek
    11. Színek egyeztetése a képen
    12. Képek átalakítása egyik színmódból a másikba
    13. Színmódok
    14. Képrészletek törlése
    15. Keverési módok
    16. Színek kiválasztása
    17. Színpalettás képek színtáblázatának testreszabása
    18. Képinformáció
    19. A torzítószűrők nem elérhetőek
    20. A színek – ismertető
    21. Szín- és monokróm-korrekció csatornák használatával
    22. Színválasztás a Szín és Színtár panelen
    23. Minta
    24. Színmód vagy képmód
    25. Színvetítés
    26. Feltételesmód-váltás hozzáadása művelethez
    27. Színek felvétele a színtárba HTML-, CSS- és SVG-fájlokból
    28. Bitmélység és beállítások
  13. Rétegek
    1. Alapvető tudnivalók a rétegekről
    2. Visszavonható szerkesztési műveletek
    3. Rétegek és csoportok létrehozása és kezelése
    4. Rétegek kijelölése, csoportosítása és csatolása
    5. Képek keretbe helyezése
    6. Réteg opacitása és keverése
    7. Rétegek maszkolása
    8. Intelligens szűrők alkalmazása
    9. Rétegszedők
    10. Rétegek áthelyezése, halomképzése és zárolása
    11. Rétegek maszkolása vektormaszkokkal
    12. Rétegek és csoportok kezelése
    13. Rétegeffektusok és stílusok
    14. Rétegmaszkok szerkesztése
    15. Kellékek kivonása
    16. Rétegek felfedése vágómaszkokkal
    17. Képkellékek létrehozása rétegekből
    18. Intelligens objektumok használata
    19. Keverési módok
    20. Csoportportré készítése több képből
    21. Képek kombinálása a Rétegek automatikus keverése paranccsal
    22. Rétegek igazítása és elosztása
    23. CSS másolása rétegekből
    24. Kijelölés betöltése réteg vagy rétegmaszkhatárok alapján
    25. Más rétegek tartalmának megjelenítése kiejtéssel
  14. Kijelölések
    1. Ismerkedés a kijelölési lehetőségekkel
    2. Kijelölés kompozit képeken
    3. Kijelölés és maszkolás munkaterület
    4. Kijelölés a Téglalap-kijelölő eszközzel
    5. Kijelölés a lasszóeszközökkel
    6. Képpontkijelölések testreszabása
    7. Kijelölt képpontok áthelyezése, másolása és törlése
    8. Ideiglenes gyorsmaszk létrehozása
    9. Színtartomány kijelölése a képen
    10. Görbék és kijelöléskeretek egymásba alakítása
    11. Alapismertek a csatornákról
    12. Kijelölések és alfacsatornamaszkok mentése
    13. A kép fókuszban lévő területeinek kijelölése
    14. Csatornák másolása, szétbontása és egyesítése
    15. Csatornaszámítások
  15. Képkorrekciók
    1. Objektumszínek cseréje
    2. Perspektivikus hajlítás
    3. Bemozdulás okozta életlenség mérséklése
    4. Példák a Javító ecset használatára
    5. Színkeresési táblák exportálása
    6. Kép élességének és életlenségének beállítása
    7. Színkorrekciók ismertetése
    8. A Fényesség/kontraszt korrekció alkalmazása
    9. Árnyékos és csúcsfényes területek részletességének módosítása
    10. Szintkorrekció
    11. Színezet és telítettség korrigálása
    12. Élénkség korrekciója
    13. Színtelítettség módosítása a kép egyes területein
    14. Gyors tónuskorrekciók
    15. Különleges színhatások alkalmazása képekre
    16. Képjavítás színegyensúly-korrekciókkal
    17. Magas dinamikus tartományú képek
    18. Hisztogramok és képpontértékek megtekintése
    19. Színek egyeztetése a képen
    20. Fényképek levágása és dőlésmentesítése
    21. Színes kép fekete-fehérré alakítása
    22. Korrekciós és kitöltési rétegek
    23. Görbék korrekció
    24. Keverési módok
    25. Képek kiválasztása nyomtatáshoz
    26. Szín és tónus korrekciója a Szintek és Görbék pipettákkal
    27. HDR expozíció és tónus korrekciója
    28. Képterületek fakítása vagy színégetése
    29. Szelektív színkorrekció
  16. Adobe Camera Raw
    1. Az Camera Raw rendszerkövetelményei
    2. Újdonságok a Camera Raw programban
    3. A Camera Raw bemutatása
    4. Panorámaképek létrehozása
    5. Támogatott objektívek
    6. Vignetta-, szemcsézettség- és homályosságmentesítési hatások a Camera Raw modulban
    7. Alapértelmezett billentyűparancsok
    8. Automatikus perspektívakorrekció a Camera Raw modulban
    9. Sugárirányú szűrő a Camera Raw modulban
    10. A Camera Raw beállításainak kezelése
    11. Képek megnyitása, feldolgozása és mentése a Camera Raw bővítményben
    12. Képek korrigálása a Kibővített folteltávolító eszközzel a Camera Raw bővítményben
    13. Képek elforgatása, vágása és kiigazítása
    14. Színmegjelenítés beállítása a Camera Raw bővítményben
    15. Feldolgozásverziók a Camera Raw bővítményben
    16. Helyhez kötött korrigálás a Camera Raw bővítményben
  17. Képjavítás és -helyreállítás
    1. Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel
    2. Tartalomérzékeny foltozás és mozgatás
    3. Képek retusálása és javítása
    4. Kép torzításának és zajának javítása
    5. Alapvető hibaelhárítási lépések a legtöbb probléma kiküszöböléséhez
  18. Képek javítása és átalakítása
    1. Égbolt cseréje a képeken
    2. Objektumok átalakítása
    3. Vágás, elforgatás és rajzvászon méretének beállítása
    4. Fényképek levágása és dőlésmentesítése
    5. Panorámaképek készítése és szerkesztése
    6. Képek, alakzatok és görbék hajlítása
    7. Távlatpont
    8. Tartalomérzékeny méretezés
    9. Képek, alakzatok és görbevonalak átalakítása
  19. Rajzolás és festés
    1. Szimmetrikus mintázatok festése
    2. Téglalapok rajzolása és körvonal-beállítások módosítása
    3. A rajzolás ismertetése
    4. Alakzatok rajzolása és szerkesztése
    5. Festőeszközök
    6. Ecsetek létrehozása és módosítása
    7. Keverési módok
    8. Görbék színezése
    9. Görbék szerkesztése
    10. Festés a keverőecsettel
    11. Ecsetkészletek
    12. Színátmenetek
    13. Színátmenetek közbeszúrása
    14. Kijelölések, rétegek és görbék kitöltése és körvonalazása
    15. Rajzolás a tolleszközökkel
    16. Mintázatok létrehozása
    17. Mintázat létrehozása a Pattern Maker (Mintázatkészítő) eszközzel
    18. Görbék kezelése
    19. Mintázatkönyvtárak és -készletek kezelése
    20. Rajzolás és festés rajztáblával
    21. Texturált ecsetek létrehozása
    22. Dinamikus elemek adása az ecsetekhez
    23. Színátmenet
    24. Stilizált vonások festése a Művészi előzmény ecsettel
    25. Festés mintázattal
    26. Készletek szinkronizálása több eszközön
    27. Készletek, műveletek és beállítások áttelepítése
  20. Szöveg
    1. A szöveg hozzáadása és szerkesztése
    2. Egyesített szövegkezelő
    3. Műveletek OpenType SVG-betűtípusokkal
    4. Karakterek formázása
    5. Bekezdésformázás
    6. Szövegeffektusok létrehozása
    7. Szövegszerkesztés
    8. Sortávolság és betűköz
    9. Arab és héber szöveg
    10. Betűtípusok
    11. Betűtípusokkal kapcsolatos problémák hibaelhárítása
    12. Ázsiai szöveg
    13. Típus létrehozása
  21. Szűrők és effektek
    1. Az Életlenítési galéria használata
    2. Alapvető tudnivalók a szűrőkről
    3. Szűrőeffektusok – referencia
    4. Megvilágítási effektusok hozzáadása
    5. Az Adaptív nagylátószög szűrő használata
    6. Az Olajfesték szűrő használata
    7. A Cseppfolyósítás szűrő használata
    8. Rétegeffektusok és stílusok
    9. Speciális szűrők használata
    10. Képterületek elmaszatolása
  22. Mentés és exportálás
    1. Fájlok mentése a Photoshopban
    2. Fájlok exportálása a Photoshopban
    3. Támogatott fájlformátumok
    4. Fájlok mentése grafikus formátumban
    5. Tervek mozgatása a Photoshop és az Illustrator között
    6. Videoklipek és animációk mentése és exportálása
    7. PDF-fájlok mentése
    8. Digimarc szerzői jogi védelem
  23. Színkezelés
    1. A színkezelés működése
    2. Színek egységességének megőrzése
    3. Színbeállítások
    4. Duplex képek
    5. Színprofilok használata
    6. Online megtekintésre szánt dokumentumok színeinek kezelése
    7. Dokumentumok színeinek kezelése nyomtatásakor
    8. Importált képek színeinek kezelése
    9. Színellenőrzés próbanyomaton
  24. Webes, képernyő- és alkalmazástervezés
    1. Photoshop tervezéshez
    2. Rajztáblák
    3. Eszközelőnézet
    4. CSS másolása rétegekből
    5. Weboldalak szeletelése
    6. Szeletekhez használható HTML-beállítások
    7. Szeletelrendezés módosítása
    8. Webes grafikák használata
    9. Webes fotógalériák létrehozása
  25. Mozgóképek és animáció
    1. Videószerkesztés a Photoshop alkalmazásban
    2. Video-és animációs rétegek szerkesztése
    3. Videók és animációk áttekintése
    4. Videók és animációk előzetes megtekintése
    5. Videoréteg képkockáinak festése
    6. Videofájlok és képsorozatok importálása
    7. Képkocka-animációk létrehozása
    8. Creative Cloud 3D Animációs szolgáltatás (előzetes verzió)
    9. Idővonal-animációk létrehozása
    10. Képek létrehozása videókhoz
  26. Nyomtatás
    1. 3D objektumok nyomtatása
    2. Nyomtatás a Photoshopból
    3. Nyomtatás színkezeléssel
    4. Indexképek és PDF-bemutatók
    5. Fényképek nyomtatása képcsomag-elrendezésben
    6. Direktszínek nyomtatása
    7. Képek nyomtatása kereskedelmi nyomdagépen
    8. Színes dokumentumok nyomtatásának javítása Photoshopban
    9. Nyomtatási problémák hibaelhárítása | Photoshop
  27. Automatizálás
    1. Műveletek létrehozása
    2. Adatalapú grafikák létrehozása
    3. Parancsfájlok
    4. Fájlköteg feldolgozása
    5. Műveletek lejátszása és kezelése
    6. Feltételes műveletek hozzáadása
    7. A műveletek és a Műveletek panel működése
    8. Felvétel műveletet végző eszközökről
    9. Feltételesmód-váltás hozzáadása művelethez
    10. Felhasználói felületi eszközkészlet a Photoshop bővítményeihez és szkriptjeihez
  28. Hibaelhárítás
    1. Javított problémák 
    2. Ismert problémák
    3. A Photoshop teljesítményének optimalizálása
    4. Alapvető hibaelhárítás
    5. Hibaelhárítás összeomlás vagy lefagyás esetén
    6. Programhibák elhárítása
    7. Megtelt munkalemezzel kapcsolatos hibák elhárítása
    8. GPU és grafikus illesztőprogram hibaelhárítása
    9. Hiányzó eszközök megkeresése
    10. Photoshop 3D | Gyakori kérdések a megszűnő funkciókkal kapcsolatban

A PSD-fájlok rétegeinek vagy rétegcsoportjainak tartalmából JPEG, PNG, GIF vagy SVG formátumú képkellékeket hozhat létre. Ha egy réteg vagy rétegcsoport nevéhez hozzáfűzi valamely támogatott képformátum kiterjesztését, a program automatikusan kellékeket hoz létre belőle. Ha gondolja, a létrehozandó képkellékek minőségi és méretbeli paramétereit is megadhatja.

A képkellékek PSD-fájlokból való létrehozása különösen a több kellékre történő weblaptervezés során lehet hasznos.

A webes grafikák készítésének és exportálásának módjáról a Fájlok exportálása a Photoshopból különböző formátumokban című cikkben olvashat.

Képkellékek létrehozása rétegekből és rétegcsoportokból

Hogy érthetőbbé váljon a képkellék-generátor működésének lényege, nézze meg az innen letölthető PSD-példafájlt, amelynek réteghierarchiája a következő:

Photoshop – Képkellékek generálása
Példa: PSD-fájl és annak réteghierarchiája

A fájl réteghierarchiája két rétegcsoportból áll: Rounded_rectangles („Lekerekített_téglalapok”) és Ellipses („Ellipszisek”). Mindkét rétegcsoport öt-öt réteget tartalmaz.

A PSD-fájlból a következőképpen hozhat létre képkellékeket:

  1. Nyissa meg a PSD-fájlt, és kattintson a Fájl > Létrehozás > Képkellékek menüpontra.
  2. Írja a megfelelő fájlformátum-kiterjesztést (.jpg, .png.gif vagy .svg) a képkellékek létrehozásához használni kívánt rétegek vagy rétegcsoportok neve után. Írja át például a Rounded_rectangles és az Ellipses rétegcsoport nevét a következőre: Rounded_rectangles.jpg és Ellipses.png, az Ellipse_4 („Ellipszis_4”) rétegnek pedig adja az Ellipse_4.gif nevet.
Megjegyzés:

A rétegnevekben nem használhatók a következő speciális karakterek: : és *.

A Photoshop létrehozza a képkellékeket, és menti azokat egy almappába a forrásként szolgáló PSD-fájl mellé. Ha a PSD-forrásfájl még nincs mentve, a Photoshop a rendszer asztalán létrehozott új mappába menti a létrehozott eszközöket.

Photoshop – Képkellékek nevei
A képkellékek nevét a rétegek vagy rétegcsoportok nevéből generálja a program.

Megjegyzés:

A képkellékek létrehozásának engedélyezése az aktuális dokumentumra érvényes. Engedélyezése után a funkció a dokumentum legközelebbi megnyitásakor is elérhető lesz. Ha le szeretné tiltani a képkellékek létrehozását az aktuális dokumentumban, törölje a Fájl > Létrehozás > Képkellékek menüpont jelölését.

Kellékek létrehozása felhőalapú dokumentumokhoz

Ha felhőalapú dokumentummal dolgozik, a kellékek mentése a „Photoshop Cloud Associates” könyvtárba történik:

  • Windows: C:\Users\felhasználónév\Documents\Adobe\Photoshop Cloud Associates
  • macOS: /Users/felhasználónév/Documents/Adobe/Photoshop Cloud Associates

Több kellék létrehozása egy rétegből vagy rétegcsoportból

Ha egyetlen rétegből, illetve rétegcsoportból több képkelléket szeretne létrehozni, az egyes kellékneveket vesszővel válassza el egymástól. Az alábbi rétegnévből például a program három kelléket hoz létre:

Ellipse_4.jpg, Ellipse_4b.png, Ellipse_4c.png

Kellékek mentése almappába

Adott rétegekből/rétegcsoportokból létrehozott képkellékeket közvetlenül a dokumentum kellékmappája alatti almappába is mentheti. Foglalja az almappa nevét a réteg/rétegcsoport nevébe; például:

[almappa]/Ellipse_4.jpg 

Weblaptervezési felhasználás

A képkellékek PSD-fájlokból való létrehozása különösen a több kellékre történő weblaptervezés során lehet hasznos. Példaként tekintse át az alábbi weblaptervet és annak rétegstruktúráját:

Weblapterv és annak rétegstruktúrája

Vonjuk ki a legfelső ikont és a Global Hotspots („Úti célok világszerte”) nevű képrács felső sorát képkellékként való felhasználásra:

  • Írja a kívánt képformátum-kiterjesztést a megfelelő rétegek nevének végéhez.
Photoshop – A megfelelő rétegek, illetve rétegcsoportok átnevezése

Photoshop – A megfelelő rétegek, illetve rétegcsoportok átnevezése

A megfelelő rétegek, illetve rétegcsoportok átnevezése

Megjegyzés:

Egy adott réteg, illetve rétegcsoport tartalmából a program egyetlen képkelléket hoz létre. A fenti képernyőképen látható AdventureCo Logo nevű rétegcsoport például egy alakzatréteget és egy élő szövegréteget tartalmaz. Amikor képkelléket hoz létre a rétegcsoportból, a program összeolvasztja ezeket a rétegeket.

A Photoshop létrehozza a kellékeket, és a forrásként felhasznált PSD-fájllal azonos helyre menti azokat.

Photoshop – Létrehozott képkellékek
Létrehozott képkellékek

Minőség és méret megadása

A JPEG formátumú kellékeket a program alapértelmezés szerint 90%-os minőségben menti. A PNG formátumú kellékeket a Photoshop alapértelmezés szerint 32 bites képként hozza létre. A GIF formátumú kellékeket a program egyszerű alfa átlátszósággal hozza létre.

Amikor kellékek létrehozása céljából átnevezi a kívánt rétegeket és rétegcsoportokat, egyéni minőséget és méretet is megadhat.

JPEG formátumú kellékek paraméterei

  • A kívánt kimeneti minőséget utótagként kell hozzáfűznie a kellék nevéhez: .jpg(1-10) vagy .jpg(1-100%). Például:
    • Ellipse_4.jpg5
    • Ellipse_4.jpg50%
  • A kívánt kimeneti képméretet a kelléknév előtagjaként kell megadni százalékos arányként vagy a támogatott mértékegységek – px (képpont), in (hüvelyk), cm, mm – valamelyikével. A Photoshop ennek megfelelően méretezi a képet. Például:
    • 200% Ellipse_4.jpg
    • 300 x 200 Rounded_rectangle_3.jpg
    • 10in x 200mm Rounded_rectangle_3.jpg

Megjegyzés: Ne felejtsen el szóközt írni az előtag és a kelléknév közé. Ha képpontban adja meg a méretet, a mértékegység elhagyható. Például: 300 x 200.

Megjegyzés:

A kimeneti kép kívánt méretét – ahogy az a példában is látható – különböző mértékegységekben és képpontokban vegyesen is megadhatja. A 4in x 100 Rounded_rectangle_3.jpg például érvényes rétegnév a kellékek létrehozásához.

PNG formátumú kellékek paraméterei

  • A kívánt kimeneti minőséget utótagként kell hozzáfűznie a kellék nevéhez: 8, 24 vagy 32. Például:
    • Ellipse_4.png24
  • A kívánt kimeneti képméretet a kelléknév előtagjaként kell megadni százalékos arányként vagy a támogatott mértékegységek – px (képpont), in (hüvelyk), cm, mm – valamelyikével. A Photoshop ennek megfelelően méretezi a képet. Például:
    • 42% Ellipse_4.png
    • 300mm x 20cm Rounded_rectangle_3.png
    • 10in x 50cm Rounded_rectangle_3.png

Megjegyzés: Ne felejtsen el szóközt írni az előtag és a kelléknév közé. Ha képpontban adja meg a méretet, a mértékegység elhagyható. Például: 300 x 200.

Megjegyzés:

A kimeneti kép kívánt méretét – ahogy az a példában is látható – különböző mértékegységekben és képpontokban vegyesen is megadhatja. A 4in x 100 Rounded_rectangle_3.png például érvényes rétegnév a kellékek létrehozásához.

GIF formátumú kellékek paraméterei

  • A kívánt kimeneti képméretet a kelléknév előtagjaként kell megadni százalékos arányként vagy a támogatott mértékegységek – px (képpont), in (hüvelyk), cm, mm – valamelyikével. Például:
    • 42% Ellipse_4.gif
    • 300mm x 20cm Rounded_rectangle_3.gif
    • 20in x 50cm Rounded_rectangle_3.gif

Megjegyzés: Ne felejtsen el szóközt írni az előtag és a kelléknév közé. Ha képpontban adja meg a méretet, a mértékegység elhagyható. Például: 300 x 200.

Megjegyzés:

A kimeneti kép kívánt méretét – ahogy az a példában is látható – különböző mértékegységekben és képpontokban vegyesen is megadhatja. A 4in x 100 Rounded_rectangle_3.gif például érvényes rétegnév a kellékek létrehozásához.

GIF formátumú kellékek esetén minőségi paraméterek nem adhatók meg.

Összetett rétegnevek összeállítása

Amikor a kellékek létrehozásához elnevez egy adott réteget, több, paramétereket tartalmazó kelléknevet is megadhat. Például:

120% Delicious.jpg, 42% Delicious.png24, 100x100 Delicious_2.jpg90%, 250% Delicious.gif

A Photoshop ebből a rétegből a következő kellékeket hozza létre:

  • Delicious.jpg (8-as minőségű, 120%-ra átméretezett JPG-kép)
  • Delicious.jpg (24 bites, 42%-ra átméretezett PNG-kép)
  • Delicious_2.jpg (90%-os minőségű, 100 x 100 képpont abszolút méretű JPG-kép)
  • Delicious.gif (250%-ra átméretezett GIF-kép)

Példák az abszolút méretezésre

Jó példák az abszolút méretezésre

  • 100x80 foo.png (egyszerű abszolút méretezés)
  • 80 x 100px foo.png (szóközök az értékek között)
  • 4in x100 foo.png (mértékegységek és nem mértékegység típusú értékek keveréke)
  • 90mm x120cm foo.png (különböző mértékegységek keveréke)
  • 100x? foo.png (helyettesítő karakter)
  • ?x60in foo.png (helyettesítő karakter az elején)

Rossz példák az abszolút méretezésre

  • 100x100foo.png (nincs szóköz a fájlnév előtt)
  • 80x100 60% foo.png (abszolút és relatív méretezés keveréke)
  • 50% 80x100 foo.png (abszolút és relatív méretezés keveréke)
  • 20in cm x50cm foo.png (több mértékegység)
  • 30nm x20 nano.png (érvénytelen mértékegység)

Több fájl formázása és elkülönítése

Jó példák

  • Layer 1.png (A fájlnévben megengedett a szóköz – egyetlen „Layer 1.png” nevű fájlt eredményez)
  • Layer 1.png,Layer 2.jpg (elválasztóként használt vessző)
  • Layer 1.png, Layer 2.jpg (elválasztóként használt vessző, utána szóközzel)
  • Layer 1.png+Layer 2.jpg (elválasztóként használt pluszjel)
  • Layer 1.png + Layer 2.jpg (elválasztóként használt pluszjel, utána szóközzel)

Használat a gyakorlatban

100% Delicious, 42% Layer 1.png24 + 100x100 Layer.jpg-90% , 250% Quux/Foo Bar Baz.gif – Három fájlt hoz létre (A „100% Delicious” karakterláncot a program figyelmen kívül hagyja, mert nem fájlnév):

  • Layer 1.png – 42%-os méretezésű 24 bites png
  • Layer.jpg – 100x100 képpont abszolút méretű, 90%-os minőségű jpg
  • Foo Bar Baz.gif – a Quux almappába mentett, 250%-os méretezésű gif

Adja meg a kellékek alapbeállításait

A létrehozott kellékekhez egész dokumentumra érvényes alapbeállításokat adhat meg. Kövesse az alábbi lépéseket:

  1. Hozzon létre a dokumentumban egy üres réteget.
  2. Kezdje a réteg nevét a default kulcsszóval. Most adja meg azokat a beállításokat, amelyeket a dokumentumból generált összes képkellékre alkalmazni szeretne. Például:

default hi-res/

Az összes képkelléket a hi-res nevű almappában hozza létre. Például [kellék_mappa]/hi-res/Delicious.jpg.

default hi-res/@2x

Az összes képkelléket a hi-res nevű almappában hozza létre. Ezen kívül a kellékfájlnév után illeszti a @2x toldalékot. Például [kellék_mappa]/hi-res/Delicious@2x.jpg.

default 50% lo-res/

A képkellékeket 50%-os kicsinyítésben menti a dokumentum kellékmappája alatt lévő lo-res almappába 

default hi-res/@2x + 50% lo-res/

Két képkelléket hoz létre a rétegből:

  • A hi-res almappában egy @2x toldalékkal kiegészített képkelléket
  • A lo-res almappában egy 50%-ra kicsinyített képkelléket
Megjegyzés:

Az alapértelmezett mérettényezőket felülírják az egyes rétegekre megadott mérettényezők.

Képkellékek létrehozásának letiltása minden dokumentumban

A képkellékek létrehozásának lehetőségét globálisan, minden Photoshop-dokumentumra kiterjedően is letilthatja a Beállítások menüben.

  1. Kattintson a Szerkesztés > Beállítások > Bővítmények menüpontra.
  2. Törölje a jelölést a Generátor engedélyezése jelölőnégyzetből.
  3. Kattintson az OK gombra.
Megjegyzés:

A Fájl > Létrehozás menüparancs nem érhető el, ha a Beállítások menüben letiltja a kellékek létrehozását. A funkció csak a Beállítások menü megfelelő párbeszédpaneljén engedélyezhető ismét.

Gyakori kérdések

A kellékneveknek dokumentumszinten egyedinek kell lenniük.

A JPG formátumú eszközöket a program alapértelmezés szerint 90%-os minőségben menti. A PNG formátumú kellékeket a Photoshop alapértelmezés szerint 32 bites képként hozza létre. A GIF formátumú kellékeket a program egyszerű alfa átlátszósággal hozza létre.

Igen. A rétegen alkalmazott átlátszóság és más effektusok a rétegből létrehozott kellékeken is megjelennek. Ugyanakkor a létrehozott kellékekben a program összeolvaszthatja azokat.

A kellékeket a program a dokumentumhatároknál levágja. A dokumentumhatárokon kívül eső képekből a Generator nem hoz létre képkellékeket.

A képkelléknevek között vesszőn (,) kívül pluszjel (+) is használható elválasztóként. Például:

A 42% Rounded_rectangle_1.png24 + 100x100 Rounded_rectangle_1.jpg90%

ugyanazt eredményezi, mint ez:

42% Rounded_rectangle_1.png24, 100x100 Rounded_rectangle_1.jpg90%

További hasonló tartalmak

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online