Ismerje meg a Photoshop legújabb kiadásának újdonságait.
Photoshop_CC_icon

A Photoshop 2018. októberi kiadása (20.0 verzió) izgalmas új funkciókat kínál a tervezők, digitális fotósok és illusztrátorok számára. Az alábbiakban rövid bevezetőt olvashat ezekről a funkciókról, valamint további információt nyújtó forrásokra mutató hivatkozásokat találhat.


Megjegyzés:

  • Az új automatikus frissítési funkcióval Creative Cloud-alkalmazásai már automatikusan frissülnek az új verziók megjelenésekor. A frissítési beállításokat a Creative Cloud asztali alkalmazásban kezelheti. További tudnivalók.
  • Ha a PHOTOSHOP korábbi verziójáról frissít, tekintse meg ezeket a megfontolásokat és ötleteket.

Képkeret eszköz az egyszerű maszkoláshoz

A képek keretbe helyezéssel könnyen elrejthetők. A Képkeret eszközzel (K) könnyedén készíthet téglalap vagy ellipszis alakú helyőrző kereteket. Bármely alakzatot vagy szöveget is képkeretté alakíthat, és azt képekkel kitöltheti.

Képkeret eszköz az egyszerű maszkoláshoz

Ha egy képet keretbe szeretne helyezni, csak húzzon egy Adobe Stock-kelléket, egy könyvtári kelléket a Könyvtárak panelről vagy helyi merevlemezéről – és a kép automatikusan kitölti a keretet. A keretekbe helyezett tartalmak elhelyezése mindig intelligens objektumokként történik, és így visszaállíthatóan méretezhetők.

Részletes információ a Képek keretbe helyezése c. témakörben található.

Újragondolt tartalomérzékeny kitöltés

Adobe Sensei-alapú

Egy új, kifejezetten a Tartalomérzékeny kitöltéshez készült munkaterületen interaktív, pontosan illeszkedő kitöltést eredményező szerkesztéseket végezhet. Mostantól kiválaszthatja a használni kívánt képpontokat, és a forrásképpontok forgathatók, méretezhetők és tükrözhetők is az Adobe Sensei technológiának köszönhetően. Megtekintheti teljes felbontású élő előnézetben a módosításokat is, és egy új rétegbe mentheti az eredményt.

Tartalomérzékeny kitöltési munkaterület a Photoshop 2019-es kiadásában

A Tartalomérzékeny kitöltés munkaterület elindításához:

  1. Nyisson meg egy képet a Photoshopban. Valamelyik kijelölő eszközzel végezzen el egy kezdeti kijelölést a kitölteni szándékolt területen.
  2. A menüsávon válassza a Szerkesztés > Tartalomérzékeny kitöltés parancsot.
A Tartalomérzékeny kitöltés munkaterületen, a dokumentumablakban az alapértelmezett mintavételi terület átfedő maszkként jelenik meg a képen. A mintavételi terület módosítására és a kitöltési terület kezdeti kijelölésére használhatja (a képernyő bal oldalán lévő) Eszközök panel eszközeit. A (képernyő jobb oldalán lévő) Tartalomérzékeny kitöltés panelen megadhatja a mintavételi, a kitöltési és a kimeneti beállításokat, hogy a képen a kívánt eredmény szülessen. A változtatások közben az Előnézet panel megjeleníti a kimenet teljes felbontású élő előnézetét.

Részletes információ az Objektumok eltávolítása fényképekből a Tartalomérzékeny kitöltéssel c. témakörben található.

Új többes visszavonási mód

Mostantól más Creative Cloud-alkalmazásokhoz hasonlóan használhatja a Control + Z (Windows) / Command + Z (Mac) gyorsbillentyűt a Photoshop-dokumentumokban is több lépés visszavonására. A többes visszavonási mód alapértelmezés szerint engedélyezett.  

Több lépés visszavonásához használja a Control / Command + Z billentyűket

Az új többes visszavonási móddal a Szerkesztés menü a következő parancsokat jeleníti meg:

  • Visszavonás:Egy lépéssel visszafele halad a visszavonási láncolatban. Használja ezeket a gyorsbillentyűket: Control + Z (Windows) / Command + Z (Mac).
  • Ismét: Egy lépéssel előre halad. Használja ezeket a gyorsbillentyűket: Shift + Control + Z (Windows) / Shift + Command + Z (Mac).
  • A Váltás utolsó állapotra ugyanúgy használható, mint a korábbi visszavonási mód.Használja ezeket a gyorsbillentyűket: Control + Alt + Z (Windows) / Command + Option + Z (Mac).

(Photoshop)

A Photoshop korábbi visszavonási módjára való áttéréshez tegye a következőt:

  1. A menüsávon válassza a Szerkesztés > Gyorsbillentyűk parancsot.
  2. A Gyorsbillentyűk és menük párbeszédpanelen jelölje be a Korábbi visszavonási gyorsbillentyűk használata lehetőséget, és kattintson az OK gombra.
  3. Indítsa újra a Photoshop programot.

(Adobe Camera Raw)

Az Adobe Camera Raw korábbi visszavonási módjára való áttéréshez tegye a következőt:

  1. A Photoshop menüsávján a válassza a Szerkesztés > Beállítások > Fájlkezelés parancsot.
  2. A Fájlkompatibilitás szakaszban kattintson a Camera Raw beállításai lehetőségre.
  3. A Camera Raw beállításai párbeszédpanelen jelölje be a Korábbi visszavonási gyorsbillentyűk használata lehetőséget, majd kattintson az OK gombra.
  4. Indítsa újra a Photoshop programot.
A Szerkesztés menü a Visszavonás és Ismét parancsok mellett megjeleníti a következő lépésben visszavont műveletet.
 Például Szerkesztés > Szöveg szerkesztésének visszavonása.

Az Előrelépés és Visszalépés parancsok el lettek távolítva a Szerkesztés menüből. Ezek a parancsok még  elérhetők az Előzmények panel kiúszó menüjében. Emellett a réteg láthatóságára vonatkozó módosítások most alapértelmezés szerint nem vonhatók vissza. Amikor a láthatóság ikonjára kattint  a Rétegek panelen, létrejön egy előzményállapot. Ezt a tulajdonságot a Réteg láthatósági módosításainak tiltása beállítással kezelheti az Előzmények beállításai párbeszédpanelen, amely az Előzmények panelen kiúszó menüből érhető el.

Kapcsolódó információ található a Visszavonás és előzmény című témakörben.

Javított használhatóság

A referenciapont alapértelmezés szerint el van rejtve.

Az elemek átalakítása alatt könnyedén mozgathatja a vásznon az elemeket. Az egyes elemek átalakítása közben megjelenő referenciapont alapértelmezés szerint el van rejtve. Ha meg szeretné jeleníteni a referenciapontot, jelölje be a Referenciapont váltása négyzetet a beállítássávon.

Referenciapont váltása

További információ található a Adja meg vagy helyezze át az átalakítás hivatkozási pontját c. témakörben.

Kattintson duplán a szöveg szerkesztéséhez

Mostantól duplán kattinthat a Mozgató eszközzel a Szöveg rétegre a dokumentumában lévő szöveg szerkesztésének gyors megkezdéséhez. Már nem kell eszközöket váltogatni a szöveg szerkesztéséhez.  

Kattintson duplán a szöveg szerkesztéséhez

Hasznos kapcsolódó információ található a Szövegszerkesztés c. témakörben.

Automatikus jóváhagyás

Az automatikus jóváhagyással hatékonyan kivághatja, átalakíthatja, elhelyezheti és beviheti a szövegeket. Már nem kell lenyomnia az Enter (Windows) vagy Return (macOS) billentyűket, sem a jóváhagyás gombjára nem kell kattintania a beállítássávon a változtatások megerősítéséhez.

Levágáskor vagy átalakítás során a következő műveletek bármelyikével automatikusan elfogadja a változtatásokat:

  • Válasszon egy új eszközt.
  • Kattintson valamelyik rétegre a Rétegek panelen. (Ez a művelet automatikusan véglegesíti a változtatásokat, és kijelöli a réteget is.)
  • A dokumentumablakban kattintson a vászon területén kívülre.
  • Kattintson a határolókereten kívülre a vászon területén.

A Szöveg rétegre való bevitelekor a következő műveletek bármelyikével automatikusan hagyja jóvá a változtatásokat:

  • Válasszon egy új eszközt.
  • Kattintson valamelyik rétegre a Rétegek panelen. (Ez a művelet automatikusan véglegesíti a változtatásokat, és kijelöli a réteget is.)

Kapcsolódó információ található a következő hivatkozásokon:

Arányos átalakítás alapértelmezés szerint

A Photoshop most alapértelmezés szerint arányosan alakítja át a legtöbb rétegtípust (képpontrétegeket, szövegrétegeket, bittérképeket és elhelyezett intelligens objektumokat).Az alakzatok és görbék, vagyis a vektorok alapértelmezés szerint továbbra is nem arányosan transzformálódnak.

A rétegek átalakításakor már nem szükséges lenyomva tartania a Shift billentyűt a sarokfogók húzásakor, ha a kijelölt réteget arányosan szeretné átméretezni. Amikor az átalakítás és mozgatás során húzza a sarokfogót, a réteg automatikusan átméreteződik. A Shift billentyűt lenyomva tartva most nem arányos átméreteződés történik a sarokfogók átalakítás közben való húzásakor.

A réteg átalakítás közben való arányos átméretezéséhez tegye a következők egyikét:

  1. Jelölje ki az átméretezendő rétege(ke)t a Rétegek panelen.
  2. Nyomja le a + T (Mac) / Control + T (Windows) billentyűket. Vagy kattintson a Szerkesztés menü Szabad alakítás parancsára.
  3. A határolókereten található sarokfogók valamelyikét elhúzva méretezze át a réteget.
  4. Fogadja el a módosításokat.

Hogyan tudom az újonnan alapértelmezett arányos méretezést kikapcsolni a rétegek átalakítása közben?

A korábbi átalakítási viselkedéshez való visszatéréshez Photoshop-verziójának megfelelően kövesse az alábbi instrukciókat.

Instrukciók a Photoshop 20.0.5-ös verziójához (2019. júniusi kiadás)

Tegye az alábbiakat:

  1. Mutasson a Szerkesztés menü Beállítások pontjára, és válassza az Általános parancsot (Windows) vagy mutasson a Photoshop menü Beállítások pontjára, és válassza az Általános parancsot (Mac OS).
  2. Válassza a Korábbi szabad átalakítás használata lehetőséget.
  3. Indítsa újra a Photoshop programot.

Instrukciók a Photoshop 20.0, 20.0.1, 20.0.2, 20.0.3 és 20.0.4 verzióihoz

Tegye az alábbiakat:

  1. A Notepad (Windows rendszeren) vagy egy szövegszerkesztő (Mac rendszeren) használatával készítsen egy egyszerű szövegfájlt (.txt).
  2. A szövegfájlba írja be az alábbi szöveget:

    TransformProportionalScale 0

  3. (Windows) Mentse a fájlt „PSUserConfig.txt” néven a Photoshop-beállítások mappájába. [telepítési meghajtó]:\Felhasználók\felhasználónév]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings\

    (macOS) Tegye az alábbiakat:
    1. Mentse a fájlt „PSUserConfig.txt” néven az asztalra.
    2. A CTRL lenyomása mellett kattintson az asztalon mentett PSUserConfig.txt fájlra, és a felugró menüből válassza a Másolás parancsot.
    3. A Finderben válassza a Go > Go To Folder parancsot. A Go To Folder párbeszédpanelen írja be: ~/Library/Preferences/Adobe Photoshop CC 2019 Settings/
    4. Illessze be a másolt fájlt erre a helyre.
  4. Indítsa újra a Photoshop programot.

Kapcsolódó információ található a következő hivatkozásokon:

A panelek véletlen mozgatásának megakadályozása a Munkaterület zárolása funkcióval

Az új Munkaterület zárolása beállítást használva megakadályozhatja a munkaterületi panelek véletlen mozgatását, ami különösen a Photoshop táblagépen/tollal való használatánál hasznos. Ezen beállítás eléréshez válassza az Ablak > Munkaterület > Munkaterület zárolása pontot.

Munkaterület zárolása beállítás a Photoshopban
Munkaterület zárolása beállítás a Photoshopban

A munkaterületi beállításokról további hasznos információ található a Munkaterület alapjai c. témakörben.

Keverési mód élő előnézete

A különböző keverési módokon végiggörgetve megnézheti, hogy mutatnak majd képén. Amikor a Rétegek panelen és a Rétegstílus párbeszédpanelen végiggörget a különböző keverési módokon, a Photoshop a keverési módok élő előnézetét jeleníti meg a vásznon.

Keverési mód élő előnézete
Keverési módok görgetése a Rétegek panelen.

Kapcsolódó információ található a következő hivatkozásokon:

Szimmeriamód

Fessen ecsetvonásaival tökéletesen szimmetrikus mintázatot. A Festőecset, Keverőecset, Ceruza vagy Radír eszköz használata közben kattintson a pillangó ikonra () a beállítássávon. Számos szimmetriatípusból választhat – Függőleges, Vízszintes, Kéttengelyű, Átlós, Hullámos, Kör, Spirális, Párhuzamos vonalak, Sugaras és Mandala. Festés közben az ecsetvonások élőben tükröződnek a szimmetriavonalra, így könnyen létrehozhat kifinomult mintázatokat is.

Mandala grafika
Mandala szimmetriával készített mintázat. (Mike Shaw alkotása.)

Részletes információ a Szimmetrikus mintázatok festése c. témakörben található.

Színkör a színválasztáshoz

A Színkör használatával vizuálisan megjelenítheti a színspektrumot, és könnyedén használhat komplementer vagy hasonló harmonizáló színeket. A Szín panel kiúszó menüből válassza a Színkör lehetőséget.

Szín választása a Színkör használatával
Szín választása a Színkör használatával

Kezdőképernyő

A Photoshop kezdőképernyőjével gyorsan elkezdheti az alkotást. Bármikor elérheti, és benne értesülhet az új funkciókról, tananyagokhoz kapcsolódhat, és egyből megnyitott dokumentumaiba léphet. Kattintson az új Kezdőképernyőikonra abeállítássávon a Kezdőképernyő bármely pontról való eléréséhez.

Photoshop kezdőképernyő
Photoshop kezdőképernyő

Bővebb tájékoztatásért lásd: Munkaterület alapjai.

Alkalmazáson belüli tanulás tökéletesítései

Az alkalmazáson belüli oktatóanyag átnézése után (Oktatóanyagok panel) saját képein dolgozva rövidebb idő alatt éri el a várt eredményt.

Gyakoroljon saját képeivel
Gyakoroljon saját képeivel

A vevők leginkább várt funkciói

Térköz elosztása (az Adobe Illustratorhoz hasonlóan)

Mostantól eloszthatja a szabad térközt az objektumok között. A Photoshop már el tudja osztani az objektumokat középpontjaik egyenlő térközű elhelyezésével. Ha objektumai eltérő méretűek, egyenlő térközt tud hagyni köztük. Kapcsolódó információ a Rétegek igazítása és elosztása c. témakörben található.

Objektumok közti térköz vízszintes vagy függőleges elosztása
(Bal oldalon) Térközelosztási beállítások a Photoshopban (Jobb oldalon) Vízszintesen elosztott objektumok közötti térközök.

Matematikai műveletek számokat tartalmazó mezőkön

Egyszerű matematikai műveleteket hajthat végre minden olyan beviteli dobozban, amely elfogad numerikus értékeket. Most például beírhat egy egyszerű matematikai műveletet, pl. 200/2 formában, amit a program 100-nak kiszámol, és a mezőbe végeredményként beír. Ez különösen olyankor hasznos, amikor egy érték többszörösét szeretné gyorsan megkapni, vagy valamit fel szeretne osztani. További információ található az Egyszerű matematikai műveletek használata számokat tartalmazó mezőkön c. témakörben.

Egyszerű matematikai műveletek végzése bármely numerikus mezőn Photoshopban
Egyszerű matematikai művelet a Rajzvászon mérete párbeszédpanelen.

Hosszú rétegnevek mutatása

A hosszú rétegnevek esetében a Photoshop most megtartja a réteg nevének elejét és végét köztük pontokkal (...). Korábban a réteg nevének vége helyett pontok (...) voltak láthatók.

Hosszú rétegnevek mutatása
A Photoshop most pontokat (...) tesz a hosszú rétegnevek közepére.

A Betűtípus-illesztés most támogatja a japán betűtípusokat is

A Betűtípus-illesztés funkcióval most japán betűtípusokra is kereshet. Az Adobe Senseire épülő Betűtípus-illesztéssel észrevehető a egy kép kijelölt területén lévő szöveg, és a program hozzáilleszti a számítógépén lévő vagy az Adobe Fonts szolgáltatásban elérhető licencelt betűtípusokhoz, és hasonlót ajánl. További tudnivalók: Betűtípusok illesztése.

Japán betűtípusok keresése a Betűtípus-illesztés funkcióval.
Japán betűtípusok keresése a Betűtípus-illesztés funkcióval.

Dokumentumnézet tükrözése

Vászon gyors tükrözése vízszintesen. Válassza a Nézet > Vízszintes tükrözés parancsot.

Lorem Ipsum helyőrző szöveg

Betöltheti a „Lorem Ipsum” helyőrző szöveget az új szövegrétegek dokumentumba helyezése közben. A Szövegbeállítások között (Szerkesztés > Beállítások > Szöveg), válassza a Új szövegrétegek kitöltése helyőrző szöveggel lehetőséget.

Gyorsbillentyűk testreszabása a Kijelölés és maszkolás funkcióhoz

Most módosíthatja a Kijelölés és maszkolás munkaterület gyorsbillentyűit. Kattintson a Szerkesztés menü Billentyűparancsok parancsára. A Billentyűparancsok és menük párbeszédpanelen válassza a Műveleti területek lehetőséget a Gyorsbillentyűk menüből. A műveleti terület oszlopában bontsa ki a Kijelölés és maszkolás munkaterületet a gyorsbillentyűk igény szerinti szerkesztéséhez. Kapcsolódó információk: A billentyűparancsok testreszabása.

Felhasználói felület méretnövelési beállításai

Több lehetőség nyílik a Photoshop felhasználói felületének méretezésére, és ez a többi alkalmazástól függetlenül, ideális betűméretre történhet. A felhasználói felület beállításaiban (Szerkesztés >Beállítások > Felhasználói felület), egy Felhasználói felület betűtípushoz méretezése nevű új funkció jelent meg. Ezt az új beállítást használva a Photoshop teljes felhasználói felülete átméreteződik a FF betűmérete legördülő menüből választott értéknek megfelelően – apró, kis, közepes vagy nagy méretre.

FF betűmérete beállításai a Felhasználói felület beállításai között
FF betűmérete beállításai a Felhasználói felület beállításai között

Dél-kelet-ázsiai típusú írások támogatása

A Photoshop most öt dél-kelet-ázsiai nyelvet is támogat, így dokumentumai ilyen nyelven is íródhattak: thai, burmai, lao, szingaléz és khmer.

Megjegyzés:

Ahhoz, hogy ezeket nyelveket helyesen használhassa Windows rendszeren, előzőleg telepíteni kell a használni kívánt nyelv betűtípus- és nyelvi csomagját. A részletek a Microsoft súgódokumentációjában, a Nyelvi csomagok c. témakörben találhatók.

Ha ezen az új nyelvek egyikén szeretne dokumentumot létrehozni, tegye a következőket:

  1. Válassza a Szerkesztés > Beállítások > Szöveg lehetőséget.
  2. Válassza a Közel-keleti és dél-ázsiai lehetőséget.
  3. Nyisson meg egy dokumentumot.
  4. Hozzon létre egy szövegréteget.
  5. Karakter panelen állítsa be nyelvét az új nyelvek egyikére: thai, burmai, lao, szingaléz vagy khmer.
  6. A beállított nyelvhez állítsa be a megfelelő betűtípust. Ha például a thai nyelvet választja, állítsa be az Adobe Thai, Noto Sans Thai vagy más thai betűtípust.
  7. Másolja és illessze be a választott nyelven írt szöveget. Ha nyelvspecifikus billentyűzettel rendelkezik, egyszerűen csak be kell gépelnie a szöveget.

Modernizált kompozitálómotor

A Photoshop e kiadása egy modernebb kompozitáló architektúrával rendelkező új kompozitálómotort vezet be, amelyet bármely platformon (macOS, Windows és iOS/mobil) könnyebb optimalizálni.

Camera Raw | Újdonságok

Az Adobe Camera Raw-ban bevezetett új funkciókról a A Camera Raw újdonságai c. témakörben található további információ.

A változások

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat