יש עדכון זמין ל-InDesign CC

לקבלת מידע נוסף, ראה סיכום התכונות החדשות.


מהדורה זו מכילה כמה שיפורים ותכונות חדשות, המספקים לך שליטה עד לרמת הפיקסל הבודד בעיצוב ובטיפוגרפיה לפרסום בכל סוגי המדיה. בעזרת Adobe Digital Publishing Suite, ניתן לעצב ולפרסם עבור התקני לוח באמצעות תהליכי העבודה המוכרים של InDesign.

פריסות Alternate Layout וכללי עמוד של Liquid Layout מאפשרים לך לעצב באופן גמיש עבור מגוון גודלי עמודים, כיוונים או יחסי גודל.

פריסות Alternate Layout

השתמש בפריסות Alternate Layout אם דרושים לך גודלי עמודים שונים לדפוס או לפרסום דיגיטלי בתוך אותו מסמך. באפשרותך להשתמש באפשרות זו ליצירת גדלים שונים של פרסומי דפוס. ניתן גם לעצב פריסות אופקיות ואנכיות עבור התקנים כגון Apple iPad או התקני לוח של Android.

פריסות Alternate Layout
פריסות Alternate Layout וחלונית Pages המעודכנת

בשילוב עם Liquid Layout, ניתן להפחית משמעותית את כמות העבודה הידנית הדרושה לפריסה מחדש של תוכן עבור כל גודל עמוד וכיוון עמוד חדש. ניתן גם להגדיר מחדש כללי עמוד Liquid, ליצור קישורים לכתבות מקור, להעתיק סגנונות טקסט באופן אוטומטי לקבוצת סגנונות חדשה, ולהפעיל את האפשרות Smart Text Reflow כדי לעמד מחדש את הכתבה בגודל העמוד החדש.

כדי ליצור פריסה חלופית, בצע אחת מהפעולות הבאות:

  • בחר Layout >‏ Create Alternate Layout
  • בחר Create Alternate Layout מתפריט החלונית Pages.

פריסות Liquid Layout

פריסות Liquid Layout
פריסת Liquid Layout

פריסות Liquid Layout מקלות על עיצוב תוכן עבור גודלי עמודים, כיוונים או התקנים מרובים. החל כללי עמוד Liquid כדי לקבוע כיצד יותאמו אובייקטים בעמוד כשאתה יוצר פריסת Alternate Layout ומשנה את הגודל, הכיוון או יחסי הגודל.

השתמש בכללי עמוד Liquid כדי להתאים פריסות בעת שימוש בתכונת Alternate Layout. בחר את הכלי Page ולחץ על עמוד כלשהו כדי לבחור אותו. לאחר מכן, בחר כלל עמוד Liquid מסרגל הבקרה. ניתן גם להשתמש בחלונית Liquid Layouts ‏(Window‏ >‏ Interactive‏ >‏ Liquid Layout).

הערה:

באמצעות הכלי Page, ניתן לגרור את הפינות ונקודות האמצע של העמוד כדי להציג Liquid Layout בתצוגה מקדימה.

לקבלת מידע נוסף, ראה פריסות Liquid Layout.

תוכן מקושר

השתמש בפונקציונליות של תוכן מקושר כדי לשכפל פריטי עמוד ולמקם אותם בעמודים אחרים. קיימת תמיכה בקישורים בתוך מסמכים ובין מסמכים. באפשרותך למקם ולקשר כתבות, מסגרות טקסט, פריטי עמוד, אובייקטים אינטראקטיביים וכן קבוצות. באפשרותך לקשר תוכן עם או בלי המסגרות שהוא כלול בתוכן. באפשרותך להתאים אישית את אפשרויות הקישור כדי לשלוט בהיבטי העדכון.

בעוד שהקישורים יכולים להועיל לכל סוגי הפרסומים, הם חיוניים כמעט בעת העבודה עם פרסומים להתקנים מרובים. פריסות Alternate Layout גם משתמשות בפונקציונליות זו כדי לקשר כתבות בפריסות שנוצרות.

כדי למקם ולקשר פריטי עמוד, ניתן להשתמש באפשרויות הבאות:

  • הפקודה Place and Link ‏(Edit >‏ Place and Link)
  • הכלים Content Collector ו-Content Placer

לקבלת מידע נוסף ,ראה תוכן מקושר.

לקבלת סקירה מהירה, ראה וידאו בנושא תוכן מקושר מאת Lynda.com.

הכלים Content Collector ו- Placer

הכלים Content Collector ו- Placer מאפשרים לך לשכפל אובייקטים ולמקם אותם במסמכי InDesign פתוחים. במהלך איסוף התוכן, הוא מוצג ב- Content Conveyor. השתמש ב- Content Conveyor כדי למקם ולקשר פריטי עמוד מרובים בקלות ובמהירות בתוך מסמכים פתוחים וביניהם.

לחץ על בארגז הכלים כדי לפתוח את Content Conveyor.

  • השתמש בכלי Content Collector כדי לבחור פריט ולהוסיף אותו ל-Conveyor
  • השתמש ב-Content Placer כדי למקם פריטי עמוד בעמוד
Content Conveyor
Content Conveyor

מיפוי סגנונות מותאם אישית

ניתן למפות סגנונות טקסט (פסקה, תו, טבלה, תא) או קבוצות סגנונות לסגנונות שונים במהלך הקישור. בתיבת הדו-שיח Link Options (החלונית Links >‏ Link Options), הפעל את Define Custom Style Mapping ולחץ על Settings.

מיפוי סגנונות מותאם אישית הוא שימושי, לדוגמה, כאשר ברצונך להשתמש בגופני sans serif לפרסומים דיגיטליים ובגופני serif לפרסומי דפוס. ניתן גם להשתמש בו אם ברצונך להשתמש בסגנונות טקסט שונים בפריסות אופקיות ואנכיות.

בתיבת הדו-שיח Link Options, הפעל את האפשרות Define Custom Style Mapping ולאחר מכן לחץ על Settings.

לקבלת מידע נוסף, ראה מיפוי סגנון מותאם אישית.

Preserve local edits

השתמש באפשרות Preserve Local Edits כדי לשנות תוכן מקושר. לעתים קרובות, אתה מעדיף שהתוכן המקושר יהיה שונה במקצת מהפריט המקורי. לדוגמה, אם אתה ממקם תמונה ולאחר מכן משנה את גודל המסגרת או מוסיף קו למסגרת, באפשרותך לשמר שינויים אלה בעת עדכון הקישור.

בתיבת הדו-שיח Link Options (תפריט החלונית Links), בחר את האפשרויות תחת Preserve Local Edits.

תיבת הדו-שיח Link Options
תיבת הדו-שיח Link Options

לקבלת מידע נוסף, ראה Preserve local edits.

פרסום דיגיטלי

קביעות מוגדרות מראש וחדשות של מסמכים

בנוסף ליעדי Web ו- Print, באפשרותך לציין יעד Digital Publishing בעת יצירת מסמך (File >‏ New). באפשרותך לציין גדלים (כולל גדלים מותאמים אישית) וכיוונים עבור כמה התקנים נפוצים. בעת בחירת יעד Digital Publishing, גודל העמוד מוגדר לגודל ההתקן שנבחר בפיקסלים. האפשרות Primary Text Frame מופעלת גם כן.

אם אתה מעוניין בשליטה רבה יותר בגודל ובכיוון של ההתקן, צור קביעה מוגדרת מראש של מסמך או ציין גודל עמוד מותאם אישית.

מסגרת טקסט ראשית

ניתן כעת לייעד מסגרת טקסט בעמוד האב לשמש בתור מסגרת הטקסט הראשית. בעת החלת עמוד אב חדש על עמוד פריסה, הכתבה במסגרת הטקסט הראשית זורמת לתוך מסגרת הטקסט הראשית. מסגרות טקסט ראשיות נדרסות אוטומטית בעמודי פריסה, כך שכבר אינך צריך לדרוס אותן לפני הוספת טקסט.

מחוון של מסגרת טקסט ראשית
מחוון של מסגרת טקסט ראשית

כדי לייעד מסגרת טקסט ראשית, פתח עמוד אב ובצע אחת מהפעולות הבאות:

  • לחץ על הסמל ליד הפינה השמאלית העליונה של מסגרת הטקסט
  • לחץ לחיצה ימנית על מסגרת הטקסט ובחר Primary Text Frame

הערה: ניתן לייעד רק מסגרת טקסט בודדת כמסגרת ראשית בעמוד אב.

אפשרויות התאמה של מסגרת טקסט

עמודות ברוחב גמיש

ניתן להשתמש באפשרות Flexible width כדי להתאים את המספר והרוחב של העמודות עם שינוי הגודל של מסגרת הטקסט. עמודות נוספות או נמחקות באופן אוטומטי כשהמערכת מגיעה לרוחב העמודות המרבי עם שינוי הגודל של מסגרת הטקסט.

בחר Flexible Width מהרשימה הנפתחת Columns בתיבת הדו-שיח Text Frame Options ‏(Object >‏ Text Frame Options)

אפשרויות התאמה עקביות של מסגרת טקסט

אפשרויות שינוי גודל אוטומטי של מסגרות טקסט מאפשרות להגדיר מסגרות טקסט שגודלן משתנה באופן אוטומטי בעת הוספה, מחיקה או עריכה של טקסט.
כדי לגשת לאפשרויות שינוי הגודל האוטומטי, בצע את הפעולות הבאות:

  1. בחר מסגרת טקסט ובחר Object‏ >‏ Text Frame Options
  2. לחץ על Auto-size.
אפשרויות Auto Size
אפשרויות Auto Size

אריזה ובדיקת תקינות

הפונקציונליות Package ‏(File ‏>‏ Package) כוללת כעת משאבים של Digital Publishing Suite ב- Folio Overlays. אם מיקמת קישורים ממסמכים אחרים של InDesign, הם כלולים גם כן.

פרופיל בדיקת תקינות נוסף של Digital Publishing זמין גם כן (Window >‏ Output >‏ Preflight).

החלוניות Folio Builder ו- Folio Overlay הניתנות לגילוי

החלוניות Folio Builder ו- Folio Overlay ממוקמות תחת התפריט Window.

  • Folio Builder: בחר Window >‏ Folio Builder
  • Folio Overlay: בחר Window >‏ Folio Overlay

הערה:

ב-InDesign CS5.5, החלונית Folio Overlay נקראה Overlay Creator וחלוניות אלה היו זמינות תחת התפריט Windows ‏> Extensions.

סביבת העבודה של Digital Publishing

השתמש בסביבת העבודה של Digital Publishing כדי להציג את כל הכלים והחלוניות הדרושים לעבודה על פרסומים דיגיטליים. בחר את סביבת העבודה של Digital Publishing מבורר סביבות העבודה בסרגל היישום.

EPUB ו- HTML5

תהליכי העבודה של ייצוא ל- EPUB הפכו לפשוטים יותר, וכעת באפשרותך לבחור את גירסת EPUB שאליה ברצונך לייצא. תיבת הדו-שיח Export to EPUB אורגנה מחדש והפכה לפשוטה יותר.

צפה בווידאו זה מאת Lynda.com לקבלת סקירה מהירה בנושא ייצוא ל- EPUB.

שיפורים ב- EPUB2

כמה שיפורים נעשו בייצוא EPUB2 ב- InDesign CS6, כדי לספק שליטה טובה יותר ויעילות בעת הייצוא. EPUB2 נשאר התקן הנפוץ ביותר של EPUB, כאשר רוב ההתקנים והקוראים תומכים בו.

  • ציין אפשרויות להצפת מסגרות שמאלה או ימינה. ניתן לציין אפשרויות אלה באמצעות Object Export Options.
  • תכונות נוספות של מסגרות טקסט בתוך השורה ומסגרות טקסט מעוגנות מתורגמות ל- CSS: גודל, סגנון ורוחב של גבולות, צבעי מילוי, עיבוי (הוספה במסגרת טקסט) ושוליים (בגלישת טקסט)
  • ציון ערכים שונים עבור שוליים שונים ב- EPUB
  • קישור לקובצי CSS מותאמים אישית מרובים
  • פיצול EPUB לקבצים קטנים יותר בהתבסס על תגי ייצוא המצוינים בסגנונות פסקה.
  • יצירת מסמך XHTML בעת קישור לקובץ כריכה חיצוני של ספר אלקטרוני
  • תמיכה בהמרת סגנונות תא טבלה של InDesign ל- CSS ב- EPUB המיוצא
  • ממדי טבלאות EPUB כוללים תכונות לרוחב עמודות וגובה שורות מינימלי
  • מחרוזות סמנים של תבליטים ומספור מותאמים אישית של InDesign מיוצאות כעת ב- EPUB
  • תמיכה נוספת ב-Japanese Ruby: גופן, גודל וצבע

EPUB3

IDPF אישר את תקן EPUB3 באוקטובר 2011. תבנית זו תומכת, בין השאר, בשמע, וידאו, JavaScript וטקסט אנכי ביפנית. ייצוא EPUB3 עבור InDesign תומך באפשרויות הבאות:

  • תבנית חבילת EPUB3
  • קישור לסקריפטים חיצוניים מרובים של JavaScript
  • טקסט אנכי ביפנית
  • תגי וידאו ושמע
  • מיקום הנפשות של HTML ו-Adobe Edge HTML במהלך הייצוא

לקבלת מידע נוסף, ראה ייצוא תוכן עבור EPUB.

הערה: רכיבי אימות של EPUB3 עשויים לדווח על שגיאות אם רכיבי HTML ממוקמים או הנפשות ממוקמות של HTML אינם תואמים באופן מלא ל- XHTML. עם זאת, מציגי EPUB3 עדיין עשויים לתפקד כראוי. ל- Adobe Systems אין אפשרות להבטיח את אופן הביצועים של הנפשות ממוקמות של HTML או Adobe Edge במציגי EPUB3 של גורמים חיצוניים.

EPUB3 with Layout

EPUB3 with Layout הוא תבנית נסיונית המבוססת על מפרט EPUB 3.0. נוספה תמיכה בפריסות חלופיות ומותאמות כגון עמודות מרובות, גלישת טקסט ופריסות Liquid Layout. השימוש בטכנולוגיה זו מאפשר ליצור פריסות מותאמות באמת הנראות טוב בכל ההתקנים וגודלי המסכים, והוא מצמצם את הבעיות בזרימה האוטומטית.

Adobe הגישה טכנולוגיה זו ל- IDPF כדי שהארגון ישקול אותה כהרחבה של מפרט EPUB3. בזמן ההשקה של CS6, אין מציגי EPUB הזמינים לציבור התומכים בתכונה זו.

HTML

האפשרות Enhanced Export to HTML תומכת באפשרויות הבאות:

  • קובצי CSS חיצוניים לפרטי סגנון
  • תמיכת גיבוי באמצעות Adobe Flash Player עבור וידאו ממוקם
  • הנפשות ממוקמות של HTML ו- Adobe Edge
  • קישור לקובצי CSS מותאמים אישית מרובים
  • קישור לסקריפטים חיצוניים מרובים ומותאמים אישית של JavaScript

אינטראקטיביות

יצירת טופסי PDF

באפשרותך לעצב טפסים ב- InDesign ולייצא אותם ישירות ל- PDF. InDesign תומך כעת בשדות טופס ובפעולות טופס נוספות. הספרייה Buttons and Forms ‏(Window >‏ Interactive >‏ Buttons and Forms) מכילה פריטי טפסים שניתן להשתמש בהם לעיצוב טפסים אינטראקטיביים. ניתן גם לציין סדרי טאבים ותיאורי כלי ללא עיבוד נוסף ב- Adobe Acrobat. גם תגי נגישות נוספו לטופסי PDF המיוצאים.

צפה בווידאו בנושא יצירת טופסי PDF מאת Lynda.com לקבלת סקירה מהירה.

החלונית Buttons and Forms
החלונית Buttons and Forms עם רכיבי טופס של PDF

  1. בחר ב- Window‏ >‏ Interactive‏ >‏ Buttons and Forms כדי להציג את רכיבי הטופס ולמקם אותם בעמוד. לאחר מכן תוכל לשנות אותם כרצונך באמצעות תוויות מותאמות אישית, צבעים שונים או גדלים שונים.
  2. מהחלונית Buttons and Forms, בחר Actions כדי להחיל פעולת טופס על שדות הטופס.

לקבלת מידע נוסף על הוספת שדות טופס וציון סדר טאבים, ראה טפסים.

ייצוא PDF אינטראקטיבי בתור עמודים

כעת ניתן לייצא קובצי PDF אינטראקטיביים ככפולות או כעמודים. בתיבת הדו-שיח Export to Interactive PDF‏‏ ‎(‏‏File >‏ Export),‏ בחר Pages או Spreads. אפשרות ברירת המחדל היא כפולות.

מיקום עיצובים של Adobe Edge

השתמש בכלי החדש לעיצוב תנועה ואינטראקציה באינטרנט, Adobe® Edge, כדי להוסיף תוכן מונפש לאתרי אינטרנט באמצעות תקני אינטרנט כגון HTML5, ‏JavaScript ו- CSS3. באפשרותך למקם חבילת Adobe Edge על-גבי הפריסה כדי להוסיף אינטראקטיביות והנפשה לייצוא Folio או HTML.

  • בחר File >‏ Place ונווט לקובץ (‎.OAM) כדי למקם אותו. העיצוב ממוקם ו- InDesign מעלה תמונת כרזה.

בעת הצגת תצוגה מקדימה של Folio או ייצוא ל- HTML, העיצוב הממוקם של Edge מופעל.

הערה:

גרסאות קודמות של Adobe Edge אינן תומכות בייצוא ל- OAM. כווץ את תיקיית הפלט ושנה את שם הסיומת ל- OAM.

הטבעת גזירי HTML

באפשרותך להטביע רכיבים נפוצים של HTML, כגון קודי הטבעה עבור סרטוני וידאו של YouTube או מפות של Google Maps. באפשרותך להעתיק את קוד ההטבעה של HTML ולהדביק אותו ב- InDesign

  • בחר Object >‏ Insert HTML, והדבק את קוד ה- HTML.
  • העתק את הקוד ללוח והדבק אותו בפריסה.

InDesign מעלה באופן אוטומטי תמונת כרזה. האובייקט המוטבע אינו אינטראקטיבי בפריסה של InDesign. ייצא את הפריסה ל- HTML כדי להציג את קובץ ה- Folio בתצוגה מקדימה (File >‏ Folio Preview) כדי לקיים אינטראקציה עם האובייקט.

שיפורים בפרודוקטיביות

פיצול חלון

כדי להשוות בין שתי פריסות נפרדות באותו מסמך, ניתן לפצל את החלון הפעיל. השתמש בשתי החלוניות כדי להציג פריסות חלופיות זו לצד זו.

תצוגת פריסה מפוצלת
תצוגת פריסה מפוצלת

  • לחץ על הלחצן בפינה הימנית התחתונה של חלון המסמך.
  • בחר Window >‏ Arrange >‏ Split Window.
  • מתפריט Layout בחלונית Pages, בחר Split Window to Compare Layouts.

גופנים שהיו בשימוש לאחרונה

כדי למצוא גופנים בקלות ולצמצם את הגלילה, הצג את הגופנים שהיו בשימוש לאחרונה בראש התפריט הנפתח Font ובתפריט Type >‏ Fonts.

  • ציין את מספר הגופנים האחרונים להצגה תחת Edit >‏ Preferences >‏ Type >‏ Number of recent fonts to display.
  • כברירת מחדל, הגופנים שהיו בשימוש לאחרונה מוצגים בסדר כרונולוגי. כדי להציג אותם בסדר אלפביתי, בחר Edit >‏ Preferences >‏ Type >‏ Sort Recent Fonts List Alphabetically.

יישור לפי אובייקט עיקרי

אפשרות נוספת זמינה לפיזור אובייקטים בחלונית Align.

  1. בחר את האובייקטים לפיזור, ובחלונית Align ‏(Windows >‏ Align) בחר Align To Key Object מהרשימה Align To.
  2. האובייקט העיקרי מוקף בגבול עבה. לחץ על אובייקט אחר כדי לבחור בו כאובייקט העיקרי.

שמירה לאחור בגרסאות קודמות

כדי לפתוח מסמך InDesign בגרסה קודמת, או כדי לשלוח אותו למישהו שעדיין לא שדרג אותו, שמור את המסמך בתבנית InDesign Markup Language ‏(IDML). קובצי IDML נתמכים ב- InDesign CS4 ומעלה. תכונות שאינן נתמכות בגרסה הקודמת לא יעבדו.

האפשרות לשמור מסמכים בגרסאות קודמות זמינה כעת מתיבות הדו-שיח Save ו- Save As.

  1. בחר File >‏ Save As
  2. מהרשימה Save As Type, בחר InDesign CS4 or later (IDML)‎.

ייצוא והגהה של קובצי PDF בגווני אפור

כעת ניתן לבצע הגהה ולייצא עיצובים בתור קובצי PDF בגווני אפור. לדוגמה, השתמש בתכונה זו כדי לייצא במהירות את הפריסה להדפסה בגווני אפור. הפרסום הדיגיטלי נשאר בצבע מלא, וניתן להימנע משמירת פריסות נפרדות לפלט בגווני אפור ובצבע.

השתמש ב- Proof Setup ‏(View >‏ Proof Setup) כדי לציין אפשרויות הגהה בגווני אפור, ובחר יעד Dot Gain או Gamma. לאחר הגדרת ההגהה, בחר View >‏ Proof Colors כדי לעבור בין פלט בגווני אפור לפלט בצבע.

ניתן גם לייצא PDF בגווני אפור מתוך InDesign. כל פריטי העמוד, ללא קשר למרחב הצבע המקורי שלהם, מומרים לגווני אפור בעת הייצוא ל- PDF.

  1. בחר File >‏ Export ובחר Adobe PDF (Print)‎.
  2. בתיבת הדו-שיח של אפשרויות הייצוא, לחץ על הכרטיסייה Output.
  3. תחת Color Conversion, בחר Convert To Destination.
  4. תחת Destination, בחר יעד Dot Gain או Gray Gamma.

הערה:

יעדים של גווני אפור אינם זמינים תחת התקן PDF/X-1a. התקן תומך ביעדי CMYK בלבד. בדומה, תקני PDF/X-2 או PDF/X-3 אינם תומכים ביעדי Gamma Gray.

חישובים מורכבים בחלוניות ובתיבות דו-שיח

כעת ניתן לבצע חישובים מורכבים בתוך שדות טקסט בחלוניות ובתיבות דו-שיח. הזן ביטוי מתמטי באמצעות אופרטורים מתמטיים, לדוגמה, ‎120p0/2 + 10.

ייצוא ל- PNG

כדי לייצא בחירה או טווח עמודים בתור תמונה, בחר File >‏ Export ולאחר מכן בחר PNG מהרשימה Save As Type. השתמש בתיבת הדו-שיח Export Options כדי לציין מה לייצא ואת הגדרות הייצוא.

שיפורים בייצוא

  • SWF Export: תיבת הדו-שיח Export Options מציגה פרטי רשיונות של גופנים.
  • Export For: התפריט File >‏ Export For הוסר. כל האפשרויות הנתמכות אוחדו ברשימה Save As Type בתיבת הדו-שיח Export.
  • אפשרויות לייצוא אל Buzzword‏, SVG ו-SVG compressed כבר אינן זמינות.

תמיכה בשפות

עורכי Adobe World-Ready ותמיכה במילוני קוד פתוח של HunSpell מאפשרים לך להשתמש בכמה שפות נוספות בעת השימוש ב- InDesign.

טקסט של מציין מיקום עם אלפבית שצוין

באפשרותך להזין מצייני מיקום טקסט ברומית, ערבית, עברית וסינית, בין השאר.

כדי לציין את השפה של טקסט מציין המיקום, הקש Ctrl ‏(Windows) או Command ‏(Mac OS) בעת הבחירה ב- Type >‏ Fill With Placeholder Text. בתיבת הדו-שיח Fill Options, בחר אלפבית ולחץ על OK.

שיפורי HunSpell

ברוב השפות, InDesign כולל מילוני קוד פתוח של HunSpell ו- HunSpell הוא ספק ברירת המחדל של המילונים. באפשרותך להוריד ולהתקין מילוני איות ומיקוף עבור שפות אחרות מתוך אתר האינטרנט OpenOffice.

כדי להשתמש ב- InDesign עם שפות נוספות, בחר Edit >‏ Preferences >‏ Dictionary ולאחר מכן לחץ על HunSpell Info.

תמיכה בשפות הודיות

Adobe World-Ready Composer ‏(WRC) מספק עיצוב מילים נכון עבור סוגי כתב רבים שאינם מערביים, כגון דוואנגרי. עורכי Adobe World-Ready בגרסה האנגלית הבינלאומית של InDesign תומכים בכמה שפות הודיות, כגון הינדית, מרתי, גוז'אראטי, טמילית, פונג'בית, בנגלית, טלוגו, אוריה, מליאלאם וקנאדה.

מילוני איות ומיקוף של Hunspell כלולים במוצר, וכך גם משפחת הגופנים Adobe Devanagari.

הפעל את Adobe World-Ready Composer באמצעות סגנון פסקה (Paragraph Style >‏ Justification >‏ Composer) או באמצעות תפריט החלונית Paragraph.

הגדר העדפות הודיות כדי לעבוד על סוגי כתב הודיים ולייבא תוכן ל- InDesign בצורה תקינה.

  1. בחר באפשרויות Window‏ > Utilities‏ > Scripts.
  2. לחץ פעמיים על indicPreferences.js.
  3. פתח מסמך חדש או הפעל מחדש את InDesign.

תמיכה בשפות מזרח תיכוניות

InDesign CS6 זמין גם במהדורות למזרח התיכון ולצפון אפריקה. במהדורה זו, יש תמיכה נוספת בערבית ועברית וכן כמה תכונות לעבודה עם כתב מימין לשמאל ודו-כיווני ותכונות ספציפיות לשפה. הפונקציונליות המשופרת כוללת תמיכה בטבלאות ב- Story Editor, יישור Kashida משופר, ‏‫מיקום משופר של דיאקריטים ושיפורים אחרים באופן הטיפול בטקסט.

ראה עבודה עם ערבית ועם עברית לקבלת פרטים נוספים.

Extension Manager CS6

בעזרת Extension Manager CS6, באפשרותך ליצור, לערוך, להפעיל, לייבא ולייצא ערכות של הרחבות. Extension Manager CS6 תומך באפשרויות הבאות:

  • התקנת הרחבות ברמת המשתמש
  • חיפוש וסינון של הרחבות
  • המרה מ- MXP ל- ZXP
  • תמיכה לפי הרחבה
  • התקנת הרחבות כאשר מותקנות שפות מרובות של מוצר
  • הצגת מידע נוסף על הרחבות

למידע נוסף על שימוש ב-Extension Manager CS6, ראה Extension Manager CS6

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת