סקירה של התאמת צבע וגוון של תמונה

שתי דרכים להתאמת גוון וצבע של תמונה הן שימוש בשכבות התאמה או עריכה ב- Adobe Camera Raw. שתי הדרכים מציעות מגוון רחב של שליטה וגמישות, מבלי לשנות את מידע התמונה המקורית או לפגוע בו לצמיתות. שלמות התמונות המקוריות שלכם נשמרת. עריכה זו ללא פגיעה במקור מספקת גמישות לביצוע שינויים נוספים, להתחיל מחדש עם גישת עריכה שונה, או לבטל את ההתאמות גם לאחר שמירת העריכות.

שכבות התאמה מאפשרות לכם להחיל עריכות על שכבה נפרדת בקובץ התמונה, תוך שמירה על שלמות התמונה המקורית (שכבת הרקע). הדרך הקלה ביותר לגשת לכלי שכבת ההתאמה היא לחיצה על סמל בחלונית Adjustments. באפשרותכם להוסיף יותר משכבת התאמה אחת עבור עריכת תמונה מורכבת יותר. כמו כן, ניתן להשתמש במסיכה כדי להחיל את ההתאמה על חלק מסוים בתמונה. לקבלת מידע נוסף, ראו כיסוי שכבות במסיכה.

Adobe Camera Raw הוא תוסף ל- Photoshop שמיועד לביצוע התאמות בצבע ובגוון. בחלון העריכה שלו, קיימת תמונת תצוגה מקדימה גדולה וכלי ההתאמה נפרסים בסדר שבו אתם משתמשים בהם בדרך כלל. למרות שמו , Adobe Camera Raw יכול לערוך קובצי JPEG ו- TIFF בנוסף לקובצי camera raw. אם ברצונכם להחיל את אותה התאמה על תמונות מרובות, באפשרותכם לשמור את הקביעות כקביעה מוגדרת מראש ולהחיל במידת הצורך.

הערה:

אין להשתמש בפקודות בתפריט Image‏ > Adjustments, אלא אם התאמה מסוימת אינה זמינה כשכבת התאמה או ב-Camera Raw. ההתאמות בתפריט Image משנות או מוחקות לצמיתות פרטי פיקסלים בתמונה.

התאמת צבע וגוון של תמונה באמצעות שכבות התאמה

  1. בחלונית Adjustments, לחצו על סמל הכלי עבור ההתאמה שברצונכם לבצע:

  2. בחלונית Properties, התאימו את קביעות הכלי של שכבת ההתאמה.

Video tutorial: What are adjustment layers?

Video tutorial: What are adjustment layers?
lynda.com

התאמת צבע וגוון של תמונה ב- Camera Raw

  1. בחרו File‏ > Open.

  2. בחלון Open, בחרו קובץ Camera Raw‏, TIFF או JPEG אחד או יותר ולאחר מכן בחרו באפשרות Camera Rawמתוך התפריט Format.

  3. לחצו על הלחצן Open.

  4. השתמשו בפקדים ב- Adobe Camera Raw כדי להתאים את הקביעות. ניתן להשתמש במברשת Adjustment כדי להחיל עריכות על אזורים מסוימים בתמונה. לקבלת מידע נוסף, ראו ביצוע התאמות צבע וגוון ב-Camera Raw.

הערה:

באפשרותכם לקבוע העדפות כדי לפתוח תמיד קובצי JPEG ו- TIFF ב- Camera Raw.

עצה: לקבלת עצות כיצד להגדיר קובצי JPG שייפתחו ב-Adobe Camera Raw, עיינו בסרטון הדרכה זה של טרי ווייט.

הפעלת עריכה של קובצי JPEG ו- TIFF ב- Camera Raw

  1. בחרו (Windows)‏ Edit‏ > Preferences‏ > Camera Raw או (Mac OS)‏ Photoshop‏ > Preferences‏ > Camera Raw.

  2. במקטע JPEG and TIFF Handling של תיבת הדו-שיח Camera Raw Preferences, בצעו אחת מהפעולות הבאות:

    • בתפריט JPEG, בחרו Automatically Open All Supported JPEGs.
    • בתפריט TIFF, בחרו Automatically Open All Supported TIFFs מהתפריט TIFF.

Video tutorial: What is Adobe Camera Raw?

Video tutorial: What is Adobe Camera Raw?
Laura Shoe

הערה:

בנוסף לשני תהליכי העבודה המתוארים לעיל, באפשרותכם גם להשתמש בעצמים חכמים לצורך עריכת שכבות בצורה שאינה פוגעת במקור. ראו עצמים חכמים מקושרים לקבלת מידע נוסף.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת