מהדורות ינואר 2018 ואוקטובר 2017 של Photoshop CC (גרסאות ‎19.x)
photoshop-109x104.png.adimg.mw.147

מהדורות ינואר 2018 ואוקטובר 2017 (גרסאות ‎19.x) של Photoshop CC כוללות תכונות חדשות ומלהיבות עבור מעצבים, צלמים דיגיטליים ומאיירים. המשיכו לקרוא כדי לעיין בהקדמה מהירה על תכונות אלה ולקבלת קישורים למשאבים המציעים מידע נוסף.

לקבלת סיכום של התכונות שהוצגו במהדורות קודמות של Photoshop CC, ראו סיכום תכונות | מהדורות קודמות.


הערה:

אם אתם מבצעים שדרוג מגרסה קודמת של Photoshop CC, עיינו בשיקולים ועצות הבאים.

Select Subject

 חדשה במהדורת ינואר 2018

v2_select-subject-in-action
בוחרים את הנושאים הבולטים ביותר בתמונה בלחיצה אחת

הפקודה Select Subject מאפשרת לכם לבחור את הנושא הבולט ביותר בתמונה בלחיצה אחת. הפקודה Select Subject, אשר מופעלת באמצעות טכנולוגיית למידת מתקדמת, רוכשת את היכולת לזהות מגוון אובייקטים בתמונה - בני אדם, בעלי חיים, כלי רכב, צעצועים ועוד.

אפשר לגשת ל- Select Subject באחת מהדרכים הבאות ב- Photoshop:

  • בזמן עריכת תמונה, בחרו  Select > Subject.
  • בזמן עריכת תמונה, בחרו בכלים Quick Selection או Magic Wand לחצו על Select Subject בסרגל האפשרויות.
  • בזמן עריכת תמונה, בחרו בכלי Quick Selection במרחב העבודה  Select & Mask, לחצו על Select Subject בסרגל האפשרויות.

לקבלת מידע נוסף, ראו Select Subject.

תמיכה ב-Microsoft Surface Dial

 עודכנה במהדורת ינואר 2018

באמצעות Surface Dial ב-Photoshop תוכלו לכוונן את הגדרות הכלים מבלי להסיר את מבטכם מבד הציור. השתמשו ב-Dial כדי לכוונן את הגודל, האטימות, הקשיות, הזרימה וההחלקה של כל הכלים דמויי המברשת. באמצעות האפשרות Control תוכלו גם לסובב את החוגה כדי לבצע התאמות דינאמיות בהגדרות תוך כדי משיחת המברשת.

Photoshop תומך ב- Surface Dial במחשבים שבהם מופעל Bluetooth, ושבהם פועלים עדכון הסתיו של Windows 10 ליוצרים (גרסה 1709) וגרסאות מתקדמות יותר.

לקבלת מידע נוסף, ראה תמיכה ב-Microsoft Dial ב-Photoshop.

control_size_b
התאמת ההגדרות באופן דינאמי תוך כדי משיחת המברשת

תמיכה בצגים עם דחיסות גבוהה ובהגדלה לכל צג

 חדשה במהדורת ינואר 2018

בעדכון Windows 10 ליוצרים ובגרסאות מאוחרות יותר, Photoshop מציע כעת מגוון בחירות להגדלה של ממשק משתמש - מ-100% ועד 400%, במרווחים של 25%. שיפור זה מאפשר לממשק המשתמש של Photoshop להיראות נקי וחד, לא משנה מהי דחיסות הפיקסלים של הצג שלכם. Photoshop מתאים אוטומטית את הרזולוציה שלו, בהתאם להגדרות של Windows.

בנוסף, Adobe ו- Microsoft פעלו בשיתוף פעולה הדוק כדי לספק הגדלה לכל צג בצגים בעלי גורמי הגדלה שונים. שיפור זה מבטיח שמחשב נייד עם רזולוציה גבוהה (HiDPI) יעבוד באופן חלק לצד צג של מחשב שולחני עם רזולוציה נמוכה יותר, וההיפך. לדוגמה, גורם ההגדלה באחד מהצגים שלך יכול להיות 175%, בזמן שגורם ההגדלה של צג אחר יהיה 400%. כך תוכלו לבחור בלפטופים המשוכללים בגודל 13 אינץ' עם צגי 4k, בדגמי ה- 1080p הזולים יותר, או להתחבר לצגי 8k החדשים למחשב השולחני, מבלי שהדבר יפגום בחוויה שלכם ב- Photoshop.

ב- Windows, בחרו Start > Settings > System > Display כעת, תחתקנה מידה ופריסה, בחרו את גורם ההגדלה עבור כל אחד מהצגים שלכם.

הערה:

בעדכון Windows 10 ליוצרים ובגרסאות מאוחרות יותר, ההגדרה UI Scaling ב- Photoshop‏ (Preferences > Interface > UI Scaling‏) עדיין חלה על חלק מהרכיבים, כמו תיבות הדו-שיח File Info ו- Camera Raw. בגרסאות מוקדמות יותר של WIndows, הגדרה זו חלה על כל הרכיבים של Windows. כאשר האפשרות UI Scaling מוגדרת ל- Auto, ברירת המחדל להגדלה תהיה הערך שקרוב ביותר לגורם ההגדלה של מערכת ההפעלה עבור הצג העיקרי - 100 או 200.

תכונות הקשורות למברשת

החלקת משיכות

 חדש במהדורת אוקטובר 2017

עכשיו Photoshop מסוגלת לבצע החלקה חכמה של משיחות המברשת שלכם. פשוט הזינו ערך (0-100) של Smoothing בסרגל האפשרויות בעת העבודה עם אחד מהכלים הבאים: Brush, ‏Pencil, ‏Mixer Brush או Eraser. הערך 0 זהה להחלקת הדור הקודם, בגרסאות הקודמות של Photoshop. ערכים גבוהים יותר מחילים יותר החלקה חכמה על המשיכות.

החלקת משיכות עובדת במספר מצבים. לחיצה על סמל גלגל השיניים () כדי להפעיל אחד או יותר מהמצבים הבאים:

מצב Pulled String

צביעה רק כשהקו נקי. תנועות הסמן בגבולות רדיוס ההחלקה אינן משאירות סימן.

Stroke Catch Up

מאפשר לצביעה להמשיך לעקוב אחר הסמן אחרי שהמשיכה הושהתה. השבתת מצב זה מפסיקה את יישום הצביעה מיד ברגע שתנועת הסמן נעצרת.

Catch-Up On Stroke End

השלמת המשיכה ממיקום הצביעה האחרון ועד לנקודה שבה שחררת את העכבר/פקד העט.

Adjust For Zoom

התאמת החלקה כדי למנוע משיכות רועדות. הפחתה של ההחלקה בעת הגדלת התצוגה של המסמך; הגברת ההחלקה בעת הקטנת התצוגה.

eraser_smoothing
החלקה: הכלי Eraser

כאשר משתמשים בהחלקת משיכות, תוכלו לבחור להציג את זנב המברשת, אשר מחבר את מקום הצביעה הנוכחי למיקום הסמן הנוכחי. בחרו Preferences ‏> Cursors ‏> Show Brush Leash While Smoothing. תוכלו גם לציין צבע לזנב המברשת.

brush-leash
העדפות Brush Leash

ניהול מברשת פשוט יותר

 משופר במהדורת אוקטובר 2017

עבודה עם קביעות מוגדרות מראש של המברשת מתבצעת יותר בקלות במהדורה זו של Photoshop. עכשיו אתם יכולים לארגן קביעות מוגדרות מראש של מברשות בתיקיות—בחלונית Brushes שהפכה לפשוטה בהרבה (שמה שונה מ- Brush Presets במהדורות הקודמות).

באפשרותכם לבחור לעבוד עם קביעות כלי מוגדרות מראש התומכות במברשת ולנהל אותן, וכן לבצע אותן פעולות עם התכונות שלהן, אשר נגישות רק מהסרגל Options במהדורות קודמות של Photoshop, בחלונית Brushes. כל קביעת כלי מוגדרת מראש התומכת במברשת ניתן להמיר לקביעה מוגדרת מראש של מברשת; כל התכונות שלה—כגון אטימות, זרימה ומצב מיזוג—נשמרות. אחרי שהמרתם קביעות כלי מוגדרות מראש התומכות במברשת לקביעות מוגדרות מראש של מברשת, תוכלו לבחור להסירן מרשימת קביעות הכלי המוגדרות מראש.

convert_brush_toolpresetstobrushpresets
המרת קביעות כלי מוגדרות מראש התומכות במברשת לקביעות מוגדרות מראש של מברשת
v2_confirm_converttoolpresets
בחרו להסיר או לשמור קביעות כלי מוגדרות מראש התומכות במברשת אחרי שהמרתם אותן בקביעות מוגדרות מראש של מברשת.

במהדורה זו החלונית Brushes עצמה כוללת מגוון שיפורים, למשל:

  • בתפריט הקופץ של החלונית Brushes, עברו בקלות בין התצוגות השונות כדי לראות את כל השילובים של שם המברשת, תצוגה מקדימה של משיחת מברשת, וקצה מברשת.
v2_customize_informationbrushes
חלונית Brushes: הציגו רק את המידע שאתם צריכים
  • הציגו מברשות נוספות באותו שטח מסך עם מחוון הזום.
  • גררו ושחררו את הקביעות המוגדרות מראש של המברשת כדי לסדרן מחדש בצורה הנוחה לכם.
  • כווצו או הרחיבו תיקיות כדי לראות רק את המברשות שאתם צריכים.
  • השתמשו באפשרות Show Additional Preset Info בתפריט הקופץ כדי לראות את כלי הקביעות המוגדרות מראש המשויך (למשל Eraser) ואת כל הצבעים הכלולים.

לקבלת מידע קשור ראו:

צעדים ראשונים עם מברשות מתקדמות מותאמות אישית

צעדים ראשונים עם מברשות מתקדמות מותאמות אישית
ftcxo8t3
Kyle T Webster

גישה לתמונות Lightroom ב-Photoshop

 חדש במהדורת אוקטובר 2017

כעת ניתן לגשת לכל תמונות Lightroom המסונכרנות שלכם ישירות מתוך מרחב העבודה Start ב-Photoshop. במרחב העבודה Start, לחצו על הכרטיסייה Lr Photos. כעת, בחרו את התמונות שברצונכם לפתוח ולחצו על Import Selected. אם ביצעתם שינויים בתמונות או באלבומים שלכם ביישום כלשהו מיישומי Lightroom בזמן ש-Photoshop פעל, לחצו על לחצן Refresh כדי לראות את השינויים. לחצו על See More כדי לראות תצוגת רשת של כל התמונות, כשהן מסודרות לפי תאריך.

בנוסף למרחב העבודה Start, ניתן לחפש, לסנן, למיין ולייבא תמונות Lightroom אל Photoshop גם באמצעות חוויית החיפוש בתוך היישום.

למידע נוסף, ראו:

200_lr-photos-in-ps
תמונות Lightroom במרחב העבודה Start ב-Photoshop

גופנים משתנים

 חדש במהדורת אוקטובר 2017

עכשיו Photoshop תומך בגופן משתנה, תבנית גופני OpenType חדשה התומכת בתכונות מותאמות אישית כגון משקל, רוחב, הטיה, גודל אופטי, וכו'. מהדורה זו של Photoshop מגיעה עם מספר גופנים משתנים שבהם ניתן להתאים את המשקל, הרוחב וההטיה באמצעות פקדי מחוון נוחים בחלונית Properties. בעת כוונון מחוונים אלה, Photoshop בוחר אוטומטית את סגנון הכתב שהכי קרוב להגדרות הנוכחיות. לדוגמה, בעת הגברת ההטיה של סגנון כתב רגיל, Photoshop משנה אותו אוטומטית לווריאציה של כתב נטוי.

בחלונית Character או בסרגל האפשרויות, חפשו משתנה ברשימת הגופנים כדי למצוא גופנים משתנים. לחלופין, חפשו את הסמל   לצד שם הגופן.

לקבלת פרטים קשורים ראו  גופנים.

font-slider-controls
פקדי מחוון לכוונון תכונות גופנים
some-variable-fonts
רשימת גופנים: מספר גופנים משתנים

שיתוף מהיר של יצירות

 חדש במהדורת אוקטובר 2017

עכשיו אתם יכולים את היצירות שלכם בדוא"ל או לשתף אותן במספר שירותים ישירות מתוך Photoshop. כשאתם משתפים מסמך בדוא"ל, Photoshop שולח את המסמך המקורי (קובץ ‎.psd). עבור שירותים וערוצי מדיה חברתית מסוימים, Photoshop ממיר אוטומטית של המסמך לתבנית JPEG לפני השיתוף.

ב- Photoshop, בחרו File‏ > Share. לחלופין לחצו על הסמל בסרגל האפשרויות.

לקבלת פרטים ראו  שיתוף מהיר.

quick-share
אפשרויות שיתוף ב-macOS
quick-share-windows
אפשרויות שיתוף ב-Windows

הערה:

העדפות מערכת ההפעלה שלכם קובעות את רשימת השירותים שתופיע בפועל בחלונית Share. תוכלו לשנות העדפות אלו. לדוגמה, ב-macOS, הוסיפו/הסירו שירותים בחלונית Share על-ידי שינוי האפשרויות תחת System Preferences ‏> Extensions ‏> Share Menu. ראו דף תיעוד זה של Apple לקבלת מידע נוסף.

הכלי Curvature Pen

 חדש במהדורת אוקטובר 2017

הכלי Curvature Pen מאפשר לכם לצייר עקומות חלקות ומקטעי קווים ישרים באותה קלות. עם כלי אינטואיטיבי זה תוכלו ליצור צורות מותאמות אישית בעיצובים שלכם או להגדיר נתיבים מדויקים כדי לבצע כוונון עדין של התמונות ללא מאמץ. בעודכם עושים זאת תוכלו גם ליצור, לערוך, להוסיף או להסיר נקודות החלקה או נקודות פינה, או לעבור ביניהן, מבלי שתצטרכו להחליף כלים.

גשו לכלי חדש זה מתוך קבוצת הכלים Pen. כדי ללמוד כיצד להשתמש בו, ראו  שימוש בכלי Curvature Pen.

Different-Pen-tools

Path-8 (1)
ציור מקטעי נתיבים עקומים וישרים באותה קלות

אפשרויות נתיב

 חדש במהדורת אוקטובר 2017

קווי נתיבים ועקומות כבר לא מוגבלים לצבעי שחור ולבן! עכשיו אתם יכולים להגדיר את הצבע והעובי של קווי נתיבים לשיפור הנראות או כדי שיתאימו לטעמכם.

בעת יצירת נתיב—באמצעות הכלי Pen, למשל—לחצו על סמל גלגל השיניים () בסרגל האפשרויות. כעת ציינו את הצבע והעובי של קווי הנתיבים. בנוסף ציינו אם ברצונכם לצפות בתצוגה מקדימה של מקטעי נתיבים בעת כשאתם מזיזים את המצביע בין לחיצות (אפקט Rubber Band).

לקבלת מידע שימושי קשור, ראו  ניהול נתיבים.

path-options
אפשרויות נתיב: עובי וצבע

העתקה-הדבקה של שכבות

 חדש במהדורת אוקטובר 2017

עכשיו אתם יכולים להעתיק ולהדביק שכבות ב-Photoshop—בתוך מסמך או בין מסמכים שונים—באמצעות הפקודות Copy, ‏Paste ו-Paste Into Place.

בעת הדבקת שכבה בין מסמכים בעלי רזולוציות שונות, השכבה המודבקת שומרת על ממדי הפיקסלים שלה. בהתאם להגדרות ניהול הצבע ולפרופיל הצבע המשויך, ייתכן שתתבקשו לציין כיצד לטפל בנתוני צבע בקובץ המיובא.

לקבלת מידע נוסף, ראו  העתקה-הדבקה של שכבות.

תיאורי כלים עשירים

 חדש במהדורת אוקטובר 2017

היום קל יותר מאי פעם להבין מה הכלים של Photoshop עושים! בעת ריחוף באמצעות המצביע מעל כלים מסוימים בחלונית Tools, ‏Photoshop מציג תיאור ווידאו קצר על הכלי שבפעולה.

תוכלו לבחור לא להציג את תיאורי הכלים העשירים. כדי לעשות זאת, בטלו את הבחירה בהעדפה תחת Preferences ‏> Tools ‏> Use Rich Tooltips.

v2_q-s-video
תיאורי כלים עשירים: הכלי Quick Selection
v2_crop-tool-video
תיאורי כלים עשירים: הכלי Crop

ערכו תמונות פנורמה כדוריות (של 360 מעלות) ב-Photoshop

 חדש במהדורת אוקטובר 2017

כעת ניתן לערוך ב-Photoshop תמונות פנורמה כדוריות שהרוחב שלהן הוא 360 מעלות והגובה שלהן הוא 180 מעלות (Equirectangular), אשר צולמו במצלמות שונות. כאשר נכס הפנורמה מיובא והשכבה שלו נבחרת, הפעילו את מציג הפנורמה על-ידי בחירה ב-3D > Spherical Panorama > New Panorama Layer From Selected Layer. לחלופין, ניתן לטעון תמונת פנורמה כדורית ישירות אל המציג על-ידי בחירה ב-3D > Spherical Panorama > Import Panorama.

לאחר פתיחת תמונת פנורמה במציג, ניתן לבצע מגוון פעולות איתה:

  • סיבוב תצוגת המצלמה ברחבי התמונה
  • כוונון שדה הראייה
  • ציור על תמונת הפנורמה בעזרת כל הכלים והמסננים הרלוונטיים של Photoshop

שיפורים בחלונית Properties

 משופר במהדורת אוקטובר 2017

  • כעת ניתן להתאים את ריווח השורות (Leading) ואת הריווח בין מילים ואותיות (Tracking) עבור שכבות Type בחלונית Properties.
  • כעת ניתן לשנות הגדרות, כגון צבע, גופן וגודל, עבור שכבות Type מרובות בחלונית Properties.
  • עבודה עם נכסי Adobe Stock בחלונית Properties:
    • צפו בנכס ב- stock.adobe.com על-ידי לחיצה על מזהה הנכס.
    • קבלו רשיון עבור תמונת תצוגה מקדימה ישירות מהחלונית Properties.
    • מצאו נכסי מאגר דומים לתמונה ב- stock.adobe.com.

שיפורים ב-Select & Mask

 משופר במהדורת אוקטובר 2017

  • אלגוריתם משופר המספק תוצאות מדויקות וריאליסטיות יותר בעת צמצום הרקע במקרים שבהם צבעי החזית והרקע דומים.
  • מיזוג משופר של תוצאות הבחירה המקורית וצבעי מאט.
  • הגדרות מצב Transparency מנותקות כעת ממצבי תצוגת Quick Mask. הגדרות Transparency כבר אינן משותפות עם Select & Mask ו-Quick Mask.
  • הגדרות השקיפות של מצב תצוגת Overlay מנותקות כעת מהגדרות השקיפות On White ו-On Black.

החלונית Learn

 חדש במהדורת אוקטובר 2017

כעת ניתן להגיע לערכות לימוד שלב אחר שלב בנושא מושגי בסיס ומשימות מפתח ישירות ב-Photoshop. ערכות לימוד אלה עוסקות במושגי צילום בסיסיים, בריטוש ושילוב של תמונות וביסודות העיצוב הגרפי. 

ב- Photoshop, בחרו Window ‏> Learn.  

תכונות Technology Preview

לפני השימוש בחלק מתכונות Technology Preview, ייתכן שתצטרכו להפעילן מתוך Preferences ‏> Technology Previews.

לקבלת פרטים על תכונות אלו ראו  תצוגות מקדימות טכנולוגיות.

Preserve Details 2.0 Upscale

 חדש במהדורת אוקטובר 2017

מצב ברירת מחדל: פועל

Photoshop כולל כעת אפשרות לשינוי קנה המידה כלפי מעלה בסיוע בינה מלאכותית, כדי לשנות את הגודל של תמונות תוך שמירה על מרקמים ופרטים חשובים ומבלי לגרום לעיוותים. בנוסף למרקמים של שיער וגוני עור, תכונה זו משמרת גם פרטים בעלי קצוות קשים יותר, כגון מלל וסמלי לוגו. נסו אותו על מרקים, סלטים, פיצות, וכל נושא אחר שצריך לשמר בו את המרקם.

v2_AI_Upscale
שינוי קנה מידה כלפי מעלה בעזרת בינה מלאכותית (שמאל) לעומת שינוי גודל מהדור הקודם (ימין)

Paint Symmetry

 חדש במהדורת אוקטובר 2017

מצב ברירת המחדל: לא פועל

כעת Photoshop מאפשר לכם לצבוע בצורה סימטרית באמצעות הכלים Brush‏, Pencil ו-Eraser. בעת השימוש בכלים אלה לחצו על סמל הפרפר () בסרגל האפשרויות. בחרו מבין מספר סוגי הסימטריה הזמינים. משיכות הצביעה ישתקפו בצורה חיה מעבר לקו הסימטריה, ויאפשרו רישום קל יותר של פנים, מכוניות, בעלי חיים, ועוד.

כדי להפעיל תכונה זו בחרו Preferences ‏> Technology Previews ‏> Enable Paint Symmetry.

Pattern06 tile
יצירת דוגמאות מורכבות בקלות עם Paint Symmetry
v2_Ps-Paint-Symmetry
סוגי סימטריה שונים

Camera Raw | תכונות חדשות

camera_raw_150dpi

בחירות מהירות עם Color and Luminance Range Masking

 זמינות רק לחברי Creative Cloud

באמצעות פקדי Color and Luminance Range Masking החדשים תוכלו ליצור בתמונה אזור מיסוך מדויק בתוך זמן קצר, בו תוכלו להחיל התאמות מקומיות. כלי מיסוך הדיוק החדשים הללו מסוגלים לזהות שינויים בתאורה ובקצוות מנוגדים בהתאם לצבעים וגוונים. תוכלו לבצע בחירות מיסוך ראשוניות מהירות עם כלי Adjustment Brush או עם Radial Filter‏/Graduated Filter. לאחר מכן חדדו את בחירתכם עם מסיכות הטווחים, הממוקמות תחת Auto-Mask באפשרויות הכלי Adjustment Brush.

Color Range Mask

לאחר יצירת מסיכת בחירה ראשונית בתמונה בעזרת כלי ה-Adjustment Brush או Radial Filter‏/Graduated Filters, השתמשו ב-Color Range Masking כדי לחדד את מסיכת הבחירה בהתאם לצבעים שנדגמו באזור המסיכה.

color_mask_new_acr

Luminance Range Mask

לאחר יצירת מסיכת בחירה ראשונית בתמונה בעזרת כלי ה-Adjustment Brush או Radial Filter‏/Graduated Filters, השתמשו ב-Luminance Range Masking כדי לחדד את אזור המסיכה בהתאם לטווח הזוהר של הבחירה.

luminance_range_maskingnewacr

 לקבלת תיעוד העזרה ראו החלת התאמות מקומיות עם מסיכת טווח צבע או זוהר.

 לקבלת פרטים על תכונות חדשות ב- Adobe Camera Raw ראו סיכום תכונות חדשות.

שיפורים ותיקונים נוספים

מהדורת ינואר 2018

מהדורת אוקטובר 2017

  • מעבר בין עורכים: עכשיו אתם יכולים לשנות את עורך הטקסט על-פי המסמך מתוך החלונית Paragraph. תכונה זו תקל עליכם את השימוש החוזר בנכסים גם בין שפות שמשתמשות בעורכים שונים—לדוגמה שפות מזרח תיכוניות ומזרח אסיאתיות. 
  • Photoshop תומך כעת בתבנית High Efficiency Image Format (‏HEIF) של Apple. Photoshop יכול לקרוא מפות עומק בקבצי תמונה מסוג HEIF שנוצרו בהתקני iPhone 7 Plus ומעלה וליצור ממפות אלה ערוץ. לאחר מכן, תוכלו ליצור אפקט עומק שדה בתמונה באמצעות Filter > Blur > Lens Blur.
  • שיפור ביצועי הפעלה ויצירת מסמך (Cmd/Ctrl+N)
  • שיפורי שימושיות בחלונית Properties
  • זמן אתחול משופר ב-Windows
  • ביצועים משופרים בפעולות מיזוג ושילוב נפוצות
  • ביצועים משופרים של המסנן Surface Blur והמסנן Noise ‏> Median
  • דיוק משופר של הכלי Refine Edge ב-Select & Mask workspace
  • העדפה חדשה ב-Windows 10‏: Preferences > Workspace > Align UI According To OS Settings. השתמשו בהעדפה זו כדי למנוע הצגה של רכיבי ממשק משתמש תלויי הקשר, כגון תפריטים מוקפצים, מתחת ליד כשאתם מציירים ישירות על הצג. הגדרה זו של מערכת ההפעלה נשלטת מהעדפות Ink & Stylus בהעדפות המערכת של Windows. היא זמינה רק בהתקנים המקושרים לעט אלקטרוני.
  • בעת הדבקת טקסט בשכבות Type, ניתן כעת להשתמש בפקודה החדשה Edit > Paste > Paste Without Formatting. פקודה זו מפשיטה את מאפייני הסגנון מטקסט המקור ומתאימה את הטקסט לסגנון של שכבת ה-Type המוגדרת כיעד.
  • חוויית החיפוש בתוך היישום מאפשרת כעת גם לחפש, לסנן, למיין ולייבא תמונות Lightroom אל Photoshop.
  • הגנה משופרת על פרטי פנים עבור Content-Aware Move‏, Auto Levels‏, Curves‏, Tone‏, Brightness‏, Contrast וטווח גוני עור
  • האפשרות Save As PNG מציעה כעת דחיסה טובה בהרבה
  • איכות משופרת של Content-Aware Crop ו-Content-Aware Fill בקצוות
  • תפריטי גופנים מצומצמים: רשימות הגופנים בסרגל האפשרויות ובחלוניות השונות מציגים כעת את כל פני הגופנים במשפחה נתונה כשהם מצומצמים לתפריט-משנה מוקפץ, אליו ניתן לגשת באמצעות העכבר או המקלדת.
  • זיהוי פנים חכם מונחה-למידה-עמוקה ל-Face-Aware Liquify
  • תוקן: בעיה עם Select & Mask שבה שימוש במברשת עם רדיוס רך באמצעות המברשת Refine Edge עדיין יוצר קצה קשיח.

מה השתנה

  • החלונית Brush במהדורות קודמות של Photoshop נקראת כעת Brush Settings.
  • החלונית Brush Presets בגרסאות קודמות של Photoshop הפכה לפשוטה יותר ושמה שונה ל-Brushes. לקבלת מידע נוסף ראו ניהול פשוט יותר של קביעות מברשת מוגדרות מראש.
  • האפשרות Device Preview לא זמינה יותר במהדורה זו. בנוסף, היישום Preview CC iOS אינו זמין יותר להורדה או נשמר באופן פעיל נכון לאוקטובר 2017. אם במכשיר ה-iOS שלכם יש גרסה של Preview CC שהורדתם בעבר, תוכלו להמשיך להשתמש בה כפי שהיא עם גרסאות קודמות של Photoshop.
  • Photoshop לא מנחה אתכם יותר לייבא נכסים לתוך Creative Cloud Libraries בעת פתיחת מסמכים. אתם עדיין יכולים לייבא את כל הנכסים אוטומטית מתוך מסמך פתוח באמצעות הפקודה Create New Library From Document בחלונית Libraries.
  • ההגדרה Preferences ‏> General ‏> Show Recent Files Workspace When Opening A File אינה זמינה יותר.
  • ב-macOS 10.13 (‏High Sierra) ואילך, Photoshop משתמש בפס כותרת כהה עבור חלונות מסמך צפים כאשר בהירות ממשק המשתמש מוגדרת לאחת משתי ההגדרות הכהות.
  • (MacBook Pro) שינויים הקשורים ל-Touch Bar:
    • ההעדפה Enable History Scrubbing In The Touch Bar אינה זמינה עוד. כדי למנוע את מחיקת ההיסטוריה, פשוט הסר את הלחצן המתאים מפריסת Touch Bar.
    • כעת ניתן לשלוט בהחלקת המברשת באמצעות ה-Touch Bar. הוסיפו פקד זה ל-Touch Bar באמצעות ממשק המשתמש של Customize Touch Bar.
  • הדחיסה של קבצי PNG שנוצרו באמצעות האפשרות Save As טובה יותר כעת. בנוסף, האפשרויות של שמירת תמונות כנכסי PNG השתנו לצורך מתן חוויית משתמש טובה יותר:
png-export
אפשרויות חדשות לשמירת תמונות כ-PNG

בעיות ידועות

  • Photoshop מפסיק לפעמים להגיב בעת שימוש במברשת Refine Edge בסביבת העבודה Select & Mask. כדי לעקוף בעיה זו, בטלו את Preferences‏ > Performance‏ >AdvanceSettings ‏> Use OpenCL.
  • (רק ב- MacBooks עם GPU יחיד ומערכת הפעלה OS X 10.11 פועלת) בעת השימוש במברשת Refine Edge, ייתכן שתבחינו בירידה חמורה באיכות התמונה לאורך הקצוות של אזורי התמונה שאתם מרטשים. כדי לעקוף בעיה זאת, שדרגו לגרסה העדכנית ביותר של macOS או בטלו את OpenCL (בטלו את הבחירה באפשרות Preferences‏ > Performance‏ > Advanced Settings‏ > Use OpenCL).
  • מעת לעת Photoshop מפסיקה להגיב כשאתם בוחרים 3D ‏> Spherical Panorama‏ > Import Panorama כדי לייבא תמונה פנורמית. כדי לפתור את הבעיה, התקינו את היישום במיקום ברירת המחדל במערכת או הסירו כל תו מותאם לאזור מנתיב ההתקנה.
  • לעתים נדירות, כאשר Photoshop מופעל אוטומטית לאחר התקנה, ייתכן שבמרחב העבודה Start ובתיבת הדו-שיח New לא יוצגו כרטיסים או תבניות. כדי לפתור את הבעיה, בצעו את השלבים הבאים:
    • צאו מ-Photoshop.
    • הפעילו את היישום Creative Cloud למחשבים שולחניים.
    • הפעילו את Photoshop
    • לחצו על Cmd+N כדי להפעיל את תיבת הדו-שיח New Document.
    • לחצו על Esc כדי לסגור את תיבת הדו-שיח New Document.
    • צאו מ-Photoshop והפעילו אותו מחדש.
  • אתגרים המופיעים לפעמים כשמשתמשים בכלי Curvature Pen:
    • פעולות הנתיב עשויות להיות בלתי צפויות. כדי לפתור את הבעיה השתמשו בכלי Pen הרגיל.
    • בחירת מספר נקודות באמצעות שילוב המקשים Ctrl+Shift-click לא תמיד עובדת. כדי לפתור את הבעיה לחצו על Shift עם הכלי Direct Selection כדי לבחור מספר נקודות או השתמשו בכלי Pen הרגיל.
    • (ב- Windows בלבד)המקטע הראשון של נתיב נשאר קו ישר ואינו מתעקל כצפוי, עד לסגירת הנתיב. כדי לעקוף בעיה זו, לחצו וגררו את נקודת העיגון השנייה כדי להגיע לעיקול הצפוי.
  • שימושיות: ייתכן שיהיה קשה לראות את התיבה התוחמת של שינוי נתיב לפעמים, כשברקע יש מסמכים כהים. כדי לפתור את הבעיה, במקרה של צורות, בחרו רק את שכבת הצורה ללא הנתיב. כעת התיבה התוחמת של השינוי אמורה להיראות בבירור.
  • שימושיות: בעיות ממשק משתמש בעת שימוש ב- Photoshop בעדכון יום השנה של Windows 10:
    • תיאורי כלים עשירים מופיעים חתוכים כשגורם ההגדלה של מערכת ההפעלה מוגדר ל-150% או ל-175%.
    • כאשר גורם ההגדלה של מערכת ההפעלה מוגדר ל-125% או ל-150%, סימני ההדרכה של תיבת הדו-שיח של עצת הלימוד מופיעים לא מיושרים עם תוכן תיבת הדו-שיח.

      כדי לפתור בעיות אלה, עדכנו לגרסה החדשה ביותר של Windows 10.

בעיות של לקוחות שנפתרו

לרשימה של בעיות שנפתרה במהדורה זו של Photoshop CC, ראו בעיות שנפתרו.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת