Questo articolo si applica alle versioni di Adobe Connect che supportano il componente aggiuntivo di Adobe Connect. A partire da novembre 2017, Adobe ha introdotto la nuova Applicazione Adobe Connect per desktop che sostituisce il precedente componente aggiuntivo Adobe Connect per Adobe Connect 9.x e versioni successive. Se utilizzi Adobe Connect versione 8 o precedente, puoi continuare a utilizzare il componente aggiuntivo di Adobe Connect.
Problema
Quando si tenta di effettuare una registrazione offline, viene visualizzato un messaggio di errore:
Il componente aggiuntivo Adobe Acrobat Connect 9.3 r52 ha riscontrato un problema e deve essere chiuso
(Componente aggiuntivo WIN 9,3,34,0/ WIN 9.3.32,0) Il componente aggiuntivo si arresta in modo anomalo quando l’utente effettua la registrazione offline nella riunione.
Causa
Sembra essere presente un bug nel componente aggiuntivo 9.3.32.0 che ne causa l’arresto anomalo. Questo problema è stato risolto nel nostro ultimo componente aggiuntivo.
1) Disinstalla il componente aggiuntivo Connect corrente da Installazione applicazioni
2) Installa il componente aggiuntivo più recente.
Soluzione
Accedi a Installazione applicazioni e disinstalla il componente aggiuntivo Connect corrente. Al termine dell’operazione, installa il componente aggiuntivo