Migliorare la qualità delle immagini con Camera Raw

Ultimo aggiornamento il 9 nov 2026

Riduci il rumore, affina i dettagli e aumenta la risoluzione delle foto in Adobe Camera Raw.

Scopri le funzionalità basate sull’IA per migliorare la qualità

Denoise, Raw Details e Super Resolution aiutano a migliorare la qualità dell’immagine con Camera Raw. 

Denoise usa l’IA per ridurre il rumore nei tipi di file supportati acquisiti con impostazioni ISO elevate o in condizioni di scarsa illuminazione, mantenendo i dettagli più fini.

Raw Details, in precedenza chiamato Enhance Details, produce dettagli nitidi e un rendering più accurato dei bordi, migliora il rendering dei colori e riduce gli artefatti. La risoluzione dell’immagine migliorata resta uguale a quella dell’immagine originale. Questa funzione è utile per schermi e stampe di grandi dimensioni dove sono visibili i dettagli minuti. 

Super Resolution raddoppia la larghezza e l’altezza di una foto, producendo quattro volte il numero originale di pixel. Supporta gli stessi tipi di file di Raw Details, oltre a formati aggiuntivi come JPEG e TIFF, ed è particolarmente utile per le stampe di grandi dimensioni o per aumentare la risoluzione di una foto ritagliata.

Requisiti minimi di sistema

Per usare Denoise, Raw Details e Super Resolution, il computer deve soddisfare i seguenti requisiti:

Nota

Apple Neural Engine è disabilitato per Riduzione disturbo IA sui computer Mac con chip Apple (macOS Sonoma 14.0 o versioni successive)

Applica Riduzione del disturbo

Aprite un’immagine supportata in Camera Raw.

Nel menu, seleziona Modifica > Dettagli.

Seleziona la casella di controllo Denoise. 

Regola il cursore Amount per controllare la riduzione del rumore, quindi rivedi il risultato.

Camera Raw mostra un ritratto JPEG con Denoise attivato e Amount impostato su 50 nel pannello Dettagli evidenziato.
Riduci il rumore nelle foto RAW e non RAW con Denoise

Per le foto non RAW, il cursore Amount va da 0 a 100 e controlla la riduzione del rumore di luminanza.Quando Denoise è attivato, il Disturbo colore viene sempre ridotto completamente, anche se Amount è impostato su 0.

Formati di immagine supportati per Riduzione disturbo

Denoise si applica ai seguenti tipi di file:

  • File raw con mosaico Bayer e X-Trans
  • DNG lineari, incluse le immagini DNG HDR e panorama create in Lightroom e Camera Raw
  • File Apple ProRAW
  • File raw Medium e Small a risoluzione inferiore di produttori di fotocamere come Canon (mRaw/sRaw), Nikon e Sony
  • File raw monocromatici
  • File Samsung Expert RAW
  • Foto RAW da Google Pixel
  • JPEG
  • HEIF/HEIC
  • TIFF
  • PNG
  • AVIF
  • JPEG XL
  • WebP
  • PSD/PSB
  • DNG con riferimento all’output

Per le foto non RAW, Denoise non si combina con Raw Details o Super Resolution nello stesso passaggio di modifica.Le foto già fortemente sottoposte a riduzione del rumore nella fotocamera potrebbero mostrare un miglioramento minore.Denoise è disponibile anche come filtro nel Camera Raw Filter di Adobe Photoshop.

Formati file non supportati per Riduzione disturbo

Riduzione disturbo non si applica ai seguenti tipi di immagini sorgente:

  • Anteprime avanzate e altri proxy di dimensioni ridotte. È necessario l’originale a piena risoluzione
  • File raw di fotocamere a quattro colori
  • Immagini con sensore Foveon
  • File Pentax Pixel Shift Resolution (PSR)
  • File Sony ARQ
  • File video

Applicare Dettagli raw

Aprite un’immagine supportata in Camera Raw.

Dal menu, seleziona Modifica > Dettaglio.

Seleziona Raw Details e rivedi il risultato.

Formati immagine supportati per Dettagli raw

Dettagli raw si applica solo ai file raw con mosaico Bayer e X-Trans.

Formati file non supportati per Dettagli raw

La funzione Dettagli raw non si applica ai seguenti tipi di immagini sorgente:

  • File non raw come JPEG, TIFF e HEIC
  • DNG lineari (incluse le immagini HDR e Pano DNG create in Lightroom e Camera Raw)
  • File Apple ProRAW
  • File Samsung Galaxy Expert RAW
  • Proxy DNG e anteprime avanzate
  • File raw in bianco e nero (come Leica M MONOCHROM)
  • Fotocamere a quattro colori
  • Immagini con sensore Foveon
  • Fotocamere Fujifilm con sensori mosaico SR, EXR o 2x4.
  • File Canon S-RAW/M-RAW
  • Piccoli file raw Nikon
  • File Pentax Pixel Shift Resolution (PSR)
  • File Sony ARQ e AXR
  • File video

Applicare Super Resolution

Aprite una foto con Camera Raw.

Dal menu, seleziona Modifica > Dettaglio.

Seleziona Super Resolution e rivedi il risultato.

Nota
  • Non potete accedere alla Super Resolution su Photoshop quando selezionate Filtro > Filtro Camera Raw. Per utilizzare questa funzione, aprite l'immagine scegliendo File > Apri. Per impostazione predefinita, i file raw vengono aperti nella finestra di dialogo Camera Raw. Per aprire i file JPEG o TIFF, selezionare Modifica > Preferenze > Camera Raw e nella scheda Gestione file impostare JPEG o TIFF su Apri automaticamente tutti i file JPEG supportati o TIFF.
  • Potete migliorare un’immagine una sola volta, il che significa che non potete riapplicare la Super Resolution a un’immagine già migliorata.
  • L'anteprima per Super Resolution viene mostrata con ingrandimento lineare 2x.